<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
<meta name="language" content="en">
<title>Free Alfie Evans from Alder Hey Children&#039;s Hospital – gloria.tv</title>
<link rel="canonical" href="https://gloria.tv/article/1V6VBLVDbfVE6wgVphY7YZUXS">
<link rel="stylesheet" href="/?stylesheet&amp;MEhU7cXx">
<script defer async src="/?javascript&amp;MEhU7cXx"></script>
<script>function scriptready(){gate.initialize('\/',true,false,'S2mQ8XjTcSwL3q8noxk8XEbJo','n7jAqncaUnUH1oNGBTCBLZGFz');$.extend(gate.i18n.datetime,{'plural':function(n){return ['one','other'][(n!=1)?1:0];},'year-1':'last year','year-0':'this year','year+1':'next year','year-one':'{#} year ago','year-other':'{#} years ago','year+one':'in {#} year','year+other':'in {#} years','month-1':'last month','month-0':'this month','month+1':'next month','month-one':'{#} month ago','month-other':'{#} months ago','month+one':'in {#} month','month+other':'in {#} months','week-1':'last week','week-0':'this week','week+1':'next week','week-one':'{#} week ago','week-other':'{#} weeks ago','week+one':'in {#} week','week+other':'in {#} weeks','day-1':'yesterday','day-0':'today','day+1':'tomorrow','day-one':'{#} day ago','day-other':'{#} days ago','day+one':'in {#} day','day+other':'in {#} days','hour-0':'this hour','hour-one':'{#} hour ago','hour-other':'{#} hours ago','hour+one':'in {#} hour','hour+other':'in {#} hours','minute-0':'this minute','minute-one':'{#} minute ago','minute-other':'{#} minutes ago','minute+one':'in {#} minute','minute+other':'in {#} minutes','second-0':'now','second-one':'{#} second ago','second-other':'{#} seconds ago','second+one':'in {#} second','second+other':'in {#} seconds','sunday-1':'last Sunday','sunday+1':'next Sunday','monday-1':'last Monday','monday+1':'next Monday','tuesday-1':'last Tuesday','tuesday+1':'next Tuesday','wednesday-1':'last Wednesday','wednesday+1':'next Wednesday','thursday-1':'last Thursday','thursday+1':'next Thursday','friday-1':'last Friday','friday+1':'next Friday','saturday-1':'last Saturday','saturday+1':'next Saturday'});$.extend(gate.i18n.wysiwyg,{attachments:'Attach files',smileys:'Smilies',insertimage:'Insert image',link:'Insert link',bold:'Bold',italic:'Italic',underline:'Underline',striketrough:'Strikethrough',textcolor:'Text color',backcolor:'Background color',clearformat:'Clear format',submit:'Send',selectimage:'Click or drop image'});$.extend(gate.i18n.chatwindow,{placeholder:'Send a private message',groupchat:'Group conversation',groupjoin:'Invite user',groupleave:'Leave conversation',clear:'Delete conversation',enlarge:'Enlarge',close:'Close'});gate.templates.login='<form class=\"uk-form\" method=\"post\" action=\"\/\" accept-charset=\"UTF-8\" data-form=\"{ajax:false}\">\n<input type=\"hidden\" name=\"cookie\" value=\"n7jAqncaUnUH1oNGBTCBLZGFz\">\n<input type=\"hidden\" name=\"signin\" value=\"\">\n<legend>Login<\/legend>\n<div class=\"uk-form-row\"><label class=\"uk-form-label\">Phone, email or username<\/label><div class=\"uk-form-controls\"><input type=\"text\" size=\"100\" name=\"username\" value=\"\" required maxlength=\"100\"><\/div><\/div>\n<div class=\"uk-form-row\"><label class=\"uk-form-label\">Password<\/label><div class=\"uk-form-controls\"><input type=\"password\" size=\"100\" name=\"password\" value=\"\" required maxlength=\"10000\"><\/div><\/div>\n<div class=\"uk-form-row\"><button class=\"uk-button uk-button-success\" type=\"submit\">Send<\/button><\/div>\n<\/form>\n<form class=\"uk-form uk-margin-top\" method=\"post\" action=\"\/\" accept-charset=\"UTF-8\" data-form=\"{}\">\n<input type=\"hidden\" name=\"cookie\" value=\"n7jAqncaUnUH1oNGBTCBLZGFz\">\n<input type=\"hidden\" name=\"reset\" value=\"\">\n<legend>Forgot password?<\/legend>\n<div class=\"uk-form-row\"><label class=\"uk-form-label\">Email address<\/label><input type=\"text\" size=\"100\" name=\"reset-emailphone\" value=\"\" required maxlength=\"1000\"><\/div>\n<div class=\"uk-form-row\"><button class=\"uk-button uk-button-success\" type=\"submit\">Send<\/button><\/div>\n<\/form>\n<div class=\"uk-margin-top\"><a href=\"\/signin\/\" data-linkload=\"{param:&#039;signin&#039;}\">Not yet registered?<\/a><\/div>\n';}</script>
<link rel="apple-touch-icon" sizes="57x57" href="/image/apple-touch-icon-57x57.png?MEhU7cXx">
<link rel="apple-touch-icon" sizes="60x60" href="/image/apple-touch-icon-60x60.png?MEhU7cXx">
<link rel="apple-touch-icon" sizes="72x72" href="/image/apple-touch-icon-72x72.png?MEhU7cXx">
<link rel="apple-touch-icon" sizes="76x76" href="/image/apple-touch-icon-76x76.png?MEhU7cXx">
<link rel="apple-touch-icon" sizes="114x114" href="/image/apple-touch-icon-114x114.png?MEhU7cXx">
<link rel="apple-touch-icon" sizes="120x120" href="/image/apple-touch-icon-120x120.png?MEhU7cXx">
<link rel="apple-touch-icon" sizes="144x144" href="/image/apple-touch-icon-144x144.png?MEhU7cXx">
<link rel="apple-touch-icon" sizes="152x152" href="/image/apple-touch-icon-152x152.png?MEhU7cXx">
<link rel="apple-touch-icon" sizes="180x180" href="/image/apple-touch-icon-180x180.png?MEhU7cXx">
<link rel="icon" type="image/png" href="/image/favicon-32x32.png?MEhU7cXx" sizes="32x32">
<link rel="icon" type="image/png" href="/image/android-chrome-192x192.png?MEhU7cXx" sizes="192x192">
<link rel="icon" type="image/png" href="/image/favicon-96x96.png?MEhU7cXx" sizes="96x96">
<link rel="icon" type="image/png" href="/image/favicon-16x16.png?MEhU7cXx" sizes="16x16">
<link rel="manifest" href="/image/manifest.json?MEhU7cXx">
<meta name="msapplication-TileColor" content="#2ba3d4">
<meta name="msapplication-TileImage" content="/image/mstile-144x144.png?MEhU7cXx">
<meta name="msapplication-config" content="/image/browserconfig.xml?MEhU7cXx">
<meta name="theme-color" content="#ffffff">
<meta property="og:title" content="Free Alfie Evans from Alder Hey Children&#039;s Hospital">
<meta property="og:description" content="Free Alfie Evans from Alder Hey Children&#039;s Hospital alfie_evans.jpg 0200,000 Alfie Evans’ parents are fighting for his life. Will you help them? Alfie is a nineteen-month-old baby boy with no medical diagnosis, but that hasn’t stopped Alder Hey Children’s Hospital in their quest to prematurely remove his life support. Alfie’s case is eerily similar to Charlie Gard’s case earlier this year. This is yet another example of the medical community and the legal system in the UK disrespecting a parent&#039;s right to make medical decisions in the best interest of their child. Alfie’s parents, Tom Evans and Kate James, want to follow multiple medical recommendations for further diagnostics, without which it is nearly impossible to determine Alife’s long-term medical outlook. They also have repeatedly asked for the standard long-term solution of a tracheostomy to make Alfie&#039;s breathing more comfortable. But Alder Hey has refused their request to move Alfie to another medical facility or to fulfill multiple treatment requests. Instead of helping Alfie’s parents and respecting their wishes, they have demanded a court order from the High Court to assign a stranger the responsibility of representing Alfie separately in court, for the purpose of removing Alfie’s life support. According to the National Catholic Register, “A number of European hospitals have assessed Alfie’s case notes and agreed to admit him, but once again the British medical authorities are refusing permission for such a transfer to take place, stating that the transfer ‘is not without risks.’ Alfie’s team claim that the risks are ‘absolutely minimal and entirely controllable thanks to current ultramodern transport techniques’ adding that they have contacted three specialized medical transfer companies which would be ready for the transfer with only a couple of days’ notice.” Join us in imploring Alder Hey to release Alfie. If Alder Hey is not willing to carry out further diagnostics or care for Alfie, his parents have the right to take their child to someone who will. If Alder Hey has nothing to hide, why won&#039;t they let Alfie go? There are no clear answers in Alfie’s case, and his parents&#039; request should be respected. Tell Alder Hey to release Alfie to a hospital of his parents’ choosing. Sign this petition to send a note directly to Alder Hey. Let them know that the international community is watching to ensure that Alfie is given every chance at life. --- For more information, and to give to Alfie&#039;s family, click here: www.justgiving.com/crowdfunding/sarah-evans-791">
<meta property="og:url" content="https://gloria.tv/article/1V6VBLVDbfVE6wgVphY7YZUXS">
<meta property="og:image" content="https://image-media.gloria.tv/placidus/a/vv/yeuarodr8zt7nn27aqiqgmr3ann27aqiqgmr6.jpg">
<meta property="og:image:width" content="460">
<meta property="og:image:height" content="225">
<meta property="og:type" content="article">
<meta property="article:published_time" content="2018-04-17T00:19:09Z">
</head>
<body>
<header class="transaction">
<div class="layout uk-clearfix">
<div class="left-right uk-contrast">
<div class="float-right">
<a href="/languages/" title="English" data-tooltip="" data-linkload="{param:&#039;languages&#039;,modal:&#039;Language&#039;}"><span class="uk-display-inline-block uk-overflow-hidden emblemicon"><img src="https://image-media.gloria.tv/gregor/d/z7/1zf36mqcqwxk44rrrjo8lwghp44rrrjo8lwgm.svg" width="1280" height="1280" alt="" class="uk-display-block" style="width:100%;max-width:none;"></span><span class="uk-visible-large"> Language</span></a><span class="uk-hidden-small"> <button class="uk-button" type="button" data-linkload="{param:&#039;signin&#039;}">Sign up</button></span> <button class="uk-button uk-button-primary" type="button" data-offcanvas="{html:&#039;login&#039;}">Login</button></div>
<div class="autowidth">
<a href="/" data-linkload="{param:&#039;&#039;}"><i class="uk-icon-mascot-inverse uk-icon-medium"></i></a> <form class="uk-search" method="get" action="/" accept-charset="UTF-8" data-search="{param:&#039;suggestion&#039;}"><input class="uk-search-field" type="search" name="search" value="" placeholder="Search"></form>
</div>
</div>
</div>
</header>
<div class="transaction layout uk-clearfix">
<div class="navigation"><a href="/video/JmmSxxckB6ub2E1GExFmPy1dE" class="navigation-left" data-linkload="{param:&#039;video=JmmSxxckB6ub2E1GExFmPy1dE&#039;,overlay:&#039;active&#039;}"><i class="uk-icon-angle-left uk-icon-hover"></i></a><a href="/video/ZuopCf3NgYuW4nyE7hw6USBGX" class="navigation-right" data-linkload="{param:&#039;video=ZuopCf3NgYuW4nyE7hw6USBGX&#039;,overlay:&#039;active&#039;}"><i class="uk-icon-angle-right uk-icon-hover"></i></a></div>
<div class="content uk-clearfix">
<main>
<div class="uk-panel panel">
<article>
<div class="float-right uk-panel uk-panel-box panel-box-small"><div class="uk-text-small uk-text-muted uk-text-right">Clicks</div><a href="/article/1V6VBLVDbfVE6wgVphY7YZUXS/mission/clicks" class="uk-display-block uk-text-large uk-text-right" title="Clicks by countries" data-tooltip="" data-offcanvas="{param:&#039;article=1V6VBLVDbfVE6wgVphY7YZUXS&amp;mission=clicks&#039;}">40</a></div>
<div class="left-right left-right-1">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/gregor/b/pn/kvtb1h32psmya8te3qyiokcvza8te3qyiokcw.jpg" width="45" height="64" alt="" class="uk-display-block uk-position-cover" style="width:100%;max-width:none;margin-bottom:-42%;"></div><a href="/Ana%20Luisa%20M.R" class="uk-position-cover" data-linkload="{param:&#039;user=vQNDp8FXWDKr1rVqdNGRKxyBa&#039;}"></a></figure></div>
<div class="middle"><div class="uk-text-truncate"><span class="uk-text-bold"><a href="/Ana%20Luisa%20M.R" data-linkload="{param:&#039;user=vQNDp8FXWDKr1rVqdNGRKxyBa&#039;}">Ana Luisa M.R</a></span> <span class="uk-text-muted"><time datetime="2018-04-16T20:19:09-04:00" title="Monday, April 16, 2018 at 8:19:09 pm EDT" data-tooltip>Apr 16</time></span></div>
<div class="uk-button-group uk-margin-small-top">
<button class="uk-button uk-button-primary uk-button-small" type="button" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-envelope-o uk-visible-small" title="Chat" data-tooltip></i><span class="uk-hidden-small">Chat</span></button>
<button class="uk-button uk-button-success uk-button-small" type="button" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-retweet uk-visible-small" title="Follow" data-tooltip></i><span class="uk-hidden-small">Follow</span></button>
</div>
</div>
</div>
<h2 class="uk-text-break uk-margin-top uk-margin-bottom-remove">Free Alfie Evans from Alder Hey Children&#039;s Hospital</h2>
<div class="uk-text-break uk-overflow-hidden uk-text-large uk-margin-top"><a href="http://www.citizengo.org/en/lf/136003-free-alfie-evans-alder-hey-childrens-hospital" title="http://www.citizengo.org/en/lf/136003-free-alfie-evans-alder-hey-childrens-hospital" rel="nofollow" data-external="" style="color:#0066cc;text-decoration:underline;">Free Alfie Evans from Alder Hey Children&#039;s Hospital</a><br><br><a href="http://www.citizengo.org/en/file/alfieevansjpg" title="http://www.citizengo.org/en/file/alfieevansjpg" rel="nofollow" data-external="" style="color:#0066cc;text-decoration:underline;">alfie_evans.jpg</a><br><figure class="uk-overlay uk-display-block uk-align-left uk-margin-small-bottom" style="width:40%;clear:left;cursor:pointer;"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:48.913%;"></div><img src="https://image-media.gloria.tv/placidus/a/yx/inaysucz39xg0mky0u7td2seh0mky0u7td2sf.jpg" width="460" height="225" alt="" class="uk-display-block uk-position-cover"></div><div class="uk-position-top-right uk-contrast uk-text-nowrap uk-margin-small-top uk-margin-right overlay-textshadow"><i class="uk-icon-search-plus"></i></div><a href="#" class="uk-position-cover" data-zoomview="{url:&#039;https:\/\/image-media.gloria.tv\/placidus\/a\/yx\/inaysucz39xg0mky0u7td2seh0mky0u7td2sf.jpg&#039;,width:460,height:225}"></a></figure>0200,000 Alfie Evans’ parents are fighting for his life. Will you help them?<br><br>Alfie is a nineteen-month-old baby boy with no medical diagnosis, but that hasn’t stopped Alder Hey Children’s Hospital in their quest to prematurely remove his life support. Alfie’s case is eerily similar to <a href="http://www.citizengo.org/en/lf/71800-petition-save-charlie-gard-10-month-old-sentenced-death-london-hospital" title="http://www.citizengo.org/en/lf/71800-petition-save-charlie-gard-10-month-old-sentenced-death-london-hospital" rel="nofollow" data-external="" style="color:#0066cc;text-decoration:underline;">Charlie Gard’s</a> case earlier this year. This is yet another example of the medical community and the legal system in the UK disrespecting a parent&#039;s right to make medical decisions in the best interest of their child.<br>Alfie’s parents, Tom Evans and Kate James, want to follow multiple medical recommendations for further diagnostics, <span style="font-weight:bold;">without which it is nearly impossible to determine Alife’s long-term medical outlook</span>. They also have repeatedly asked for the standard long-term solution of a tracheostomy to make Alfie&#039;s breathing more comfortable. <span style="font-weight:bold;">But Alder Hey has refused their request to move Alfie to another medical facility or to fulfill multiple treatment requests.</span> Instead of helping Alfie’s parents and respecting their wishes, they have demanded a court order from the High Court to assign a stranger the responsibility of representing Alfie separately in court, for the purpose of removing Alfie’s life support.<br>According to the National Catholic Register, “A number of European hospitals have assessed Alfie’s case notes and agreed to admit him, but once again the British medical authorities are refusing permission for such a transfer to take place, stating that the transfer ‘is not without risks.’ Alfie’s team claim that the risks are ‘absolutely minimal and entirely controllable thanks to current ultramodern transport techniques’ adding that t<span style="font-weight:bold;">hey have contacted three specialized medical transfer companies which would be ready for the transfer with only a couple of days’ notice</span>.”<br>Join us in imploring Alder Hey to release Alfie. <span style="font-weight:bold;">If Alder Hey is not willing to carry out further diagnostics or care for Alfie, his parents have the right to take their child to someone who will.</span> If Alder Hey has nothing to hide, why won&#039;t they let Alfie go?<br>There are no clear answers in Alfie’s case, and his parents&#039; request should be respected.<br><span style="font-weight:bold;font-style:italic;text-decoration:underline;">Tell Alder Hey to release Alfie to a hospital of his parents’ choosing.</span><br>Sign this petition to send a note directly to Alder Hey. Let them know that <span style="font-style:italic;">the international community is watching</span> to ensure that Alfie is given every chance at life.<br>---<br>For more information, and to give to Alfie&#039;s family, click here: <a href="http://www.justgiving.com/crowdfunding/sarah-evans-791" title="http://www.justgiving.com/crowdfunding/sarah-evans-791" rel="nofollow" data-external="" style="color:#0066cc;text-decoration:underline;">www.justgiving.com/crowdfunding/sarah-evans-791</a></div>
<hr>
<div class="uk-text-muted uk-text-break"><a href="/signin/" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-share-alt uk-icon-hover"></i><span class="uk-link-muted uk-text-truncate"> Share</span></a> <a href="/signin/" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-thumbs-o-up uk-icon-hover"></i><span class="uk-link-muted uk-text-truncate"> Like</span></a><div class="uk-button-dropdown" data-dropdown> <a href="#" data-ignore=""><i class="uk-icon-ellipsis-h uk-icon-hover"></i><span class="uk-link-muted uk-text-truncate"> More</span></a><div class="uk-dropdown"><ul class="uk-nav uk-nav-dropdown"><li><a href="/article/1V6VBLVDbfVE6wgVphY7YZUXS/mission/complaint" class="uk-text-break" data-offcanvas="{param:&#039;article=1V6VBLVDbfVE6wgVphY7YZUXS&amp;mission=complaint&#039;}"><i class="uk-icon-flag-o"></i> Report</a></li><li><a href="/signin/" class="uk-text-break" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-folder"></i> Add to album</a></li><li><a href="/article/1V6VBLVDbfVE6wgVphY7YZUXS/mission/socialnetwork" class="uk-text-break" data-offcanvas="{param:&#039;article=1V6VBLVDbfVE6wgVphY7YZUXS&amp;mission=socialnetwork&#039;}"><i class="uk-icon-facebook"></i> Social networks</a></li><li><a href="/signin/" class="uk-text-break" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-cog"></i> Edit post</a></li><li><a href="/signin/" class="uk-text-break" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-trash-o"></i> Remove post</a></li></ul></div></div></div>
</article>
</div>
<div class="uk-panel panel">
<div class="wysiwyg-container"><div class="wysiwyg-wrapper"><div class="wysiwyg-placeholder">Write a comment …</div><div class="wysiwyg-editor" contenteditable="true"></div><textarea class="uk-hidden" cols="100" rows="1" placeholder="Write a comment …" data-wysiwyg="{appearance:&#039;&#039;}" data-offcanvas="{html:&#039;login&#039;,event:&#039;focus&#039;}"></textarea></div></div>
<section class="mention-yVZF2y86c2SM2xRKuuVYjaHKn uk-margin-top">
<span class="uk-display-inline-block uk-overflow-hidden emblemicon"><img src="https://image-media.gloria.tv/gregor/b/pn/kvtb1h32psmya8te3qyiokcvza8te3qyiokcw.jpg" width="45" height="64" alt="" class="uk-display-block" style="width:100%;max-width:none;margin-bottom:-42%;"></span> <a href="/link/3dHdrok61gjs1rckgSwadQjHv/postings" data-linkload="{param:&#039;link=3dHdrok61gjs1rckgSwadQjHv&amp;postings&#039;,overlay:&#039;always&#039;}"><span class="uk-text-bold">Ana Luisa M.R</span> mentioned this post in <span class="uk-text-bold">Alfie Evans’ Father Flies to Rome, Pleads With Pope Francis to Save His Son</span>.</a> <span class="uk-text-muted"><time datetime="2018-04-18T04:49:41-04:00" title="Wednesday, April 18, 2018 at 4:49:41 am EDT" data-datetime="{offset:80522}">yesterday</time></span></section>
</div>
</main>
<aside>
<div class="uk-panel panel panel-collapse">
<form class="uk-search" method="get" action="/" accept-charset="UTF-8" data-filter="{source:&#039;\/article\/1V6VBLVDbfVE6wgVphY7YZUXS&#039;,param:&#039;filter&#039;}">
<input type="hidden" name="media" value="1V6VBLVDbfVE6wgVphY7YZUXS">
<input class="uk-search-field" style="width:100%" type="search" size="100" name="filter" value="" placeholder="Search on this page">
</form>
</div>
<div class="uk-panel panel">
<h3 class="uk-panel-title uk-text-truncate"><span class="uk-display-inline-block uk-overflow-hidden emblemicon"><img src="https://image-media.gloria.tv/gregor/b/pn/kvtb1h32psmya8te3qyiokcvza8te3qyiokcw.jpg" width="45" height="64" alt="" class="uk-display-block" style="width:100%;max-width:none;margin-bottom:-42%;"></span> <span class="uk-text-bold"><a href="/Ana%20Luisa%20M.R" data-linkload="{param:&#039;user=vQNDp8FXWDKr1rVqdNGRKxyBa&#039;}">Ana Luisa M.R</a></span></h3>
<section class="media-6mE7h6VY4bcS1FnrF7tEt43Em">
<div class="left-right left-right-2">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/b/e0/odtufk6og0c6alz5gm0zjzs48alz5gm0zjzs6.jpg" width="320" height="215" alt="" class="uk-display-block uk-position-cover" style="width:149%;max-width:none;margin-left:-11%;"></div><a href="/video/6mE7h6VY4bcS1FnrF7tEt43Em" class="uk-position-cover" data-linkload="{param:&#039;video=6mE7h6VY4bcS1FnrF7tEt43Em&#039;,overlay:&#039;always&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/video/6mE7h6VY4bcS1FnrF7tEt43Em" data-linkload="{param:&#039;video=6mE7h6VY4bcS1FnrF7tEt43Em&#039;,overlay:&#039;always&#039;}">SVETLI DEL ROŽNEGA VENCA</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/video/6mE7h6VY4bcS1FnrF7tEt43Em/postings" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;video=6mE7h6VY4bcS1FnrF7tEt43Em&amp;postings&#039;,overlay:&#039;always&#039;}"><span title="Clicks" data-tooltip><i class="uk-icon-hand-pointer-o"></i> 2</span></a> <span class="uk-text-muted"><time datetime="2018-04-18T21:05:06-04:00" title="Wednesday, April 18, 2018 at 9:05:06 pm EDT" data-datetime="{offset:21997}">6 hours ago</time></span></div>
</div>
</div>
</section>
<section class="media-CAXc8gcrnGP32sLenKAeMbAQH">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/c/8r/d4vnn90w7q8bm6qey6lm6cr8dm6qey6lm6cra.jpg" width="320" height="180" alt="" class="uk-display-block uk-position-cover" style="width:178%;max-width:none;margin-left:-19%;"></div><a href="/video/CAXc8gcrnGP32sLenKAeMbAQH" class="uk-position-cover" data-linkload="{param:&#039;video=CAXc8gcrnGP32sLenKAeMbAQH&#039;,overlay:&#039;always&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/video/CAXc8gcrnGP32sLenKAeMbAQH" data-linkload="{param:&#039;video=CAXc8gcrnGP32sLenKAeMbAQH&#039;,overlay:&#039;always&#039;}">Rožukroņa lūgšana // Kristus Gaismas noslēpumi (II)</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/video/CAXc8gcrnGP32sLenKAeMbAQH/postings" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;video=CAXc8gcrnGP32sLenKAeMbAQH&amp;postings&#039;,overlay:&#039;always&#039;}"><span title="Clicks" data-tooltip><i class="uk-icon-hand-pointer-o"></i> 2</span></a> <span class="uk-text-muted"><time datetime="2018-04-18T20:55:19-04:00" title="Wednesday, April 18, 2018 at 8:55:19 pm EDT" data-datetime="{offset:22584}">6 hours ago</time></span></div>
</div>
</div>
</section>
<section class="media-vKtNkXpDTuQf48qRE4KFwKaby">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/b/bq/cuq01as9908ziwel88lqrxwv1iwel88lqrxwx.jpg" width="320" height="180" alt="" class="uk-display-block uk-position-cover" style="width:178%;max-width:none;margin-left:-50%;"></div><a href="/video/vKtNkXpDTuQf48qRE4KFwKaby" class="uk-position-cover" data-linkload="{param:&#039;video=vKtNkXpDTuQf48qRE4KFwKaby&#039;,overlay:&#039;always&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/video/vKtNkXpDTuQf48qRE4KFwKaby" data-linkload="{param:&#039;video=vKtNkXpDTuQf48qRE4KFwKaby&#039;,overlay:&#039;always&#039;}">Do Rozenkransgebed Geheimen vh Licht Gebed</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/video/vKtNkXpDTuQf48qRE4KFwKaby/postings" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;video=vKtNkXpDTuQf48qRE4KFwKaby&amp;postings&#039;,overlay:&#039;always&#039;}"><span title="Clicks" data-tooltip><i class="uk-icon-hand-pointer-o"></i> 3</span></a> <span class="uk-text-muted"><time datetime="2018-04-18T19:41:20-04:00" title="Wednesday, April 18, 2018 at 7:41:20 pm EDT" data-datetime="{offset:27023}">7 hours ago</time></span></div>
</div>
</div>
</section>
<section class="media-cyW3QwYfeZv43R8PDRXkm1NH6">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/f/5e/huy61b9n085yxoge9qmeinpy0xoge9qmeinp0.jpg" width="320" height="176" alt="" class="uk-display-block uk-position-cover" style="width:182%;max-width:none;margin-left:-34%;"></div><a href="/video/cyW3QwYfeZv43R8PDRXkm1NH6" class="uk-position-cover" data-linkload="{param:&#039;video=cyW3QwYfeZv43R8PDRXkm1NH6&#039;,overlay:&#039;always&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/video/cyW3QwYfeZv43R8PDRXkm1NH6" data-linkload="{param:&#039;video=cyW3QwYfeZv43R8PDRXkm1NH6&#039;,overlay:&#039;always&#039;}">Rozariu - Misterele de lumina</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/video/cyW3QwYfeZv43R8PDRXkm1NH6/postings" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;video=cyW3QwYfeZv43R8PDRXkm1NH6&amp;postings&#039;,overlay:&#039;always&#039;}"><span title="Clicks" data-tooltip><i class="uk-icon-hand-pointer-o"></i> 2</span></a> <span class="uk-text-muted"><time datetime="2018-04-18T19:37:48-04:00" title="Wednesday, April 18, 2018 at 7:37:48 pm EDT" data-datetime="{offset:27235}">7 hours ago</time></span></div>
</div>
</div>
</section>
<section class="media-qSdjk3PCU9WH1QRFjLKp8SM27">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/g/3j/4v3i8go6mj0cnj0mj62mym68enj0mj62mym6a.jpg" width="320" height="180" alt="" class="uk-display-block uk-position-cover" style="width:178%;max-width:none;margin-left:-43%;"></div><a href="/video/qSdjk3PCU9WH1QRFjLKp8SM27" class="uk-position-cover" data-linkload="{param:&#039;video=qSdjk3PCU9WH1QRFjLKp8SM27&#039;,overlay:&#039;always&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/video/qSdjk3PCU9WH1QRFjLKp8SM27" data-linkload="{param:&#039;video=qSdjk3PCU9WH1QRFjLKp8SM27&#039;,overlay:&#039;always&#039;}">Rósakransin - SKÆRU LEYNDARDÓMAR (ext. version)</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/video/qSdjk3PCU9WH1QRFjLKp8SM27/postings" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;video=qSdjk3PCU9WH1QRFjLKp8SM27&amp;postings&#039;,overlay:&#039;always&#039;}"><span title="Clicks" data-tooltip><i class="uk-icon-hand-pointer-o"></i> 1</span></a> <span class="uk-text-muted"><time datetime="2018-04-18T19:19:19-04:00" title="Wednesday, April 18, 2018 at 7:19:19 pm EDT" data-datetime="{offset:28344}">8 hours ago</time></span></div>
</div>
</div>
</section>
<section class="media-9wqj9xrakgML2bpy6fLkyiwMy">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/h/71/ixbrqzsr0y4l4rrpq5wvtxnin4rrpq5wvtxnk.jpg" width="320" height="218" alt="" class="uk-display-block uk-position-cover" style="width:147%;max-width:none;margin-left:-21%;"></div><a href="/video/9wqj9xrakgML2bpy6fLkyiwMy" class="uk-position-cover" data-linkload="{param:&#039;video=9wqj9xrakgML2bpy6fLkyiwMy&#039;,overlay:&#039;always&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/video/9wqj9xrakgML2bpy6fLkyiwMy" data-linkload="{param:&#039;video=9wqj9xrakgML2bpy6fLkyiwMy&#039;,overlay:&#039;always&#039;}">KRUNICA - OTAJSTVA SVJETLA + fra ZVJEZDAN LINIĆ</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/video/9wqj9xrakgML2bpy6fLkyiwMy/postings" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;video=9wqj9xrakgML2bpy6fLkyiwMy&amp;postings&#039;,overlay:&#039;always&#039;}"><span title="Clicks" data-tooltip><i class="uk-icon-hand-pointer-o"></i> 3</span></a> <span class="uk-text-muted"><time datetime="2018-04-18T19:08:33-04:00" title="Wednesday, April 18, 2018 at 7:08:33 pm EDT" data-datetime="{offset:28990}">8 hours ago</time></span></div>
</div>
</div>
</section>
<section class="media-VpNXZJHnjwsD3nmJ4CPpFcHuc">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/f/vt/5f9y8b2eh7u5rr55knf5gc147rr55knf5gc16.jpg" width="320" height="180" alt="" class="uk-display-block uk-position-cover" style="width:178%;max-width:none;margin-left:-25%;"></div><a href="/video/VpNXZJHnjwsD3nmJ4CPpFcHuc" class="uk-position-cover" data-linkload="{param:&#039;video=VpNXZJHnjwsD3nmJ4CPpFcHuc&#039;,overlay:&#039;always&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/video/VpNXZJHnjwsD3nmJ4CPpFcHuc" data-linkload="{param:&#039;video=VpNXZJHnjwsD3nmJ4CPpFcHuc&#039;,overlay:&#039;always&#039;}">Modlitwa Różańcowa: Tajemnice światła (na czwartki)</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/video/VpNXZJHnjwsD3nmJ4CPpFcHuc/postings" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;video=VpNXZJHnjwsD3nmJ4CPpFcHuc&amp;postings&#039;,overlay:&#039;always&#039;}"><span title="Comments" data-tooltip><i class="uk-icon-comments-o"></i> 1</span> <span title="Likes" data-tooltip><i class="uk-icon-thumbs-o-up"></i> 1</span> <span title="Clicks" data-tooltip><i class="uk-icon-hand-pointer-o"></i> 3</span></a> <span class="uk-text-muted"><time datetime="2018-04-18T19:06:55-04:00" title="Wednesday, April 18, 2018 at 7:06:55 pm EDT" data-datetime="{offset:29088}">8 hours ago</time></span></div>
</div>
</div>
</section>
<section class="media-eTvCiwjptYgh3iSVQPrbQXNLx">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/k/f6/gryef2slavfnljxo88cvf7pkpljxo88cvf7pm.jpg" width="320" height="180" alt="" class="uk-display-block uk-position-cover" style="width:178%;max-width:none;margin-left:-78%;"></div><a href="/video/eTvCiwjptYgh3iSVQPrbQXNLx" class="uk-position-cover" data-linkload="{param:&#039;video=eTvCiwjptYgh3iSVQPrbQXNLx&#039;,overlay:&#039;always&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/video/eTvCiwjptYgh3iSVQPrbQXNLx" data-linkload="{param:&#039;video=eTvCiwjptYgh3iSVQPrbQXNLx&#039;,overlay:&#039;always&#039;}">Růženec světla</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/video/eTvCiwjptYgh3iSVQPrbQXNLx/postings" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;video=eTvCiwjptYgh3iSVQPrbQXNLx&amp;postings&#039;,overlay:&#039;always&#039;}"><span title="Clicks" data-tooltip><i class="uk-icon-hand-pointer-o"></i> 2</span></a> <span class="uk-text-muted"><time datetime="2018-04-18T19:01:39-04:00" title="Wednesday, April 18, 2018 at 7:01:39 pm EDT" data-datetime="{offset:29404}">8 hours ago</time></span></div>
</div>
</div>
</section>
<section class="media-o6McBmPU9hqb4qvj4221ESVfF">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/h/ns/2wb7lo7bk4kcyihk7gxvlci8eyihk7gxvlcia.jpg" width="320" height="180" alt="" class="uk-display-block uk-position-cover" style="width:178%;max-width:none;"></div><a href="/video/o6McBmPU9hqb4qvj4221ESVfF" class="uk-position-cover" data-linkload="{param:&#039;video=o6McBmPU9hqb4qvj4221ESVfF&#039;,overlay:&#039;always&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/video/o6McBmPU9hqb4qvj4221ESVfF" data-linkload="{param:&#039;video=o6McBmPU9hqb4qvj4221ESVfF&#039;,overlay:&#039;always&#039;}">Világosság Rózsafűzér - Imádság</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/video/o6McBmPU9hqb4qvj4221ESVfF/postings" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;video=o6McBmPU9hqb4qvj4221ESVfF&amp;postings&#039;,overlay:&#039;always&#039;}"><span title="Clicks" data-tooltip><i class="uk-icon-hand-pointer-o"></i> 2</span></a> <span class="uk-text-muted"><time datetime="2018-04-18T18:59:45-04:00" title="Wednesday, April 18, 2018 at 6:59:45 pm EDT" data-datetime="{offset:29518}">8 hours ago</time></span></div>
</div>
</div>
</section>
<section class="media-BynybHj1PTba2afDYrCNPBkhX">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/e/ac/ofgutq8nec954pc1af93v70174pc1af93v703.jpg" width="320" height="180" alt="" class="uk-display-block uk-position-cover" style="width:178%;max-width:none;margin-left:-42%;"></div><a href="/video/BynybHj1PTba2afDYrCNPBkhX" class="uk-position-cover" data-linkload="{param:&#039;video=BynybHj1PTba2afDYrCNPBkhX&#039;,overlay:&#039;always&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/video/BynybHj1PTba2afDYrCNPBkhX" data-linkload="{param:&#039;video=BynybHj1PTba2afDYrCNPBkhX&#039;,overlay:&#039;always&#039;}">Rosenkransen - Lysets mysterier mysterier med Paven Benedikt XVI</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/video/BynybHj1PTba2afDYrCNPBkhX/postings" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;video=BynybHj1PTba2afDYrCNPBkhX&amp;postings&#039;,overlay:&#039;always&#039;}"><span title="Clicks" data-tooltip><i class="uk-icon-hand-pointer-o"></i> 2</span></a> <span class="uk-text-muted"><time datetime="2018-04-18T18:43:15-04:00" title="Wednesday, April 18, 2018 at 6:43:15 pm EDT" data-datetime="{offset:30508}">8 hours ago</time></span></div>
</div>
</div>
</section>
<section class="media-uxicoFMcomdT1ShC2a9uBK9Xn">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/d/f1/n2euefkkg7dmawqgrhxudcdioawqgrhxudcdk.jpg" width="320" height="180" alt="" class="uk-display-block uk-position-cover" style="width:178%;max-width:none;margin-left:-45%;"></div><a href="/video/uxicoFMcomdT1ShC2a9uBK9Xn" class="uk-position-cover" data-linkload="{param:&#039;video=uxicoFMcomdT1ShC2a9uBK9Xn&#039;,overlay:&#039;always&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/video/uxicoFMcomdT1ShC2a9uBK9Xn" data-linkload="{param:&#039;video=uxicoFMcomdT1ShC2a9uBK9Xn&#039;,overlay:&#039;always&#039;}">Terço do Rosário - Mistérios Luminosos - Nossa Senhora de Fátima (Qui.)</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/video/uxicoFMcomdT1ShC2a9uBK9Xn/postings" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;video=uxicoFMcomdT1ShC2a9uBK9Xn&amp;postings&#039;,overlay:&#039;always&#039;}"><span title="Likes" data-tooltip><i class="uk-icon-thumbs-o-up"></i> 1</span> <span title="Clicks" data-tooltip><i class="uk-icon-hand-pointer-o"></i> 5</span></a> <span class="uk-text-muted"><time datetime="2018-04-18T18:40:12-04:00" title="Wednesday, April 18, 2018 at 6:40:12 pm EDT" data-datetime="{offset:30691}">8 hours ago</time></span></div>
</div>
</div>
</section>
</div>
</aside>
</div>
</div>
</body>
</html>