<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
<meta name="language" content="en-US">
<title>SPECIAL REPORT: MURDER IN THE DIOCESE OF BUFFALO? – gloria.tv</title>
<link rel="canonical" href="https://gloria.tv/article/Bq4awcwNjBHT2JNxftRiNbDbW">
<link rel="stylesheet" href="/?stylesheet&amp;tqAwypTqW">
<script defer async src="/?javascript&amp;tqAwypTqW"></script>
<script>function scriptready(){gate.initialize('\/',true,false,'DRai1ernhJ4m4iywLHVFBLSK6','foz1zvYaLwNd3EBVvT3RDwbmN');$.extend(gate.i18n.datetime,{'plural':function(n){return ['one','other'][(n!=1)?1:0];},'year-1':'last year','year-0':'this year','year+1':'next year','year-one':'{#} year ago','year-other':'{#} years ago','year+one':'in {#} year','year+other':'in {#} years','month-1':'last month','month-0':'this month','month+1':'next month','month-one':'{#} month ago','month-other':'{#} months ago','month+one':'in {#} month','month+other':'in {#} months','week-1':'last week','week-0':'this week','week+1':'next week','week-one':'{#} week ago','week-other':'{#} weeks ago','week+one':'in {#} week','week+other':'in {#} weeks','day-1':'yesterday','day-0':'today','day+1':'tomorrow','day-one':'{#} day ago','day-other':'{#} days ago','day+one':'in {#} day','day+other':'in {#} days','hour-0':'this hour','hour-one':'{#} hour ago','hour-other':'{#} hours ago','hour+one':'in {#} hour','hour+other':'in {#} hours','minute-0':'this minute','minute-one':'{#} minute ago','minute-other':'{#} minutes ago','minute+one':'in {#} minute','minute+other':'in {#} minutes','second-0':'now','second-one':'{#} second ago','second-other':'{#} seconds ago','second+one':'in {#} second','second+other':'in {#} seconds','sunday-1':'last Sunday','sunday+1':'next Sunday','monday-1':'last Monday','monday+1':'next Monday','tuesday-1':'last Tuesday','tuesday+1':'next Tuesday','wednesday-1':'last Wednesday','wednesday+1':'next Wednesday','thursday-1':'last Thursday','thursday+1':'next Thursday','friday-1':'last Friday','friday+1':'next Friday','saturday-1':'last Saturday','saturday+1':'next Saturday'});$.extend(gate.i18n.wysiwyg,{attachments:'Attach files',smileys:'Smilies',insertimage:'Insert image',link:'Insert link',bold:'Bold',italic:'Italic',underline:'Underline',striketrough:'Strikethrough',textcolor:'Text color',backcolor:'Background color',clearformat:'Clear format',submit:'Send',selectimage:'Click or drop image'});$.extend(gate.i18n.chatwindow,{placeholder:'Send message',groupchat:'Group conversation',groupjoin:'Invite user',groupleave:'Leave conversation',clear:'Delete conversation',enlarge:'Enlarge',close:'Close'});gate.templates.login='<form class=\"uk-form\" method=\"post\" action=\"\/\" accept-charset=\"UTF-8\" data-form=\"{ajax:false}\">\n<input type=\"hidden\" name=\"cookie\" value=\"foz1zvYaLwNd3EBVvT3RDwbmN\">\n<input type=\"hidden\" name=\"signin\" value=\"\">\n<legend>Login<\/legend>\n<div class=\"uk-form-row\"><label class=\"uk-form-label\">Phone, email or username<\/label><div class=\"uk-form-controls\"><input type=\"text\" size=\"100\" name=\"username\" value=\"\" required maxlength=\"100\"><\/div><\/div>\n<div class=\"uk-form-row\"><label class=\"uk-form-label\">Password<\/label><div class=\"uk-form-controls\"><input type=\"password\" size=\"100\" name=\"password\" value=\"\" required maxlength=\"10000\"><\/div><\/div>\n<div class=\"uk-form-row\"><button class=\"uk-button uk-button-success\" type=\"submit\">Send<\/button><\/div>\n<\/form>\n<form class=\"uk-form uk-margin-top\" method=\"post\" action=\"\/\" accept-charset=\"UTF-8\" data-form=\"{}\">\n<input type=\"hidden\" name=\"cookie\" value=\"foz1zvYaLwNd3EBVvT3RDwbmN\">\n<input type=\"hidden\" name=\"reset\" value=\"\">\n<legend>Forgot password?<\/legend>\n<div class=\"uk-form-row\"><label class=\"uk-form-label\">Phone or email<\/label><input type=\"text\" size=\"100\" name=\"reset-emailphone\" value=\"\" required maxlength=\"1000\"><\/div>\n<div class=\"uk-form-row\"><button class=\"uk-button uk-button-success\" type=\"submit\">Send<\/button><\/div>\n<\/form>\n<div class=\"uk-margin-top\"><a href=\"\/signin\/\" data-linkload=\"{param:&#039;signin&#039;}\">Not yet registered?<\/a><\/div>\n';}</script>
<link rel="apple-touch-icon" sizes="57x57" href="/image/apple-touch-icon-57x57.png?tqAwypTqW">
<link rel="apple-touch-icon" sizes="60x60" href="/image/apple-touch-icon-60x60.png?tqAwypTqW">
<link rel="apple-touch-icon" sizes="72x72" href="/image/apple-touch-icon-72x72.png?tqAwypTqW">
<link rel="apple-touch-icon" sizes="76x76" href="/image/apple-touch-icon-76x76.png?tqAwypTqW">
<link rel="apple-touch-icon" sizes="114x114" href="/image/apple-touch-icon-114x114.png?tqAwypTqW">
<link rel="apple-touch-icon" sizes="120x120" href="/image/apple-touch-icon-120x120.png?tqAwypTqW">
<link rel="apple-touch-icon" sizes="144x144" href="/image/apple-touch-icon-144x144.png?tqAwypTqW">
<link rel="apple-touch-icon" sizes="152x152" href="/image/apple-touch-icon-152x152.png?tqAwypTqW">
<link rel="apple-touch-icon" sizes="180x180" href="/image/apple-touch-icon-180x180.png?tqAwypTqW">
<link rel="icon" type="image/png" href="/image/favicon-32x32.png?tqAwypTqW" sizes="32x32">
<link rel="icon" type="image/png" href="/image/android-chrome-192x192.png?tqAwypTqW" sizes="192x192">
<link rel="icon" type="image/png" href="/image/favicon-96x96.png?tqAwypTqW" sizes="96x96">
<link rel="icon" type="image/png" href="/image/favicon-16x16.png?tqAwypTqW" sizes="16x16">
<link rel="manifest" href="/image/manifest.json?tqAwypTqW">
<meta name="msapplication-TileColor" content="#2ba3d4">
<meta name="msapplication-TileImage" content="/image/mstile-144x144.png?tqAwypTqW">
<meta name="msapplication-config" content="/image/browserconfig.xml?tqAwypTqW">
<meta name="theme-color" content="#ffffff">
<meta property="og:title" content="SPECIAL REPORT: MURDER IN THE DIOCESE OF BUFFALO?">
<meta property="og:description" content="(Discretion is advised) www.churchmilitant.com/…/special-report-…">
<meta property="og:url" content="https://gloria.tv/article/Bq4awcwNjBHT2JNxftRiNbDbW">
<meta property="og:image" content="https://image-media.gloria.tv/placidus/c/cz/rx9gdi4i869kbvdlyw1kv4cgobvdlyw1kv4ck.jpg">
<meta property="og:image:width" content="1920">
<meta property="og:image:height" content="1080">
<meta property="og:type" content="article">
<meta property="article:published_time" content="2018-09-22T07:17:53.324Z">
</head>
<body>
<header class="transaction">
<div class="layout uk-clearfix">
<div class="left-right uk-contrast">
<div class="float-right">
<a href="/languages/" title="American English" data-tooltip="" data-linkload="{param:&#039;languages&#039;,modal:&#039;Language&#039;}"><span class="uk-display-inline-block uk-overflow-hidden emblemicon"><img src="https://image-media.gloria.tv/gregor/d/z7/1zf36mqcqwxk44rrrjo8lwghp44rrrjo8lwgm.svg" width="1280" height="1280" alt="" class="uk-display-block" style="width:100%;max-width:none;"></span><span class="uk-visible-large"> Language</span></a><span class="uk-hidden-small"> <button class="uk-button" type="button" data-linkload="{param:&#039;signin&#039;}">Sign up</button></span> <button class="uk-button uk-button-primary" type="button" data-offcanvas="{html:&#039;login&#039;}">Login</button></div>
<div class="autowidth">
<a href="/" title="Michael archangelus" data-tooltip="" data-linkload="{param:&#039;&#039;}"><i class="uk-icon-mascot-inverse uk-icon-medium"></i></a> <form class="uk-search" method="get" action="/" accept-charset="UTF-8" data-search="{param:&#039;search&#039;,params:&#039;search&amp;suggestion&#039;}"><input class="uk-search-field" type="search" name="search" value="" placeholder="Search"></form>
</div>
</div>
</div>
</header>
<div class="transaction layout uk-clearfix">
<div class="navigation"><a href="/article/froSTMfGbyuM2pdg3gJogzS4N" class="navigation-left" data-linkload="{param:&#039;article=froSTMfGbyuM2pdg3gJogzS4N&#039;,overlay:&#039;active&#039;}"><i class="uk-icon-angle-left uk-icon-hover"></i></a><a href="/article/4xQ82CEx9AqV4c37auGZsX1eD" class="navigation-right" data-linkload="{param:&#039;article=4xQ82CEx9AqV4c37auGZsX1eD&#039;,overlay:&#039;active&#039;}"><i class="uk-icon-angle-right uk-icon-hover"></i></a></div>
<div class="content uk-clearfix">
<main>
<div class="uk-panel panel">
<article>
<div class="float-right uk-panel uk-panel-box panel-box-small"><div class="uk-text-small uk-text-muted uk-text-right">Clicks</div><a href="/article/Bq4awcwNjBHT2JNxftRiNbDbW/mission/clicks" class="uk-display-block uk-text-large uk-text-right" title="Clicks by countries" data-tooltip="" data-offcanvas="{param:&#039;article=Bq4awcwNjBHT2JNxftRiNbDbW&amp;mission=clicks&#039;}">118</a></div>
<div class="left-right left-right-1">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/e/7n/vhg4ma3a7x534fbxpyitykx044fbxpyitykx1.jpg" width="45" height="64" alt="" class="uk-display-block uk-position-cover" style="width:100%;max-width:none;margin-bottom:-42%;"></div><a href="/Ges%c3%b9%20%c3%a8%20con%20noi" class="uk-position-cover" data-linkload="{param:&#039;user=2ehaAKP7CWMzDcvAHAjNpXgWf&#039;}"></a></figure></div>
<div class="middle"><div class="uk-text-truncate"><span style="font-weight:bold;"><a href="/Ges%c3%b9%20%c3%a8%20con%20noi" data-linkload="{param:&#039;user=2ehaAKP7CWMzDcvAHAjNpXgWf&#039;}">Gesù è con noi</a></span> <span class="uk-text-muted"><span title="Comments" data-tooltip><i class="uk-icon-comments-o"></i> 4</span> <span title="Likes" data-tooltip><i class="uk-icon-thumbs-o-up"></i> 2</span> <time datetime="2018-09-22T03:17:53.324-04:00" title="Saturday, September 22, 2018 at 3:17:53 am EDT" data-datetime="{offset:209446}">last Saturday</time></span></div>
<div class="uk-button-group uk-margin-small-top">
<button class="uk-button uk-button-primary uk-button-small" type="button" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-envelope-o uk-visible-small" title="Chat" data-tooltip></i><span class="uk-hidden-small">Chat</span></button>
<button class="uk-button uk-button-success uk-button-small" type="button" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-retweet uk-visible-small" title="Follow" data-tooltip></i><span class="uk-hidden-small">Follow</span></button>
</div>
</div>
</div>
<h2 class="uk-text-break uk-margin-top uk-margin-bottom-remove">SPECIAL REPORT: MURDER IN THE DIOCESE OF BUFFALO?</h2>
<div class="uk-text-break uk-overflow-hidden uk-text-large uk-margin-top"><span style="color:#1f1fff;font-weight:bold;">(Discretion is advised)</span><br><br><figure class="uk-overlay uk-display-block uk-margin-small-bottom" style="width:100%;clear:both;cursor:pointer;"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:56.250%;"></div><img src="https://image-media.gloria.tv/placidus/c/dx/q7xairjeq4dca62ao6vkuhpada62ao6vkuhpb.jpg" width="1920" height="1080" alt="" class="uk-display-block uk-position-cover"></div><div class="uk-position-top-right uk-contrast uk-text-nowrap uk-margin-small-top uk-margin-right overlay-textshadow"><i class="uk-icon-search-plus"></i></div><a href="#" class="uk-position-cover" data-zoomview="{url:&#039;https:\/\/image-media.gloria.tv\/placidus\/c\/dx\/q7xairjeq4dca62ao6vkuhpada62ao6vkuhpb.jpg&#039;,width:1920,height:1080}"></a></figure><br><a href="https://www.churchmilitant.com/news/article/special-report-murder-in-the-diocese-of-buffalo" title="https://www.churchmilitant.com/news/article/special-report-murder-in-the-diocese-of-buffalo" rel="nofollow" data-external="" style="font-weight:bold;">www.churchmilitant.com/…/special-report-…</a></div>
<hr>
<div class="uk-text-muted uk-text-break"><a href="/signin/" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-share-alt uk-icon-hover"></i><span class="uk-link-muted uk-text-truncate"> Share</span></a> <a href="/signin/" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-thumbs-o-up uk-icon-hover"></i><span class="uk-link-muted uk-text-truncate"> Like</span></a><div class="uk-button-dropdown" data-dropdown> <a href="#" data-ignore=""><i class="uk-icon-ellipsis-h uk-icon-hover"></i><span class="uk-link-muted uk-text-truncate"> More</span></a><div class="uk-dropdown"><ul class="uk-nav uk-nav-dropdown"><li><a href="/article/Bq4awcwNjBHT2JNxftRiNbDbW/mission/complaint" class="uk-text-break" data-offcanvas="{param:&#039;article=Bq4awcwNjBHT2JNxftRiNbDbW&amp;mission=complaint&#039;}"><i class="uk-icon-flag-o"></i> Report</a></li><li><a href="/signin/" class="uk-text-break" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-folder"></i> Add to album</a></li><li><a href="/article/Bq4awcwNjBHT2JNxftRiNbDbW/mission/socialnetwork" class="uk-text-break" data-offcanvas="{param:&#039;article=Bq4awcwNjBHT2JNxftRiNbDbW&amp;mission=socialnetwork&#039;}"><i class="uk-icon-facebook"></i> Social networks</a></li><li><a href="/signin/" class="uk-text-break" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-cog"></i> Edit post</a></li><li><a href="/signin/" class="uk-text-break" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-trash-o"></i> Remove post</a></li></ul></div></div></div>
</article>
</div>
<div class="uk-panel panel">
<div class="wysiwyg-container"><div class="wysiwyg-wrapper"><div class="wysiwyg-placeholder">Write a comment</div><div class="wysiwyg-editor" contenteditable="true"></div><textarea class="uk-hidden" cols="100" rows="1" placeholder="Write a comment" data-wysiwyg="{appearance:&#039;&#039;}" data-offcanvas="{html:&#039;login&#039;,event:&#039;focus&#039;}"></textarea></div></div>
<section class="posting-6of2AN9qAQRpCF68CPPgmncbM uk-margin-top">
<div class="left-right left-right-1 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/a/ov/2gz3n0sm1nlqb0g2qyuaazfkrb0g2qyuaazfl.jpg" width="49" height="64" alt="" class="uk-display-block uk-position-cover" style="width:100%;max-width:none;margin-bottom:-31%;"></div><a href="/adeste%20fideles" class="uk-position-cover" data-linkload="{param:&#039;user=1U9iAwLJBnVd1wL1tDfNQcJWC&#039;}"></a></figure></div>
<div class="middle"><div class="uk-panel">
<div class="uk-text-truncate"><span style="font-weight:bold;"><a href="/adeste%20fideles" data-linkload="{param:&#039;user=1U9iAwLJBnVd1wL1tDfNQcJWC&#039;}">adeste fideles</a></span> <span class="uk-text-muted"><time datetime="2018-09-24T03:55:14.505-04:00" title="Monday, September 24, 2018 at 3:55:14 am EDT" data-datetime="{offset:34405}">9 hours ago</time></span></div>
<div class="uk-text-break uk-margin-small-top"><img src="/image/smiley-paterstrabo.gif" width="29" height="27" alt=""></div>
<div class="uk-text-break uk-text-muted uk-margin-small-top comments-posting-6of2AN9qAQRpCF68CPPgmncbM"><a href="/signin/" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-thumbs-o-up uk-icon-hover"></i><span class="uk-link-muted uk-text-truncate"> Like</span></a><div class="uk-button-dropdown" data-dropdown> <a href="#" data-ignore=""><i class="uk-icon-ellipsis-h uk-icon-hover"></i><span class="uk-link-muted uk-text-truncate"> More</span></a><div class="uk-dropdown"><ul class="uk-nav uk-nav-dropdown"><li><a href="/posting/6of2AN9qAQRpCF68CPPgmncbM/mission/complaint" class="uk-text-break" data-offcanvas="{param:&#039;posting=6of2AN9qAQRpCF68CPPgmncbM&amp;mission=complaint&#039;}"><i class="uk-icon-flag-o"></i> Report</a></li><li><a href="/signin/" class="uk-text-break" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-cog"></i> Edit comment</a></li><li><a href="/signin/" class="uk-text-break" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-trash-o"></i> Remove comment</a></li></ul></div></div></div>
</div>
</div>
</div>
</section>
<section class="like-3TpbzKBgR2Aq6QZyAuVze9Bq6 uk-margin-top">
<div class="uk-text-truncate"><span class="uk-display-inline-block uk-overflow-hidden emblemicon"><img src="https://image-media.gloria.tv/placidus/a/ov/2gz3n0sm1nlqb0g2qyuaazfkrb0g2qyuaazfl.jpg" width="49" height="64" alt="" class="uk-display-block" style="width:100%;max-width:none;margin-bottom:-31%;"></span> <span style="font-weight:bold;"><a href="/adeste%20fideles" data-linkload="{param:&#039;user=1U9iAwLJBnVd1wL1tDfNQcJWC&#039;}">adeste fideles</a></span> likes this. <span class="uk-text-muted"><a href="/signin/" title="Edit share" data-tooltip="" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-cog uk-icon-hover"></i></a> <a href="/signin/" title="Remove like" data-tooltip="" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-trash-o uk-icon-hover"></i></a> <time datetime="2018-09-24T03:55:02.205-04:00" title="Monday, September 24, 2018 at 3:55:02 am EDT" data-datetime="{offset:34417}">9 hours ago</time></span></div>
</section>
<section class="posting-Pp2zVdpdQFPG6xsxRf2gL8YT2 uk-margin-top">
<div class="left-right left-right-1 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/e/7n/vhg4ma3a7x534fbxpyitykx044fbxpyitykx1.jpg" width="45" height="64" alt="" class="uk-display-block uk-position-cover" style="width:100%;max-width:none;margin-bottom:-42%;"></div><a href="/Ges%c3%b9%20%c3%a8%20con%20noi" class="uk-position-cover" data-linkload="{param:&#039;user=2ehaAKP7CWMzDcvAHAjNpXgWf&#039;}"></a></figure></div>
<div class="middle"><div class="uk-panel">
<div class="uk-text-truncate"><span style="font-weight:bold;"><a href="/Ges%c3%b9%20%c3%a8%20con%20noi" data-linkload="{param:&#039;user=2ehaAKP7CWMzDcvAHAjNpXgWf&#039;}">Gesù è con noi</a></span> <span class="uk-text-muted"><time datetime="2018-09-22T05:47:29.638-04:00" title="Saturday, September 22, 2018 at 5:47:29 am EDT" data-datetime="{offset:200470}">last Saturday</time></span></div>
<div class="uk-text-break uk-margin-small-top"><a href="/video/LdaeJDrnkmiK2tiChTSB2trxM" data-linkload="{param:&#039;video=LdaeJDrnkmiK2tiChTSB2trxM&#039;,overlay:&#039;always&#039;}">Episcopal Sodomy: Gay Seminarian Pipeline</a></div>
<div class="uk-text-break uk-text-muted uk-margin-small-top comments-posting-Pp2zVdpdQFPG6xsxRf2gL8YT2"><a href="/signin/" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-thumbs-o-up uk-icon-hover"></i><span class="uk-link-muted uk-text-truncate"> Like</span></a><div class="uk-button-dropdown" data-dropdown> <a href="#" data-ignore=""><i class="uk-icon-ellipsis-h uk-icon-hover"></i><span class="uk-link-muted uk-text-truncate"> More</span></a><div class="uk-dropdown"><ul class="uk-nav uk-nav-dropdown"><li><a href="/posting/Pp2zVdpdQFPG6xsxRf2gL8YT2/mission/complaint" class="uk-text-break" data-offcanvas="{param:&#039;posting=Pp2zVdpdQFPG6xsxRf2gL8YT2&amp;mission=complaint&#039;}"><i class="uk-icon-flag-o"></i> Report</a></li><li><a href="/signin/" class="uk-text-break" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-cog"></i> Edit comment</a></li><li><a href="/signin/" class="uk-text-break" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-trash-o"></i> Remove comment</a></li></ul></div></div></div>
<div class="uk-text-truncate uk-margin-small-top"><span class="uk-display-inline-block uk-overflow-hidden emblemicon"><img src="https://image-media.gloria.tv/placidus/a/ov/2gz3n0sm1nlqb0g2qyuaazfkrb0g2qyuaazfl.jpg" width="49" height="64" alt="" class="uk-display-block" style="width:100%;max-width:none;margin-bottom:-31%;"></span> <span style="font-weight:bold;"><a href="/adeste%20fideles" data-linkload="{param:&#039;user=1U9iAwLJBnVd1wL1tDfNQcJWC&#039;}">adeste fideles</a></span> likes this. <span class="uk-text-muted"><a href="/signin/" title="Remove like" data-tooltip="" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-trash-o uk-icon-hover"></i></a> <time datetime="2018-09-24T03:55:04.076-04:00" title="Monday, September 24, 2018 at 3:55:04 am EDT" data-datetime="{offset:34415}">9 hours ago</time></span></div>
</div>
</div>
</div>
</section>
<section class="posting-YXXjqgxCfeqs4gTB9QfjiZSTY uk-margin-top">
<div class="left-right left-right-1 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/e/7n/vhg4ma3a7x534fbxpyitykx044fbxpyitykx1.jpg" width="45" height="64" alt="" class="uk-display-block uk-position-cover" style="width:100%;max-width:none;margin-bottom:-42%;"></div><a href="/Ges%c3%b9%20%c3%a8%20con%20noi" class="uk-position-cover" data-linkload="{param:&#039;user=2ehaAKP7CWMzDcvAHAjNpXgWf&#039;}"></a></figure></div>
<div class="middle"><div class="uk-panel">
<div class="uk-text-truncate"><span style="font-weight:bold;"><a href="/Ges%c3%b9%20%c3%a8%20con%20noi" data-linkload="{param:&#039;user=2ehaAKP7CWMzDcvAHAjNpXgWf&#039;}">Gesù è con noi</a></span> <span class="uk-text-muted"><time datetime="2018-09-22T03:20:04.649-04:00" title="Saturday, September 22, 2018 at 3:20:04 am EDT" data-datetime="{offset:209315}">last Saturday</time></span></div>
<div class="uk-text-break uk-margin-small-top"><img src="/image/smiley-patertacitus.gif" width="35" height="29" alt=""> <img src="/image/smiley-patertacitus.gif" width="35" height="29" alt=""> <img src="/image/smiley-patertacitus.gif" width="35" height="29" alt=""></div>
<div class="uk-text-break uk-text-muted uk-margin-small-top comments-posting-YXXjqgxCfeqs4gTB9QfjiZSTY"><a href="/signin/" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-thumbs-o-up uk-icon-hover"></i><span class="uk-link-muted uk-text-truncate"> Like</span></a><div class="uk-button-dropdown" data-dropdown> <a href="#" data-ignore=""><i class="uk-icon-ellipsis-h uk-icon-hover"></i><span class="uk-link-muted uk-text-truncate"> More</span></a><div class="uk-dropdown"><ul class="uk-nav uk-nav-dropdown"><li><a href="/posting/YXXjqgxCfeqs4gTB9QfjiZSTY/mission/complaint" class="uk-text-break" data-offcanvas="{param:&#039;posting=YXXjqgxCfeqs4gTB9QfjiZSTY&amp;mission=complaint&#039;}"><i class="uk-icon-flag-o"></i> Report</a></li><li><a href="/signin/" class="uk-text-break" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-cog"></i> Edit comment</a></li><li><a href="/signin/" class="uk-text-break" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-trash-o"></i> Remove comment</a></li></ul></div></div></div>
<div class="uk-text-truncate uk-margin-small-top"><span class="uk-display-inline-block uk-overflow-hidden emblemicon"><img src="https://image-media.gloria.tv/placidus/a/ov/2gz3n0sm1nlqb0g2qyuaazfkrb0g2qyuaazfl.jpg" width="49" height="64" alt="" class="uk-display-block" style="width:100%;max-width:none;margin-bottom:-31%;"></span> <span style="font-weight:bold;"><a href="/adeste%20fideles" data-linkload="{param:&#039;user=1U9iAwLJBnVd1wL1tDfNQcJWC&#039;}">adeste fideles</a></span> likes this. <span class="uk-text-muted"><a href="/signin/" title="Remove like" data-tooltip="" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-trash-o uk-icon-hover"></i></a> <time datetime="2018-09-24T03:55:07.328-04:00" title="Monday, September 24, 2018 at 3:55:07 am EDT" data-datetime="{offset:34412}">9 hours ago</time></span></div>
</div>
</div>
</div>
</section>
<div id="toggle-OY3sMWGlOWCeAbzVrZXtgXLGmBld0" class="uk-hidden">
<section class="like-8PEpYc8jVSbp3zcxq3214NxHA uk-margin-top">
<div class="uk-text-truncate"><span class="uk-display-inline-block uk-overflow-hidden emblemicon"><img src="https://image-media.gloria.tv/placidus/e/7n/vhg4ma3a7x534fbxpyitykx044fbxpyitykx1.jpg" width="45" height="64" alt="" class="uk-display-block" style="width:100%;max-width:none;margin-bottom:-42%;"></span> <span style="font-weight:bold;"><a href="/Ges%c3%b9%20%c3%a8%20con%20noi" data-linkload="{param:&#039;user=2ehaAKP7CWMzDcvAHAjNpXgWf&#039;}">Gesù è con noi</a></span> likes this. <span class="uk-text-muted"><a href="/signin/" title="Edit share" data-tooltip="" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-cog uk-icon-hover"></i></a> <a href="/signin/" title="Remove like" data-tooltip="" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-trash-o uk-icon-hover"></i></a> <time datetime="2018-09-22T03:19:39.147-04:00" title="Saturday, September 22, 2018 at 3:19:39 am EDT" data-datetime="{offset:209340}">last Saturday</time></span></div>
</section>
</div>
<div id="handle-OY3sMWGlOWCeAbzVrZXtgXLGmBld0" class="uk-margin-top"><span class="uk-badge">Note</span> <span class="uk-display-inline-block uk-overflow-hidden emblemicon"><img src="https://image-media.gloria.tv/placidus/e/7n/vhg4ma3a7x534fbxpyitykx044fbxpyitykx1.jpg" width="45" height="64" alt="" class="uk-display-block" style="width:100%;max-width:none;margin-bottom:-42%;"></span> <a href="#" data-fadein="{handle:&#039;#handle-OY3sMWGlOWCeAbzVrZXtgXLGmBld0&#039;,target:&#039;#toggle-OY3sMWGlOWCeAbzVrZXtgXLGmBld0&#039;}">One more comment from <span style="font-weight:bold;">Gesù è con noi</span></a></div></div>
</main>
<aside>
<div class="uk-panel panel panel-collapse">
<form class="uk-search" method="get" action="/" accept-charset="UTF-8" data-filter="{source:&#039;\/article\/Bq4awcwNjBHT2JNxftRiNbDbW&#039;,param:&#039;filter&#039;}">
<input type="hidden" name="media" value="Bq4awcwNjBHT2JNxftRiNbDbW">
<input class="uk-search-field" style="width:100%" type="search" size="100" name="filter" value="" placeholder="Search on this page">
</form>
</div>
<div class="uk-panel panel">
<h3 class="uk-panel-title uk-text-truncate"><span class="uk-display-inline-block uk-overflow-hidden emblemicon"><img src="https://image-media.gloria.tv/placidus/e/7n/vhg4ma3a7x534fbxpyitykx044fbxpyitykx1.jpg" width="45" height="64" alt="" class="uk-display-block" style="width:100%;max-width:none;margin-bottom:-42%;"></span> <span style="font-weight:bold;"><a href="/Ges%c3%b9%20%c3%a8%20con%20noi" data-linkload="{param:&#039;user=2ehaAKP7CWMzDcvAHAjNpXgWf&#039;}">Gesù è con noi</a></span></h3>
<section class="media-kAkLY2MHZYPp4mNWSgfVToToN">
<div class="left-right left-right-2">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/e/5b/4kkpj3src3378f2fu35jaln598f2fu35jaln7.jpg" width="320" height="181" alt="" class="uk-display-block uk-position-cover" style="width:177%;max-width:none;margin-left:-35%;"></div><a href="/video/kAkLY2MHZYPp4mNWSgfVToToN" class="uk-position-cover" data-linkload="{param:&#039;video=kAkLY2MHZYPp4mNWSgfVToToN&#039;,overlay:&#039;always&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/video/kAkLY2MHZYPp4mNWSgfVToToN" data-linkload="{param:&#039;video=kAkLY2MHZYPp4mNWSgfVToToN&#039;,overlay:&#039;always&#039;}">BERGOGLIO BLASFEMO : &#039;FRANCISCO&#039; DECLARA QUE JESÚS ES UN TONTO ALCAHUETE E INMUNDO</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/video/kAkLY2MHZYPp4mNWSgfVToToN/replies" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;video=kAkLY2MHZYPp4mNWSgfVToToN&amp;replies&#039;,overlay:&#039;always&#039;}"><span title="Comments" data-tooltip><i class="uk-icon-comments-o"></i> 4</span> <span title="Clicks" data-tooltip><i class="uk-icon-hand-pointer-o"></i> 391</span></a> <span class="uk-text-muted"><time datetime="2018-09-24T04:51:15.330-04:00" title="Monday, September 24, 2018 at 4:51:15 am EDT" data-datetime="{offset:31044}">8 hours ago</time></span></div>
</div>
</div>
</section>
<section class="media-SWwm7qGcCmtU62qyCmQc9KMWQ">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/l/gy/ldpnqbtdsqdzos75vtf5jpmt1os75vtf5jpmv.jpg" width="320" height="171" alt="" class="uk-display-block uk-position-cover" style="width:187%;max-width:none;margin-left:-31%;"></div><a href="/link/SWwm7qGcCmtU62qyCmQc9KMWQ" class="uk-position-cover" data-external="{target:&#039;https://infovaticana.com/2018/09/23/der-spiegel-denuncia-la-prensa-progresista-se-vuelve-contra-su-papa/&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/link/SWwm7qGcCmtU62qyCmQc9KMWQ/replies" data-linkload="{param:&#039;link=SWwm7qGcCmtU62qyCmQc9KMWQ&amp;replies&#039;,overlay:&#039;always&#039;}">Der Spiegel denuncia: La prensa progresista se vuelve contra &#039;su&#039; Papa | InfoVaticana</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/link/SWwm7qGcCmtU62qyCmQc9KMWQ/replies" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;link=SWwm7qGcCmtU62qyCmQc9KMWQ&amp;replies&#039;,overlay:&#039;always&#039;}"><span title="Comments" data-tooltip><i class="uk-icon-comments-o"></i> 2</span> <span title="Likes" data-tooltip><i class="uk-icon-thumbs-o-up"></i> 4</span></a> <span class="uk-text-muted"><time datetime="2018-09-23T23:17:54.263-04:00" title="Sunday, September 23, 2018 at 11:17:54 pm EDT" data-datetime="{offset:51045}">yesterday</time></span></div>
</div>
</div>
</section>
<section class="media-4xQ82CEx9AqV4c37auGZsX1eD">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/i/ne/04j2ekey88nakojem22izc7ackojem22izc7c.jpg" width="320" height="303" alt="" class="uk-display-block uk-position-cover" style="width:106%;max-width:none;margin-left:-2%;"></div><a href="/article/4xQ82CEx9AqV4c37auGZsX1eD" class="uk-position-cover" data-linkload="{param:&#039;article=4xQ82CEx9AqV4c37auGZsX1eD&#039;,overlay:&#039;always&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/article/4xQ82CEx9AqV4c37auGZsX1eD" data-linkload="{param:&#039;article=4xQ82CEx9AqV4c37auGZsX1eD&#039;,overlay:&#039;always&#039;}">Reporte Especial: ¿HUBO UN ASESINATO EN LA DIÓCESIS DE BÚFALO?</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/article/4xQ82CEx9AqV4c37auGZsX1eD/replies" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;article=4xQ82CEx9AqV4c37auGZsX1eD&amp;replies&#039;,overlay:&#039;always&#039;}"><span title="Comments" data-tooltip><i class="uk-icon-comments-o"></i> 4</span> <span title="Likes" data-tooltip><i class="uk-icon-thumbs-o-up"></i> 3</span> <span title="Clicks" data-tooltip><i class="uk-icon-hand-pointer-o"></i> 28</span></a> <span class="uk-text-muted"><time datetime="2018-09-22T03:42:12.814-04:00" title="Saturday, September 22, 2018 at 3:42:12 am EDT" data-datetime="{offset:207987}">last Saturday</time></span></div>
</div>
</div>
</section>
<section class="media-froSTMfGbyuM2pdg3gJogzS4N">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/f/w9/qivb7mapr9vzq9rdh79kanuy1q9rdh79kanu0.jpg" width="230" height="320" alt="" class="uk-display-block uk-position-cover" style="width:100%;max-width:none;margin-bottom:-39%;"></div><a href="/article/froSTMfGbyuM2pdg3gJogzS4N" class="uk-position-cover" data-linkload="{param:&#039;article=froSTMfGbyuM2pdg3gJogzS4N&#039;,overlay:&#039;always&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/article/froSTMfGbyuM2pdg3gJogzS4N" data-linkload="{param:&#039;article=froSTMfGbyuM2pdg3gJogzS4N&#039;,overlay:&#039;always&#039;}">El HOMBRE LLAMADO POR BERGOGLIO PARA CAZAR AL OBISPO VIGANÒ</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/article/froSTMfGbyuM2pdg3gJogzS4N/replies" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;article=froSTMfGbyuM2pdg3gJogzS4N&amp;replies&#039;,overlay:&#039;always&#039;}"><span title="Comments" data-tooltip><i class="uk-icon-comments-o"></i> 9</span> <span title="Likes" data-tooltip><i class="uk-icon-thumbs-o-up"></i> 2</span> <span title="Clicks" data-tooltip><i class="uk-icon-hand-pointer-o"></i> 3.3K</span></a> <span class="uk-text-muted"><time datetime="2018-09-15T16:23:34.468-04:00" title="Saturday, September 15, 2018 at 4:23:34 pm EDT" data-tooltip>Sep 15</time></span></div>
</div>
</div>
</section>
<section class="media-UpbbTqgDXurn2p8AFN9Ckmi19">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/a/cb/9b3nggihii9gddo33uvnrmnbiddo33uvnrmnd.jpg" width="320" height="213" alt="" class="uk-display-block uk-position-cover" style="width:150%;max-width:none;margin-left:-36%;"></div><a href="/article/UpbbTqgDXurn2p8AFN9Ckmi19" class="uk-position-cover" data-linkload="{param:&#039;article=UpbbTqgDXurn2p8AFN9Ckmi19&#039;,overlay:&#039;always&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/article/UpbbTqgDXurn2p8AFN9Ckmi19" data-linkload="{param:&#039;article=UpbbTqgDXurn2p8AFN9Ckmi19&#039;,overlay:&#039;always&#039;}">Urgente Orar por ARZOBISPO VIGANÒ.. DISPOSITIVO DE &quot;HOMBRE MUERTO&quot; HABRÍA SIDO ACTIVADO</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/article/UpbbTqgDXurn2p8AFN9Ckmi19/replies" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;article=UpbbTqgDXurn2p8AFN9Ckmi19&amp;replies&#039;,overlay:&#039;always&#039;}"><span title="Comments" data-tooltip><i class="uk-icon-comments-o"></i> 9</span> <span title="Likes" data-tooltip><i class="uk-icon-thumbs-o-up"></i> 2</span> <span title="Clicks" data-tooltip><i class="uk-icon-hand-pointer-o"></i> 560</span></a> <span class="uk-text-muted"><time datetime="2018-09-12T14:43:32.912-04:00" title="Wednesday, September 12, 2018 at 2:43:32 pm EDT" data-tooltip>Sep 12</time></span></div>
</div>
</div>
</section>
<section class="media-8VEkDG7Sb7QW1t7N1FKBUMQeV">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/a/va/g55k4bw51et7eeqgui4xr1u29eeqgui4xr1u4.jpg" width="320" height="250" alt="" class="uk-display-block uk-position-cover" style="width:128%;max-width:none;margin-left:-8%;"></div><a href="/link/8VEkDG7Sb7QW1t7N1FKBUMQeV" class="uk-position-cover" data-external="{target:&#039;https://enraizadosencristo.wordpress.com/2018/08/31/bergoglio-ignoro-a-un-nino-victima-de-abuso-sexual-su-diocesis-encubrio-al-religioso-pedofilo-serial-del-colegio-marianista-en-buenos-aires/&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/link/8VEkDG7Sb7QW1t7N1FKBUMQeV/replies" data-linkload="{param:&#039;link=8VEkDG7Sb7QW1t7N1FKBUMQeV&amp;replies&#039;,overlay:&#039;always&#039;}">Bergoglio ignoró a un niño víctima de abuso sexual, su diócesis encubrió al religioso pedófilo …</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/link/8VEkDG7Sb7QW1t7N1FKBUMQeV/replies" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;link=8VEkDG7Sb7QW1t7N1FKBUMQeV&amp;replies&#039;,overlay:&#039;always&#039;}"><span title="Comments" data-tooltip><i class="uk-icon-comments-o"></i> 1</span> <span title="Likes" data-tooltip><i class="uk-icon-thumbs-o-up"></i> 2</span></a> <span class="uk-text-muted"><time datetime="2018-09-08T14:54:08.646-04:00" title="Saturday, September 8, 2018 at 2:54:08 pm EDT" data-tooltip>Sep 8</time></span></div>
</div>
</div>
</section>
<section class="media-QUS7tuB8jPUR26ybjJyo4maR2">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/b/2j/360as36bv20wdoeygmldxbpsydoeygmldxbpu.jpg" width="217" height="320" alt="" class="uk-display-block uk-position-cover" style="width:100%;max-width:none;margin-bottom:-47%;"></div><a href="/article/QUS7tuB8jPUR26ybjJyo4maR2" class="uk-position-cover" data-linkload="{param:&#039;article=QUS7tuB8jPUR26ybjJyo4maR2&#039;,overlay:&#039;always&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/article/QUS7tuB8jPUR26ybjJyo4maR2" data-linkload="{param:&#039;article=QUS7tuB8jPUR26ybjJyo4maR2&#039;,overlay:&#039;always&#039;}">MENSAJE DE SAN PEDRO DAMIÁN A LOS ABERROSEXUALES: &quot;LLORO PORQUE NO LLORÁIS&quot;</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/article/QUS7tuB8jPUR26ybjJyo4maR2/replies" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;article=QUS7tuB8jPUR26ybjJyo4maR2&amp;replies&#039;,overlay:&#039;always&#039;}"><span title="Comments" data-tooltip><i class="uk-icon-comments-o"></i> 3</span> <span title="Likes" data-tooltip><i class="uk-icon-thumbs-o-up"></i> 6</span> <span title="Clicks" data-tooltip><i class="uk-icon-hand-pointer-o"></i> 292</span></a> <span class="uk-text-muted"><time datetime="2018-09-07T16:33:39.317-04:00" title="Friday, September 7, 2018 at 4:33:39 pm EDT" data-tooltip>Sep 7</time></span></div>
</div>
</div>
</section>
<section class="media-BSSzaVDwhzwW39rqHLbbFGcgC">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/e/gj/cl33py4gvfg2i2gvii14veqz4i2gvii14veq1.jpg" width="320" height="168" alt="" class="uk-display-block uk-position-cover" style="width:190%;max-width:none;margin-left:-64%;"></div><a href="/link/BSSzaVDwhzwW39rqHLbbFGcgC" class="uk-position-cover" data-external="{target:&#039;http://christussalvatormundi.blogspot.com/2018/09/si-francisco-encubrio-los-abusos-de.html&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/link/BSSzaVDwhzwW39rqHLbbFGcgC/replies" data-linkload="{param:&#039;link=BSSzaVDwhzwW39rqHLbbFGcgC&amp;replies&#039;,overlay:&#039;always&#039;}">Si Francisco encubrió los abusos de McCarrick, ni es santo ni es padre</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/link/BSSzaVDwhzwW39rqHLbbFGcgC/replies" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;link=BSSzaVDwhzwW39rqHLbbFGcgC&amp;replies&#039;,overlay:&#039;always&#039;}"><span title="Comments" data-tooltip><i class="uk-icon-comments-o"></i> 7</span> <span title="Likes" data-tooltip><i class="uk-icon-thumbs-o-up"></i> 4</span></a> <span class="uk-text-muted"><time datetime="2018-09-06T04:31:58.786-04:00" title="Thursday, September 6, 2018 at 4:31:58 am EDT" data-tooltip>Sep 6</time></span></div>
</div>
</div>
</section>
<section class="media-Rds7EQSRGQaq3tQG1wCWVX9Cm">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/d/bq/p9mm62xbra85l7dz5jfg2ciz7l7dz5jfg2ci1.jpg" width="320" height="180" alt="" class="uk-display-block uk-position-cover" style="width:178%;max-width:none;margin-left:-41%;"></div><a href="/video/Rds7EQSRGQaq3tQG1wCWVX9Cm" class="uk-position-cover" data-linkload="{param:&#039;video=Rds7EQSRGQaq3tQG1wCWVX9Cm&#039;,overlay:&#039;always&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/video/Rds7EQSRGQaq3tQG1wCWVX9Cm" data-linkload="{param:&#039;video=Rds7EQSRGQaq3tQG1wCWVX9Cm&#039;,overlay:&#039;always&#039;}">Archbishop Vigano speaks to Catholics</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/video/Rds7EQSRGQaq3tQG1wCWVX9Cm/replies" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;video=Rds7EQSRGQaq3tQG1wCWVX9Cm&amp;replies&#039;,overlay:&#039;always&#039;}"><span title="Comments" data-tooltip><i class="uk-icon-comments-o"></i> 1</span> <span title="Likes" data-tooltip><i class="uk-icon-thumbs-o-up"></i> 4</span> <span title="Clicks" data-tooltip><i class="uk-icon-hand-pointer-o"></i> 838</span></a> <span class="uk-text-muted"><time datetime="2018-09-04T20:55:16.036-04:00" title="Tuesday, September 4, 2018 at 8:55:16 pm EDT" data-tooltip>Sep 4</time></span></div>
</div>
</div>
</section>
<section class="media-UzBC7kpjYVES3JzP4qv7SuFY8">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/j/6b/s711wucvem4f1hgavkgspgkdh1hgavkgspgkf.jpg" width="320" height="168" alt="" class="uk-display-block uk-position-cover" style="width:190%;max-width:none;margin-left:-89%;"></div><a href="/link/UzBC7kpjYVES3JzP4qv7SuFY8" class="uk-position-cover" data-external="{target:&#039;http://christussalvatormundi.blogspot.com/2018/09/lombardi-mintio-sobre-el-encuentro-del.html&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/link/UzBC7kpjYVES3JzP4qv7SuFY8/replies" data-linkload="{param:&#039;link=UzBC7kpjYVES3JzP4qv7SuFY8&amp;replies&#039;,overlay:&#039;always&#039;}">Lombardi mintió sobre el encuentro de Bergoglio con Kim Davis para no disgustar a Obama</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/link/UzBC7kpjYVES3JzP4qv7SuFY8/replies" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;link=UzBC7kpjYVES3JzP4qv7SuFY8&amp;replies&#039;,overlay:&#039;always&#039;}"><span title="Comments" data-tooltip><i class="uk-icon-comments-o"></i> 2</span> <span title="Likes" data-tooltip><i class="uk-icon-thumbs-o-up"></i> 1</span></a> <span class="uk-text-muted"><time datetime="2018-09-04T20:34:58.020-04:00" title="Tuesday, September 4, 2018 at 8:34:58 pm EDT" data-tooltip>Sep 4</time></span></div>
</div>
</div>
</section>
</div>
</aside>
</div>
</div>
</body>
</html>