<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
<meta name="language" content="en-US">
<title>The legal war over Archbishop Fulton Sheen&#039;s remains continues – gloria.tv</title>
<link rel="apple-touch-icon" sizes="57x57" href="/image/apple-touch-icon-57x57.png?eYyb49Fj4ToT2iEt9vvZYwbgn">
<link rel="apple-touch-icon" sizes="60x60" href="/image/apple-touch-icon-60x60.png?eYyb49Fj4ToT2iEt9vvZYwbgn">
<link rel="apple-touch-icon" sizes="72x72" href="/image/apple-touch-icon-72x72.png?eYyb49Fj4ToT2iEt9vvZYwbgn">
<link rel="apple-touch-icon" sizes="76x76" href="/image/apple-touch-icon-76x76.png?eYyb49Fj4ToT2iEt9vvZYwbgn">
<link rel="apple-touch-icon" sizes="114x114" href="/image/apple-touch-icon-114x114.png?eYyb49Fj4ToT2iEt9vvZYwbgn">
<link rel="apple-touch-icon" sizes="120x120" href="/image/apple-touch-icon-120x120.png?eYyb49Fj4ToT2iEt9vvZYwbgn">
<link rel="apple-touch-icon" sizes="144x144" href="/image/apple-touch-icon-144x144.png?eYyb49Fj4ToT2iEt9vvZYwbgn">
<link rel="apple-touch-icon" sizes="152x152" href="/image/apple-touch-icon-152x152.png?eYyb49Fj4ToT2iEt9vvZYwbgn">
<link rel="apple-touch-icon" sizes="180x180" href="/image/apple-touch-icon-180x180.png?eYyb49Fj4ToT2iEt9vvZYwbgn">
<link rel="icon" type="image/png" href="/image/favicon-32x32.png?eYyb49Fj4ToT2iEt9vvZYwbgn" sizes="32x32">
<link rel="icon" type="image/png" href="/image/android-chrome-192x192.png?eYyb49Fj4ToT2iEt9vvZYwbgn" sizes="192x192">
<link rel="icon" type="image/png" href="/image/favicon-96x96.png?eYyb49Fj4ToT2iEt9vvZYwbgn" sizes="96x96">
<link rel="icon" type="image/png" href="/image/favicon-16x16.png?eYyb49Fj4ToT2iEt9vvZYwbgn" sizes="16x16">
<link rel="manifest" href="/icon/manifest.json">
<meta name="msapplication-TileColor" content="#2ba3d4">
<meta name="msapplication-TileImage" content="/image/mstile-144x144.png?eYyb49Fj4ToT2iEt9vvZYwbgn">
<meta name="msapplication-config" content="/icon/browserconfig.xml">
<meta name="theme-color" content="#ffffff">
<link rel="canonical" href="https://gloria.tv/article/CgoYmWUgbC3x4Te9rHsYfctN3">
<link rel="stylesheet" href="/style/eYyb49Fj4ToT2iEt9vvZYwbgn">
<script>var init={i18n:{datetime:{'plural':function(n){return ['one','other'][(n!=1)?1:0];},'year-1':'last year','year-0':'this year','year+1':'next year','year-one':'{#} year ago','year-other':'{#} years ago','year+one':'in {#} year','year+other':'in {#} years','month-1':'last month','month-0':'this month','month+1':'next month','month-one':'{#} month ago','month-other':'{#} months ago','month+one':'in {#} month','month+other':'in {#} months','week-1':'last week','week-0':'this week','week+1':'next week','week-one':'{#} week ago','week-other':'{#} weeks ago','week+one':'in {#} week','week+other':'in {#} weeks','day-1':'yesterday','day-0':'today','day+1':'tomorrow','day-one':'{#} day ago','day-other':'{#} days ago','day+one':'in {#} day','day+other':'in {#} days','hour-0':'this hour','hour-one':'{#} hour ago','hour-other':'{#} hours ago','hour+one':'in {#} hour','hour+other':'in {#} hours','minute-0':'this minute','minute-one':'{#} minute ago','minute-other':'{#} minutes ago','minute+one':'in {#} minute','minute+other':'in {#} minutes','second-0':'now','second-one':'{#} second ago','second-other':'{#} seconds ago','second+one':'in {#} second','second+other':'in {#} seconds','sunday-1':'last Sunday','sunday+1':'next Sunday','monday-1':'last Monday','monday+1':'next Monday','tuesday-1':'last Tuesday','tuesday+1':'next Tuesday','wednesday-1':'last Wednesday','wednesday+1':'next Wednesday','thursday-1':'last Thursday','thursday+1':'next Thursday','friday-1':'last Friday','friday+1':'next Friday','saturday-1':'last Saturday','saturday+1':'next Saturday'},wysiwyg:{image:'Insert image',attach:'Attach files',smileys:'Smilies',link:'Insert link',bold:'Bold',italic:'Italic',underline:'Underline',striketrough:'Strikethrough',textcolor:'Text color',backcolor:'Background color',clear:'Clear format',},chat:{submit:'Send',placeholder:'Send message',groupchat:'Group conversation',groupjoin:'Invite user',groupleave:'Leave conversation',clear:'Delete conversation',enlarge:'Enlarge',close:'Close',description:'Description'}},language:'DRai1ernhJ4m4iywLHVFBLSK6',synchronizer:null,chats:null,notifications:null};</script>
<script src="/script/eYyb49Fj4ToT2iEt9vvZYwbgn" async></script>
<meta property="og:title" content="The legal war over Archbishop Fulton Sheen&#039;s remains continues">
<meta property="og:description" content="The legal war over Archbishop Fulton Sheen&#039;s remains continues between Sheen&#039;s family and Archdiocese of New York-which has filed yet another petition to frustrate repeated court rulings in the Sheen family&#039;s favor. Read the Peoria press release">
<meta property="og:url" content="https://gloria.tv/article/CgoYmWUgbC3x4Te9rHsYfctN3">
<meta property="og:image" content="https://image-media.gloria.tv/placidus/a/8e/5pl4qlmz085fztehlus034oajztehlus034oe.jpg">
<meta property="og:image:width" content="1080">
<meta property="og:image:height" content="1920">
<meta property="og:type" content="article">
<meta property="article:published_time" content="2019-05-20T18:44:46.240Z">
</head>
<body>
<nav>
<div class="frame">
<a href="/" class="brand" data-load="{}" data-tooltip="Michael"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280"><use xlink:href="/icon/eYyb49Fj4ToT2iEt9vvZYwbgn#mascot-inverse"></use></svg></a><form method="get" action="/" accept-charset="UTF-8" data-submit><input type="search" name="search" value="" placeholder="Search" autocomplete="on" data-suggestion="{&quot;suggestion&quot;:&quot;&quot;}"></form>
<a href="/languages/" class="button truncate" data-dialog="{&quot;languages&quot;:&quot;&quot;}"><span class="icon"><img src="https://image-media.gloria.tv/placidus/e/7v/otpavaq4wo67x2z37j531d16cx2z37j531d1b.svg" width="1280" height="1280" alt="" loading="lazy"></span>English</a><label for="login" class="button">Login</label></div>
</nav>
<div class="frame">
<div class="content">
<main>
<div class="clicks"><small>Clicks</small><a href="/article/CgoYmWUgbC3x4Te9rHsYfctN3/mission/clicks" data-dialog="{&quot;article&quot;:&quot;CgoYmWUgbC3x4Te9rHsYfctN3&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks by countries">52</a></div>
<div class="cols">
<div class="col-user"><figure><div style="padding-top:100.000%"></div><img src="/identicon/EWQUCWYWWXhJ17a1g22zPsMt7" width="1280" height="1280" alt="" loading="lazy"><a href="/Tesa" data-load="{&quot;user&quot;:&quot;EWQUCWYWWXhJ17a1g22zPsMt7&quot;}"></a></figure></div>
<div class="col-spare"><h6><a href="/Tesa" data-load="{&quot;user&quot;:&quot;EWQUCWYWWXhJ17a1g22zPsMt7&quot;}"><cite class="online">Tesa</cite></a></h6>
<div class="cols"><time datetime="2019-05-20T14:44:46.240-04:00" data-datetime="3743038" data-tooltip="Monday, May 20, 2019 at 2:44:46 pm EDT">1 hour ago</time></div>
</div>
</div>
<article class="tile">
<h1>The legal war over Archbishop Fulton Sheen&#039;s remains continues</h1>
<div class="articletext tile"><figure class="left" style="width:28%"><div style="padding-top:177.734%"></div><img src="https://image-media.gloria.tv/placidus/a/8e/5pl4qlmz085fztehlus034oajztehlus034oe.jpg" width="1080" height="1920" alt="" loading="lazy"><div class="topright"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/eYyb49Fj4ToT2iEt9vvZYwbgn#zoom"></use></svg></div><button type="button" data-lightbox="{&quot;url&quot;:&quot;https://image-media.gloria.tv/placidus/a/8e/5pl4qlmz085fztehlus034oajztehlus034oe.jpg&quot;,&quot;width&quot;:1080,&quot;height&quot;:1920}"></button></figure>The legal war over Archbishop Fulton Sheen&#039;s remains continues between Sheen&#039;s family and Archdiocese of New York-which has filed yet another petition to frustrate repeated court rulings in the Sheen family&#039;s favor. Read the Peoria press release</div>
</article>
<div class="cols tile"><label for="login" class="muted"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/eYyb49Fj4ToT2iEt9vvZYwbgn#share"></use></svg>Share</label>
<label for="login" class="muted"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/eYyb49Fj4ToT2iEt9vvZYwbgn#like"></use></svg>Like</label>
<label for="login" class="muted"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/eYyb49Fj4ToT2iEt9vvZYwbgn#chat"></use></svg>Chat</label>
<div class="dropdown"><button class="muted" type="button"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/eYyb49Fj4ToT2iEt9vvZYwbgn#more"></use></svg>More</button><ul>
<li><a href="/article/CgoYmWUgbC3x4Te9rHsYfctN3/mission/complaint" data-dialog="{&quot;article&quot;:&quot;CgoYmWUgbC3x4Te9rHsYfctN3&quot;,&quot;mission&quot;:&quot;complaint&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/eYyb49Fj4ToT2iEt9vvZYwbgn#complaint"></use></svg>Report</a></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/eYyb49Fj4ToT2iEt9vvZYwbgn#album-add"></use></svg>Add to album</label></li>
<li><p data-social="{&quot;url&quot;:&quot;https://gloria.tv/article/CgoYmWUgbC3x4Te9rHsYfctN3&quot;,&quot;text&quot;:&quot;The legal war over Archbishop Fulton Sheen&#039;s remains continues&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/eYyb49Fj4ToT2iEt9vvZYwbgn#socialnetwork"></use></svg>Social networks</p></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/eYyb49Fj4ToT2iEt9vvZYwbgn#modify"></use></svg>Edit post</label></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/eYyb49Fj4ToT2iEt9vvZYwbgn#trash"></use></svg>Remove post</label></li>
</ul>
</div></div>
<label for="login" class="wysiwyg tile"><span class="contenteditable" data-placeholder="Write a comment"></span></label></main>
<aside>
<input type="search" size="100" name="filter" value="" placeholder="Filter" autocomplete="on" data-filter="{&quot;article&quot;:&quot;CgoYmWUgbC3x4Te9rHsYfctN3&quot;}">
<div class="card">
<span class="icon"><img src="/identicon/EWQUCWYWWXhJ17a1g22zPsMt7" width="1280" height="1280" alt="" loading="lazy"></span><a href="/Tesa" data-load="{&quot;user&quot;:&quot;EWQUCWYWWXhJ17a1g22zPsMt7&quot;}"><cite class="online">Tesa</cite></a>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/e/vv/xn9usy36hpvj0j9qfz9thdejl0j9qfz9thdel.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-27.19%"><a href="/video/k36LtNTHg64k3KZJYg1gi3wUT" data-media="{&quot;video&quot;:&quot;k36LtNTHg64k3KZJYg1gi3wUT&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/video/k36LtNTHg64k3KZJYg1gi3wUT" data-media="{&quot;video&quot;:&quot;k36LtNTHg64k3KZJYg1gi3wUT&quot;}">Je soutiens Vincent - Les parents de #VincentLambert ont reçu ce matin un MAIL disant &quot;j&#039;ai sédaté …</a></h3>
<div class="cols"><a href="/reply/k36LtNTHg64k3KZJYg1gi3wUT" class="muted" data-media="{&quot;reply&quot;:&quot;k36LtNTHg64k3KZJYg1gi3wUT&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/eYyb49Fj4ToT2iEt9vvZYwbgn#posting"></use></svg>18</a><a href="/reply/k36LtNTHg64k3KZJYg1gi3wUT" class="muted" data-media="{&quot;reply&quot;:&quot;k36LtNTHg64k3KZJYg1gi3wUT&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/eYyb49Fj4ToT2iEt9vvZYwbgn#like"></use></svg>1</a><a href="/reply/k36LtNTHg64k3KZJYg1gi3wUT" class="muted" data-media="{&quot;reply&quot;:&quot;k36LtNTHg64k3KZJYg1gi3wUT&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/eYyb49Fj4ToT2iEt9vvZYwbgn#click"></use></svg>949</a><time datetime="2019-05-20T09:26:06.900-04:00" data-datetime="22862386" data-tooltip="Monday, May 20, 2019 at 9:26:06 am EDT">6 hours ago</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/b/x0/fssa32mrybvx96rnv0v7iiltz96rnv0v7iilv.jpg" width="320" height="320" alt="" loading="lazy"><a href="/photo/dQjjErAE3Afz1F4qK2gH7RYGt" data-media="{&quot;photo&quot;:&quot;dQjjErAE3Afz1F4qK2gH7RYGt&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/photo/dQjjErAE3Afz1F4qK2gH7RYGt" data-media="{&quot;photo&quot;:&quot;dQjjErAE3Afz1F4qK2gH7RYGt&quot;}">7 priests in 7 years from one parish in Hudson, Ohio.</a></h3>
<div class="cols"><a href="/reply/dQjjErAE3Afz1F4qK2gH7RYGt" class="muted" data-media="{&quot;reply&quot;:&quot;dQjjErAE3Afz1F4qK2gH7RYGt&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/eYyb49Fj4ToT2iEt9vvZYwbgn#like"></use></svg>2</a><a href="/reply/dQjjErAE3Afz1F4qK2gH7RYGt" class="muted" data-media="{&quot;reply&quot;:&quot;dQjjErAE3Afz1F4qK2gH7RYGt&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/eYyb49Fj4ToT2iEt9vvZYwbgn#click"></use></svg>583</a><time datetime="2019-05-20T08:17:47.060-04:00" data-datetime="26962226" data-tooltip="Monday, May 20, 2019 at 8:17:47 am EDT">7 hours ago</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/f/j0/a411wdpcdgj2wqcmbtczn22z4wqcmbtczn221.jpg" width="320" height="320" alt="" loading="lazy"><a href="/photo/dsAHXHi8baCT3PUTwRYfQPs8X" data-media="{&quot;photo&quot;:&quot;dsAHXHi8baCT3PUTwRYfQPs8X&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/photo/dsAHXHi8baCT3PUTwRYfQPs8X" data-media="{&quot;photo&quot;:&quot;dsAHXHi8baCT3PUTwRYfQPs8X&quot;}">Maite Kelly inszeniert &quot;Miteinander&quot; nach der Trennung</a></h3>
<div class="cols"><a href="/reply/dsAHXHi8baCT3PUTwRYfQPs8X" class="muted" data-media="{&quot;reply&quot;:&quot;dsAHXHi8baCT3PUTwRYfQPs8X&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/eYyb49Fj4ToT2iEt9vvZYwbgn#posting"></use></svg>9</a><a href="/reply/dsAHXHi8baCT3PUTwRYfQPs8X" class="muted" data-media="{&quot;reply&quot;:&quot;dsAHXHi8baCT3PUTwRYfQPs8X&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/eYyb49Fj4ToT2iEt9vvZYwbgn#click"></use></svg>1.3K</a><time datetime="2019-05-20T06:26:59.168-04:00" data-datetime="33610122" data-tooltip="Monday, May 20, 2019 at 6:26:59 am EDT">9 hours ago</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/e/fp/ro3nx9qkcydtf1xmckrmvykovf1xmckrmvykq.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-28.17%"><a href="/video/1Btq6ohQTjUrCgNz6CubfXVU6" data-media="{&quot;video&quot;:&quot;1Btq6ohQTjUrCgNz6CubfXVU6&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/video/1Btq6ohQTjUrCgNz6CubfXVU6" data-media="{&quot;video&quot;:&quot;1Btq6ohQTjUrCgNz6CubfXVU6&quot;}">ProVita - #VincentLambert, questo è l&#039;uomo che stanno mettendo a morte in #Francia a #Reims #Vincen…</a></h3>
<div class="cols"><a href="/reply/1Btq6ohQTjUrCgNz6CubfXVU6" class="muted" data-media="{&quot;reply&quot;:&quot;1Btq6ohQTjUrCgNz6CubfXVU6&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/eYyb49Fj4ToT2iEt9vvZYwbgn#posting"></use></svg>7</a><a href="/reply/1Btq6ohQTjUrCgNz6CubfXVU6" class="muted" data-media="{&quot;reply&quot;:&quot;1Btq6ohQTjUrCgNz6CubfXVU6&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/eYyb49Fj4ToT2iEt9vvZYwbgn#like"></use></svg>5</a><a href="/reply/1Btq6ohQTjUrCgNz6CubfXVU6" class="muted" data-media="{&quot;reply&quot;:&quot;1Btq6ohQTjUrCgNz6CubfXVU6&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/eYyb49Fj4ToT2iEt9vvZYwbgn#click"></use></svg>1.2K</a><time datetime="2019-05-20T06:20:09.563-04:00" data-datetime="34019723" data-tooltip="Monday, May 20, 2019 at 6:20:09 am EDT">9 hours ago</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/c/4n/iapzb8yonn3xsgaf1r1w1d9uzsgaf1r1w1d9w.png" width="320" height="320" alt="" loading="lazy"><a href="/link/2hE4XTVr8BT3DgUkZUVnQj7yj" rel="nofollow" target="_blank" data-leave="http://magister.blogautore.espresso.repubblica.it/2019/05/20/cardinal-sarah-endorses-the-%e2%80%9cnotes%e2%80%9d-of-pope-benedict-%e2%80%9cmartyr-for-the-truth%e2%80%9d/"></a></figure></div>
<div class="col-spare"><h3><a href="/reply/2hE4XTVr8BT3DgUkZUVnQj7yj" data-media="{&quot;reply&quot;:&quot;2hE4XTVr8BT3DgUkZUVnQj7yj&quot;}">Cardinal Sarah Endorses the “Notes” of Pope Benedict, “Martyr For the Truth”</a></h3>
<div class="cols"><a href="/reply/2hE4XTVr8BT3DgUkZUVnQj7yj" class="muted" data-media="{&quot;reply&quot;:&quot;2hE4XTVr8BT3DgUkZUVnQj7yj&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/eYyb49Fj4ToT2iEt9vvZYwbgn#posting"></use></svg>2</a><a href="/reply/2hE4XTVr8BT3DgUkZUVnQj7yj" class="muted" data-media="{&quot;reply&quot;:&quot;2hE4XTVr8BT3DgUkZUVnQj7yj&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/eYyb49Fj4ToT2iEt9vvZYwbgn#like"></use></svg>2</a><time datetime="2019-05-20T04:24:04.908-04:00" data-datetime="40984379" data-tooltip="Monday, May 20, 2019 at 4:24:04 am EDT">11 hours ago</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="/identicon/EWQUCWYWWXhJ17a1g22zPsMt7" width="1280" height="1280" alt="" loading="lazy"><a href="/article/bm72hWbrHyJM3fxytf3b9uXg6" data-media="{&quot;article&quot;:&quot;bm72hWbrHyJM3fxytf3b9uXg6&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/article/bm72hWbrHyJM3fxytf3b9uXg6" data-media="{&quot;article&quot;:&quot;bm72hWbrHyJM3fxytf3b9uXg6&quot;}">Martin Lohmann: Abtreibung nicht als Mord bezeichnen</a></h3>
<div class="cols"><a href="/reply/bm72hWbrHyJM3fxytf3b9uXg6" class="muted" data-media="{&quot;reply&quot;:&quot;bm72hWbrHyJM3fxytf3b9uXg6&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/eYyb49Fj4ToT2iEt9vvZYwbgn#posting"></use></svg>14</a><a href="/reply/bm72hWbrHyJM3fxytf3b9uXg6" class="muted" data-media="{&quot;reply&quot;:&quot;bm72hWbrHyJM3fxytf3b9uXg6&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/eYyb49Fj4ToT2iEt9vvZYwbgn#click"></use></svg>1.3K</a><time datetime="2019-05-20T04:01:02.880-04:00" data-datetime="42366411" data-tooltip="Monday, May 20, 2019 at 4:01:02 am EDT">12 hours ago</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/i/cd/wcyx3fseasc29rd1zpndv1vz49rd1zpndv1v1.jpg" width="290" height="320" alt="" loading="lazy" style="margin-bottom:-10.34%"><a href="/photo/oexocqDiCvEF2AFkMCa2wb77X" data-media="{&quot;photo&quot;:&quot;oexocqDiCvEF2AFkMCa2wb77X&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/photo/oexocqDiCvEF2AFkMCa2wb77X" data-media="{&quot;photo&quot;:&quot;oexocqDiCvEF2AFkMCa2wb77X&quot;}">Francis should promote confession to adulterers</a></h3>
<div class="cols"><a href="/reply/oexocqDiCvEF2AFkMCa2wb77X" class="muted" data-media="{&quot;reply&quot;:&quot;oexocqDiCvEF2AFkMCa2wb77X&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/eYyb49Fj4ToT2iEt9vvZYwbgn#posting"></use></svg>6</a><a href="/reply/oexocqDiCvEF2AFkMCa2wb77X" class="muted" data-media="{&quot;reply&quot;:&quot;oexocqDiCvEF2AFkMCa2wb77X&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/eYyb49Fj4ToT2iEt9vvZYwbgn#like"></use></svg>2</a><a href="/reply/oexocqDiCvEF2AFkMCa2wb77X" class="muted" data-media="{&quot;reply&quot;:&quot;oexocqDiCvEF2AFkMCa2wb77X&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/eYyb49Fj4ToT2iEt9vvZYwbgn#click"></use></svg>938</a><time datetime="2019-05-19T16:26:15.263-04:00" data-datetime="84054024" data-tooltip="Sunday, May 19, 2019 at 4:26:15 pm EDT">yesterday</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="/identicon/EWQUCWYWWXhJ17a1g22zPsMt7" width="1280" height="1280" alt="" loading="lazy"><a href="/article/RiuUpL894g7843SrMeptwY1hx" data-media="{&quot;article&quot;:&quot;RiuUpL894g7843SrMeptwY1hx&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/article/RiuUpL894g7843SrMeptwY1hx" data-media="{&quot;article&quot;:&quot;RiuUpL894g7843SrMeptwY1hx&quot;}">Der größere Skandal hinter dem Freiburger Plakat</a></h3>
<div class="cols"><a href="/reply/RiuUpL894g7843SrMeptwY1hx" class="muted" data-media="{&quot;reply&quot;:&quot;RiuUpL894g7843SrMeptwY1hx&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/eYyb49Fj4ToT2iEt9vvZYwbgn#posting"></use></svg>11</a><a href="/reply/RiuUpL894g7843SrMeptwY1hx" class="muted" data-media="{&quot;reply&quot;:&quot;RiuUpL894g7843SrMeptwY1hx&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/eYyb49Fj4ToT2iEt9vvZYwbgn#like"></use></svg>10</a><a href="/reply/RiuUpL894g7843SrMeptwY1hx" class="muted" data-media="{&quot;reply&quot;:&quot;RiuUpL894g7843SrMeptwY1hx&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/eYyb49Fj4ToT2iEt9vvZYwbgn#click"></use></svg>1.7K</a><time datetime="2019-05-19T16:19:16.522-04:00" data-datetime="84472766" data-tooltip="Sunday, May 19, 2019 at 4:19:16 pm EDT">yesterday</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="/identicon/EWQUCWYWWXhJ17a1g22zPsMt7" width="1280" height="1280" alt="" loading="lazy"><a href="/article/jJvE3KtAMdGx1ydih9xz1LmDF" data-media="{&quot;article&quot;:&quot;jJvE3KtAMdGx1ydih9xz1LmDF&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/article/jJvE3KtAMdGx1ydih9xz1LmDF" data-media="{&quot;article&quot;:&quot;jJvE3KtAMdGx1ydih9xz1LmDF&quot;}">Kommentar Michael Hesemann zum Strache-Video</a></h3>
<div class="cols"><a href="/reply/jJvE3KtAMdGx1ydih9xz1LmDF" class="muted" data-media="{&quot;reply&quot;:&quot;jJvE3KtAMdGx1ydih9xz1LmDF&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/eYyb49Fj4ToT2iEt9vvZYwbgn#posting"></use></svg>32</a><a href="/reply/jJvE3KtAMdGx1ydih9xz1LmDF" class="muted" data-media="{&quot;reply&quot;:&quot;jJvE3KtAMdGx1ydih9xz1LmDF&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/eYyb49Fj4ToT2iEt9vvZYwbgn#like"></use></svg>11</a><a href="/reply/jJvE3KtAMdGx1ydih9xz1LmDF" class="muted" data-media="{&quot;reply&quot;:&quot;jJvE3KtAMdGx1ydih9xz1LmDF&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/eYyb49Fj4ToT2iEt9vvZYwbgn#click"></use></svg>2.1K</a><time datetime="2019-05-19T12:30:49.616-04:00" data-datetime="98179677" data-tooltip="Sunday, May 19, 2019 at 12:30:49 noon EDT">yesterday</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/g/j4/ypdlco50fugzysi8rmxxj1pu1ysi8rmxxj1pw.jpg" width="320" height="213" alt="" loading="lazy" style="width:150.23%;margin-left:-22.76%"><a href="/link/2QwtiKj9bWDACedKhrQ4mTmH4" rel="nofollow" target="_blank" data-leave="https://www.corrispondenzaromana.it/marcia-per-la-vita-pro-life-allattacco/"></a></figure></div>
<div class="col-spare"><h3><a href="/reply/2QwtiKj9bWDACedKhrQ4mTmH4" data-media="{&quot;reply&quot;:&quot;2QwtiKj9bWDACedKhrQ4mTmH4&quot;}">Marcia per la Vita: pro-life all&#039;attacco - Corrispondenza romana</a></h3>
<div class="cols"><a href="/reply/2QwtiKj9bWDACedKhrQ4mTmH4" class="muted" data-media="{&quot;reply&quot;:&quot;2QwtiKj9bWDACedKhrQ4mTmH4&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/eYyb49Fj4ToT2iEt9vvZYwbgn#like"></use></svg>2</a><time datetime="2019-05-19T11:56:13.150-04:00" data-datetime="100256139" data-tooltip="Sunday, May 19, 2019 at 11:56:13 am EDT">yesterday</time></div>
</div>
</div>
</section>
</div>
</aside>
</div>
<a href="/video/k36LtNTHg64k3KZJYg1gi3wUT" class="nav-back" data-album="{&quot;video&quot;:&quot;k36LtNTHg64k3KZJYg1gi3wUT&quot;}"></a></div>
<input id="login" type="checkbox"><div class="modal"><label class="backdrop" for="login"></label><div class="overlay dialog"><form class="card" method="post" action="/" accept-charset="UTF-8">
<input type="hidden" name="synchronizer" value="DUawe8mTxoy52kLOCz8yhaPg3u38S5J3OgSWsNdHk2y4RSJV9DKaAUOsPonNe6bxgV2yzdMqKkLLXx7nax8tS1GizwD2eyzQTgP1wo7qZRxx0">
<input type="hidden" name="signup" value="">
<fieldset><legend>Login</legend>
<input type="text" size="100" name="username" value="" placeholder="Phone, email or username" autocomplete="username" required maxlength="100">
<input type="password" size="100" name="password" value="" placeholder="Password" autocomplete="current-password" required maxlength="100000">
<button type="submit">Send</button>
</fieldset></form>
<form class="card" method="post" action="/" accept-charset="UTF-8" data-submit>
<input type="hidden" name="synchronizer" value="SR5XWjuro25S8VV6CmSa11Vhle8boT36KcWkJDJc7bTXiUoMHzw7kgoDXTH1sVQJdsSHEyDQFZKcbeWUna06CaOZdJzr1fnYVOqrp5i7spGqDp9ou">
<input type="hidden" name="challenge" value="">
<fieldset><legend>Forgot password?</legend>
<input type="text" size="100" name="challenge-emailphone" value="" placeholder="Phone or email" autocomplete="email" required maxlength="1000">
<button type="submit">Send</button>
</fieldset></form>
<div class="footer"><label for="login" class="button">Close</label><a href="/signup/" class="button link" data-load="{&quot;signup&quot;:&quot;&quot;}">Sign up</a></div></div></div>
</body>
</html>