<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
<meta name="language" content="en">
<title>VICTORY! Waste Disposal Company Quits Killer Carhart – gloria.tv</title>
<link rel="canonical" href="https://gloria.tv/article/dw9pCvNQ9AdL16sZPe1rabM69">
<link rel="stylesheet" href="/?stylesheet&amp;MEhU7cXx">
<script defer async src="/?javascript&amp;MEhU7cXx"></script>
<script>function scriptready(){gate.initialize('\/',true,false,'S2mQ8XjTcSwL3q8noxk8XEbJo','W7Dn9gNJJqmZ3F267tPDL26gb');$.extend(gate.i18n.datetime,{'plural':function(n){return ['one','other'][(n!=1)?1:0];},'year-1':'last year','year-0':'this year','year+1':'next year','year-one':'{#} year ago','year-other':'{#} years ago','year+one':'in {#} year','year+other':'in {#} years','month-1':'last month','month-0':'this month','month+1':'next month','month-one':'{#} month ago','month-other':'{#} months ago','month+one':'in {#} month','month+other':'in {#} months','week-1':'last week','week-0':'this week','week+1':'next week','week-one':'{#} week ago','week-other':'{#} weeks ago','week+one':'in {#} week','week+other':'in {#} weeks','day-1':'yesterday','day-0':'today','day+1':'tomorrow','day-one':'{#} day ago','day-other':'{#} days ago','day+one':'in {#} day','day+other':'in {#} days','hour-0':'this hour','hour-one':'{#} hour ago','hour-other':'{#} hours ago','hour+one':'in {#} hour','hour+other':'in {#} hours','minute-0':'this minute','minute-one':'{#} minute ago','minute-other':'{#} minutes ago','minute+one':'in {#} minute','minute+other':'in {#} minutes','second-0':'now','second-one':'{#} second ago','second-other':'{#} seconds ago','second+one':'in {#} second','second+other':'in {#} seconds','sunday-1':'last Sunday','sunday+1':'next Sunday','monday-1':'last Monday','monday+1':'next Monday','tuesday-1':'last Tuesday','tuesday+1':'next Tuesday','wednesday-1':'last Wednesday','wednesday+1':'next Wednesday','thursday-1':'last Thursday','thursday+1':'next Thursday','friday-1':'last Friday','friday+1':'next Friday','saturday-1':'last Saturday','saturday+1':'next Saturday'});$.extend(gate.i18n.wysiwyg,{attachments:'Attach files',smileys:'Smilies',insertimage:'Insert image',link:'Insert link',bold:'Bold',italic:'Italic',underline:'Underline',striketrough:'Strikethrough',textcolor:'Text color',backcolor:'Background color',clearformat:'Clear format',submit:'Send',selectimage:'Click or drop image'});$.extend(gate.i18n.chatwindow,{placeholder:'Send a private message',groupchat:'Group conversation',groupjoin:'Invite user',groupleave:'Leave conversation',clear:'Delete conversation',enlarge:'Enlarge',close:'Close'});gate.templates.login='<form class=\"uk-form\" method=\"post\" action=\"\/\" accept-charset=\"UTF-8\" data-form=\"{ajax:false}\">\n<input type=\"hidden\" name=\"cookie\" value=\"W7Dn9gNJJqmZ3F267tPDL26gb\">\n<input type=\"hidden\" name=\"signin\" value=\"\">\n<legend>Login<\/legend>\n<div class=\"uk-form-row\"><label class=\"uk-form-label\">Phone, email or username<\/label><div class=\"uk-form-controls\"><input type=\"text\" size=\"100\" name=\"username\" value=\"\" required maxlength=\"100\"><\/div><\/div>\n<div class=\"uk-form-row\"><label class=\"uk-form-label\">Password<\/label><div class=\"uk-form-controls\"><input type=\"password\" size=\"100\" name=\"password\" value=\"\" required maxlength=\"10000\"><\/div><\/div>\n<div class=\"uk-form-row\"><button class=\"uk-button uk-button-success\" type=\"submit\">Send<\/button><\/div>\n<\/form>\n<form class=\"uk-form uk-margin-top\" method=\"post\" action=\"\/\" accept-charset=\"UTF-8\" data-form=\"{}\">\n<input type=\"hidden\" name=\"cookie\" value=\"W7Dn9gNJJqmZ3F267tPDL26gb\">\n<input type=\"hidden\" name=\"reset\" value=\"\">\n<legend>Forgot password?<\/legend>\n<div class=\"uk-form-row\"><label class=\"uk-form-label\">Email address<\/label><input type=\"text\" size=\"100\" name=\"reset-emailphone\" value=\"\" required maxlength=\"1000\"><\/div>\n<div class=\"uk-form-row\"><button class=\"uk-button uk-button-success\" type=\"submit\">Send<\/button><\/div>\n<\/form>\n<div class=\"uk-margin-top\"><a href=\"\/signin\/\" data-linkload=\"{param:&#039;signin&#039;}\">Not yet registered?<\/a><\/div>\n';}</script>
<link rel="apple-touch-icon" sizes="57x57" href="/image/apple-touch-icon-57x57.png?MEhU7cXx">
<link rel="apple-touch-icon" sizes="60x60" href="/image/apple-touch-icon-60x60.png?MEhU7cXx">
<link rel="apple-touch-icon" sizes="72x72" href="/image/apple-touch-icon-72x72.png?MEhU7cXx">
<link rel="apple-touch-icon" sizes="76x76" href="/image/apple-touch-icon-76x76.png?MEhU7cXx">
<link rel="apple-touch-icon" sizes="114x114" href="/image/apple-touch-icon-114x114.png?MEhU7cXx">
<link rel="apple-touch-icon" sizes="120x120" href="/image/apple-touch-icon-120x120.png?MEhU7cXx">
<link rel="apple-touch-icon" sizes="144x144" href="/image/apple-touch-icon-144x144.png?MEhU7cXx">
<link rel="apple-touch-icon" sizes="152x152" href="/image/apple-touch-icon-152x152.png?MEhU7cXx">
<link rel="apple-touch-icon" sizes="180x180" href="/image/apple-touch-icon-180x180.png?MEhU7cXx">
<link rel="icon" type="image/png" href="/image/favicon-32x32.png?MEhU7cXx" sizes="32x32">
<link rel="icon" type="image/png" href="/image/android-chrome-192x192.png?MEhU7cXx" sizes="192x192">
<link rel="icon" type="image/png" href="/image/favicon-96x96.png?MEhU7cXx" sizes="96x96">
<link rel="icon" type="image/png" href="/image/favicon-16x16.png?MEhU7cXx" sizes="16x16">
<link rel="manifest" href="/image/manifest.json?MEhU7cXx">
<meta name="msapplication-TileColor" content="#2ba3d4">
<meta name="msapplication-TileImage" content="/image/mstile-144x144.png?MEhU7cXx">
<meta name="msapplication-config" content="/image/browserconfig.xml?MEhU7cXx">
<meta name="theme-color" content="#ffffff">
<meta property="og:title" content="VICTORY! Waste Disposal Company Quits Killer Carhart">
<meta property="og:description" content="The letter from the waste disposal company is attached at the bottom. It&#039;s priceless. From Pro-life Warrior and founder of the very effective letter-writing campaign &quot;Project Mustard Seed,&quot; John Naughton, Sr. June 5, 2018 Bethesda, MD - On June 5, 2018, Operation Rescue posted an article concerning a medical waste disposal company that had contracted with Maryland abortion facilities for the disposal of human aborted fetal remains. Supporters were encouraged to contact the disposal company and ask them to end their services to abortion facilities, especially AbortionClinicsOnline.org(ACO), a late-term abortion facility owned by LeRoy Carhart in Bethesda, Maryland, which conducts abortions throughout all nine months of pregnancy. And contact they did! As a result, within minutes of releasing the article, Operation Rescue was contacted by Trey Krell, General Manager for Biomedical Waste Services, Inc., which had contracted to provide services for ACO. By early afternoon, Krell had sent OR a copy of a letter dated June 5, 2018, addressed to Carhart&#039;s wife, Mary, notifying ACO that Biomedical Waste Services, Inc. was terminating services effective immediately. Krell also informed OR that contracts had already been &quot;closed&quot; with other surgical abortion businesses. &quot;We really appreciate and thank Mr. Krell for doing the right thing by severing business ties with Carhart, ACO, and other abortion businesses,&quot; said Troy Newman, President of Operation Rescue. &quot;We especially appreciate all our supporters who took the time to call and e-mail. This is really your victory! Thank you!&quot; Out of courtesy to Mr. Krell and his company, the original report will be removed from our website at www.OperationRescue.org, but it will still be available here for reference purposes. &quot;We remain watchful and are praying that no other disposal business will contract with Carhart, ACO, or any other abortion facility in Maryland,&quot; said Newman. &quot;But if they do, we know our amazing supporters can once again be counted on to jump into action! We appreciate you all more than you know.&quot;">
<meta property="og:url" content="https://gloria.tv/article/dw9pCvNQ9AdL16sZPe1rabM69">
<meta property="og:image" content="https://image-media.gloria.tv/placidus/a/if/5iti1tcus1hn2d6qntb0leglq2d6qntb0lego.jpg">
<meta property="og:image:width" content="580">
<meta property="og:image:height" content="304">
<meta property="og:type" content="article">
<meta property="article:published_time" content="2018-06-05T22:31:18Z">
</head>
<body>
<header class="transaction">
<div class="layout uk-clearfix">
<div class="left-right uk-contrast">
<div class="float-right">
<a href="/languages/" title="English" data-tooltip="" data-linkload="{param:&#039;languages&#039;,modal:&#039;Language&#039;}"><span class="uk-display-inline-block uk-overflow-hidden emblemicon"><img src="https://image-media.gloria.tv/gregor/d/z7/1zf36mqcqwxk44rrrjo8lwghp44rrrjo8lwgm.svg" width="1280" height="1280" alt="" class="uk-display-block" style="width:100%;max-width:none;"></span><span class="uk-visible-large"> Language</span></a><span class="uk-hidden-small"> <button class="uk-button" type="button" data-linkload="{param:&#039;signin&#039;}">Sign up</button></span> <button class="uk-button uk-button-primary" type="button" data-offcanvas="{html:&#039;login&#039;}">Login</button></div>
<div class="autowidth">
<a href="/" data-linkload="{param:&#039;&#039;}"><i class="uk-icon-mascot-inverse uk-icon-medium"></i></a> <form class="uk-search" method="get" action="/" accept-charset="UTF-8" data-search="{param:&#039;suggestion&#039;}"><input class="uk-search-field" type="search" name="search" value="" placeholder="Search"></form>
</div>
</div>
</div>
</header>
<div class="transaction layout uk-clearfix">
<div class="navigation"><a href="/link/2E1ZV7PMpMXJD6bYX1xraeGmm" class="navigation-left" data-external="{target:&#039;https://www.catholicnewsagency.com/news/maine-bishop-had-no-alternative-but-to-leave-state-ecumenical-group-43090/&#039;}"><i class="uk-icon-angle-left uk-icon-hover"></i></a></div>
<div class="content uk-clearfix">
<main>
<div class="uk-panel panel">
<article>
<div class="float-right uk-panel uk-panel-box panel-box-small"><div class="uk-text-small uk-text-muted uk-text-right">Clicks</div><a href="/article/dw9pCvNQ9AdL16sZPe1rabM69/mission/clicks" class="uk-display-block uk-text-large uk-text-right" title="Clicks by countries" data-tooltip="" data-offcanvas="{param:&#039;article=dw9pCvNQ9AdL16sZPe1rabM69&amp;mission=clicks&#039;}">69</a></div>
<div class="left-right left-right-1">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/a/fj/ccuwkbigjvdhsgeja0458ajcisgeja0458ajd.jpg" width="48" height="64" alt="" class="uk-display-block uk-position-cover" style="width:100%;max-width:none;margin-top:-8%;margin-bottom:-26%;"></div><a href="/Jungerheld" class="uk-position-cover" data-linkload="{param:&#039;user=2MFJGG2dgNVJBkF1LMFoFsM8i&#039;}"></a></figure></div>
<div class="middle"><div class="uk-text-truncate"><span class="uk-text-bold"><a href="/Jungerheld" data-linkload="{param:&#039;user=2MFJGG2dgNVJBkF1LMFoFsM8i&#039;}">Jungerheld</a></span> <span class="uk-text-muted"><time datetime="2018-06-05T18:31:18-04:00" title="Tuesday, June 5, 2018 at 6:31:18 pm EDT" data-datetime="{offset:2920}">49 minutes ago</time></span></div>
<div class="uk-button-group uk-margin-small-top">
<button class="uk-button uk-button-primary uk-button-small" type="button" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-envelope-o uk-visible-small" title="Chat" data-tooltip></i><span class="uk-hidden-small">Chat</span></button>
<button class="uk-button uk-button-success uk-button-small" type="button" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-retweet uk-visible-small" title="Follow" data-tooltip></i><span class="uk-hidden-small">Follow</span></button>
</div>
</div>
</div>
<h2 class="uk-text-break uk-margin-top uk-margin-bottom-remove">VICTORY! Waste Disposal Company Quits Killer Carhart</h2>
<div class="uk-text-break uk-overflow-hidden uk-text-large uk-margin-top">The letter from the waste disposal company is attached at the bottom. It&#039;s priceless.<br><br>From Pro-life Warrior and founder of the very effective letter-writing campaign &quot;Project Mustard Seed,&quot; John Naughton, Sr.<br><br>June 5, 2018<br><br>Bethesda, MD - On June 5, 2018, Operation Rescue posted an article concerning a medical waste disposal company that had contracted with Maryland abortion facilities for the disposal of human aborted fetal remains. Supporters were encouraged to contact the disposal company and ask them to end their services to abortion facilities, especially <a href="https://www.abortionclinics.com/" title="https://www.abortionclinics.com/" rel="nofollow" data-external="" style="color:#365899;">AbortionClinicsOnline.org</a>(ACO), a late-term abortion facility owned by LeRoy Carhart in Bethesda, Maryland, which conducts abortions throughout all nine months of pregnancy.<br><br>And contact they did!<br><br>As a result, within minutes of releasing the article, Operation Rescue was contacted by Trey Krell, General Manager for Biomedical Waste Services, Inc., which had contracted to provide services for ACO.<br><br>By early afternoon, Krell had sent OR a copy of a letter dated June 5, 2018, addressed to Carhart&#039;s wife, Mary, notifying ACO that Biomedical Waste Services, Inc. was terminating services effective immediately.<br><br>Krell also informed OR that contracts had already been &quot;closed&quot; with other surgical abortion businesses.<br><br>&quot;We really appreciate and thank Mr. Krell for doing the right thing by severing business ties with Carhart, ACO, and other abortion businesses,&quot; said Troy Newman, President of Operation Rescue. &quot;We especially appreciate all our supporters who took the time to call and e-mail. This is really your victory! Thank you!&quot;<br><br>Out of courtesy to Mr. Krell and his company, the original report will be removed from our website at <a href="https://www.operationrescue.org/" title="https://www.operationrescue.org/" rel="nofollow" data-external="" style="color:#365899;">www.OperationRescue.org</a>, but it will still be available here for reference purposes.<br><br>&quot;We remain watchful and are praying that no other disposal business will contract with Carhart, ACO, or any other abortion facility in Maryland,&quot; said Newman. &quot;But if they do, we know our amazing supporters can once again be counted on to jump into action! We appreciate you all more than you know.&quot;<br><br><figure class="uk-overlay uk-display-block uk-align-left uk-margin-small-bottom" style="width:40%;clear:left;cursor:pointer;"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:52.414%;"></div><img src="https://image-media.gloria.tv/placidus/a/vx/3epslvdyggttol29ej1leshouol29ej1leshp.jpg" width="580" height="304" alt="" class="uk-display-block uk-position-cover"></div><div class="uk-position-top-right uk-contrast uk-text-nowrap uk-margin-small-top uk-margin-right overlay-textshadow"><i class="uk-icon-search-plus"></i></div><a href="#" class="uk-position-cover" data-zoomview="{url:&#039;https:\/\/image-media.gloria.tv\/placidus\/a\/vx\/3epslvdyggttol29ej1leshouol29ej1leshp.jpg&#039;,width:580,height:304}"></a></figure> <figure class="uk-overlay uk-display-block uk-align-right uk-margin-small-bottom" style="width:39%;clear:right;cursor:pointer;"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:129.348%;"></div><img src="https://image-media.gloria.tv/placidus/a/jn/tjdssqj8t7hheb7xeqwro58cjeb7xeqwro58e.jpg" width="736" height="952" alt="" class="uk-display-block uk-position-cover"></div><div class="uk-position-top-right uk-contrast uk-text-nowrap uk-margin-small-top uk-margin-right overlay-textshadow"><i class="uk-icon-search-plus"></i></div><a href="#" class="uk-position-cover" data-zoomview="{url:&#039;https:\/\/image-media.gloria.tv\/placidus\/a\/jn\/tjdssqj8t7hheb7xeqwro58cjeb7xeqwro58e.jpg&#039;,width:736,height:952}"></a></figure></div>
<hr>
<div class="uk-text-muted uk-text-break"><a href="/signin/" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-share-alt uk-icon-hover"></i><span class="uk-link-muted uk-text-truncate"> Share</span></a> <a href="/signin/" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-thumbs-o-up uk-icon-hover"></i><span class="uk-link-muted uk-text-truncate"> Like</span></a><div class="uk-button-dropdown" data-dropdown> <a href="#" data-ignore=""><i class="uk-icon-ellipsis-h uk-icon-hover"></i><span class="uk-link-muted uk-text-truncate"> More</span></a><div class="uk-dropdown"><ul class="uk-nav uk-nav-dropdown"><li><a href="/article/dw9pCvNQ9AdL16sZPe1rabM69/mission/complaint" class="uk-text-break" data-offcanvas="{param:&#039;article=dw9pCvNQ9AdL16sZPe1rabM69&amp;mission=complaint&#039;}"><i class="uk-icon-flag-o"></i> Report</a></li><li><a href="/signin/" class="uk-text-break" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-folder"></i> Add to album</a></li><li><a href="/article/dw9pCvNQ9AdL16sZPe1rabM69/mission/socialnetwork" class="uk-text-break" data-offcanvas="{param:&#039;article=dw9pCvNQ9AdL16sZPe1rabM69&amp;mission=socialnetwork&#039;}"><i class="uk-icon-facebook"></i> Social networks</a></li><li><a href="/signin/" class="uk-text-break" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-cog"></i> Edit post</a></li><li><a href="/signin/" class="uk-text-break" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-trash-o"></i> Remove post</a></li></ul></div></div></div>
</article>
</div>
<div class="uk-panel panel">
<div class="wysiwyg-container"><div class="wysiwyg-wrapper"><div class="wysiwyg-placeholder">Write a comment …</div><div class="wysiwyg-editor" contenteditable="true"></div><textarea class="uk-hidden" cols="100" rows="1" placeholder="Write a comment …" data-wysiwyg="{appearance:&#039;&#039;}" data-offcanvas="{html:&#039;login&#039;,event:&#039;focus&#039;}"></textarea></div></div>
</div>
</main>
<aside>
<div class="uk-panel panel panel-collapse">
<form class="uk-search" method="get" action="/" accept-charset="UTF-8" data-filter="{source:&#039;\/article\/dw9pCvNQ9AdL16sZPe1rabM69&#039;,param:&#039;filter&#039;}">
<input type="hidden" name="media" value="dw9pCvNQ9AdL16sZPe1rabM69">
<input class="uk-search-field" style="width:100%" type="search" size="100" name="filter" value="" placeholder="Search on this page">
</form>
</div>
<div class="uk-panel panel">
<h3 class="uk-panel-title uk-text-truncate"><span class="uk-display-inline-block uk-overflow-hidden emblemicon"><img src="https://image-media.gloria.tv/placidus/a/fj/ccuwkbigjvdhsgeja0458ajcisgeja0458ajd.jpg" width="48" height="64" alt="" class="uk-display-block" style="width:100%;max-width:none;margin-top:-8%;margin-bottom:-26%;"></span> <span class="uk-text-bold"><a href="/Jungerheld" data-linkload="{param:&#039;user=2MFJGG2dgNVJBkF1LMFoFsM8i&#039;}">Jungerheld</a></span></h3>
<section class="media-2E1ZV7PMpMXJD6bYX1xraeGmm">
<div class="left-right left-right-2">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/c/oy/e680exp9gmldwur97oeasqv9fwur97oeasqvb.jpg" width="320" height="213" alt="" class="uk-display-block uk-position-cover" style="width:150%;max-width:none;margin-left:-16%;"></div><a href="/link/2E1ZV7PMpMXJD6bYX1xraeGmm" class="uk-position-cover" data-external="{target:&#039;https://www.catholicnewsagency.com/news/maine-bishop-had-no-alternative-but-to-leave-state-ecumenical-group-43090/&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/link/2E1ZV7PMpMXJD6bYX1xraeGmm/postings" data-linkload="{param:&#039;link=2E1ZV7PMpMXJD6bYX1xraeGmm&amp;postings&#039;,overlay:&#039;always&#039;}">Maine bishop had &#039;no alternative&#039; but to leave state ecumenical group</a></h3>
<div class="uk-text-muted uk-text-truncate"><span class="uk-text-muted"><time datetime="2018-06-05T06:45:45-04:00" title="Tuesday, June 5, 2018 at 6:45:45 am EDT" data-datetime="{offset:45253}">12 hours ago</time></span></div>
</div>
</div>
</section>
<section class="media-vn8esSmxAeCZ1AZEYvyjEWjbU">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/b/4p/vagz6nl4tr2k1ectfixzwxhgm1ectfixzwxhi.jpg" width="320" height="180" alt="" class="uk-display-block uk-position-cover" style="width:178%;max-width:none;margin-left:-20%;"></div><a href="/video/vn8esSmxAeCZ1AZEYvyjEWjbU" class="uk-position-cover" data-linkload="{param:&#039;video=vn8esSmxAeCZ1AZEYvyjEWjbU&#039;,overlay:&#039;always&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/video/vn8esSmxAeCZ1AZEYvyjEWjbU" data-linkload="{param:&#039;video=vn8esSmxAeCZ1AZEYvyjEWjbU&#039;,overlay:&#039;always&#039;}">Do you know how you got your human rights? This might surprise you!</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/video/vn8esSmxAeCZ1AZEYvyjEWjbU/postings" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;video=vn8esSmxAeCZ1AZEYvyjEWjbU&amp;postings&#039;,overlay:&#039;always&#039;}"><span title="Clicks" data-tooltip><i class="uk-icon-hand-pointer-o"></i> 6</span></a> <span class="uk-text-muted"><time datetime="2018-06-05T05:59:39-04:00" title="Tuesday, June 5, 2018 at 5:59:39 am EDT" data-datetime="{offset:48019}">13 hours ago</time></span></div>
</div>
</div>
</section>
<section class="media-4mNkEdCqXKwX3YmZo3HmNBoji">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/g/l1/gehx8i6c01kdgxuni2lrdyjafgxuni2lrdyjc.jpg" width="228" height="320" alt="" class="uk-display-block uk-position-cover" style="width:100%;max-width:none;margin-top:-7%;margin-bottom:-33%;"></div><a href="/photo/4mNkEdCqXKwX3YmZo3HmNBoji" class="uk-position-cover" data-linkload="{param:&#039;photo=4mNkEdCqXKwX3YmZo3HmNBoji&#039;,overlay:&#039;always&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/photo/4mNkEdCqXKwX3YmZo3HmNBoji" data-linkload="{param:&#039;photo=4mNkEdCqXKwX3YmZo3HmNBoji&#039;,overlay:&#039;always&#039;}">#iBelieve</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/photo/4mNkEdCqXKwX3YmZo3HmNBoji/postings" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;photo=4mNkEdCqXKwX3YmZo3HmNBoji&amp;postings&#039;,overlay:&#039;always&#039;}"><span title="Comments" data-tooltip><i class="uk-icon-comments-o"></i> 1</span> <span title="Likes" data-tooltip><i class="uk-icon-thumbs-o-up"></i> 4</span> <span title="Clicks" data-tooltip><i class="uk-icon-hand-pointer-o"></i> 174</span></a> <span class="uk-text-muted"><time datetime="2018-06-04T21:15:00-04:00" title="Monday, June 4, 2018 at 9:15:00 pm EDT" data-datetime="{offset:79498}">yesterday</time></span></div>
</div>
</div>
</section>
<section class="media-C6kxhQGeNdX33FBCaVjbn7aPa">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/e/90/qsjfuqd5pe6fu2wwvg3xkl7bhu2wwvg3xkl7d.jpg" width="320" height="202" alt="" class="uk-display-block uk-position-cover" style="width:158%;max-width:none;margin-left:-12%;"></div><a href="/link/C6kxhQGeNdX33FBCaVjbn7aPa" class="uk-position-cover" data-external="{target:&#039;https://www.lifesitenews.com/news/young-people-need-the-truth-not-watered-down-teachings-priest-on-youth-syno&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/link/C6kxhQGeNdX33FBCaVjbn7aPa/postings" data-linkload="{param:&#039;link=C6kxhQGeNdX33FBCaVjbn7aPa&amp;postings&#039;,overlay:&#039;always&#039;}">Young people want the truth, not watered-down teachings: priest on Youth Synod</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/link/C6kxhQGeNdX33FBCaVjbn7aPa/postings" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;link=C6kxhQGeNdX33FBCaVjbn7aPa&amp;postings&#039;,overlay:&#039;always&#039;}"><span title="Likes" data-tooltip><i class="uk-icon-thumbs-o-up"></i> 2</span></a> <span class="uk-text-muted"><time datetime="2018-06-04T18:00:49-04:00" title="Monday, June 4, 2018 at 6:00:49 pm EDT" data-datetime="{offset:91149}">yesterday</time></span></div>
</div>
</div>
</section>
<section class="media-ki68mpwwybsz6ShLMdqDt1SB6">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/j/ww/3qjto2ak24uylth2tvhfoixv0lth2tvhfoixx.jpg" width="320" height="320" alt="" class="uk-display-block uk-position-cover" style="width:100%;max-width:none;"></div><a href="/video/ki68mpwwybsz6ShLMdqDt1SB6" class="uk-position-cover" data-linkload="{param:&#039;video=ki68mpwwybsz6ShLMdqDt1SB6&#039;,overlay:&#039;always&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/video/ki68mpwwybsz6ShLMdqDt1SB6" data-linkload="{param:&#039;video=ki68mpwwybsz6ShLMdqDt1SB6&#039;,overlay:&#039;always&#039;}">An 11-year-old on the God vs. Science debate. https://tinyurl.com/ybp...</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/video/ki68mpwwybsz6ShLMdqDt1SB6/postings" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;video=ki68mpwwybsz6ShLMdqDt1SB6&amp;postings&#039;,overlay:&#039;always&#039;}"><span title="Comments" data-tooltip><i class="uk-icon-comments-o"></i> 5</span> <span title="Likes" data-tooltip><i class="uk-icon-thumbs-o-up"></i> 2</span> <span title="Clicks" data-tooltip><i class="uk-icon-hand-pointer-o"></i> 1K</span></a> <span class="uk-text-muted"><time datetime="2018-06-01T08:16:18-04:00" title="Friday, June 1, 2018 at 8:16:18 am EDT" data-tooltip>Jun 1</time></span></div>
</div>
</div>
</section>
<section class="media-Bma924xDk3dy4JjaoWxe7b3Ui">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/l/p8/3g0i0cgkutnezfbppkycwwh9gzfbppkycwwhb.jpg" width="320" height="214" alt="" class="uk-display-block uk-position-cover" style="width:150%;max-width:none;margin-left:-18%;"></div><a href="/article/Bma924xDk3dy4JjaoWxe7b3Ui" class="uk-position-cover" data-linkload="{param:&#039;article=Bma924xDk3dy4JjaoWxe7b3Ui&#039;,overlay:&#039;always&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/article/Bma924xDk3dy4JjaoWxe7b3Ui" data-linkload="{param:&#039;article=Bma924xDk3dy4JjaoWxe7b3Ui&#039;,overlay:&#039;always&#039;}">A &quot;Too Catholic&quot; Jesus</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/article/Bma924xDk3dy4JjaoWxe7b3Ui/postings" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;article=Bma924xDk3dy4JjaoWxe7b3Ui&amp;postings&#039;,overlay:&#039;always&#039;}"><span title="Comments" data-tooltip><i class="uk-icon-comments-o"></i> 6</span> <span title="Clicks" data-tooltip><i class="uk-icon-hand-pointer-o"></i> 1K</span></a> <span class="uk-text-muted"><time datetime="2018-05-30T16:22:13-04:00" title="Wednesday, May 30, 2018 at 4:22:13 pm EDT" data-tooltip>May 30</time></span></div>
</div>
</div>
</section>
<section class="media-EM2xAPnaYkcg2uVSc1gdDdJgs">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/d/ok/ag51r3gagnowcaycqv5ii86tycaycqv5ii86v.jpg" width="225" height="320" alt="" class="uk-display-block uk-position-cover" style="width:100%;max-width:none;margin-top:-2%;margin-bottom:-40%;"></div><a href="/article/EM2xAPnaYkcg2uVSc1gdDdJgs" class="uk-position-cover" data-linkload="{param:&#039;article=EM2xAPnaYkcg2uVSc1gdDdJgs&#039;,overlay:&#039;always&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/article/EM2xAPnaYkcg2uVSc1gdDdJgs" data-linkload="{param:&#039;article=EM2xAPnaYkcg2uVSc1gdDdJgs&#039;,overlay:&#039;always&#039;}">Washington, DC Police Apply Necessity Principle, releasing Red Rose Rescuers</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/article/EM2xAPnaYkcg2uVSc1gdDdJgs/postings" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;article=EM2xAPnaYkcg2uVSc1gdDdJgs&amp;postings&#039;,overlay:&#039;always&#039;}"><span title="Clicks" data-tooltip><i class="uk-icon-hand-pointer-o"></i> 35</span></a> <span class="uk-text-muted"><time datetime="2018-05-28T20:38:35-04:00" title="Monday, May 28, 2018 at 8:38:35 pm EDT" data-tooltip>May 28</time></span></div>
</div>
</div>
</section>
<section class="media-iizyDd1qVAkv1Lu6u3rCQzxu8">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/f/is/pk8ewptzgkfjqb0o13oehn8dlqb0o13oehn8f.jpg" width="320" height="320" alt="" class="uk-display-block uk-position-cover" style="width:100%;max-width:none;"></div><a href="/video/iizyDd1qVAkv1Lu6u3rCQzxu8" class="uk-position-cover" data-linkload="{param:&#039;video=iizyDd1qVAkv1Lu6u3rCQzxu8&#039;,overlay:&#039;always&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/video/iizyDd1qVAkv1Lu6u3rCQzxu8" data-linkload="{param:&#039;video=iizyDd1qVAkv1Lu6u3rCQzxu8&#039;,overlay:&#039;always&#039;}">Chick-fil-A cravings on Sunday? Help is on the way!</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/video/iizyDd1qVAkv1Lu6u3rCQzxu8/postings" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;video=iizyDd1qVAkv1Lu6u3rCQzxu8&amp;postings&#039;,overlay:&#039;always&#039;}"><span title="Comments" data-tooltip><i class="uk-icon-comments-o"></i> 1</span> <span title="Clicks" data-tooltip><i class="uk-icon-hand-pointer-o"></i> 624</span></a> <span class="uk-text-muted"><time datetime="2018-05-28T14:08:32-04:00" title="Monday, May 28, 2018 at 2:08:32 pm EDT" data-tooltip>May 28</time></span></div>
</div>
</div>
</section>
<section class="media-rqfW8MWPnsmQ4EGupHjwtEvWM">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/j/bh/8war44pq4c8xln233kvu3u1szln233kvu3u1u.jpg" width="320" height="180" alt="" class="uk-display-block uk-position-cover" style="width:178%;max-width:none;margin-left:-30%;"></div><a href="/video/rqfW8MWPnsmQ4EGupHjwtEvWM" class="uk-position-cover" data-linkload="{param:&#039;video=rqfW8MWPnsmQ4EGupHjwtEvWM&#039;,overlay:&#039;always&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/video/rqfW8MWPnsmQ4EGupHjwtEvWM" data-linkload="{param:&#039;video=rqfW8MWPnsmQ4EGupHjwtEvWM&#039;,overlay:&#039;always&#039;}">Francis&#039; Video Message to Ireland to Vote Against Abortion May 25, 2018</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/video/rqfW8MWPnsmQ4EGupHjwtEvWM/postings" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;video=rqfW8MWPnsmQ4EGupHjwtEvWM&amp;postings&#039;,overlay:&#039;always&#039;}"><span title="Clicks" data-tooltip><i class="uk-icon-hand-pointer-o"></i> 28</span></a> <span class="uk-text-muted"><time datetime="2018-05-27T14:31:26-04:00" title="Sunday, May 27, 2018 at 2:31:26 pm EDT" data-tooltip>May 27</time></span></div>
</div>
</div>
</section>
<section class="media-ygZCUjmoyxvB12EAJCpdKLX2r">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/a/49/7v0ft1n8ew25ks6wxb23dty37ks6wxb23dty5.jpg" width="320" height="310" alt="" class="uk-display-block uk-position-cover" style="width:103%;max-width:none;"></div><a href="/article/ygZCUjmoyxvB12EAJCpdKLX2r" class="uk-position-cover" data-linkload="{param:&#039;article=ygZCUjmoyxvB12EAJCpdKLX2r&#039;,overlay:&#039;always&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/article/ygZCUjmoyxvB12EAJCpdKLX2r" data-linkload="{param:&#039;article=ygZCUjmoyxvB12EAJCpdKLX2r&#039;,overlay:&#039;always&#039;}">On to Northern Ireland</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/article/ygZCUjmoyxvB12EAJCpdKLX2r/postings" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;article=ygZCUjmoyxvB12EAJCpdKLX2r&amp;postings&#039;,overlay:&#039;always&#039;}"><span title="Comments" data-tooltip><i class="uk-icon-comments-o"></i> 7</span> <span title="Likes" data-tooltip><i class="uk-icon-thumbs-o-up"></i> 1</span> <span title="Clicks" data-tooltip><i class="uk-icon-hand-pointer-o"></i> 798</span></a> <span class="uk-text-muted"><time datetime="2018-05-27T07:30:40-04:00" title="Sunday, May 27, 2018 at 7:30:40 am EDT" data-tooltip>May 27</time></span></div>
</div>
</div>
</section>
</div>
</aside>
</div>
</div>
</body>
</html>