<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
<meta name="language" content="en-US">
<title>Surprise Announcement: Cardinal Will Not Attend World Meeting of Families – gloria.tv</title>
<link rel="canonical" href="https://gloria.tv/article/mrQ3p3jaTLes2HndwgSxAMFZP">
<link rel="stylesheet" href="/?stylesheet&amp;lubNMZO5">
<script defer async src="/?javascript&amp;lubNMZO5"></script>
<script>function scriptready(){gate.initialize('\/',true,false,'DRai1ernhJ4m4iywLHVFBLSK6','PqypebeEyQa91ayo7sAQqhM4r');$.extend(gate.i18n.datetime,{'plural':function(n){return ['one','other'][(n!=1)?1:0];},'year-1':'last year','year-0':'this year','year+1':'next year','year-one':'{#} year ago','year-other':'{#} years ago','year+one':'in {#} year','year+other':'in {#} years','month-1':'last month','month-0':'this month','month+1':'next month','month-one':'{#} month ago','month-other':'{#} months ago','month+one':'in {#} month','month+other':'in {#} months','week-1':'last week','week-0':'this week','week+1':'next week','week-one':'{#} week ago','week-other':'{#} weeks ago','week+one':'in {#} week','week+other':'in {#} weeks','day-1':'yesterday','day-0':'today','day+1':'tomorrow','day-one':'{#} day ago','day-other':'{#} days ago','day+one':'in {#} day','day+other':'in {#} days','hour-0':'this hour','hour-one':'{#} hour ago','hour-other':'{#} hours ago','hour+one':'in {#} hour','hour+other':'in {#} hours','minute-0':'this minute','minute-one':'{#} minute ago','minute-other':'{#} minutes ago','minute+one':'in {#} minute','minute+other':'in {#} minutes','second-0':'now','second-one':'{#} second ago','second-other':'{#} seconds ago','second+one':'in {#} second','second+other':'in {#} seconds','sunday-1':'last Sunday','sunday+1':'next Sunday','monday-1':'last Monday','monday+1':'next Monday','tuesday-1':'last Tuesday','tuesday+1':'next Tuesday','wednesday-1':'last Wednesday','wednesday+1':'next Wednesday','thursday-1':'last Thursday','thursday+1':'next Thursday','friday-1':'last Friday','friday+1':'next Friday','saturday-1':'last Saturday','saturday+1':'next Saturday'});$.extend(gate.i18n.wysiwyg,{attachments:'Attach files',smileys:'Smilies',insertimage:'Insert image',link:'Insert link',bold:'Bold',italic:'Italic',underline:'Underline',striketrough:'Strikethrough',textcolor:'Text color',backcolor:'Background color',clearformat:'Clear format',submit:'Send',selectimage:'Click or drop image'});$.extend(gate.i18n.chatwindow,{placeholder:'Send a private message',groupchat:'Group conversation',groupjoin:'Invite user',groupleave:'Leave conversation',clear:'Delete conversation',enlarge:'Enlarge',close:'Close'});gate.templates.login='<form class=\"uk-form\" method=\"post\" action=\"\/\" accept-charset=\"UTF-8\" data-form=\"{ajax:false}\">\n<input type=\"hidden\" name=\"cookie\" value=\"PqypebeEyQa91ayo7sAQqhM4r\">\n<input type=\"hidden\" name=\"signin\" value=\"\">\n<legend>Login<\/legend>\n<div class=\"uk-form-row\"><label class=\"uk-form-label\">Phone, email or username<\/label><div class=\"uk-form-controls\"><input type=\"text\" size=\"100\" name=\"username\" value=\"\" required maxlength=\"100\"><\/div><\/div>\n<div class=\"uk-form-row\"><label class=\"uk-form-label\">Password<\/label><div class=\"uk-form-controls\"><input type=\"password\" size=\"100\" name=\"password\" value=\"\" required maxlength=\"10000\"><\/div><\/div>\n<div class=\"uk-form-row\"><button class=\"uk-button uk-button-success\" type=\"submit\">Send<\/button><\/div>\n<\/form>\n<form class=\"uk-form uk-margin-top\" method=\"post\" action=\"\/\" accept-charset=\"UTF-8\" data-form=\"{}\">\n<input type=\"hidden\" name=\"cookie\" value=\"PqypebeEyQa91ayo7sAQqhM4r\">\n<input type=\"hidden\" name=\"reset\" value=\"\">\n<legend>Forgot password?<\/legend>\n<div class=\"uk-form-row\"><label class=\"uk-form-label\">Phone or email<\/label><input type=\"text\" size=\"100\" name=\"reset-emailphone\" value=\"\" required maxlength=\"1000\"><\/div>\n<div class=\"uk-form-row\"><button class=\"uk-button uk-button-success\" type=\"submit\">Send<\/button><\/div>\n<\/form>\n<div class=\"uk-margin-top\"><a href=\"\/signin\/\" data-linkload=\"{param:&#039;signin&#039;}\">Not yet registered?<\/a><\/div>\n';}</script>
<link rel="apple-touch-icon" sizes="57x57" href="/image/apple-touch-icon-57x57.png?lubNMZO5">
<link rel="apple-touch-icon" sizes="60x60" href="/image/apple-touch-icon-60x60.png?lubNMZO5">
<link rel="apple-touch-icon" sizes="72x72" href="/image/apple-touch-icon-72x72.png?lubNMZO5">
<link rel="apple-touch-icon" sizes="76x76" href="/image/apple-touch-icon-76x76.png?lubNMZO5">
<link rel="apple-touch-icon" sizes="114x114" href="/image/apple-touch-icon-114x114.png?lubNMZO5">
<link rel="apple-touch-icon" sizes="120x120" href="/image/apple-touch-icon-120x120.png?lubNMZO5">
<link rel="apple-touch-icon" sizes="144x144" href="/image/apple-touch-icon-144x144.png?lubNMZO5">
<link rel="apple-touch-icon" sizes="152x152" href="/image/apple-touch-icon-152x152.png?lubNMZO5">
<link rel="apple-touch-icon" sizes="180x180" href="/image/apple-touch-icon-180x180.png?lubNMZO5">
<link rel="icon" type="image/png" href="/image/favicon-32x32.png?lubNMZO5" sizes="32x32">
<link rel="icon" type="image/png" href="/image/android-chrome-192x192.png?lubNMZO5" sizes="192x192">
<link rel="icon" type="image/png" href="/image/favicon-96x96.png?lubNMZO5" sizes="96x96">
<link rel="icon" type="image/png" href="/image/favicon-16x16.png?lubNMZO5" sizes="16x16">
<link rel="manifest" href="/image/manifest.json?lubNMZO5">
<meta name="msapplication-TileColor" content="#2ba3d4">
<meta name="msapplication-TileImage" content="/image/mstile-144x144.png?lubNMZO5">
<meta name="msapplication-config" content="/image/browserconfig.xml?lubNMZO5">
<meta name="theme-color" content="#ffffff">
<meta property="og:title" content="Surprise Announcement: Cardinal Will Not Attend World Meeting of Families">
<meta property="og:description" content="Boston Cardinal Sean O’Malley withdraws from participating at next week’s pro-gay World Meeting of Families in Dublin, he announced on August 15. O&#039;Malley was supposed to moderate a panel on child protection. But his seminary is currently undergoing its own investigations regarding homosexual abuses. This requires the cardinal&#039;s presence. The Irish Times called the pro-gay Cardinals Farrell, Wuerl and Maradiaga to be removed from the meeting for their implication in homosexual scandals. Picture: Sean O’Malley, © George Martell/The Pilot Media Group, CC BY-ND, #newsUwpdqkbtcd">
<meta property="og:url" content="https://gloria.tv/article/mrQ3p3jaTLes2HndwgSxAMFZP">
<meta property="og:image" content="https://image-media.gloria.tv/placidus/j/d0/x5e9kqqc84c8qonkj5c3io06cqonkj5c3io0a.jpg">
<meta property="og:image:width" content="2048">
<meta property="og:image:height" content="1365">
<meta property="og:type" content="article">
<meta property="article:published_time" content="2018-08-16T07:51:52.457Z">
</head>
<body>
<header class="transaction">
<div class="layout uk-clearfix">
<div class="left-right uk-contrast">
<div class="float-right">
<a href="/languages/" title="American English" data-tooltip="" data-linkload="{param:&#039;languages&#039;,modal:&#039;Language&#039;}"><span class="uk-display-inline-block uk-overflow-hidden emblemicon"><img src="https://image-media.gloria.tv/gregor/d/z7/1zf36mqcqwxk44rrrjo8lwghp44rrrjo8lwgm.svg" width="1280" height="1280" alt="" class="uk-display-block" style="width:100%;max-width:none;"></span><span class="uk-visible-large"> Language</span></a><span class="uk-hidden-small"> <button class="uk-button" type="button" data-linkload="{param:&#039;signin&#039;}">Sign up</button></span> <button class="uk-button uk-button-primary" type="button" data-offcanvas="{html:&#039;login&#039;}">Login</button></div>
<div class="autowidth">
<a href="/" data-linkload="{param:&#039;&#039;}"><i class="uk-icon-mascot-inverse uk-icon-medium"></i></a> <form class="uk-search" method="get" action="/" accept-charset="UTF-8" data-search="{param:&#039;search&#039;,params:&#039;search&amp;suggestion&#039;}"><input class="uk-search-field" type="search" name="search" value="" placeholder="Search"></form>
</div>
</div>
</div>
</header>
<div class="transaction layout uk-clearfix">
<div class="navigation"><a href="/article/JCBtzvyaHH7s2yowJTZsey1P9" class="navigation-left" data-linkload="{param:&#039;article=JCBtzvyaHH7s2yowJTZsey1P9&#039;,overlay:&#039;active&#039;}"><i class="uk-icon-angle-left uk-icon-hover"></i></a></div>
<div class="content uk-clearfix">
<main>
<div class="uk-panel panel">
<article>
<div class="float-right uk-panel uk-panel-box panel-box-small"><div class="uk-text-small uk-text-muted uk-text-right">Clicks</div><a href="/article/mrQ3p3jaTLes2HndwgSxAMFZP/mission/clicks" class="uk-display-block uk-text-large uk-text-right" title="Clicks by countries" data-tooltip="" data-offcanvas="{param:&#039;article=mrQ3p3jaTLes2HndwgSxAMFZP&amp;mission=clicks&#039;}">183</a></div>
<div class="left-right left-right-1">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/gregor/e/ux/i3745j0j4qsj5x8rqjhr6iogk5x8rqjhr6ioh.png" width="64" height="64" alt="" class="uk-display-block uk-position-cover" style="width:100%;max-width:none;"></div><a href="/en.news" class="uk-position-cover" data-linkload="{param:&#039;user=oj4v9nn1jRo74b3HbvQHPsjHK&#039;}"></a></figure></div>
<div class="middle"><div class="uk-text-truncate"><span style="font-weight:bold;"><a href="/en.news" data-linkload="{param:&#039;user=oj4v9nn1jRo74b3HbvQHPsjHK&#039;}">en.news</a></span> <span class="uk-text-muted"><span title="Comments" data-tooltip><i class="uk-icon-comments-o"></i> 2</span> <time datetime="2018-08-16T03:51:52.457-04:00" title="Thursday, August 16, 2018 at 3:51:52 am EDT" data-datetime="{offset:5121}">1 hour ago</time></span></div>
<div class="uk-button-group uk-margin-small-top">
<button class="uk-button uk-button-primary uk-button-small" type="button" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-envelope-o uk-visible-small" title="Chat" data-tooltip></i><span class="uk-hidden-small">Chat</span></button>
<button class="uk-button uk-button-success uk-button-small" type="button" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-retweet uk-visible-small" title="Follow" data-tooltip></i><span class="uk-hidden-small">Follow</span></button>
</div>
</div>
</div>
<h2 class="uk-text-break uk-margin-top uk-margin-bottom-remove">Surprise Announcement: Cardinal Will Not Attend World Meeting of Families</h2>
<div class="uk-text-break uk-overflow-hidden uk-text-large uk-margin-top"><figure class="uk-overlay uk-display-block responsive-width uk-align-left uk-margin-small-bottom" style="max-width:40%;"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:66.667%;"></div><img src="https://image-media.gloria.tv/placidus/j/1q/mb09rlvmkv0wgdt6jc78s0ruzgdt6jc78s0rx.jpg" width="768" height="512" alt="" class="uk-display-block uk-position-cover" style="width:100%;max-width:none;"></div><div class="uk-position-top-right uk-contrast uk-text-nowrap uk-margin-small-top uk-margin-right overlay-textshadow"><i class="uk-icon-search-plus"></i></div><a href="#" class="uk-position-cover" data-zoomview="{url:&#039;https:\/\/image-media.gloria.tv\/placidus\/j\/d0\/x5e9kqqc84c8qonkj5c3io06cqonkj5c3io0a.jpg&#039;,width:2048,height:1365,active:false}"></a></figure>Boston Cardinal Sean O’Malley withdraws from participating at next week’s pro-gay <span style="font-style:italic;">World Meeting of Families</span> in Dublin, he announced on August 15. O&#039;Malley was supposed to moderate a panel on child protection.<br><br>But his seminary is currently undergoing its own <a href="/article/h6Q8XJM4BEUA324HkZSAt3jAy" data-linkload="{param:&#039;article=h6Q8XJM4BEUA324HkZSAt3jAy&#039;,overlay:&#039;always&#039;}">investigations</a> regarding homosexual abuses. This requires the cardinal&#039;s presence.<br><br>The <a href="/article/AVbesL7WraYE397w7owZF4tho" data-linkload="{param:&#039;article=AVbesL7WraYE397w7owZF4tho&#039;,overlay:&#039;always&#039;}">Irish Times called</a> the pro-gay Cardinals Farrell, Wuerl and Maradiaga to be removed from the meeting for their implication in homosexual scandals.<br><br><span style="color:#999999;">Picture: Sean O’Malley, © George Martell/The Pilot Media Group, <a href="https://creativecommons.org/licenses/by-nd/4.0/" title="https://creativecommons.org/licenses/by-nd/4.0/" rel="nofollow" data-external="" style="color:#999999;text-decoration:underline;">CC BY-ND</a>, <a href="/hashtag/newsUwpdqkbtcd" data-linkload="{param:&#039;hashtag=newsUwpdqkbtcd&#039;}" style="color:#999999;text-decoration:underline;">#newsUwpdqkbtcd</a></span></div>
<hr>
<div class="uk-text-muted uk-text-break"><a href="/signin/" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-share-alt uk-icon-hover"></i><span class="uk-link-muted uk-text-truncate"> Share</span></a> <a href="/signin/" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-thumbs-o-up uk-icon-hover"></i><span class="uk-link-muted uk-text-truncate"> Like</span></a><div class="uk-button-dropdown" data-dropdown> <a href="#" data-ignore=""><i class="uk-icon-ellipsis-h uk-icon-hover"></i><span class="uk-link-muted uk-text-truncate"> More</span></a><div class="uk-dropdown"><ul class="uk-nav uk-nav-dropdown"><li><a href="/article/mrQ3p3jaTLes2HndwgSxAMFZP/mission/complaint" class="uk-text-break" data-offcanvas="{param:&#039;article=mrQ3p3jaTLes2HndwgSxAMFZP&amp;mission=complaint&#039;}"><i class="uk-icon-flag-o"></i> Report</a></li><li><a href="/signin/" class="uk-text-break" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-folder"></i> Add to album</a></li><li><a href="/article/mrQ3p3jaTLes2HndwgSxAMFZP/mission/socialnetwork" class="uk-text-break" data-offcanvas="{param:&#039;article=mrQ3p3jaTLes2HndwgSxAMFZP&amp;mission=socialnetwork&#039;}"><i class="uk-icon-facebook"></i> Social networks</a></li><li><a href="/signin/" class="uk-text-break" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-cog"></i> Edit post</a></li><li><a href="/signin/" class="uk-text-break" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-trash-o"></i> Remove post</a></li></ul></div></div></div>
</article>
</div>
<div class="uk-panel panel">
<div class="wysiwyg-container"><div class="wysiwyg-wrapper"><div class="wysiwyg-placeholder">Write a comment</div><div class="wysiwyg-editor" contenteditable="true"></div><textarea class="uk-hidden" cols="100" rows="1" placeholder="Write a comment" data-wysiwyg="{appearance:&#039;&#039;}" data-offcanvas="{html:&#039;login&#039;,event:&#039;focus&#039;}"></textarea></div></div>
<section class="posting-JkUBi6kGWTQ46373FJPt1CGC6 uk-margin-top">
<div class="left-right left-right-1 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="/identicon/EWQUCWYWWXhJ17a1g22zPsMt7" width="1280" height="1280" alt="" class="uk-display-block uk-position-cover" style="width:100%;max-width:none;"></div><a href="/Tesa" class="uk-position-cover" data-linkload="{param:&#039;user=EWQUCWYWWXhJ17a1g22zPsMt7&#039;}"></a></figure></div>
<div class="middle"><div class="uk-panel">
<div class="uk-text-truncate"><span class="recently" title="Online" data-tooltip></span> <span style="font-weight:bold;"><a href="/Tesa" data-linkload="{param:&#039;user=EWQUCWYWWXhJ17a1g22zPsMt7&#039;}">Tesa</a></span> <span class="uk-text-muted"><time datetime="2018-08-16T04:13:40.403-04:00" title="Thursday, August 16, 2018 at 4:13:40 am EDT" data-datetime="{offset:3813}">1 hour ago</time></span></div>
<div class="uk-text-break uk-margin-small-top">St. Bernardino of Sienna regarding women who suffered the misfortune of being married to secret homosexuals: &quot;The greater a sodomite a man is, the more he will hate his wife, regardless of how beautiful she may be.&quot;</div>
<div class="uk-text-break uk-text-muted uk-margin-small-top comments-posting-JkUBi6kGWTQ46373FJPt1CGC6"><a href="/signin/" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-thumbs-o-up uk-icon-hover"></i><span class="uk-link-muted uk-text-truncate"> Like</span></a><div class="uk-button-dropdown" data-dropdown> <a href="#" data-ignore=""><i class="uk-icon-ellipsis-h uk-icon-hover"></i><span class="uk-link-muted uk-text-truncate"> More</span></a><div class="uk-dropdown"><ul class="uk-nav uk-nav-dropdown"><li><a href="/posting/JkUBi6kGWTQ46373FJPt1CGC6/mission/complaint" class="uk-text-break" data-offcanvas="{param:&#039;posting=JkUBi6kGWTQ46373FJPt1CGC6&amp;mission=complaint&#039;}"><i class="uk-icon-flag-o"></i> Report</a></li><li><a href="/signin/" class="uk-text-break" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-cog"></i> Edit comment</a></li><li><a href="/signin/" class="uk-text-break" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-trash-o"></i> Remove comment</a></li></ul></div></div></div>
</div>
</div>
</div>
</section>
<section class="posting-CNppw9RAZzg76Jk8DmbhNvXJT uk-margin-top">
<div class="left-right left-right-1 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="/identicon/t2R4uN2KhN1i4wdCsYQTrqGgw" width="1280" height="1280" alt="" class="uk-display-block uk-position-cover" style="width:100%;max-width:none;"></div><a href="/maireadscannell" class="uk-position-cover" data-linkload="{param:&#039;user=t2R4uN2KhN1i4wdCsYQTrqGgw&#039;}"></a></figure></div>
<div class="middle"><div class="uk-panel">
<div class="uk-text-truncate"><span style="font-weight:bold;"><a href="/maireadscannell" data-linkload="{param:&#039;user=t2R4uN2KhN1i4wdCsYQTrqGgw&#039;}">maireadscannell</a></span> <span class="uk-text-muted"><time datetime="2018-08-16T04:07:37.173-04:00" title="Thursday, August 16, 2018 at 4:07:37 am EDT" data-datetime="{offset:4176}">1 hour ago</time></span></div>
<div class="uk-text-break uk-margin-small-top">good he is gone -now at least three more gay-friendly including Fr Martin should not soil my country , stay at home please.</div>
<div class="uk-text-break uk-text-muted uk-margin-small-top comments-posting-CNppw9RAZzg76Jk8DmbhNvXJT"><a href="/signin/" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-thumbs-o-up uk-icon-hover"></i><span class="uk-link-muted uk-text-truncate"> Like</span></a><div class="uk-button-dropdown" data-dropdown> <a href="#" data-ignore=""><i class="uk-icon-ellipsis-h uk-icon-hover"></i><span class="uk-link-muted uk-text-truncate"> More</span></a><div class="uk-dropdown"><ul class="uk-nav uk-nav-dropdown"><li><a href="/posting/CNppw9RAZzg76Jk8DmbhNvXJT/mission/complaint" class="uk-text-break" data-offcanvas="{param:&#039;posting=CNppw9RAZzg76Jk8DmbhNvXJT&amp;mission=complaint&#039;}"><i class="uk-icon-flag-o"></i> Report</a></li><li><a href="/signin/" class="uk-text-break" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-cog"></i> Edit comment</a></li><li><a href="/signin/" class="uk-text-break" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-trash-o"></i> Remove comment</a></li></ul></div></div></div>
</div>
</div>
</div>
</section>
</div>
</main>
<aside>
<div class="uk-panel panel panel-collapse">
<form class="uk-search" method="get" action="/" accept-charset="UTF-8" data-filter="{source:&#039;\/article\/mrQ3p3jaTLes2HndwgSxAMFZP&#039;,param:&#039;filter&#039;}">
<input type="hidden" name="media" value="mrQ3p3jaTLes2HndwgSxAMFZP">
<input class="uk-search-field" style="width:100%" type="search" size="100" name="filter" value="" placeholder="Search on this page">
</form>
</div>
<div class="uk-panel panel">
<h3 class="uk-panel-title uk-text-truncate"><span class="uk-display-inline-block uk-overflow-hidden emblemicon"><img src="https://image-media.gloria.tv/gregor/e/ux/i3745j0j4qsj5x8rqjhr6iogk5x8rqjhr6ioh.png" width="64" height="64" alt="" class="uk-display-block" style="width:100%;max-width:none;"></span> <span style="font-weight:bold;"><a href="/en.news" data-linkload="{param:&#039;user=oj4v9nn1jRo74b3HbvQHPsjHK&#039;}">en.news</a></span></h3>
<section class="media-JCBtzvyaHH7s2yowJTZsey1P9">
<div class="left-right left-right-2">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/f/6j/8yc4gnp69k5dhmz25tl11uc9fhmz25tl11ucb.jpg" width="320" height="213" alt="" class="uk-display-block uk-position-cover" style="width:150%;max-width:none;margin-left:-8%;"></div><a href="/article/JCBtzvyaHH7s2yowJTZsey1P9" class="uk-position-cover" data-linkload="{param:&#039;article=JCBtzvyaHH7s2yowJTZsey1P9&#039;,overlay:&#039;always&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/article/JCBtzvyaHH7s2yowJTZsey1P9" data-linkload="{param:&#039;article=JCBtzvyaHH7s2yowJTZsey1P9&#039;,overlay:&#039;always&#039;}">The Cardinals Have Been Asked to Admonish Confused Francis</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/article/JCBtzvyaHH7s2yowJTZsey1P9/replies" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;article=JCBtzvyaHH7s2yowJTZsey1P9&amp;replies&#039;,overlay:&#039;always&#039;}"><span title="Comments" data-tooltip><i class="uk-icon-comments-o"></i> 14</span> <span title="Likes" data-tooltip><i class="uk-icon-thumbs-o-up"></i> 4</span> <span title="Clicks" data-tooltip><i class="uk-icon-hand-pointer-o"></i> 2.1K</span></a> <span class="uk-text-muted"><time datetime="2018-08-15T07:59:46.268-04:00" title="Wednesday, August 15, 2018 at 7:59:46 am EDT" data-datetime="{offset:76647}">yesterday</time></span></div>
</div>
</div>
</section>
<section class="media-4cnuEuT1RiV8AmEXtyXj6zbMC">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/e/xi/h7tz8hlxobu39cm9zy84mjrz59cm9zy84mjr1.jpg" width="320" height="213" alt="" class="uk-display-block uk-position-cover" style="width:150%;max-width:none;margin-left:-27%;"></div><a href="/article/4cnuEuT1RiV8AmEXtyXj6zbMC" class="uk-position-cover" data-linkload="{param:&#039;article=4cnuEuT1RiV8AmEXtyXj6zbMC&#039;,overlay:&#039;always&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/article/4cnuEuT1RiV8AmEXtyXj6zbMC" data-linkload="{param:&#039;article=4cnuEuT1RiV8AmEXtyXj6zbMC&#039;,overlay:&#039;always&#039;}">World Meeting of Families Defends Talk By Gay Propagandist</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/article/4cnuEuT1RiV8AmEXtyXj6zbMC/replies" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;article=4cnuEuT1RiV8AmEXtyXj6zbMC&amp;replies&#039;,overlay:&#039;always&#039;}"><span title="Comments" data-tooltip><i class="uk-icon-comments-o"></i> 2</span> <span title="Clicks" data-tooltip><i class="uk-icon-hand-pointer-o"></i> 1.2K</span></a> <span class="uk-text-muted"><time datetime="2018-08-15T04:18:32.113-04:00" title="Wednesday, August 15, 2018 at 4:18:32 am EDT" data-datetime="{offset:89921}">yesterday</time></span></div>
</div>
</div>
</section>
<section class="media-HwLPJT8RMvg33NWjy6DVZgPAK">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/a/3s/4h6540y2ch0w3hjb868nc11ry3hjb868nc11t.jpg" width="320" height="224" alt="" class="uk-display-block uk-position-cover" style="width:143%;max-width:none;margin-left:-30%;"></div><a href="/article/HwLPJT8RMvg33NWjy6DVZgPAK" class="uk-position-cover" data-linkload="{param:&#039;article=HwLPJT8RMvg33NWjy6DVZgPAK&#039;,overlay:&#039;always&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/article/HwLPJT8RMvg33NWjy6DVZgPAK" data-linkload="{param:&#039;article=HwLPJT8RMvg33NWjy6DVZgPAK&#039;,overlay:&#039;always&#039;}">Vatican Cardinal Promotes Ecclesiastic Antisemitism</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/article/HwLPJT8RMvg33NWjy6DVZgPAK/replies" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;article=HwLPJT8RMvg33NWjy6DVZgPAK&amp;replies&#039;,overlay:&#039;always&#039;}"><span title="Comments" data-tooltip><i class="uk-icon-comments-o"></i> 5</span> <span title="Clicks" data-tooltip><i class="uk-icon-hand-pointer-o"></i> 1.5K</span></a> <span class="uk-text-muted"><time datetime="2018-08-14T08:06:37.477-04:00" title="Tuesday, August 14, 2018 at 8:06:37 am EDT" data-datetime="{offset:162636}">last Tuesday</time></span></div>
</div>
</div>
</section>
<section class="media-7mHbFpidZ73B13HPZBnRTNVU9">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/j/eu/ljb5wzhj03e8ebsmkzqktnz5aebsmkzqktnz7.jpg" width="320" height="320" alt="" class="uk-display-block uk-position-cover" style="width:100%;max-width:none;"></div><a href="/article/7mHbFpidZ73B13HPZBnRTNVU9" class="uk-position-cover" data-linkload="{param:&#039;article=7mHbFpidZ73B13HPZBnRTNVU9&#039;,overlay:&#039;always&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/article/7mHbFpidZ73B13HPZBnRTNVU9" data-linkload="{param:&#039;article=7mHbFpidZ73B13HPZBnRTNVU9&#039;,overlay:&#039;always&#039;}">Cardinal Farrell Suggest That Second Vatican Council Was A Disaster</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/article/7mHbFpidZ73B13HPZBnRTNVU9/replies" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;article=7mHbFpidZ73B13HPZBnRTNVU9&amp;replies&#039;,overlay:&#039;always&#039;}"><span title="Comments" data-tooltip><i class="uk-icon-comments-o"></i> 4</span> <span title="Clicks" data-tooltip><i class="uk-icon-hand-pointer-o"></i> 2K</span></a> <span class="uk-text-muted"><time datetime="2018-08-14T05:08:34.889-04:00" title="Tuesday, August 14, 2018 at 5:08:34 am EDT" data-datetime="{offset:173319}">last Tuesday</time></span></div>
</div>
</div>
</section>
<section class="media-44m9gJJNoLnmCfjV2yzbAq47y">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/l/i8/ts2gzrixemg2lf72uwqf6kvy4lf72uwqf6kv0.jpg" width="213" height="320" alt="" class="uk-display-block uk-position-cover" style="width:100%;max-width:none;margin-bottom:-50%;"></div><a href="/article/44m9gJJNoLnmCfjV2yzbAq47y" class="uk-position-cover" data-linkload="{param:&#039;article=44m9gJJNoLnmCfjV2yzbAq47y&#039;,overlay:&#039;always&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/article/44m9gJJNoLnmCfjV2yzbAq47y" data-linkload="{param:&#039;article=44m9gJJNoLnmCfjV2yzbAq47y&#039;,overlay:&#039;always&#039;}">Francis Follower Implies That Church Has Become a Sect</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/article/44m9gJJNoLnmCfjV2yzbAq47y/replies" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;article=44m9gJJNoLnmCfjV2yzbAq47y&amp;replies&#039;,overlay:&#039;always&#039;}"><span title="Comments" data-tooltip><i class="uk-icon-comments-o"></i> 19</span> <span title="Likes" data-tooltip><i class="uk-icon-thumbs-o-up"></i> 2</span> <span title="Clicks" data-tooltip><i class="uk-icon-hand-pointer-o"></i> 3.3K</span></a> <span class="uk-text-muted"><time datetime="2018-08-14T04:04:34.662-04:00" title="Tuesday, August 14, 2018 at 4:04:34 am EDT" data-datetime="{offset:177159}">last Tuesday</time></span></div>
</div>
</div>
</section>
<section class="media-dvSvUjDgiFxW1HyEc61SXszvd">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/i/g6/zf7c0j0a4rfrayq16t5qogwqtayq16t5qogws.jpg" width="320" height="180" alt="" class="uk-display-block uk-position-cover" style="width:178%;max-width:none;margin-left:-29%;"></div><a href="/article/dvSvUjDgiFxW1HyEc61SXszvd" class="uk-position-cover" data-linkload="{param:&#039;article=dvSvUjDgiFxW1HyEc61SXszvd&#039;,overlay:&#039;always&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/article/dvSvUjDgiFxW1HyEc61SXszvd" data-linkload="{param:&#039;article=dvSvUjDgiFxW1HyEc61SXszvd&#039;,overlay:&#039;always&#039;}">SSPX - Bischof Williamson Publishes Insider Information</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/article/dvSvUjDgiFxW1HyEc61SXszvd/replies" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;article=dvSvUjDgiFxW1HyEc61SXszvd&amp;replies&#039;,overlay:&#039;always&#039;}"><span title="Comments" data-tooltip><i class="uk-icon-comments-o"></i> 3</span> <span title="Likes" data-tooltip><i class="uk-icon-thumbs-o-up"></i> 1</span> <span title="Clicks" data-tooltip><i class="uk-icon-hand-pointer-o"></i> 2.5K</span></a> <span class="uk-text-muted"><time datetime="2018-08-13T06:36:30.632-04:00" title="Monday, August 13, 2018 at 6:36:30 am EDT" data-tooltip>Aug 13</time></span></div>
</div>
</div>
</section>
<section class="media-AVbesL7WraYE397w7owZF4tho">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/d/mw/1zz3hhh4wrk0d6x8n57rfkev2d6x8n57rfkex.jpg" width="320" height="154" alt="" class="uk-display-block uk-position-cover" style="width:208%;max-width:none;margin-left:-54%;"></div><a href="/article/AVbesL7WraYE397w7owZF4tho" class="uk-position-cover" data-linkload="{param:&#039;article=AVbesL7WraYE397w7owZF4tho&#039;,overlay:&#039;always&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/article/AVbesL7WraYE397w7owZF4tho" data-linkload="{param:&#039;article=AVbesL7WraYE397w7owZF4tho&#039;,overlay:&#039;always&#039;}">Irish Times Calls Three Cardinals To Be Removed from World Meeting of Families</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/article/AVbesL7WraYE397w7owZF4tho/replies" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;article=AVbesL7WraYE397w7owZF4tho&amp;replies&#039;,overlay:&#039;always&#039;}"><span title="Comments" data-tooltip><i class="uk-icon-comments-o"></i> 8</span> <span title="Likes" data-tooltip><i class="uk-icon-thumbs-o-up"></i> 3</span> <span title="Clicks" data-tooltip><i class="uk-icon-hand-pointer-o"></i> 2.5K</span></a> <span class="uk-text-muted"><time datetime="2018-08-13T03:32:29.686-04:00" title="Monday, August 13, 2018 at 3:32:29 am EDT" data-tooltip>Aug 13</time></span></div>
</div>
</div>
</section>
<section class="media-3jgam3mPVvcADCddMYJKjrFNs">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/g/mn/cueko0ss8kl8tb09q8upa0k5atb09q8upa0k7.jpg" width="320" height="240" alt="" class="uk-display-block uk-position-cover" style="width:133%;max-width:none;margin-left:-5%;"></div><a href="/article/3jgam3mPVvcADCddMYJKjrFNs" class="uk-position-cover" data-linkload="{param:&#039;article=3jgam3mPVvcADCddMYJKjrFNs&#039;,overlay:&#039;always&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/article/3jgam3mPVvcADCddMYJKjrFNs" data-linkload="{param:&#039;article=3jgam3mPVvcADCddMYJKjrFNs&#039;,overlay:&#039;always&#039;}">Gay Prelate Ghost-Wrote Vatican Document against Gay Seminarians</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/article/3jgam3mPVvcADCddMYJKjrFNs/replies" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;article=3jgam3mPVvcADCddMYJKjrFNs&amp;replies&#039;,overlay:&#039;always&#039;}"><span title="Comments" data-tooltip><i class="uk-icon-comments-o"></i> 1</span> <span title="Clicks" data-tooltip><i class="uk-icon-hand-pointer-o"></i> 2K</span></a> <span class="uk-text-muted"><time datetime="2018-08-13T03:25:34.968-04:00" title="Monday, August 13, 2018 at 3:25:34 am EDT" data-tooltip>Aug 13</time></span></div>
</div>
</div>
</section>
<section class="media-CXvopnU66nEa2LSY7MaTzezBc">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/b/9a/ymanagbz9i7bblp1hyhf6c69dblp1hyhf6c6b.jpg" width="320" height="223" alt="" class="uk-display-block uk-position-cover" style="width:143%;max-width:none;margin-left:-34%;"></div><a href="/article/CXvopnU66nEa2LSY7MaTzezBc" class="uk-position-cover" data-linkload="{param:&#039;article=CXvopnU66nEa2LSY7MaTzezBc&#039;,overlay:&#039;always&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/article/CXvopnU66nEa2LSY7MaTzezBc" data-linkload="{param:&#039;article=CXvopnU66nEa2LSY7MaTzezBc&#039;,overlay:&#039;always&#039;}">Hungary Abolishes Propagandistic &quot;Gender Studies&quot;</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/article/CXvopnU66nEa2LSY7MaTzezBc/replies" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;article=CXvopnU66nEa2LSY7MaTzezBc&amp;replies&#039;,overlay:&#039;always&#039;}"><span title="Comments" data-tooltip><i class="uk-icon-comments-o"></i> 4</span> <span title="Likes" data-tooltip><i class="uk-icon-thumbs-o-up"></i> 3</span> <span title="Clicks" data-tooltip><i class="uk-icon-hand-pointer-o"></i> 839</span></a> <span class="uk-text-muted"><time datetime="2018-08-12T05:19:27.544-04:00" title="Sunday, August 12, 2018 at 5:19:27 am EDT" data-tooltip>Aug 12</time></span></div>
</div>
</div>
</section>
<section class="media-xwegDJAooCTP3kaj3f7VVkHrB">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/h/pz/v5qsxslcqlocojmz7g95tyjaeojmz7g95tyjc.jpg" width="320" height="230" alt="" class="uk-display-block uk-position-cover" style="width:139%;max-width:none;margin-left:-19%;"></div><a href="/article/xwegDJAooCTP3kaj3f7VVkHrB" class="uk-position-cover" data-linkload="{param:&#039;article=xwegDJAooCTP3kaj3f7VVkHrB&#039;,overlay:&#039;always&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/article/xwegDJAooCTP3kaj3f7VVkHrB" data-linkload="{param:&#039;article=xwegDJAooCTP3kaj3f7VVkHrB&#039;,overlay:&#039;always&#039;}">Bishop McElroy Was Informed in 2016 about Cardinal McCarrick</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/article/xwegDJAooCTP3kaj3f7VVkHrB/replies" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;article=xwegDJAooCTP3kaj3f7VVkHrB&amp;replies&#039;,overlay:&#039;always&#039;}"><span title="Comments" data-tooltip><i class="uk-icon-comments-o"></i> 10</span> <span title="Likes" data-tooltip><i class="uk-icon-thumbs-o-up"></i> 1</span> <span title="Clicks" data-tooltip><i class="uk-icon-hand-pointer-o"></i> 1.7K</span></a> <span class="uk-text-muted"><time datetime="2018-08-11T09:18:31.691-04:00" title="Saturday, August 11, 2018 at 9:18:31 am EDT" data-tooltip>Aug 11</time></span></div>
</div>
</div>
</section>
</div>
</aside>
</div>
</div>
</body>
</html>