<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
<meta name="language" content="en-US">
<meta name="robots" content="index,follow,max-snippet:1000,max-image-preview:large,max-video-preview:7200">
<meta name="google" content="notranslate">
<title>Neo Cardinal: Invalid Female Ordinations &quot;Shouldn&#039;t Be Off the Table” – gloria.tv</title>
<link rel="apple-touch-icon" sizes="57x57" href="/image/apple-touch-icon-57x57.png?dMoWzcZZPLVz4hf7G9Th6AimN">
<link rel="apple-touch-icon" sizes="60x60" href="/image/apple-touch-icon-60x60.png?dMoWzcZZPLVz4hf7G9Th6AimN">
<link rel="apple-touch-icon" sizes="72x72" href="/image/apple-touch-icon-72x72.png?dMoWzcZZPLVz4hf7G9Th6AimN">
<link rel="apple-touch-icon" sizes="76x76" href="/image/apple-touch-icon-76x76.png?dMoWzcZZPLVz4hf7G9Th6AimN">
<link rel="apple-touch-icon" sizes="114x114" href="/image/apple-touch-icon-114x114.png?dMoWzcZZPLVz4hf7G9Th6AimN">
<link rel="apple-touch-icon" sizes="120x120" href="/image/apple-touch-icon-120x120.png?dMoWzcZZPLVz4hf7G9Th6AimN">
<link rel="apple-touch-icon" sizes="144x144" href="/image/apple-touch-icon-144x144.png?dMoWzcZZPLVz4hf7G9Th6AimN">
<link rel="apple-touch-icon" sizes="152x152" href="/image/apple-touch-icon-152x152.png?dMoWzcZZPLVz4hf7G9Th6AimN">
<link rel="apple-touch-icon" sizes="180x180" href="/image/apple-touch-icon-180x180.png?dMoWzcZZPLVz4hf7G9Th6AimN">
<link rel="icon" type="image/png" href="/image/favicon-32x32.png?dMoWzcZZPLVz4hf7G9Th6AimN" sizes="32x32">
<link rel="icon" type="image/png" href="/image/android-chrome-192x192.png?dMoWzcZZPLVz4hf7G9Th6AimN" sizes="192x192">
<link rel="icon" type="image/png" href="/image/favicon-96x96.png?dMoWzcZZPLVz4hf7G9Th6AimN" sizes="96x96">
<link rel="icon" type="image/png" href="/image/favicon-16x16.png?dMoWzcZZPLVz4hf7G9Th6AimN" sizes="16x16">
<link rel="manifest" href="/icon/manifest.json">
<meta name="msapplication-TileColor" content="#2ba3d4">
<meta name="msapplication-TileImage" content="/image/mstile-144x144.png?dMoWzcZZPLVz4hf7G9Th6AimN">
<meta name="msapplication-config" content="/icon/browserconfig.xml">
<meta name="theme-color" content="#ffffff">
<link rel="canonical" href="https://gloria.tv/article/seNQYexSLuxs3X33ZiEsU4FgF">
<link rel="stylesheet" href="/style/dMoWzcZZPLVz4hf7G9Th6AimN">
<script>var init={i18n:{datetime:{'plural':function(n){return ['one','other'][(n!=1)?1:0];},'year-1':'last year','year-0':'this year','year+1':'next year','year-one':'{#} year ago','year-other':'{#} years ago','year+one':'in {#} year','year+other':'in {#} years','month-1':'last month','month-0':'this month','month+1':'next month','month-one':'{#} month ago','month-other':'{#} months ago','month+one':'in {#} month','month+other':'in {#} months','week-1':'last week','week-0':'this week','week+1':'next week','week-one':'{#} week ago','week-other':'{#} weeks ago','week+one':'in {#} week','week+other':'in {#} weeks','day-1':'yesterday','day-0':'today','day+1':'tomorrow','day-one':'{#} day ago','day-other':'{#} days ago','day+one':'in {#} day','day+other':'in {#} days','hour-0':'this hour','hour-one':'{#} hour ago','hour-other':'{#} hours ago','hour+one':'in {#} hour','hour+other':'in {#} hours','minute-0':'this minute','minute-one':'{#} minute ago','minute-other':'{#} minutes ago','minute+one':'in {#} minute','minute+other':'in {#} minutes','second-0':'now','second-one':'{#} second ago','second-other':'{#} seconds ago','second+one':'in {#} second','second+other':'in {#} seconds','sunday-1':'last Sunday','sunday+1':'next Sunday','monday-1':'last Monday','monday+1':'next Monday','tuesday-1':'last Tuesday','tuesday+1':'next Tuesday','wednesday-1':'last Wednesday','wednesday+1':'next Wednesday','thursday-1':'last Thursday','thursday+1':'next Thursday','friday-1':'last Friday','friday+1':'next Friday','saturday-1':'last Saturday','saturday+1':'next Saturday'},wysiwyg:{image:'Insert image',attach:'Attach files',smileys:'Smilies',link:'Insert link',bold:'Bold',italic:'Italic',underline:'Underline',striketrough:'Strikethrough',textcolor:'Text color',backcolor:'Background color',clear:'Clear format',},chat:{submit:'Send',placeholder:'Send message',groupchat:'Group conversation',groupjoin:'Invite user',groupleave:'Leave conversation',clear:'Delete conversation',enlarge:'Enlarge',close:'Close',description:'Description'}},language:'DRai1ernhJ4m4iywLHVFBLSK6',synchronizer:null,events:null};</script>
<script src="/script/dMoWzcZZPLVz4hf7G9Th6AimN" async></script>
<meta property="og:title" content="Neo Cardinal: Invalid Female Ordinations &quot;Shouldn&#039;t Be Off the Table”">
<meta property="og:description" content="He would not be comfortable to ask for the [invalid] ordination of women &quot;now&quot; but he is open to &quot;getting the listening started.” Neo-Cardinal Michael Czerny, 73, told Cbc.ca (October 4). He underlined that the topic “shouldn&#039;t be off the table”, although John Paul II decided the question definitively. Jesuit Provincial Peter Bisson presents Czerny for Cbc.ca as a factual opportunist, describing him as &quot;a theologically grounded progressive,&quot; open to discussions about “ordaining women” and introducing homosex ideology into the Church, but &quot;who will not stray from the Church&#039;s official stance on issues.&quot; In other words: Czerny does not care about wrong or right, he simply follows the party-line.">
<meta property="og:url" content="https://gloria.tv/article/seNQYexSLuxs3X33ZiEsU4FgF">
<meta property="og:image" content="https://image-media.gloria.tv/placidus/k/cd/825yzulncqaqz3zqqvq2569otz3zqqvq2569r.jpg">
<meta property="og:image:width" content="611">
<meta property="og:image:height" content="755">
<meta property="og:type" content="article">
<meta property="article:published_time" content="2019-10-09T10:28:27.317Z">
</head>
<body>
<div class="frame">
<nav>
<ul>
<li><a href="/" data-load="{}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon home"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#michael"></use></svg><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon home"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#michael-inverse"></use></svg>Home</a></li>
<li><a href="/languages/" data-dialog="{&quot;languages&quot;:&quot;&quot;}"><span class="icon"><img src="https://image-media.gloria.tv/placidus/e/7v/otpavaq4wo67x2z37j531d16cx2z37j531d1b.svg" width="1280" height="1280" alt=""></span>English</a></li>
<li class="disguise"><a href="/videos/" data-load="{&quot;videos&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#video"></use></svg>Videos</a></li>
<li class="disguise"><a href="/news/" data-load="{&quot;news&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#article"></use></svg>News</a></li>
<li class="disguise"><a href="/photos/" data-load="{&quot;photos&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#photo"></use></svg>Pictures</a></li>
<li class="disguise"><a href="/albums/" data-load="{&quot;albums&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#album"></use></svg>Albums</a></li>
<li class="disguise"><a href="/replies/" data-load="{&quot;replies&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#posting"></use></svg>Comments</a></li>
<li class="disclose"><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#profile"></use></svg>Login</label></li>
<li><a href="/signup/" data-load="{&quot;signup&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#profile"></use></svg>Sign up</a></li>
<li class="dropdown disclose"><button class="link" type="button"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#more"></use></svg>More</button><ul>
<li class="disclose"><a href="/videos/" data-load="{&quot;videos&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#video"></use></svg>Videos</a></li>
<li class="disclose"><a href="/news/" data-load="{&quot;news&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#article"></use></svg>News</a></li>
<li class="disclose"><a href="/photos/" data-load="{&quot;photos&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#photo"></use></svg>Pictures</a></li>
<li class="disclose"><a href="/albums/" data-load="{&quot;albums&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#album"></use></svg>Albums</a></li>
<li class="disclose"><a href="/replies/" data-load="{&quot;replies&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#posting"></use></svg>Comments</a></li>
</ul>
</li><li class="aside"><label for="aside"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#menu"></use></svg>Menu</label></li>
</ul>
<form method="post" action="/" accept-charset="UTF-8">
<input type="hidden" name="synchronizer" value="HsbdaB8CtiuTy41YGFRgvuAyPXfEFIfwjtXAy6VZNcmgk70nxbbETacgjWiEkabaCcI6Xlf0phOKjqqPJUBCVjYapWmW90E0">
<input type="hidden" name="signup" value="">
<input type="text" size="100" name="username" value="" placeholder="Phone, email or username" autocomplete="username" required maxlength="100">
<input type="password" size="100" name="password" value="" placeholder="Password" autocomplete="current-password" required maxlength="100000">
<button type="submit">Login</button>
</form>
<address><a href="/feedback/" data-load="{&quot;feedback&quot;:&quot;&quot;}">Contact</a> • <a href="/imprint/" data-load="{&quot;imprint&quot;:&quot;&quot;}">About us</a> • <a href="/termsofservice/" data-load="{&quot;termsofservice&quot;:&quot;&quot;}">Terms</a> • <a href="/privacypolicy/" data-load="{&quot;privacypolicy&quot;:&quot;&quot;}">Privacy</a></address>
</nav>
<div class="leading content">
<main>
<div class="clicks"><small>Clicks</small><a href="/article/seNQYexSLuxs3X33ZiEsU4FgF/mission/clicks" data-dialog="{&quot;article&quot;:&quot;seNQYexSLuxs3X33ZiEsU4FgF&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks by countries">40</a></div>
<div class="cols">
<div class="col-user"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/gregor/e/ux/i3745j0j4qsj5x8rqjhr6iogk5x8rqjhr6ioh.png" width="64" height="64" alt=""><a href="/en.news" data-load="{&quot;user&quot;:&quot;oj4v9nn1jRo74b3HbvQHPsjHK&quot;}" data-popup="{&quot;user&quot;:&quot;oj4v9nn1jRo74b3HbvQHPsjHK&quot;,&quot;popup&quot;:&quot;&quot;}"></a></figure></div>
<div class="col-spare"><h6><a href="/en.news" data-load="{&quot;user&quot;:&quot;oj4v9nn1jRo74b3HbvQHPsjHK&quot;}" data-popup="{&quot;user&quot;:&quot;oj4v9nn1jRo74b3HbvQHPsjHK&quot;,&quot;popup&quot;:&quot;&quot;}"><cite>en.news</cite></a></h6>
<div class="cols"><time datetime="2019-10-09T06:28:27.317-04:00" data-datetime="1455034" data-tooltip="Wednesday, October 9, 2019 at 6:28:27 am EDT"><span>24 minutes ago</span></time></div>
</div>
</div>
<article class="tile">
<h1>Neo Cardinal: Invalid Female Ordinations &quot;Shouldn&#039;t Be Off the Table”</h1>
<div class="articletext tile"><figure class="left" style="float:left;width:40%"><div style="padding-top:123.568%"></div><img src="https://image-media.gloria.tv/placidus/k/30/rvo4ijsxhe0n81hf3o4pqtjho81hf3o4pqtji.jpg" width="611" height="755" alt="" loading="lazy"><p class="topright"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#zoom"></use></svg></p><button type="button" data-lightbox="{&quot;url&quot;:&quot;https://image-media.gloria.tv/placidus/k/30/rvo4ijsxhe0n81hf3o4pqtjho81hf3o4pqtji.jpg&quot;,&quot;width&quot;:611,&quot;height&quot;:755}"></button></figure>He would not be comfortable to ask for the [invalid] ordination of women &quot;now&quot; but he is open to &quot;getting the listening started.” Neo-Cardinal Michael Czerny, 73, told Cbc.ca (October 4).<br><br>He underlined that the topic “shouldn&#039;t be off the table”, although John Paul II decided the question definitively.<br><br>Jesuit Provincial Peter Bisson presents Czerny for Cbc.ca as a factual opportunist, describing him as &quot;a theologically grounded progressive,&quot; open to discussions about “ordaining women” and introducing homosex ideology into the Church, but &quot;who will not stray from the Church&#039;s official stance on issues.&quot;<br><br>In other words: Czerny does not care about wrong or right, he simply follows the party-line.</div>
</article>
<div class="cols tile"><label for="login" class="muted"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#share"></use></svg>Share</label>
<label for="login" class="muted"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#like"></use></svg>Like</label>
<div class="dropdown"><button class="muted" type="button"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#more"></use></svg>More</button><ul>
<li><a href="/article/seNQYexSLuxs3X33ZiEsU4FgF/mission/complaint" data-dialog="{&quot;article&quot;:&quot;seNQYexSLuxs3X33ZiEsU4FgF&quot;,&quot;mission&quot;:&quot;complaint&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#complaint"></use></svg>Report</a></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#album-add"></use></svg>Add to album</label></li>
<li><p data-social="{&quot;url&quot;:&quot;https://gloria.tv/article/seNQYexSLuxs3X33ZiEsU4FgF&quot;,&quot;text&quot;:&quot;Neo Cardinal: Invalid Female Ordinations \&quot;Shouldn&#039;t Be Off the Table”&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#socialnetwork"></use></svg>Social networks</p></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#modify"></use></svg>Edit post</label></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#trash"></use></svg>Remove post</label></li>
</ul>
</div></div>
<label for="login" class="wysiwyg tile"><span class="contenteditable" data-placeholder="Write a comment"></span></label></main>
<input id="aside" type="checkbox"><aside><label class="backdrop" for="aside"></label><div class="overlay">
<input type="search" size="100" name="search" value="" placeholder="Search" autocomplete="on" data-search="{&quot;article&quot;:&quot;seNQYexSLuxs3X33ZiEsU4FgF&quot;}">
<div class="card">
<a href="/en.news" data-load="{&quot;user&quot;:&quot;oj4v9nn1jRo74b3HbvQHPsjHK&quot;}" data-popup="{&quot;user&quot;:&quot;oj4v9nn1jRo74b3HbvQHPsjHK&quot;,&quot;popup&quot;:&quot;&quot;}"><span class="icon"><img src="https://image-media.gloria.tv/gregor/e/ux/i3745j0j4qsj5x8rqjhr6iogk5x8rqjhr6ioh.png" width="64" height="64" alt=""></span></a><a href="/en.news" data-load="{&quot;user&quot;:&quot;oj4v9nn1jRo74b3HbvQHPsjHK&quot;}" data-popup="{&quot;user&quot;:&quot;oj4v9nn1jRo74b3HbvQHPsjHK&quot;,&quot;popup&quot;:&quot;&quot;}"><cite>en.news</cite></a>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/h/wp/hs3kk67xezum7rmo3fo9kvtjo7rmo3fo9kvtl.jpg" width="320" height="252" alt="" style="width:126.98%;margin-left:-16.00%"><a href="/article/Bkegh27X6GVz3e3Fms6E9suCi" data-media="{&quot;article&quot;:&quot;Bkegh27X6GVz3e3Fms6E9suCi&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/article/Bkegh27X6GVz3e3Fms6E9suCi" data-media="{&quot;article&quot;:&quot;Bkegh27X6GVz3e3Fms6E9suCi&quot;}">Francis: Jesus Was “Not a God at All”</a></h3>
<div class="cols"><a href="/reply/Bkegh27X6GVz3e3Fms6E9suCi" class="muted" data-media="{&quot;reply&quot;:&quot;Bkegh27X6GVz3e3Fms6E9suCi&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#click"></use></svg>1</a><time datetime="2019-10-09T06:50:39.320-04:00" data-datetime="123062" data-tooltip="Wednesday, October 9, 2019 at 6:50:39 am EDT"><span>2 minutes ago</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/k/gv/yk9omjmt5lgffq20w1wwuqhehfq20w1wwuqhg.jpg" width="320" height="228" alt="" style="width:140.35%;margin-left:-14.19%"><a href="/article/GEntzxQ4NfGG2PiZL8yeN9wwm" data-media="{&quot;article&quot;:&quot;GEntzxQ4NfGG2PiZL8yeN9wwm&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/article/GEntzxQ4NfGG2PiZL8yeN9wwm" data-media="{&quot;article&quot;:&quot;GEntzxQ4NfGG2PiZL8yeN9wwm&quot;}">Infanticide: Amazon Cardinal Embarrasses Audience with His Ignorance</a></h3>
<div class="cols"><a href="/reply/GEntzxQ4NfGG2PiZL8yeN9wwm" class="muted" data-media="{&quot;reply&quot;:&quot;GEntzxQ4NfGG2PiZL8yeN9wwm&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#click"></use></svg>41</a><time datetime="2019-10-09T06:26:31.875-04:00" data-datetime="1570504" data-tooltip="Wednesday, October 9, 2019 at 6:26:31 am EDT"><span>26 minutes ago</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/k/g1/ysdklx1lqzg4wz2w8rj912a26wz2w8rj912a4.jpg" width="320" height="229" alt="" style="width:139.74%;margin-left:-39.74%"><a href="/article/ut7fToiNvbrd38ot1YkMiuqfB" data-media="{&quot;article&quot;:&quot;ut7fToiNvbrd38ot1YkMiuqfB&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/article/ut7fToiNvbrd38ot1YkMiuqfB" data-media="{&quot;article&quot;:&quot;ut7fToiNvbrd38ot1YkMiuqfB&quot;}">Imam Will Be Allowed to Teach Catholic Religious Education</a></h3>
<div class="cols"><a href="/reply/ut7fToiNvbrd38ot1YkMiuqfB" class="muted" data-media="{&quot;reply&quot;:&quot;ut7fToiNvbrd38ot1YkMiuqfB&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#posting"></use></svg>2</a><a href="/reply/ut7fToiNvbrd38ot1YkMiuqfB" class="muted" data-media="{&quot;reply&quot;:&quot;ut7fToiNvbrd38ot1YkMiuqfB&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#click"></use></svg>236</a><time datetime="2019-10-09T05:01:39.180-04:00" data-datetime="6663200" data-tooltip="Wednesday, October 9, 2019 at 5:01:39 am EDT"><span>2 hours ago</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/a/3m/io3dfv7lbr1bfmjrk6hkb5h7dfmjrk6hkb5h9.jpg" width="237" height="320" alt="" style="margin-top:-8.61%;margin-bottom:-26.41%"><a href="/article/4zudcZzpjRyECbTkmhdSUj3pD" data-media="{&quot;article&quot;:&quot;4zudcZzpjRyECbTkmhdSUj3pD&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/article/4zudcZzpjRyECbTkmhdSUj3pD" data-media="{&quot;article&quot;:&quot;4zudcZzpjRyECbTkmhdSUj3pD&quot;}">Vatican Celebrates Suspension of Some Subalterns as Victory Over Corruption</a></h3>
<div class="cols"><a href="/reply/4zudcZzpjRyECbTkmhdSUj3pD" class="muted" data-media="{&quot;reply&quot;:&quot;4zudcZzpjRyECbTkmhdSUj3pD&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#click"></use></svg>206</a><time datetime="2019-10-09T04:58:50.491-04:00" data-datetime="6831892" data-tooltip="Wednesday, October 9, 2019 at 4:58:50 am EDT"><span>2 hours ago</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/k/nj/kc4mfnmcnak4kv27owi7obaz6kv27owi7oba1.jpg" width="320" height="180" alt="" style="width:177.78%;margin-left:-15.47%"><a href="/article/RLaCukQQvMw26f6dzbvfjbyJC" data-media="{&quot;article&quot;:&quot;RLaCukQQvMw26f6dzbvfjbyJC&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/article/RLaCukQQvMw26f6dzbvfjbyJC" data-media="{&quot;article&quot;:&quot;RLaCukQQvMw26f6dzbvfjbyJC&quot;}">Bishop Suggests: Abolishing Celibacy Is Cover Up For Failure of Liberal Prelates</a></h3>
<div class="cols"><a href="/reply/RLaCukQQvMw26f6dzbvfjbyJC" class="muted" data-media="{&quot;reply&quot;:&quot;RLaCukQQvMw26f6dzbvfjbyJC&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#posting"></use></svg>2</a><a href="/reply/RLaCukQQvMw26f6dzbvfjbyJC" class="muted" data-media="{&quot;reply&quot;:&quot;RLaCukQQvMw26f6dzbvfjbyJC&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#click"></use></svg>457</a><time datetime="2019-10-09T03:58:33.355-04:00" data-datetime="10449024" data-tooltip="Wednesday, October 9, 2019 at 3:58:33 am EDT"><span>3 hours ago</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/a/pp/mcl0yiaipgmww51saddpiazqyw51saddpiazs.jpg" width="320" height="156" alt="" style="width:205.13%"><a href="/article/iCxnnFotx4ev2fS8UeMYcxFtJ" data-media="{&quot;article&quot;:&quot;iCxnnFotx4ev2fS8UeMYcxFtJ&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/article/iCxnnFotx4ev2fS8UeMYcxFtJ" data-media="{&quot;article&quot;:&quot;iCxnnFotx4ev2fS8UeMYcxFtJ&quot;}">Cardinal Müller: Synods’ “Mother Earth” Blabla Is Pagan</a></h3>
<div class="cols"><a href="/reply/iCxnnFotx4ev2fS8UeMYcxFtJ" class="muted" data-media="{&quot;reply&quot;:&quot;iCxnnFotx4ev2fS8UeMYcxFtJ&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#posting"></use></svg>11</a><a href="/reply/iCxnnFotx4ev2fS8UeMYcxFtJ" class="muted" data-media="{&quot;reply&quot;:&quot;iCxnnFotx4ev2fS8UeMYcxFtJ&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#like"></use></svg>3</a><a href="/reply/iCxnnFotx4ev2fS8UeMYcxFtJ" class="muted" data-media="{&quot;reply&quot;:&quot;iCxnnFotx4ev2fS8UeMYcxFtJ&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#click"></use></svg>3.2K</a><time datetime="2019-10-08T11:15:34.039-04:00" data-datetime="70628347" data-tooltip="Tuesday, October 8, 2019 at 11:15:34 am EDT"><span>yesterday</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/j/5t/rd2jz1lc7b3nif6sj3d67rdipif6sj3d67rdk.jpg" width="320" height="180" alt="" style="width:177.78%;margin-left:-21.57%"><a href="/article/JpzqiipRDfVh43R2AdjbPwZCu" data-media="{&quot;article&quot;:&quot;JpzqiipRDfVh43R2AdjbPwZCu&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/article/JpzqiipRDfVh43R2AdjbPwZCu" data-media="{&quot;article&quot;:&quot;JpzqiipRDfVh43R2AdjbPwZCu&quot;}">Catholics Strike Back: Synod Father Defends Celibacy</a></h3>
<div class="cols"><a href="/reply/JpzqiipRDfVh43R2AdjbPwZCu" class="muted" data-media="{&quot;reply&quot;:&quot;JpzqiipRDfVh43R2AdjbPwZCu&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#posting"></use></svg>2</a><a href="/reply/JpzqiipRDfVh43R2AdjbPwZCu" class="muted" data-media="{&quot;reply&quot;:&quot;JpzqiipRDfVh43R2AdjbPwZCu&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#like"></use></svg>2</a><a href="/reply/JpzqiipRDfVh43R2AdjbPwZCu" class="muted" data-media="{&quot;reply&quot;:&quot;JpzqiipRDfVh43R2AdjbPwZCu&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#click"></use></svg>3.1K</a><time datetime="2019-10-08T10:48:53.377-04:00" data-datetime="72229003" data-tooltip="Tuesday, October 8, 2019 at 10:48:53 am EDT"><span>yesterday</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/i/3n/n3de0y34wv3g8lmqkqew8tggi8lmqkqew8tgi.jpg" width="320" height="198" alt="" style="width:161.62%;margin-left:-30.69%"><a href="/article/JLtr2uTpnVf31oiJiZazxxCfr" data-media="{&quot;article&quot;:&quot;JLtr2uTpnVf31oiJiZazxxCfr&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/article/JLtr2uTpnVf31oiJiZazxxCfr" data-media="{&quot;article&quot;:&quot;JLtr2uTpnVf31oiJiZazxxCfr&quot;}">Sarah: Westerners Hijack Synod to Advance Bourgeois Christianity</a></h3>
<div class="cols"><a href="/reply/JLtr2uTpnVf31oiJiZazxxCfr" class="muted" data-media="{&quot;reply&quot;:&quot;JLtr2uTpnVf31oiJiZazxxCfr&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#posting"></use></svg>13</a><a href="/reply/JLtr2uTpnVf31oiJiZazxxCfr" class="muted" data-media="{&quot;reply&quot;:&quot;JLtr2uTpnVf31oiJiZazxxCfr&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#like"></use></svg>1</a><a href="/reply/JLtr2uTpnVf31oiJiZazxxCfr" class="muted" data-media="{&quot;reply&quot;:&quot;JLtr2uTpnVf31oiJiZazxxCfr&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#click"></use></svg>3.7K</a><time datetime="2019-10-08T07:29:38.820-04:00" data-datetime="84183560" data-tooltip="Tuesday, October 8, 2019 at 7:29:38 am EDT"><span>yesterday</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/l/dr/4ty9os147ob5ru7sbzfjk9l27ru7sbzfjk9l4.jpg" width="320" height="240" alt="" style="width:133.33%;margin-left:-16.96%"><a href="/article/2TYM6cfMreS72cwVgtbU6RKov" data-media="{&quot;article&quot;:&quot;2TYM6cfMreS72cwVgtbU6RKov&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/article/2TYM6cfMreS72cwVgtbU6RKov" data-media="{&quot;article&quot;:&quot;2TYM6cfMreS72cwVgtbU6RKov&quot;}">One of the Suspended Vatican Collaborators Was Good At Collecting Compromising Documents</a></h3>
<div class="cols"><a href="/reply/2TYM6cfMreS72cwVgtbU6RKov" class="muted" data-media="{&quot;reply&quot;:&quot;2TYM6cfMreS72cwVgtbU6RKov&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#click"></use></svg>2.9K</a><time datetime="2019-10-08T05:47:11.069-04:00" data-datetime="90331316" data-tooltip="Tuesday, October 8, 2019 at 5:47:11 am EDT"><span>yesterday</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/k/3j/i8ufdi8tu51vi84xjf289m0sxi84xjf289m0u.jpg" width="320" height="241" alt="" style="width:132.78%;margin-left:-17.51%"><a href="/article/2RGqdBKkqvrH16k6WHK6FPRb3" data-media="{&quot;article&quot;:&quot;2RGqdBKkqvrH16k6WHK6FPRb3&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/article/2RGqdBKkqvrH16k6WHK6FPRb3" data-media="{&quot;article&quot;:&quot;2RGqdBKkqvrH16k6WHK6FPRb3&quot;}">Pope Francis: “I Want The Confusion”</a></h3>
<div class="cols"><a href="/reply/2RGqdBKkqvrH16k6WHK6FPRb3" class="muted" data-media="{&quot;reply&quot;:&quot;2RGqdBKkqvrH16k6WHK6FPRb3&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#posting"></use></svg>8</a><a href="/reply/2RGqdBKkqvrH16k6WHK6FPRb3" class="muted" data-media="{&quot;reply&quot;:&quot;2RGqdBKkqvrH16k6WHK6FPRb3&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#like"></use></svg>3</a><a href="/reply/2RGqdBKkqvrH16k6WHK6FPRb3" class="muted" data-media="{&quot;reply&quot;:&quot;2RGqdBKkqvrH16k6WHK6FPRb3&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#click"></use></svg>2.2K</a><time datetime="2019-10-08T05:19:55.522-04:00" data-datetime="91966864" data-tooltip="Tuesday, October 8, 2019 at 5:19:55 am EDT"><span>yesterday</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/i/zt/22eee42m7rz4ox02lbio9qu26ox02lbio9qu4.jpg" width="320" height="218" alt="" style="width:146.79%;margin-left:-0.91%"><a href="/article/BvgeDnGeYoNE4Zo7nEMB4Z2B3" data-media="{&quot;article&quot;:&quot;BvgeDnGeYoNE4Zo7nEMB4Z2B3&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/article/BvgeDnGeYoNE4Zo7nEMB4Z2B3" data-media="{&quot;article&quot;:&quot;BvgeDnGeYoNE4Zo7nEMB4Z2B3&quot;}">Francis&#039; Mumbo-Jumbo Has &quot;No Connection&quot; to Paganism - Bishop Claims</a></h3>
<div class="cols"><a href="/reply/BvgeDnGeYoNE4Zo7nEMB4Z2B3" class="muted" data-media="{&quot;reply&quot;:&quot;BvgeDnGeYoNE4Zo7nEMB4Z2B3&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#posting"></use></svg>3</a><a href="/reply/BvgeDnGeYoNE4Zo7nEMB4Z2B3" class="muted" data-media="{&quot;reply&quot;:&quot;BvgeDnGeYoNE4Zo7nEMB4Z2B3&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#like"></use></svg>1</a><a href="/reply/BvgeDnGeYoNE4Zo7nEMB4Z2B3" class="muted" data-media="{&quot;reply&quot;:&quot;BvgeDnGeYoNE4Zo7nEMB4Z2B3&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#click"></use></svg>1.2K</a><time datetime="2019-10-08T03:57:30.990-04:00" data-datetime="96911396" data-tooltip="Tuesday, October 8, 2019 at 3:57:30 am EDT"><span>yesterday</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/h/9h/vx4vgww0028sqe0yl08ocapquqe0yl08ocaps.jpg" width="320" height="232" alt="" style="width:137.93%;margin-left:-15.11%"><a href="/article/R8XEshxtfvus449Q4qEt9MAXg" data-media="{&quot;article&quot;:&quot;R8XEshxtfvus449Q4qEt9MAXg&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/article/R8XEshxtfvus449Q4qEt9MAXg" data-media="{&quot;article&quot;:&quot;R8XEshxtfvus449Q4qEt9MAXg&quot;}">Francis Equates Biretta with Barbaric Feathers</a></h3>
<div class="cols"><a href="/reply/R8XEshxtfvus449Q4qEt9MAXg" class="muted" data-media="{&quot;reply&quot;:&quot;R8XEshxtfvus449Q4qEt9MAXg&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#posting"></use></svg>5</a><a href="/reply/R8XEshxtfvus449Q4qEt9MAXg" class="muted" data-media="{&quot;reply&quot;:&quot;R8XEshxtfvus449Q4qEt9MAXg&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#click"></use></svg>2.4K</a><time datetime="2019-10-07T13:06:33.337-04:00" data-tooltip="Monday, October 7, 2019 at 1:06:33 pm EDT"><span>Oct 7</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/c/gx/ioobsrroi6god3p4lklrtblmqd3p4lklrtblo.jpg" width="320" height="142" alt="" style="width:225.35%;margin-left:-121.07%"><a href="/article/SfLF8jkmXfgn6ZaUie17J2GFM" data-media="{&quot;article&quot;:&quot;SfLF8jkmXfgn6ZaUie17J2GFM&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/article/SfLF8jkmXfgn6ZaUie17J2GFM" data-media="{&quot;article&quot;:&quot;SfLF8jkmXfgn6ZaUie17J2GFM&quot;}">Synod Boss: Feathers Yes But Cassocks Are Not Welcome</a></h3>
<div class="cols"><a href="/reply/SfLF8jkmXfgn6ZaUie17J2GFM" class="muted" data-media="{&quot;reply&quot;:&quot;SfLF8jkmXfgn6ZaUie17J2GFM&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#posting"></use></svg>5</a><a href="/reply/SfLF8jkmXfgn6ZaUie17J2GFM" class="muted" data-media="{&quot;reply&quot;:&quot;SfLF8jkmXfgn6ZaUie17J2GFM&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#like"></use></svg>1</a><a href="/reply/SfLF8jkmXfgn6ZaUie17J2GFM" class="muted" data-media="{&quot;reply&quot;:&quot;SfLF8jkmXfgn6ZaUie17J2GFM&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#click"></use></svg>3K</a><time datetime="2019-10-07T12:59:31.148-04:00" data-tooltip="Monday, October 7, 2019 at 12:59:31 noon EDT"><span>Oct 7</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/a/f5/nbvw8dky8fe5sw0xrvy81p127sw0xrvy81p14.jpg" width="320" height="278" alt="" style="width:115.11%"><a href="/article/jHRwEM2m8B2Z377Sn9tpPDxhS" data-media="{&quot;article&quot;:&quot;jHRwEM2m8B2Z377Sn9tpPDxhS&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/article/jHRwEM2m8B2Z377Sn9tpPDxhS" data-media="{&quot;article&quot;:&quot;jHRwEM2m8B2Z377Sn9tpPDxhS&quot;}">Their Synod: Applause For &quot;Married Priests&quot; And &quot;Female Ministries&quot;</a></h3>
<div class="cols"><a href="/reply/jHRwEM2m8B2Z377Sn9tpPDxhS" class="muted" data-media="{&quot;reply&quot;:&quot;jHRwEM2m8B2Z377Sn9tpPDxhS&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#posting"></use></svg>6</a><a href="/reply/jHRwEM2m8B2Z377Sn9tpPDxhS" class="muted" data-media="{&quot;reply&quot;:&quot;jHRwEM2m8B2Z377Sn9tpPDxhS&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#like"></use></svg>1</a><a href="/reply/jHRwEM2m8B2Z377Sn9tpPDxhS" class="muted" data-media="{&quot;reply&quot;:&quot;jHRwEM2m8B2Z377Sn9tpPDxhS&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#click"></use></svg>4.1K</a><time datetime="2019-10-07T10:56:29.567-04:00" data-tooltip="Monday, October 7, 2019 at 10:56:29 am EDT"><span>Oct 7</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/j/t3/6xqityvxzrrw1cgqou3enj2ry1cgqou3enj2t.jpg" width="320" height="167" alt="" style="width:191.62%;margin-left:-91.62%"><a href="/article/nq8RFymE6gpy2YaNXfxe1fFWG" data-media="{&quot;article&quot;:&quot;nq8RFymE6gpy2YaNXfxe1fFWG&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/article/nq8RFymE6gpy2YaNXfxe1fFWG" data-media="{&quot;article&quot;:&quot;nq8RFymE6gpy2YaNXfxe1fFWG&quot;}">Neo-Cardinals Keep Sitting While Benedict XVI Blesses Them</a></h3>
<div class="cols"><a href="/reply/nq8RFymE6gpy2YaNXfxe1fFWG" class="muted" data-media="{&quot;reply&quot;:&quot;nq8RFymE6gpy2YaNXfxe1fFWG&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#posting"></use></svg>2</a><a href="/reply/nq8RFymE6gpy2YaNXfxe1fFWG" class="muted" data-media="{&quot;reply&quot;:&quot;nq8RFymE6gpy2YaNXfxe1fFWG&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#like"></use></svg>2</a><a href="/reply/nq8RFymE6gpy2YaNXfxe1fFWG" class="muted" data-media="{&quot;reply&quot;:&quot;nq8RFymE6gpy2YaNXfxe1fFWG&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#click"></use></svg>3.1K</a><time datetime="2019-10-07T04:37:39.262-04:00" data-tooltip="Monday, October 7, 2019 at 4:37:39 am EDT"><span>Oct 7</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/i/1x/jb7dhuophxzsnea6nwzbmfwounea6nwzbmfwq.jpg" width="320" height="171" alt="" style="width:187.13%;margin-left:-35.23%"><a href="/article/bprHnrEZpp9j1jHAzbE3MDYpq" data-media="{&quot;article&quot;:&quot;bprHnrEZpp9j1jHAzbE3MDYpq&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/article/bprHnrEZpp9j1jHAzbE3MDYpq" data-media="{&quot;article&quot;:&quot;bprHnrEZpp9j1jHAzbE3MDYpq&quot;}">Whistle-Blower Viganò Accuses Francis of &quot;Fear to Proclaim the Gospel&quot;</a></h3>
<div class="cols"><a href="/reply/bprHnrEZpp9j1jHAzbE3MDYpq" class="muted" data-media="{&quot;reply&quot;:&quot;bprHnrEZpp9j1jHAzbE3MDYpq&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#posting"></use></svg>3</a><a href="/reply/bprHnrEZpp9j1jHAzbE3MDYpq" class="muted" data-media="{&quot;reply&quot;:&quot;bprHnrEZpp9j1jHAzbE3MDYpq&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#like"></use></svg>1</a><a href="/reply/bprHnrEZpp9j1jHAzbE3MDYpq" class="muted" data-media="{&quot;reply&quot;:&quot;bprHnrEZpp9j1jHAzbE3MDYpq&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#click"></use></svg>1.8K</a><time datetime="2019-10-07T04:27:29.982-04:00" data-tooltip="Monday, October 7, 2019 at 4:27:29 am EDT"><span>Oct 7</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/j/tf/gpqzhyo4b0tvlahqmgou24lvxlahqmgou24lx.jpg" width="320" height="214" alt="" style="width:149.53%;margin-left:-14.12%"><a href="/article/Y6vWcMJwZtbD3un3wgQcHX4Ch" data-media="{&quot;article&quot;:&quot;Y6vWcMJwZtbD3un3wgQcHX4Ch&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/article/Y6vWcMJwZtbD3un3wgQcHX4Ch" data-media="{&quot;article&quot;:&quot;Y6vWcMJwZtbD3un3wgQcHX4Ch&quot;}">Canada Shows Where Francis Leads His Happy-Clappy Crowd – by Father Reto Nay</a></h3>
<div class="cols"><a href="/reply/Y6vWcMJwZtbD3un3wgQcHX4Ch" class="muted" data-media="{&quot;reply&quot;:&quot;Y6vWcMJwZtbD3un3wgQcHX4Ch&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#posting"></use></svg>1</a><a href="/reply/Y6vWcMJwZtbD3un3wgQcHX4Ch" class="muted" data-media="{&quot;reply&quot;:&quot;Y6vWcMJwZtbD3un3wgQcHX4Ch&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#like"></use></svg>1</a><a href="/reply/Y6vWcMJwZtbD3un3wgQcHX4Ch" class="muted" data-media="{&quot;reply&quot;:&quot;Y6vWcMJwZtbD3un3wgQcHX4Ch&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#click"></use></svg>2.8K</a><time datetime="2019-10-07T03:56:47.454-04:00" data-tooltip="Monday, October 7, 2019 at 3:56:47 am EDT"><span>Oct 7</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/h/as/u8oowaq0r67oqd8y0uhqfg7kqqd8y0uhqfg7m.jpg" width="320" height="254" alt="" style="width:125.98%;margin-left:-22.20%"><a href="/article/R6tx3Qimszxv2u3tMcEiNT2KH" data-media="{&quot;article&quot;:&quot;R6tx3Qimszxv2u3tMcEiNT2KH&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/article/R6tx3Qimszxv2u3tMcEiNT2KH" data-media="{&quot;article&quot;:&quot;R6tx3Qimszxv2u3tMcEiNT2KH&quot;}">&quot;Lesbian Rabbi&quot; Joins &quot;Gay Jesuit&quot; at Catholic University&#039;s Ministry</a></h3>
<div class="cols"><a href="/reply/R6tx3Qimszxv2u3tMcEiNT2KH" class="muted" data-media="{&quot;reply&quot;:&quot;R6tx3Qimszxv2u3tMcEiNT2KH&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#posting"></use></svg>3</a><a href="/reply/R6tx3Qimszxv2u3tMcEiNT2KH" class="muted" data-media="{&quot;reply&quot;:&quot;R6tx3Qimszxv2u3tMcEiNT2KH&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#like"></use></svg>1</a><a href="/reply/R6tx3Qimszxv2u3tMcEiNT2KH" class="muted" data-media="{&quot;reply&quot;:&quot;R6tx3Qimszxv2u3tMcEiNT2KH&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#click"></use></svg>1.6K</a><time datetime="2019-10-06T16:08:22.772-04:00" data-tooltip="Sunday, October 6, 2019 at 4:08:22 pm EDT"><span>Oct 6</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/f/vz/m4idutc91etu4erk19vy41epw4erk19vy41er.jpg" width="320" height="170" alt="" style="width:188.24%;margin-left:-30.04%"><a href="/article/Lp7T7PacEA8p6JuWMm9b2xzrK" data-media="{&quot;article&quot;:&quot;Lp7T7PacEA8p6JuWMm9b2xzrK&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/article/Lp7T7PacEA8p6JuWMm9b2xzrK" data-media="{&quot;article&quot;:&quot;Lp7T7PacEA8p6JuWMm9b2xzrK&quot;}">Priests in Rome Pray Exorcism Against Vatican</a></h3>
<div class="cols"><a href="/reply/Lp7T7PacEA8p6JuWMm9b2xzrK" class="muted" data-media="{&quot;reply&quot;:&quot;Lp7T7PacEA8p6JuWMm9b2xzrK&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#posting"></use></svg>4</a><a href="/reply/Lp7T7PacEA8p6JuWMm9b2xzrK" class="muted" data-media="{&quot;reply&quot;:&quot;Lp7T7PacEA8p6JuWMm9b2xzrK&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#like"></use></svg>3</a><a href="/reply/Lp7T7PacEA8p6JuWMm9b2xzrK" class="muted" data-media="{&quot;reply&quot;:&quot;Lp7T7PacEA8p6JuWMm9b2xzrK&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#click"></use></svg>1.7K</a><time datetime="2019-10-06T16:05:23.169-04:00" data-tooltip="Sunday, October 6, 2019 at 4:05:23 pm EDT"><span>Oct 6</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/d/jm/6gim9es4wdh049m773q5maiw249m773q5maiy.jpg" width="320" height="180" alt="" style="width:177.78%;margin-left:-27.66%"><a href="/article/pkgE7hbVUANM2AZwihpruNZis" data-media="{&quot;article&quot;:&quot;pkgE7hbVUANM2AZwihpruNZis&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/article/pkgE7hbVUANM2AZwihpruNZis" data-media="{&quot;article&quot;:&quot;pkgE7hbVUANM2AZwihpruNZis&quot;}">Two Poor Clare Sisters Slain</a></h3>
<div class="cols"><a href="/reply/pkgE7hbVUANM2AZwihpruNZis" class="muted" data-media="{&quot;reply&quot;:&quot;pkgE7hbVUANM2AZwihpruNZis&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#posting"></use></svg>1</a><a href="/reply/pkgE7hbVUANM2AZwihpruNZis" class="muted" data-media="{&quot;reply&quot;:&quot;pkgE7hbVUANM2AZwihpruNZis&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/dMoWzcZZPLVz4hf7G9Th6AimN#click"></use></svg>1.3K</a><time datetime="2019-10-06T15:14:14.476-04:00" data-tooltip="Sunday, October 6, 2019 at 3:14:14 pm EDT"><span>Oct 6</span></time></div>
</div>
</div>
</section>
</div>
</div></aside>
</div>
<div class="nav-back"><a href="/article/GEntzxQ4NfGG2PiZL8yeN9wwm" data-album="{&quot;article&quot;:&quot;GEntzxQ4NfGG2PiZL8yeN9wwm&quot;}"></a></div><div class="nav-next"><a href="/article/Bkegh27X6GVz3e3Fms6E9suCi" data-album="{&quot;article&quot;:&quot;Bkegh27X6GVz3e3Fms6E9suCi&quot;}"></a></div></div>
<input id="login" type="checkbox"><div class="modal"><label class="backdrop" for="login"></label><div class="overlay dialog"><form class="card" method="post" action="/" accept-charset="UTF-8">
<input type="hidden" name="synchronizer" value="lC6mfYGZMRMH9NO7hywIPwboBF05ct67Kk8YhLdDVhozQmq07dfKlqQXH52Bx34UumOOXGiKhPWFtnNnMKQOcqqqoEC8Pjc">
<input type="hidden" name="signup" value="">
<fieldset><legend>Login</legend>
<input type="text" size="100" name="username" value="" placeholder="Phone, email or username" autocomplete="username" required maxlength="100">
<input type="password" size="100" name="password" value="" placeholder="Password" autocomplete="current-password" required maxlength="100000">
<button type="submit">Send</button>
</fieldset></form>
<form class="card" method="post" action="/" accept-charset="UTF-8" data-submit>
<input type="hidden" name="synchronizer" value="tvZypMuZNt3njzFP8rC6kRgG6gpquqMrbOZCurGvyj7Rwd4jl1jbX1OBT8UepWrD7km4L42drBGg6BKbFmCqlJunOB8NAq652Mc60">
<input type="hidden" name="challenge" value="">
<fieldset><legend>Forgot password?</legend>
<input type="text" size="100" name="challenge-emailphone" value="" placeholder="Phone or email" autocomplete="email" required maxlength="1000">
<button type="submit">Send</button>
</fieldset></form>
<div class="footer"><label for="login" class="button">Close</label><a href="/signup/" class="button link" data-load="{&quot;signup&quot;:&quot;&quot;}">Sign up</a></div></div></div>
</body>
</html>