<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
<meta name="language" content="en-US">
<title>Bishop Schneider: White Men Want to Abolish Celibacy - Not Amazon People – gloria.tv</title>
<link rel="apple-touch-icon" sizes="57x57" href="/image/apple-touch-icon-57x57.png?oA9fBh9ALxZq4iUhrHGb1KGi9">
<link rel="apple-touch-icon" sizes="60x60" href="/image/apple-touch-icon-60x60.png?oA9fBh9ALxZq4iUhrHGb1KGi9">
<link rel="apple-touch-icon" sizes="72x72" href="/image/apple-touch-icon-72x72.png?oA9fBh9ALxZq4iUhrHGb1KGi9">
<link rel="apple-touch-icon" sizes="76x76" href="/image/apple-touch-icon-76x76.png?oA9fBh9ALxZq4iUhrHGb1KGi9">
<link rel="apple-touch-icon" sizes="114x114" href="/image/apple-touch-icon-114x114.png?oA9fBh9ALxZq4iUhrHGb1KGi9">
<link rel="apple-touch-icon" sizes="120x120" href="/image/apple-touch-icon-120x120.png?oA9fBh9ALxZq4iUhrHGb1KGi9">
<link rel="apple-touch-icon" sizes="144x144" href="/image/apple-touch-icon-144x144.png?oA9fBh9ALxZq4iUhrHGb1KGi9">
<link rel="apple-touch-icon" sizes="152x152" href="/image/apple-touch-icon-152x152.png?oA9fBh9ALxZq4iUhrHGb1KGi9">
<link rel="apple-touch-icon" sizes="180x180" href="/image/apple-touch-icon-180x180.png?oA9fBh9ALxZq4iUhrHGb1KGi9">
<link rel="icon" type="image/png" href="/image/favicon-32x32.png?oA9fBh9ALxZq4iUhrHGb1KGi9" sizes="32x32">
<link rel="icon" type="image/png" href="/image/android-chrome-192x192.png?oA9fBh9ALxZq4iUhrHGb1KGi9" sizes="192x192">
<link rel="icon" type="image/png" href="/image/favicon-96x96.png?oA9fBh9ALxZq4iUhrHGb1KGi9" sizes="96x96">
<link rel="icon" type="image/png" href="/image/favicon-16x16.png?oA9fBh9ALxZq4iUhrHGb1KGi9" sizes="16x16">
<link rel="manifest" href="/icon/manifest.json">
<meta name="msapplication-TileColor" content="#2ba3d4">
<meta name="msapplication-TileImage" content="/image/mstile-144x144.png?oA9fBh9ALxZq4iUhrHGb1KGi9">
<meta name="msapplication-config" content="/icon/browserconfig.xml">
<meta name="theme-color" content="#ffffff">
<link rel="canonical" href="https://gloria.tv/article/xDDCN28fGMWg4dM4kPbM1tvPY">
<link rel="stylesheet" href="/style/oA9fBh9ALxZq4iUhrHGb1KGi9">
<script>var init={i18n:{datetime:{'plural':function(n){return ['one','other'][(n!=1)?1:0];},'year-1':'last year','year-0':'this year','year+1':'next year','year-one':'{#} year ago','year-other':'{#} years ago','year+one':'in {#} year','year+other':'in {#} years','month-1':'last month','month-0':'this month','month+1':'next month','month-one':'{#} month ago','month-other':'{#} months ago','month+one':'in {#} month','month+other':'in {#} months','week-1':'last week','week-0':'this week','week+1':'next week','week-one':'{#} week ago','week-other':'{#} weeks ago','week+one':'in {#} week','week+other':'in {#} weeks','day-1':'yesterday','day-0':'today','day+1':'tomorrow','day-one':'{#} day ago','day-other':'{#} days ago','day+one':'in {#} day','day+other':'in {#} days','hour-0':'this hour','hour-one':'{#} hour ago','hour-other':'{#} hours ago','hour+one':'in {#} hour','hour+other':'in {#} hours','minute-0':'this minute','minute-one':'{#} minute ago','minute-other':'{#} minutes ago','minute+one':'in {#} minute','minute+other':'in {#} minutes','second-0':'now','second-one':'{#} second ago','second-other':'{#} seconds ago','second+one':'in {#} second','second+other':'in {#} seconds','sunday-1':'last Sunday','sunday+1':'next Sunday','monday-1':'last Monday','monday+1':'next Monday','tuesday-1':'last Tuesday','tuesday+1':'next Tuesday','wednesday-1':'last Wednesday','wednesday+1':'next Wednesday','thursday-1':'last Thursday','thursday+1':'next Thursday','friday-1':'last Friday','friday+1':'next Friday','saturday-1':'last Saturday','saturday+1':'next Saturday'},wysiwyg:{image:'Insert image',attach:'Attach files',smileys:'Smilies',link:'Insert link',bold:'Bold',italic:'Italic',underline:'Underline',striketrough:'Strikethrough',textcolor:'Text color',backcolor:'Background color',clear:'Clear format',},chat:{submit:'Send',placeholder:'Send message',groupchat:'Group conversation',groupjoin:'Invite user',groupleave:'Leave conversation',clear:'Delete conversation',enlarge:'Enlarge',close:'Close',description:'Description'}},language:'DRai1ernhJ4m4iywLHVFBLSK6',synchronizer:null,chats:null,notifications:null};</script>
<script src="/script/oA9fBh9ALxZq4iUhrHGb1KGi9" async></script>
<meta property="og:title" content="Bishop Schneider: White Men Want to Abolish Celibacy - Not Amazon People">
<meta property="og:description" content="The &quot;shortage of priests&quot; is an &quot;obvious pretext&quot; for abolishing priestly celibacy, Bishop Athanasius Schneider told LifeSiteNews.com (March 7). Speaking about the upcoming Amazonian Synod he stresses that getting rid of celibacy has been an aim since Luther, “Among the enemies of the Church and sects, the first step is always to abolish celibacy”. He points out that priestly celibacy is the &quot;last stronghold&quot; to abolish in the Church. About the locals in Brazil - Schneider has lived for years in this country - he said that they are “very pious people” who “would never think up married clergy.” Schneider explains that the idea of abolishing celibacy does not originate from indigenous but from white people. Picture: Athanasius Schneider, © Joseph Shaw, CC BY-NC-SA, #newsIgglzucocy">
<meta property="og:url" content="https://gloria.tv/article/xDDCN28fGMWg4dM4kPbM1tvPY">
<meta property="og:image" content="https://image-media.gloria.tv/placidus/f/pz/6b8ox9bv61nyw8eeb0dfzusv2w8eeb0dfzusz.jpg">
<meta property="og:image:width" content="2048">
<meta property="og:image:height" content="1365">
<meta property="og:type" content="article">
<meta property="article:published_time" content="2019-03-11T08:52:39.842Z">
</head>
<body>
<nav>
<div class="frame">
<a href="/" class="brand" data-load="{}" data-tooltip="Michael"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280"><use xlink:href="/icon/oA9fBh9ALxZq4iUhrHGb1KGi9#mascot-inverse"></use></svg></a><form method="get" action="/" accept-charset="UTF-8" data-submit><input type="search" name="search" value="" placeholder="Search" autocomplete="on" data-suggestion="{&quot;suggestion&quot;:&quot;&quot;}"></form>
<a href="/languages/" class="button truncate" data-dialog="{&quot;languages&quot;:&quot;&quot;}"><span class="icon"><img src="https://image-media.gloria.tv/placidus/e/7v/otpavaq4wo67x2z37j531d16cx2z37j531d1b.svg" width="1280" height="1280" alt=""></span>English</a><label for="login" class="button">Login</label></div>
</nav>
<div class="frame">
<div class="content">
<main>
<div class="clicks"><small>Clicks</small><a href="/article/xDDCN28fGMWg4dM4kPbM1tvPY/mission/clicks" data-dialog="{&quot;article&quot;:&quot;xDDCN28fGMWg4dM4kPbM1tvPY&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks by countries">21</a></div>
<div class="cols">
<div class="col-user"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/gregor/e/ux/i3745j0j4qsj5x8rqjhr6iogk5x8rqjhr6ioh.png" width="64" height="64" alt=""><a href="/en.news" data-load="{&quot;user&quot;:&quot;oj4v9nn1jRo74b3HbvQHPsjHK&quot;}"></a></figure></div>
<div class="col-spare"><h6><a href="/en.news" data-load="{&quot;user&quot;:&quot;oj4v9nn1jRo74b3HbvQHPsjHK&quot;}"><cite>en.news</cite></a></h6>
<div class="cols"><time datetime="2019-03-11T04:52:39.842-04:00" data-datetime="1571776" data-tooltip="Monday, March 11, 2019 at 4:52:39 am EDT">26 minutes ago</time></div>
</div>
</div>
<article class="tile">
<h1>Bishop Schneider: White Men Want to Abolish Celibacy - Not Amazon People</h1>
<div class="articletext tile"><figure class="left" style="width:40%"><div style="padding-top:66.667%"></div><img src="https://image-media.gloria.tv/placidus/f/at/n1vo9tf1wt7jqp41bcxj5kkfmqp41bcxj5kki.jpg" width="768" height="512" alt=""><div class="topright"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/oA9fBh9ALxZq4iUhrHGb1KGi9#zoom"></use></svg></div><button type="button" data-lightbox="{&quot;url&quot;:&quot;https://image-media.gloria.tv/placidus/f/pz/6b8ox9bv61nyw8eeb0dfzusv2w8eeb0dfzusz.jpg&quot;,&quot;width&quot;:2048,&quot;height&quot;:1365}"></button></figure>The &quot;shortage of priests&quot; is an &quot;obvious pretext&quot; for abolishing priestly celibacy, Bishop Athanasius Schneider told LifeSiteNews.com (March 7).<br><br>Speaking about the upcoming <a href="/article/vjBztqz2aBXs4exRX9xnQCbw9" data-media="{&quot;article&quot;:&quot;vjBztqz2aBXs4exRX9xnQCbw9&quot;}">Amazonian Synod</a> he stresses that getting rid of celibacy has been an aim since Luther, “Among the enemies of the Church and sects, the first step is always to abolish celibacy”.<br><br>He points out that priestly celibacy is the &quot;last stronghold&quot; to abolish in the Church.<br><br>About the locals in Brazil - Schneider has lived for years in this country - he said that they are “very pious people” who “would never think up married clergy.”<br><br>Schneider explains that the idea of abolishing celibacy does not originate from indigenous but from white people.<br><br><span style="color:#999999;">Picture: Athanasius Schneider, © Joseph Shaw, <a href="/go/KZpJA0BnpZ4yIyI6cR6WQaaopPbSFy9kzJpj7du33iXhDss8rTVzb2VhR6wV59qpN2zN6b6zSW" rel="nofollow" target="_blank" data-leave="https://creativecommons.org/licenses/by-nc-sa/4.0/" style="color:#999999;text-decoration:underline;">CC BY-NC-SA</a>, <a href="/hashtag/newsIgglzucocy" data-load="{&quot;hashtag&quot;:&quot;newsIgglzucocy&quot;}" style="color:#999999;text-decoration:underline;">#newsIgglzucocy</a></span></div>
</article>
<div class="cols tile"><label for="login" class="muted"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/oA9fBh9ALxZq4iUhrHGb1KGi9#share"></use></svg>Share</label>
<label for="login" class="muted"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/oA9fBh9ALxZq4iUhrHGb1KGi9#like"></use></svg>Like</label>
<label for="login" class="muted"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/oA9fBh9ALxZq4iUhrHGb1KGi9#chat"></use></svg>Chat</label>
<div class="dropdown"><button class="muted" type="button"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/oA9fBh9ALxZq4iUhrHGb1KGi9#more"></use></svg>More</button><ul>
<li><a href="/article/xDDCN28fGMWg4dM4kPbM1tvPY/mission/complaint" data-dialog="{&quot;article&quot;:&quot;xDDCN28fGMWg4dM4kPbM1tvPY&quot;,&quot;mission&quot;:&quot;complaint&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/oA9fBh9ALxZq4iUhrHGb1KGi9#complaint"></use></svg>Report</a></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/oA9fBh9ALxZq4iUhrHGb1KGi9#album-add"></use></svg>Add to album</label></li>
<li><p data-social="{&quot;url&quot;:&quot;https://gloria.tv/article/xDDCN28fGMWg4dM4kPbM1tvPY&quot;,&quot;text&quot;:&quot;Bishop Schneider: White Men Want to Abolish Celibacy - Not Amazon People&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/oA9fBh9ALxZq4iUhrHGb1KGi9#socialnetwork"></use></svg>Social networks</p></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/oA9fBh9ALxZq4iUhrHGb1KGi9#modify"></use></svg>Edit post</label></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/oA9fBh9ALxZq4iUhrHGb1KGi9#trash"></use></svg>Remove post</label></li>
</ul>
</div></div>
<label for="login" class="wysiwyg tile"><span class="contenteditable" data-placeholder="Write a comment"></span></label></main>
<aside>
<input type="search" size="100" name="filter" value="" placeholder="Filter" autocomplete="on" data-filter="{&quot;article&quot;:&quot;xDDCN28fGMWg4dM4kPbM1tvPY&quot;}">
<div class="card">
<span class="icon"><img src="https://image-media.gloria.tv/gregor/e/ux/i3745j0j4qsj5x8rqjhr6iogk5x8rqjhr6ioh.png" width="64" height="64" alt=""></span><a href="/en.news" data-load="{&quot;user&quot;:&quot;oj4v9nn1jRo74b3HbvQHPsjHK&quot;}"><cite>en.news</cite></a>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/k/14/7oozjjrlwd08wen1t7yf6x14awen1t7yf6x16.jpg" width="320" height="240" alt="" style="width:133.33%;margin-left:-18.20%"><a href="/article/TMhuUFs6uy3m3cMNxdBKDrVT2" data-media="{&quot;article&quot;:&quot;TMhuUFs6uy3m3cMNxdBKDrVT2&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/article/TMhuUFs6uy3m3cMNxdBKDrVT2" data-media="{&quot;article&quot;:&quot;TMhuUFs6uy3m3cMNxdBKDrVT2&quot;}">Second Shot: Josef Seifert Points At Horrendous Consequences of Abu-Dhabi Declaration</a></h3>
<div class="cols"><a href="/reply/TMhuUFs6uy3m3cMNxdBKDrVT2" class="muted" data-media="{&quot;reply&quot;:&quot;TMhuUFs6uy3m3cMNxdBKDrVT2&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/oA9fBh9ALxZq4iUhrHGb1KGi9#click"></use></svg>18</a><time datetime="2019-03-11T05:00:49.426-04:00" data-datetime="1082194" data-tooltip="Monday, March 11, 2019 at 5:00:49 am EDT">18 minutes ago</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/i/e0/dr9dx1ja0jb0lmoixizl5c6v2lmoixizl5c6x.jpg" width="320" height="213" alt="" style="width:150.23%;margin-left:-21.49%"><a href="/article/r2mijFG67eSY2HT9J7yUfrZSh" data-media="{&quot;article&quot;:&quot;r2mijFG67eSY2HT9J7yUfrZSh&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/article/r2mijFG67eSY2HT9J7yUfrZSh" data-media="{&quot;article&quot;:&quot;r2mijFG67eSY2HT9J7yUfrZSh&quot;}">Cardinal Zen: “From Which Planet Do Vatican Hierarchs Descend?”</a></h3>
<div class="cols"><a href="/reply/r2mijFG67eSY2HT9J7yUfrZSh" class="muted" data-media="{&quot;reply&quot;:&quot;r2mijFG67eSY2HT9J7yUfrZSh&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/oA9fBh9ALxZq4iUhrHGb1KGi9#posting"></use></svg>3</a><a href="/reply/r2mijFG67eSY2HT9J7yUfrZSh" class="muted" data-media="{&quot;reply&quot;:&quot;r2mijFG67eSY2HT9J7yUfrZSh&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/oA9fBh9ALxZq4iUhrHGb1KGi9#like"></use></svg>4</a><a href="/reply/r2mijFG67eSY2HT9J7yUfrZSh" class="muted" data-media="{&quot;reply&quot;:&quot;r2mijFG67eSY2HT9J7yUfrZSh&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/oA9fBh9ALxZq4iUhrHGb1KGi9#click"></use></svg>1.3K</a><time datetime="2019-03-10T15:02:53.811-04:00" data-datetime="51357809" data-tooltip="Sunday, March 10, 2019 at 3:02:53 pm EDT">yesterday</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/d/oe/rxs881pr2blufy1deeo2mcxpwfy1deeo2mcxr.jpg" width="320" height="146" alt="" style="width:219.18%;margin-left:-119.18%"><a href="/article/Wq4Bf2aseAn34aFnpc1SN2do8" data-media="{&quot;article&quot;:&quot;Wq4Bf2aseAn34aFnpc1SN2do8&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/article/Wq4Bf2aseAn34aFnpc1SN2do8" data-media="{&quot;article&quot;:&quot;Wq4Bf2aseAn34aFnpc1SN2do8&quot;}">Francis Wanted Bishop’s Concubine &quot;To Help Him Think&quot;</a></h3>
<div class="cols"><a href="/reply/Wq4Bf2aseAn34aFnpc1SN2do8" class="muted" data-media="{&quot;reply&quot;:&quot;Wq4Bf2aseAn34aFnpc1SN2do8&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/oA9fBh9ALxZq4iUhrHGb1KGi9#posting"></use></svg>1</a><a href="/reply/Wq4Bf2aseAn34aFnpc1SN2do8" class="muted" data-media="{&quot;reply&quot;:&quot;Wq4Bf2aseAn34aFnpc1SN2do8&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/oA9fBh9ALxZq4iUhrHGb1KGi9#click"></use></svg>2.7K</a><time datetime="2019-03-10T06:09:30.456-04:00" data-datetime="83361165" data-tooltip="Sunday, March 10, 2019 at 6:09:30 am EDT">yesterday</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/b/4h/ywh9uypwwr2kw0goa4529u8imw0goa4529u8k.jpg" width="320" height="212" alt="" style="width:150.94%;margin-left:-11.54%"><a href="/article/i9YPbAY4c6Yw3XCBxjheMkyKT" data-media="{&quot;article&quot;:&quot;i9YPbAY4c6Yw3XCBxjheMkyKT&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/article/i9YPbAY4c6Yw3XCBxjheMkyKT" data-media="{&quot;article&quot;:&quot;i9YPbAY4c6Yw3XCBxjheMkyKT&quot;}">Now They Are Chasing Cardinals: Here Number Three</a></h3>
<div class="cols"><a href="/reply/i9YPbAY4c6Yw3XCBxjheMkyKT" class="muted" data-media="{&quot;reply&quot;:&quot;i9YPbAY4c6Yw3XCBxjheMkyKT&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/oA9fBh9ALxZq4iUhrHGb1KGi9#posting"></use></svg>4</a><a href="/reply/i9YPbAY4c6Yw3XCBxjheMkyKT" class="muted" data-media="{&quot;reply&quot;:&quot;i9YPbAY4c6Yw3XCBxjheMkyKT&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/oA9fBh9ALxZq4iUhrHGb1KGi9#click"></use></svg>1.3K</a><time datetime="2019-03-09T07:37:28.520-05:00" data-tooltip="Saturday, March 9, 2019 at 7:37:28 am EST">Mar 9</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/e/us/tyim5ttykkrue8fx93vubytqwe8fx93vubyts.jpg" width="320" height="240" alt="" style="width:133.33%"><a href="/article/PPEKXRKGxBRS3sve2Y8byQuug" data-media="{&quot;article&quot;:&quot;PPEKXRKGxBRS3sve2Y8byQuug&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/article/PPEKXRKGxBRS3sve2Y8byQuug" data-media="{&quot;article&quot;:&quot;PPEKXRKGxBRS3sve2Y8byQuug&quot;}">Portsmouth Bishop Proudly Presents Visit To SSPX School</a></h3>
<div class="cols"><a href="/reply/PPEKXRKGxBRS3sve2Y8byQuug" class="muted" data-media="{&quot;reply&quot;:&quot;PPEKXRKGxBRS3sve2Y8byQuug&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/oA9fBh9ALxZq4iUhrHGb1KGi9#posting"></use></svg>2</a><a href="/reply/PPEKXRKGxBRS3sve2Y8byQuug" class="muted" data-media="{&quot;reply&quot;:&quot;PPEKXRKGxBRS3sve2Y8byQuug&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/oA9fBh9ALxZq4iUhrHGb1KGi9#like"></use></svg>5</a><a href="/reply/PPEKXRKGxBRS3sve2Y8byQuug" class="muted" data-media="{&quot;reply&quot;:&quot;PPEKXRKGxBRS3sve2Y8byQuug&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/oA9fBh9ALxZq4iUhrHGb1KGi9#click"></use></svg>2.5K</a><time datetime="2019-03-09T03:59:26.086-05:00" data-tooltip="Saturday, March 9, 2019 at 3:59:26 am EST">Mar 9</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/k/5p/nbwsr29zof4mhz6bw6e5xrdkohz6bw6e5xrdm.jpg" width="320" height="251" alt="" style="width:127.49%;margin-left:-5.69%"><a href="/article/yWNf2ddKEMYf3Bpv49BKdMvf6" data-media="{&quot;article&quot;:&quot;yWNf2ddKEMYf3Bpv49BKdMvf6&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/article/yWNf2ddKEMYf3Bpv49BKdMvf6" data-media="{&quot;article&quot;:&quot;yWNf2ddKEMYf3Bpv49BKdMvf6&quot;}">Cardinal Müller: Media &quot;Lie Firmly in Hands of Enemies to Christianity&quot;</a></h3>
<div class="cols"><a href="/reply/yWNf2ddKEMYf3Bpv49BKdMvf6" class="muted" data-media="{&quot;reply&quot;:&quot;yWNf2ddKEMYf3Bpv49BKdMvf6&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/oA9fBh9ALxZq4iUhrHGb1KGi9#posting"></use></svg>13</a><a href="/reply/yWNf2ddKEMYf3Bpv49BKdMvf6" class="muted" data-media="{&quot;reply&quot;:&quot;yWNf2ddKEMYf3Bpv49BKdMvf6&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/oA9fBh9ALxZq4iUhrHGb1KGi9#like"></use></svg>2</a><a href="/reply/yWNf2ddKEMYf3Bpv49BKdMvf6" class="muted" data-media="{&quot;reply&quot;:&quot;yWNf2ddKEMYf3Bpv49BKdMvf6&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/oA9fBh9ALxZq4iUhrHGb1KGi9#click"></use></svg>1.8K</a><time datetime="2019-03-08T12:23:32.466-05:00" data-tooltip="Friday, March 8, 2019 at 12:23:32 noon EST">Mar 8</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/g/tl/xymrls2keissdkx7k5lzun6qudkx7k5lzun6s.jpg" width="320" height="213" alt="" style="width:150.23%;margin-left:-11.91%"><a href="/article/1Rj7WgNYfBCy1Hue8Miejn4Xx" data-media="{&quot;article&quot;:&quot;1Rj7WgNYfBCy1Hue8Miejn4Xx&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/article/1Rj7WgNYfBCy1Hue8Miejn4Xx" data-media="{&quot;article&quot;:&quot;1Rj7WgNYfBCy1Hue8Miejn4Xx&quot;}">Censored: Accusers of Martyr Cardinal Pell Are “Wicked”</a></h3>
<div class="cols"><a href="/reply/1Rj7WgNYfBCy1Hue8Miejn4Xx" class="muted" data-media="{&quot;reply&quot;:&quot;1Rj7WgNYfBCy1Hue8Miejn4Xx&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/oA9fBh9ALxZq4iUhrHGb1KGi9#posting"></use></svg>11</a><a href="/reply/1Rj7WgNYfBCy1Hue8Miejn4Xx" class="muted" data-media="{&quot;reply&quot;:&quot;1Rj7WgNYfBCy1Hue8Miejn4Xx&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/oA9fBh9ALxZq4iUhrHGb1KGi9#click"></use></svg>1.8K</a><time datetime="2019-03-08T06:36:47.164-05:00" data-tooltip="Friday, March 8, 2019 at 6:36:47 am EST">Mar 8</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/l/3m/fsyg1yfcob0rer2mt3jc2mdoter2mt3jc2mdq.jpg" width="320" height="154" alt="" style="width:207.79%;margin-left:-97.16%"><a href="/article/sS9UHsRNPSxm1NJGzrG2VU7J1" data-media="{&quot;article&quot;:&quot;sS9UHsRNPSxm1NJGzrG2VU7J1&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/article/sS9UHsRNPSxm1NJGzrG2VU7J1" data-media="{&quot;article&quot;:&quot;sS9UHsRNPSxm1NJGzrG2VU7J1&quot;}">Francis Explains Abu-Dhabi Declaration, Gets Caught Up in Contradictions</a></h3>
<div class="cols"><a href="/reply/sS9UHsRNPSxm1NJGzrG2VU7J1" class="muted" data-media="{&quot;reply&quot;:&quot;sS9UHsRNPSxm1NJGzrG2VU7J1&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/oA9fBh9ALxZq4iUhrHGb1KGi9#posting"></use></svg>9</a><a href="/reply/sS9UHsRNPSxm1NJGzrG2VU7J1" class="muted" data-media="{&quot;reply&quot;:&quot;sS9UHsRNPSxm1NJGzrG2VU7J1&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/oA9fBh9ALxZq4iUhrHGb1KGi9#like"></use></svg>1</a><a href="/reply/sS9UHsRNPSxm1NJGzrG2VU7J1" class="muted" data-media="{&quot;reply&quot;:&quot;sS9UHsRNPSxm1NJGzrG2VU7J1&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/oA9fBh9ALxZq4iUhrHGb1KGi9#click"></use></svg>2.2K</a><time datetime="2019-03-08T06:07:29.549-05:00" data-tooltip="Friday, March 8, 2019 at 6:07:29 am EST">Mar 8</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/h/4f/gqoy3u8k5i4z0icwhzx2fcvw10icwhzx2fcvy.jpg" width="320" height="125" alt="" style="width:256.00%;margin-left:-37.83%"><a href="/article/TZQUeVswFxgx47K4rAngv4pge" data-media="{&quot;article&quot;:&quot;TZQUeVswFxgx47K4rAngv4pge&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/article/TZQUeVswFxgx47K4rAngv4pge" data-media="{&quot;article&quot;:&quot;TZQUeVswFxgx47K4rAngv4pge&quot;}">England: Miraculous Transformation</a></h3>
<div class="cols"><a href="/reply/TZQUeVswFxgx47K4rAngv4pge" class="muted" data-media="{&quot;reply&quot;:&quot;TZQUeVswFxgx47K4rAngv4pge&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/oA9fBh9ALxZq4iUhrHGb1KGi9#posting"></use></svg>2</a><a href="/reply/TZQUeVswFxgx47K4rAngv4pge" class="muted" data-media="{&quot;reply&quot;:&quot;TZQUeVswFxgx47K4rAngv4pge&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/oA9fBh9ALxZq4iUhrHGb1KGi9#like"></use></svg>6</a><a href="/reply/TZQUeVswFxgx47K4rAngv4pge" class="muted" data-media="{&quot;reply&quot;:&quot;TZQUeVswFxgx47K4rAngv4pge&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/oA9fBh9ALxZq4iUhrHGb1KGi9#click"></use></svg>1.5K</a><time datetime="2019-03-08T04:02:30.442-05:00" data-tooltip="Friday, March 8, 2019 at 4:02:30 am EST">Mar 8</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/e/wi/zrqyk7zf1yu1d9x7325seewz3d9x7325seew1.jpg" width="221" height="320" alt="" style="margin-top:-17.59%;margin-bottom:-27.21%"><a href="/article/2npYWPoDwTEV1zHEDDwCqika1" data-media="{&quot;article&quot;:&quot;2npYWPoDwTEV1zHEDDwCqika1&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/article/2npYWPoDwTEV1zHEDDwCqika1" data-media="{&quot;article&quot;:&quot;2npYWPoDwTEV1zHEDDwCqika1&quot;}">Francis Tells His Priests About &quot;Nakedness&quot;</a></h3>
<div class="cols"><a href="/reply/2npYWPoDwTEV1zHEDDwCqika1" class="muted" data-media="{&quot;reply&quot;:&quot;2npYWPoDwTEV1zHEDDwCqika1&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/oA9fBh9ALxZq4iUhrHGb1KGi9#posting"></use></svg>9</a><a href="/reply/2npYWPoDwTEV1zHEDDwCqika1" class="muted" data-media="{&quot;reply&quot;:&quot;2npYWPoDwTEV1zHEDDwCqika1&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/oA9fBh9ALxZq4iUhrHGb1KGi9#like"></use></svg>1</a><a href="/reply/2npYWPoDwTEV1zHEDDwCqika1" class="muted" data-media="{&quot;reply&quot;:&quot;2npYWPoDwTEV1zHEDDwCqika1&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/oA9fBh9ALxZq4iUhrHGb1KGi9#click"></use></svg>4.6K</a><time datetime="2019-03-07T15:42:55.230-05:00" data-tooltip="Thursday, March 7, 2019 at 3:42:55 pm EST">Mar 7</time></div>
</div>
</div>
</section>
</div>
</aside>
</div>
<a href="/article/r2mijFG67eSY2HT9J7yUfrZSh" class="nav-back" data-album="{&quot;article&quot;:&quot;r2mijFG67eSY2HT9J7yUfrZSh&quot;}"></a><a href="/article/TMhuUFs6uy3m3cMNxdBKDrVT2" class="nav-next" data-album="{&quot;article&quot;:&quot;TMhuUFs6uy3m3cMNxdBKDrVT2&quot;}"></a></div>
<input id="login" type="checkbox"><div class="modal"><label class="backdrop" for="login"></label><div class="overlay dialog"><form class="card" method="post" action="/" accept-charset="UTF-8">
<input type="hidden" name="synchronizer" value="2Sxuj6UYPPtsTf7MZLx6kITzc01yEWlt9BXfc1TIVdEtgxJZhczJcN4GENFHmdWsPbbWmXGmTrys8p9bEnYonVr88dHUYeU426MlSONYsWbG">
<input type="hidden" name="signup" value="">
<fieldset><legend>Login</legend>
<input type="text" size="100" name="username" value="" placeholder="Phone, email or username" autocomplete="username" required maxlength="100">
<input type="password" size="100" name="password" value="" placeholder="Password" autocomplete="current-password" required maxlength="10000">
<button type="submit">Send</button>
</fieldset></form>
<form class="card" method="post" action="/" accept-charset="UTF-8" data-submit>
<input type="hidden" name="synchronizer" value="N1cIU7hmt4EaS72HZsC3yS2InrHggV7kNe2uzTRFnXz4SEvsgPysIvRqFmm7CTMs23IXB4zQVLIesG2zUeLBHy7wxyTZqLXl1ifGcFJZwRtjDQtDJG">
<input type="hidden" name="challenge" value="">
<fieldset><legend>Forgot password?</legend>
<input type="text" size="100" name="challenge-emailphone" value="" placeholder="Phone or email" autocomplete="email" required maxlength="1000">
<button type="submit">Send</button>
</fieldset></form>
<div class="footer"><label for="login" class="button">Close</label><a href="/signup/" class="button link" data-load="{&quot;signup&quot;:&quot;&quot;}">Sign up</a></div></div></div>
</body>
</html>