<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
<meta name="language" content="en">
<title>July is the month of devotion to the precious Blood of Jesus. – gloria.tv</title>
<link rel="canonical" href="https://gloria.tv/photo/kZHjuuQqVwH14tcymUr38oaeD">
<link rel="stylesheet" href="/?stylesheet&amp;C5AgeXJt">
<script defer async src="/?javascript&amp;C5AgeXJt"></script>
<script>function scriptready(){gate.initialize('\/',true,false,'S2mQ8XjTcSwL3q8noxk8XEbJo','yq1hAMm9HyVC4DWArAS2dXPvX');$.extend(gate.i18n.datetime,{'plural':function(n){return ['one','other'][(n!=1)?1:0];},'year-1':'last year','year-0':'this year','year+1':'next year','year-one':'{#} year ago','year-other':'{#} years ago','year+one':'in {#} year','year+other':'in {#} years','month-1':'last month','month-0':'this month','month+1':'next month','month-one':'{#} month ago','month-other':'{#} months ago','month+one':'in {#} month','month+other':'in {#} months','week-1':'last week','week-0':'this week','week+1':'next week','week-one':'{#} week ago','week-other':'{#} weeks ago','week+one':'in {#} week','week+other':'in {#} weeks','day-1':'yesterday','day-0':'today','day+1':'tomorrow','day-one':'{#} day ago','day-other':'{#} days ago','day+one':'in {#} day','day+other':'in {#} days','hour-0':'this hour','hour-one':'{#} hour ago','hour-other':'{#} hours ago','hour+one':'in {#} hour','hour+other':'in {#} hours','minute-0':'this minute','minute-one':'{#} minute ago','minute-other':'{#} minutes ago','minute+one':'in {#} minute','minute+other':'in {#} minutes','second-0':'now','second-one':'{#} second ago','second-other':'{#} seconds ago','second+one':'in {#} second','second+other':'in {#} seconds','sunday-1':'last Sunday','sunday+1':'next Sunday','monday-1':'last Monday','monday+1':'next Monday','tuesday-1':'last Tuesday','tuesday+1':'next Tuesday','wednesday-1':'last Wednesday','wednesday+1':'next Wednesday','thursday-1':'last Thursday','thursday+1':'next Thursday','friday-1':'last Friday','friday+1':'next Friday','saturday-1':'last Saturday','saturday+1':'next Saturday'});$.extend(gate.i18n.wysiwyg,{attachments:'Attach files',smileys:'Smilies',insertimage:'Insert image',link:'Insert link',bold:'Bold',italic:'Italic',underline:'Underline',striketrough:'Strikethrough',textcolor:'Text color',backcolor:'Background color',clearformat:'Clear format',submit:'Send',selectimage:'Click or drop image'});$.extend(gate.i18n.chatwindow,{placeholder:'Send a private message',groupchat:'Group conversation',groupjoin:'Invite user',groupleave:'Leave conversation',clear:'Delete conversation',enlarge:'Enlarge',close:'Close'});gate.templates.login='<form class=\"uk-form\" method=\"post\" action=\"\/\" accept-charset=\"UTF-8\" data-form=\"{ajax:false}\">\n<input type=\"hidden\" name=\"cookie\" value=\"yq1hAMm9HyVC4DWArAS2dXPvX\">\n<input type=\"hidden\" name=\"signin\" value=\"\">\n<legend>Login<\/legend>\n<div class=\"uk-form-row\"><label class=\"uk-form-label\">Phone, email or username<\/label><div class=\"uk-form-controls\"><input type=\"text\" size=\"100\" name=\"username\" value=\"\" required maxlength=\"100\"><\/div><\/div>\n<div class=\"uk-form-row\"><label class=\"uk-form-label\">Password<\/label><div class=\"uk-form-controls\"><input type=\"password\" size=\"100\" name=\"password\" value=\"\" required maxlength=\"10000\"><\/div><\/div>\n<div class=\"uk-form-row\"><button class=\"uk-button uk-button-success\" type=\"submit\">Send<\/button><\/div>\n<\/form>\n<form class=\"uk-form uk-margin-top\" method=\"post\" action=\"\/\" accept-charset=\"UTF-8\" data-form=\"{}\">\n<input type=\"hidden\" name=\"cookie\" value=\"yq1hAMm9HyVC4DWArAS2dXPvX\">\n<input type=\"hidden\" name=\"reset\" value=\"\">\n<legend>Forgot password?<\/legend>\n<div class=\"uk-form-row\"><label class=\"uk-form-label\">Email address<\/label><input type=\"text\" size=\"100\" name=\"reset-emailphone\" value=\"\" required maxlength=\"1000\"><\/div>\n<div class=\"uk-form-row\"><button class=\"uk-button uk-button-success\" type=\"submit\">Send<\/button><\/div>\n<\/form>\n<div class=\"uk-margin-top\"><a href=\"\/signin\/\" data-linkload=\"{param:&#039;signin&#039;}\">Not yet registered?<\/a><\/div>\n';}</script>
<link rel="apple-touch-icon" sizes="57x57" href="/image/apple-touch-icon-57x57.png?C5AgeXJt">
<link rel="apple-touch-icon" sizes="60x60" href="/image/apple-touch-icon-60x60.png?C5AgeXJt">
<link rel="apple-touch-icon" sizes="72x72" href="/image/apple-touch-icon-72x72.png?C5AgeXJt">
<link rel="apple-touch-icon" sizes="76x76" href="/image/apple-touch-icon-76x76.png?C5AgeXJt">
<link rel="apple-touch-icon" sizes="114x114" href="/image/apple-touch-icon-114x114.png?C5AgeXJt">
<link rel="apple-touch-icon" sizes="120x120" href="/image/apple-touch-icon-120x120.png?C5AgeXJt">
<link rel="apple-touch-icon" sizes="144x144" href="/image/apple-touch-icon-144x144.png?C5AgeXJt">
<link rel="apple-touch-icon" sizes="152x152" href="/image/apple-touch-icon-152x152.png?C5AgeXJt">
<link rel="apple-touch-icon" sizes="180x180" href="/image/apple-touch-icon-180x180.png?C5AgeXJt">
<link rel="icon" type="image/png" href="/image/favicon-32x32.png?C5AgeXJt" sizes="32x32">
<link rel="icon" type="image/png" href="/image/android-chrome-192x192.png?C5AgeXJt" sizes="192x192">
<link rel="icon" type="image/png" href="/image/favicon-96x96.png?C5AgeXJt" sizes="96x96">
<link rel="icon" type="image/png" href="/image/favicon-16x16.png?C5AgeXJt" sizes="16x16">
<link rel="manifest" href="/image/manifest.json?C5AgeXJt">
<meta name="msapplication-TileColor" content="#2ba3d4">
<meta name="msapplication-TileImage" content="/image/mstile-144x144.png?C5AgeXJt">
<meta name="msapplication-config" content="/image/browserconfig.xml?C5AgeXJt">
<meta name="theme-color" content="#ffffff">
<meta property="og:title" content="July is the month of devotion to the precious Blood of Jesus.">
<meta property="og:description" content="4christum.blogspot.com/…/the-most-precio…">
<meta property="og:url" content="https://gloria.tv/photo/kZHjuuQqVwH14tcymUr38oaeD">
<meta property="og:image" content="https://image-media.gloria.tv/placidus/d/fx/0jjwju0sizdf4x1uxdltnsxbj4x1uxdltnsxf.jpg">
<meta property="og:image:width" content="1300">
<meta property="og:image:height" content="1000">
</head>
<body>
<header class="transaction">
<div class="layout uk-clearfix">
<div class="left-right uk-contrast">
<div class="float-right">
<a href="/languages/" title="English" data-tooltip="" data-linkload="{param:&#039;languages&#039;,modal:&#039;Language&#039;}"><span class="uk-display-inline-block uk-overflow-hidden emblemicon"><img src="https://image-media.gloria.tv/gregor/d/z7/1zf36mqcqwxk44rrrjo8lwghp44rrrjo8lwgm.svg" width="1280" height="1280" alt="" class="uk-display-block" style="width:100%;max-width:none;"></span><span class="uk-visible-large"> Language</span></a><span class="uk-hidden-small"> <button class="uk-button" type="button" data-linkload="{param:&#039;signin&#039;}">Sign up</button></span> <button class="uk-button uk-button-primary" type="button" data-offcanvas="{html:&#039;login&#039;}">Login</button></div>
<div class="autowidth">
<a href="/" data-linkload="{param:&#039;&#039;}"><i class="uk-icon-mascot-inverse uk-icon-medium"></i></a> <form class="uk-search" method="get" action="/" accept-charset="UTF-8" data-search="{param:&#039;suggestion&#039;}"><input class="uk-search-field" type="search" name="search" value="" placeholder="Search"></form>
</div>
</div>
</div>
</header>
<div class="transaction layout uk-clearfix">
<div class="navigation"><a href="/link/vH4eQfdAXuFM3q1U9zzi8qXU3" class="navigation-left" data-external="{target:&#039;https://www.lifesitenews.com/opinion/pediatricians-gender-ideology-is-the-latest-assault-on-our-children&#039;}"><i class="uk-icon-angle-left uk-icon-hover"></i></a><a href="/link/tLYACNmTYeFM6LReNaEtz6bAE" class="navigation-right" data-external="{target:&#039;https://www.bostonglobe.com/metro/2018/06/30/former-charlestown-catholic-church-converted-dollar-store/jhIR8p2Eu0GyQZmXdM6upK/story.html&#039;}"><i class="uk-icon-angle-right uk-icon-hover"></i></a></div>
<div class="media">
<div class="uk-overlay uk-position-relative responsive-width"><div style="padding-top:56.25%;"></div><figure class="uk-overlay responsive-height uk-position-cover"><div class="uk-overflow-hidden responsive-height"><img src="https://image-media.gloria.tv/placidus/d/fx/0jjwju0sizdf4x1uxdltnsxbj4x1uxdltnsxf.jpg" width="1300" height="1000" alt="" class="responsive-height uk-display-block"></div><div class="uk-position-top-right uk-contrast uk-text-nowrap uk-margin-small-top uk-margin-right overlay-textshadow"><i class="uk-icon-search-plus"></i></div><a href="#" class="uk-position-cover" data-zoomview="{url:&#039;https:\/\/image-media.gloria.tv\/placidus\/d\/fx\/0jjwju0sizdf4x1uxdltnsxbj4x1uxdltnsxf.jpg&#039;,width:1300,height:1000,active:true}"></a></figure></div>
</div>
<div class="content uk-clearfix">
<main>
<div class="uk-panel panel">
<h2 class="uk-text-break uk-margin-remove"><div class="float-right uk-panel uk-panel-box panel-box-small"><div class="uk-text-small uk-text-muted uk-text-right">Clicks</div><a href="/photo/kZHjuuQqVwH14tcymUr38oaeD/mission/clicks" class="uk-display-block uk-text-large uk-text-right" title="Clicks by countries" data-tooltip="" data-offcanvas="{param:&#039;photo=kZHjuuQqVwH14tcymUr38oaeD&amp;mission=clicks&#039;}">71</a></div>July is the month of devotion to the precious Blood of Jesus.</h2>
<div class="left-right left-right-1 uk-margin-small-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/k/gw/z40p0ov74cfs2t6xdtr7vsnrt2t6xdtr7vsns.jpg" width="64" height="62" alt="" class="uk-display-block uk-position-cover" style="width:103%;max-width:none;"></div><a href="/Atanasio%20de%20Trento" class="uk-position-cover" data-linkload="{param:&#039;user=TsiL8TqzUpKF12dGiQ1BeR9X6&#039;}"></a></figure></div>
<div class="middle"><div class="uk-text-truncate"><span class="recently" title="Online" data-tooltip></span> <span style="font-weight:bold;"><a href="/Atanasio%20de%20Trento" data-linkload="{param:&#039;user=TsiL8TqzUpKF12dGiQ1BeR9X6&#039;}">Atanasio de Trento</a></span> <span class="uk-text-muted"><span title="Likes" data-tooltip><i class="uk-icon-thumbs-o-up"></i> 1</span> <time datetime="2018-07-03T13:42:11.086-04:00" title="Tuesday, July 3, 2018 at 1:42:11 pm EDT" data-datetime="{offset:27221}">7 hours ago</time></span></div>
<div class="uk-button-group uk-margin-small-top">
<button class="uk-button uk-button-primary uk-button-small" type="button" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-envelope-o uk-visible-small" title="Chat" data-tooltip></i><span class="uk-hidden-small">Chat</span></button>
<button class="uk-button uk-button-success uk-button-small" type="button" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-retweet uk-visible-small" title="Follow" data-tooltip></i><span class="uk-hidden-small">Follow</span></button>
</div>
</div>
</div>
<div class="uk-text-break uk-margin-small-top"><img src="/image/smiley-paterscribendus.gif" width="20" height="16" alt=""> <a href="http://4christum.blogspot.com/2018/07/the-most-precious-blood-of-jesus.html" title="http://4christum.blogspot.com/2018/07/the-most-precious-blood-of-jesus.html" rel="nofollow" data-external="">4christum.blogspot.com/…/the-most-precio…</a></div>
<hr>
<div class="uk-text-muted uk-text-break"><a href="/signin/" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-share-alt uk-icon-hover"></i><span class="uk-link-muted uk-text-truncate"> Share</span></a> <a href="/signin/" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-thumbs-o-up uk-icon-hover"></i><span class="uk-link-muted uk-text-truncate"> Like</span></a><div class="uk-button-dropdown" data-dropdown> <a href="#" data-ignore=""><i class="uk-icon-ellipsis-h uk-icon-hover"></i><span class="uk-link-muted uk-text-truncate"> More</span></a><div class="uk-dropdown"><ul class="uk-nav uk-nav-dropdown"><li><a href="/photo/kZHjuuQqVwH14tcymUr38oaeD/mission/complaint" class="uk-text-break" data-offcanvas="{param:&#039;photo=kZHjuuQqVwH14tcymUr38oaeD&amp;mission=complaint&#039;}"><i class="uk-icon-flag-o"></i> Report</a></li><li><a href="/signin/" class="uk-text-break" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-folder"></i> Add to album</a></li><li><a href="/photo/kZHjuuQqVwH14tcymUr38oaeD/mission/socialnetwork" class="uk-text-break" data-offcanvas="{param:&#039;photo=kZHjuuQqVwH14tcymUr38oaeD&amp;mission=socialnetwork&#039;}"><i class="uk-icon-facebook"></i> Social networks</a></li><li><a href="/photo/kZHjuuQqVwH14tcymUr38oaeD/mission/embed" class="uk-text-break" data-offcanvas="{param:&#039;photo=kZHjuuQqVwH14tcymUr38oaeD&amp;mission=embed&#039;}"><i class="uk-icon-code"></i> Embed</a></li><li><a href="/signin/" class="uk-text-break" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-download"></i> Download</a></li><li><a href="/signin/" class="uk-text-break" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-upload"></i> Replace medium</a></li><li><a href="/signin/" class="uk-text-break" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-cog"></i> Edit post</a></li><li><a href="/signin/" class="uk-text-break" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-trash-o"></i> Remove post</a></li></ul></div></div></div>
</div>
<div class="uk-panel panel">
<div class="wysiwyg-container"><div class="wysiwyg-wrapper"><div class="wysiwyg-placeholder">Write a comment …</div><div class="wysiwyg-editor" contenteditable="true"></div><textarea class="uk-hidden" cols="100" rows="1" placeholder="Write a comment …" data-wysiwyg="{appearance:&#039;&#039;}" data-offcanvas="{html:&#039;login&#039;,event:&#039;focus&#039;}"></textarea></div></div>
<section class="like-T3wkoKYNs89J2oStYdV1jE8JU uk-margin-top">
<div class="uk-text-truncate"><span class="uk-display-inline-block uk-overflow-hidden emblemicon"><img src="https://image-media.gloria.tv/placidus/h/am/c27uwjcwnz73td3i7dmktxlx4td3i7dmktxly.jpg" width="64" height="64" alt="" class="uk-display-block" style="width:100%;max-width:none;"></span> <span style="font-weight:bold;"><a href="/Fiel%20al%20Evangelio" data-linkload="{param:&#039;user=wxU2aKwF9Tgc4nCdDAuErWPDc&#039;}">Fiel al Evangelio</a></span> likes this. <span class="uk-text-muted"><a href="/signin/" title="Edit like" data-tooltip="" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-cog uk-icon-hover"></i></a> <a href="/signin/" title="Remove like" data-tooltip="" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-trash-o uk-icon-hover"></i></a> <time datetime="2018-07-03T19:53:17.807-04:00" title="Tuesday, July 3, 2018 at 7:53:17 pm EDT" data-datetime="{offset:4955}">1 hour ago</time></span></div>
</section>
</div>
</main>
<aside>
<div class="uk-panel panel panel-collapse">
<form class="uk-search" method="get" action="/" accept-charset="UTF-8" data-filter="{source:&#039;\/photo\/kZHjuuQqVwH14tcymUr38oaeD&#039;,param:&#039;filter&#039;}">
<input type="hidden" name="media" value="kZHjuuQqVwH14tcymUr38oaeD">
<input class="uk-search-field" style="width:100%" type="search" size="100" name="filter" value="" placeholder="Search on this page">
</form>
</div>
<div class="uk-panel panel">
<h3 class="uk-panel-title uk-text-truncate"><span class="uk-display-inline-block uk-overflow-hidden emblemicon"><img src="https://image-media.gloria.tv/placidus/k/gw/z40p0ov74cfs2t6xdtr7vsnrt2t6xdtr7vsns.jpg" width="64" height="62" alt="" class="uk-display-block" style="width:103%;max-width:none;"></span> <span class="recently" title="Online" data-tooltip></span> <span style="font-weight:bold;"><a href="/Atanasio%20de%20Trento" data-linkload="{param:&#039;user=TsiL8TqzUpKF12dGiQ1BeR9X6&#039;}">Atanasio de Trento</a></span></h3>
<section class="media-qHVmpxLaswo94GQxoBHpotuMy">
<div class="left-right left-right-2">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/h/2m/df83xope1h12rejvyqofnp704rejvyqofnp72.jpg" width="320" height="180" alt="" class="uk-display-block uk-position-cover" style="width:178%;max-width:none;margin-left:-32%;"></div><a href="/link/qHVmpxLaswo94GQxoBHpotuMy" class="uk-position-cover" data-external="{target:&#039;http://www.alertadigital.com/2018/07/03/carta-a-carlos-osoro-cardenal-arzobispo-de-madrid-contra-la-exhumacion-de-franco/&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/link/qHVmpxLaswo94GQxoBHpotuMy/replies" data-linkload="{param:&#039;link=qHVmpxLaswo94GQxoBHpotuMy&amp;replies&#039;,overlay:&#039;always&#039;}">Carta al cardenal Osoro: &quot;Franco salvó a España del comunismo y atajó la que fue la mayor persecuci…</a></h3>
<div class="uk-text-muted uk-text-truncate"><span class="uk-text-muted"><time datetime="2018-07-03T21:15:42.939-04:00" title="Tuesday, July 3, 2018 at 9:15:42 pm EDT" data-datetime="{offset:10}">now</time></span></div>
</div>
</div>
</section>
<section class="media-mZvbPz2fBXCS4pRczMSN66L1h">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/d/54/py6ukrfl445gm3dqhsmvaozeim3dqhsmvaozg.jpg" width="320" height="202" alt="" class="uk-display-block uk-position-cover" style="width:158%;max-width:none;margin-left:-58%;"></div><a href="/link/mZvbPz2fBXCS4pRczMSN66L1h" class="uk-position-cover" data-external="{target:&#039;https://www.lifesitenews.com/news/diocese-led-by-pro-gay-bishop-says-its-up-to-each-parish-whether-to-promote&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/link/mZvbPz2fBXCS4pRczMSN66L1h/replies" data-linkload="{param:&#039;link=mZvbPz2fBXCS4pRczMSN66L1h&amp;replies&#039;,overlay:&#039;always&#039;}">Diocese led by pro-gay bishop says it’s ‘up to each parish’ whether to promote homosexuality</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/link/mZvbPz2fBXCS4pRczMSN66L1h/replies" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;link=mZvbPz2fBXCS4pRczMSN66L1h&amp;replies&#039;,overlay:&#039;always&#039;}"><span title="Comments" data-tooltip><i class="uk-icon-comments-o"></i> 1</span></a> <span class="uk-text-muted"><time datetime="2018-07-03T20:38:38.332-04:00" title="Tuesday, July 3, 2018 at 8:38:38 pm EDT" data-datetime="{offset:2234}">37 minutes ago</time></span></div>
</div>
</div>
</section>
<section class="media-qjCMW46HQaVb4XuBRbFkCMXwH">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/c/ze/izb5vs0pb7wae15n41y7yr56ce15n41y7yr58.jpg" width="320" height="252" alt="" class="uk-display-block uk-position-cover" style="width:127%;max-width:none;margin-left:-6%;"></div><a href="/article/qjCMW46HQaVb4XuBRbFkCMXwH" class="uk-position-cover" data-linkload="{param:&#039;article=qjCMW46HQaVb4XuBRbFkCMXwH&#039;,overlay:&#039;always&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/article/qjCMW46HQaVb4XuBRbFkCMXwH" data-linkload="{param:&#039;article=qjCMW46HQaVb4XuBRbFkCMXwH&#039;,overlay:&#039;always&#039;}">Sí..&quot; Persigamos al justo que Nos Fastidia&quot;</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/article/qjCMW46HQaVb4XuBRbFkCMXwH/replies" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;article=qjCMW46HQaVb4XuBRbFkCMXwH&amp;replies&#039;,overlay:&#039;always&#039;}"><span title="Comments" data-tooltip><i class="uk-icon-comments-o"></i> 2</span> <span title="Likes" data-tooltip><i class="uk-icon-thumbs-o-up"></i> 2</span> <span title="Clicks" data-tooltip><i class="uk-icon-hand-pointer-o"></i> 2</span></a> <span class="uk-text-muted"><time datetime="2018-07-03T19:32:56.507-04:00" title="Tuesday, July 3, 2018 at 7:32:56 pm EDT" data-datetime="{offset:6176}">2 hours ago</time></span></div>
</div>
</div>
</section>
<section class="media-8yoCKupdtqBN27LSL6EioAqGc">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/b/aa/qstrdb2g6a76f6iog8p028s28f6iog8p028s4.jpg" width="320" height="202" alt="" class="uk-display-block uk-position-cover" style="width:158%;max-width:none;margin-left:-19%;"></div><a href="/link/8yoCKupdtqBN27LSL6EioAqGc" class="uk-position-cover" data-external="{target:&#039;https://www.lifesitenews.com/news/bishop-mass-migration-part-of-plan-to-water-down-europes-christian-identity&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/link/8yoCKupdtqBN27LSL6EioAqGc/replies" data-linkload="{param:&#039;link=8yoCKupdtqBN27LSL6EioAqGc&amp;replies&#039;,overlay:&#039;always&#039;}">Bishop: Mass migration part of plan to water down Europe’s Christian identity</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/link/8yoCKupdtqBN27LSL6EioAqGc/replies" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;link=8yoCKupdtqBN27LSL6EioAqGc&amp;replies&#039;,overlay:&#039;always&#039;}"><span title="Likes" data-tooltip><i class="uk-icon-thumbs-o-up"></i> 1</span></a> <span class="uk-text-muted"><time datetime="2018-07-03T17:47:54.771-04:00" title="Tuesday, July 3, 2018 at 5:47:54 pm EDT" data-datetime="{offset:12478}">3 hours ago</time></span></div>
</div>
</div>
</section>
<section class="media-ka8irj2VLNXv4LiMmUDQFajBp">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/b/45/d9bpv8rd9o23g8cxg0cgc5t15g8cxg0cgc5t3.jpg" width="320" height="180" alt="" class="uk-display-block uk-position-cover" style="width:178%;max-width:none;margin-left:-20%;"></div><a href="/video/ka8irj2VLNXv4LiMmUDQFajBp" class="uk-position-cover" data-linkload="{param:&#039;video=ka8irj2VLNXv4LiMmUDQFajBp&#039;,overlay:&#039;always&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/video/ka8irj2VLNXv4LiMmUDQFajBp" data-linkload="{param:&#039;video=ka8irj2VLNXv4LiMmUDQFajBp&#039;,overlay:&#039;always&#039;}">DON MINUTELLA/ Catequesis sobre HEREJIA y APOSTASIA</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/video/ka8irj2VLNXv4LiMmUDQFajBp/replies" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;video=ka8irj2VLNXv4LiMmUDQFajBp&amp;replies&#039;,overlay:&#039;always&#039;}"><span title="Comments" data-tooltip><i class="uk-icon-comments-o"></i> 1</span> <span title="Likes" data-tooltip><i class="uk-icon-thumbs-o-up"></i> 3</span> <span title="Clicks" data-tooltip><i class="uk-icon-hand-pointer-o"></i> 4</span></a> <span class="uk-text-muted"><time datetime="2018-07-03T16:34:22.844-04:00" title="Tuesday, July 3, 2018 at 4:34:22 pm EDT" data-datetime="{offset:16890}">5 hours ago</time></span></div>
</div>
</div>
</section>
<section class="media-tLYACNmTYeFM6LReNaEtz6bAE">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/d/3t/3os2gn2bkj0fprxq8pgn2lgbhprxq8pgn2lgd.jpg" width="320" height="201" alt="" class="uk-display-block uk-position-cover" style="width:159%;max-width:none;margin-left:-15%;"></div><a href="/link/tLYACNmTYeFM6LReNaEtz6bAE" class="uk-position-cover" data-external="{target:&#039;https://www.bostonglobe.com/metro/2018/06/30/former-charlestown-catholic-church-converted-dollar-store/jhIR8p2Eu0GyQZmXdM6upK/story.html&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/link/tLYACNmTYeFM6LReNaEtz6bAE/replies" data-linkload="{param:&#039;link=tLYACNmTYeFM6LReNaEtz6bAE&amp;replies&#039;,overlay:&#039;always&#039;}">Former Charlestown Catholic church converted to dollar store - The Boston Globe</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/link/tLYACNmTYeFM6LReNaEtz6bAE/replies" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;link=tLYACNmTYeFM6LReNaEtz6bAE&amp;replies&#039;,overlay:&#039;always&#039;}"><span title="Comments" data-tooltip><i class="uk-icon-comments-o"></i> 1</span> <span title="Likes" data-tooltip><i class="uk-icon-thumbs-o-up"></i> 1</span></a> <span class="uk-text-muted"><time datetime="2018-07-03T15:16:45.889-04:00" title="Tuesday, July 3, 2018 at 3:16:45 pm EDT" data-datetime="{offset:21547}">6 hours ago</time></span></div>
</div>
</div>
</section>
<section class="media-vH4eQfdAXuFM3q1U9zzi8qXU3">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/d/hh/468lfig48cei65oqvi5x0v6fk65oqvi5x0v6h.jpg" width="320" height="204" alt="" class="uk-display-block uk-position-cover" style="width:157%;max-width:none;margin-left:-24%;"></div><a href="/link/vH4eQfdAXuFM3q1U9zzi8qXU3" class="uk-position-cover" data-external="{target:&#039;https://www.lifesitenews.com/opinion/pediatricians-gender-ideology-is-the-latest-assault-on-our-children&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/link/vH4eQfdAXuFM3q1U9zzi8qXU3/replies" data-linkload="{param:&#039;link=vH4eQfdAXuFM3q1U9zzi8qXU3&amp;replies&#039;,overlay:&#039;always&#039;}">Pediatricians: Gender ideology is the latest assault on our children</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/link/vH4eQfdAXuFM3q1U9zzi8qXU3/replies" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;link=vH4eQfdAXuFM3q1U9zzi8qXU3&amp;replies&#039;,overlay:&#039;always&#039;}"><span title="Likes" data-tooltip><i class="uk-icon-thumbs-o-up"></i> 1</span></a> <span class="uk-text-muted"><time datetime="2018-07-03T13:16:36.937-04:00" title="Tuesday, July 3, 2018 at 1:16:36 pm EDT" data-datetime="{offset:28756}">8 hours ago</time></span></div>
</div>
</div>
</section>
<section class="media-ihvaTYAmfkdA23WMgSvXhhKJC">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/f/m0/u7nknjiu53kf1sgphxlig43dh1sgphxlig43f.jpg" width="320" height="220" alt="" class="uk-display-block uk-position-cover" style="width:145%;max-width:none;margin-left:-10%;"></div><a href="/link/ihvaTYAmfkdA23WMgSvXhhKJC" class="uk-position-cover" data-external="{target:&#039;https://www.lifesitenews.com/blogs/fake-news-lgbt-activists-tout-flawed-research-study-about-children-of-homos&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/link/ihvaTYAmfkdA23WMgSvXhhKJC/replies" data-linkload="{param:&#039;link=ihvaTYAmfkdA23WMgSvXhhKJC&amp;replies&#039;,overlay:&#039;always&#039;}">Fake news: LGBT activists tout flawed research study about children of homosexuals</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/link/ihvaTYAmfkdA23WMgSvXhhKJC/replies" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;link=ihvaTYAmfkdA23WMgSvXhhKJC&amp;replies&#039;,overlay:&#039;always&#039;}"><span title="Likes" data-tooltip><i class="uk-icon-thumbs-o-up"></i> 1</span></a> <span class="uk-text-muted"><time datetime="2018-07-03T13:15:45.528-04:00" title="Tuesday, July 3, 2018 at 1:15:45 pm EDT" data-datetime="{offset:28807}">8 hours ago</time></span></div>
</div>
</div>
</section>
<section class="media-kF6gjf2YZMjQ4m1kCToqzwDuh">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/l/4n/858h4x94bs2jxcajk751zdshlxcajk751zdsj.jpg" width="320" height="202" alt="" class="uk-display-block uk-position-cover" style="width:158%;max-width:none;margin-left:-18%;"></div><a href="/link/kF6gjf2YZMjQ4m1kCToqzwDuh" class="uk-position-cover" data-external="{target:&#039;https://www.lifesitenews.com/news/netflix-under-fire-for-streaming-graphic-sex-scene-involving-children&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/link/kF6gjf2YZMjQ4m1kCToqzwDuh/replies" data-linkload="{param:&#039;link=kF6gjf2YZMjQ4m1kCToqzwDuh&amp;replies&#039;,overlay:&#039;always&#039;}">Netflix under fire for streaming graphic sex scene involving children</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/link/kF6gjf2YZMjQ4m1kCToqzwDuh/replies" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;link=kF6gjf2YZMjQ4m1kCToqzwDuh&amp;replies&#039;,overlay:&#039;always&#039;}"><span title="Likes" data-tooltip><i class="uk-icon-thumbs-o-up"></i> 1</span></a> <span class="uk-text-muted"><time datetime="2018-07-03T13:07:18.552-04:00" title="Tuesday, July 3, 2018 at 1:07:18 pm EDT" data-datetime="{offset:29314}">8 hours ago</time></span></div>
</div>
</div>
</section>
<section class="media-LAJRXxpUF6LH3UfmTbeYeFsS7">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/i/rf/vbk0hyaiacrx2udy7qa4o7dxz2udy7qa4o7dz.jpg" width="286" height="176" alt="" class="uk-display-block uk-position-cover" style="width:163%;max-width:none;margin-left:-30%;"></div><a href="/link/LAJRXxpUF6LH3UfmTbeYeFsS7" class="uk-position-cover" data-external="{target:&#039;http://religionlavozlibre.blogspot.com/2018/07/firma-para-anular-charla-homosexualista.html&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/link/LAJRXxpUF6LH3UfmTbeYeFsS7/replies" data-linkload="{param:&#039;link=LAJRXxpUF6LH3UfmTbeYeFsS7&amp;replies&#039;,overlay:&#039;always&#039;}">Firma para anular charla homosexualista en Encuentro de las Familias</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/link/LAJRXxpUF6LH3UfmTbeYeFsS7/replies" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;link=LAJRXxpUF6LH3UfmTbeYeFsS7&amp;replies&#039;,overlay:&#039;always&#039;}"><span title="Comments" data-tooltip><i class="uk-icon-comments-o"></i> 1</span> <span title="Likes" data-tooltip><i class="uk-icon-thumbs-o-up"></i> 2</span></a> <span class="uk-text-muted"><time datetime="2018-07-03T13:00:12.026-04:00" title="Tuesday, July 3, 2018 at 1:00:12 pm EDT" data-datetime="{offset:29740}">8 hours ago</time></span></div>
</div>
</div>
</section>
</div>
</aside>
</div>
</div>
</body>
</html>