<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width,initial-scale=1,maximum-scale=1,user-scalable=no">
<meta name="language" content="en-US">
<title>EXCITING NEWS: The Rally for Life 2020 is moving ONLINE! – gloria.tv</title>
<link rel="stylesheet" href="/style/iKcAYR3rDVYt14abSUhHPi34F">
<script>var init={i18n:{datetime:{'plural':function(n){return ['one','other'][(n!=1)?1:0];},'year-1':'last year','year-0':'this year','year+1':'next year','year-one':'{#} year ago','year-other':'{#} years ago','year+one':'in {#} year','year+other':'in {#} years','month-1':'last month','month-0':'this month','month+1':'next month','month-one':'{#} month ago','month-other':'{#} months ago','month+one':'in {#} month','month+other':'in {#} months','week-1':'last week','week-0':'this week','week+1':'next week','week-one':'{#} week ago','week-other':'{#} weeks ago','week+one':'in {#} week','week+other':'in {#} weeks','day-1':'yesterday','day-0':'today','day+1':'tomorrow','day-one':'{#} day ago','day-other':'{#} days ago','day+one':'in {#} day','day+other':'in {#} days','hour-0':'this hour','hour-one':'{#} hour ago','hour-other':'{#} hours ago','hour+one':'in {#} hour','hour+other':'in {#} hours','minute-0':'this minute','minute-one':'{#} minute ago','minute-other':'{#} minutes ago','minute+one':'in {#} minute','minute+other':'in {#} minutes','second-0':'now','second-one':'{#} second ago','second-other':'{#} seconds ago','second+one':'in {#} second','second+other':'in {#} seconds','sunday-1':'last Sunday','sunday+1':'next Sunday','monday-1':'last Monday','monday+1':'next Monday','tuesday-1':'last Tuesday','tuesday+1':'next Tuesday','wednesday-1':'last Wednesday','wednesday+1':'next Wednesday','thursday-1':'last Thursday','thursday+1':'next Thursday','friday-1':'last Friday','friday+1':'next Friday','saturday-1':'last Saturday','saturday+1':'next Saturday'},wysiwyg:{image:'Insert image',attach:'Attach files',smileys:'Smilies',link:'Insert link',bold:'Bold',italic:'Italic',underline:'Underline',striketrough:'Strikethrough',textcolor:'Text color',backcolor:'Background color',clear:'Clear format',},chat:{submit:'Send',placeholder:'Send message',groupchat:'Group conversation',groupjoin:'Invite user',groupleave:'Leave conversation',clear:'Delete conversation',enlarge:'Enlarge',close:'Close',description:'Description'}},language:'DRai1ernhJ4m4iywLHVFBLSK6',synchronizer:null,events:null};</script>
<script src="/script/iKcAYR3rDVYt14abSUhHPi34F" async></script>
<link rel="canonical" href="https://gloria.tv/post/3P8dmG6QL3YnBAoUh7fpVzvZ2">
<meta property="og:title" content="EXCITING NEWS: The Rally for Life 2020 is moving ONLINE!">
<meta property="og:description" content="EXCITING NEWS: The Rally for Life 2020 is moving ONLINE! We&apos;re organising a series of major events around an online July 4th Rally for Life, with live speakers, movies, lifestreams and more. The Rally for Life is Ireland&apos;s biggest pro-life event and is a source of inspiration for tens of thousands of people. It&apos;s an event that can&apos;t be cancelled. So this year we&apos;ll have the same colourful and life-affirming celebration of Life - but we&apos;ll have it online. We&apos;ll be sending you details and lots of ideas for how you and your family and friends can attend ONLINE. Be part of it! Let&apos;s rebuild our culture together. At this time of uncertainty and tragic loss of life, we must stand for the right-to-life of every person. Stay Tuned for more details #RallyforLife2020 rallyforlife.net/dublin-2020-2/">
<meta property="og:url" content="https://gloria.tv/post/3P8dmG6QL3YnBAoUh7fpVzvZ2">
<meta property="og:image" content="https://image-media.gloria.tv/placidus/e/t2p0l0b7cf6wj8iepjmh6aacudch0yvro2qu6bq.jpg">
<meta property="og:image:width" content="1920">
<meta property="og:image:height" content="1080">
<meta property="og:type" content="video.movie">
<meta property="video:duration" content="86">
<link rel="icon" type="image/svg+xml" href="/icon/michael?iKcAYR3rDVYt14abSUhHPi34F" sizes="any">
<link rel="icon" type="image/png" href="/static/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/static/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/static/favicon-16x16.png" sizes="16x16">
<link rel="apple-touch-icon" sizes="57x57" href="/static/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/static/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/static/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/static/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/static/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/static/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/static/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/static/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/static/apple-touch-icon-180x180.png">
<link rel="manifest" href="/static/manifest.json">
<meta name="msapplication-TileColor" content="#2ba3d4">
<meta name="msapplication-TileImage" content="/static/mstile-144x144.png">
<meta name="msapplication-config" content="/static/browserconfig.xml">
<meta name="theme-color" content="#ffffff">
<meta name="robots" content="index,follow,max-snippet:1000,max-image-preview:large,max-video-preview:7200">
<meta name="google" content="notranslate">
</head>
<body>
<div class="frame">
<nav>
<ul>
<li><a href="/" data-load="{}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon home"><use xlink:href="/icon/iKcAYR3rDVYt14abSUhHPi34F#michael"></use></svg><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon home"><use xlink:href="/icon/iKcAYR3rDVYt14abSUhHPi34F#michaelinverse"></use></svg>Home</a></li>
<li><a href="/languages/" data-dialog="{&quot;languages&quot;:&quot;&quot;}"><span class="figure icon"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M18.387 1.844A11.916 11.916 0 0012 0v1.844zm0 0" fill="#e81c27"/><path d="M12 3.688h8.648a11.97 11.97 0 00-2.261-1.844H12zm0 0" fill="#f5f5f5"/><path d="M12 5.531h10.105a12.294 12.294 0 00-1.457-1.843H12zm0 0" fill="#e81c27"/><path d="M12 7.375h11.074a11.833 11.833 0 00-.969-1.844H12zm0 0" fill="#f5f5f5"/><path d="M12 9.219h11.672a11.544 11.544 0 00-.598-1.844H12zm0 0" fill="#e81c27"/><path d="M12 11.063h11.96a12.005 12.005 0 00-.288-1.844H12zm0 0" fill="#f5f5f5"/><path d="M23.96 11.063H12V12H0c0 .305.016.61.04.906h23.92c.024-.297.04-.601.04-.906 0-.316-.016-.625-.04-.938zm0 0" fill="#e81c27"/><path d="M.32 14.75h23.36c.14-.598.234-1.21.28-1.844H.04c.046.633.14 1.246.28 1.844zm0 0" fill="#f5f5f5"/><path d="M.914 16.594h22.172c.246-.59.445-1.207.594-1.844H.32c.149.637.348 1.254.594 1.844zm0 0" fill="#e81c27"/><path d="M1.875 18.441h20.25c.371-.586.695-1.199.96-1.847H.916c.265.648.589 1.261.96 1.847zm0 0" fill="#f5f5f5"/><path d="M3.32 20.285h17.356a12 12 0 001.449-1.844H1.875c.422.66.906 1.278 1.445 1.844zm0 0" fill="#e81c27"/><path d="M5.566 22.129h12.868a12.123 12.123 0 002.242-1.844H3.32c.672.7 1.426 1.32 2.246 1.844zm0 0" fill="#f5f5f5"/><path d="M12 24c2.367 0 4.574-.688 6.434-1.871H5.566A11.942 11.942 0 0012 24zm0 0" fill="#e81c27"/><path d="M5.61 1.844a12.222 12.222 0 00-2.262 1.843 12.524 12.524 0 00-1.453 1.844A11.833 11.833 0 00.328 9.22 12.45 12.45 0 000 12h12V0C9.652 0 7.46.676 5.61 1.844zm0 0" fill="#014d87"/><path d="M10 .992l-.496.395.191.605L9.2 1.63 8.707 2l.188-.617-.497-.39h.614l.187-.595.192.594zm0 0M11.602 3.395l-.497.39.188.606-.492-.36-.496.367.191-.613-.496-.39h.61l.19-.594.188.594zm0 0M8.398 3.395l-.492.39.188.606-.492-.36-.497.367.188-.613-.492-.39h.61L7.6 2.8l.188.594zm0 0M10 5.793l-.496.39.191.606-.496-.36-.492.372.188-.617-.497-.391h.614l.187-.594.192.594zm0 0M6.8 5.793l-.495.39.191.606L6 6.43l-.496.372.191-.617-.496-.391h.614L6 5.199l.188.594zm0 0M3.602 5.793l-.497.39.188.606-.492-.36-.496.372.191-.617L2 5.793h.61l.19-.594.188.594zm0 0M11.602 8.191l-.497.395.188.605-.492-.359-.496.367.191-.617-.496-.39h.61l.19-.59.188.59zm0 0M8.398 8.191l-.492.395.188.605-.492-.359-.497.367.188-.617-.492-.39h.61l.19-.59.188.59zm0 0M5.2 8.191l-.493.395.188.605-.497-.359-.492.367.188-.617-.492-.39h.609l.187-.59.192.59zm0 0M10 10.594l-.496.39.191.606-.496-.36-.492.372.188-.618-.497-.39h.614L9.199 10l.192.594zm0 0M6.8 10.594l-.495.39.191.606L6 11.23l-.496.372.191-.618-.496-.39h.614L6 10l.188.594zm0 0M3.602 10.594l-.497.39.188.606-.492-.36-.496.372.191-.618-.496-.39h.61L2.8 10l.188.594zm0 0M3.906 4.398l.492-.367.497.36-.188-.606.492-.39h-.61L4.4 2.8l-.188.594h-.57l-.016.015.469.375zm0 0M.707 9.2l.492-.368.496.36-.191-.606L2 8.19h-.61l-.19-.59-.188.59h-.39l-.048.141.32.25zm0 0" fill="#f5f5f5"/></svg></span>English</a></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/iKcAYR3rDVYt14abSUhHPi34F#credentials"></use></svg>Login</label></li>
<li><a href="/signup/" data-load="{&quot;signup&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/iKcAYR3rDVYt14abSUhHPi34F#profile"></use></svg>Sign up</a></li>
<li class="dropdown"><button class="link" type="button"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/iKcAYR3rDVYt14abSUhHPi34F#more"></use></svg>More</button><ul>
<li><a href="/videos/" data-load="{&quot;videos&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/iKcAYR3rDVYt14abSUhHPi34F#video"></use></svg>Videos</a></li>
<li><a href="/news/" data-load="{&quot;news&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/iKcAYR3rDVYt14abSUhHPi34F#article"></use></svg>News</a></li>
<li><a href="/photos/" data-load="{&quot;photos&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/iKcAYR3rDVYt14abSUhHPi34F#photo"></use></svg>Pictures</a></li>
<li><a href="/albums/" data-load="{&quot;albums&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/iKcAYR3rDVYt14abSUhHPi34F#album"></use></svg>Albums</a></li>
<li><a href="/replies/" data-load="{&quot;replies&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/iKcAYR3rDVYt14abSUhHPi34F#posting"></use></svg>Comments</a></li>
<li class="disclose"><a href="/feedback/" data-load="{&quot;feedback&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/iKcAYR3rDVYt14abSUhHPi34F#menu"></use></svg>Contact</a></li>
<li class="disclose"><a href="/imprint/" data-load="{&quot;imprint&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/iKcAYR3rDVYt14abSUhHPi34F#menu"></use></svg>About us</a></li>
<li class="disclose"><a href="/termsofservice/" data-load="{&quot;termsofservice&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/iKcAYR3rDVYt14abSUhHPi34F#menu"></use></svg>Terms</a></li>
<li class="disclose"><a href="/privacypolicy/" data-load="{&quot;privacypolicy&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/iKcAYR3rDVYt14abSUhHPi34F#menu"></use></svg>Privacy</a></li>
</ul>
</li><li class="aside"><label for="aside"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/iKcAYR3rDVYt14abSUhHPi34F#menu"></use></svg>Sidebar</label></li>
</ul>
<address><a href="/feedback/" data-load="{&quot;feedback&quot;:&quot;&quot;}">Contact</a> • <a href="/imprint/" data-load="{&quot;imprint&quot;:&quot;&quot;}">About us</a> • <a href="/termsofservice/" data-load="{&quot;termsofservice&quot;:&quot;&quot;}">Terms</a> • <a href="/privacypolicy/" data-load="{&quot;privacypolicy&quot;:&quot;&quot;}">Privacy</a></address>
</nav>
<div class="leading">
<header>
<video width="1280" height="720" controls autoplay playsinline poster="https://image-media.gloria.tv/placidus/e/twsh3dj8d7a4i8ch61zp7b2g2cppcqky9fabuz0.jpg" preload="auto" data-video="{&quot;duration&quot;:85134,&quot;thumbnails&quot;:{&quot;url&quot;:&quot;https://image-media.gloria.tv/placidus/k/1ydbcd1p08uh41cc68hvzw95jujpqa837z7hjs0.jpg&quot;,&quot;mediatype&quot;:&quot;image/jpeg&quot;,&quot;width&quot;:5376,&quot;height&quot;:3024,&quot;length&quot;:427}}">
<source type="application/x-mpegurl" src="/streaming/4oU8hvbQCxhsAvTGckfxSn4Ez/hls/master.m3u8">
<source type="video/mp4; codecs=&quot;avc1.4D401F,mp4a.40.5&quot;" src="https://susanna-media.gloria.tv/placidus/k/bc70earcjkcinbq6vaelmflnkdjvgl7dyfrj18y.mp4?sum=kBn4iiVKJNtSrKDTZqSUxw&amp;due=1590926400" data-quality="{&quot;width&quot;:768,&quot;height&quot;:432,&quot;bitrate&quot;:750721}">
<source type="video/mp4; codecs=&quot;avc1.42C01E,mp4a.40.5&quot;" src="https://margareta-media.gloria.tv/placidus/k/5pu6u4ol0ggb253t1q8ivwhrds13laapclvz9lx.mp4?sum=7G7iUdj11jdJqD0K45Db_w&amp;due=1590926400" data-quality="{&quot;width&quot;:384,&quot;height&quot;:216,&quot;bitrate&quot;:230090}">
<source type="video/mp4; codecs=&quot;avc1.640029,mp4a.40.2&quot;" src="https://susanna-media.gloria.tv/placidus/g/fb6h6b7d2h0ncfp5c2f1nyibp2pem97938b1ahw.mp4?sum=XvtZQ8miIA8os-RjOXzX1g&amp;due=1590926400" data-quality="{&quot;width&quot;:1280,&quot;height&quot;:720,&quot;bitrate&quot;:2497388}">
</video>
</header>
<div class="content">
<main>
<div class="clicks"><small>Clicks</small><a href="/post/3P8dmG6QL3YnBAoUh7fpVzvZ2/mission/clicks" data-dialog="{&quot;post&quot;:&quot;3P8dmG6QL3YnBAoUh7fpVzvZ2&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks by countries">12</a></div>
<h2>EXCITING NEWS: The Rally for Life 2020 is moving ONLINE!</h2>
<div class="cols tight">
<div class="col-user"><div class="avatar circle"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/e/6btm145bddjce890p4tv1nl3jugeaf1s8uzjh7f.jpg" width="64" height="64" alt="" loading="lazy"><a href="/RallyforLife" data-load="{&quot;user&quot;:&quot;Qa76LxwbCqRN2jUpFP9zXtVqo&quot;}" data-popup="{&quot;user&quot;:&quot;Qa76LxwbCqRN2jUpFP9zXtVqo&quot;,&quot;popup&quot;:&quot;&quot;}"></a></figure></div></div>
<div class="col-spare"><h6><a href="/RallyforLife" data-load="{&quot;user&quot;:&quot;Qa76LxwbCqRN2jUpFP9zXtVqo&quot;}" data-popup="{&quot;user&quot;:&quot;Qa76LxwbCqRN2jUpFP9zXtVqo&quot;,&quot;popup&quot;:&quot;&quot;}"><cite>RallyforLife</cite></a></h6>
<div class="cols"><a href="/reply/3P8dmG6QL3YnBAoUh7fpVzvZ2" class="muted" data-post="{&quot;reply&quot;:&quot;3P8dmG6QL3YnBAoUh7fpVzvZ2&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/iKcAYR3rDVYt14abSUhHPi34F#posting"></use></svg>2</a><time datetime="2020-05-30T10:22:53.033-04:00" data-datetime="1349707" data-tooltip="Saturday, May 30, 2020 10:22:53 am EDT"><span>22 minutes ago</span></time></div>
</div>
</div>
<div class="richtext tight"><div class="details"><div class="summary">EXCITING NEWS: The Rally for Life 2020 is moving ONLINE! We&apos;re organising a series of major events around an online July 4th Rally for Life, with live speakers, movies, lifestreams and more. The Rall…<span class="toggle">More</span></div><div>EXCITING NEWS: The Rally for Life 2020 is moving ONLINE!<br><br>We&apos;re organising a series of major events around an online July 4th Rally for Life, with live speakers, movies, lifestreams and more.<br><br>The Rally for Life is Ireland&apos;s biggest pro-life event and is a source of inspiration for tens of thousands of people. It&apos;s an event that can&apos;t be cancelled.<br><br>So this year we&apos;ll have the same colourful and life-affirming celebration of Life - but we&apos;ll have it online.<br><br>We&apos;ll be sending you details and lots of ideas for how you and your family and friends can attend ONLINE. Be part of it!<br><br>Let&apos;s rebuild our culture together. At this time of uncertainty and tragic loss of life, we must stand for the right-to-life of every person.<br><br>Stay Tuned for more details <a href="/go/hIVosSfoFbfVytZS6PGizI7yFlNffJ9iFMdPxBKrSxnOee61JXYTuZj9dgslZkDUl7jyyyfXAzjyVHxgKVYtfzLzhccpGM0WMIIsu0rJvqTqWcpd2ieyRJbMKN9qOMJCXA93j6j6zSU8FcE2mXi4Rd3mfdukxqL1RfIWyx2tn4KcZQztWKFXgu9w0fzNKYaGyz6Sz6ztFpMgaWkbSJQFiE2cyH8IUYp1bJmn56bhLKxVF2I9Fv9IJ9rEeTBQM3RxSz2OeEKGutBczUqiGyfHSzHYnlmyGoUzcIdcq4kgndaZIlG2URykpz5DwTJHye2OT60nM495aFxdcnR92sKVc3mIxQim51lOOZoK7zKGrg4WfjFmVYquYDsB2fF7gRUHzpYf3EiWzmutGH67L0AtyQJNmozHWz6QElvKWzgMfaopJJFpnM6PtooRhZmKmVyxGBV2IvG6Me43AzOXz95BfyfprzwrUUDV0E1zfgs14rfIv7VoeyBIMySwsckJ1m8oLbWQwvwtxzxoGCmk3gYDtkXuzQ2OBaXyzq0pCd7Tev3K7ycIMJMv9J4ZW" rel="nofollow" target="_blank" data-external="https://www.facebook.com/hashtag/rallyforlife2020?__eep__=6&amp;source=feed_text&amp;epa=HASHTAG&amp;__xts__%5B0%5D=68.ARC8frBMhSyFIYlH2QrbUV2vUOue-0mOVltC0lXtPnKaYsMXdLikZaIQ2Mqc3IzUlYTkqc2CIWsTNUTUI4FzNtb6aHjpa0jlET4zn9wbOht9Jhi6bCunPF9zN1RIFMMkJFYPYaQNE8lAoJQ6Lx5zg_rJUSVES4XY3Ur1l-gK5Zycsbvm0x1pKZExXKSFdVph38fDCVjic8-YU2qAp2U5FW7swF55YjR74Y_oiiCyI_xEad49mNhQARnvP8t3EzfXD7rpAswCHg8lNmUShFqIieYrWHRrj2eJjFA-WRC6MT7QOatmcqH33w3uCVOBUWXtMcQPZ5IKc7a9n-EVPgj2&amp;__tn__=%2ANK-R&amp;_fb_noscript=1" style="color:#385898;">#RallyforLife2020</a><br><br><a href="/go/DYunDdsGdfT26BCwyfHBWZytcJF02NDBtRQiKz1pR4JzzMIcxeUlW3nIbp0" rel="nofollow" target="_blank" data-external="https://rallyforlife.net/dublin-2020-2/" style="color:#385898;">rallyforlife.net/dublin-2020-2/</a></div></div></div>
<div class="cols tile"><label for="login" class="muted"><span class="icon" data-popup="{&quot;post&quot;:&quot;3P8dmG6QL3YnBAoUh7fpVzvZ2&quot;,&quot;popup&quot;:&quot;upvote&quot;}"><img src="/icon/upvote?iKcAYR3rDVYt14abSUhHPi34F" width="24" height="24" alt=""></span>Like</label>
<label for="login" class="muted"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/iKcAYR3rDVYt14abSUhHPi34F#share"></use></svg>Share</label>
<div class="dropdown"><button class="muted" type="button"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/iKcAYR3rDVYt14abSUhHPi34F#more"></use></svg>More</button><ul>
<li><a href="/post/3P8dmG6QL3YnBAoUh7fpVzvZ2/mission/complaint" data-dialog="{&quot;post&quot;:&quot;3P8dmG6QL3YnBAoUh7fpVzvZ2&quot;,&quot;mission&quot;:&quot;complaint&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/iKcAYR3rDVYt14abSUhHPi34F#complaint"></use></svg>Report</a></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/iKcAYR3rDVYt14abSUhHPi34F#albumadd"></use></svg>Add to album</label></li>
<li><a href="/post/3P8dmG6QL3YnBAoUh7fpVzvZ2/mission/embed" data-dialog="{&quot;post&quot;:&quot;3P8dmG6QL3YnBAoUh7fpVzvZ2&quot;,&quot;mission&quot;:&quot;embed&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/iKcAYR3rDVYt14abSUhHPi34F#embed"></use></svg>Embed</a></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/iKcAYR3rDVYt14abSUhHPi34F#download"></use></svg>Download</label></li>
<li><p data-social="{&quot;url&quot;:&quot;https://gloria.tv/post/3P8dmG6QL3YnBAoUh7fpVzvZ2&quot;,&quot;text&quot;:&quot;EXCITING NEWS: The Rally for Life 2020 is moving ONLINE!&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/iKcAYR3rDVYt14abSUhHPi34F#socialnetwork"></use></svg>Social networks</p></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/iKcAYR3rDVYt14abSUhHPi34F#modify"></use></svg>Edit post</label></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/iKcAYR3rDVYt14abSUhHPi34F#upload"></use></svg>Replace medium</label></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/iKcAYR3rDVYt14abSUhHPi34F#trash"></use></svg>Remove post</label></li>
</ul>
</div></div>
<label for="login" class="wysiwyg tile"><span class="contenteditable" data-placeholder="Write a comment"></span></label><section id="posting-ALjYbsZEyHb22eTYAmjga7Z4d" class="tile">
<div class="cols">
<div class="col-user"><div class="avatar circle"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/e/1je2n9g5l29mfjkmdf6mfft23krpw3c5z8rrgr5.jpg" width="48" height="64" alt="" loading="lazy" style="margin-top:-7.59%;margin-bottom:-25.75%"><a href="/Jungerheld" data-load="{&quot;user&quot;:&quot;2MFJGG2dgNVJBkF1LMFoFsM8i&quot;}" data-popup="{&quot;user&quot;:&quot;2MFJGG2dgNVJBkF1LMFoFsM8i&quot;,&quot;popup&quot;:&quot;&quot;}"></a></figure></div></div>
<div class="col-spare"><div class="cols"><h6><a href="/Jungerheld" data-load="{&quot;user&quot;:&quot;2MFJGG2dgNVJBkF1LMFoFsM8i&quot;}" data-popup="{&quot;user&quot;:&quot;2MFJGG2dgNVJBkF1LMFoFsM8i&quot;,&quot;popup&quot;:&quot;&quot;}"><cite>Jungerheld</cite></a></h6><label for="login" class="muted" data-tooltip="Like"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/iKcAYR3rDVYt14abSUhHPi34F#like"></use></svg></label>
<div class="dropdown"><button class="muted" type="button"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/iKcAYR3rDVYt14abSUhHPi34F#more"></use></svg></button><ul>
<li><a href="/posting/ALjYbsZEyHb22eTYAmjga7Z4d/mission/complaint" data-dialog="{&quot;posting&quot;:&quot;ALjYbsZEyHb22eTYAmjga7Z4d&quot;,&quot;mission&quot;:&quot;complaint&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/iKcAYR3rDVYt14abSUhHPi34F#complaint"></use></svg>Report</a></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/iKcAYR3rDVYt14abSUhHPi34F#modify"></use></svg>Edit comment</label></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/iKcAYR3rDVYt14abSUhHPi34F#trash"></use></svg>Remove comment</label></li>
</ul>
</div><time datetime="2020-05-30T10:41:52.875-04:00" data-datetime="209876" data-tooltip="Saturday, May 30, 2020 10:41:52 am EDT"><span>3 minutes ago</span></time></div>
<div class="richtext tight">I&apos;m very interested to know how <a href="/user/Qa76LxwbCqRN2jUpFP9zXtVqo" data-load="{&quot;user&quot;:&quot;Qa76LxwbCqRN2jUpFP9zXtVqo&quot;}" data-popup="{&quot;user&quot;:&quot;Qa76LxwbCqRN2jUpFP9zXtVqo&quot;,&quot;popup&quot;:&quot;&quot;}">@RallyforLife</a> is incorporating art.</div>
<label for="login" class="wysiwyg tile"><span class="contenteditable" data-placeholder="Write a comment"></span></label></div>
</div>
</section>
<section id="posting-gx4vCYZ4gdHW3Mqmh8GBrgW3p" class="tile">
<div class="cols">
<div class="col-user"><div class="avatar circle"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/e/1je2n9g5l29mfjkmdf6mfft23krpw3c5z8rrgr5.jpg" width="48" height="64" alt="" loading="lazy" style="margin-top:-7.59%;margin-bottom:-25.75%"><a href="/Jungerheld" data-load="{&quot;user&quot;:&quot;2MFJGG2dgNVJBkF1LMFoFsM8i&quot;}" data-popup="{&quot;user&quot;:&quot;2MFJGG2dgNVJBkF1LMFoFsM8i&quot;,&quot;popup&quot;:&quot;&quot;}"></a></figure></div></div>
<div class="col-spare"><div class="cols"><h6><a href="/Jungerheld" data-load="{&quot;user&quot;:&quot;2MFJGG2dgNVJBkF1LMFoFsM8i&quot;}" data-popup="{&quot;user&quot;:&quot;2MFJGG2dgNVJBkF1LMFoFsM8i&quot;,&quot;popup&quot;:&quot;&quot;}"><cite>Jungerheld</cite></a></h6><label for="login" class="muted" data-tooltip="Like"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/iKcAYR3rDVYt14abSUhHPi34F#like"></use></svg></label>
<div class="dropdown"><button class="muted" type="button"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/iKcAYR3rDVYt14abSUhHPi34F#more"></use></svg></button><ul>
<li><a href="/posting/gx4vCYZ4gdHW3Mqmh8GBrgW3p/mission/complaint" data-dialog="{&quot;posting&quot;:&quot;gx4vCYZ4gdHW3Mqmh8GBrgW3p&quot;,&quot;mission&quot;:&quot;complaint&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/iKcAYR3rDVYt14abSUhHPi34F#complaint"></use></svg>Report</a></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/iKcAYR3rDVYt14abSUhHPi34F#modify"></use></svg>Edit comment</label></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/iKcAYR3rDVYt14abSUhHPi34F#trash"></use></svg>Remove comment</label></li>
</ul>
</div><time datetime="2020-05-30T10:38:38.170-04:00" data-datetime="404581" data-tooltip="Saturday, May 30, 2020 10:38:38 am EDT"><span>7 minutes ago</span></time></div>
<div class="richtext tight">Let&apos;s all help get this news OUT!</div>
<label for="login" class="wysiwyg tile"><span class="contenteditable" data-placeholder="Write a comment"></span></label></div>
</div>
</section>
</main>
<input id="aside" type="checkbox"><aside><label class="backdrop" for="aside"></label><div class="overlay">
<input type="search" size="100" name="search" value="" placeholder="Search postings" autocomplete="on" data-search="{&quot;post&quot;:&quot;3P8dmG6QL3YnBAoUh7fpVzvZ2&quot;}">
<div class="card">
<a href="/RallyforLife" data-load="{&quot;user&quot;:&quot;Qa76LxwbCqRN2jUpFP9zXtVqo&quot;}" data-popup="{&quot;user&quot;:&quot;Qa76LxwbCqRN2jUpFP9zXtVqo&quot;,&quot;popup&quot;:&quot;&quot;}"><span class="icon avatar circle"><span class="figure"><img src="https://image-media.gloria.tv/placidus/e/6btm145bddjce890p4tv1nl3jugeaf1s8uzjh7f.jpg" width="64" height="64" alt="" loading="lazy"></span></span></a><a href="/RallyforLife" data-load="{&quot;user&quot;:&quot;Qa76LxwbCqRN2jUpFP9zXtVqo&quot;}" data-popup="{&quot;user&quot;:&quot;Qa76LxwbCqRN2jUpFP9zXtVqo&quot;,&quot;popup&quot;:&quot;&quot;}"><cite>RallyforLife</cite></a>
<section id="post-6w4wbvgmzr34BVLdEkPs1u2wb" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/a/2u9ly7hx69t72wyhryf25qxbjpsy90iwwvpftru.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-71.47%"><a href="/post/6w4wbvgmzr34BVLdEkPs1u2wb" data-post="{&quot;post&quot;:&quot;6w4wbvgmzr34BVLdEkPs1u2wb&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/6w4wbvgmzr34BVLdEkPs1u2wb" data-post="{&quot;post&quot;:&quot;6w4wbvgmzr34BVLdEkPs1u2wb&quot;}">VOX: ADRIAN at the Rally for Life 2019</a></h3>
<div class="cols"><a href="/reply/6w4wbvgmzr34BVLdEkPs1u2wb" class="muted" data-post="{&quot;reply&quot;:&quot;6w4wbvgmzr34BVLdEkPs1u2wb&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/iKcAYR3rDVYt14abSUhHPi34F#posting"></use></svg>3</a><a href="/post/6w4wbvgmzr34BVLdEkPs1u2wb/mission/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;6w4wbvgmzr34BVLdEkPs1u2wb&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/iKcAYR3rDVYt14abSUhHPi34F#click"></use></svg>299</a><time datetime="2019-11-30T14:56:13.312-05:00" data-tooltip="Saturday, November 30, 2019 2:56:13 pm EST"><span>Nov 30, 2019</span></time></div>
</div>
</div>
</section>
<section id="post-oYMpP2osaGqf4yuZvj2W8dJEW" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/k/0qolti4toz20glzn4nbm0yp6q2hzfd7sgqx7oy7.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-1.97%"><a href="/post/oYMpP2osaGqf4yuZvj2W8dJEW" data-post="{&quot;post&quot;:&quot;oYMpP2osaGqf4yuZvj2W8dJEW&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/oYMpP2osaGqf4yuZvj2W8dJEW" data-post="{&quot;post&quot;:&quot;oYMpP2osaGqf4yuZvj2W8dJEW&quot;}">Adele tells the March for Life of how her abortions profoundly affected her in every way</a></h3>
<div class="cols"><a href="/reply/oYMpP2osaGqf4yuZvj2W8dJEW" class="muted" data-post="{&quot;reply&quot;:&quot;oYMpP2osaGqf4yuZvj2W8dJEW&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/iKcAYR3rDVYt14abSUhHPi34F#posting"></use></svg>5</a><a href="/post/oYMpP2osaGqf4yuZvj2W8dJEW/mission/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;oYMpP2osaGqf4yuZvj2W8dJEW&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/iKcAYR3rDVYt14abSUhHPi34F#click"></use></svg>780</a><time datetime="2019-09-23T19:16:34.430-04:00" data-tooltip="Monday, September 23, 2019 7:16:34 pm EDT"><span>Sep 23, 2019</span></time></div>
</div>
</div>
</section>
<section id="post-feNLTmNTFd6M2eKaVzcPZRgpr" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/g/a9zrmldniwl2nrdtca4jxcy8ihndlluldnbgqqm.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-11.09%"><a href="/post/feNLTmNTFd6M2eKaVzcPZRgpr" data-post="{&quot;post&quot;:&quot;feNLTmNTFd6M2eKaVzcPZRgpr&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/feNLTmNTFd6M2eKaVzcPZRgpr" data-post="{&quot;post&quot;:&quot;feNLTmNTFd6M2eKaVzcPZRgpr&quot;}">VIDEO: Stephanie McKittrick was &apos;advised&apos; 3 times to abort her baby, but she gave her baby every …</a></h3>
<div class="cols"><a href="/post/feNLTmNTFd6M2eKaVzcPZRgpr/mission/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;feNLTmNTFd6M2eKaVzcPZRgpr&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/iKcAYR3rDVYt14abSUhHPi34F#click"></use></svg>346</a><time datetime="2019-09-16T13:05:01.648-04:00" data-tooltip="Monday, September 16, 2019 1:05:01 pm EDT"><span>Sep 16, 2019</span></time></div>
</div>
</div>
</section>
<section id="post-TPYVQTFz4dS71n3tapwrG9YGz" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/l/vlhxb37ewhrwh980ctioz12z1h58sldzip0kh9m.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-7.14%"><a href="/post/TPYVQTFz4dS71n3tapwrG9YGz" data-post="{&quot;post&quot;:&quot;TPYVQTFz4dS71n3tapwrG9YGz&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/TPYVQTFz4dS71n3tapwrG9YGz" data-post="{&quot;post&quot;:&quot;TPYVQTFz4dS71n3tapwrG9YGz&quot;}">The North of Ireland is the safest place to be an unborn baby... How dare Westminister trample on …</a></h3>
<div class="cols"><a href="/post/TPYVQTFz4dS71n3tapwrG9YGz/mission/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;TPYVQTFz4dS71n3tapwrG9YGz&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/iKcAYR3rDVYt14abSUhHPi34F#click"></use></svg>22</a><time datetime="2019-09-12T17:07:41.889-04:00" data-tooltip="Thursday, September 12, 2019 5:07:41 pm EDT"><span>Sep 12, 2019</span></time></div>
</div>
</div>
</section>
<section id="post-rW9oapRAGYkZ2z7fPaKJdYoGK" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/a/n9gayhsysqsslpxivh5381wcb7lxa41mxy0eujc.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-26.74%"><a href="/post/rW9oapRAGYkZ2z7fPaKJdYoGK" data-post="{&quot;post&quot;:&quot;rW9oapRAGYkZ2z7fPaKJdYoGK&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/rW9oapRAGYkZ2z7fPaKJdYoGK" data-post="{&quot;post&quot;:&quot;rW9oapRAGYkZ2z7fPaKJdYoGK&quot;}">VIDEO: Sarah speaks about Stanton Healthcare&apos;s work in saving mothers and babies</a></h3>
<div class="cols"><a href="/reply/rW9oapRAGYkZ2z7fPaKJdYoGK" class="muted" data-post="{&quot;reply&quot;:&quot;rW9oapRAGYkZ2z7fPaKJdYoGK&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/iKcAYR3rDVYt14abSUhHPi34F#posting"></use></svg>1</a><a href="/post/rW9oapRAGYkZ2z7fPaKJdYoGK/mission/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;rW9oapRAGYkZ2z7fPaKJdYoGK&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/iKcAYR3rDVYt14abSUhHPi34F#click"></use></svg>194</a><time datetime="2019-09-12T16:38:47.055-04:00" data-tooltip="Thursday, September 12, 2019 4:38:47 pm EDT"><span>Sep 12, 2019</span></time></div>
</div>
</div>
</section>
<section id="post-cqk1oXjc8JB22C4yUpMZNgr8k" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/c/2zcn3h4dl4hv4ba3u119mywjvc7av3li3cxe13h.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-69.50%"><a href="/post/cqk1oXjc8JB22C4yUpMZNgr8k" data-post="{&quot;post&quot;:&quot;cqk1oXjc8JB22C4yUpMZNgr8k&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/cqk1oXjc8JB22C4yUpMZNgr8k" data-post="{&quot;post&quot;:&quot;cqk1oXjc8JB22C4yUpMZNgr8k&quot;}">The March for their Lives heard from mothes and babies who fought to live</a></h3>
<div class="cols"><a href="/post/cqk1oXjc8JB22C4yUpMZNgr8k/mission/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;cqk1oXjc8JB22C4yUpMZNgr8k&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/iKcAYR3rDVYt14abSUhHPi34F#click"></use></svg>15</a><time datetime="2019-09-11T12:14:52.223-04:00" data-tooltip="Wednesday, September 11, 2019 12:14:52 noon EDT"><span>Sep 11, 2019</span></time></div>
</div>
</div>
</section>
<section id="post-KTj3hzU3Li992xzT3pKuwQpCJ" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/k/2to0geo71qxkjdst8170drzh2b9slhlou3qhzag.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-37.22%"><a href="/post/KTj3hzU3Li992xzT3pKuwQpCJ" data-post="{&quot;post&quot;:&quot;KTj3hzU3Li992xzT3pKuwQpCJ&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/KTj3hzU3Li992xzT3pKuwQpCJ" data-post="{&quot;post&quot;:&quot;KTj3hzU3Li992xzT3pKuwQpCJ&quot;}">Baroness O&apos;Loan, a former police ombudsman, speaking at the March for their Lives</a></h3>
<div class="cols"><a href="/post/KTj3hzU3Li992xzT3pKuwQpCJ/mission/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;KTj3hzU3Li992xzT3pKuwQpCJ&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/iKcAYR3rDVYt14abSUhHPi34F#click"></use></svg>156</a><time datetime="2019-09-11T07:25:25.143-04:00" data-tooltip="Wednesday, September 11, 2019 7:25:25 am EDT"><span>Sep 11, 2019</span></time></div>
</div>
</div>
</section>
<section id="post-8FYR7JTwfz96DWW7MfPftZqXB" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/j/y4i8mnjlu4xorkqi8qbb3p38wngqahas5tolq4s.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%"><a href="/post/8FYR7JTwfz96DWW7MfPftZqXB" data-post="{&quot;post&quot;:&quot;8FYR7JTwfz96DWW7MfPftZqXB&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/8FYR7JTwfz96DWW7MfPftZqXB" data-post="{&quot;post&quot;:&quot;8FYR7JTwfz96DWW7MfPftZqXB&quot;}">20,000 people attend the largest ever pro-life rally in Belfast to protest Westminster’s plans</a></h3>
<div class="cols"><a href="/reply/8FYR7JTwfz96DWW7MfPftZqXB" class="muted" data-post="{&quot;reply&quot;:&quot;8FYR7JTwfz96DWW7MfPftZqXB&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/iKcAYR3rDVYt14abSUhHPi34F#posting"></use></svg>1</a><a href="/post/8FYR7JTwfz96DWW7MfPftZqXB/mission/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;8FYR7JTwfz96DWW7MfPftZqXB&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/iKcAYR3rDVYt14abSUhHPi34F#click"></use></svg>359</a><time datetime="2019-09-10T17:29:04.531-04:00" data-tooltip="Tuesday, September 10, 2019 5:29:04 pm EDT"><span>Sep 10, 2019</span></time></div>
</div>
</div>
</section>
<section id="post-fCt2kfLtTziQ1bkBs3DjdjpVE" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/b/15ozpgl040ea38ng24ammutmuh4n8borgctb42m.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-54.46%"><a href="/post/fCt2kfLtTziQ1bkBs3DjdjpVE" data-post="{&quot;post&quot;:&quot;fCt2kfLtTziQ1bkBs3DjdjpVE&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/fCt2kfLtTziQ1bkBs3DjdjpVE" data-post="{&quot;post&quot;:&quot;fCt2kfLtTziQ1bkBs3DjdjpVE&quot;}">Emma O&apos;Connell calling on all at the Rally for Life to vote pro-life candidates</a></h3>
<div class="cols"><a href="/post/fCt2kfLtTziQ1bkBs3DjdjpVE/mission/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;fCt2kfLtTziQ1bkBs3DjdjpVE&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/iKcAYR3rDVYt14abSUhHPi34F#click"></use></svg>283</a><time datetime="2019-08-23T14:31:10.894-04:00" data-tooltip="Friday, August 23, 2019 2:31:10 pm EDT"><span>Aug 23, 2019</span></time></div>
</div>
</div>
</section>
<section id="post-gfmPDA7BodTb1TbxRgDTsQigy" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/d/54v5fhhz15tlt1u7xe5cidvsrsxuz6ym68cdazx.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-30.99%"><a href="/post/gfmPDA7BodTb1TbxRgDTsQigy" data-post="{&quot;post&quot;:&quot;gfmPDA7BodTb1TbxRgDTsQigy&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/gfmPDA7BodTb1TbxRgDTsQigy" data-post="{&quot;post&quot;:&quot;gfmPDA7BodTb1TbxRgDTsQigy&quot;}">We loved the Mustard Seeds at the All Ireland Rally for Life in Dublin!</a></h3>
<div class="cols"><a href="/post/gfmPDA7BodTb1TbxRgDTsQigy/mission/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;gfmPDA7BodTb1TbxRgDTsQigy&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/iKcAYR3rDVYt14abSUhHPi34F#click"></use></svg>344</a><time datetime="2019-08-20T18:01:55.289-04:00" data-tooltip="Tuesday, August 20, 2019 6:01:55 pm EDT"><span>Aug 20, 2019</span></time></div>
</div>
</div>
</section>
<section id="post-no1mShJe9cYs1VxjQjzAUYWzu" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/a/yor9uzh5167z16sj2jmqtlb7dd2sbb33kjktpli.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-60.54%"><a href="/post/no1mShJe9cYs1VxjQjzAUYWzu" data-post="{&quot;post&quot;:&quot;no1mShJe9cYs1VxjQjzAUYWzu&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/no1mShJe9cYs1VxjQjzAUYWzu" data-post="{&quot;post&quot;:&quot;no1mShJe9cYs1VxjQjzAUYWzu&quot;}">&quot;The future belongs to those who cherish their children, not kill them.&quot;</a></h3>
<div class="cols"><a href="/post/no1mShJe9cYs1VxjQjzAUYWzu/mission/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;no1mShJe9cYs1VxjQjzAUYWzu&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/iKcAYR3rDVYt14abSUhHPi34F#click"></use></svg>499</a><time datetime="2019-08-17T08:44:12.181-04:00" data-tooltip="Saturday, August 17, 2019 8:44:12 am EDT"><span>Aug 17, 2019</span></time></div>
</div>
</div>
</section>
<section id="post-VjskzRXKXSRo23HKmq8hjhSUi" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/c/any7yipjuxs6w4zklumxx0h6cy0zcue3rnzzok3.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-74.51%"><a href="/post/VjskzRXKXSRo23HKmq8hjhSUi" data-post="{&quot;post&quot;:&quot;VjskzRXKXSRo23HKmq8hjhSUi&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/VjskzRXKXSRo23HKmq8hjhSUi" data-post="{&quot;post&quot;:&quot;VjskzRXKXSRo23HKmq8hjhSUi&quot;}">Rally for Life: Composition for all the children killed through abortion since its legislation</a></h3>
<div class="cols"><a href="/reply/VjskzRXKXSRo23HKmq8hjhSUi" class="muted" data-post="{&quot;reply&quot;:&quot;VjskzRXKXSRo23HKmq8hjhSUi&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/iKcAYR3rDVYt14abSUhHPi34F#posting"></use></svg>1</a><a href="/post/VjskzRXKXSRo23HKmq8hjhSUi/mission/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;VjskzRXKXSRo23HKmq8hjhSUi&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/iKcAYR3rDVYt14abSUhHPi34F#click"></use></svg>268</a><time datetime="2019-08-13T16:47:37.085-04:00" data-tooltip="Tuesday, August 13, 2019 4:47:37 pm EDT"><span>Aug 13, 2019</span></time></div>
</div>
</div>
</section>
<section id="post-DwmxNWTMJgN826DXdiig1kTbM" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/b/jbpkrs4ptf5u5gkz3hlzyuajp5ckrc12tots1xa.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%"><a href="/post/DwmxNWTMJgN826DXdiig1kTbM" data-post="{&quot;post&quot;:&quot;DwmxNWTMJgN826DXdiig1kTbM&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/DwmxNWTMJgN826DXdiig1kTbM" data-post="{&quot;post&quot;:&quot;DwmxNWTMJgN826DXdiig1kTbM&quot;}">VOX: &quot;In 1988 my birth mother choose life for me, against the odds in addiction, and I honour her …</a></h3>
<div class="cols"><a href="/reply/DwmxNWTMJgN826DXdiig1kTbM" class="muted" data-post="{&quot;reply&quot;:&quot;DwmxNWTMJgN826DXdiig1kTbM&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/iKcAYR3rDVYt14abSUhHPi34F#posting"></use></svg>1</a><a href="/post/DwmxNWTMJgN826DXdiig1kTbM/mission/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;DwmxNWTMJgN826DXdiig1kTbM&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/iKcAYR3rDVYt14abSUhHPi34F#click"></use></svg>385</a><time datetime="2019-08-12T05:48:51.116-04:00" data-tooltip="Monday, August 12, 2019 5:48:51 am EDT"><span>Aug 12, 2019</span></time></div>
</div>
</div>
</section>
<section id="post-3BqerCL3UmixDPQx1pfKvYWfY" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/b/1v3bgfuwnnlxnqees0nb8il2weme61k45yh3k4j.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-26.13%"><a href="/post/3BqerCL3UmixDPQx1pfKvYWfY" data-post="{&quot;post&quot;:&quot;3BqerCL3UmixDPQx1pfKvYWfY&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/3BqerCL3UmixDPQx1pfKvYWfY" data-post="{&quot;post&quot;:&quot;3BqerCL3UmixDPQx1pfKvYWfY&quot;}">VOX: &quot;People are beginning to realise now that they were misinformed before the referendum&quot;</a></h3>
<div class="cols"><a href="/reply/3BqerCL3UmixDPQx1pfKvYWfY" class="muted" data-post="{&quot;reply&quot;:&quot;3BqerCL3UmixDPQx1pfKvYWfY&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/iKcAYR3rDVYt14abSUhHPi34F#posting"></use></svg>1</a><a href="/post/3BqerCL3UmixDPQx1pfKvYWfY/mission/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;3BqerCL3UmixDPQx1pfKvYWfY&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/iKcAYR3rDVYt14abSUhHPi34F#click"></use></svg>470</a><time datetime="2019-08-09T11:14:45.767-04:00" data-tooltip="Friday, August 9, 2019 11:14:45 am EDT"><span>Aug 9, 2019</span></time></div>
</div>
</div>
</section>
<section id="post-zRmjrHryNfTo4L8oVzSacNWSw" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/b/v8sckuwogex8lt963pt4384qo1p9yc9ayt7m8w6.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-25.98%"><a href="/post/zRmjrHryNfTo4L8oVzSacNWSw" data-post="{&quot;post&quot;:&quot;zRmjrHryNfTo4L8oVzSacNWSw&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/zRmjrHryNfTo4L8oVzSacNWSw" data-post="{&quot;post&quot;:&quot;zRmjrHryNfTo4L8oVzSacNWSw&quot;}">WATCH some more voices from the Rally for Life &amp; Save the Date for Belfast: 7th September, be …</a></h3>
<div class="cols"><a href="/post/zRmjrHryNfTo4L8oVzSacNWSw/mission/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;zRmjrHryNfTo4L8oVzSacNWSw&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/iKcAYR3rDVYt14abSUhHPi34F#click"></use></svg>28</a><time datetime="2019-08-06T10:10:38.847-04:00" data-tooltip="Tuesday, August 6, 2019 10:10:38 am EDT"><span>Aug 6, 2019</span></time></div>
</div>
</div>
</section>
<section id="post-36ACC824XpQEEdyxvaHih8vYS" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/h/nx0ok3gbmtu0pdns6rmvhc66359nkfb3p7booba.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-40.48%"><a href="/post/36ACC824XpQEEdyxvaHih8vYS" data-post="{&quot;post&quot;:&quot;36ACC824XpQEEdyxvaHih8vYS&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/36ACC824XpQEEdyxvaHih8vYS" data-post="{&quot;post&quot;:&quot;36ACC824XpQEEdyxvaHih8vYS&quot;}">WATCH Carol Nolan, Independent TD for Offaly, speaking at the Rally for Life.</a></h3>
<div class="cols"><a href="/post/36ACC824XpQEEdyxvaHih8vYS/mission/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;36ACC824XpQEEdyxvaHih8vYS&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/iKcAYR3rDVYt14abSUhHPi34F#click"></use></svg>22</a><time datetime="2019-08-04T19:47:47.629-04:00" data-tooltip="Sunday, August 4, 2019 7:47:47 pm EDT"><span>Aug 4, 2019</span></time></div>
</div>
</div>
</section>
<section id="post-TxBPzurhx2ym18WuW9drAeSKp" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/f/ok5do2evjge90uew9f833glk9aqeoizpxtf32hf.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-54.31%"><a href="/post/TxBPzurhx2ym18WuW9drAeSKp" data-post="{&quot;post&quot;:&quot;TxBPzurhx2ym18WuW9drAeSKp&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/TxBPzurhx2ym18WuW9drAeSKp" data-post="{&quot;post&quot;:&quot;TxBPzurhx2ym18WuW9drAeSKp&quot;}">WATCH Dr. Andrew O&apos;Regan proclaim that abortion is still wrong no matter what the vote last year.</a></h3>
<div class="cols"><a href="/post/TxBPzurhx2ym18WuW9drAeSKp/mission/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;TxBPzurhx2ym18WuW9drAeSKp&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/iKcAYR3rDVYt14abSUhHPi34F#click"></use></svg>456</a><time datetime="2019-08-04T10:34:50.698-04:00" data-tooltip="Sunday, August 4, 2019 10:34:50 am EDT"><span>Aug 4, 2019</span></time></div>
</div>
</div>
</section>
<section id="post-2HtyrggmP8sw4nhAjWjJZXpeC" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/k/xle0vh3o2w5m99hqh9zo2zjra55hiqtgisy19ia.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-77.78%"><a href="/post/2HtyrggmP8sw4nhAjWjJZXpeC" data-post="{&quot;post&quot;:&quot;2HtyrggmP8sw4nhAjWjJZXpeC&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/2HtyrggmP8sw4nhAjWjJZXpeC" data-post="{&quot;post&quot;:&quot;2HtyrggmP8sw4nhAjWjJZXpeC&quot;}">Niamh Uí Bhriain speaking at the all Ireland Rally for life / pro-life against abortion</a></h3>
<div class="cols"><a href="/post/2HtyrggmP8sw4nhAjWjJZXpeC/mission/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;2HtyrggmP8sw4nhAjWjJZXpeC&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/iKcAYR3rDVYt14abSUhHPi34F#click"></use></svg>22</a><time datetime="2019-07-27T10:07:37.089-04:00" data-tooltip="Saturday, July 27, 2019 10:07:37 am EDT"><span>Jul 27, 2019</span></time></div>
</div>
</div>
</section>
<section id="post-4FzhdrPfP4gd1iPHWr4QoqEef" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/e/y49i7wi5za0npt90teet0brtb8p9s2yvnqa9bjd.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-5.62%"><a href="/post/4FzhdrPfP4gd1iPHWr4QoqEef" data-post="{&quot;post&quot;:&quot;4FzhdrPfP4gd1iPHWr4QoqEef&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/4FzhdrPfP4gd1iPHWr4QoqEef" data-post="{&quot;post&quot;:&quot;4FzhdrPfP4gd1iPHWr4QoqEef&quot;}">VOX: More great vox pops from the Stewards working at the All Ireland Rally for Life on 6th July</a></h3>
<div class="cols"><a href="/post/4FzhdrPfP4gd1iPHWr4QoqEef/mission/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;4FzhdrPfP4gd1iPHWr4QoqEef&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/iKcAYR3rDVYt14abSUhHPi34F#click"></use></svg>16</a><time datetime="2019-07-26T07:26:16.176-04:00" data-tooltip="Friday, July 26, 2019 7:26:16 am EDT"><span>Jul 26, 2019</span></time></div>
</div>
</div>
</section>
<section id="post-9b76QQHjJSiT2VxgdMCobMufq" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/i/oem4xy7gtoijjete2f28vu0uuyat6bzj2ltic23.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-35.85%"><a href="/post/9b76QQHjJSiT2VxgdMCobMufq" data-post="{&quot;post&quot;:&quot;9b76QQHjJSiT2VxgdMCobMufq&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/9b76QQHjJSiT2VxgdMCobMufq" data-post="{&quot;post&quot;:&quot;9b76QQHjJSiT2VxgdMCobMufq&quot;}">VOX: &quot;It&apos;s important to stand for life&quot;</a></h3>
<div class="cols"><a href="/post/9b76QQHjJSiT2VxgdMCobMufq/mission/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;9b76QQHjJSiT2VxgdMCobMufq&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/iKcAYR3rDVYt14abSUhHPi34F#click"></use></svg>15</a><time datetime="2019-07-24T11:19:16.298-04:00" data-tooltip="Wednesday, July 24, 2019 11:19:16 am EDT"><span>Jul 24, 2019</span></time></div>
</div>
</div>
</section>
</div>
</div></aside>
</div>
</div>
<div class="nav-back"><a href="/post/6w4wbvgmzr34BVLdEkPs1u2wb" data-album="{&quot;post&quot;:&quot;6w4wbvgmzr34BVLdEkPs1u2wb&quot;}"></a></div></div>
<input id="login" type="checkbox"><div class="modal"><label class="backdrop" for="login"></label><div class="overlay dialog"><form class="card" method="post" action="/" accept-charset="UTF-8">
<input type="hidden" name="synchronizer" value="0z6srmKxsayt8wqbIgxBO01w2xSR0oedh139HUIHNPxghAtueM4BnzU3FdVoX2JYZHT7nLPcU3gesxy0PbYJASFr6FO7J7OW">
<input type="hidden" name="signup" value="">
<fieldset><legend>Login</legend>
<input type="text" size="100" name="username" value="" placeholder="Phone, email or username" autocomplete="username" required maxlength="100">
<input type="password" size="100" name="password" value="" placeholder="Password" autocomplete="current-password" required maxlength="100000">
<button type="submit">Send</button>
</fieldset></form>
<form class="card" method="post" action="/" accept-charset="UTF-8" data-submit>
<input type="hidden" name="synchronizer" value="ke0CHWh1NBsPaM7wtok0HP7wZF9ZzxNHJIayptD2HmVQckytPCfZSk7GLQ0PEQbyU4hwzisoy4RKSiyGWJadWCZKQwzxcUWqQjGxMm">
<input type="hidden" name="challenge" value="">
<fieldset><legend>Forgot password?</legend>
<input type="text" size="100" name="challenge-emailphone" value="" placeholder="Phone or email" autocomplete="email" required maxlength="1000">
<button type="submit">Send</button>
</fieldset></form>
<div class="footer"><label for="login" class="button">Close</label><a href="/signup/" class="button link" data-load="{&quot;signup&quot;:&quot;&quot;}">Sign up</a></div></div></div>
</body>
</html>