<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width,initial-scale=1,maximum-scale=1,user-scalable=no">
<meta name="language" content="en-US">
<title>F182.jpg copy 1Bishops Pastoral Visitations to Christian families in Gaza 20200 – gloria.tv</title>
<link rel="stylesheet" href="/style/6V3LS7tYsQaR3mXmE2gzdqHdD">
<script>var init={i18n:{datetime:{'plural':function(n){return ['one','other'][(n!=1)?1:0];},'year-1':'last year','year-0':'this year','year+1':'next year','year-one':'{#} year ago','year-other':'{#} years ago','year+one':'in {#} year','year+other':'in {#} years','month-1':'last month','month-0':'this month','month+1':'next month','month-one':'{#} month ago','month-other':'{#} months ago','month+one':'in {#} month','month+other':'in {#} months','week-1':'last week','week-0':'this week','week+1':'next week','week-one':'{#} week ago','week-other':'{#} weeks ago','week+one':'in {#} week','week+other':'in {#} weeks','day-1':'yesterday','day-0':'today','day+1':'tomorrow','day-one':'{#} day ago','day-other':'{#} days ago','day+one':'in {#} day','day+other':'in {#} days','hour-0':'this hour','hour-one':'{#} hour ago','hour-other':'{#} hours ago','hour+one':'in {#} hour','hour+other':'in {#} hours','minute-0':'this minute','minute-one':'{#} minute ago','minute-other':'{#} minutes ago','minute+one':'in {#} minute','minute+other':'in {#} minutes','second-0':'now','second-one':'{#} second ago','second-other':'{#} seconds ago','second+one':'in {#} second','second+other':'in {#} seconds','sunday-1':'last Sunday','sunday+1':'next Sunday','monday-1':'last Monday','monday+1':'next Monday','tuesday-1':'last Tuesday','tuesday+1':'next Tuesday','wednesday-1':'last Wednesday','wednesday+1':'next Wednesday','thursday-1':'last Thursday','thursday+1':'next Thursday','friday-1':'last Friday','friday+1':'next Friday','saturday-1':'last Saturday','saturday+1':'next Saturday'},wysiwyg:{image:'Insert image',attach:'Attach files',smileys:'Smilies',link:'Insert link',bold:'Bold',italic:'Italic',underline:'Underline',striketrough:'Strikethrough',textcolor:'Text color',backcolor:'Background color',clear:'Clear format',},chat:{submit:'Send',placeholder:'Send message',videochat:'Video chat',groupchat:'Group conversation',groupjoin:'Invite user',groupleave:'Leave conversation',clear:'Delete conversation',enlarge:'Enlarge',close:'Close',description:'Description'}},language:'DRai1ernhJ4m4iywLHVFBLSK6',synchronizer:null,quiesced:null};</script>
<script src="/script/6V3LS7tYsQaR3mXmE2gzdqHdD" async></script>
<link rel="canonical" href="https://gloria.tv/post/6mPE2rrDZvGb3JKqypkjfEzXm">
<meta property="og:title" content="F182.jpg copy 1Bishops Pastoral Visitations to Christian families in Gaza 20200">
<meta property="og:description" content="F182.jpg copy 1Bishops Pastoral Visitations to Christian families in Gaza 20200 © Mazur/cbcew.org.uk Source: Catholic Church (England and Wales) on Flickr">
<meta property="og:url" content="https://gloria.tv/post/6mPE2rrDZvGb3JKqypkjfEzXm">
<meta property="og:image" content="https://image-processing.gloria.tv/nqxTqHQSH2Mo3mQUfBt68ig9G/58h793bauh3rp7sp58semz0vysfxzv5rrfby9md.webp">
<meta property="og:image:width" content="4928">
<meta property="og:image:height" content="3280">
<link rel="icon" type="image/svg+xml" href="/static/favicon.svg" sizes="any">
<link rel="icon" type="image/png" sizes="32x32" href="/static/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/static/favicon-16x16.png">
<link rel="apple-touch-icon" sizes="180x180" href="/static/apple-touch-icon.png">
<link rel="manifest" href="/static/site.webmanifest">
<link rel="mask-icon" href="/static/safari-pinned-tab.svg" color="#1a73e8">
<link rel="shortcut icon" href="/static/favicon.ico">
<meta name="msapplication-TileColor" content="#d6edff">
<meta name="msapplication-config" content="/static/browserconfig.xml">
<meta name="theme-color" content="#ffffff">
<meta name="robots" content="index,follow,max-snippet:1000,max-image-preview:large,max-video-preview:7200">
<meta name="google" content="notranslate">
</head>
<body>
<div class="frame">
<nav>
<ul>
<li><a href="/" data-load="{}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon home"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#michael"></use></svg><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon home"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#michaelinverse"></use></svg>Home</a></li>
<li><a href="/languages/" data-dialog="{&quot;languages&quot;:&quot;&quot;}"><span class="figure icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M18.387 1.844A11.916 11.916 0 0012 0v1.844zm0 0" fill="#e81c27"/><path d="M12 3.688h8.648a11.97 11.97 0 00-2.261-1.844H12zm0 0" fill="#f5f5f5"/><path d="M12 5.531h10.105a12.294 12.294 0 00-1.457-1.843H12zm0 0" fill="#e81c27"/><path d="M12 7.375h11.074a11.833 11.833 0 00-.969-1.844H12zm0 0" fill="#f5f5f5"/><path d="M12 9.219h11.672a11.544 11.544 0 00-.598-1.844H12zm0 0" fill="#e81c27"/><path d="M12 11.063h11.96a12.005 12.005 0 00-.288-1.844H12zm0 0" fill="#f5f5f5"/><path d="M23.96 11.063H12V12H0c0 .305.016.61.04.906h23.92c.024-.297.04-.601.04-.906 0-.316-.016-.625-.04-.938zm0 0" fill="#e81c27"/><path d="M.32 14.75h23.36c.14-.598.234-1.21.28-1.844H.04c.046.633.14 1.246.28 1.844zm0 0" fill="#f5f5f5"/><path d="M.914 16.594h22.172c.246-.59.445-1.207.594-1.844H.32c.149.637.348 1.254.594 1.844zm0 0" fill="#e81c27"/><path d="M1.875 18.441h20.25c.371-.586.695-1.199.96-1.847H.916c.265.648.589 1.261.96 1.847zm0 0" fill="#f5f5f5"/><path d="M3.32 20.285h17.356a12 12 0 001.449-1.844H1.875c.422.66.906 1.278 1.445 1.844zm0 0" fill="#e81c27"/><path d="M5.566 22.129h12.868a12.123 12.123 0 002.242-1.844H3.32c.672.7 1.426 1.32 2.246 1.844zm0 0" fill="#f5f5f5"/><path d="M12 24c2.367 0 4.574-.688 6.434-1.871H5.566A11.942 11.942 0 0012 24zm0 0" fill="#e81c27"/><path d="M5.61 1.844a12.222 12.222 0 00-2.262 1.843 12.524 12.524 0 00-1.453 1.844A11.833 11.833 0 00.328 9.22 12.45 12.45 0 000 12h12V0C9.652 0 7.46.676 5.61 1.844zm0 0" fill="#014d87"/><path d="M10 .992l-.496.395.191.605L9.2 1.63 8.707 2l.188-.617-.497-.39h.614l.187-.595.192.594zm0 0M11.602 3.395l-.497.39.188.606-.492-.36-.496.367.191-.613-.496-.39h.61l.19-.594.188.594zm0 0M8.398 3.395l-.492.39.188.606-.492-.36-.497.367.188-.613-.492-.39h.61L7.6 2.8l.188.594zm0 0M10 5.793l-.496.39.191.606-.496-.36-.492.372.188-.617-.497-.391h.614l.187-.594.192.594zm0 0M6.8 5.793l-.495.39.191.606L6 6.43l-.496.372.191-.617-.496-.391h.614L6 5.199l.188.594zm0 0M3.602 5.793l-.497.39.188.606-.492-.36-.496.372.191-.617L2 5.793h.61l.19-.594.188.594zm0 0M11.602 8.191l-.497.395.188.605-.492-.359-.496.367.191-.617-.496-.39h.61l.19-.59.188.59zm0 0M8.398 8.191l-.492.395.188.605-.492-.359-.497.367.188-.617-.492-.39h.61l.19-.59.188.59zm0 0M5.2 8.191l-.493.395.188.605-.497-.359-.492.367.188-.617-.492-.39h.609l.187-.59.192.59zm0 0M10 10.594l-.496.39.191.606-.496-.36-.492.372.188-.618-.497-.39h.614L9.199 10l.192.594zm0 0M6.8 10.594l-.495.39.191.606L6 11.23l-.496.372.191-.618-.496-.39h.614L6 10l.188.594zm0 0M3.602 10.594l-.497.39.188.606-.492-.36-.496.372.191-.618-.496-.39h.61L2.8 10l.188.594zm0 0M3.906 4.398l.492-.367.497.36-.188-.606.492-.39h-.61L4.4 2.8l-.188.594h-.57l-.016.015.469.375zm0 0M.707 9.2l.492-.368.496.36-.191-.606L2 8.19h-.61l-.19-.59-.188.59h-.39l-.048.141.32.25zm0 0" fill="#f5f5f5"/></svg></span>English</a></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#credentials"></use></svg>Login</label></li>
<li><a href="/signup/" data-load="{&quot;signup&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#profile"></use></svg>Sign up</a></li>
<li class="dropdown"><button class="link" type="button"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#more"></use></svg>More</button><ul>
<li><a href="/videos/" data-load="{&quot;videos&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#video"></use></svg>Videos</a></li>
<li><a href="/news/" data-load="{&quot;news&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#story"></use></svg>News</a></li>
<li><a href="/photos/" data-load="{&quot;photos&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#photo"></use></svg>Pictures</a></li>
<li><a href="/albums/" data-load="{&quot;albums&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#album"></use></svg>Albums</a></li>
<li><a href="/replies/" data-load="{&quot;replies&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#posting"></use></svg>Comments</a></li>
<li class="disclose"><a href="/feedback/" data-load="{&quot;feedback&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#menu"></use></svg>Contact</a></li>
<li class="disclose"><a href="/legal/" data-load="{&quot;legal&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#menu"></use></svg>Legal</a></li>
<li class="disclose"><a href="/termsofservice/" data-load="{&quot;termsofservice&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#menu"></use></svg>Terms</a></li>
<li class="disclose"><a href="/privacypolicy/" data-load="{&quot;privacypolicy&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#menu"></use></svg>Privacy</a></li>
</ul>
</li><li class="aside"><label for="aside"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#menu"></use></svg>Sidebar</label></li>
</ul>
<address><a href="/feedback/" data-load="{&quot;feedback&quot;:&quot;&quot;}">Contact</a> • <a href="/legal/" data-load="{&quot;legal&quot;:&quot;&quot;}">Legal</a> • <a href="/termsofservice/" data-load="{&quot;termsofservice&quot;:&quot;&quot;}">Terms</a> • <a href="/privacypolicy/" data-load="{&quot;privacypolicy&quot;:&quot;&quot;}">Privacy</a></address>
</nav>
<div class="leading">
<header>
<div style="margin:0 7.744%"><figure><div style="padding-top:66.558%"></div><img src="https://image-processing.gloria.tv/nqxTqHQSH2Mo3mQUfBt68ig9G/58h793bauh3rp7sp58semz0vysfxzv5rrfby9md.webp" width="4928" height="3280" alt="" loading="lazy" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:true,&quot;faces&quot;:null,&quot;saliency&quot;:{&quot;x&quot;:2777.4565910999163,&quot;y&quot;:1710.9225740674103}}"><div class="topright"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#zoom"></use></svg></div><button type="button" data-lightbox="{&quot;type&quot;:&quot;photo&quot;,&quot;url&quot;:&quot;https://image-processing.gloria.tv/nqxTqHQSH2Mo3mQUfBt68ig9G/58h793bauh3rp7sp58semz0vysfxzv5rrfby9md.webp&quot;,&quot;width&quot;:4928,&quot;height&quot;:3280}"></button></figure></div>
</header>
<div class="content">
<main>
<div class="clicks"><small>Clicks</small><a href="/post/6mPE2rrDZvGb3JKqypkjfEzXm/request/clicks" data-dialog="{&quot;post&quot;:&quot;6mPE2rrDZvGb3JKqypkjfEzXm&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks by countries">1</a></div>
<div class="cols tight">
<div class="col-user"><div class="avatar pill"><figure><div style="padding-top:100.000%"></div><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 5 5"><path d="M0 0 H2 V1 H1 V2 H0z M3 0 H5 V2 H4 V1 H3z M1 2 H2 V3 H1z M3 2 H4 V3 H3z M2 3 H3 V5 H2z M0 4 H1 V5 H0z M4 4 H5 V5 H4z" fill="#63afd4"/></svg><a href="/From:%20Catholic%20Church%20(England%20and%20Wales)" data-load="{&quot;user&quot;:&quot;rjz1hm1euW8S4GrfcnVCtQY8K&quot;}" data-popup="{&quot;user&quot;:&quot;rjz1hm1euW8S4GrfcnVCtQY8K&quot;,&quot;popup&quot;:&quot;&quot;}"></a></figure></div></div>
<div class="col-spare"><h6><a href="/From:%20Catholic%20Church%20(England%20and%20Wales)" data-load="{&quot;user&quot;:&quot;rjz1hm1euW8S4GrfcnVCtQY8K&quot;}" data-popup="{&quot;user&quot;:&quot;rjz1hm1euW8S4GrfcnVCtQY8K&quot;,&quot;popup&quot;:&quot;&quot;}"><cite>From: Catholic Church (England and Wales)</cite></a></h6>
<div class="cols"><time datetime="2021-02-09T23:39:58.722-05:00" data-datetime="3114259" title="Tuesday, February 9, 2021 11:39:58 pm EST">52 minutes ago</time></div>
</div>
</div>
<div class="richtext tight"><div class="details"><div class="summary">F182.jpg copy 1Bishops Pastoral Visitations to Christian families in Gaza 20200 © Mazur/cbcew.org.uk Source: Catholic Church (England and Wales) on Flickr<span class="toggle">More</span></div><div>F182.jpg copy 1Bishops Pastoral Visitations to Christian families in Gaza 20200<br><br>© Mazur/cbcew.org.uk<br><br>Source: Catholic Church (England and Wales) on Flickr</div></div></div>
<div class="tight"><a href="/go/soQ9366TQKZACEnFJJzKpzIJwfUMo1btCg2PrUJYrGppA4bzKi1p9QX199T8yF5UEQEWAZYqKPQT1mUyF9Oj8t7dX1luzDm" rel="nofollow" target="_blank" title="http://creativecommons.org/licenses/by-nc-nd/4.0/deed.en">Creative Commons (by-nc-nd)</a></div>
<div class="cols tile"><label for="login" class="muted"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#like"></use></svg>Like</label>
<label for="login" class="muted"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#share"></use></svg>Share</label>
<div class="dropdown"><button class="muted" type="button"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#more"></use></svg>More</button><ul>
<li><a href="/post/6mPE2rrDZvGb3JKqypkjfEzXm/request/complaint" data-dialog="{&quot;post&quot;:&quot;6mPE2rrDZvGb3JKqypkjfEzXm&quot;,&quot;request&quot;:&quot;complaint&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#complaint"></use></svg>Report</a></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#albumadd"></use></svg>Add to album</label></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#download"></use></svg>Download</label></li>
<li><a href="/post/6mPE2rrDZvGb3JKqypkjfEzXm/request/embed" data-dialog="{&quot;post&quot;:&quot;6mPE2rrDZvGb3JKqypkjfEzXm&quot;,&quot;request&quot;:&quot;embed&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#embed"></use></svg>Embed</a></li>
<li><p data-social="{&quot;url&quot;:&quot;https://gloria.tv/post/6mPE2rrDZvGb3JKqypkjfEzXm&quot;,&quot;text&quot;:&quot;F182.jpg copy 1Bishops Pastoral Visitations to Christian families in Gaza 20200&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#socialnetwork"></use></svg>Social networks</p></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#modify"></use></svg>Edit post</label></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#upload"></use></svg>Replace medium</label></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#trash"></use></svg>Remove post</label></li>
</ul>
</div></div>
<label for="login" class="wysiwyg tile"><span class="contenteditable" data-placeholder="Write a comment"></span></label></main>
<input id="aside" type="checkbox"><aside><label class="backdrop" for="aside"></label><div class="overlay">
<input type="search" size="100" name="search" value="" placeholder="Search postings" autocomplete="on" data-search="{&quot;post&quot;:&quot;6mPE2rrDZvGb3JKqypkjfEzXm&quot;}">
<div class="card">
<a href="/From:%20Catholic%20Church%20(England%20and%20Wales)" data-load="{&quot;user&quot;:&quot;rjz1hm1euW8S4GrfcnVCtQY8K&quot;}" data-popup="{&quot;user&quot;:&quot;rjz1hm1euW8S4GrfcnVCtQY8K&quot;,&quot;popup&quot;:&quot;&quot;}"><span class="icon avatar pill"><span class="figure"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 5 5"><path d="M0 0 H2 V1 H1 V2 H0z M3 0 H5 V2 H4 V1 H3z M1 2 H2 V3 H1z M3 2 H4 V3 H3z M2 3 H3 V5 H2z M0 4 H1 V5 H0z M4 4 H5 V5 H4z" fill="#63afd4"/></svg></span></span></a><a href="/From:%20Catholic%20Church%20(England%20and%20Wales)" data-load="{&quot;user&quot;:&quot;rjz1hm1euW8S4GrfcnVCtQY8K&quot;}" data-popup="{&quot;user&quot;:&quot;rjz1hm1euW8S4GrfcnVCtQY8K&quot;,&quot;popup&quot;:&quot;&quot;}"><cite>From: Catholic Church (England and Wales)</cite></a>
<section id="post-ZPWhfucguwVa4jRUMfRWQNZU4" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/RLhEYE1RNTHG3CPrHuZx9ECWT/ht0qqoobv8u80mqhm5t1kxq4y3uvrc2sed9oimo.webp" width="15422" height="10904" alt="" loading="lazy" style="width:141.43%;margin-left:-12.05%;margin-right:-29.38%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:null,&quot;saliency&quot;:{&quot;x&quot;:9937.7599897232794,&quot;y&quot;:6695.7887457389215}}"><a href="/post/ZPWhfucguwVa4jRUMfRWQNZU4" data-post="{&quot;post&quot;:&quot;ZPWhfucguwVa4jRUMfRWQNZU4&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/ZPWhfucguwVa4jRUMfRWQNZU4" data-post="{&quot;post&quot;:&quot;ZPWhfucguwVa4jRUMfRWQNZU4&quot;}">Preyers inside Temple of the Rock Temple Mount</a></h3>
<div class="cols"><a href="/post/ZPWhfucguwVa4jRUMfRWQNZU4/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;ZPWhfucguwVa4jRUMfRWQNZU4&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#click"></use></svg>4</a><time datetime="2021-02-10T00:04:52.890-05:00" data-datetime="1620113" title="Wednesday, February 10, 2021 12:04:52 midnight EST">27 minutes ago</time></div>
</div>
</div>
</section>
<section id="post-2Wqm8AwqLeQFCwfHAoNJKPc4k" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/RLhEYE1RNTHG3CPrHuZx9ECWT/aq8d0kafysoguaz6kyq51uqpa5i4gavpiu6o3yq.webp" width="5568" height="3712" alt="" loading="lazy" style="width:150.00%;margin-left:-16.60%;margin-right:-33.40%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:2376.8785156249996,&quot;y&quot;:1811.9607812499999,&quot;w&quot;:188.92876953125005,&quot;h&quot;:188.24030273437506},{&quot;x&quot;:2086.0909277343749,&quot;y&quot;:816.01553710937492,&quot;w&quot;:146.82382812500009,&quot;h&quot;:170.1798022460938},{&quot;x&quot;:3526.4016992187494,&quot;y&quot;:1168.1592236328124,&quot;w&quot;:78.667880859374691,&quot;h&quot;:101.42622558593757},{&quot;x&quot;:3163.1809472656246,&quot;y&quot;:1939.1668457031249,&quot;w&quot;:80.305078125000364,&quot;h&quot;:98.586972656250055},{&quot;x&quot;:2696.2302539062498,&quot;y&quot;:1607.1726367187498,&quot;w&quot;:75.445878906250073,&quot;h&quot;:109.86737792968756}],&quot;saliency&quot;:{&quot;x&quot;:2145.5284500827356,&quot;y&quot;:2269.3767383710242}}"><a href="/post/2Wqm8AwqLeQFCwfHAoNJKPc4k" data-post="{&quot;post&quot;:&quot;2Wqm8AwqLeQFCwfHAoNJKPc4k&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/2Wqm8AwqLeQFCwfHAoNJKPc4k" data-post="{&quot;post&quot;:&quot;2Wqm8AwqLeQFCwfHAoNJKPc4k&quot;}">Mass in the Holy Family Parish Gaza</a></h3>
<div class="cols"><a href="/post/2Wqm8AwqLeQFCwfHAoNJKPc4k/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;2Wqm8AwqLeQFCwfHAoNJKPc4k&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#click"></use></svg>5</a><time datetime="2021-02-09T23:43:54.976-05:00" data-datetime="2878027" title="Tuesday, February 9, 2021 11:43:54 pm EST">48 minutes ago</time></div>
</div>
</div>
</section>
<section id="post-gLkj1F6rafX934W73w4kweZVq" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/ss1VZbCRYisL1dbLuRSAbHyJU/nwgyi98i9xle9v508o34orx48s3aayl2hh3viwd.webp" width="4358" height="2970" alt="" loading="lazy" style="width:146.73%;margin-left:-6.75%;margin-right:-39.98%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:2707.1796341959634,&quot;y&quot;:639.80218088785807,&quot;w&quot;:29.517487996419277,&quot;h&quot;:277.51228775024413},{&quot;x&quot;:1628.1493807474774,&quot;y&quot;:689.55190244038897,&quot;w&quot;:114.33986857096352,&quot;h&quot;:233.97335014343261},{&quot;x&quot;:469.19342325846355,&quot;y&quot;:939.75902867635091,&quot;w&quot;:127.03972976684577,&quot;h&quot;:138.4416646830241},{&quot;x&quot;:4065.4952284749352,&quot;y&quot;:922.028664118449,&quot;w&quot;:126.23410888671879,&quot;h&quot;:105.28979469299317},{&quot;x&quot;:1941.5811216227214,&quot;y&quot;:881.03886436462415,&quot;w&quot;:81.151258544921802,&quot;h&quot;:121.51038205464681}],&quot;saliency&quot;:{&quot;x&quot;:2615.6970104987508,&quot;y&quot;:1777.7873150105709}}"><a href="/post/gLkj1F6rafX934W73w4kweZVq" data-post="{&quot;post&quot;:&quot;gLkj1F6rafX934W73w4kweZVq&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/gLkj1F6rafX934W73w4kweZVq" data-post="{&quot;post&quot;:&quot;gLkj1F6rafX934W73w4kweZVq&quot;}">Mass in the Holy Family Parish Gaza</a></h3>
<div class="cols"><a href="/post/gLkj1F6rafX934W73w4kweZVq/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;gLkj1F6rafX934W73w4kweZVq&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#click"></use></svg>3</a><time datetime="2021-02-09T23:43:46.996-05:00" data-datetime="2886008" title="Tuesday, February 9, 2021 11:43:46 pm EST">48 minutes ago</time></div>
</div>
</div>
</section>
<section id="post-7CVv9AvibVQ8Cgdodf2qTBbMP" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/ss1VZbCRYisL1dbLuRSAbHyJU/ow5sr5gl0cqml5kwot6ngjagnqdp6eq509v8ubb.webp" width="4928" height="3280" alt="" loading="lazy" style="width:150.24%;margin-left:-50.24%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:4296.6401041666668,&quot;y&quot;:1216.6696809895832,&quot;w&quot;:91.200885416666097,&quot;h&quot;:92.034801432291715},{&quot;x&quot;:2673.1775683593751,&quot;y&quot;:1339.0570703124999,&quot;w&quot;:75.407112630208303,&quot;h&quot;:94.863147786458285},{&quot;x&quot;:3383.0734537760413,&quot;y&quot;:1251.7523046874999,&quot;w&quot;:24.794651692708612,&quot;h&quot;:88.161114908854188},{&quot;x&quot;:1068.1144482421873,&quot;y&quot;:1324.3047526041667,&quot;w&quot;:56.504264322916697,&quot;h&quot;:58.811883138020676},{&quot;x&quot;:368.29034830729165,&quot;y&quot;:1276.8741813151041,&quot;w&quot;:76.14863240559896,&quot;h&quot;:77.802083333333258}],&quot;saliency&quot;:{&quot;x&quot;:3410.6557692307688,&quot;y&quot;:2102.6966706201288}}"><a href="/post/7CVv9AvibVQ8Cgdodf2qTBbMP" data-post="{&quot;post&quot;:&quot;7CVv9AvibVQ8Cgdodf2qTBbMP&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/7CVv9AvibVQ8Cgdodf2qTBbMP" data-post="{&quot;post&quot;:&quot;7CVv9AvibVQ8Cgdodf2qTBbMP&quot;}">Bishops Pastoral Visitations to Christian families in Gaza 2020</a></h3>
<div class="cols"><a href="/post/7CVv9AvibVQ8Cgdodf2qTBbMP/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;7CVv9AvibVQ8Cgdodf2qTBbMP&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#click"></use></svg>3</a><time datetime="2021-02-09T23:42:53.779-05:00" data-datetime="2939218" title="Tuesday, February 9, 2021 11:42:53 pm EST">49 minutes ago</time></div>
</div>
</div>
</section>
<section id="post-7CWEy2cDxTzEBPCFi1UhBNDse" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/ss1VZbCRYisL1dbLuRSAbHyJU/c3p54bl7jh3bqmonnmuljlsagdutxdjtycxqo4y.webp" width="4928" height="3280" alt="" loading="lazy" style="width:150.24%;margin-left:-12.53%;margin-right:-37.71%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:null,&quot;saliency&quot;:{&quot;x&quot;:2869.4198198198201,&quot;y&quot;:1937.1996314496314}}"><a href="/post/7CWEy2cDxTzEBPCFi1UhBNDse" data-post="{&quot;post&quot;:&quot;7CWEy2cDxTzEBPCFi1UhBNDse&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/7CWEy2cDxTzEBPCFi1UhBNDse" data-post="{&quot;post&quot;:&quot;7CWEy2cDxTzEBPCFi1UhBNDse&quot;}">Mass in the Holy Family Parish Gaza</a></h3>
<div class="cols"><a href="/post/7CWEy2cDxTzEBPCFi1UhBNDse/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;7CWEy2cDxTzEBPCFi1UhBNDse&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#click"></use></svg>2</a><time datetime="2021-02-09T23:42:51.025-05:00" data-datetime="2941972" title="Tuesday, February 9, 2021 11:42:51 pm EST">49 minutes ago</time></div>
</div>
</div>
</section>
<section id="post-xHuQmDXk4rRn6XERx2pSxuUVG" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/ss1VZbCRYisL1dbLuRSAbHyJU/qjrv2l6i4t6ew83rnkme1ffue8g81dhlrurd82t.webp" width="5114" height="3409" alt="" loading="lazy" style="width:150.01%;margin-left:-49.48%;margin-right:-0.54%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:3313.4099379475906,&quot;y&quot;:765.05389798482258,&quot;w&quot;:153.43534657796226,&quot;h&quot;:324.3576635487874},{&quot;x&quot;:2430.7554081217449,&quot;y&quot;:1095.6349890645345,&quot;w&quot;:93.102746378580377,&quot;h&quot;:184.06100357055675},{&quot;x&quot;:1633.06343556722,&quot;y&quot;:1549.399224802653,&quot;w&quot;:32.314951070149846,&quot;h&quot;:114.82192581176763},{&quot;x&quot;:661.49135325113946,&quot;y&quot;:1480.4830754597981,&quot;w&quot;:24.866983668009425,&quot;h&quot;:59.620154825846377}],&quot;saliency&quot;:{&quot;x&quot;:3249.7032830744424,&quot;y&quot;:2226.2424438440544}}"><a href="/post/xHuQmDXk4rRn6XERx2pSxuUVG" data-post="{&quot;post&quot;:&quot;xHuQmDXk4rRn6XERx2pSxuUVG&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/xHuQmDXk4rRn6XERx2pSxuUVG" data-post="{&quot;post&quot;:&quot;xHuQmDXk4rRn6XERx2pSxuUVG&quot;}">Mass in the Holy Family Parish Gaza</a></h3>
<div class="cols"><a href="/post/xHuQmDXk4rRn6XERx2pSxuUVG/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;xHuQmDXk4rRn6XERx2pSxuUVG&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#click"></use></svg>2</a><time datetime="2021-02-09T23:42:48.471-05:00" data-datetime="2944533" title="Tuesday, February 9, 2021 11:42:48 pm EST">49 minutes ago</time></div>
</div>
</div>
</section>
<section id="post-ecHxsVPkT7Js6ZpagPKJnF4QB" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/ss1VZbCRYisL1dbLuRSAbHyJU/0ra7gfm49251p81un61dvw6tg7g64d30qo8474s.webp" width="4483" height="2984" alt="" loading="lazy" style="width:150.23%;margin-left:-50.23%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:3522.0904930623374,&quot;y&quot;:913.25346211751287,&quot;w&quot;:755.91203725179003,&quot;h&quot;:1049.1357349650066}],&quot;saliency&quot;:{&quot;x&quot;:1758.8210564621015,&quot;y&quot;:1482.4645937934788}}"><a href="/post/ecHxsVPkT7Js6ZpagPKJnF4QB" data-post="{&quot;post&quot;:&quot;ecHxsVPkT7Js6ZpagPKJnF4QB&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/ecHxsVPkT7Js6ZpagPKJnF4QB" data-post="{&quot;post&quot;:&quot;ecHxsVPkT7Js6ZpagPKJnF4QB&quot;}">Separation Wall</a></h3>
<div class="cols"><a href="/post/ecHxsVPkT7Js6ZpagPKJnF4QB/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;ecHxsVPkT7Js6ZpagPKJnF4QB&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#click"></use></svg>3</a><time datetime="2021-02-09T23:42:47.714-05:00" data-datetime="2945289" title="Tuesday, February 9, 2021 11:42:47 pm EST">49 minutes ago</time></div>
</div>
</div>
</section>
<section id="post-funK8Pb26Fjy1eNbzq6MZTW6o" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/ss1VZbCRYisL1dbLuRSAbHyJU/2j19vojtxyzev0jql24tzo06lc8o0bz36s0yk9x.webp" width="4928" height="3280" alt="" loading="lazy" style="width:150.24%;margin-left:-12.77%;margin-right:-37.47%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:null,&quot;saliency&quot;:{&quot;x&quot;:2892.4103652517274,&quot;y&quot;:1779.3073438161052}}"><a href="/post/funK8Pb26Fjy1eNbzq6MZTW6o" data-post="{&quot;post&quot;:&quot;funK8Pb26Fjy1eNbzq6MZTW6o&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/funK8Pb26Fjy1eNbzq6MZTW6o" data-post="{&quot;post&quot;:&quot;funK8Pb26Fjy1eNbzq6MZTW6o&quot;}">Bishops Pastoral Visitations to Christian families in Gaza 2020</a></h3>
<div class="cols"><a href="/post/funK8Pb26Fjy1eNbzq6MZTW6o/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;funK8Pb26Fjy1eNbzq6MZTW6o&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#click"></use></svg>3</a><time datetime="2021-02-09T23:42:47.156-05:00" data-datetime="2945847" title="Tuesday, February 9, 2021 11:42:47 pm EST">49 minutes ago</time></div>
</div>
</div>
</section>
<section id="post-1sWki1ztwU3639DsLKz63UufS" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/ss1VZbCRYisL1dbLuRSAbHyJU/jwo2nzfvzmxjpq16p9igf6db39y6gf6ht8ibpru.webp" width="5568" height="3712" alt="" loading="lazy" style="width:150.00%;margin-right:-50.00%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:740.90504150390632,&quot;y&quot;:950.62297363281243,&quot;w&quot;:138.54721679687498,&quot;h&quot;:528.65484863281256},{&quot;x&quot;:1248.9805810546875,&quot;y&quot;:894.19899902343741,&quot;w&quot;:195.7348486328124,&quot;h&quot;:294.02813964843745},{&quot;x&quot;:2985.1302929687499,&quot;y&quot;:824.71921874999998,&quot;w&quot;:84.6159960937498,&quot;h&quot;:477.00624511718752},{&quot;x&quot;:1993.0060253906249,&quot;y&quot;:1310.7464746093749,&quot;w&quot;:206.0692138671875,&quot;h&quot;:202.28873535156254}],&quot;saliency&quot;:{&quot;x&quot;:2562.1100751879699,&quot;y&quot;:2073.9497744360906}}"><a href="/post/1sWki1ztwU3639DsLKz63UufS" data-post="{&quot;post&quot;:&quot;1sWki1ztwU3639DsLKz63UufS&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/1sWki1ztwU3639DsLKz63UufS" data-post="{&quot;post&quot;:&quot;1sWki1ztwU3639DsLKz63UufS&quot;}">Mass in the Holy Family Parish Gaza</a></h3>
<div class="cols"><a href="/post/1sWki1ztwU3639DsLKz63UufS/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;1sWki1ztwU3639DsLKz63UufS&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#click"></use></svg>4</a><time datetime="2021-02-09T23:42:09.389-05:00" data-datetime="2983615" title="Tuesday, February 9, 2021 11:42:09 pm EST">50 minutes ago</time></div>
</div>
</div>
</section>
<section id="post-PGSZn7uBQUnu2qHH8r1eEuX4K" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/ss1VZbCRYisL1dbLuRSAbHyJU/cktqt6h24upctwhguxka8dupvf4mqkujn1ps3j0.webp" width="4243" height="2824" alt="" loading="lazy" style="width:150.25%;margin-left:-50.25%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:3151.3576417032878,&quot;y&quot;:1595.8624641927083,&quot;w&quot;:283.95046518961595,&quot;h&quot;:303.66839024861656},{&quot;x&quot;:2182.1467497253416,&quot;y&quot;:758.04687455495184,&quot;w&quot;:189.23204218546562,&quot;h&quot;:189.71400018056224},{&quot;x&quot;:421.55389689763388,&quot;y&quot;:697.01269167582188,&quot;w&quot;:169.82701485315954,&quot;h&quot;:178.05313088734943},{&quot;x&quot;:1519.416901550293,&quot;y&quot;:851.87357006072989,&quot;w&quot;:128.71024653116842,&quot;h&quot;:145.16906080881756}],&quot;saliency&quot;:{&quot;x&quot;:1611.6175059500019,&quot;y&quot;:1382.3125858435376}}"><a href="/post/PGSZn7uBQUnu2qHH8r1eEuX4K" data-post="{&quot;post&quot;:&quot;PGSZn7uBQUnu2qHH8r1eEuX4K&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/PGSZn7uBQUnu2qHH8r1eEuX4K" data-post="{&quot;post&quot;:&quot;PGSZn7uBQUnu2qHH8r1eEuX4K&quot;}">Bishops Pastoral Visitations to Christian families in Gaza 2020</a></h3>
<div class="cols"><a href="/post/PGSZn7uBQUnu2qHH8r1eEuX4K/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;PGSZn7uBQUnu2qHH8r1eEuX4K&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#click"></use></svg>5</a><time datetime="2021-02-09T23:42:00.527-05:00" data-datetime="2992476" title="Tuesday, February 9, 2021 11:42:00 pm EST">50 minutes ago</time></div>
</div>
</div>
</section>
<section id="post-6nfe22KvgSsSCxCujrMZ7rA79" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/ss1VZbCRYisL1dbLuRSAbHyJU/89pg99kj3wcpkrgcntnzytru2tzlmdqmcr5p8qe.webp" width="4928" height="3280" alt="" loading="lazy" style="width:150.24%;margin-left:-44.70%;margin-right:-5.54%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:3081.6387565104164,&quot;y&quot;:1247.2606380208333,&quot;w&quot;:46.772236328125018,&quot;h&quot;:75.319134114583221},{&quot;x&quot;:2606.3647786458332,&quot;y&quot;:955.87184651692701,&quot;w&quot;:45.021940104166788,&quot;h&quot;:66.814230957031327}],&quot;saliency&quot;:{&quot;x&quot;:3128.4674846625767,&quot;y&quot;:1175.4800613496932}}"><a href="/post/6nfe22KvgSsSCxCujrMZ7rA79" data-post="{&quot;post&quot;:&quot;6nfe22KvgSsSCxCujrMZ7rA79&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/6nfe22KvgSsSCxCujrMZ7rA79" data-post="{&quot;post&quot;:&quot;6nfe22KvgSsSCxCujrMZ7rA79&quot;}">Bishops Pastoral Visitations to Christian families in Gaza 2020</a></h3>
<div class="cols"><a href="/post/6nfe22KvgSsSCxCujrMZ7rA79/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;6nfe22KvgSsSCxCujrMZ7rA79&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#click"></use></svg>2</a><time datetime="2021-02-09T23:41:49.969-05:00" data-datetime="3003034" title="Tuesday, February 9, 2021 11:41:49 pm EST">50 minutes ago</time></div>
</div>
</div>
</section>
<section id="post-1rvjeEdVshcq1pWvN69SufwE4" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/nqxTqHQSH2Mo3mQUfBt68ig9G/zfhgn0jkccurh38t8q6oy1wcqrbd3yn51rduqec.webp" width="3515" height="2340" alt="" loading="lazy" style="width:150.21%;margin-left:-15.79%;margin-right:-34.42%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:1490.3760546366375,&quot;y&quot;:862.00732027689617,&quot;w&quot;:98.204138437906749,&quot;h&quot;:90.135610834757472},{&quot;x&quot;:1152.0653498331706,&quot;y&quot;:894.56935933430987,&quot;w&quot;:80.532953643798919,&quot;h&quot;:87.789095179239894}],&quot;saliency&quot;:{&quot;x&quot;:1749.0736531049661,&quot;y&quot;:1104.578536811845}}"><a href="/post/1rvjeEdVshcq1pWvN69SufwE4" data-post="{&quot;post&quot;:&quot;1rvjeEdVshcq1pWvN69SufwE4&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/1rvjeEdVshcq1pWvN69SufwE4" data-post="{&quot;post&quot;:&quot;1rvjeEdVshcq1pWvN69SufwE4&quot;}">Gaza City © Mazur/cbcew.org.uk Source: Catholic Church (England and Wales) on Flickr</a></h3>
<div class="cols"><a href="/post/1rvjeEdVshcq1pWvN69SufwE4/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;1rvjeEdVshcq1pWvN69SufwE4&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#click"></use></svg>2</a><time datetime="2021-02-09T23:41:40.290-05:00" data-datetime="3012713" title="Tuesday, February 9, 2021 11:41:40 pm EST">50 minutes ago</time></div>
</div>
</div>
</section>
<section id="post-KkGozFTcGPbh1QSZo2mHRBTPb" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/nqxTqHQSH2Mo3mQUfBt68ig9G/ojq8msth70acdwy596er4munaz43fz3d4xys1yk.webp" width="5568" height="3712" alt="" loading="lazy" style="width:150.00%;margin-left:-12.71%;margin-right:-37.29%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:null,&quot;saliency&quot;:{&quot;x&quot;:3270.9138157894736,&quot;y&quot;:3409.2934210526319}}"><a href="/post/KkGozFTcGPbh1QSZo2mHRBTPb" data-post="{&quot;post&quot;:&quot;KkGozFTcGPbh1QSZo2mHRBTPb&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/KkGozFTcGPbh1QSZo2mHRBTPb" data-post="{&quot;post&quot;:&quot;KkGozFTcGPbh1QSZo2mHRBTPb&quot;}">Bishops Pastoral Visitations to Christian families in Gaza 2020</a></h3>
<div class="cols"><a href="/post/KkGozFTcGPbh1QSZo2mHRBTPb/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;KkGozFTcGPbh1QSZo2mHRBTPb&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#click"></use></svg>2</a><time datetime="2021-02-09T23:40:56.847-05:00" data-datetime="3056163" title="Tuesday, February 9, 2021 11:40:56 pm EST">51 minutes ago</time></div>
</div>
</div>
</section>
<section id="post-6D3T1in3oUR1BmfSf99o8nz9y" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/ss1VZbCRYisL1dbLuRSAbHyJU/61b943xqejmsgfxw1zxu0vmwtvn26rww7t7kahg.webp" width="4928" height="3280" alt="" loading="lazy" style="width:150.24%;margin-left:-28.41%;margin-right:-21.83%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:null,&quot;saliency&quot;:{&quot;x&quot;:4426.7034482758618,&quot;y&quot;:1331.0862068965519}}"><a href="/post/6D3T1in3oUR1BmfSf99o8nz9y" data-post="{&quot;post&quot;:&quot;6D3T1in3oUR1BmfSf99o8nz9y&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/6D3T1in3oUR1BmfSf99o8nz9y" data-post="{&quot;post&quot;:&quot;6D3T1in3oUR1BmfSf99o8nz9y&quot;}">Bishops Pastoral Visitations to Christian families in Gaza 2020</a></h3>
<div class="cols"><a href="/post/6D3T1in3oUR1BmfSf99o8nz9y/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;6D3T1in3oUR1BmfSf99o8nz9y&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#click"></use></svg>2</a><time datetime="2021-02-09T23:40:51.485-05:00" data-datetime="3061525" title="Tuesday, February 9, 2021 11:40:51 pm EST">51 minutes ago</time></div>
</div>
</div>
</section>
<section id="post-o8Dgc7UBMsvP4x1suFzr8Dhk3" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/ss1VZbCRYisL1dbLuRSAbHyJU/fm86ime6bocudgv389xi3agmmjo0dy6wvwme0a4.webp" width="4928" height="3280" alt="" loading="lazy" style="width:150.24%;margin-left:-9.61%;margin-right:-40.63%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:null,&quot;saliency&quot;:{&quot;x&quot;:2582.728597565826,&quot;y&quot;:2178.2322209848062}}"><a href="/post/o8Dgc7UBMsvP4x1suFzr8Dhk3" data-post="{&quot;post&quot;:&quot;o8Dgc7UBMsvP4x1suFzr8Dhk3&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/o8Dgc7UBMsvP4x1suFzr8Dhk3" data-post="{&quot;post&quot;:&quot;o8Dgc7UBMsvP4x1suFzr8Dhk3&quot;}">Gaza City © Mazur/cbcew.org.uk Source: Catholic Church (England and Wales) on Flickr</a></h3>
<div class="cols"><a href="/post/o8Dgc7UBMsvP4x1suFzr8Dhk3/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;o8Dgc7UBMsvP4x1suFzr8Dhk3&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#click"></use></svg>2</a><time datetime="2021-02-09T23:40:50.040-05:00" data-datetime="3062970" title="Tuesday, February 9, 2021 11:40:50 pm EST">51 minutes ago</time></div>
</div>
</div>
</section>
<section id="post-JsV1L2ifj3fG2bEjDskAP63m7" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/nqxTqHQSH2Mo3mQUfBt68ig9G/wqxpjdusdndxw591lxbyowa5kndebbuabh88j88.webp" width="4093" height="2724" alt="" loading="lazy" style="width:150.26%;margin-left:-41.57%;margin-right:-8.69%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:2475.6991647338864,&quot;y&quot;:1118.8774090576171,&quot;w&quot;:35.46608815511081,&quot;h&quot;:59.329222462971984},{&quot;x&quot;:2020.2554861450194,&quot;y&quot;:1053.0916689554849,&quot;w&quot;:54.832726542154887,&quot;h&quot;:55.89101336161297},{&quot;x&quot;:2909.5792735290524,&quot;y&quot;:1270.7185116322835,&quot;w&quot;:54.919746093750291,&quot;h&quot;:53.86728833516441},{&quot;x&quot;:1402.7170746358236,&quot;y&quot;:1289.225883992513,&quot;w&quot;:49.784239374796471,&quot;h&quot;:54.825023854573594}],&quot;saliency&quot;:{&quot;x&quot;:2259.9762096398995,&quot;y&quot;:1607.9009130455011}}"><a href="/post/JsV1L2ifj3fG2bEjDskAP63m7" data-post="{&quot;post&quot;:&quot;JsV1L2ifj3fG2bEjDskAP63m7&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/JsV1L2ifj3fG2bEjDskAP63m7" data-post="{&quot;post&quot;:&quot;JsV1L2ifj3fG2bEjDskAP63m7&quot;}">Gaza City © Mazur/cbcew.org.uk Source: Catholic Church (England and Wales) on Flickr</a></h3>
<div class="cols"><a href="/post/JsV1L2ifj3fG2bEjDskAP63m7/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;JsV1L2ifj3fG2bEjDskAP63m7&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#click"></use></svg>1</a><time datetime="2021-02-09T23:40:49.597-05:00" data-datetime="3063413" title="Tuesday, February 9, 2021 11:40:49 pm EST">51 minutes ago</time></div>
</div>
</div>
</section>
<section id="post-Jrz8LSbi8L481nU8MdEdMtEGF" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/ss1VZbCRYisL1dbLuRSAbHyJU/g019b1tlwpjlvwpv06w934ckjw4u5q3vmwgay7h.webp" width="4928" height="3280" alt="" loading="lazy" style="width:150.24%;margin-right:-50.24%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:145.92411743164061,&quot;y&quot;:1335.982960611979,&quot;w&quot;:56.189603271484373,&quot;h&quot;:69.591632486979279},{&quot;x&quot;:3509.1739876302081,&quot;y&quot;:1742.0243636067707,&quot;w&quot;:38.375175781250164,&quot;h&quot;:42.953693033854051},{&quot;x&quot;:3795.5290169270829,&quot;y&quot;:1633.0968098958333,&quot;w&quot;:37.575598958333558,&quot;h&quot;:52.326788736979097}],&quot;saliency&quot;:{&quot;x&quot;:2500.2306643952302,&quot;y&quot;:1210.0544080068144}}"><a href="/post/Jrz8LSbi8L481nU8MdEdMtEGF" data-post="{&quot;post&quot;:&quot;Jrz8LSbi8L481nU8MdEdMtEGF&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/Jrz8LSbi8L481nU8MdEdMtEGF" data-post="{&quot;post&quot;:&quot;Jrz8LSbi8L481nU8MdEdMtEGF&quot;}">Bishops Pastoral Visitations to Christian families in Gaza 2020</a></h3>
<div class="cols"><a href="/post/Jrz8LSbi8L481nU8MdEdMtEGF/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;Jrz8LSbi8L481nU8MdEdMtEGF&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#click"></use></svg>2</a><time datetime="2021-02-09T23:39:53.486-05:00" data-datetime="3119524" title="Tuesday, February 9, 2021 11:39:53 pm EST">52 minutes ago</time></div>
</div>
</div>
</section>
<section id="post-g4SX1fZv3WJ11k2xQ4g3GNZBi" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/ss1VZbCRYisL1dbLuRSAbHyJU/uinlwrznfpswyc4tip5f0pvolak938m4st1t29v.webp" width="4326" height="2879" alt="" loading="lazy" style="width:150.26%;margin-left:-50.26%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:3677.5059585571289,&quot;y&quot;:1149.8094032287597,&quot;w&quot;:147.67144073486318,&quot;h&quot;:133.84167587280285},{&quot;x&quot;:260.76670906066892,&quot;y&quot;:1272.3050325012207,&quot;w&quot;:103.29480716705325,&quot;h&quot;:105.3400846862794},{&quot;x&quot;:2911.4438986206055,&quot;y&quot;:1089.6533860778809,&quot;w&quot;:38.09585510253919,&quot;h&quot;:91.653230438232399},{&quot;x&quot;:675.95939315795897,&quot;y&quot;:1245.7382904052733,&quot;w&quot;:84.943197555542042,&quot;h&quot;:91.98646850585942},{&quot;x&quot;:1131.730055389404,&quot;y&quot;:1085.6023817443847,&quot;w&quot;:77.214747772216924,&quot;h&quot;:81.678861694335865}],&quot;saliency&quot;:{&quot;x&quot;:2996.5693888726637,&quot;y&quot;:1603.6369134540498}}"><a href="/post/g4SX1fZv3WJ11k2xQ4g3GNZBi" data-post="{&quot;post&quot;:&quot;g4SX1fZv3WJ11k2xQ4g3GNZBi&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/g4SX1fZv3WJ11k2xQ4g3GNZBi" data-post="{&quot;post&quot;:&quot;g4SX1fZv3WJ11k2xQ4g3GNZBi&quot;}">F182Bishops Pastoral Visitations to Christian families in Gaza 2020.jpg copy 7</a></h3>
<div class="cols"><a href="/post/g4SX1fZv3WJ11k2xQ4g3GNZBi/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;g4SX1fZv3WJ11k2xQ4g3GNZBi&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#click"></use></svg>1</a><time datetime="2021-02-09T23:39:52.571-05:00" data-datetime="3120439" title="Tuesday, February 9, 2021 11:39:52 pm EST">52 minutes ago</time></div>
</div>
</div>
</section>
<section id="post-3YmYXzJwew3AC3miSjXRLZkQn" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/nqxTqHQSH2Mo3mQUfBt68ig9G/y1fl0u90ln0fwtq89mhgw3dcdr1vizjgtpfbq1c.webp" width="4928" height="3280" alt="" loading="lazy" style="width:150.24%;margin-right:-50.24%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:1266.7686832682293,&quot;y&quot;:1017.175890299479,&quot;w&quot;:183.87885742187495,&quot;h&quot;:228.51203776041666},{&quot;x&quot;:4644.9909114583334,&quot;y&quot;:1281.9754313151041,&quot;w&quot;:181.78817708333281,&quot;h&quot;:162.17949544270846},{&quot;x&quot;:4116.0781119791664,&quot;y&quot;:1250.2511555989583,&quot;w&quot;:95.856979166666846,&quot;h&quot;:88.209615885416497},{&quot;x&quot;:3450.4487044270832,&quot;y&quot;:1279.5095263671874,&quot;w&quot;:87.748167317708521,&quot;h&quot;:76.213582356770985},{&quot;x&quot;:1887.1305126953127,&quot;y&quot;:1362.7996142578124,&quot;w&quot;:71.642584635416597,&quot;h&quot;:76.009677734374918}],&quot;saliency&quot;:{&quot;x&quot;:1068.8777736595009,&quot;y&quot;:1736.1352236224363}}"><a href="/post/3YmYXzJwew3AC3miSjXRLZkQn" data-post="{&quot;post&quot;:&quot;3YmYXzJwew3AC3miSjXRLZkQn&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/3YmYXzJwew3AC3miSjXRLZkQn" data-post="{&quot;post&quot;:&quot;3YmYXzJwew3AC3miSjXRLZkQn&quot;}">Bishops Pastoral Visitations to Christian families in Gaza 2020</a></h3>
<div class="cols"><a href="/post/3YmYXzJwew3AC3miSjXRLZkQn/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;3YmYXzJwew3AC3miSjXRLZkQn&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#click"></use></svg>1</a><time datetime="2021-02-09T23:39:50.758-05:00" data-datetime="3122252" title="Tuesday, February 9, 2021 11:39:50 pm EST">52 minutes ago</time></div>
</div>
</div>
</section>
<section id="post-3AcgcAu84hdo4pybP7emjK7bW" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/ss1VZbCRYisL1dbLuRSAbHyJU/xn33ukdlqe2cftu7u0hrh5oae61zhkxg4ahmo2r.webp" width="4928" height="3280" alt="" loading="lazy" style="width:150.24%;margin-left:-34.98%;margin-right:-15.26%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:3090.9496907552084,&quot;y&quot;:1540.7073372395832,&quot;w&quot;:19.218668619791515,&quot;h&quot;:88.510773111979233},{&quot;x&quot;:2760.7279720052084,&quot;y&quot;:1534.4327897135415,&quot;w&quot;:55.694160156249836,&quot;h&quot;:83.879995117187491}],&quot;saliency&quot;:{&quot;x&quot;:3385.2096128170892,&quot;y&quot;:2338.4095460614153}}"><a href="/post/3AcgcAu84hdo4pybP7emjK7bW" data-post="{&quot;post&quot;:&quot;3AcgcAu84hdo4pybP7emjK7bW&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/3AcgcAu84hdo4pybP7emjK7bW" data-post="{&quot;post&quot;:&quot;3AcgcAu84hdo4pybP7emjK7bW&quot;}">Bishops Pastoral Visitations to Christian families in Gaza 2020</a></h3>
<div class="cols"><time datetime="2021-02-09T23:39:49.417-05:00" data-datetime="3123593" title="Tuesday, February 9, 2021 11:39:49 pm EST">52 minutes ago</time></div>
</div>
</div>
</section>
</div>
</div></aside>
</div>
</div>
<div class="nav-back"><a href="/post/Jrz8LSbi8L481nU8MdEdMtEGF" data-album="{&quot;post&quot;:&quot;Jrz8LSbi8L481nU8MdEdMtEGF&quot;}"></a></div><div class="nav-next"><a href="/post/JsV1L2ifj3fG2bEjDskAP63m7" data-album="{&quot;post&quot;:&quot;JsV1L2ifj3fG2bEjDskAP63m7&quot;}"></a></div></div>
<input id="login" type="checkbox"><div class="modal"><label class="backdrop" for="login"></label><div class="overlay dialog"><form class="card" method="post" action="/" accept-charset="UTF-8">
<input type="hidden" name="synchronizer" value="nlcOP6IOwuLE2lTd0zqZ05QqtRzEMOkB9rO6l9I9oyoxCCEfblU8ddkFA0RHvmkyRM4iUpuaJp8x7yBiNgT8m14WZMby2ADNW">
<input type="hidden" name="signup" value="">
<fieldset><legend>Login</legend>
<input type="text" size="100" name="identity" value="" placeholder="Phone, email or username" autocomplete="username" required maxlength="100">
<input type="password" size="100" name="password" value="" placeholder="Password" autocomplete="current-password" required maxlength="100000">
<button type="submit">Send</button>
</fieldset></form>
<form class="card" method="post" action="/" accept-charset="UTF-8" data-submit>
<input type="hidden" name="synchronizer" value="HmyjtoyA1r7NYazjX1fRD9kBKHvuhuH7AkaE4G1J7MlJ6SQtMSgObz7CSDz16RDzRlIvnAsm3AzJvdZH8TJbzMvkahA709Xd8w34vXS">
<input type="hidden" name="challenge" value="">
<fieldset><legend>Forgot password?</legend>
<input type="text" size="100" name="challenge-emailphone" value="" placeholder="Phone or email" autocomplete="email" required maxlength="1000">
<button type="submit">Send</button>
</fieldset></form>
<div class="footer"><label for="login" class="button">Close</label><a href="/signup/" class="button link" data-load="{&quot;signup&quot;:&quot;&quot;}">Sign up</a></div></div></div>
</body>
</html>