<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width,initial-scale=1,maximum-scale=1,user-scalable=no">
<meta name="language" content="en-US">
<title>HOLY ROSARY FROM LOURDES - 2021-01-20 – gloria.tv</title>
<link rel="stylesheet" href="/style/6V3LS7tYsQaR3mXmE2gzdqHdD">
<script>var init={i18n:{datetime:{'plural':function(n){return ['one','other'][(n!=1)?1:0];},'year-1':'last year','year-0':'this year','year+1':'next year','year-one':'{#} year ago','year-other':'{#} years ago','year+one':'in {#} year','year+other':'in {#} years','month-1':'last month','month-0':'this month','month+1':'next month','month-one':'{#} month ago','month-other':'{#} months ago','month+one':'in {#} month','month+other':'in {#} months','week-1':'last week','week-0':'this week','week+1':'next week','week-one':'{#} week ago','week-other':'{#} weeks ago','week+one':'in {#} week','week+other':'in {#} weeks','day-1':'yesterday','day-0':'today','day+1':'tomorrow','day-one':'{#} day ago','day-other':'{#} days ago','day+one':'in {#} day','day+other':'in {#} days','hour-0':'this hour','hour-one':'{#} hour ago','hour-other':'{#} hours ago','hour+one':'in {#} hour','hour+other':'in {#} hours','minute-0':'this minute','minute-one':'{#} minute ago','minute-other':'{#} minutes ago','minute+one':'in {#} minute','minute+other':'in {#} minutes','second-0':'now','second-one':'{#} second ago','second-other':'{#} seconds ago','second+one':'in {#} second','second+other':'in {#} seconds','sunday-1':'last Sunday','sunday+1':'next Sunday','monday-1':'last Monday','monday+1':'next Monday','tuesday-1':'last Tuesday','tuesday+1':'next Tuesday','wednesday-1':'last Wednesday','wednesday+1':'next Wednesday','thursday-1':'last Thursday','thursday+1':'next Thursday','friday-1':'last Friday','friday+1':'next Friday','saturday-1':'last Saturday','saturday+1':'next Saturday'},wysiwyg:{image:'Insert image',attach:'Attach files',smileys:'Smilies',link:'Insert link',bold:'Bold',italic:'Italic',underline:'Underline',striketrough:'Strikethrough',textcolor:'Text color',backcolor:'Background color',clear:'Clear format',},chat:{submit:'Send',placeholder:'Send message',videochat:'Video chat',groupchat:'Group conversation',groupjoin:'Invite user',groupleave:'Leave conversation',clear:'Delete conversation',enlarge:'Enlarge',close:'Close',description:'Description'}},language:'DRai1ernhJ4m4iywLHVFBLSK6',synchronizer:null,quiesced:null};</script>
<script src="/script/6V3LS7tYsQaR3mXmE2gzdqHdD" async></script>
<link rel="canonical" href="https://gloria.tv/post/7n4tZASMbip2BFij4GeM1MmRh">
<meta property="og:title" content="HOLY ROSARY FROM LOURDES - 2021-01-20">
<meta property="og:description" content="HOLY ROSARY FROM LOURDES - 2021-01-20 From Lourdes, France.">
<meta property="og:url" content="https://gloria.tv/post/7n4tZASMbip2BFij4GeM1MmRh">
<meta property="og:image" content="https://image-processing.gloria.tv/XGVV4fGcX6xx3p2HRzhSm2wqc/qghnp0zxdnbvwxnq5wzayj85tr5s0vtynrv6jhc.webp">
<meta property="og:image:width" content="1920">
<meta property="og:image:height" content="1080">
<meta property="og:type" content="video.movie">
<meta property="video:duration" content="1543">
<link rel="icon" type="image/svg+xml" href="/static/favicon.svg" sizes="any">
<link rel="icon" type="image/png" sizes="32x32" href="/static/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/static/favicon-16x16.png">
<link rel="apple-touch-icon" sizes="180x180" href="/static/apple-touch-icon.png">
<link rel="manifest" href="/static/site.webmanifest">
<link rel="mask-icon" href="/static/safari-pinned-tab.svg" color="#1a73e8">
<link rel="shortcut icon" href="/static/favicon.ico">
<meta name="msapplication-TileColor" content="#d6edff">
<meta name="msapplication-config" content="/static/browserconfig.xml">
<meta name="theme-color" content="#ffffff">
<meta name="robots" content="index,follow,max-snippet:1000,max-image-preview:large,max-video-preview:7200">
<meta name="google" content="notranslate">
</head>
<body>
<div class="frame">
<nav>
<ul>
<li><a href="/" data-load="{}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon home"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#michael"></use></svg><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon home"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#michaelinverse"></use></svg>Home</a></li>
<li><a href="/languages/" data-dialog="{&quot;languages&quot;:&quot;&quot;}"><span class="figure icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M18.387 1.844A11.916 11.916 0 0012 0v1.844zm0 0" fill="#e81c27"/><path d="M12 3.688h8.648a11.97 11.97 0 00-2.261-1.844H12zm0 0" fill="#f5f5f5"/><path d="M12 5.531h10.105a12.294 12.294 0 00-1.457-1.843H12zm0 0" fill="#e81c27"/><path d="M12 7.375h11.074a11.833 11.833 0 00-.969-1.844H12zm0 0" fill="#f5f5f5"/><path d="M12 9.219h11.672a11.544 11.544 0 00-.598-1.844H12zm0 0" fill="#e81c27"/><path d="M12 11.063h11.96a12.005 12.005 0 00-.288-1.844H12zm0 0" fill="#f5f5f5"/><path d="M23.96 11.063H12V12H0c0 .305.016.61.04.906h23.92c.024-.297.04-.601.04-.906 0-.316-.016-.625-.04-.938zm0 0" fill="#e81c27"/><path d="M.32 14.75h23.36c.14-.598.234-1.21.28-1.844H.04c.046.633.14 1.246.28 1.844zm0 0" fill="#f5f5f5"/><path d="M.914 16.594h22.172c.246-.59.445-1.207.594-1.844H.32c.149.637.348 1.254.594 1.844zm0 0" fill="#e81c27"/><path d="M1.875 18.441h20.25c.371-.586.695-1.199.96-1.847H.916c.265.648.589 1.261.96 1.847zm0 0" fill="#f5f5f5"/><path d="M3.32 20.285h17.356a12 12 0 001.449-1.844H1.875c.422.66.906 1.278 1.445 1.844zm0 0" fill="#e81c27"/><path d="M5.566 22.129h12.868a12.123 12.123 0 002.242-1.844H3.32c.672.7 1.426 1.32 2.246 1.844zm0 0" fill="#f5f5f5"/><path d="M12 24c2.367 0 4.574-.688 6.434-1.871H5.566A11.942 11.942 0 0012 24zm0 0" fill="#e81c27"/><path d="M5.61 1.844a12.222 12.222 0 00-2.262 1.843 12.524 12.524 0 00-1.453 1.844A11.833 11.833 0 00.328 9.22 12.45 12.45 0 000 12h12V0C9.652 0 7.46.676 5.61 1.844zm0 0" fill="#014d87"/><path d="M10 .992l-.496.395.191.605L9.2 1.63 8.707 2l.188-.617-.497-.39h.614l.187-.595.192.594zm0 0M11.602 3.395l-.497.39.188.606-.492-.36-.496.367.191-.613-.496-.39h.61l.19-.594.188.594zm0 0M8.398 3.395l-.492.39.188.606-.492-.36-.497.367.188-.613-.492-.39h.61L7.6 2.8l.188.594zm0 0M10 5.793l-.496.39.191.606-.496-.36-.492.372.188-.617-.497-.391h.614l.187-.594.192.594zm0 0M6.8 5.793l-.495.39.191.606L6 6.43l-.496.372.191-.617-.496-.391h.614L6 5.199l.188.594zm0 0M3.602 5.793l-.497.39.188.606-.492-.36-.496.372.191-.617L2 5.793h.61l.19-.594.188.594zm0 0M11.602 8.191l-.497.395.188.605-.492-.359-.496.367.191-.617-.496-.39h.61l.19-.59.188.59zm0 0M8.398 8.191l-.492.395.188.605-.492-.359-.497.367.188-.617-.492-.39h.61l.19-.59.188.59zm0 0M5.2 8.191l-.493.395.188.605-.497-.359-.492.367.188-.617-.492-.39h.609l.187-.59.192.59zm0 0M10 10.594l-.496.39.191.606-.496-.36-.492.372.188-.618-.497-.39h.614L9.199 10l.192.594zm0 0M6.8 10.594l-.495.39.191.606L6 11.23l-.496.372.191-.618-.496-.39h.614L6 10l.188.594zm0 0M3.602 10.594l-.497.39.188.606-.492-.36-.496.372.191-.618-.496-.39h.61L2.8 10l.188.594zm0 0M3.906 4.398l.492-.367.497.36-.188-.606.492-.39h-.61L4.4 2.8l-.188.594h-.57l-.016.015.469.375zm0 0M.707 9.2l.492-.368.496.36-.191-.606L2 8.19h-.61l-.19-.59-.188.59h-.39l-.048.141.32.25zm0 0" fill="#f5f5f5"/></svg></span>English</a></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#credentials"></use></svg>Login</label></li>
<li><a href="/signup/" data-load="{&quot;signup&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#profile"></use></svg>Sign up</a></li>
<li class="dropdown"><button class="link" type="button"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#more"></use></svg>More</button><ul>
<li><a href="/videos/" data-load="{&quot;videos&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#video"></use></svg>Videos</a></li>
<li><a href="/news/" data-load="{&quot;news&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#story"></use></svg>News</a></li>
<li><a href="/photos/" data-load="{&quot;photos&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#photo"></use></svg>Pictures</a></li>
<li><a href="/albums/" data-load="{&quot;albums&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#album"></use></svg>Albums</a></li>
<li><a href="/replies/" data-load="{&quot;replies&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#posting"></use></svg>Comments</a></li>
<li class="disclose"><a href="/feedback/" data-load="{&quot;feedback&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#menu"></use></svg>Contact</a></li>
<li class="disclose"><a href="/legal/" data-load="{&quot;legal&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#menu"></use></svg>Legal</a></li>
<li class="disclose"><a href="/termsofservice/" data-load="{&quot;termsofservice&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#menu"></use></svg>Terms</a></li>
<li class="disclose"><a href="/privacypolicy/" data-load="{&quot;privacypolicy&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#menu"></use></svg>Privacy</a></li>
</ul>
</li><li class="aside"><label for="aside"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#menu"></use></svg>Sidebar</label></li>
</ul>
<address><a href="/feedback/" data-load="{&quot;feedback&quot;:&quot;&quot;}">Contact</a> • <a href="/legal/" data-load="{&quot;legal&quot;:&quot;&quot;}">Legal</a> • <a href="/termsofservice/" data-load="{&quot;termsofservice&quot;:&quot;&quot;}">Terms</a> • <a href="/privacypolicy/" data-load="{&quot;privacypolicy&quot;:&quot;&quot;}">Privacy</a></address>
</nav>
<div class="leading">
<header>
<video width="1280" height="720" controls controlsList="nodownload" autoplay playsinline disablePictureInPicture poster="https://image-processing.gloria.tv/XGVV4fGcX6xx3p2HRzhSm2wqc/qghnp0zxdnbvwxnq5wzayj85tr5s0vtynrv6jhc.webp" preload="auto" data-video="{&quot;duration&quot;:1542534,&quot;thumbnails&quot;:{&quot;url&quot;:&quot;https://image-processing.gloria.tv/XGVV4fGcX6xx3p2HRzhSm2wqc/urgs0d7ojgenjcv8k9vz2r1fm1u8mo9hb229tv7.webp&quot;,&quot;mediatype&quot;:&quot;image/webp&quot;,&quot;width&quot;:6144,&quot;height&quot;:3456,&quot;frames&quot;:576}}">
<source type="application/x-mpegurl" src="/streaming/DFSy6GFk4Cxm2jyfgPJkRVbHm">
<source type="video/mp4; codecs=&quot;avc1.4D401F,mp4a.40.5&quot;" src="https://seed-us3.gloria.tv/XGVV4fGcX6xx3p2HRzhSm2wqc/nm6dldb6cvfg35qy5uv3kkggfldv8vrugdweu36.mp4" data-quality="{&quot;width&quot;:768,&quot;height&quot;:432,&quot;bitrate&quot;:764019}">
<source type="video/mp4; codecs=&quot;avc1.42C01E,mp4a.40.5&quot;" src="https://seed-us1.gloria.tv/XGVV4fGcX6xx3p2HRzhSm2wqc/9f0oujxnuybcxrjsg31p12jcbfnjkpnijr11ujk.mp4" data-quality="{&quot;width&quot;:384,&quot;height&quot;:216,&quot;bitrate&quot;:232388}">
<source type="video/mp4; codecs=&quot;avc1.640029,mp4a.40.2&quot;" src="https://seed-us2.gloria.tv/kpck8L6QduHw3JXzWpBHTizir/q4i5ye5cdbpbb88ax7wxqlwqatixrucqzbyfp2n.mp4" data-quality="{&quot;width&quot;:1280,&quot;height&quot;:720,&quot;bitrate&quot;:2517169}">
<track kind="subtitles" src="/subtitle/vh6x4rpe3vpW3AetN6JJLtcJ3" srclang="en" label="English"></track>
</video>
</header>
<div class="content">
<main>
<div class="clicks"><small>Clicks</small><a href="/post/7n4tZASMbip2BFij4GeM1MmRh/request/clicks" data-dialog="{&quot;post&quot;:&quot;7n4tZASMbip2BFij4GeM1MmRh&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks by countries">4</a></div>
<div class="cols tight">
<div class="col-user"><div class="avatar pill"><figure><div style="padding-top:100.000%"></div><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 5 5"><path d="M0 0 H5 V2 H4 V1 H3 V2 H2 V1 H1 V2 H0z M0 3 H2 V5 H1 V4 H0z M3 3 H5 V4 H4 V5 H3z" fill="#956eb8"/></svg><a href="/Love%20EWTN" data-load="{&quot;user&quot;:&quot;jURmz8DTJCfZ3cm2HPSz1y92R&quot;}" data-popup="{&quot;user&quot;:&quot;jURmz8DTJCfZ3cm2HPSz1y92R&quot;,&quot;popup&quot;:&quot;&quot;}"></a></figure></div></div>
<div class="col-spare"><h6><a href="/Love%20EWTN" data-load="{&quot;user&quot;:&quot;jURmz8DTJCfZ3cm2HPSz1y92R&quot;}" data-popup="{&quot;user&quot;:&quot;jURmz8DTJCfZ3cm2HPSz1y92R&quot;,&quot;popup&quot;:&quot;&quot;}"><cite>Love EWTN</cite></a></h6>
<div class="cols"><time datetime="2021-01-21T20:18:14.359-05:00" data-datetime="5321759" title="Thursday, January 21, 2021 8:18:14 pm EST">1 hour ago</time></div>
</div>
</div>
<div class="richtext tight"><div class="details"><div class="summary">HOLY ROSARY FROM LOURDES - 2021-01-20 From Lourdes, France.<span class="toggle">More</span></div><div>HOLY ROSARY FROM LOURDES - 2021-01-20<br><br>From Lourdes, France.</div></div></div>
<div class="cols tile"><label for="login" class="muted"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#like"></use></svg>Like</label>
<label for="login" class="muted"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#share"></use></svg>Share</label>
<div class="dropdown"><button class="muted" type="button"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#more"></use></svg>More</button><ul>
<li><a href="/post/7n4tZASMbip2BFij4GeM1MmRh/request/complaint" data-dialog="{&quot;post&quot;:&quot;7n4tZASMbip2BFij4GeM1MmRh&quot;,&quot;request&quot;:&quot;complaint&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#complaint"></use></svg>Report</a></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#albumadd"></use></svg>Add to album</label></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#download"></use></svg>Download</label></li>
<li><a href="/post/7n4tZASMbip2BFij4GeM1MmRh/request/embed" data-dialog="{&quot;post&quot;:&quot;7n4tZASMbip2BFij4GeM1MmRh&quot;,&quot;request&quot;:&quot;embed&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#embed"></use></svg>Embed</a></li>
<li><p data-social="{&quot;url&quot;:&quot;https://gloria.tv/post/7n4tZASMbip2BFij4GeM1MmRh&quot;,&quot;text&quot;:&quot;HOLY ROSARY FROM LOURDES - 2021-01-20&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#socialnetwork"></use></svg>Social networks</p></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#modify"></use></svg>Edit post</label></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#upload"></use></svg>Replace medium</label></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#trash"></use></svg>Remove post</label></li>
</ul>
</div></div>
<label for="login" class="wysiwyg tile"><span class="contenteditable" data-placeholder="Write a comment"></span></label></main>
<input id="aside" type="checkbox"><aside><label class="backdrop" for="aside"></label><div class="overlay">
<input type="search" size="100" name="search" value="" placeholder="Search postings" autocomplete="on" data-search="{&quot;post&quot;:&quot;7n4tZASMbip2BFij4GeM1MmRh&quot;}">
<div class="card">
<a href="/Love%20EWTN" data-load="{&quot;user&quot;:&quot;jURmz8DTJCfZ3cm2HPSz1y92R&quot;}" data-popup="{&quot;user&quot;:&quot;jURmz8DTJCfZ3cm2HPSz1y92R&quot;,&quot;popup&quot;:&quot;&quot;}"><span class="icon avatar pill"><span class="figure"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 5 5"><path d="M0 0 H5 V2 H4 V1 H3 V2 H2 V1 H1 V2 H0z M0 3 H2 V5 H1 V4 H0z M3 3 H5 V4 H4 V5 H3z" fill="#956eb8"/></svg></span></span></a><a href="/Love%20EWTN" data-load="{&quot;user&quot;:&quot;jURmz8DTJCfZ3cm2HPSz1y92R&quot;}" data-popup="{&quot;user&quot;:&quot;jURmz8DTJCfZ3cm2HPSz1y92R&quot;,&quot;popup&quot;:&quot;&quot;}"><cite>Love EWTN</cite></a>
<section id="post-7hJUkjW1mF3CCSfSAn6HoXT24" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/RLhEYE1RNTHG3CPrHuZx9ECWT/slzooieokklor5zpv9wg62f40cd4zl6vtzediox.webp" width="1280" height="720" alt="" loading="lazy" style="width:177.78%;margin-left:-24.76%;margin-right:-53.02%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:460.27810668945312,&quot;y&quot;:194.34463500976562,&quot;w&quot;:156.61819458007812,&quot;h&quot;:163.19366455078125}],&quot;saliency&quot;:{&quot;x&quot;:655.9677686635182,&quot;y&quot;:237.01318978374348}}"><a href="/post/7hJUkjW1mF3CCSfSAn6HoXT24" data-post="{&quot;post&quot;:&quot;7hJUkjW1mF3CCSfSAn6HoXT24&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/7hJUkjW1mF3CCSfSAn6HoXT24" data-post="{&quot;post&quot;:&quot;7hJUkjW1mF3CCSfSAn6HoXT24&quot;}">Women of Grace - Jan 20 , 2021 - Johnnette Williams</a></h3>
<div class="cols"><a href="/post/7hJUkjW1mF3CCSfSAn6HoXT24/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;7hJUkjW1mF3CCSfSAn6HoXT24&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#click"></use></svg>4</a><time datetime="2021-01-21T21:12:45.890-05:00" data-datetime="2050247" title="Thursday, January 21, 2021 9:12:45 pm EST">34 minutes ago</time></div>
</div>
</div>
</section>
<section id="post-eL9e8YhzSckB13hmesSpzZcd2" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/tTo7PQmHDjL923DoCVLPMJrLU/ini7qb67fu2brpc5nvtearttt9xhfdssr33r7hu.webp" width="1280" height="720" alt="" loading="lazy" style="width:177.78%;margin-left:-47.62%;margin-right:-30.15%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:661.39697265625,&quot;y&quot;:259.19735717773438,&quot;w&quot;:83.51336669921875,&quot;h&quot;:93.412994384765625}],&quot;saliency&quot;:{&quot;x&quot;:783.33688833124211,&quot;y&quot;:239.25764585947303}}"><a href="/post/eL9e8YhzSckB13hmesSpzZcd2" data-post="{&quot;post&quot;:&quot;eL9e8YhzSckB13hmesSpzZcd2&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/eL9e8YhzSckB13hmesSpzZcd2" data-post="{&quot;post&quot;:&quot;eL9e8YhzSckB13hmesSpzZcd2&quot;}">Tonight on EWTN News Nightly</a></h3>
<div class="cols"><a href="/post/eL9e8YhzSckB13hmesSpzZcd2/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;eL9e8YhzSckB13hmesSpzZcd2&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#click"></use></svg>6</a><time datetime="2021-01-21T18:48:00.213-05:00" data-datetime="10735924" title="Thursday, January 21, 2021 6:48:00 pm EST">3 hours ago</time></div>
</div>
</div>
</section>
<section id="post-mkRjBeLqyMY91g4fBWWUjoPJW" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/tTo7PQmHDjL923DoCVLPMJrLU/vhh1hqkdvoh1w5rjfwygk1xd3cdwt5txtddvrrx.webp" width="1280" height="720" alt="" loading="lazy" style="width:177.78%;margin-left:-29.54%;margin-right:-48.24%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:null,&quot;saliency&quot;:{&quot;x&quot;:846.10882675438597,&quot;y&quot;:269.03513055098688}}"><a href="/post/mkRjBeLqyMY91g4fBWWUjoPJW" data-post="{&quot;post&quot;:&quot;mkRjBeLqyMY91g4fBWWUjoPJW&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/mkRjBeLqyMY91g4fBWWUjoPJW" data-post="{&quot;post&quot;:&quot;mkRjBeLqyMY91g4fBWWUjoPJW&quot;}">EWTN NewsLink - 2021-01-20</a></h3>
<div class="cols"><a href="/post/mkRjBeLqyMY91g4fBWWUjoPJW/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;mkRjBeLqyMY91g4fBWWUjoPJW&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#click"></use></svg>4</a><time datetime="2021-01-21T17:50:38.707-05:00" data-datetime="14177430" title="Thursday, January 21, 2021 5:50:38 pm EST">4 hours ago</time></div>
</div>
</div>
</section>
<section id="post-g1QyrYGvUwFP1FwWtAr6qMnYw" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/kpck8L6QduHw3JXzWpBHTizir/7fmoaf6ahx236rehor9ywa10l8zjreo8bpmze9t.webp" width="1920" height="1080" alt="" loading="lazy" style="width:177.78%;margin-left:-41.55%;margin-right:-36.23%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:920.42156982421875,&quot;y&quot;:335.3138427734375,&quot;w&quot;:136.53253173828125,&quot;h&quot;:151.87149047851562}],&quot;saliency&quot;:{&quot;x&quot;:1593.2789153292752,&quot;y&quot;:331.71896617321528}}"><a href="/post/g1QyrYGvUwFP1FwWtAr6qMnYw" data-post="{&quot;post&quot;:&quot;g1QyrYGvUwFP1FwWtAr6qMnYw&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/g1QyrYGvUwFP1FwWtAr6qMnYw" data-post="{&quot;post&quot;:&quot;g1QyrYGvUwFP1FwWtAr6qMnYw&quot;}">Bookmark Brief - A Biblical Way Of Praying The Mass</a></h3>
<div class="cols"><a href="/post/g1QyrYGvUwFP1FwWtAr6qMnYw/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;g1QyrYGvUwFP1FwWtAr6qMnYw&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#click"></use></svg>5</a><time datetime="2021-01-21T17:07:22.397-05:00" data-datetime="16773739" title="Thursday, January 21, 2021 5:07:22 pm EST">4 hours ago</time></div>
</div>
</div>
</section>
<section id="post-LRKbbdJFcMBo4bT4BFLM3ySng" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/ss1VZbCRYisL1dbLuRSAbHyJU/6tmq3nogfcy3hq4ue83g458g6cy94452txh6uux.webp" width="1920" height="1080" alt="" loading="lazy" style="width:177.78%;margin-left:-30.62%;margin-right:-47.16%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:null,&quot;saliency&quot;:{&quot;x&quot;:1295.8593453810186,&quot;y&quot;:514.58726936686469}}"><a href="/post/LRKbbdJFcMBo4bT4BFLM3ySng" data-post="{&quot;post&quot;:&quot;LRKbbdJFcMBo4bT4BFLM3ySng&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/LRKbbdJFcMBo4bT4BFLM3ySng" data-post="{&quot;post&quot;:&quot;LRKbbdJFcMBo4bT4BFLM3ySng&quot;}">Bookmark Brief - Discernment Of Spirits In Marriage</a></h3>
<div class="cols"><a href="/post/LRKbbdJFcMBo4bT4BFLM3ySng/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;LRKbbdJFcMBo4bT4BFLM3ySng&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#click"></use></svg>6</a><time datetime="2021-01-21T16:17:06.046-05:00" data-datetime="19790090" title="Thursday, January 21, 2021 4:17:06 pm EST">5 hours ago</time></div>
</div>
</div>
</section>
<section id="post-AceKCkdA8mjY1WHw6pEQ8jYjZ" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/ZZaGSMDMuccL1XxWyTaVHvCHE/uzlmmo3b7dtq1lr7q09vqof4hbtwhgx88j0di5w.webp" width="1280" height="720" alt="" loading="lazy" style="width:177.78%;margin-left:-45.65%;margin-right:-32.13%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:635.79437255859375,&quot;y&quot;:273.33657836914062,&quot;w&quot;:105.4322509765625,&quot;h&quot;:108.24703979492188}],&quot;saliency&quot;:{&quot;x&quot;:1133.0745382585751,&quot;y&quot;:289.24855705804748}}"><a href="/post/AceKCkdA8mjY1WHw6pEQ8jYjZ" data-post="{&quot;post&quot;:&quot;AceKCkdA8mjY1WHw6pEQ8jYjZ&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/AceKCkdA8mjY1WHw6pEQ8jYjZ" data-post="{&quot;post&quot;:&quot;AceKCkdA8mjY1WHw6pEQ8jYjZ&quot;}">Take 2 with Jerry &amp; Debbie - 01/20/21 - All About Relationships</a></h3>
<div class="cols"><a href="/post/AceKCkdA8mjY1WHw6pEQ8jYjZ/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;AceKCkdA8mjY1WHw6pEQ8jYjZ&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#click"></use></svg>2</a><time datetime="2021-01-21T15:24:53.296-05:00" data-datetime="22922841" title="Thursday, January 21, 2021 3:24:53 pm EST">6 hours ago</time></div>
</div>
</div>
</section>
<section id="post-Mst7TuT3tx8Y1MQUBKyoYtdk7" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/kpck8L6QduHw3JXzWpBHTizir/kh18xj0khcjuwc3b65zdwr9r8bk8lw2yqp375ww.webp" width="1920" height="1080" alt="" loading="lazy" style="width:177.78%;margin-left:-42.91%;margin-right:-34.86%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:921.14874267578125,&quot;y&quot;:624.74505615234375,&quot;w&quot;:163.14886474609375,&quot;h&quot;:202.5428466796875}],&quot;saliency&quot;:{&quot;x&quot;:1347.2382612485021,&quot;y&quot;:566.32088190434683}}"><a href="/post/Mst7TuT3tx8Y1MQUBKyoYtdk7" data-post="{&quot;post&quot;:&quot;Mst7TuT3tx8Y1MQUBKyoYtdk7&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/Mst7TuT3tx8Y1MQUBKyoYtdk7" data-post="{&quot;post&quot;:&quot;Mst7TuT3tx8Y1MQUBKyoYtdk7&quot;}">At Home with Jim and Joy - 2021-01-20 -</a></h3>
<div class="cols"><a href="/post/Mst7TuT3tx8Y1MQUBKyoYtdk7/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;Mst7TuT3tx8Y1MQUBKyoYtdk7&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#click"></use></svg>2</a><time datetime="2021-01-21T14:31:01.756-05:00" data-datetime="26154381" title="Thursday, January 21, 2021 2:31:01 pm EST">7 hours ago</time></div>
</div>
</div>
</section>
<section id="post-DhEvhgoFh6xL1QVjxMJMq21YR" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/XGVV4fGcX6xx3p2HRzhSm2wqc/u1fjijmbn5zx5s03e1bcderuux05d4yap6qp8ii.webp" width="1280" height="720" alt="" loading="lazy" style="width:177.78%;margin-left:-47.93%;margin-right:-29.85%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:682.42578125,&quot;y&quot;:352.55654907226562,&quot;w&quot;:45.356689453125,&quot;h&quot;:51.394989013671868}],&quot;saliency&quot;:{&quot;x&quot;:355.01718951439619,&quot;y&quot;:262.93269230769232}}"><a href="/post/DhEvhgoFh6xL1QVjxMJMq21YR" data-post="{&quot;post&quot;:&quot;DhEvhgoFh6xL1QVjxMJMq21YR&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/DhEvhgoFh6xL1QVjxMJMq21YR" data-post="{&quot;post&quot;:&quot;DhEvhgoFh6xL1QVjxMJMq21YR&quot;}">Called to Communion - 1/20/21 - with Dr. David Anders</a></h3>
<div class="cols"><a href="/post/DhEvhgoFh6xL1QVjxMJMq21YR/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;DhEvhgoFh6xL1QVjxMJMq21YR&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#click"></use></svg>5</a><time datetime="2021-01-21T13:37:38.152-05:00" data-datetime="29357985" title="Thursday, January 21, 2021 1:37:38 pm EST">8 hours ago</time></div>
</div>
</div>
</section>
<section id="post-XhTiG6hHvg6V24qbo18q2kCEk" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/gaLXKWcpRQHL1CuW3bDYRGuo8/6f0tmzic28dxbsuympo3k5qahg0z8cmngdhoo51.webp" width="1280" height="720" alt="" loading="lazy" style="width:177.78%;margin-left:-4.56%;margin-right:-73.22%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:378.11123657226562,&quot;y&quot;:201.5186767578125,&quot;w&quot;:28.37091064453125,&quot;h&quot;:45.199798583984375},{&quot;x&quot;:1009.6463623046875,&quot;y&quot;:271.79617309570312,&quot;w&quot;:9.83905029296875,&quot;h&quot;:33.983306884765625}],&quot;saliency&quot;:{&quot;x&quot;:837.59980419884698,&quot;y&quot;:248.49766806265637}}"><a href="/post/XhTiG6hHvg6V24qbo18q2kCEk" data-post="{&quot;post&quot;:&quot;XhTiG6hHvg6V24qbo18q2kCEk&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/XhTiG6hHvg6V24qbo18q2kCEk" data-post="{&quot;post&quot;:&quot;XhTiG6hHvg6V24qbo18q2kCEk&quot;}">OPEN LINE Wednesday - Jan 20, 2021 - Fr. Mitch Pacwa</a></h3>
<div class="cols"><a href="/post/XhTiG6hHvg6V24qbo18q2kCEk/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;XhTiG6hHvg6V24qbo18q2kCEk&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#click"></use></svg>4</a><time datetime="2021-01-21T12:41:29.989-05:00" data-datetime="32726148" title="Thursday, January 21, 2021 12:41:29 noon EST">9 hours ago</time></div>
</div>
</div>
</section>
<section id="post-SiA7CDDCaLwj3Bhitv1k9BLfC" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/RLhEYE1RNTHG3CPrHuZx9ECWT/fea13s3spil7yjd6fa31g3da84rig572e9fbowp.webp" width="1280" height="720" alt="" loading="lazy" style="width:177.78%;margin-left:-77.78%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:914.9327392578125,&quot;y&quot;:209.67840576171878,&quot;w&quot;:63.631103515625,&quot;h&quot;:67.05438232421875},{&quot;x&quot;:324.07427978515625,&quot;y&quot;:225.6209716796875,&quot;w&quot;:61.396148681640625,&quot;h&quot;:63.024932861328125}],&quot;saliency&quot;:{&quot;x&quot;:928.49647156496474,&quot;y&quot;:309.53798256537982}}"><a href="/post/SiA7CDDCaLwj3Bhitv1k9BLfC" data-post="{&quot;post&quot;:&quot;SiA7CDDCaLwj3Bhitv1k9BLfC&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/SiA7CDDCaLwj3Bhitv1k9BLfC" data-post="{&quot;post&quot;:&quot;SiA7CDDCaLwj3Bhitv1k9BLfC&quot;}">‘Amazing 4 Years,’ Now Former President Donald Trump Leaves White House For Very Last Time | EWTN …</a></h3>
<div class="cols"><a href="/post/SiA7CDDCaLwj3Bhitv1k9BLfC/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;SiA7CDDCaLwj3Bhitv1k9BLfC&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#click"></use></svg>9</a><time datetime="2021-01-21T11:09:08.207-05:00" data-datetime="38267930" title="Thursday, January 21, 2021 11:09:08 am EST">10 hours ago</time></div>
</div>
</div>
</section>
<section id="post-C8M83v7JCZC31kXgkYNz8XzFW" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/rxHxNhVFpktd4gEVUxZYzbdjd/ku8zio7x5o8oh5kdn2xttg1im1dpndzw6mszwam.webp" width="1280" height="720" alt="" loading="lazy" style="width:177.78%;margin-left:-40.64%;margin-right:-37.14%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:594.6595458984375,&quot;y&quot;:297.16488647460938,&quot;w&quot;:116.238037109375,&quot;h&quot;:131.25894165039062},{&quot;x&quot;:814.39666748046875,&quot;y&quot;:442.96990966796875,&quot;w&quot;:139.05963134765625,&quot;h&quot;:132.69219970703125}],&quot;saliency&quot;:{&quot;x&quot;:833.58828279203306,&quot;y&quot;:337.5996714067827}}"><a href="/post/C8M83v7JCZC31kXgkYNz8XzFW" data-post="{&quot;post&quot;:&quot;C8M83v7JCZC31kXgkYNz8XzFW&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/C8M83v7JCZC31kXgkYNz8XzFW" data-post="{&quot;post&quot;:&quot;C8M83v7JCZC31kXgkYNz8XzFW&quot;}">Joe Biden is Sworn in as the 46th President of the United States | EWTN News Nightly</a></h3>
<div class="cols"><a href="/post/C8M83v7JCZC31kXgkYNz8XzFW/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;C8M83v7JCZC31kXgkYNz8XzFW&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#click"></use></svg>8</a><time datetime="2021-01-21T10:22:15.103-05:00" data-datetime="41081039" title="Thursday, January 21, 2021 10:22:15 am EST">11 hours ago</time></div>
</div>
</div>
</section>
<section id="post-7xpF8nZ1ZwpW1aDwZPkqHeLPY" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/1uRc9MeuUe4VCaxjW7oyj2qbq/kfp6w3f8cq3fue6uitrebp39wumb48qqr411nkf.webp" width="1280" height="720" alt="" loading="lazy" style="width:177.78%;margin-left:-47.47%;margin-right:-30.31%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:645.50518798828125,&quot;y&quot;:293.962646484375,&quot;w&quot;:112.1513671875,&quot;h&quot;:141.0615234375},{&quot;x&quot;:863.31243896484375,&quot;y&quot;:439.24182128906256,&quot;w&quot;:122.21051025390625,&quot;h&quot;:122.00256347656251}],&quot;saliency&quot;:{&quot;x&quot;:851.77291547687037,&quot;y&quot;:345.97102994717307}}"><a href="/post/7xpF8nZ1ZwpW1aDwZPkqHeLPY" data-post="{&quot;post&quot;:&quot;7xpF8nZ1ZwpW1aDwZPkqHeLPY&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/7xpF8nZ1ZwpW1aDwZPkqHeLPY" data-post="{&quot;post&quot;:&quot;7xpF8nZ1ZwpW1aDwZPkqHeLPY&quot;}">Dr. Paul Kengor Talks About the New Biden Administration and Their Historical Significance | EWTN …</a></h3>
<div class="cols"><a href="/post/7xpF8nZ1ZwpW1aDwZPkqHeLPY/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;7xpF8nZ1ZwpW1aDwZPkqHeLPY&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#click"></use></svg>8</a><time datetime="2021-01-21T09:04:50.096-05:00" data-datetime="45726047" title="Thursday, January 21, 2021 9:04:50 am EST">13 hours ago</time></div>
</div>
</div>
</section>
<section id="post-ALMsXDgf1mX12cCxomsHgRSNu" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/FH1AFqwCGATb4aNv9QSRL3f3H/q39c72wuaqi3tqbv77i3fdb3rfyg5x4hg8p9hf0.webp" width="1280" height="720" alt="" loading="lazy" style="width:177.78%;margin-left:-75.58%;margin-right:-2.20%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:853.86029052734375,&quot;y&quot;:222.64164733886722,&quot;w&quot;:100.4970703125,&quot;h&quot;:106.64259338378906},{&quot;x&quot;:282.06033325195312,&quot;y&quot;:220.26502990722656,&quot;w&quot;:76.56072998046875,&quot;h&quot;:75.157485961914062}],&quot;saliency&quot;:{&quot;x&quot;:885.49368822781094,&quot;y&quot;:300.84915353752814}}"><a href="/post/ALMsXDgf1mX12cCxomsHgRSNu" data-post="{&quot;post&quot;:&quot;ALMsXDgf1mX12cCxomsHgRSNu&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/ALMsXDgf1mX12cCxomsHgRSNu" data-post="{&quot;post&quot;:&quot;ALMsXDgf1mX12cCxomsHgRSNu&quot;}">Dr. Adrian Zenz Shares His Insight on the Crimes Against the Uyghur in China | EWTN News Nightly</a></h3>
<div class="cols"><a href="/post/ALMsXDgf1mX12cCxomsHgRSNu/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;ALMsXDgf1mX12cCxomsHgRSNu&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#click"></use></svg>7</a><time datetime="2021-01-21T08:00:23.886-05:00" data-datetime="49592257" title="Thursday, January 21, 2021 8:00:23 am EST">14 hours ago</time></div>
</div>
</div>
</section>
<section id="post-VKwAohSstWGe4CaVxq1NFi7En" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/kpck8L6QduHw3JXzWpBHTizir/lw2atfw8ywffwvvxbtfrac21qg3071qe43o0fe1.webp" width="1280" height="720" alt="" loading="lazy" style="width:177.78%;margin-left:-77.78%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:924.2591552734375,&quot;y&quot;:195.13642883300781,&quot;w&quot;:67.75421142578125,&quot;h&quot;:72.137710571289062},{&quot;x&quot;:329.0357666015625,&quot;y&quot;:212.23727416992188,&quot;w&quot;:59.587677001953125,&quot;h&quot;:61.899353027343743}],&quot;saliency&quot;:{&quot;x&quot;:857.05618380901103,&quot;y&quot;:304.52569668820678}}"><a href="/post/VKwAohSstWGe4CaVxq1NFi7En" data-post="{&quot;post&quot;:&quot;VKwAohSstWGe4CaVxq1NFi7En&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/VKwAohSstWGe4CaVxq1NFi7En" data-post="{&quot;post&quot;:&quot;VKwAohSstWGe4CaVxq1NFi7En&quot;}">Fr. Currer of the Pontifical Council for Promoting Christian Unity, Discusses Its Importance | EWTN</a></h3>
<div class="cols"><a href="/post/VKwAohSstWGe4CaVxq1NFi7En/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;VKwAohSstWGe4CaVxq1NFi7En&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#click"></use></svg>4</a><time datetime="2021-01-21T07:02:36.028-05:00" data-datetime="53060114" title="Thursday, January 21, 2021 7:02:36 am EST">15 hours ago</time></div>
</div>
</div>
</section>
<section id="post-ASLinkrmGGgR2vUqxBBDJ4o6M" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/1uRc9MeuUe4VCaxjW7oyj2qbq/d8xnyobayc3256s6ftqxos6jnkexg5qpah44xb5.webp" width="1920" height="1080" alt="" loading="lazy" style="width:177.78%;margin-right:-77.78%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:355.4293212890625,&quot;y&quot;:305.42031860351562,&quot;w&quot;:99.86181640625,&quot;h&quot;:106.1298828125},{&quot;x&quot;:972.25286865234364,&quot;y&quot;:322.22100830078125,&quot;w&quot;:93.24053955078125,&quot;h&quot;:102.75531005859376},{&quot;x&quot;:1532.6336669921875,&quot;y&quot;:282.62338256835938,&quot;w&quot;:77.4493408203125,&quot;h&quot;:80.36785888671875}],&quot;saliency&quot;:{&quot;x&quot;:1221.4957751056224,&quot;y&quot;:371.08718668752033}}"><a href="/post/ASLinkrmGGgR2vUqxBBDJ4o6M" data-post="{&quot;post&quot;:&quot;ASLinkrmGGgR2vUqxBBDJ4o6M&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/ASLinkrmGGgR2vUqxBBDJ4o6M" data-post="{&quot;post&quot;:&quot;ASLinkrmGGgR2vUqxBBDJ4o6M&quot;}">EWTN News Nightly | Wednesday, January 20, 2021</a></h3>
<div class="cols"><a href="/post/ASLinkrmGGgR2vUqxBBDJ4o6M/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;ASLinkrmGGgR2vUqxBBDJ4o6M&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#click"></use></svg>9</a><time datetime="2021-01-21T06:16:56.227-05:00" data-datetime="55799916" title="Thursday, January 21, 2021 6:16:56 am EST">15 hours ago</time></div>
</div>
</div>
</section>
<section id="post-GrUdZdUebPyC2EeCt8rh2zbPb" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/XGVV4fGcX6xx3p2HRzhSm2wqc/9tr4xk2y2oxqbsqigsy0s0gjsk0vs6pxdlcexg5.webp" width="1920" height="1080" alt="" loading="lazy" style="width:177.78%;margin-left:-22.18%;margin-right:-55.60%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:731.5146484375,&quot;y&quot;:274.55999755859375,&quot;w&quot;:97.12506103515625,&quot;h&quot;:100.8289794921875}],&quot;saliency&quot;:{&quot;x&quot;:1753.8755853117555,&quot;y&quot;:360.88143329499712}}"><a href="/post/GrUdZdUebPyC2EeCt8rh2zbPb" data-post="{&quot;post&quot;:&quot;GrUdZdUebPyC2EeCt8rh2zbPb&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/GrUdZdUebPyC2EeCt8rh2zbPb" data-post="{&quot;post&quot;:&quot;GrUdZdUebPyC2EeCt8rh2zbPb&quot;}">Daily Readings and Homily - 2021-01-20 - Dcn Gerald</a></h3>
<div class="cols"><a href="/post/GrUdZdUebPyC2EeCt8rh2zbPb/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;GrUdZdUebPyC2EeCt8rh2zbPb&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#click"></use></svg>4</a><time datetime="2021-01-21T05:25:30.760-05:00" data-datetime="58885381" title="Thursday, January 21, 2021 5:25:30 am EST">16 hours ago</time></div>
</div>
</div>
</section>
<section id="post-SPHQkmAeAwo44hmVFA9BXiVSK" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/XGVV4fGcX6xx3p2HRzhSm2wqc/tk4apq1a9k2vdbzw0cg747a429j46q9fkxj8iqu.webp" width="1920" height="1080" alt="" loading="lazy" style="width:177.78%;margin-left:-36.76%;margin-right:-41.02%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:848.3516845703125,&quot;y&quot;:436.31887817382812,&quot;w&quot;:178.94189453125,&quot;h&quot;:206.48825073242188}],&quot;saliency&quot;:{&quot;x&quot;:1177.3586932569413,&quot;y&quot;:393.15486929814892}}"><a href="/post/SPHQkmAeAwo44hmVFA9BXiVSK" data-post="{&quot;post&quot;:&quot;SPHQkmAeAwo44hmVFA9BXiVSK&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/SPHQkmAeAwo44hmVFA9BXiVSK" data-post="{&quot;post&quot;:&quot;SPHQkmAeAwo44hmVFA9BXiVSK&quot;}">EWTN Live - 2021-01-21 - Brian Besong and Jonathan Fuqua</a></h3>
<div class="cols"><a href="/post/SPHQkmAeAwo44hmVFA9BXiVSK/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;SPHQkmAeAwo44hmVFA9BXiVSK&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#click"></use></svg>28</a><time datetime="2021-01-21T04:30:43.501-05:00" data-datetime="62172641" title="Thursday, January 21, 2021 4:30:43 am EST">17 hours ago</time></div>
</div>
</div>
</section>
<section id="post-4JVFdkKaR14T2trz9ie3XgZhS" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/FH1AFqwCGATb4aNv9QSRL3f3H/2vhxd59sxwm7o63pz6p6h757xie8zp3ojaj3ll3.webp" width="1280" height="720" alt="" loading="lazy" style="width:177.78%;margin-left:-14.43%;margin-right:-63.35%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:370.98715209960938,&quot;y&quot;:264.73794555664062,&quot;w&quot;:186.51766967773438,&quot;h&quot;:184.0859375}],&quot;saliency&quot;:{&quot;x&quot;:719.27335814140611,&quot;y&quot;:217.39383234436289}}"><a href="/post/4JVFdkKaR14T2trz9ie3XgZhS" data-post="{&quot;post&quot;:&quot;4JVFdkKaR14T2trz9ie3XgZhS&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/4JVFdkKaR14T2trz9ie3XgZhS" data-post="{&quot;post&quot;:&quot;4JVFdkKaR14T2trz9ie3XgZhS&quot;}">Women of Grace - Jan 19 , 2021 - Johnnette Williams</a></h3>
<div class="cols"><a href="/post/4JVFdkKaR14T2trz9ie3XgZhS/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;4JVFdkKaR14T2trz9ie3XgZhS&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#click"></use></svg>26</a><time datetime="2021-01-20T22:14:46.006-05:00" data-datetime="84730137" title="Wednesday, January 20, 2021 10:14:46 pm EST">yesterday</time></div>
</div>
</div>
</section>
<section id="post-39UMJZ6wJWSm2uUTyN9MnincL" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/1uRc9MeuUe4VCaxjW7oyj2qbq/r2w1i2ocepsnj6ue6k7gqt2hxeezowh6tj50vlz.webp" width="1280" height="720" alt="" loading="lazy" style="width:177.78%;margin-left:-39.57%;margin-right:-38.21%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:599.85845947265625,&quot;y&quot;:232.15187072753906,&quot;w&quot;:89.87469482421875,&quot;h&quot;:96.189376831054673}],&quot;saliency&quot;:{&quot;x&quot;:749.354512870642,&quot;y&quot;:241.65469208211144}}"><a href="/post/39UMJZ6wJWSm2uUTyN9MnincL" data-post="{&quot;post&quot;:&quot;39UMJZ6wJWSm2uUTyN9MnincL&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/39UMJZ6wJWSm2uUTyN9MnincL" data-post="{&quot;post&quot;:&quot;39UMJZ6wJWSm2uUTyN9MnincL&quot;}">Tonight on EWTN News Nightly - 2021-01-19</a></h3>
<div class="cols"><a href="/post/39UMJZ6wJWSm2uUTyN9MnincL/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;39UMJZ6wJWSm2uUTyN9MnincL&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#click"></use></svg>4</a><time datetime="2021-01-20T20:48:04.275-05:00" data-datetime="89931867" title="Wednesday, January 20, 2021 8:48:04 pm EST">yesterday</time></div>
</div>
</div>
</section>
<section id="post-BLx74wyif64Y2KpxU9DDUqqu7" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/FxK6pqhk7ZiS1AZwTDoBU6KMY/ywgzbe4nsqb4syz7oxqg1owrpn64heuptu0u5d8.webp" width="1280" height="720" alt="" loading="lazy" style="width:177.78%;margin-left:-29.35%;margin-right:-48.43%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:null,&quot;saliency&quot;:{&quot;x&quot;:842.95320433648965,&quot;y&quot;:271.73914162206665}}"><a href="/post/BLx74wyif64Y2KpxU9DDUqqu7" data-post="{&quot;post&quot;:&quot;BLx74wyif64Y2KpxU9DDUqqu7&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/BLx74wyif64Y2KpxU9DDUqqu7" data-post="{&quot;post&quot;:&quot;BLx74wyif64Y2KpxU9DDUqqu7&quot;}">EWTN NewsLink - 2021-01-19</a></h3>
<div class="cols"><a href="/post/BLx74wyif64Y2KpxU9DDUqqu7/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;BLx74wyif64Y2KpxU9DDUqqu7&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/6V3LS7tYsQaR3mXmE2gzdqHdD#click"></use></svg>2</a><time datetime="2021-01-20T19:50:48.166-05:00" data-datetime="93367977" title="Wednesday, January 20, 2021 7:50:48 pm EST">yesterday</time></div>
</div>
</div>
</section>
</div>
</div></aside>
</div>
</div>
<div class="nav-back"><a href="/post/eL9e8YhzSckB13hmesSpzZcd2" data-album="{&quot;post&quot;:&quot;eL9e8YhzSckB13hmesSpzZcd2&quot;}"></a></div><div class="nav-next"><a href="/post/7hJUkjW1mF3CCSfSAn6HoXT24" data-album="{&quot;post&quot;:&quot;7hJUkjW1mF3CCSfSAn6HoXT24&quot;}"></a></div></div>
<input id="login" type="checkbox"><div class="modal"><label class="backdrop" for="login"></label><div class="overlay dialog"><form class="card" method="post" action="/" accept-charset="UTF-8">
<input type="hidden" name="synchronizer" value="z1KOG4LBxUyCk3mGL4yPyTyFzO2nyWCX5QS9IAo67KFlMJqUPVlf9GkGmDqTC4KymB5Sps2t3r1ZvtM1bJgy0EAjJRFNI7Z2t8">
<input type="hidden" name="signup" value="">
<fieldset><legend>Login</legend>
<input type="text" size="100" name="identity" value="" placeholder="Phone, email or username" autocomplete="username" required maxlength="100">
<input type="password" size="100" name="password" value="" placeholder="Password" autocomplete="current-password" required maxlength="100000">
<button type="submit">Send</button>
</fieldset></form>
<form class="card" method="post" action="/" accept-charset="UTF-8" data-submit>
<input type="hidden" name="synchronizer" value="F9hEjidzF8TxCMIuaQmvkhela0UVDZAvMFHMdsls7d0WAI3tEzoSoRtla3YD18tI9bpiEz4HJWTNySXfqgsfkyTAAGeyCknLXwLQ3a0">
<input type="hidden" name="challenge" value="">
<fieldset><legend>Forgot password?</legend>
<input type="text" size="100" name="challenge-emailphone" value="" placeholder="Phone or email" autocomplete="email" required maxlength="1000">
<button type="submit">Send</button>
</fieldset></form>
<div class="footer"><label for="login" class="button">Close</label><a href="/signup/" class="button link" data-load="{&quot;signup&quot;:&quot;&quot;}">Sign up</a></div></div></div>
</body>
</html>