<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width,initial-scale=1,maximum-scale=1,user-scalable=no">
<meta name="language" content="en-US">
<title>Respect – gloria.tv</title>
<link rel="stylesheet" href="/style/1VcnrBd8dbfnBKkmANWSciGy8">
<script>var init={i18n:{datetime:{'plural':function(n){return ['one','other'][(n!=1)?1:0];},'year-1':'last year','year-0':'this year','year+1':'next year','year-one':'{#} year ago','year-other':'{#} years ago','year+one':'in {#} year','year+other':'in {#} years','month-1':'last month','month-0':'this month','month+1':'next month','month-one':'{#} month ago','month-other':'{#} months ago','month+one':'in {#} month','month+other':'in {#} months','week-1':'last week','week-0':'this week','week+1':'next week','week-one':'{#} week ago','week-other':'{#} weeks ago','week+one':'in {#} week','week+other':'in {#} weeks','day-1':'yesterday','day-0':'today','day+1':'tomorrow','day-one':'{#} day ago','day-other':'{#} days ago','day+one':'in {#} day','day+other':'in {#} days','hour-0':'this hour','hour-one':'{#} hour ago','hour-other':'{#} hours ago','hour+one':'in {#} hour','hour+other':'in {#} hours','minute-0':'this minute','minute-one':'{#} minute ago','minute-other':'{#} minutes ago','minute+one':'in {#} minute','minute+other':'in {#} minutes','second-0':'now','second-one':'{#} second ago','second-other':'{#} seconds ago','second+one':'in {#} second','second+other':'in {#} seconds','sunday-1':'last Sunday','sunday+1':'next Sunday','monday-1':'last Monday','monday+1':'next Monday','tuesday-1':'last Tuesday','tuesday+1':'next Tuesday','wednesday-1':'last Wednesday','wednesday+1':'next Wednesday','thursday-1':'last Thursday','thursday+1':'next Thursday','friday-1':'last Friday','friday+1':'next Friday','saturday-1':'last Saturday','saturday+1':'next Saturday'},wysiwyg:{image:'Insert image',attach:'Attach files',smileys:'Smilies',link:'Insert link',bold:'Bold',italic:'Italic',underline:'Underline',striketrough:'Strikethrough',textcolor:'Text color',backcolor:'Background color',clear:'Clear format',},chat:{submit:'Send',placeholder:'Send message',videochat:'Video chat',groupchat:'Group conversation',groupjoin:'Invite user',groupleave:'Leave conversation',clear:'Delete conversation',enlarge:'Enlarge',close:'Close',description:'Description'}},language:'DRai1ernhJ4m4iywLHVFBLSK6',synchronizer:null,events:null};</script>
<script src="/script/1VcnrBd8dbfnBKkmANWSciGy8" async></script>
<link rel="canonical" href="https://gloria.tv/post/8EbJqbkN2vc21jpsBo1Tfdfw4">
<meta property="og:title" content="Respect">
<meta property="og:description" content="Amazing story! https://ktla.com/news/local-new">
<meta property="og:url" content="https://gloria.tv/post/8EbJqbkN2vc21jpsBo1Tfdfw4">
<meta property="og:image" content="https://image-media.gloria.tv/anna/f/ssw1aefcp1wnd3gbkoswbucy7hkt647rgjtlc45.jpg">
<meta property="og:image:width" content="613">
<meta property="og:image:height" content="600">
<link rel="icon" type="image/svg+xml" href="/static/favicon.svg" sizes="any">
<link rel="icon" type="image/png" sizes="32x32" href="/static/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/static/favicon-16x16.png">
<link rel="apple-touch-icon" sizes="180x180" href="/static/apple-touch-icon.png">
<link rel="manifest" href="/static/site.webmanifest">
<link rel="mask-icon" href="/static/safari-pinned-tab.svg" color="#1a73e8">
<link rel="shortcut icon" href="/static/favicon.ico">
<meta name="msapplication-TileColor" content="#d6edff">
<meta name="msapplication-config" content="/static/browserconfig.xml">
<meta name="theme-color" content="#ffffff">
<meta name="robots" content="index,follow,max-snippet:1000,max-image-preview:large,max-video-preview:7200">
<meta name="google" content="notranslate">
</head>
<body>
<div class="frame">
<nav>
<ul>
<li><a href="/" data-load="{}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon home"><use xlink:href="/icon/1VcnrBd8dbfnBKkmANWSciGy8#michael"></use></svg><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon home"><use xlink:href="/icon/1VcnrBd8dbfnBKkmANWSciGy8#michaelinverse"></use></svg>Home</a></li>
<li><a href="/languages/" data-dialog="{&quot;languages&quot;:&quot;&quot;}"><span class="figure icon"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M18.387 1.844A11.916 11.916 0 0012 0v1.844zm0 0" fill="#e81c27"/><path d="M12 3.688h8.648a11.97 11.97 0 00-2.261-1.844H12zm0 0" fill="#f5f5f5"/><path d="M12 5.531h10.105a12.294 12.294 0 00-1.457-1.843H12zm0 0" fill="#e81c27"/><path d="M12 7.375h11.074a11.833 11.833 0 00-.969-1.844H12zm0 0" fill="#f5f5f5"/><path d="M12 9.219h11.672a11.544 11.544 0 00-.598-1.844H12zm0 0" fill="#e81c27"/><path d="M12 11.063h11.96a12.005 12.005 0 00-.288-1.844H12zm0 0" fill="#f5f5f5"/><path d="M23.96 11.063H12V12H0c0 .305.016.61.04.906h23.92c.024-.297.04-.601.04-.906 0-.316-.016-.625-.04-.938zm0 0" fill="#e81c27"/><path d="M.32 14.75h23.36c.14-.598.234-1.21.28-1.844H.04c.046.633.14 1.246.28 1.844zm0 0" fill="#f5f5f5"/><path d="M.914 16.594h22.172c.246-.59.445-1.207.594-1.844H.32c.149.637.348 1.254.594 1.844zm0 0" fill="#e81c27"/><path d="M1.875 18.441h20.25c.371-.586.695-1.199.96-1.847H.916c.265.648.589 1.261.96 1.847zm0 0" fill="#f5f5f5"/><path d="M3.32 20.285h17.356a12 12 0 001.449-1.844H1.875c.422.66.906 1.278 1.445 1.844zm0 0" fill="#e81c27"/><path d="M5.566 22.129h12.868a12.123 12.123 0 002.242-1.844H3.32c.672.7 1.426 1.32 2.246 1.844zm0 0" fill="#f5f5f5"/><path d="M12 24c2.367 0 4.574-.688 6.434-1.871H5.566A11.942 11.942 0 0012 24zm0 0" fill="#e81c27"/><path d="M5.61 1.844a12.222 12.222 0 00-2.262 1.843 12.524 12.524 0 00-1.453 1.844A11.833 11.833 0 00.328 9.22 12.45 12.45 0 000 12h12V0C9.652 0 7.46.676 5.61 1.844zm0 0" fill="#014d87"/><path d="M10 .992l-.496.395.191.605L9.2 1.63 8.707 2l.188-.617-.497-.39h.614l.187-.595.192.594zm0 0M11.602 3.395l-.497.39.188.606-.492-.36-.496.367.191-.613-.496-.39h.61l.19-.594.188.594zm0 0M8.398 3.395l-.492.39.188.606-.492-.36-.497.367.188-.613-.492-.39h.61L7.6 2.8l.188.594zm0 0M10 5.793l-.496.39.191.606-.496-.36-.492.372.188-.617-.497-.391h.614l.187-.594.192.594zm0 0M6.8 5.793l-.495.39.191.606L6 6.43l-.496.372.191-.617-.496-.391h.614L6 5.199l.188.594zm0 0M3.602 5.793l-.497.39.188.606-.492-.36-.496.372.191-.617L2 5.793h.61l.19-.594.188.594zm0 0M11.602 8.191l-.497.395.188.605-.492-.359-.496.367.191-.617-.496-.39h.61l.19-.59.188.59zm0 0M8.398 8.191l-.492.395.188.605-.492-.359-.497.367.188-.617-.492-.39h.61l.19-.59.188.59zm0 0M5.2 8.191l-.493.395.188.605-.497-.359-.492.367.188-.617-.492-.39h.609l.187-.59.192.59zm0 0M10 10.594l-.496.39.191.606-.496-.36-.492.372.188-.618-.497-.39h.614L9.199 10l.192.594zm0 0M6.8 10.594l-.495.39.191.606L6 11.23l-.496.372.191-.618-.496-.39h.614L6 10l.188.594zm0 0M3.602 10.594l-.497.39.188.606-.492-.36-.496.372.191-.618-.496-.39h.61L2.8 10l.188.594zm0 0M3.906 4.398l.492-.367.497.36-.188-.606.492-.39h-.61L4.4 2.8l-.188.594h-.57l-.016.015.469.375zm0 0M.707 9.2l.492-.368.496.36-.191-.606L2 8.19h-.61l-.19-.59-.188.59h-.39l-.048.141.32.25zm0 0" fill="#f5f5f5"/></svg></span>English</a></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/1VcnrBd8dbfnBKkmANWSciGy8#credentials"></use></svg>Login</label></li>
<li><a href="/signup/" data-load="{&quot;signup&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/1VcnrBd8dbfnBKkmANWSciGy8#profile"></use></svg>Sign up</a></li>
<li class="dropdown"><button class="link" type="button"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/1VcnrBd8dbfnBKkmANWSciGy8#more"></use></svg>More</button><ul>
<li><a href="/videos/" data-load="{&quot;videos&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/1VcnrBd8dbfnBKkmANWSciGy8#video"></use></svg>Videos</a></li>
<li><a href="/news/" data-load="{&quot;news&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/1VcnrBd8dbfnBKkmANWSciGy8#article"></use></svg>News</a></li>
<li><a href="/photos/" data-load="{&quot;photos&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/1VcnrBd8dbfnBKkmANWSciGy8#photo"></use></svg>Pictures</a></li>
<li><a href="/albums/" data-load="{&quot;albums&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/1VcnrBd8dbfnBKkmANWSciGy8#album"></use></svg>Albums</a></li>
<li><a href="/replies/" data-load="{&quot;replies&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/1VcnrBd8dbfnBKkmANWSciGy8#posting"></use></svg>Comments</a></li>
<li class="disclose"><a href="/feedback/" data-load="{&quot;feedback&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/1VcnrBd8dbfnBKkmANWSciGy8#menu"></use></svg>Contact</a></li>
<li class="disclose"><a href="/legal/" data-load="{&quot;legal&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/1VcnrBd8dbfnBKkmANWSciGy8#menu"></use></svg>Legal</a></li>
<li class="disclose"><a href="/termsofservice/" data-load="{&quot;termsofservice&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/1VcnrBd8dbfnBKkmANWSciGy8#menu"></use></svg>Terms</a></li>
<li class="disclose"><a href="/privacypolicy/" data-load="{&quot;privacypolicy&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/1VcnrBd8dbfnBKkmANWSciGy8#menu"></use></svg>Privacy</a></li>
</ul>
</li><li class="aside"><label for="aside"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/1VcnrBd8dbfnBKkmANWSciGy8#menu"></use></svg>Sidebar</label></li>
</ul>
<address><a href="/feedback/" data-load="{&quot;feedback&quot;:&quot;&quot;}">Contact</a> • <a href="/legal/" data-load="{&quot;legal&quot;:&quot;&quot;}">Legal</a> • <a href="/termsofservice/" data-load="{&quot;termsofservice&quot;:&quot;&quot;}">Terms</a> • <a href="/privacypolicy/" data-load="{&quot;privacypolicy&quot;:&quot;&quot;}">Privacy</a></address>
</nav>
<div class="leading">
<header>
<div style="margin:0 21.266%"><figure><div style="padding-top:97.900%"></div><img src="https://image-media.gloria.tv/anna/f/ssw1aefcp1wnd3gbkoswbucy7hkt647rgjtlc45.jpg" width="613" height="600" alt="" loading="lazy" style="width:100.02%"><div class="topright"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/1VcnrBd8dbfnBKkmANWSciGy8#zoom"></use></svg></div><button type="button" data-lightbox="{&quot;type&quot;:&quot;photo&quot;,&quot;url&quot;:&quot;https://image-media.gloria.tv/anna/f/ssw1aefcp1wnd3gbkoswbucy7hkt647rgjtlc45.jpg&quot;,&quot;width&quot;:613,&quot;height&quot;:600}"></button></figure></div>
</header>
<div class="content">
<main>
<div class="clicks"><small>Clicks</small><a href="/post/8EbJqbkN2vc21jpsBo1Tfdfw4/request/clicks" data-dialog="{&quot;post&quot;:&quot;8EbJqbkN2vc21jpsBo1Tfdfw4&quot;,&quot;request&quot;:&quot;clicks&quot;}" data-tooltip="Clicks by countries">24</a></div>
<h2>Respect</h2>
<div class="cols tight">
<div class="col-user"><div class="avatar pill"><figure><div style="padding-top:100.000%"></div><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 5 5"><path d="M0 0 H5 V2 H4 V4 H5 V5 H0 V4 H1 V2 H0z M2 1 V3 H3 V1z" fill="#e18875"/></svg><a href="/Tesa" data-load="{&quot;user&quot;:&quot;EWQUCWYWWXhJ17a1g22zPsMt7&quot;}" data-popup="{&quot;user&quot;:&quot;EWQUCWYWWXhJ17a1g22zPsMt7&quot;,&quot;popup&quot;:&quot;&quot;}"></a></figure></div></div>
<div class="col-spare"><h6><a href="/Tesa" data-load="{&quot;user&quot;:&quot;EWQUCWYWWXhJ17a1g22zPsMt7&quot;}" data-popup="{&quot;user&quot;:&quot;EWQUCWYWWXhJ17a1g22zPsMt7&quot;,&quot;popup&quot;:&quot;&quot;}"><cite>Tesa</cite></a></h6>
<div class="cols"><time datetime="2020-09-12T03:48:21.978-04:00" data-datetime="5834523" data-tooltip="Saturday, September 12, 2020 3:48:21 am EDT"><span>1 hour ago</span></time></div>
</div>
</div>
<div class="richtext tight">Amazing story! <a href="/go/kT9bVW5t2jdVIHp9MrBb7HmlH981oIBr7fsqEESzmfiKW" rel="nofollow" target="_blank" data-external="https://t.co/rckYkOMcYj?amp=1">https://ktla.com/news/local-new</a></div>
<div class="cols tile"><label for="login" class="muted"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/1VcnrBd8dbfnBKkmANWSciGy8#like"></use></svg>Like</label>
<label for="login" class="muted"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/1VcnrBd8dbfnBKkmANWSciGy8#share"></use></svg>Share</label>
<div class="dropdown"><button class="muted" type="button"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/1VcnrBd8dbfnBKkmANWSciGy8#more"></use></svg>More</button><ul>
<li><a href="/post/8EbJqbkN2vc21jpsBo1Tfdfw4/request/complaint" data-dialog="{&quot;post&quot;:&quot;8EbJqbkN2vc21jpsBo1Tfdfw4&quot;,&quot;request&quot;:&quot;complaint&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/1VcnrBd8dbfnBKkmANWSciGy8#complaint"></use></svg>Report</a></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/1VcnrBd8dbfnBKkmANWSciGy8#albumadd"></use></svg>Add to album</label></li>
<li><a href="/post/8EbJqbkN2vc21jpsBo1Tfdfw4/request/embed" data-dialog="{&quot;post&quot;:&quot;8EbJqbkN2vc21jpsBo1Tfdfw4&quot;,&quot;request&quot;:&quot;embed&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/1VcnrBd8dbfnBKkmANWSciGy8#embed"></use></svg>Embed</a></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/1VcnrBd8dbfnBKkmANWSciGy8#download"></use></svg>Download</label></li>
<li><p data-social="{&quot;url&quot;:&quot;https://gloria.tv/post/8EbJqbkN2vc21jpsBo1Tfdfw4&quot;,&quot;text&quot;:&quot;Respect&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/1VcnrBd8dbfnBKkmANWSciGy8#socialnetwork"></use></svg>Social networks</p></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/1VcnrBd8dbfnBKkmANWSciGy8#modify"></use></svg>Edit post</label></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/1VcnrBd8dbfnBKkmANWSciGy8#upload"></use></svg>Replace medium</label></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/1VcnrBd8dbfnBKkmANWSciGy8#trash"></use></svg>Remove post</label></li>
</ul>
</div></div>
<label for="login" class="wysiwyg tile"><span class="contenteditable" data-placeholder="Write a comment"></span></label></main>
<input id="aside" type="checkbox"><aside><label class="backdrop" for="aside"></label><div class="overlay">
<input type="search" size="100" name="search" value="" placeholder="Search postings" autocomplete="on" data-search="{&quot;post&quot;:&quot;8EbJqbkN2vc21jpsBo1Tfdfw4&quot;}">
<div class="card">
<a href="/Tesa" data-load="{&quot;user&quot;:&quot;EWQUCWYWWXhJ17a1g22zPsMt7&quot;}" data-popup="{&quot;user&quot;:&quot;EWQUCWYWWXhJ17a1g22zPsMt7&quot;,&quot;popup&quot;:&quot;&quot;}"><span class="icon avatar pill"><span class="figure"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 5 5"><path d="M0 0 H5 V2 H4 V4 H5 V5 H0 V4 H1 V2 H0z M2 1 V3 H3 V1z" fill="#e18875"/></svg></span></span></a><a href="/Tesa" data-load="{&quot;user&quot;:&quot;EWQUCWYWWXhJ17a1g22zPsMt7&quot;}" data-popup="{&quot;user&quot;:&quot;EWQUCWYWWXhJ17a1g22zPsMt7&quot;,&quot;popup&quot;:&quot;&quot;}"><cite>Tesa</cite></a>
<section id="post-LGEi6Lc8my8N1aeDHK2RaYmQu" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/anna/f/m8rmjpgaifmtt8ii6gkl0xamv64iaf01fqws43b.jpg" width="245" height="320" alt="" loading="lazy" style="margin-bottom:-30.55%"><a href="/post/LGEi6Lc8my8N1aeDHK2RaYmQu" data-post="{&quot;post&quot;:&quot;LGEi6Lc8my8N1aeDHK2RaYmQu&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/LGEi6Lc8my8N1aeDHK2RaYmQu" data-post="{&quot;post&quot;:&quot;LGEi6Lc8my8N1aeDHK2RaYmQu&quot;}">Guide us.</a></h3>
<div class="cols"><a href="/post/LGEi6Lc8my8N1aeDHK2RaYmQu/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;LGEi6Lc8my8N1aeDHK2RaYmQu&quot;,&quot;request&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/1VcnrBd8dbfnBKkmANWSciGy8#click"></use></svg>44</a><time datetime="2020-09-12T03:47:09.801-04:00" data-datetime="5906721" data-tooltip="Saturday, September 12, 2020 3:47:09 am EDT"><span>1 hour ago</span></time></div>
</div>
</div>
</section>
<section id="post-Rjrg49rey1HG2r1JFeeXfNem9" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/anna/a/fv25ach1f3tnbhu5nz86iupcb6duxwjp08t7ujb.jpg" width="212" height="300" alt="" loading="lazy" style="margin-bottom:-41.51%"><a href="/post/Rjrg49rey1HG2r1JFeeXfNem9" rel="nofollow" target="_blank"></a></figure></div>
<div class="col-spare"><h3><a href="/post/Rjrg49rey1HG2r1JFeeXfNem9/replies" data-post="{&quot;post&quot;:&quot;Rjrg49rey1HG2r1JFeeXfNem9&quot;,&quot;replies&quot;:&quot;&quot;}">NZZ feuert Autor nach Kritik an Corona-Politik - reitschuster.de</a></h3>
<div class="cols"><a href="/post/Rjrg49rey1HG2r1JFeeXfNem9/replies" class="muted" data-post="{&quot;post&quot;:&quot;Rjrg49rey1HG2r1JFeeXfNem9&quot;,&quot;replies&quot;:&quot;&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/1VcnrBd8dbfnBKkmANWSciGy8#posting"></use></svg>1</a><a href="/post/Rjrg49rey1HG2r1JFeeXfNem9/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;Rjrg49rey1HG2r1JFeeXfNem9&quot;,&quot;request&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/1VcnrBd8dbfnBKkmANWSciGy8#click"></use></svg>618</a><time datetime="2020-09-11T17:20:20.565-04:00" data-datetime="43515957" data-tooltip="Friday, September 11, 2020 5:20:20 pm EDT"><span>yesterday</span></time></div>
</div>
</div>
</section>
<section id="post-pN1jWQQDqX2p4y1vmTyddvgF4" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/anna/f/lhiu3by9otwy5gw0morzswa1tucwsv88tivsj1z.jpg" width="320" height="284" alt="" loading="lazy" style="width:112.68%"><a href="/post/pN1jWQQDqX2p4y1vmTyddvgF4" data-post="{&quot;post&quot;:&quot;pN1jWQQDqX2p4y1vmTyddvgF4&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/pN1jWQQDqX2p4y1vmTyddvgF4" data-post="{&quot;post&quot;:&quot;pN1jWQQDqX2p4y1vmTyddvgF4&quot;}">These idiots hold nothing sacred</a></h3>
<div class="cols"><a href="/post/pN1jWQQDqX2p4y1vmTyddvgF4/replies" class="muted" data-post="{&quot;post&quot;:&quot;pN1jWQQDqX2p4y1vmTyddvgF4&quot;,&quot;replies&quot;:&quot;&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/1VcnrBd8dbfnBKkmANWSciGy8#posting"></use></svg>7</a><a href="/post/pN1jWQQDqX2p4y1vmTyddvgF4/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;pN1jWQQDqX2p4y1vmTyddvgF4&quot;,&quot;request&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/1VcnrBd8dbfnBKkmANWSciGy8#click"></use></svg>408</a><time datetime="2020-09-11T17:06:19.080-04:00" data-datetime="44357442" data-tooltip="Friday, September 11, 2020 5:06:19 pm EDT"><span>yesterday</span></time></div>
</div>
</div>
</section>
<section id="post-RXMr2f3iNivK4ejiGDPydK2Hw" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/anna/f/4p8cmpjza266kuhzn7qcbo4swiqhrwr761nma4n.jpg" width="320" height="160" alt="" loading="lazy" style="width:200.00%;margin-left:-48.55%"><a href="/post/RXMr2f3iNivK4ejiGDPydK2Hw" rel="nofollow" target="_blank"></a></figure></div>
<div class="col-spare"><h3><a href="/post/RXMr2f3iNivK4ejiGDPydK2Hw/replies" data-post="{&quot;post&quot;:&quot;RXMr2f3iNivK4ejiGDPydK2Hw&quot;,&quot;replies&quot;:&quot;&quot;}">Inside the Holy Restoration of Houston’s Rothko Chapel</a></h3>
<div class="cols"><a href="/post/RXMr2f3iNivK4ejiGDPydK2Hw/replies" class="muted" data-post="{&quot;post&quot;:&quot;RXMr2f3iNivK4ejiGDPydK2Hw&quot;,&quot;replies&quot;:&quot;&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/1VcnrBd8dbfnBKkmANWSciGy8#posting"></use></svg>2</a><a href="/post/RXMr2f3iNivK4ejiGDPydK2Hw/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;RXMr2f3iNivK4ejiGDPydK2Hw&quot;,&quot;request&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/1VcnrBd8dbfnBKkmANWSciGy8#click"></use></svg>171</a><time datetime="2020-09-11T17:03:22.874-04:00" data-datetime="44533648" data-tooltip="Friday, September 11, 2020 5:03:22 pm EDT"><span>yesterday</span></time></div>
</div>
</div>
</section>
<section id="post-4xUkQuK8HjRtBamPWjufeNysC" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/anna/i/wvoy89moicj4knnmbgvk2np99njnek0cesm7rhs.jpg" width="311" height="173" alt="" loading="lazy" style="width:179.77%"><a href="/post/4xUkQuK8HjRtBamPWjufeNysC" rel="nofollow" target="_blank"></a></figure></div>
<div class="col-spare"><h3><a href="/post/4xUkQuK8HjRtBamPWjufeNysC/replies" data-post="{&quot;post&quot;:&quot;4xUkQuK8HjRtBamPWjufeNysC&quot;,&quot;replies&quot;:&quot;&quot;}">Giuseppe Conte a Domenica In, &quot;videomessaggio annullato&quot;. Retroscena Dagospia: il pasticcio di …</a></h3>
<div class="cols"><a href="/post/4xUkQuK8HjRtBamPWjufeNysC/replies" class="muted" data-post="{&quot;post&quot;:&quot;4xUkQuK8HjRtBamPWjufeNysC&quot;,&quot;replies&quot;:&quot;&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/1VcnrBd8dbfnBKkmANWSciGy8#posting"></use></svg>1</a><a href="/post/4xUkQuK8HjRtBamPWjufeNysC/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;4xUkQuK8HjRtBamPWjufeNysC&quot;,&quot;request&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/1VcnrBd8dbfnBKkmANWSciGy8#click"></use></svg>525</a><time datetime="2020-09-11T16:25:58.305-04:00" data-datetime="46778213" data-tooltip="Friday, September 11, 2020 4:25:58 pm EDT"><span>yesterday</span></time></div>
</div>
</div>
</section>
<section id="post-8PQiXcHnhzHk18caVJycXuQj9" class="tile">
<div class="cols">
<div class="col-thumb"><div class="avatar pill"><figure><div style="padding-top:100.000%"></div><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 5 5"><path d="M0 0 H5 V2 H4 V4 H5 V5 H0 V4 H1 V2 H0z M2 1 V3 H3 V1z" fill="#e18875"/></svg><a href="/post/8PQiXcHnhzHk18caVJycXuQj9" rel="nofollow" target="_blank"></a></figure></div></div>
<div class="col-spare"><h3><a href="/post/8PQiXcHnhzHk18caVJycXuQj9/replies" data-post="{&quot;post&quot;:&quot;8PQiXcHnhzHk18caVJycXuQj9&quot;,&quot;replies&quot;:&quot;&quot;}">A Closer Look at Francis&apos; Revision of the Lord&apos;s Prayer, the Gloria</a></h3>
<div class="cols"><a href="/post/8PQiXcHnhzHk18caVJycXuQj9/replies" class="muted" data-post="{&quot;post&quot;:&quot;8PQiXcHnhzHk18caVJycXuQj9&quot;,&quot;replies&quot;:&quot;&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/1VcnrBd8dbfnBKkmANWSciGy8#posting"></use></svg>8</a><a href="/post/8PQiXcHnhzHk18caVJycXuQj9/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;8PQiXcHnhzHk18caVJycXuQj9&quot;,&quot;request&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/1VcnrBd8dbfnBKkmANWSciGy8#click"></use></svg>237</a><time datetime="2020-09-11T16:17:36.156-04:00" data-datetime="47280366" data-tooltip="Friday, September 11, 2020 4:17:36 pm EDT"><span>yesterday</span></time></div>
</div>
</div>
</section>
<section id="post-3GgzX1q6kkUPCsd6MtRsXKKYp" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/anna/j/x3yvoufv5mbzbvlipqznngmgukrlayaghdf4y2p.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-40.03%"><a href="/post/3GgzX1q6kkUPCsd6MtRsXKKYp" rel="nofollow" target="_blank"></a></figure></div>
<div class="col-spare"><h3><a href="/post/3GgzX1q6kkUPCsd6MtRsXKKYp/replies" data-post="{&quot;post&quot;:&quot;3GgzX1q6kkUPCsd6MtRsXKKYp&quot;,&quot;replies&quot;:&quot;&quot;}">Vatikan/Philippinen: Kardinal Tagle hat Corona - Vatican News</a></h3>
<div class="cols"><a href="/post/3GgzX1q6kkUPCsd6MtRsXKKYp/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;3GgzX1q6kkUPCsd6MtRsXKKYp&quot;,&quot;request&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/1VcnrBd8dbfnBKkmANWSciGy8#click"></use></svg>722</a><time datetime="2020-09-11T10:28:53.933-04:00" data-datetime="68202589" data-tooltip="Friday, September 11, 2020 10:28:53 am EDT"><span>yesterday</span></time></div>
</div>
</div>
</section>
<section id="post-cMPS8VRzyxxB3duGMuS1NqGdV" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/anna/b/hctm6r197h1k2o4zpstb4wrbntk4ryca5uv9tvy.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-55.37%"><a href="/post/cMPS8VRzyxxB3duGMuS1NqGdV" data-post="{&quot;post&quot;:&quot;cMPS8VRzyxxB3duGMuS1NqGdV&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/cMPS8VRzyxxB3duGMuS1NqGdV" data-post="{&quot;post&quot;:&quot;cMPS8VRzyxxB3duGMuS1NqGdV&quot;}">Die Kentler-Pädagogik muss raus aus den Hörsälen!</a></h3>
<div class="cols"><a href="/post/cMPS8VRzyxxB3duGMuS1NqGdV/replies" class="muted" data-post="{&quot;post&quot;:&quot;cMPS8VRzyxxB3duGMuS1NqGdV&quot;,&quot;replies&quot;:&quot;&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/1VcnrBd8dbfnBKkmANWSciGy8#posting"></use></svg>1</a><a href="/post/cMPS8VRzyxxB3duGMuS1NqGdV/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;cMPS8VRzyxxB3duGMuS1NqGdV&quot;,&quot;request&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/1VcnrBd8dbfnBKkmANWSciGy8#click"></use></svg>555</a><time datetime="2020-09-11T09:36:45.123-04:00" data-datetime="71331399" data-tooltip="Friday, September 11, 2020 9:36:45 am EDT"><span>yesterday</span></time></div>
</div>
</div>
</section>
<section id="post-BD3s3G3SsWvo26Dw3nNgmAetF" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/anna/e/utw6n4bm9hg70zru55n4u3x34evrmep4yk2flcj.jpg" width="256" height="320" alt="" loading="lazy" style="margin-top:-2.00%;margin-bottom:-23.00%"><a href="/post/BD3s3G3SsWvo26Dw3nNgmAetF" rel="nofollow" target="_blank"></a></figure></div>
<div class="col-spare"><h3><a href="/post/BD3s3G3SsWvo26Dw3nNgmAetF/replies" data-post="{&quot;post&quot;:&quot;BD3s3G3SsWvo26Dw3nNgmAetF&quot;,&quot;replies&quot;:&quot;&quot;}">Qualcosa alla sanità vaticana non va. E il Papa porta la mascherina in macchina e se la toglie per …</a></h3>
<div class="cols"><a href="/post/BD3s3G3SsWvo26Dw3nNgmAetF/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;BD3s3G3SsWvo26Dw3nNgmAetF&quot;,&quot;request&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/1VcnrBd8dbfnBKkmANWSciGy8#click"></use></svg>843</a><time datetime="2020-09-11T09:13:06.795-04:00" data-datetime="72749723" data-tooltip="Friday, September 11, 2020 9:13:06 am EDT"><span>yesterday</span></time></div>
</div>
</div>
</section>
<section id="post-dFwxid69k6ZA4r9wdx6wuaSsR" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/anna/i/qmwgf5q7w1617alh0hfe5vqu0m6l991w8vu8c8r.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-22.77%"><a href="/post/dFwxid69k6ZA4r9wdx6wuaSsR" data-post="{&quot;post&quot;:&quot;dFwxid69k6ZA4r9wdx6wuaSsR&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/dFwxid69k6ZA4r9wdx6wuaSsR" data-post="{&quot;post&quot;:&quot;dFwxid69k6ZA4r9wdx6wuaSsR&quot;}">Blackfriars Oxford Mass (11.09.20) | Friday 23rd Week in Ordinary Time</a></h3>
<div class="cols"><a href="/post/dFwxid69k6ZA4r9wdx6wuaSsR/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;dFwxid69k6ZA4r9wdx6wuaSsR&quot;,&quot;request&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/1VcnrBd8dbfnBKkmANWSciGy8#click"></use></svg>5</a><time datetime="2020-09-11T08:14:48.858-04:00" data-datetime="76247664" data-tooltip="Friday, September 11, 2020 8:14:48 am EDT"><span>yesterday</span></time></div>
</div>
</div>
</section>
<section id="post-d16zeA4NtQUT3KdwKn6hxk29A" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/anna/i/9ivvd8m203xtchgz6if4aibz4pdgrf2wy0hthcu.jpg" width="320" height="200" alt="" loading="lazy" style="width:160.00%;margin-left:-24.84%"><a href="/post/d16zeA4NtQUT3KdwKn6hxk29A" rel="nofollow" target="_blank"></a></figure></div>
<div class="col-spare"><h3><a href="/post/d16zeA4NtQUT3KdwKn6hxk29A/replies" data-post="{&quot;post&quot;:&quot;d16zeA4NtQUT3KdwKn6hxk29A&quot;,&quot;replies&quot;:&quot;&quot;}">TURCHIA Bartolomeo I: Santa Sofia in moschea offende gli ortodossi, la nostra storia e la nostra …</a></h3>
<div class="cols"><a href="/post/d16zeA4NtQUT3KdwKn6hxk29A/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;d16zeA4NtQUT3KdwKn6hxk29A&quot;,&quot;request&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/1VcnrBd8dbfnBKkmANWSciGy8#click"></use></svg>599</a><time datetime="2020-09-11T08:10:45.203-04:00" data-datetime="76491319" data-tooltip="Friday, September 11, 2020 8:10:45 am EDT"><span>yesterday</span></time></div>
</div>
</div>
</section>
<section id="post-SDRcThocSzKv6paRZ1VQD2vhF" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/anna/b/rp9fvzjtnejj6ex1iieqvzuzvcaxtr2vklych3h.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-77.78%"><a href="/post/SDRcThocSzKv6paRZ1VQD2vhF" data-post="{&quot;post&quot;:&quot;SDRcThocSzKv6paRZ1VQD2vhF&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/SDRcThocSzKv6paRZ1VQD2vhF" data-post="{&quot;post&quot;:&quot;SDRcThocSzKv6paRZ1VQD2vhF&quot;}">Sex Ed Worse Than &quot;Cuties&quot;</a></h3>
<div class="cols"><a href="/post/SDRcThocSzKv6paRZ1VQD2vhF/replies" class="muted" data-post="{&quot;post&quot;:&quot;SDRcThocSzKv6paRZ1VQD2vhF&quot;,&quot;replies&quot;:&quot;&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/1VcnrBd8dbfnBKkmANWSciGy8#posting"></use></svg>1</a><a href="/post/SDRcThocSzKv6paRZ1VQD2vhF/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;SDRcThocSzKv6paRZ1VQD2vhF&quot;,&quot;request&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/1VcnrBd8dbfnBKkmANWSciGy8#click"></use></svg>511</a><time datetime="2020-09-11T08:01:32.125-04:00" data-datetime="77044398" data-tooltip="Friday, September 11, 2020 8:01:32 am EDT"><span>yesterday</span></time></div>
</div>
</div>
</section>
<section id="post-sni3PN26mhqD3QrvnAQmEHtb4" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/anna/j/kghk2c4xbx1fvhw6dhjbko1ltzdwym105anj314.jpg" width="320" height="195" alt="" loading="lazy" style="width:164.10%;margin-left:-26.04%"><a href="/post/sni3PN26mhqD3QrvnAQmEHtb4" rel="nofollow" target="_blank"></a></figure></div>
<div class="col-spare"><h3><a href="/post/sni3PN26mhqD3QrvnAQmEHtb4/replies" data-post="{&quot;post&quot;:&quot;sni3PN26mhqD3QrvnAQmEHtb4&quot;,&quot;replies&quot;:&quot;&quot;}">CINA-VATICANO Pechino: Il rinnovo dell’accordo sino-vaticano sì, probabilmente</a></h3>
<div class="cols"><a href="/post/sni3PN26mhqD3QrvnAQmEHtb4/replies" class="muted" data-post="{&quot;post&quot;:&quot;sni3PN26mhqD3QrvnAQmEHtb4&quot;,&quot;replies&quot;:&quot;&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/1VcnrBd8dbfnBKkmANWSciGy8#posting"></use></svg>2</a><a href="/post/sni3PN26mhqD3QrvnAQmEHtb4/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;sni3PN26mhqD3QrvnAQmEHtb4&quot;,&quot;request&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/1VcnrBd8dbfnBKkmANWSciGy8#click"></use></svg>480</a><time datetime="2020-09-11T06:52:54.358-04:00" data-datetime="81162172" data-tooltip="Friday, September 11, 2020 6:52:54 am EDT"><span>yesterday</span></time></div>
</div>
</div>
</section>
<section id="post-zN6MXAd8aGoh4NhotvtJiZ1cZ" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/anna/c/9jxudw0qqmusqxbnk2gf0xgobetbftmx9qwy6jj.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-77.78%"><a href="/post/zN6MXAd8aGoh4NhotvtJiZ1cZ" data-post="{&quot;post&quot;:&quot;zN6MXAd8aGoh4NhotvtJiZ1cZ&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/zN6MXAd8aGoh4NhotvtJiZ1cZ" data-post="{&quot;post&quot;:&quot;zN6MXAd8aGoh4NhotvtJiZ1cZ&quot;}">Hard to watch</a></h3>
<div class="cols"><a href="/post/zN6MXAd8aGoh4NhotvtJiZ1cZ/replies" class="muted" data-post="{&quot;post&quot;:&quot;zN6MXAd8aGoh4NhotvtJiZ1cZ&quot;,&quot;replies&quot;:&quot;&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/1VcnrBd8dbfnBKkmANWSciGy8#posting"></use></svg>4</a><a href="/post/zN6MXAd8aGoh4NhotvtJiZ1cZ/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;zN6MXAd8aGoh4NhotvtJiZ1cZ&quot;,&quot;request&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/1VcnrBd8dbfnBKkmANWSciGy8#click"></use></svg>549</a><time datetime="2020-09-11T06:43:23.663-04:00" data-datetime="81732867" data-tooltip="Friday, September 11, 2020 6:43:23 am EDT"><span>yesterday</span></time></div>
</div>
</div>
</section>
<section id="post-xGuwNkhx9a3e16RmbDQayHUQ9" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/anna/c/q2a17smjm0dkjjmilogibyubu6fmau8xc1xct2b.jpg" width="320" height="177" alt="" loading="lazy" style="width:180.79%;margin-left:-32.57%"><a href="/post/xGuwNkhx9a3e16RmbDQayHUQ9" rel="nofollow" target="_blank"></a></figure></div>
<div class="col-spare"><h3><a href="/post/xGuwNkhx9a3e16RmbDQayHUQ9/replies" data-post="{&quot;post&quot;:&quot;xGuwNkhx9a3e16RmbDQayHUQ9&quot;,&quot;replies&quot;:&quot;&quot;}">Covid-19 : pourquoi ils ne vont plus à la messe du dimanche ?</a></h3>
<div class="cols"><a href="/post/xGuwNkhx9a3e16RmbDQayHUQ9/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;xGuwNkhx9a3e16RmbDQayHUQ9&quot;,&quot;request&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/1VcnrBd8dbfnBKkmANWSciGy8#click"></use></svg>429</a><time datetime="2020-09-11T06:38:47.426-04:00" data-datetime="82009103" data-tooltip="Friday, September 11, 2020 6:38:47 am EDT"><span>yesterday</span></time></div>
</div>
</div>
</section>
<section id="post-oHJoBErKwtNd3p2hC6kVCwhem" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/anna/c/hl5nx2ne7qmfdha9ful03qthxcda1oe2utpbz5h.jpg" width="320" height="168" alt="" loading="lazy" style="width:190.48%"><a href="/post/oHJoBErKwtNd3p2hC6kVCwhem" rel="nofollow" target="_blank"></a></figure></div>
<div class="col-spare"><h3><a href="/post/oHJoBErKwtNd3p2hC6kVCwhem/replies" data-post="{&quot;post&quot;:&quot;oHJoBErKwtNd3p2hC6kVCwhem&quot;,&quot;replies&quot;:&quot;&quot;}">CNN Interviewed Netflix CEO, Failed To Ask ONE QUESTION About ‘Cuties’ Scandal</a></h3>
<div class="cols"><a href="/post/oHJoBErKwtNd3p2hC6kVCwhem/replies" class="muted" data-post="{&quot;post&quot;:&quot;oHJoBErKwtNd3p2hC6kVCwhem&quot;,&quot;replies&quot;:&quot;&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/1VcnrBd8dbfnBKkmANWSciGy8#posting"></use></svg>4</a><a href="/post/oHJoBErKwtNd3p2hC6kVCwhem/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;oHJoBErKwtNd3p2hC6kVCwhem&quot;,&quot;request&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/1VcnrBd8dbfnBKkmANWSciGy8#click"></use></svg>322</a><time datetime="2020-09-11T06:36:44.870-04:00" data-datetime="82131660" data-tooltip="Friday, September 11, 2020 6:36:44 am EDT"><span>yesterday</span></time></div>
</div>
</div>
</section>
<section id="post-m2Y9i1LzFETF6j6vPgjzdLtWS" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/anna/c/2oop30v67lywqh73w2udb6iy2ed7v5mb7150gaj.jpg" width="320" height="133" alt="" loading="lazy" style="width:240.60%;margin-left:-47.51%"><a href="/post/m2Y9i1LzFETF6j6vPgjzdLtWS" rel="nofollow" target="_blank"></a></figure></div>
<div class="col-spare"><h3><a href="/post/m2Y9i1LzFETF6j6vPgjzdLtWS/replies" data-post="{&quot;post&quot;:&quot;m2Y9i1LzFETF6j6vPgjzdLtWS&quot;,&quot;replies&quot;:&quot;&quot;}">Why We Shouldn’t Watch Cuties | C. C. Pecknold</a></h3>
<div class="cols"><a href="/post/m2Y9i1LzFETF6j6vPgjzdLtWS/replies" class="muted" data-post="{&quot;post&quot;:&quot;m2Y9i1LzFETF6j6vPgjzdLtWS&quot;,&quot;replies&quot;:&quot;&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/1VcnrBd8dbfnBKkmANWSciGy8#posting"></use></svg>6</a><a href="/post/m2Y9i1LzFETF6j6vPgjzdLtWS/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;m2Y9i1LzFETF6j6vPgjzdLtWS&quot;,&quot;request&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/1VcnrBd8dbfnBKkmANWSciGy8#click"></use></svg>315</a><time datetime="2020-09-11T06:36:37.431-04:00" data-datetime="82139099" data-tooltip="Friday, September 11, 2020 6:36:37 am EDT"><span>yesterday</span></time></div>
</div>
</div>
</section>
<section id="post-bcu1jUjEFnWT34fkhREfQaqGV" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/anna/g/ze0dziyuporfhvr60izqndahnmrry92gkdcszvr.jpg" width="256" height="320" alt="" loading="lazy" style="margin-top:-9.49%;margin-bottom:-15.51%"><a href="/post/bcu1jUjEFnWT34fkhREfQaqGV" data-post="{&quot;post&quot;:&quot;bcu1jUjEFnWT34fkhREfQaqGV&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/bcu1jUjEFnWT34fkhREfQaqGV" data-post="{&quot;post&quot;:&quot;bcu1jUjEFnWT34fkhREfQaqGV&quot;}">Francis has appointed 3 new Auxiliary Bishops to Chicago, bringing the total number to 8.</a></h3>
<div class="cols"><a href="/post/bcu1jUjEFnWT34fkhREfQaqGV/replies" class="muted" data-post="{&quot;post&quot;:&quot;bcu1jUjEFnWT34fkhREfQaqGV&quot;,&quot;replies&quot;:&quot;&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/1VcnrBd8dbfnBKkmANWSciGy8#posting"></use></svg>3</a><a href="/post/bcu1jUjEFnWT34fkhREfQaqGV/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;bcu1jUjEFnWT34fkhREfQaqGV&quot;,&quot;request&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/1VcnrBd8dbfnBKkmANWSciGy8#click"></use></svg>417</a><time datetime="2020-09-11T06:30:43.420-04:00" data-datetime="82493110" data-tooltip="Friday, September 11, 2020 6:30:43 am EDT"><span>yesterday</span></time></div>
</div>
</div>
</section>
<section id="post-rg27rrhF4nNX1NL2VahYLVN87" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/anna/f/cor5iqqumwb4ef8zb4tgjb22h0b8rkoaa9akkp5.jpg" width="320" height="140" alt="" loading="lazy" style="width:228.57%;margin-left:-67.98%"><a href="/post/rg27rrhF4nNX1NL2VahYLVN87" rel="nofollow" target="_blank"></a></figure></div>
<div class="col-spare"><h3><a href="/post/rg27rrhF4nNX1NL2VahYLVN87/replies" data-post="{&quot;post&quot;:&quot;rg27rrhF4nNX1NL2VahYLVN87&quot;,&quot;replies&quot;:&quot;&quot;}">Katholische Studierende Jugend schreibt &quot;Gott*&quot; jetzt mit Genderstern</a></h3>
<div class="cols"><a href="/post/rg27rrhF4nNX1NL2VahYLVN87/replies" class="muted" data-post="{&quot;post&quot;:&quot;rg27rrhF4nNX1NL2VahYLVN87&quot;,&quot;replies&quot;:&quot;&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/1VcnrBd8dbfnBKkmANWSciGy8#posting"></use></svg>8</a><a href="/post/rg27rrhF4nNX1NL2VahYLVN87/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;rg27rrhF4nNX1NL2VahYLVN87&quot;,&quot;request&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/1VcnrBd8dbfnBKkmANWSciGy8#click"></use></svg>831</a><time datetime="2020-09-11T06:16:29.682-04:00" data-datetime="83346848" data-tooltip="Friday, September 11, 2020 6:16:29 am EDT"><span>yesterday</span></time></div>
</div>
</div>
</section>
<section id="post-4zenAs6nLfDLAeRPywbdxYuGW" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/anna/e/5qqr0qpuicpx4d4y2mmlo0657894qb63fezonfd.jpg" width="320" height="240" alt="" loading="lazy" style="width:133.33%;margin-left:-18.59%"><a href="/post/4zenAs6nLfDLAeRPywbdxYuGW" rel="nofollow" target="_blank"></a></figure></div>
<div class="col-spare"><h3><a href="/post/4zenAs6nLfDLAeRPywbdxYuGW/replies" data-post="{&quot;post&quot;:&quot;4zenAs6nLfDLAeRPywbdxYuGW&quot;,&quot;replies&quot;:&quot;&quot;}">Rebels release missionary sisters captured in Mozambique</a></h3>
<div class="cols"><a href="/post/4zenAs6nLfDLAeRPywbdxYuGW/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;4zenAs6nLfDLAeRPywbdxYuGW&quot;,&quot;request&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/1VcnrBd8dbfnBKkmANWSciGy8#click"></use></svg>249</a><time datetime="2020-09-11T05:38:15.248-04:00" data-datetime="85641281" data-tooltip="Friday, September 11, 2020 5:38:15 am EDT"><span>yesterday</span></time></div>
</div>
</div>
</section>
</div>
</div></aside>
</div>
</div>
<div class="nav-back"><a href="/post/LGEi6Lc8my8N1aeDHK2RaYmQu" data-album="{&quot;post&quot;:&quot;LGEi6Lc8my8N1aeDHK2RaYmQu&quot;}"></a></div></div>
<input id="login" type="checkbox"><div class="modal"><label class="backdrop" for="login"></label><div class="overlay dialog"><form class="card" method="post" action="/" accept-charset="UTF-8">
<input type="hidden" name="synchronizer" value="YkytFcC5f2ymDG8YFzNOBh7CoFqYo5yt4aYkpb15ppM49o62c3Vy9r7c0r8z3ci7dYUhz9KFysL0l6QaBj4SC0ofOy5LuMDx0">
<input type="hidden" name="signup" value="">
<fieldset><legend>Login</legend>
<input type="text" size="100" name="identity" value="" placeholder="Phone, email or username" autocomplete="username" required maxlength="100">
<input type="password" size="100" name="password" value="" placeholder="Password" autocomplete="current-password" required maxlength="100000">
<button type="submit">Send</button>
</fieldset></form>
<form class="card" method="post" action="/" accept-charset="UTF-8" data-submit>
<input type="hidden" name="synchronizer" value="NdWylIXEW5XUUyxF2JC3gxEr9U3dk9rFnGs1azZAjYek1GIWVwInTwNnreDUZWRt41C6zbo3uUDhmk1VCXaolyAGjM7gUCTOchBJz">
<input type="hidden" name="challenge" value="">
<fieldset><legend>Forgot password?</legend>
<input type="text" size="100" name="challenge-emailphone" value="" placeholder="Phone or email" autocomplete="email" required maxlength="1000">
<button type="submit">Send</button>
</fieldset></form>
<div class="footer"><label for="login" class="button">Close</label><a href="/signup/" class="button link" data-load="{&quot;signup&quot;:&quot;&quot;}">Sign up</a></div></div></div>
</body>
</html>