<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width,initial-scale=1,maximum-scale=1,user-scalable=no">
<meta name="language" content="en-US">
<title>Salve Regina – gloria.tv</title>
<link rel="stylesheet" href="/style/7JrAoFi6Z4qxCu96Bjn2sXQSr">
<script>var init={i18n:{datetime:{'plural':function(n){return ['one','other'][(n!=1)?1:0];},'year-1':'last year','year-0':'this year','year+1':'next year','year-one':'{#} year ago','year-other':'{#} years ago','year+one':'in {#} year','year+other':'in {#} years','month-1':'last month','month-0':'this month','month+1':'next month','month-one':'{#} month ago','month-other':'{#} months ago','month+one':'in {#} month','month+other':'in {#} months','week-1':'last week','week-0':'this week','week+1':'next week','week-one':'{#} week ago','week-other':'{#} weeks ago','week+one':'in {#} week','week+other':'in {#} weeks','day-1':'yesterday','day-0':'today','day+1':'tomorrow','day-one':'{#} day ago','day-other':'{#} days ago','day+one':'in {#} day','day+other':'in {#} days','hour-0':'this hour','hour-one':'{#} hour ago','hour-other':'{#} hours ago','hour+one':'in {#} hour','hour+other':'in {#} hours','minute-0':'this minute','minute-one':'{#} minute ago','minute-other':'{#} minutes ago','minute+one':'in {#} minute','minute+other':'in {#} minutes','second-0':'now','second-one':'{#} second ago','second-other':'{#} seconds ago','second+one':'in {#} second','second+other':'in {#} seconds','sunday-1':'last Sunday','sunday+1':'next Sunday','monday-1':'last Monday','monday+1':'next Monday','tuesday-1':'last Tuesday','tuesday+1':'next Tuesday','wednesday-1':'last Wednesday','wednesday+1':'next Wednesday','thursday-1':'last Thursday','thursday+1':'next Thursday','friday-1':'last Friday','friday+1':'next Friday','saturday-1':'last Saturday','saturday+1':'next Saturday'},wysiwyg:{image:'Insert image',attach:'Attach files',smileys:'Smilies',link:'Insert link',bold:'Bold',italic:'Italic',underline:'Underline',striketrough:'Strikethrough',textcolor:'Text color',backcolor:'Background color',clear:'Clear format',},chat:{submit:'Send',placeholder:'Send message',groupchat:'Group conversation',groupjoin:'Invite user',groupleave:'Leave conversation',clear:'Delete conversation',enlarge:'Enlarge',close:'Close',description:'Description'}},language:'DRai1ernhJ4m4iywLHVFBLSK6',synchronizer:null,events:null};</script>
<script src="/script/7JrAoFi6Z4qxCu96Bjn2sXQSr" async></script>
<link rel="canonical" href="https://gloria.tv/post/DEYa6MAs3mux28rgJP6LFHCrr">
<meta property="og:title" content="Salve Regina">
<meta property="og:description" content="The Dominican Friars and friends of the Dominicans chanted the Salve Regina at the March for Life. Click here to support the Pro Life preaching of the Dominican Friars: bit.ly/2StQBmI">
<meta property="og:url" content="https://gloria.tv/post/DEYa6MAs3mux28rgJP6LFHCrr">
<meta property="og:image" content="https://image-media.gloria.tv/anna/k/mz360o3mdukct1daz6tnp7gzr35cw8iyuln0t8g.jpg">
<meta property="og:image:width" content="1920">
<meta property="og:image:height" content="1080">
<meta property="og:type" content="video.movie">
<meta property="video:duration" content="65">
<link rel="icon" type="image/svg+xml" href="/icon/michael?7JrAoFi6Z4qxCu96Bjn2sXQSr" sizes="any">
<link rel="icon" type="image/png" href="/static/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/static/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/static/favicon-16x16.png" sizes="16x16">
<link rel="apple-touch-icon" sizes="57x57" href="/static/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/static/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/static/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/static/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/static/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/static/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/static/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/static/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/static/apple-touch-icon-180x180.png">
<link rel="manifest" href="/static/manifest.json">
<meta name="msapplication-TileColor" content="#2ba3d4">
<meta name="msapplication-TileImage" content="/static/mstile-144x144.png">
<meta name="msapplication-config" content="/static/browserconfig.xml">
<meta name="theme-color" content="#ffffff">
<meta name="robots" content="index,follow,max-snippet:1000,max-image-preview:large,max-video-preview:7200">
<meta name="google" content="notranslate">
</head>
<body>
<div class="frame">
<nav>
<ul>
<li><a href="/" data-load="{}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon home"><use xlink:href="/icon/7JrAoFi6Z4qxCu96Bjn2sXQSr#michael"></use></svg><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon home"><use xlink:href="/icon/7JrAoFi6Z4qxCu96Bjn2sXQSr#michaelinverse"></use></svg>Home</a></li>
<li><a href="/languages/" data-dialog="{&quot;languages&quot;:&quot;&quot;}"><span class="figure icon"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M18.387 1.844A11.916 11.916 0 0012 0v1.844zm0 0" fill="#e81c27"/><path d="M12 3.688h8.648a11.97 11.97 0 00-2.261-1.844H12zm0 0" fill="#f5f5f5"/><path d="M12 5.531h10.105a12.294 12.294 0 00-1.457-1.843H12zm0 0" fill="#e81c27"/><path d="M12 7.375h11.074a11.833 11.833 0 00-.969-1.844H12zm0 0" fill="#f5f5f5"/><path d="M12 9.219h11.672a11.544 11.544 0 00-.598-1.844H12zm0 0" fill="#e81c27"/><path d="M12 11.063h11.96a12.005 12.005 0 00-.288-1.844H12zm0 0" fill="#f5f5f5"/><path d="M23.96 11.063H12V12H0c0 .305.016.61.04.906h23.92c.024-.297.04-.601.04-.906 0-.316-.016-.625-.04-.938zm0 0" fill="#e81c27"/><path d="M.32 14.75h23.36c.14-.598.234-1.21.28-1.844H.04c.046.633.14 1.246.28 1.844zm0 0" fill="#f5f5f5"/><path d="M.914 16.594h22.172c.246-.59.445-1.207.594-1.844H.32c.149.637.348 1.254.594 1.844zm0 0" fill="#e81c27"/><path d="M1.875 18.441h20.25c.371-.586.695-1.199.96-1.847H.916c.265.648.589 1.261.96 1.847zm0 0" fill="#f5f5f5"/><path d="M3.32 20.285h17.356a12 12 0 001.449-1.844H1.875c.422.66.906 1.278 1.445 1.844zm0 0" fill="#e81c27"/><path d="M5.566 22.129h12.868a12.123 12.123 0 002.242-1.844H3.32c.672.7 1.426 1.32 2.246 1.844zm0 0" fill="#f5f5f5"/><path d="M12 24c2.367 0 4.574-.688 6.434-1.871H5.566A11.942 11.942 0 0012 24zm0 0" fill="#e81c27"/><path d="M5.61 1.844a12.222 12.222 0 00-2.262 1.843 12.524 12.524 0 00-1.453 1.844A11.833 11.833 0 00.328 9.22 12.45 12.45 0 000 12h12V0C9.652 0 7.46.676 5.61 1.844zm0 0" fill="#014d87"/><path d="M10 .992l-.496.395.191.605L9.2 1.63 8.707 2l.188-.617-.497-.39h.614l.187-.595.192.594zm0 0M11.602 3.395l-.497.39.188.606-.492-.36-.496.367.191-.613-.496-.39h.61l.19-.594.188.594zm0 0M8.398 3.395l-.492.39.188.606-.492-.36-.497.367.188-.613-.492-.39h.61L7.6 2.8l.188.594zm0 0M10 5.793l-.496.39.191.606-.496-.36-.492.372.188-.617-.497-.391h.614l.187-.594.192.594zm0 0M6.8 5.793l-.495.39.191.606L6 6.43l-.496.372.191-.617-.496-.391h.614L6 5.199l.188.594zm0 0M3.602 5.793l-.497.39.188.606-.492-.36-.496.372.191-.617L2 5.793h.61l.19-.594.188.594zm0 0M11.602 8.191l-.497.395.188.605-.492-.359-.496.367.191-.617-.496-.39h.61l.19-.59.188.59zm0 0M8.398 8.191l-.492.395.188.605-.492-.359-.497.367.188-.617-.492-.39h.61l.19-.59.188.59zm0 0M5.2 8.191l-.493.395.188.605-.497-.359-.492.367.188-.617-.492-.39h.609l.187-.59.192.59zm0 0M10 10.594l-.496.39.191.606-.496-.36-.492.372.188-.618-.497-.39h.614L9.199 10l.192.594zm0 0M6.8 10.594l-.495.39.191.606L6 11.23l-.496.372.191-.618-.496-.39h.614L6 10l.188.594zm0 0M3.602 10.594l-.497.39.188.606-.492-.36-.496.372.191-.618-.496-.39h.61L2.8 10l.188.594zm0 0M3.906 4.398l.492-.367.497.36-.188-.606.492-.39h-.61L4.4 2.8l-.188.594h-.57l-.016.015.469.375zm0 0M.707 9.2l.492-.368.496.36-.191-.606L2 8.19h-.61l-.19-.59-.188.59h-.39l-.048.141.32.25zm0 0" fill="#f5f5f5"/></svg></span>English</a></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/7JrAoFi6Z4qxCu96Bjn2sXQSr#credentials"></use></svg>Login</label></li>
<li><a href="/signup/" data-load="{&quot;signup&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/7JrAoFi6Z4qxCu96Bjn2sXQSr#profile"></use></svg>Sign up</a></li>
<li class="dropdown"><button class="link" type="button"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/7JrAoFi6Z4qxCu96Bjn2sXQSr#more"></use></svg>More</button><ul>
<li><a href="/videos/" data-load="{&quot;videos&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/7JrAoFi6Z4qxCu96Bjn2sXQSr#video"></use></svg>Videos</a></li>
<li><a href="/news/" data-load="{&quot;news&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/7JrAoFi6Z4qxCu96Bjn2sXQSr#article"></use></svg>News</a></li>
<li><a href="/photos/" data-load="{&quot;photos&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/7JrAoFi6Z4qxCu96Bjn2sXQSr#photo"></use></svg>Pictures</a></li>
<li><a href="/albums/" data-load="{&quot;albums&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/7JrAoFi6Z4qxCu96Bjn2sXQSr#album"></use></svg>Albums</a></li>
<li><a href="/replies/" data-load="{&quot;replies&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/7JrAoFi6Z4qxCu96Bjn2sXQSr#posting"></use></svg>Comments</a></li>
<li class="disclose"><a href="/feedback/" data-load="{&quot;feedback&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/7JrAoFi6Z4qxCu96Bjn2sXQSr#menu"></use></svg>Contact</a></li>
<li class="disclose"><a href="/imprint/" data-load="{&quot;imprint&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/7JrAoFi6Z4qxCu96Bjn2sXQSr#menu"></use></svg>About us</a></li>
<li class="disclose"><a href="/termsofservice/" data-load="{&quot;termsofservice&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/7JrAoFi6Z4qxCu96Bjn2sXQSr#menu"></use></svg>Terms</a></li>
<li class="disclose"><a href="/privacypolicy/" data-load="{&quot;privacypolicy&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/7JrAoFi6Z4qxCu96Bjn2sXQSr#menu"></use></svg>Privacy</a></li>
</ul>
</li><li class="aside"><label for="aside"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/7JrAoFi6Z4qxCu96Bjn2sXQSr#menu"></use></svg>Sidebar</label></li>
</ul>
<address><a href="/feedback/" data-load="{&quot;feedback&quot;:&quot;&quot;}">Contact</a> • <a href="/imprint/" data-load="{&quot;imprint&quot;:&quot;&quot;}">About us</a> • <a href="/termsofservice/" data-load="{&quot;termsofservice&quot;:&quot;&quot;}">Terms</a> • <a href="/privacypolicy/" data-load="{&quot;privacypolicy&quot;:&quot;&quot;}">Privacy</a></address>
</nav>
<div class="leading">
<header>
<video width="1280" height="720" controls controlsList="nodownload" autoplay playsinline disablePictureInPicture poster="https://image-media.gloria.tv/anna/k/yb9h3kqgdv2mxdpga9paj7hh17u2busour6qvyv.jpg" preload="auto" data-video="{&quot;duration&quot;:64467,&quot;thumbnails&quot;:{&quot;url&quot;:&quot;https://image-media.gloria.tv/anna/a/r46jcn21wkogq6pa739w3z74nyo2ob3v83afiw4.jpg&quot;,&quot;mediatype&quot;:&quot;image/jpeg&quot;,&quot;width&quot;:4608,&quot;height&quot;:2592,&quot;length&quot;:324}}">
<source type="application/x-mpegurl" src="/streaming/s7o3ZpfKbUd93vP4zvYGZk8EW/hls/master.m3u8">
<source type="video/mp4; codecs=&quot;avc1.4D401F,mp4a.40.5&quot;" src="https://barbara-media.gloria.tv/anna/a/2bujcfqp7frihhwy731kra27ppp18x00xkm0lda.mp4?sum=2ofYnNa0Z8zwkbx_rysGDw&amp;due=1596369600" data-quality="{&quot;width&quot;:768,&quot;height&quot;:432,&quot;bitrate&quot;:732390}">
<source type="video/mp4; codecs=&quot;avc1.42C01E,mp4a.40.5&quot;" src="https://barbara-media.gloria.tv/anna/a/g86yeo27jlbkmvtam5aw9m8rrurt2vprqzlq9zz.mp4?sum=Y9F1Nn4BZ14FqP-qQN8nmw&amp;due=1596369600" data-quality="{&quot;width&quot;:384,&quot;height&quot;:216,&quot;bitrate&quot;:232915}">
<source type="video/mp4; codecs=&quot;avc1.640029,mp4a.40.2&quot;" src="https://lydia-media.gloria.tv/anna/a/3oef6enbrhivmi9i3x0hdu4y2usyz02ujy7nxuo.mp4?sum=HJ8PlxHClyWew1uagWzgIw&amp;due=1596369600" data-quality="{&quot;width&quot;:1280,&quot;height&quot;:720,&quot;bitrate&quot;:2445849}">
</video>
</header>
<div class="content">
<main>
<div class="clicks"><small>Clicks</small><a href="/post/DEYa6MAs3mux28rgJP6LFHCrr/mission/clicks" data-dialog="{&quot;post&quot;:&quot;DEYa6MAs3mux28rgJP6LFHCrr&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks by countries">24</a></div>
<h2>Salve Regina</h2>
<div class="cols tight">
<div class="col-user"><div class="avatar circle"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/bonifacius/c/m6o8dl62f2s6u2mbmpute7xol1arlcmt67jv29m.png" width="64" height="36" alt="" loading="lazy" style="width:177.78%;margin-left:-25.60%"><a href="/Lisi%20Sterndorfer" data-load="{&quot;user&quot;:&quot;32ZbXDvFXieU4vGpQwjWDTibs&quot;}" data-popup="{&quot;user&quot;:&quot;32ZbXDvFXieU4vGpQwjWDTibs&quot;,&quot;popup&quot;:&quot;&quot;}"></a></figure></div></div>
<div class="col-spare"><h6><a href="/Lisi%20Sterndorfer" data-load="{&quot;user&quot;:&quot;32ZbXDvFXieU4vGpQwjWDTibs&quot;}" data-popup="{&quot;user&quot;:&quot;32ZbXDvFXieU4vGpQwjWDTibs&quot;,&quot;popup&quot;:&quot;&quot;}"><cite>Lisi Sterndorfer</cite></a></h6>
<div class="cols"><time datetime="2020-08-01T13:10:09.655-04:00" data-datetime="14238570" data-tooltip="Saturday, August 1, 2020 1:10:09 pm EDT"><span>4 hours ago</span></time></div>
</div>
</div>
<div class="richtext tight">The Dominican Friars and friends of the Dominicans chanted the Salve Regina at the March for Life. Click here to support the Pro Life preaching of the Dominican Friars: <a href="/go/IlfPA5KwwMT9y7oNxRUwQadDJO5zrTO1hNTxU183bpvILU1yzDva5Qzmuyfyqym" rel="nofollow" target="_blank" data-external="https://dominicanfriars.org/friarsforlife/">bit.ly/2StQBmI</a></div>
<div class="cols tile"><label for="login" class="muted"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/7JrAoFi6Z4qxCu96Bjn2sXQSr#like"></use></svg>Like</label>
<label for="login" class="muted"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/7JrAoFi6Z4qxCu96Bjn2sXQSr#share"></use></svg>Share</label>
<div class="dropdown"><button class="muted" type="button"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/7JrAoFi6Z4qxCu96Bjn2sXQSr#more"></use></svg>More</button><ul>
<li><a href="/post/DEYa6MAs3mux28rgJP6LFHCrr/mission/complaint" data-dialog="{&quot;post&quot;:&quot;DEYa6MAs3mux28rgJP6LFHCrr&quot;,&quot;mission&quot;:&quot;complaint&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/7JrAoFi6Z4qxCu96Bjn2sXQSr#complaint"></use></svg>Report</a></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/7JrAoFi6Z4qxCu96Bjn2sXQSr#albumadd"></use></svg>Add to album</label></li>
<li><a href="/post/DEYa6MAs3mux28rgJP6LFHCrr/mission/embed" data-dialog="{&quot;post&quot;:&quot;DEYa6MAs3mux28rgJP6LFHCrr&quot;,&quot;mission&quot;:&quot;embed&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/7JrAoFi6Z4qxCu96Bjn2sXQSr#embed"></use></svg>Embed</a></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/7JrAoFi6Z4qxCu96Bjn2sXQSr#download"></use></svg>Download</label></li>
<li><p data-social="{&quot;url&quot;:&quot;https://gloria.tv/post/DEYa6MAs3mux28rgJP6LFHCrr&quot;,&quot;text&quot;:&quot;Salve Regina&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/7JrAoFi6Z4qxCu96Bjn2sXQSr#socialnetwork"></use></svg>Social networks</p></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/7JrAoFi6Z4qxCu96Bjn2sXQSr#modify"></use></svg>Edit post</label></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/7JrAoFi6Z4qxCu96Bjn2sXQSr#upload"></use></svg>Replace medium</label></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/7JrAoFi6Z4qxCu96Bjn2sXQSr#trash"></use></svg>Remove post</label></li>
</ul>
</div></div>
<label for="login" class="wysiwyg tile"><span class="contenteditable" data-placeholder="Write a comment"></span></label></main>
<input id="aside" type="checkbox"><aside><label class="backdrop" for="aside"></label><div class="overlay">
<input type="search" size="100" name="search" value="" placeholder="Search postings" autocomplete="on" data-search="{&quot;post&quot;:&quot;DEYa6MAs3mux28rgJP6LFHCrr&quot;}">
<div class="card">
<a href="/Lisi%20Sterndorfer" data-load="{&quot;user&quot;:&quot;32ZbXDvFXieU4vGpQwjWDTibs&quot;}" data-popup="{&quot;user&quot;:&quot;32ZbXDvFXieU4vGpQwjWDTibs&quot;,&quot;popup&quot;:&quot;&quot;}"><span class="icon avatar circle"><span class="figure"><img src="https://image-media.gloria.tv/bonifacius/c/m6o8dl62f2s6u2mbmpute7xol1arlcmt67jv29m.png" width="64" height="36" alt="" loading="lazy" style="width:177.78%;margin-left:-25.60%"></span></span></a><a href="/Lisi%20Sterndorfer" data-load="{&quot;user&quot;:&quot;32ZbXDvFXieU4vGpQwjWDTibs&quot;}" data-popup="{&quot;user&quot;:&quot;32ZbXDvFXieU4vGpQwjWDTibs&quot;,&quot;popup&quot;:&quot;&quot;}"><cite>Lisi Sterndorfer</cite></a>
<section id="post-38gkNKRghxKZE7fUBZirGMoYN" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/anna/e/szjsr0haw7ax0ns1rw5jks88hijst0gmdarqqpn.jpg" width="246" height="320" alt="" loading="lazy" style="margin-bottom:-30.08%"><a href="/post/38gkNKRghxKZE7fUBZirGMoYN" data-post="{&quot;post&quot;:&quot;38gkNKRghxKZE7fUBZirGMoYN&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/38gkNKRghxKZE7fUBZirGMoYN" data-post="{&quot;post&quot;:&quot;38gkNKRghxKZE7fUBZirGMoYN&quot;}">Papa Stronsay.</a></h3>
<div class="cols"><a href="/post/38gkNKRghxKZE7fUBZirGMoYN/mission/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;38gkNKRghxKZE7fUBZirGMoYN&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/7JrAoFi6Z4qxCu96Bjn2sXQSr#click"></use></svg>68</a><time datetime="2020-08-01T15:45:31.938-04:00" data-datetime="4916320" data-tooltip="Saturday, August 1, 2020 3:45:31 pm EDT"><span>1 hour ago</span></time></div>
</div>
</div>
</section>
<section id="post-Xp4WEeSX74Nc1SoU8d23Ud34Y" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/anna/g/aw7e7y4t056sqf4d7cgdplgaj5b45gwx7fkysra.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-56.28%"><a href="/post/Xp4WEeSX74Nc1SoU8d23Ud34Y" data-post="{&quot;post&quot;:&quot;Xp4WEeSX74Nc1SoU8d23Ud34Y&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/Xp4WEeSX74Nc1SoU8d23Ud34Y" data-post="{&quot;post&quot;:&quot;Xp4WEeSX74Nc1SoU8d23Ud34Y&quot;}">Providence College for Life</a></h3>
<div class="cols"><a href="/post/Xp4WEeSX74Nc1SoU8d23Ud34Y/mission/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;Xp4WEeSX74Nc1SoU8d23Ud34Y&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/7JrAoFi6Z4qxCu96Bjn2sXQSr#click"></use></svg>8</a><time datetime="2020-07-30T13:08:46.370-04:00" data-tooltip="Thursday, July 30, 2020 1:08:46 pm EDT"><span>Jul 30</span></time></div>
</div>
</div>
</section>
<section id="post-fKdRbNP12aEw1crNZAexLzTA9" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/anna/d/2sk7e7gztmfllgqgyf7a2u652dcq87zo4stonai.jpg" width="320" height="213" alt="" loading="lazy" style="width:150.23%;margin-left:-4.85%"><a href="/post/fKdRbNP12aEw1crNZAexLzTA9" rel="nofollow" target="_blank"></a></figure></div>
<div class="col-spare"><h3><a href="/post/fKdRbNP12aEw1crNZAexLzTA9/replies" data-post="{&quot;post&quot;:&quot;fKdRbNP12aEw1crNZAexLzTA9&quot;,&quot;replies&quot;:&quot;&quot;}">How the Catholic church betrayed the dying</a></h3>
<div class="cols"><a href="/post/fKdRbNP12aEw1crNZAexLzTA9/replies" class="muted" data-post="{&quot;post&quot;:&quot;fKdRbNP12aEw1crNZAexLzTA9&quot;,&quot;replies&quot;:&quot;&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/7JrAoFi6Z4qxCu96Bjn2sXQSr#posting"></use></svg>1</a><a href="/post/fKdRbNP12aEw1crNZAexLzTA9/mission/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;fKdRbNP12aEw1crNZAexLzTA9&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/7JrAoFi6Z4qxCu96Bjn2sXQSr#click"></use></svg>411</a><time datetime="2020-07-30T07:17:08.545-04:00" data-tooltip="Thursday, July 30, 2020 7:17:08 am EDT"><span>Jul 30</span></time></div>
</div>
</div>
</section>
<section id="post-sNYRqC1XTxZQ1zkUaVjz6apUs" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/anna/b/vot9334tu5p69smq5iqckkxkfmomie276ajf2nr.jpg" width="320" height="230" alt="" loading="lazy" style="width:139.13%;margin-left:-14.67%"><a href="/post/sNYRqC1XTxZQ1zkUaVjz6apUs" data-post="{&quot;post&quot;:&quot;sNYRqC1XTxZQ1zkUaVjz6apUs&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/sNYRqC1XTxZQ1zkUaVjz6apUs" data-post="{&quot;post&quot;:&quot;sNYRqC1XTxZQ1zkUaVjz6apUs&quot;}">Is this a liturgy?</a></h3>
<div class="cols"><a href="/post/sNYRqC1XTxZQ1zkUaVjz6apUs/replies" class="muted" data-post="{&quot;post&quot;:&quot;sNYRqC1XTxZQ1zkUaVjz6apUs&quot;,&quot;replies&quot;:&quot;&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/7JrAoFi6Z4qxCu96Bjn2sXQSr#posting"></use></svg>4</a><a href="/post/sNYRqC1XTxZQ1zkUaVjz6apUs/mission/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;sNYRqC1XTxZQ1zkUaVjz6apUs&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/7JrAoFi6Z4qxCu96Bjn2sXQSr#click"></use></svg>723</a><time datetime="2020-07-29T14:04:28.296-04:00" data-tooltip="Wednesday, July 29, 2020 2:04:28 pm EDT"><span>Jul 29</span></time></div>
</div>
</div>
</section>
<section id="post-TwhBVATSbBBY1SSq1SP8A682A" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/anna/d/gwq5k3zc9r4ixpwicvx6lg85y0lwalfe0bfqn65.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-28.26%"><a href="/post/TwhBVATSbBBY1SSq1SP8A682A" data-post="{&quot;post&quot;:&quot;TwhBVATSbBBY1SSq1SP8A682A&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/TwhBVATSbBBY1SSq1SP8A682A" data-post="{&quot;post&quot;:&quot;TwhBVATSbBBY1SSq1SP8A682A&quot;}">Fr. James Brent, O.P. on &quot;Offer it Up&quot;</a></h3>
<div class="cols"><a href="/post/TwhBVATSbBBY1SSq1SP8A682A/mission/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;TwhBVATSbBBY1SSq1SP8A682A&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/7JrAoFi6Z4qxCu96Bjn2sXQSr#click"></use></svg>7</a><time datetime="2020-07-29T13:23:20.974-04:00" data-tooltip="Wednesday, July 29, 2020 1:23:20 pm EDT"><span>Jul 29</span></time></div>
</div>
</div>
</section>
<section id="post-EpX6vyQpnVyu3Qk1duCWYRVV8" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/anna/c/nx0cr2pufcvks8cgu7ww4sxhe94c83rdqurfzme.jpg" width="320" height="168" alt="" loading="lazy" style="width:190.48%;margin-left:-47.25%"><a href="/post/EpX6vyQpnVyu3Qk1duCWYRVV8" rel="nofollow" target="_blank"></a></figure></div>
<div class="col-spare"><h3><a href="/post/EpX6vyQpnVyu3Qk1duCWYRVV8/replies" data-post="{&quot;post&quot;:&quot;EpX6vyQpnVyu3Qk1duCWYRVV8&quot;,&quot;replies&quot;:&quot;&quot;}">Are Pews in Churches a Problem—and, If So, How Much of a Problem?</a></h3>
<div class="cols"><a href="/post/EpX6vyQpnVyu3Qk1duCWYRVV8/replies" class="muted" data-post="{&quot;post&quot;:&quot;EpX6vyQpnVyu3Qk1duCWYRVV8&quot;,&quot;replies&quot;:&quot;&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/7JrAoFi6Z4qxCu96Bjn2sXQSr#posting"></use></svg>3</a><a href="/post/EpX6vyQpnVyu3Qk1duCWYRVV8/mission/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;EpX6vyQpnVyu3Qk1duCWYRVV8&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/7JrAoFi6Z4qxCu96Bjn2sXQSr#click"></use></svg>604</a><time datetime="2020-07-28T10:28:12.467-04:00" data-tooltip="Tuesday, July 28, 2020 10:28:12 am EDT"><span>Jul 28</span></time></div>
</div>
</div>
</section>
<section id="post-8EowPCrgbkwN1oJcEvrMwDD1F" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/anna/b/0xajy0ht9kbpwwzyddetfe8ebnszqmxvn5dqwjs.jpg" width="320" height="246" alt="" loading="lazy" style="width:130.08%;margin-left:-9.81%"><a href="/post/8EowPCrgbkwN1oJcEvrMwDD1F" data-post="{&quot;post&quot;:&quot;8EowPCrgbkwN1oJcEvrMwDD1F&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/8EowPCrgbkwN1oJcEvrMwDD1F" data-post="{&quot;post&quot;:&quot;8EowPCrgbkwN1oJcEvrMwDD1F&quot;}">Must-see! A 1967 video clip of a brand-new seminary in Scotland (dumped now)</a></h3>
<div class="cols"><a href="/post/8EowPCrgbkwN1oJcEvrMwDD1F/replies" class="muted" data-post="{&quot;post&quot;:&quot;8EowPCrgbkwN1oJcEvrMwDD1F&quot;,&quot;replies&quot;:&quot;&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/7JrAoFi6Z4qxCu96Bjn2sXQSr#posting"></use></svg>2</a><a href="/post/8EowPCrgbkwN1oJcEvrMwDD1F/mission/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;8EowPCrgbkwN1oJcEvrMwDD1F&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/7JrAoFi6Z4qxCu96Bjn2sXQSr#click"></use></svg>889</a><time datetime="2020-07-27T14:47:06.637-04:00" data-tooltip="Monday, July 27, 2020 2:47:06 pm EDT"><span>Jul 27</span></time></div>
</div>
</div>
</section>
<section id="post-XTy9fcr7pkax2bFGvtVfKZkkd" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/anna/j/xrsexstd21cg8dwhj97iezk66i9w9stoc4y2oen.jpg" width="320" height="218" alt="" loading="lazy" style="width:146.79%;margin-left:-14.14%"><a href="/post/XTy9fcr7pkax2bFGvtVfKZkkd" data-post="{&quot;post&quot;:&quot;XTy9fcr7pkax2bFGvtVfKZkkd&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/XTy9fcr7pkax2bFGvtVfKZkkd" data-post="{&quot;post&quot;:&quot;XTy9fcr7pkax2bFGvtVfKZkkd&quot;}">Kirche St. Patroklus Soest</a></h3>
<div class="cols"><a href="/post/XTy9fcr7pkax2bFGvtVfKZkkd/replies" class="muted" data-post="{&quot;post&quot;:&quot;XTy9fcr7pkax2bFGvtVfKZkkd&quot;,&quot;replies&quot;:&quot;&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/7JrAoFi6Z4qxCu96Bjn2sXQSr#posting"></use></svg>2</a><a href="/post/XTy9fcr7pkax2bFGvtVfKZkkd/mission/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;XTy9fcr7pkax2bFGvtVfKZkkd&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/7JrAoFi6Z4qxCu96Bjn2sXQSr#click"></use></svg>863</a><time datetime="2020-07-26T17:42:17.442-04:00" data-tooltip="Sunday, July 26, 2020 5:42:17 pm EDT"><span>Jul 26</span></time></div>
</div>
</div>
</section>
<section id="post-jxyukfvRDG4p2e8X1ohibXDwT" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/anna/k/r1j7qpq2pi8yje91pcdaa374mta9tywu402pmuy.jpg" width="320" height="181" alt="" loading="lazy" style="width:176.80%;margin-left:-76.80%"><a href="/post/jxyukfvRDG4p2e8X1ohibXDwT" rel="nofollow" target="_blank"></a></figure></div>
<div class="col-spare"><h3><a href="/post/jxyukfvRDG4p2e8X1ohibXDwT/replies" data-post="{&quot;post&quot;:&quot;jxyukfvRDG4p2e8X1ohibXDwT&quot;,&quot;replies&quot;:&quot;&quot;}">Establishment Churchmen Rush to Defend Vatican II after Viganò&apos;s Remarks</a></h3>
<div class="cols"><a href="/post/jxyukfvRDG4p2e8X1ohibXDwT/replies" class="muted" data-post="{&quot;post&quot;:&quot;jxyukfvRDG4p2e8X1ohibXDwT&quot;,&quot;replies&quot;:&quot;&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/7JrAoFi6Z4qxCu96Bjn2sXQSr#posting"></use></svg>7</a><a href="/post/jxyukfvRDG4p2e8X1ohibXDwT/mission/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;jxyukfvRDG4p2e8X1ohibXDwT&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/7JrAoFi6Z4qxCu96Bjn2sXQSr#click"></use></svg>637</a><time datetime="2020-07-24T10:56:33.391-04:00" data-tooltip="Friday, July 24, 2020 10:56:33 am EDT"><span>Jul 24</span></time></div>
</div>
</div>
</section>
<section id="post-4cjauTNdU8Ye6SGNU7xMZnGQR" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/anna/k/7w26wbt7omdk2sviwlbosr1jsoova55siiqj10t.jpg" width="320" height="213" alt="" loading="lazy" style="width:150.23%;margin-left:-1.67%"><a href="/post/4cjauTNdU8Ye6SGNU7xMZnGQR" data-post="{&quot;post&quot;:&quot;4cjauTNdU8Ye6SGNU7xMZnGQR&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/4cjauTNdU8Ye6SGNU7xMZnGQR" data-post="{&quot;post&quot;:&quot;4cjauTNdU8Ye6SGNU7xMZnGQR&quot;}">The Church still standing.</a></h3>
<div class="cols"><a href="/post/4cjauTNdU8Ye6SGNU7xMZnGQR/replies" class="muted" data-post="{&quot;post&quot;:&quot;4cjauTNdU8Ye6SGNU7xMZnGQR&quot;,&quot;replies&quot;:&quot;&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/7JrAoFi6Z4qxCu96Bjn2sXQSr#posting"></use></svg>1</a><a href="/post/4cjauTNdU8Ye6SGNU7xMZnGQR/mission/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;4cjauTNdU8Ye6SGNU7xMZnGQR&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/7JrAoFi6Z4qxCu96Bjn2sXQSr#click"></use></svg>374</a><time datetime="2020-07-22T12:37:30.410-04:00" data-tooltip="Wednesday, July 22, 2020 12:37:30 noon EDT"><span>Jul 22</span></time></div>
</div>
</div>
</section>
<section id="post-VHy8Y9GXeX1Q2fS6nhQQBufo4" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/anna/h/8jym30x3vgtfehpbxc91wfaw2kdp36wqvmeseap.jpg" width="320" height="320" alt="" loading="lazy"><a href="/post/VHy8Y9GXeX1Q2fS6nhQQBufo4" rel="nofollow" target="_blank"></a></figure></div>
<div class="col-spare"><h3><a href="/post/VHy8Y9GXeX1Q2fS6nhQQBufo4/replies" data-post="{&quot;post&quot;:&quot;VHy8Y9GXeX1Q2fS6nhQQBufo4&quot;,&quot;replies&quot;:&quot;&quot;}">Poland adds Latin to core curriculum to help pupils &quot;understand foundation of Western civilisation&quot;</a></h3>
<div class="cols"><a href="/post/VHy8Y9GXeX1Q2fS6nhQQBufo4/mission/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;VHy8Y9GXeX1Q2fS6nhQQBufo4&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/7JrAoFi6Z4qxCu96Bjn2sXQSr#click"></use></svg>214</a><time datetime="2020-07-22T05:00:42.469-04:00" data-tooltip="Wednesday, July 22, 2020 5:00:42 am EDT"><span>Jul 22</span></time></div>
</div>
</div>
</section>
<section id="post-L1eDxGu6HnTA1hrUT2vWgw2qr" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/anna/k/2g4o9ad8ksgcp82r4oxwk6hvos42jd8eqa5zdwx.jpg" width="320" height="176" alt="" loading="lazy" style="width:181.82%;margin-left:-18.39%"><a href="/post/L1eDxGu6HnTA1hrUT2vWgw2qr" data-post="{&quot;post&quot;:&quot;L1eDxGu6HnTA1hrUT2vWgw2qr&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/L1eDxGu6HnTA1hrUT2vWgw2qr" data-post="{&quot;post&quot;:&quot;L1eDxGu6HnTA1hrUT2vWgw2qr&quot;}">Fr. Longenecker against Catholics who receive Communion on tongue kneeling</a></h3>
<div class="cols"><a href="/post/L1eDxGu6HnTA1hrUT2vWgw2qr/replies" class="muted" data-post="{&quot;post&quot;:&quot;L1eDxGu6HnTA1hrUT2vWgw2qr&quot;,&quot;replies&quot;:&quot;&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/7JrAoFi6Z4qxCu96Bjn2sXQSr#posting"></use></svg>35</a><a href="/post/L1eDxGu6HnTA1hrUT2vWgw2qr/mission/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;L1eDxGu6HnTA1hrUT2vWgw2qr&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/7JrAoFi6Z4qxCu96Bjn2sXQSr#click"></use></svg>931</a><time datetime="2020-07-21T16:57:23.565-04:00" data-tooltip="Tuesday, July 21, 2020 4:57:23 pm EDT"><span>Jul 21</span></time></div>
</div>
</div>
</section>
<section id="post-1nCkAMamcZpj3Ep7WgiQmykuB" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/i/xo4uk3vmjf8vgw7myfuu5d1duys7e7zbovcjv23.jpg" width="320" height="126" alt="" loading="lazy" style="width:253.97%;margin-left:-99.69%"><a href="/post/1nCkAMamcZpj3Ep7WgiQmykuB" data-post="{&quot;post&quot;:&quot;1nCkAMamcZpj3Ep7WgiQmykuB&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/1nCkAMamcZpj3Ep7WgiQmykuB" data-post="{&quot;post&quot;:&quot;1nCkAMamcZpj3Ep7WgiQmykuB&quot;}">Biggest downgrade in history</a></h3>
<div class="cols"><a href="/post/1nCkAMamcZpj3Ep7WgiQmykuB/replies" class="muted" data-post="{&quot;post&quot;:&quot;1nCkAMamcZpj3Ep7WgiQmykuB&quot;,&quot;replies&quot;:&quot;&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/7JrAoFi6Z4qxCu96Bjn2sXQSr#posting"></use></svg>3</a><a href="/post/1nCkAMamcZpj3Ep7WgiQmykuB/mission/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;1nCkAMamcZpj3Ep7WgiQmykuB&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/7JrAoFi6Z4qxCu96Bjn2sXQSr#click"></use></svg>618</a><time datetime="2020-07-20T03:50:47.188-04:00" data-tooltip="Monday, July 20, 2020 3:50:47 am EDT"><span>Jul 20</span></time></div>
</div>
</div>
</section>
<section id="post-MaLyhseWbzEZ181dArXwmSu9k" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/i/w3il8zy7jc512vusfq4kim412wrukoale8lmja1.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-41.09%"><a href="/post/MaLyhseWbzEZ181dArXwmSu9k" data-post="{&quot;post&quot;:&quot;MaLyhseWbzEZ181dArXwmSu9k&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/MaLyhseWbzEZ181dArXwmSu9k" data-post="{&quot;post&quot;:&quot;MaLyhseWbzEZ181dArXwmSu9k&quot;}">Why the Latin Mass is Bringing Young People Back to Mass</a></h3>
<div class="cols"><a href="/post/MaLyhseWbzEZ181dArXwmSu9k/replies" class="muted" data-post="{&quot;post&quot;:&quot;MaLyhseWbzEZ181dArXwmSu9k&quot;,&quot;replies&quot;:&quot;&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/7JrAoFi6Z4qxCu96Bjn2sXQSr#posting"></use></svg>2</a><a href="/post/MaLyhseWbzEZ181dArXwmSu9k/mission/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;MaLyhseWbzEZ181dArXwmSu9k&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/7JrAoFi6Z4qxCu96Bjn2sXQSr#click"></use></svg>516</a><time datetime="2020-07-19T09:23:37.241-04:00" data-tooltip="Sunday, July 19, 2020 9:23:37 am EDT"><span>Jul 19</span></time></div>
</div>
</div>
</section>
<section id="post-1fPUSg3tgwMbAWYBhz9kqzP9g" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/d/cx26alkxd1d88eh72g0si1elt8ahzb0hm80w31d.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-12.76%"><a href="/post/1fPUSg3tgwMbAWYBhz9kqzP9g" data-post="{&quot;post&quot;:&quot;1fPUSg3tgwMbAWYBhz9kqzP9g&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/1fPUSg3tgwMbAWYBhz9kqzP9g" data-post="{&quot;post&quot;:&quot;1fPUSg3tgwMbAWYBhz9kqzP9g&quot;}">Most Stunning Homily Ever Heard: Church Entered Her Passion</a></h3>
<div class="cols"><a href="/post/1fPUSg3tgwMbAWYBhz9kqzP9g/replies" class="muted" data-post="{&quot;post&quot;:&quot;1fPUSg3tgwMbAWYBhz9kqzP9g&quot;,&quot;replies&quot;:&quot;&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/7JrAoFi6Z4qxCu96Bjn2sXQSr#posting"></use></svg>1</a><a href="/post/1fPUSg3tgwMbAWYBhz9kqzP9g/mission/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;1fPUSg3tgwMbAWYBhz9kqzP9g&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/7JrAoFi6Z4qxCu96Bjn2sXQSr#click"></use></svg>1.6K</a><time datetime="2020-07-18T07:08:42.845-04:00" data-tooltip="Saturday, July 18, 2020 7:08:42 am EDT"><span>Jul 18</span></time></div>
</div>
</div>
</section>
<section id="post-iLN6x1ybvR3c1pbhpjvMcRQcP" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/j/wgj8mjlmvcyb9rms6x75rxklxanmkfhozhw235f.jpg" width="320" height="240" alt="" loading="lazy" style="width:133.33%;margin-left:-14.58%"><a href="/post/iLN6x1ybvR3c1pbhpjvMcRQcP" data-post="{&quot;post&quot;:&quot;iLN6x1ybvR3c1pbhpjvMcRQcP&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/iLN6x1ybvR3c1pbhpjvMcRQcP" data-post="{&quot;post&quot;:&quot;iLN6x1ybvR3c1pbhpjvMcRQcP&quot;}">Die besseren Zeiten vor dem Konzil</a></h3>
<div class="cols"><a href="/post/iLN6x1ybvR3c1pbhpjvMcRQcP/replies" class="muted" data-post="{&quot;post&quot;:&quot;iLN6x1ybvR3c1pbhpjvMcRQcP&quot;,&quot;replies&quot;:&quot;&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/7JrAoFi6Z4qxCu96Bjn2sXQSr#posting"></use></svg>7</a><a href="/post/iLN6x1ybvR3c1pbhpjvMcRQcP/mission/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;iLN6x1ybvR3c1pbhpjvMcRQcP&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/7JrAoFi6Z4qxCu96Bjn2sXQSr#click"></use></svg>1.2K</a><time datetime="2020-07-17T08:22:42.613-04:00" data-tooltip="Friday, July 17, 2020 8:22:42 am EDT"><span>Jul 17</span></time></div>
</div>
</div>
</section>
<section id="post-6Jk6cWERj4rV2mECDFtCcWiV2" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/j/7gb7ar3oj9s817ufe75n9gls173u7nrmhzf3a9c.jpg" width="320" height="160" alt="" loading="lazy" style="width:200.00%;margin-left:-36.67%"><a href="/post/6Jk6cWERj4rV2mECDFtCcWiV2" rel="nofollow" target="_blank"></a></figure></div>
<div class="col-spare"><h3><a href="/post/6Jk6cWERj4rV2mECDFtCcWiV2/replies" data-post="{&quot;post&quot;:&quot;6Jk6cWERj4rV2mECDFtCcWiV2&quot;,&quot;replies&quot;:&quot;&quot;}">Indooroopilly church built in early 1960s wins major architecture award</a></h3>
<div class="cols"><a href="/post/6Jk6cWERj4rV2mECDFtCcWiV2/replies" class="muted" data-post="{&quot;post&quot;:&quot;6Jk6cWERj4rV2mECDFtCcWiV2&quot;,&quot;replies&quot;:&quot;&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/7JrAoFi6Z4qxCu96Bjn2sXQSr#posting"></use></svg>1</a><a href="/post/6Jk6cWERj4rV2mECDFtCcWiV2/mission/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;6Jk6cWERj4rV2mECDFtCcWiV2&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/7JrAoFi6Z4qxCu96Bjn2sXQSr#click"></use></svg>392</a><time datetime="2020-07-17T08:17:00.813-04:00" data-tooltip="Friday, July 17, 2020 8:17:00 am EDT"><span>Jul 17</span></time></div>
</div>
</div>
</section>
<section id="post-mdwZJPZP2PAh2aFeVKV48jwRy" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/b/xoy3pq9otwo4g7ab5ntup0yfrp3a3e7aofzgxzu.jpg" width="305" height="320" alt="" loading="lazy" style="margin-bottom:-4.47%"><a href="/post/mdwZJPZP2PAh2aFeVKV48jwRy" data-post="{&quot;post&quot;:&quot;mdwZJPZP2PAh2aFeVKV48jwRy&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/mdwZJPZP2PAh2aFeVKV48jwRy" data-post="{&quot;post&quot;:&quot;mdwZJPZP2PAh2aFeVKV48jwRy&quot;}">This image is from Interstate 81 south on July 8, 2020</a></h3>
<div class="cols"><a href="/post/mdwZJPZP2PAh2aFeVKV48jwRy/replies" class="muted" data-post="{&quot;post&quot;:&quot;mdwZJPZP2PAh2aFeVKV48jwRy&quot;,&quot;replies&quot;:&quot;&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/7JrAoFi6Z4qxCu96Bjn2sXQSr#posting"></use></svg>4</a><a href="/post/mdwZJPZP2PAh2aFeVKV48jwRy/mission/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;mdwZJPZP2PAh2aFeVKV48jwRy&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/7JrAoFi6Z4qxCu96Bjn2sXQSr#click"></use></svg>394</a><time datetime="2020-07-10T10:19:24.637-04:00" data-tooltip="Friday, July 10, 2020 10:19:24 am EDT"><span>Jul 10</span></time></div>
</div>
</div>
</section>
<section id="post-tKtM7thcYWD1223TAGh7gMjVr" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/k/zxm7ferpl10v66ex4kac90e2u12epd4r6zzwk26.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%"><a href="/post/tKtM7thcYWD1223TAGh7gMjVr" data-post="{&quot;post&quot;:&quot;tKtM7thcYWD1223TAGh7gMjVr&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/tKtM7thcYWD1223TAGh7gMjVr" data-post="{&quot;post&quot;:&quot;tKtM7thcYWD1223TAGh7gMjVr&quot;}">Did you know Dr. Scott Hahn attends the Traditional Latin Mass?</a></h3>
<div class="cols"><a href="/post/tKtM7thcYWD1223TAGh7gMjVr/replies" class="muted" data-post="{&quot;post&quot;:&quot;tKtM7thcYWD1223TAGh7gMjVr&quot;,&quot;replies&quot;:&quot;&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/7JrAoFi6Z4qxCu96Bjn2sXQSr#posting"></use></svg>6</a><a href="/post/tKtM7thcYWD1223TAGh7gMjVr/mission/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;tKtM7thcYWD1223TAGh7gMjVr&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/7JrAoFi6Z4qxCu96Bjn2sXQSr#click"></use></svg>808</a><time datetime="2020-07-09T07:45:44.100-04:00" data-tooltip="Thursday, July 9, 2020 7:45:44 am EDT"><span>Jul 9</span></time></div>
</div>
</div>
</section>
<section id="post-ShrPAAXvnXjZ26DyACnLtJCSS" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/k/a7kxmq12e8q2vpk0ax3hlnjiq9lksjhkbbm10ye.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-54.59%"><a href="/post/ShrPAAXvnXjZ26DyACnLtJCSS" rel="nofollow" target="_blank"></a></figure></div>
<div class="col-spare"><h3><a href="/post/ShrPAAXvnXjZ26DyACnLtJCSS/replies" data-post="{&quot;post&quot;:&quot;ShrPAAXvnXjZ26DyACnLtJCSS&quot;,&quot;replies&quot;:&quot;&quot;}">City of Toronto bans Holy Communion (+VIDEO)</a></h3>
<div class="cols"><a href="/post/ShrPAAXvnXjZ26DyACnLtJCSS/replies" class="muted" data-post="{&quot;post&quot;:&quot;ShrPAAXvnXjZ26DyACnLtJCSS&quot;,&quot;replies&quot;:&quot;&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/7JrAoFi6Z4qxCu96Bjn2sXQSr#posting"></use></svg>2</a><a href="/post/ShrPAAXvnXjZ26DyACnLtJCSS/mission/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;ShrPAAXvnXjZ26DyACnLtJCSS&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/7JrAoFi6Z4qxCu96Bjn2sXQSr#click"></use></svg>405</a><time datetime="2020-07-08T11:48:03.592-04:00" data-tooltip="Wednesday, July 8, 2020 11:48:03 am EDT"><span>Jul 8</span></time></div>
</div>
</div>
</section>
</div>
</div></aside>
</div>
</div>
<div class="nav-back"><a href="/post/Xp4WEeSX74Nc1SoU8d23Ud34Y" data-album="{&quot;post&quot;:&quot;Xp4WEeSX74Nc1SoU8d23Ud34Y&quot;}"></a></div><div class="nav-next"><a href="/post/38gkNKRghxKZE7fUBZirGMoYN" data-album="{&quot;post&quot;:&quot;38gkNKRghxKZE7fUBZirGMoYN&quot;}"></a></div></div>
<input id="login" type="checkbox"><div class="modal"><label class="backdrop" for="login"></label><div class="overlay dialog"><form class="card" method="post" action="/" accept-charset="UTF-8">
<input type="hidden" name="synchronizer" value="KQvNzKCFklPkM3j9ZLmJZb1HuJJWuzVVDSiI0qh9wkw8tApbawjhpfsNGz69NjgTZtrwXkML4lJ9STd91g2yyGujCJzsUeCW">
<input type="hidden" name="signup" value="">
<fieldset><legend>Login</legend>
<input type="text" size="100" name="username" value="" placeholder="Phone, email or username" autocomplete="username" required maxlength="100">
<input type="password" size="100" name="password" value="" placeholder="Password" autocomplete="current-password" required maxlength="100000">
<button type="submit">Send</button>
</fieldset></form>
<form class="card" method="post" action="/" accept-charset="UTF-8" data-submit>
<input type="hidden" name="synchronizer" value="ajMMWDKH2JB5rNpYy3FPQs0r9mwx28l9zwyldbf8edSIRsZ9M6GUN1F6wdcMeiebWDnOT9KKtlMHmrn4RToKUVdWjt6zzseEIEamG">
<input type="hidden" name="challenge" value="">
<fieldset><legend>Forgot password?</legend>
<input type="text" size="100" name="challenge-emailphone" value="" placeholder="Phone or email" autocomplete="email" required maxlength="1000">
<button type="submit">Send</button>
</fieldset></form>
<div class="footer"><label for="login" class="button">Close</label><a href="/signup/" class="button link" data-load="{&quot;signup&quot;:&quot;&quot;}">Sign up</a></div></div></div>
</body>
</html>