<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
<meta name="language" content="en-US">
<meta name="robots" content="index,follow,max-snippet:1000,max-image-preview:large,max-video-preview:7200">
<meta name="google" content="notranslate">
<title>Joseph Pearce: How Literature Shapes the Christian Character – gloria.tv</title>
<link rel="apple-touch-icon" sizes="57x57" href="/image/apple-touch-icon-57x57.png?ozVJhiLdoa4F2NuvJtyWBHtFh">
<link rel="apple-touch-icon" sizes="60x60" href="/image/apple-touch-icon-60x60.png?ozVJhiLdoa4F2NuvJtyWBHtFh">
<link rel="apple-touch-icon" sizes="72x72" href="/image/apple-touch-icon-72x72.png?ozVJhiLdoa4F2NuvJtyWBHtFh">
<link rel="apple-touch-icon" sizes="76x76" href="/image/apple-touch-icon-76x76.png?ozVJhiLdoa4F2NuvJtyWBHtFh">
<link rel="apple-touch-icon" sizes="114x114" href="/image/apple-touch-icon-114x114.png?ozVJhiLdoa4F2NuvJtyWBHtFh">
<link rel="apple-touch-icon" sizes="120x120" href="/image/apple-touch-icon-120x120.png?ozVJhiLdoa4F2NuvJtyWBHtFh">
<link rel="apple-touch-icon" sizes="144x144" href="/image/apple-touch-icon-144x144.png?ozVJhiLdoa4F2NuvJtyWBHtFh">
<link rel="apple-touch-icon" sizes="152x152" href="/image/apple-touch-icon-152x152.png?ozVJhiLdoa4F2NuvJtyWBHtFh">
<link rel="apple-touch-icon" sizes="180x180" href="/image/apple-touch-icon-180x180.png?ozVJhiLdoa4F2NuvJtyWBHtFh">
<link rel="icon" type="image/png" href="/image/favicon-32x32.png?ozVJhiLdoa4F2NuvJtyWBHtFh" sizes="32x32">
<link rel="icon" type="image/png" href="/image/android-chrome-192x192.png?ozVJhiLdoa4F2NuvJtyWBHtFh" sizes="192x192">
<link rel="icon" type="image/png" href="/image/favicon-96x96.png?ozVJhiLdoa4F2NuvJtyWBHtFh" sizes="96x96">
<link rel="icon" type="image/png" href="/image/favicon-16x16.png?ozVJhiLdoa4F2NuvJtyWBHtFh" sizes="16x16">
<link rel="manifest" href="/icon/manifest.json">
<meta name="msapplication-TileColor" content="#2ba3d4">
<meta name="msapplication-TileImage" content="/image/mstile-144x144.png?ozVJhiLdoa4F2NuvJtyWBHtFh">
<meta name="msapplication-config" content="/icon/browserconfig.xml">
<meta name="theme-color" content="#ffffff">
<link rel="canonical" href="https://gloria.tv/post/GbLoe8Meo1WX34jieQPzp6rpX">
<link rel="stylesheet" href="/style/ozVJhiLdoa4F2NuvJtyWBHtFh">
<script>var init={i18n:{datetime:{'plural':function(n){return ['one','other'][(n!=1)?1:0];},'year-1':'last year','year-0':'this year','year+1':'next year','year-one':'{#} year ago','year-other':'{#} years ago','year+one':'in {#} year','year+other':'in {#} years','month-1':'last month','month-0':'this month','month+1':'next month','month-one':'{#} month ago','month-other':'{#} months ago','month+one':'in {#} month','month+other':'in {#} months','week-1':'last week','week-0':'this week','week+1':'next week','week-one':'{#} week ago','week-other':'{#} weeks ago','week+one':'in {#} week','week+other':'in {#} weeks','day-1':'yesterday','day-0':'today','day+1':'tomorrow','day-one':'{#} day ago','day-other':'{#} days ago','day+one':'in {#} day','day+other':'in {#} days','hour-0':'this hour','hour-one':'{#} hour ago','hour-other':'{#} hours ago','hour+one':'in {#} hour','hour+other':'in {#} hours','minute-0':'this minute','minute-one':'{#} minute ago','minute-other':'{#} minutes ago','minute+one':'in {#} minute','minute+other':'in {#} minutes','second-0':'now','second-one':'{#} second ago','second-other':'{#} seconds ago','second+one':'in {#} second','second+other':'in {#} seconds','sunday-1':'last Sunday','sunday+1':'next Sunday','monday-1':'last Monday','monday+1':'next Monday','tuesday-1':'last Tuesday','tuesday+1':'next Tuesday','wednesday-1':'last Wednesday','wednesday+1':'next Wednesday','thursday-1':'last Thursday','thursday+1':'next Thursday','friday-1':'last Friday','friday+1':'next Friday','saturday-1':'last Saturday','saturday+1':'next Saturday'},wysiwyg:{image:'Insert image',attach:'Attach files',smileys:'Smilies',link:'Insert link',bold:'Bold',italic:'Italic',underline:'Underline',striketrough:'Strikethrough',textcolor:'Text color',backcolor:'Background color',clear:'Clear format',},chat:{submit:'Send',placeholder:'Send message',groupchat:'Group conversation',groupjoin:'Invite user',groupleave:'Leave conversation',clear:'Delete conversation',enlarge:'Enlarge',close:'Close',description:'Description'}},language:'DRai1ernhJ4m4iywLHVFBLSK6',synchronizer:null,events:null};</script>
<script src="/script/ozVJhiLdoa4F2NuvJtyWBHtFh" async></script>
<meta property="og:title" content="Joseph Pearce: How Literature Shapes the Christian Character">
<meta property="og:description" content="Joseph Pearce: How Literature Shapes the Christian Character Source www.youtube.com/watch">
<meta property="og:url" content="https://gloria.tv/post/GbLoe8Meo1WX34jieQPzp6rpX">
<meta property="og:image" content="https://image-media.gloria.tv/placidus/e/am/0gjohie25lapc4f0ggyvdjmmtc4f0ggyvdjmq.jpg">
<meta property="og:image:width" content="1280">
<meta property="og:image:height" content="720">
<meta property="og:type" content="video.movie">
<meta property="video:duration" content="1706">
</head>
<body>
<a href="/post/14MgtJdDkD3e1mhkasRtLfntx" style="display:block;padding:1rem;color:white;background-color:#42b72a;overflow:hidden;text-overflow:ellipsis;white-space:nowrap;text-align:center;font-size:1.1rem;">Join Gloria’s Christmas Campaign. Donate now!</a>
<div class="frame">
<nav>
<ul>
<li><a href="/" data-load="{}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon home"><use xlink:href="/icon/ozVJhiLdoa4F2NuvJtyWBHtFh#michael"></use></svg><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon home"><use xlink:href="/icon/ozVJhiLdoa4F2NuvJtyWBHtFh#michael-inverse"></use></svg>Home</a></li>
<li><a href="/languages/" data-dialog="{&quot;languages&quot;:&quot;&quot;}"><span class="icon"><img src="https://image-media.gloria.tv/placidus/e/7v/otpavaq4wo67x2z37j531d16cx2z37j531d1b.svg" width="1280" height="1280" alt="" loading="lazy"></span>English</a></li>
<li class="disguise"><a href="/videos/" data-load="{&quot;videos&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ozVJhiLdoa4F2NuvJtyWBHtFh#video"></use></svg>Videos</a></li>
<li class="disguise"><a href="/news/" data-load="{&quot;news&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ozVJhiLdoa4F2NuvJtyWBHtFh#article"></use></svg>News</a></li>
<li class="disguise"><a href="/photos/" data-load="{&quot;photos&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ozVJhiLdoa4F2NuvJtyWBHtFh#photo"></use></svg>Pictures</a></li>
<li class="disguise"><a href="/albums/" data-load="{&quot;albums&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ozVJhiLdoa4F2NuvJtyWBHtFh#album"></use></svg>Albums</a></li>
<li class="disguise"><a href="/replies/" data-load="{&quot;replies&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ozVJhiLdoa4F2NuvJtyWBHtFh#posting"></use></svg>Comments</a></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ozVJhiLdoa4F2NuvJtyWBHtFh#credentials"></use></svg>Login</label></li>
<li><a href="/signup/" data-load="{&quot;signup&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ozVJhiLdoa4F2NuvJtyWBHtFh#profile"></use></svg>Sign up</a></li>
<li class="dropdown disclose"><button class="link" type="button"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ozVJhiLdoa4F2NuvJtyWBHtFh#more"></use></svg>More</button><ul>
<li class="disclose"><a href="/videos/" data-load="{&quot;videos&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ozVJhiLdoa4F2NuvJtyWBHtFh#video"></use></svg>Videos</a></li>
<li class="disclose"><a href="/news/" data-load="{&quot;news&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ozVJhiLdoa4F2NuvJtyWBHtFh#article"></use></svg>News</a></li>
<li class="disclose"><a href="/photos/" data-load="{&quot;photos&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ozVJhiLdoa4F2NuvJtyWBHtFh#photo"></use></svg>Pictures</a></li>
<li class="disclose"><a href="/albums/" data-load="{&quot;albums&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ozVJhiLdoa4F2NuvJtyWBHtFh#album"></use></svg>Albums</a></li>
<li class="disclose"><a href="/replies/" data-load="{&quot;replies&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ozVJhiLdoa4F2NuvJtyWBHtFh#posting"></use></svg>Comments</a></li>
</ul>
</li><li class="aside"><label for="aside"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ozVJhiLdoa4F2NuvJtyWBHtFh#menu"></use></svg>Menu</label></li>
</ul>
<address><a href="/feedback/" data-load="{&quot;feedback&quot;:&quot;&quot;}">Contact</a> • <a href="/imprint/" data-load="{&quot;imprint&quot;:&quot;&quot;}">About us</a> • <a href="/termsofservice/" data-load="{&quot;termsofservice&quot;:&quot;&quot;}">Terms</a> • <a href="/privacypolicy/" data-load="{&quot;privacypolicy&quot;:&quot;&quot;}">Privacy</a></address>
</nav>
<div class="leading">
<header>
<video width="768" height="432" controls autoplay playsinline poster="https://image-media.gloria.tv/placidus/e/ee/4dnor80apcet48c4gqohl3dqw48c4gqohl3dt.jpg" preload="auto" data-video="{&quot;thumbnail&quot;:&quot;/thumbnail/fALTffwjhTHU3yTumZgsNkGZq&quot;}">
<source type="application/x-mpegurl" src="/streaming/fALTffwjhTHU3yTumZgsNkGZq/hls/master.m3u8">
<source type="video/mp4; codecs=&quot;avc1.4D401F,mp4a.40.5&quot;" src="https://susanna-media.gloria.tv/placidus/d/qf/my4fogz9daooe1v5ddtg4sdjpe1v5ddtg4sdk.mp4?sum=1YEcuIDur4cSL4wSwJCFmA&amp;due=1576195200" data-quality="{&quot;width&quot;:768,&quot;height&quot;:432,&quot;bitrate&quot;:765108}">
<source type="video/mp4; codecs=&quot;avc1.42C01E,mp4a.40.5&quot;" src="https://margareta-media.gloria.tv/placidus/d/u6/qv9fy6lhx1ss55sadnj2cc4nu55sadnj2cc4p.mp4?sum=HYz-dN8Ct165vidTiniU8g&amp;due=1576195200" data-quality="{&quot;width&quot;:384,&quot;height&quot;:216,&quot;bitrate&quot;:232568}">
</video>
</header>
<div class="content">
<main>
<div class="clicks"><small>Clicks</small><a href="/post/GbLoe8Meo1WX34jieQPzp6rpX/mission/clicks" data-dialog="{&quot;post&quot;:&quot;GbLoe8Meo1WX34jieQPzp6rpX&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks by countries">6</a></div>
<h2>Joseph Pearce: How Literature Shapes the Christian Character</h2>
<div class="cols tight">
<div class="col-user"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/bonifacius/c/9t/dpozx71u777a90dnvrv4vv88b90dnvrv4vv89.jpg" width="44" height="64" alt="" loading="lazy" style="margin-bottom:-45.45%"><a href="/ApoCalypso%20Dancer" data-load="{&quot;user&quot;:&quot;1qDvnC9cGqeACUNH1UFk8tYsG&quot;}" data-popup="{&quot;user&quot;:&quot;1qDvnC9cGqeACUNH1UFk8tYsG&quot;,&quot;popup&quot;:&quot;&quot;}"></a></figure></div>
<div class="col-spare"><h6><a href="/ApoCalypso%20Dancer" data-load="{&quot;user&quot;:&quot;1qDvnC9cGqeACUNH1UFk8tYsG&quot;}" data-popup="{&quot;user&quot;:&quot;1qDvnC9cGqeACUNH1UFk8tYsG&quot;,&quot;popup&quot;:&quot;&quot;}"><cite class="online">ApoCalypso Dancer</cite></a></h6>
<div class="cols"><time datetime="2019-12-12T03:33:45.941-05:00" data-datetime="436269" data-tooltip="Thursday, December 12, 2019 3:33:45 am EST"><span>7 minutes ago</span></time></div>
</div>
</div>
<div class="richtext tight"><div class="details"><div class="summary"><span style="font-style:italic;">Joseph Pearce: How Literature Shapes the Christian Character</span> Source <a href="/go/FUPSjltWoujbxzx72YMyyzY9HHTIQALuTCVu9nAnQwzFvsa1h7Py0oeHQKr6uZK8" rel="nofollow" target="_blank" data-external="https://www.youtube.com/watch?v=tIfKrv1WnDI">www.youtube.com/watch</a><span class="toggle">More</span></div><div><span style="font-weight:bold;">Joseph Pearce: How Literature Shapes the Christian Character</span><br>Source <a href="/go/FUPSjltWoujbxzx72YMyyzY9HHTIQALuTCVu9nAnQwzFvsa1h7Py0oeHQKr6uZK8" rel="nofollow" target="_blank" data-external="https://www.youtube.com/watch?v=tIfKrv1WnDI">www.youtube.com/watch</a></div></div></div>
<div class="cols tile"><label for="login" class="muted"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ozVJhiLdoa4F2NuvJtyWBHtFh#share"></use></svg>Share</label>
<label for="login" class="muted"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ozVJhiLdoa4F2NuvJtyWBHtFh#like"></use></svg>Like</label>
<div class="dropdown"><button class="muted" type="button"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ozVJhiLdoa4F2NuvJtyWBHtFh#more"></use></svg>More</button><ul>
<li><a href="/post/GbLoe8Meo1WX34jieQPzp6rpX/mission/complaint" data-dialog="{&quot;post&quot;:&quot;GbLoe8Meo1WX34jieQPzp6rpX&quot;,&quot;mission&quot;:&quot;complaint&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ozVJhiLdoa4F2NuvJtyWBHtFh#complaint"></use></svg>Report</a></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ozVJhiLdoa4F2NuvJtyWBHtFh#album-add"></use></svg>Add to album</label></li>
<li><a href="/post/GbLoe8Meo1WX34jieQPzp6rpX/mission/embed" data-dialog="{&quot;post&quot;:&quot;GbLoe8Meo1WX34jieQPzp6rpX&quot;,&quot;mission&quot;:&quot;embed&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ozVJhiLdoa4F2NuvJtyWBHtFh#embed"></use></svg>Embed</a></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ozVJhiLdoa4F2NuvJtyWBHtFh#download"></use></svg>Download</label></li>
<li><p data-social="{&quot;url&quot;:&quot;https://gloria.tv/post/GbLoe8Meo1WX34jieQPzp6rpX&quot;,&quot;text&quot;:&quot;Joseph Pearce: How Literature Shapes the Christian Character&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ozVJhiLdoa4F2NuvJtyWBHtFh#socialnetwork"></use></svg>Social networks</p></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ozVJhiLdoa4F2NuvJtyWBHtFh#modify"></use></svg>Edit post</label></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ozVJhiLdoa4F2NuvJtyWBHtFh#upload"></use></svg>Replace medium</label></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ozVJhiLdoa4F2NuvJtyWBHtFh#trash"></use></svg>Remove post</label></li>
</ul>
</div></div>
<label for="login" class="wysiwyg tile"><span class="contenteditable" data-placeholder="Write a comment"></span></label></main>
<input id="aside" type="checkbox"><aside><label class="backdrop" for="aside"></label><div class="overlay">
<input type="search" size="100" name="search" value="" placeholder="Search" autocomplete="on" data-search="{&quot;post&quot;:&quot;GbLoe8Meo1WX34jieQPzp6rpX&quot;}">
<div class="card">
<a href="/ApoCalypso%20Dancer" data-load="{&quot;user&quot;:&quot;1qDvnC9cGqeACUNH1UFk8tYsG&quot;}" data-popup="{&quot;user&quot;:&quot;1qDvnC9cGqeACUNH1UFk8tYsG&quot;,&quot;popup&quot;:&quot;&quot;}"><span class="icon"><img src="https://image-media.gloria.tv/bonifacius/c/9t/dpozx71u777a90dnvrv4vv88b90dnvrv4vv89.jpg" width="44" height="64" alt="" loading="lazy" style="margin-bottom:-45.45%"></span></a><a href="/ApoCalypso%20Dancer" data-load="{&quot;user&quot;:&quot;1qDvnC9cGqeACUNH1UFk8tYsG&quot;}" data-popup="{&quot;user&quot;:&quot;1qDvnC9cGqeACUNH1UFk8tYsG&quot;,&quot;popup&quot;:&quot;&quot;}"><cite class="online">ApoCalypso Dancer</cite></a>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/b/bt/o456xa3klyahe5f9e460frigje5f9e460frii.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-38.96%"><a href="/post/1HE8XEXU3WHNEgUazvdQKyGcP" data-post="{&quot;post&quot;:&quot;1HE8XEXU3WHNEgUazvdQKyGcP&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/1HE8XEXU3WHNEgUazvdQKyGcP" data-post="{&quot;post&quot;:&quot;1HE8XEXU3WHNEgUazvdQKyGcP&quot;}">Dale Ahlquist - G. K. Chesterton and Art as the Signature of Man</a></h3>
<div class="cols"><a href="/reply/1HE8XEXU3WHNEgUazvdQKyGcP" class="muted" data-post="{&quot;reply&quot;:&quot;1HE8XEXU3WHNEgUazvdQKyGcP&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ozVJhiLdoa4F2NuvJtyWBHtFh#click"></use></svg>2</a><time datetime="2019-12-11T21:42:34.639-05:00" data-datetime="21507586" data-tooltip="Wednesday, December 11, 2019 9:42:34 pm EST"><span>6 hours ago</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/b/at/kdjdtsbgy3ash07pikrea66suh07pikrea66u.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-7.29%"><a href="/post/TDF4LHjbm7Wu3VBrNGxmS3qSy" data-post="{&quot;post&quot;:&quot;TDF4LHjbm7Wu3VBrNGxmS3qSy&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/TDF4LHjbm7Wu3VBrNGxmS3qSy" data-post="{&quot;post&quot;:&quot;TDF4LHjbm7Wu3VBrNGxmS3qSy&quot;}">Dale Ahlquist - G. K. Chesterton&#039;s Vision of the Cosmic Caveman</a></h3>
<div class="cols"><a href="/reply/TDF4LHjbm7Wu3VBrNGxmS3qSy" class="muted" data-post="{&quot;reply&quot;:&quot;TDF4LHjbm7Wu3VBrNGxmS3qSy&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ozVJhiLdoa4F2NuvJtyWBHtFh#click"></use></svg>1</a><time datetime="2019-12-11T20:56:23.932-05:00" data-datetime="24278293" data-tooltip="Wednesday, December 11, 2019 8:56:23 pm EST"><span>7 hours ago</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/b/vb/ij8s5oron0tvuz90vbrh39uqxuz90vbrh39us.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-46.10%"><a href="/post/J1t3aWN6uYFe3VajpdmDdt4fJ" data-post="{&quot;post&quot;:&quot;J1t3aWN6uYFe3VajpdmDdt4fJ&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/J1t3aWN6uYFe3VajpdmDdt4fJ" data-post="{&quot;post&quot;:&quot;J1t3aWN6uYFe3VajpdmDdt4fJ&quot;}">Dale Ahlquist - G. K. Chesterton on William Shakespeare</a></h3>
<div class="cols"><a href="/reply/J1t3aWN6uYFe3VajpdmDdt4fJ" class="muted" data-post="{&quot;reply&quot;:&quot;J1t3aWN6uYFe3VajpdmDdt4fJ&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ozVJhiLdoa4F2NuvJtyWBHtFh#click"></use></svg>1</a><time datetime="2019-12-11T20:47:45.610-05:00" data-datetime="24796612" data-tooltip="Wednesday, December 11, 2019 8:47:45 pm EST"><span>7 hours ago</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/b/c7/q7dj12hiz5aguh83fb1iv52biuh83fb1iv52d.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-22.79%"><a href="/post/3yijeaTHD94mBdu1kKHHNMwcU" data-post="{&quot;post&quot;:&quot;3yijeaTHD94mBdu1kKHHNMwcU&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/3yijeaTHD94mBdu1kKHHNMwcU" data-post="{&quot;post&quot;:&quot;3yijeaTHD94mBdu1kKHHNMwcU&quot;}">Dale Ahlquist - G. K. Chesterton: Defender of the Family</a></h3>
<div class="cols"><a href="/reply/3yijeaTHD94mBdu1kKHHNMwcU" class="muted" data-post="{&quot;reply&quot;:&quot;3yijeaTHD94mBdu1kKHHNMwcU&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ozVJhiLdoa4F2NuvJtyWBHtFh#click"></use></svg>1</a><time datetime="2019-12-11T20:41:31.060-05:00" data-datetime="25171162" data-tooltip="Wednesday, December 11, 2019 8:41:31 pm EST"><span>7 hours ago</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/b/6y/u11fmhyfmy3lrot9cm6vy3uhnrot9cm6vy3uj.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-54.92%"><a href="/post/JiGCj2AMvJkB6Sc8z8gdUypEP" data-post="{&quot;post&quot;:&quot;JiGCj2AMvJkB6Sc8z8gdUypEP&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/JiGCj2AMvJkB6Sc8z8gdUypEP" data-post="{&quot;post&quot;:&quot;JiGCj2AMvJkB6Sc8z8gdUypEP&quot;}">Joseph Pearce - G. K. Chesterton: Larger Than Life</a></h3>
<div class="cols"><a href="/reply/JiGCj2AMvJkB6Sc8z8gdUypEP" class="muted" data-post="{&quot;reply&quot;:&quot;JiGCj2AMvJkB6Sc8z8gdUypEP&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ozVJhiLdoa4F2NuvJtyWBHtFh#click"></use></svg>7</a><time datetime="2019-12-11T18:39:11.770-05:00" data-datetime="32510455" data-tooltip="Wednesday, December 11, 2019 6:39:11 pm EST"><span>9 hours ago</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/e/4y/yt7scxoofn3c983h8clbibc9e983h8clbibcb.jpg" width="320" height="143" alt="" loading="lazy" style="width:223.78%;margin-left:-49.56%"><a href="/post/GerSkRkvLvPE3bjcoyZ8WTgND" data-post="{&quot;post&quot;:&quot;GerSkRkvLvPE3bjcoyZ8WTgND&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/GerSkRkvLvPE3bjcoyZ8WTgND" data-post="{&quot;post&quot;:&quot;GerSkRkvLvPE3bjcoyZ8WTgND&quot;}">Joseph Pearce - Heroes of the Catholic Reformation</a></h3>
<div class="cols"><a href="/reply/GerSkRkvLvPE3bjcoyZ8WTgND" class="muted" data-post="{&quot;reply&quot;:&quot;GerSkRkvLvPE3bjcoyZ8WTgND&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ozVJhiLdoa4F2NuvJtyWBHtFh#click"></use></svg>6</a><time datetime="2019-12-11T15:53:20.029-05:00" data-datetime="42462193" data-tooltip="Wednesday, December 11, 2019 3:53:20 pm EST"><span>12 hours ago</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/j/op/sibiv9puldl0f4owtlrgjvdv2f4owtlrgjvdx.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-39.42%"><a href="/post/RCq8kvUv6gjv3TBWteKUtzwPv" data-post="{&quot;post&quot;:&quot;RCq8kvUv6gjv3TBWteKUtzwPv&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/RCq8kvUv6gjv3TBWteKUtzwPv" data-post="{&quot;post&quot;:&quot;RCq8kvUv6gjv3TBWteKUtzwPv&quot;}">Joseph Pearce - Distributism</a></h3>
<div class="cols"><a href="/reply/RCq8kvUv6gjv3TBWteKUtzwPv" class="muted" data-post="{&quot;reply&quot;:&quot;RCq8kvUv6gjv3TBWteKUtzwPv&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ozVJhiLdoa4F2NuvJtyWBHtFh#click"></use></svg>6</a><time datetime="2019-12-11T11:02:42.951-05:00" data-datetime="59899276" data-tooltip="Wednesday, December 11, 2019 11:02:42 am EST"><span>yesterday</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/j/u2/03m09tzjxgs452erzn8jwrv1652erzn8jwrv3.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-20.96%"><a href="/post/NLtBRzbQCFkS3kgUUcdFD8nsm" data-post="{&quot;post&quot;:&quot;NLtBRzbQCFkS3kgUUcdFD8nsm&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/NLtBRzbQCFkS3kgUUcdFD8nsm" data-post="{&quot;post&quot;:&quot;NLtBRzbQCFkS3kgUUcdFD8nsm&quot;}">Dale Ahlquist - G. K. Chersterton&#039;s «Orthodoxy»</a></h3>
<div class="cols"><a href="/reply/NLtBRzbQCFkS3kgUUcdFD8nsm" class="muted" data-post="{&quot;reply&quot;:&quot;NLtBRzbQCFkS3kgUUcdFD8nsm&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ozVJhiLdoa4F2NuvJtyWBHtFh#like"></use></svg>1</a><a href="/reply/NLtBRzbQCFkS3kgUUcdFD8nsm" class="muted" data-post="{&quot;reply&quot;:&quot;NLtBRzbQCFkS3kgUUcdFD8nsm&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ozVJhiLdoa4F2NuvJtyWBHtFh#click"></use></svg>193</a><time datetime="2019-12-11T10:31:32.060-05:00" data-datetime="61770168" data-tooltip="Wednesday, December 11, 2019 10:31:32 am EST"><span>yesterday</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/l/9h/0e3e2pn2r470estpvq3lrnbx2estpvq3lrnbz.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-24.46%"><a href="/post/kD7DY4kseqsq4yYyKK4NeJSTr" data-post="{&quot;post&quot;:&quot;kD7DY4kseqsq4yYyKK4NeJSTr&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/kD7DY4kseqsq4yYyKK4NeJSTr" data-post="{&quot;post&quot;:&quot;kD7DY4kseqsq4yYyKK4NeJSTr&quot;}">Scott Hahn - St. Thomas More &amp; St. John Fisher</a></h3>
<div class="cols"><a href="/reply/kD7DY4kseqsq4yYyKK4NeJSTr" class="muted" data-post="{&quot;reply&quot;:&quot;kD7DY4kseqsq4yYyKK4NeJSTr&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ozVJhiLdoa4F2NuvJtyWBHtFh#like"></use></svg>1</a><a href="/reply/kD7DY4kseqsq4yYyKK4NeJSTr" class="muted" data-post="{&quot;reply&quot;:&quot;kD7DY4kseqsq4yYyKK4NeJSTr&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ozVJhiLdoa4F2NuvJtyWBHtFh#click"></use></svg>197</a><time datetime="2019-12-11T10:14:08.795-05:00" data-datetime="62813428" data-tooltip="Wednesday, December 11, 2019 10:14:08 am EST"><span>yesterday</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/j/iq/uvqxvlyek3gdkykkgyorlhqafkykkgyorlhqc.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-60.23%"><a href="/post/9jDXEGx2RhXv4UjJdnDRBUzHg" data-post="{&quot;post&quot;:&quot;9jDXEGx2RhXv4UjJdnDRBUzHg&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/9jDXEGx2RhXv4UjJdnDRBUzHg" data-post="{&quot;post&quot;:&quot;9jDXEGx2RhXv4UjJdnDRBUzHg&quot;}">The Religion of Greta T.</a></h3>
<div class="cols"><a href="/reply/9jDXEGx2RhXv4UjJdnDRBUzHg" class="muted" data-post="{&quot;reply&quot;:&quot;9jDXEGx2RhXv4UjJdnDRBUzHg&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ozVJhiLdoa4F2NuvJtyWBHtFh#posting"></use></svg>2</a><a href="/reply/9jDXEGx2RhXv4UjJdnDRBUzHg" class="muted" data-post="{&quot;reply&quot;:&quot;9jDXEGx2RhXv4UjJdnDRBUzHg&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ozVJhiLdoa4F2NuvJtyWBHtFh#click"></use></svg>230</a><time datetime="2019-12-10T16:55:59.323-05:00" data-tooltip="Tuesday, December 10, 2019 4:55:59 pm EST"><span>Dec 10</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/i/zn/4vusnibzzyzxrcq2h1jsfdbwzrcq2h1jsfdby.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-48.23%"><a href="/post/twTKkYumtzdj2oCfTHyjz1tdn" data-post="{&quot;post&quot;:&quot;twTKkYumtzdj2oCfTHyjz1tdn&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/twTKkYumtzdj2oCfTHyjz1tdn" data-post="{&quot;post&quot;:&quot;twTKkYumtzdj2oCfTHyjz1tdn&quot;}">Hilaire Belloc</a></h3>
<div class="cols"><a href="/reply/twTKkYumtzdj2oCfTHyjz1tdn" class="muted" data-post="{&quot;reply&quot;:&quot;twTKkYumtzdj2oCfTHyjz1tdn&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ozVJhiLdoa4F2NuvJtyWBHtFh#posting"></use></svg>3</a><a href="/reply/twTKkYumtzdj2oCfTHyjz1tdn" class="muted" data-post="{&quot;reply&quot;:&quot;twTKkYumtzdj2oCfTHyjz1tdn&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ozVJhiLdoa4F2NuvJtyWBHtFh#like"></use></svg>4</a><a href="/reply/twTKkYumtzdj2oCfTHyjz1tdn" class="muted" data-post="{&quot;reply&quot;:&quot;twTKkYumtzdj2oCfTHyjz1tdn&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ozVJhiLdoa4F2NuvJtyWBHtFh#click"></use></svg>507</a><time datetime="2019-12-10T14:57:15.796-05:00" data-tooltip="Tuesday, December 10, 2019 2:57:15 pm EST"><span>Dec 10</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/j/3s/x8zukxoeio157urp9uoplg9177urp9uoplg93.jpg" width="320" height="99" alt="" loading="lazy" style="width:323.23%;margin-left:-160.14%"><a href="/post/sVuPNVGojpM21G8mHAzTR7Nxh" data-post="{&quot;post&quot;:&quot;sVuPNVGojpM21G8mHAzTR7Nxh&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/sVuPNVGojpM21G8mHAzTR7Nxh" data-post="{&quot;post&quot;:&quot;sVuPNVGojpM21G8mHAzTR7Nxh&quot;}">Leo XIII. - Rerum Novarum</a></h3>
<div class="cols"><a href="/reply/sVuPNVGojpM21G8mHAzTR7Nxh" class="muted" data-post="{&quot;reply&quot;:&quot;sVuPNVGojpM21G8mHAzTR7Nxh&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ozVJhiLdoa4F2NuvJtyWBHtFh#like"></use></svg>1</a><a href="/reply/sVuPNVGojpM21G8mHAzTR7Nxh" class="muted" data-post="{&quot;reply&quot;:&quot;sVuPNVGojpM21G8mHAzTR7Nxh&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ozVJhiLdoa4F2NuvJtyWBHtFh#click"></use></svg>16</a><time datetime="2019-12-10T09:10:18.612-05:00" data-tooltip="Tuesday, December 10, 2019 9:10:18 am EST"><span>Dec 10</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/j/vq/mu0gf19qzdt9vqhcs7yrztn6bvqhcs7yrztn8.jpg" width="320" height="104" alt="" loading="lazy" style="width:307.69%;margin-left:-146.57%"><a href="/post/KHT8sSJMzMZB2A94mQyniPKJi" data-post="{&quot;post&quot;:&quot;KHT8sSJMzMZB2A94mQyniPKJi&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/KHT8sSJMzMZB2A94mQyniPKJi" data-post="{&quot;post&quot;:&quot;KHT8sSJMzMZB2A94mQyniPKJi&quot;}">Pius XI. - Quadragesimo Anno</a></h3>
<div class="cols"><a href="/reply/KHT8sSJMzMZB2A94mQyniPKJi" class="muted" data-post="{&quot;reply&quot;:&quot;KHT8sSJMzMZB2A94mQyniPKJi&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ozVJhiLdoa4F2NuvJtyWBHtFh#like"></use></svg>1</a><a href="/reply/KHT8sSJMzMZB2A94mQyniPKJi" class="muted" data-post="{&quot;reply&quot;:&quot;KHT8sSJMzMZB2A94mQyniPKJi&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ozVJhiLdoa4F2NuvJtyWBHtFh#click"></use></svg>12</a><time datetime="2019-12-10T09:02:24.849-05:00" data-tooltip="Tuesday, December 10, 2019 9:02:24 am EST"><span>Dec 10</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/l/l8/p98phbfal0jn4gajpvys4h2lp4gajpvys4h2n.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-36.61%"><a href="/post/LnoYvYk2vkBG3Vf8zwN7oUhbV" data-post="{&quot;post&quot;:&quot;LnoYvYk2vkBG3Vf8zwN7oUhbV&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/LnoYvYk2vkBG3Vf8zwN7oUhbV" data-post="{&quot;post&quot;:&quot;LnoYvYk2vkBG3Vf8zwN7oUhbV&quot;}">Album: Katholik Shakespeare</a></h3>
<div class="cols"><a href="/reply/LnoYvYk2vkBG3Vf8zwN7oUhbV" class="muted" data-post="{&quot;reply&quot;:&quot;LnoYvYk2vkBG3Vf8zwN7oUhbV&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ozVJhiLdoa4F2NuvJtyWBHtFh#like"></use></svg>1</a><a href="/reply/LnoYvYk2vkBG3Vf8zwN7oUhbV" class="muted" data-post="{&quot;reply&quot;:&quot;LnoYvYk2vkBG3Vf8zwN7oUhbV&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ozVJhiLdoa4F2NuvJtyWBHtFh#click"></use></svg>21</a><time datetime="2019-12-09T13:15:16.037-05:00" data-tooltip="Monday, December 9, 2019 1:15:16 pm EST"><span>Dec 9</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/b/gj/zkvnovejmofpaljgbkzob7umraljgbkzob7uo.jpg" width="320" height="148" alt="" loading="lazy" style="width:216.22%;margin-left:-20.88%"><a href="/post/M9ZsEzTxJ7M64vJboRcZ9g22a" data-post="{&quot;post&quot;:&quot;M9ZsEzTxJ7M64vJboRcZ9g22a&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/M9ZsEzTxJ7M64vJboRcZ9g22a" data-post="{&quot;post&quot;:&quot;M9ZsEzTxJ7M64vJboRcZ9g22a&quot;}">Album: Shakespeare - kurz und bündig</a></h3>
<div class="cols"><a href="/reply/M9ZsEzTxJ7M64vJboRcZ9g22a" class="muted" data-post="{&quot;reply&quot;:&quot;M9ZsEzTxJ7M64vJboRcZ9g22a&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ozVJhiLdoa4F2NuvJtyWBHtFh#like"></use></svg>1</a><a href="/reply/M9ZsEzTxJ7M64vJboRcZ9g22a" class="muted" data-post="{&quot;reply&quot;:&quot;M9ZsEzTxJ7M64vJboRcZ9g22a&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ozVJhiLdoa4F2NuvJtyWBHtFh#click"></use></svg>26</a><time datetime="2019-12-09T11:31:05.610-05:00" data-tooltip="Monday, December 9, 2019 11:31:05 am EST"><span>Dec 9</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/b/gj/zkvnovejmofpaljgbkzob7umraljgbkzob7uo.jpg" width="320" height="148" alt="" loading="lazy" style="width:216.22%;margin-left:-20.88%"><a href="/post/FY6iFCWqSajk2pfGunyjDrRSm" data-post="{&quot;post&quot;:&quot;FY6iFCWqSajk2pfGunyjDrRSm&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/FY6iFCWqSajk2pfGunyjDrRSm" data-post="{&quot;post&quot;:&quot;FY6iFCWqSajk2pfGunyjDrRSm&quot;}">Shakespeare - Mass für Mass (kurz und bündig)</a></h3>
<div class="cols"><a href="/reply/FY6iFCWqSajk2pfGunyjDrRSm" class="muted" data-post="{&quot;reply&quot;:&quot;FY6iFCWqSajk2pfGunyjDrRSm&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ozVJhiLdoa4F2NuvJtyWBHtFh#posting"></use></svg>1</a><a href="/reply/FY6iFCWqSajk2pfGunyjDrRSm" class="muted" data-post="{&quot;reply&quot;:&quot;FY6iFCWqSajk2pfGunyjDrRSm&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ozVJhiLdoa4F2NuvJtyWBHtFh#click"></use></svg>35</a><time datetime="2019-12-09T11:29:37.412-05:00" data-tooltip="Monday, December 9, 2019 11:29:37 am EST"><span>Dec 9</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/b/8u/yqp71swbtn7iqxzyvycbnhtfkqxzyvycbnhth.jpg" width="320" height="142" alt="" loading="lazy" style="width:225.35%;margin-left:-24.97%"><a href="/post/3uvgx1CkyX4k1WmAdtEyWvSMR" data-post="{&quot;post&quot;:&quot;3uvgx1CkyX4k1WmAdtEyWvSMR&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/3uvgx1CkyX4k1WmAdtEyWvSMR" data-post="{&quot;post&quot;:&quot;3uvgx1CkyX4k1WmAdtEyWvSMR&quot;}">Shakespeare - Othello (kurz und bündig)</a></h3>
<div class="cols"><a href="/reply/3uvgx1CkyX4k1WmAdtEyWvSMR" class="muted" data-post="{&quot;reply&quot;:&quot;3uvgx1CkyX4k1WmAdtEyWvSMR&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ozVJhiLdoa4F2NuvJtyWBHtFh#click"></use></svg>17</a><time datetime="2019-12-09T11:25:44.600-05:00" data-tooltip="Monday, December 9, 2019 11:25:44 am EST"><span>Dec 9</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/a/74/x25ff2y7nq76zy4u7t56yeq38zy4u7t56yeq5.jpg" width="320" height="165" alt="" loading="lazy" style="width:193.94%;margin-left:-44.58%"><a href="/post/KJrfFChXZzCU4x71YY6VARk9Z" data-post="{&quot;post&quot;:&quot;KJrfFChXZzCU4x71YY6VARk9Z&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/KJrfFChXZzCU4x71YY6VARk9Z" data-post="{&quot;post&quot;:&quot;KJrfFChXZzCU4x71YY6VARk9Z&quot;}">Ignatius von Loyola - Bericht des Pilgers</a></h3>
<div class="cols"><a href="/reply/KJrfFChXZzCU4x71YY6VARk9Z" class="muted" data-post="{&quot;reply&quot;:&quot;KJrfFChXZzCU4x71YY6VARk9Z&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ozVJhiLdoa4F2NuvJtyWBHtFh#posting"></use></svg>1</a><a href="/reply/KJrfFChXZzCU4x71YY6VARk9Z" class="muted" data-post="{&quot;reply&quot;:&quot;KJrfFChXZzCU4x71YY6VARk9Z&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ozVJhiLdoa4F2NuvJtyWBHtFh#like"></use></svg>4</a><a href="/reply/KJrfFChXZzCU4x71YY6VARk9Z" class="muted" data-post="{&quot;reply&quot;:&quot;KJrfFChXZzCU4x71YY6VARk9Z&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ozVJhiLdoa4F2NuvJtyWBHtFh#click"></use></svg>301</a><time datetime="2019-12-09T10:25:34.698-05:00" data-tooltip="Monday, December 9, 2019 10:25:34 am EST"><span>Dec 9</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/b/7u/hjk60emf724sgjnr16syo6zpugjnr16syo6zr.jpg" width="320" height="139" alt="" loading="lazy" style="width:230.22%;margin-left:-59.28%"><a href="/post/m8VgjsZuyaqn4Piu2AsUxRKno" data-post="{&quot;post&quot;:&quot;m8VgjsZuyaqn4Piu2AsUxRKno&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/m8VgjsZuyaqn4Piu2AsUxRKno" data-post="{&quot;post&quot;:&quot;m8VgjsZuyaqn4Piu2AsUxRKno&quot;}">Album: Michael Davies – Vatican II (audio)</a></h3>
<div class="cols"><a href="/reply/m8VgjsZuyaqn4Piu2AsUxRKno" class="muted" data-post="{&quot;reply&quot;:&quot;m8VgjsZuyaqn4Piu2AsUxRKno&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ozVJhiLdoa4F2NuvJtyWBHtFh#like"></use></svg>1</a><a href="/reply/m8VgjsZuyaqn4Piu2AsUxRKno" class="muted" data-post="{&quot;reply&quot;:&quot;m8VgjsZuyaqn4Piu2AsUxRKno&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ozVJhiLdoa4F2NuvJtyWBHtFh#click"></use></svg>8</a><time datetime="2019-12-09T05:39:44.256-05:00" data-tooltip="Monday, December 9, 2019 5:39:44 am EST"><span>Dec 9</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/b/7u/hjk60emf724sgjnr16syo6zpugjnr16syo6zr.jpg" width="320" height="139" alt="" loading="lazy" style="width:230.22%;margin-left:-59.28%"><a href="/post/wapBQShQmwLk2A2uJFv12Kn67" data-post="{&quot;post&quot;:&quot;wapBQShQmwLk2A2uJFv12Kn67&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/wapBQShQmwLk2A2uJFv12Kn67" data-post="{&quot;post&quot;:&quot;wapBQShQmwLk2A2uJFv12Kn67&quot;}">Michael Davies - Vatican II 1/4</a></h3>
<div class="cols"><a href="/reply/wapBQShQmwLk2A2uJFv12Kn67" class="muted" data-post="{&quot;reply&quot;:&quot;wapBQShQmwLk2A2uJFv12Kn67&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ozVJhiLdoa4F2NuvJtyWBHtFh#click"></use></svg>12</a><time datetime="2019-12-09T05:37:10.616-05:00" data-tooltip="Monday, December 9, 2019 5:37:10 am EST"><span>Dec 9</span></time></div>
</div>
</div>
</section>
</div>
</div></aside>
</div>
</div>
<div class="nav-back"><a href="/post/1HE8XEXU3WHNEgUazvdQKyGcP" data-album="{&quot;post&quot;:&quot;1HE8XEXU3WHNEgUazvdQKyGcP&quot;}"></a></div></div>
<input id="login" type="checkbox"><div class="modal"><label class="backdrop" for="login"></label><div class="overlay dialog"><form class="card" method="post" action="/" accept-charset="UTF-8">
<input type="hidden" name="synchronizer" value="ryj7r2SFacfnSJFqlxpTqMEHkszaoEu3fsBlohhx1Jy2G90WqCtTKo6lZZPsyZ2FUtFdcE3yTtYJhjtK3dyB5zNAWeyk7Bw5">
<input type="hidden" name="signup" value="">
<fieldset><legend>Login</legend>
<input type="text" size="100" name="username" value="" placeholder="Phone, email or username" autocomplete="username" required maxlength="100">
<input type="password" size="100" name="password" value="" placeholder="Password" autocomplete="current-password" required maxlength="100000">
<button type="submit">Send</button>
</fieldset></form>
<form class="card" method="post" action="/" accept-charset="UTF-8" data-submit>
<input type="hidden" name="synchronizer" value="Vc5MRe01o8X1HWkUlvU0gOb5ibvXxifWzhsJaPRdL5EsQ0dU2jrfG4Cxhjg8H4g6i3BzOfq4eakGoVHgV48Q8i5NfcKEARGdX9j1W">
<input type="hidden" name="challenge" value="">
<fieldset><legend>Forgot password?</legend>
<input type="text" size="100" name="challenge-emailphone" value="" placeholder="Phone or email" autocomplete="email" required maxlength="1000">
<button type="submit">Send</button>
</fieldset></form>
<div class="footer"><label for="login" class="button">Close</label><a href="/signup/" class="button link" data-load="{&quot;signup&quot;:&quot;&quot;}">Sign up</a></div></div></div>
</body>
</html>