<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width,initial-scale=1,maximum-scale=1,user-scalable=no">
<meta name="language" content="en-US">
<title>SHARE THIS INFORMATION &amp; WAKE UP A LOST FRIEND OR FAMILY MEMBER TODAY... – gloria.tv</title>
<link rel="stylesheet" href="/style/sR2Fh6CwYzEW1Nb6JtTisoDwB">
<script>var init={i18n:{datetime:{'plural':function(n){return ['one','other'][(n!=1)?1:0];},'year-1':'last year','year-0':'this year','year+1':'next year','year-one':'{#} year ago','year-other':'{#} years ago','year+one':'in {#} year','year+other':'in {#} years','month-1':'last month','month-0':'this month','month+1':'next month','month-one':'{#} month ago','month-other':'{#} months ago','month+one':'in {#} month','month+other':'in {#} months','week-1':'last week','week-0':'this week','week+1':'next week','week-one':'{#} week ago','week-other':'{#} weeks ago','week+one':'in {#} week','week+other':'in {#} weeks','day-1':'yesterday','day-0':'today','day+1':'tomorrow','day-one':'{#} day ago','day-other':'{#} days ago','day+one':'in {#} day','day+other':'in {#} days','hour-0':'this hour','hour-one':'{#} hour ago','hour-other':'{#} hours ago','hour+one':'in {#} hour','hour+other':'in {#} hours','minute-0':'this minute','minute-one':'{#} minute ago','minute-other':'{#} minutes ago','minute+one':'in {#} minute','minute+other':'in {#} minutes','second-0':'now','second-one':'{#} second ago','second-other':'{#} seconds ago','second+one':'in {#} second','second+other':'in {#} seconds','sunday-1':'last Sunday','sunday+1':'next Sunday','monday-1':'last Monday','monday+1':'next Monday','tuesday-1':'last Tuesday','tuesday+1':'next Tuesday','wednesday-1':'last Wednesday','wednesday+1':'next Wednesday','thursday-1':'last Thursday','thursday+1':'next Thursday','friday-1':'last Friday','friday+1':'next Friday','saturday-1':'last Saturday','saturday+1':'next Saturday'},wysiwyg:{image:'Insert image',attach:'Attach files',smileys:'Smilies',link:'Insert link',bold:'Bold',italic:'Italic',underline:'Underline',striketrough:'Strikethrough',textcolor:'Text color',backcolor:'Background color',clear:'Clear format',},chat:{submit:'Send',placeholder:'Send message',videochat:'Video chat',groupchat:'Group conversation',groupjoin:'Invite user',groupleave:'Leave conversation',clear:'Delete conversation',enlarge:'Enlarge',close:'Close',description:'Description'}},language:'DRai1ernhJ4m4iywLHVFBLSK6',synchronizer:null,events:null};</script>
<script src="/script/sR2Fh6CwYzEW1Nb6JtTisoDwB" async></script>
<link rel="canonical" href="https://gloria.tv/post/TXqcbTGcvRE84wnZS8MMSwVUM">
<meta property="og:title" content="SHARE THIS INFORMATION &amp; WAKE UP A LOST FRIEND OR FAMILY MEMBER TODAY...">
<meta property="og:description" content="HALLOWEEN SATAN &quot;BIRTHDAYPARTY&quot;">
<meta property="og:url" content="https://gloria.tv/post/TXqcbTGcvRE84wnZS8MMSwVUM">
<meta property="og:image" content="https://seed-image.gloria.tv/anna/h/gsdeh9kx71s83r4hlw1o10n17e8hc5f089zwf42.jpg">
<meta property="og:image:width" content="768">
<meta property="og:image:height" content="563">
<meta property="og:type" content="video.movie">
<meta property="video:duration" content="2436">
<link rel="icon" type="image/svg+xml" href="/static/favicon.svg" sizes="any">
<link rel="icon" type="image/png" sizes="32x32" href="/static/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/static/favicon-16x16.png">
<link rel="apple-touch-icon" sizes="180x180" href="/static/apple-touch-icon.png">
<link rel="manifest" href="/static/site.webmanifest">
<link rel="mask-icon" href="/static/safari-pinned-tab.svg" color="#1a73e8">
<link rel="shortcut icon" href="/static/favicon.ico">
<meta name="msapplication-TileColor" content="#d6edff">
<meta name="msapplication-config" content="/static/browserconfig.xml">
<meta name="theme-color" content="#ffffff">
<meta name="robots" content="index,follow,max-snippet:1000,max-image-preview:large,max-video-preview:7200">
<meta name="google" content="notranslate">
</head>
<body>
<div class="frame">
<nav>
<ul>
<li><a href="/" data-load="{}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon home"><use xlink:href="/icon/sR2Fh6CwYzEW1Nb6JtTisoDwB#michael"></use></svg><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon home"><use xlink:href="/icon/sR2Fh6CwYzEW1Nb6JtTisoDwB#michaelinverse"></use></svg>Home</a></li>
<li><a href="/languages/" data-dialog="{&quot;languages&quot;:&quot;&quot;}"><span class="figure icon"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M18.387 1.844A11.916 11.916 0 0012 0v1.844zm0 0" fill="#e81c27"/><path d="M12 3.688h8.648a11.97 11.97 0 00-2.261-1.844H12zm0 0" fill="#f5f5f5"/><path d="M12 5.531h10.105a12.294 12.294 0 00-1.457-1.843H12zm0 0" fill="#e81c27"/><path d="M12 7.375h11.074a11.833 11.833 0 00-.969-1.844H12zm0 0" fill="#f5f5f5"/><path d="M12 9.219h11.672a11.544 11.544 0 00-.598-1.844H12zm0 0" fill="#e81c27"/><path d="M12 11.063h11.96a12.005 12.005 0 00-.288-1.844H12zm0 0" fill="#f5f5f5"/><path d="M23.96 11.063H12V12H0c0 .305.016.61.04.906h23.92c.024-.297.04-.601.04-.906 0-.316-.016-.625-.04-.938zm0 0" fill="#e81c27"/><path d="M.32 14.75h23.36c.14-.598.234-1.21.28-1.844H.04c.046.633.14 1.246.28 1.844zm0 0" fill="#f5f5f5"/><path d="M.914 16.594h22.172c.246-.59.445-1.207.594-1.844H.32c.149.637.348 1.254.594 1.844zm0 0" fill="#e81c27"/><path d="M1.875 18.441h20.25c.371-.586.695-1.199.96-1.847H.916c.265.648.589 1.261.96 1.847zm0 0" fill="#f5f5f5"/><path d="M3.32 20.285h17.356a12 12 0 001.449-1.844H1.875c.422.66.906 1.278 1.445 1.844zm0 0" fill="#e81c27"/><path d="M5.566 22.129h12.868a12.123 12.123 0 002.242-1.844H3.32c.672.7 1.426 1.32 2.246 1.844zm0 0" fill="#f5f5f5"/><path d="M12 24c2.367 0 4.574-.688 6.434-1.871H5.566A11.942 11.942 0 0012 24zm0 0" fill="#e81c27"/><path d="M5.61 1.844a12.222 12.222 0 00-2.262 1.843 12.524 12.524 0 00-1.453 1.844A11.833 11.833 0 00.328 9.22 12.45 12.45 0 000 12h12V0C9.652 0 7.46.676 5.61 1.844zm0 0" fill="#014d87"/><path d="M10 .992l-.496.395.191.605L9.2 1.63 8.707 2l.188-.617-.497-.39h.614l.187-.595.192.594zm0 0M11.602 3.395l-.497.39.188.606-.492-.36-.496.367.191-.613-.496-.39h.61l.19-.594.188.594zm0 0M8.398 3.395l-.492.39.188.606-.492-.36-.497.367.188-.613-.492-.39h.61L7.6 2.8l.188.594zm0 0M10 5.793l-.496.39.191.606-.496-.36-.492.372.188-.617-.497-.391h.614l.187-.594.192.594zm0 0M6.8 5.793l-.495.39.191.606L6 6.43l-.496.372.191-.617-.496-.391h.614L6 5.199l.188.594zm0 0M3.602 5.793l-.497.39.188.606-.492-.36-.496.372.191-.617L2 5.793h.61l.19-.594.188.594zm0 0M11.602 8.191l-.497.395.188.605-.492-.359-.496.367.191-.617-.496-.39h.61l.19-.59.188.59zm0 0M8.398 8.191l-.492.395.188.605-.492-.359-.497.367.188-.617-.492-.39h.61l.19-.59.188.59zm0 0M5.2 8.191l-.493.395.188.605-.497-.359-.492.367.188-.617-.492-.39h.609l.187-.59.192.59zm0 0M10 10.594l-.496.39.191.606-.496-.36-.492.372.188-.618-.497-.39h.614L9.199 10l.192.594zm0 0M6.8 10.594l-.495.39.191.606L6 11.23l-.496.372.191-.618-.496-.39h.614L6 10l.188.594zm0 0M3.602 10.594l-.497.39.188.606-.492-.36-.496.372.191-.618-.496-.39h.61L2.8 10l.188.594zm0 0M3.906 4.398l.492-.367.497.36-.188-.606.492-.39h-.61L4.4 2.8l-.188.594h-.57l-.016.015.469.375zm0 0M.707 9.2l.492-.368.496.36-.191-.606L2 8.19h-.61l-.19-.59-.188.59h-.39l-.048.141.32.25zm0 0" fill="#f5f5f5"/></svg></span>English</a></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/sR2Fh6CwYzEW1Nb6JtTisoDwB#credentials"></use></svg>Login</label></li>
<li><a href="/signup/" data-load="{&quot;signup&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/sR2Fh6CwYzEW1Nb6JtTisoDwB#profile"></use></svg>Sign up</a></li>
<li class="dropdown"><button class="link" type="button"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/sR2Fh6CwYzEW1Nb6JtTisoDwB#more"></use></svg>More</button><ul>
<li><a href="/videos/" data-load="{&quot;videos&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/sR2Fh6CwYzEW1Nb6JtTisoDwB#video"></use></svg>Videos</a></li>
<li><a href="/news/" data-load="{&quot;news&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/sR2Fh6CwYzEW1Nb6JtTisoDwB#article"></use></svg>News</a></li>
<li><a href="/photos/" data-load="{&quot;photos&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/sR2Fh6CwYzEW1Nb6JtTisoDwB#photo"></use></svg>Pictures</a></li>
<li><a href="/albums/" data-load="{&quot;albums&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/sR2Fh6CwYzEW1Nb6JtTisoDwB#album"></use></svg>Albums</a></li>
<li><a href="/replies/" data-load="{&quot;replies&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/sR2Fh6CwYzEW1Nb6JtTisoDwB#posting"></use></svg>Comments</a></li>
<li class="disclose"><a href="/feedback/" data-load="{&quot;feedback&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/sR2Fh6CwYzEW1Nb6JtTisoDwB#menu"></use></svg>Contact</a></li>
<li class="disclose"><a href="/legal/" data-load="{&quot;legal&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/sR2Fh6CwYzEW1Nb6JtTisoDwB#menu"></use></svg>Legal</a></li>
<li class="disclose"><a href="/termsofservice/" data-load="{&quot;termsofservice&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/sR2Fh6CwYzEW1Nb6JtTisoDwB#menu"></use></svg>Terms</a></li>
<li class="disclose"><a href="/privacypolicy/" data-load="{&quot;privacypolicy&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/sR2Fh6CwYzEW1Nb6JtTisoDwB#menu"></use></svg>Privacy</a></li>
</ul>
</li><li class="aside"><label for="aside"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/sR2Fh6CwYzEW1Nb6JtTisoDwB#menu"></use></svg>Sidebar</label></li>
</ul>
<address><a href="/feedback/" data-load="{&quot;feedback&quot;:&quot;&quot;}">Contact</a> • <a href="/legal/" data-load="{&quot;legal&quot;:&quot;&quot;}">Legal</a> • <a href="/termsofservice/" data-load="{&quot;termsofservice&quot;:&quot;&quot;}">Terms</a> • <a href="/privacypolicy/" data-load="{&quot;privacypolicy&quot;:&quot;&quot;}">Privacy</a></address>
</nav>
<div class="leading">
<header>
<div style="margin:0 11.589%"><video width="590" height="432" controls controlsList="nodownload" autoplay playsinline disablePictureInPicture poster="https://seed-image.gloria.tv/anna/h/gsdeh9kx71s83r4hlw1o10n17e8hc5f089zwf42.jpg" preload="auto" data-video="{&quot;duration&quot;:2435934,&quot;thumbnails&quot;:{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/j/nkq8kbtlknv4f2pa64wgs2n3tak2oa4issdvh2g.jpg&quot;,&quot;mediatype&quot;:&quot;image/jpeg&quot;,&quot;width&quot;:4704,&quot;height&quot;:3456,&quot;length&quot;:576}}">
<source type="application/x-mpegurl" src="/streaming/vwE2TKBqKvqi2KMMTiH1escSd">
<source type="video/mp4; codecs=&quot;avc1.4D401F,mp4a.40.5&quot;" src="https://seed-us3.gloria.tv/anna/j/8uji2u5o6zakhnz3gmfsvozi9cv4d6je5o0xwxx.mp4?sum=7jmTiGklUrdkmo5LVkgQWA&amp;due=1603368000" data-quality="{&quot;width&quot;:590,&quot;height&quot;:432,&quot;bitrate&quot;:711292}">
<source type="video/mp4; codecs=&quot;avc1.42C01E,mp4a.40.5&quot;" src="https://seed-us1.gloria.tv/anna/j/ibt1i1q7v215gxgdz2mded29ubtg58m374ckr2g.mp4?sum=_pIy7lN5DUUnhnIIsT-3xQ&amp;due=1603368000" data-quality="{&quot;width&quot;:294,&quot;height&quot;:216,&quot;bitrate&quot;:218586}">
</video></div>
</header>
<div class="content">
<main>
<div class="clicks"><small>Clicks</small><a href="/post/TXqcbTGcvRE84wnZS8MMSwVUM/request/clicks" data-dialog="{&quot;post&quot;:&quot;TXqcbTGcvRE84wnZS8MMSwVUM&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks by countries">11</a></div>
<h2>SHARE THIS INFORMATION &amp; WAKE UP A LOST FRIEND OR FAMILY MEMBER TODAY...</h2>
<div class="cols tight">
<div class="col-user"><div class="avatar circle"><figure><div style="padding-top:100.000%"></div><img src="https://seed-image.gloria.tv/placidus/g/kfe1eikaz1jxlyxre563o4rrpy621425ghgp5dj.jpg" width="43" height="64" alt="" loading="lazy" style="margin-top:-10.58%;margin-bottom:-38.26%" data-images="[{&quot;url&quot;:&quot;https://seed-image.gloria.tv/placidus/g/kfe1eikaz1jxlyxre563o4rrpy621425ghgp5dj.jpg&quot;,&quot;width&quot;:43,&quot;height&quot;:64},{&quot;url&quot;:&quot;https://seed-image.gloria.tv/placidus/g/jyl5dmjcz4ziuxgyi4a2q4u7a7tgqrorwg3cpic.jpg&quot;,&quot;width&quot;:217,&quot;height&quot;:320},{&quot;url&quot;:&quot;https://seed-image.gloria.tv/placidus/g/dfs1b7thtqfbyrx5e2vcvygn3b8a0yluw3xp10z.jpg&quot;,&quot;width&quot;:271,&quot;height&quot;:400}]"><a href="/malemp" data-load="{&quot;user&quot;:&quot;JMY2MNnkf49F46Ltt7bUTvs7t&quot;}" data-popup="{&quot;user&quot;:&quot;JMY2MNnkf49F46Ltt7bUTvs7t&quot;,&quot;popup&quot;:&quot;&quot;}"></a></figure></div></div>
<div class="col-spare"><h6><a href="/malemp" data-load="{&quot;user&quot;:&quot;JMY2MNnkf49F46Ltt7bUTvs7t&quot;}" data-popup="{&quot;user&quot;:&quot;JMY2MNnkf49F46Ltt7bUTvs7t&quot;,&quot;popup&quot;:&quot;&quot;}"><cite>malemp</cite></a></h6>
<div class="cols"><time datetime="2020-10-21T09:44:08.469-04:00" data-datetime="1017420" title="Wednesday, October 21, 2020 9:44:08 am EDT">17 minutes ago</time></div>
</div>
</div>
<div class="richtext tight">HALLOWEEN SATAN &quot;BIRTHDAYPARTY&quot;</div>
<div class="cols tile"><label for="login" class="muted"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/sR2Fh6CwYzEW1Nb6JtTisoDwB#like"></use></svg>Like</label>
<label for="login" class="muted"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/sR2Fh6CwYzEW1Nb6JtTisoDwB#share"></use></svg>Share</label>
<div class="dropdown"><button class="muted" type="button"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/sR2Fh6CwYzEW1Nb6JtTisoDwB#more"></use></svg>More</button><ul>
<li><a href="/post/TXqcbTGcvRE84wnZS8MMSwVUM/request/complaint" data-dialog="{&quot;post&quot;:&quot;TXqcbTGcvRE84wnZS8MMSwVUM&quot;,&quot;request&quot;:&quot;complaint&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/sR2Fh6CwYzEW1Nb6JtTisoDwB#complaint"></use></svg>Report</a></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/sR2Fh6CwYzEW1Nb6JtTisoDwB#albumadd"></use></svg>Add to album</label></li>
<li><a href="/post/TXqcbTGcvRE84wnZS8MMSwVUM/request/embed" data-dialog="{&quot;post&quot;:&quot;TXqcbTGcvRE84wnZS8MMSwVUM&quot;,&quot;request&quot;:&quot;embed&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/sR2Fh6CwYzEW1Nb6JtTisoDwB#embed"></use></svg>Embed</a></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/sR2Fh6CwYzEW1Nb6JtTisoDwB#download"></use></svg>Download</label></li>
<li><p data-social="{&quot;url&quot;:&quot;https://gloria.tv/post/TXqcbTGcvRE84wnZS8MMSwVUM&quot;,&quot;text&quot;:&quot;SHARE THIS INFORMATION &amp; WAKE UP A LOST FRIEND OR FAMILY MEMBER TODAY...&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/sR2Fh6CwYzEW1Nb6JtTisoDwB#socialnetwork"></use></svg>Social networks</p></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/sR2Fh6CwYzEW1Nb6JtTisoDwB#modify"></use></svg>Edit post</label></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/sR2Fh6CwYzEW1Nb6JtTisoDwB#upload"></use></svg>Replace medium</label></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/sR2Fh6CwYzEW1Nb6JtTisoDwB#trash"></use></svg>Remove post</label></li>
</ul>
</div></div>
<label for="login" class="wysiwyg tile"><span class="contenteditable" data-placeholder="Write a comment"></span></label></main>
<input id="aside" type="checkbox"><aside><label class="backdrop" for="aside"></label><div class="overlay">
<input type="search" size="100" name="search" value="" placeholder="Search postings" autocomplete="on" data-search="{&quot;post&quot;:&quot;TXqcbTGcvRE84wnZS8MMSwVUM&quot;}">
<div class="card">
<a href="/malemp" data-load="{&quot;user&quot;:&quot;JMY2MNnkf49F46Ltt7bUTvs7t&quot;}" data-popup="{&quot;user&quot;:&quot;JMY2MNnkf49F46Ltt7bUTvs7t&quot;,&quot;popup&quot;:&quot;&quot;}"><span class="icon avatar circle"><span class="figure"><img src="https://seed-image.gloria.tv/placidus/g/kfe1eikaz1jxlyxre563o4rrpy621425ghgp5dj.jpg" width="43" height="64" alt="" loading="lazy" style="margin-top:-10.58%;margin-bottom:-38.26%" data-images="[{&quot;url&quot;:&quot;https://seed-image.gloria.tv/placidus/g/kfe1eikaz1jxlyxre563o4rrpy621425ghgp5dj.jpg&quot;,&quot;width&quot;:43,&quot;height&quot;:64},{&quot;url&quot;:&quot;https://seed-image.gloria.tv/placidus/g/jyl5dmjcz4ziuxgyi4a2q4u7a7tgqrorwg3cpic.jpg&quot;,&quot;width&quot;:217,&quot;height&quot;:320},{&quot;url&quot;:&quot;https://seed-image.gloria.tv/placidus/g/dfs1b7thtqfbyrx5e2vcvygn3b8a0yluw3xp10z.jpg&quot;,&quot;width&quot;:271,&quot;height&quot;:400}]"></span></span></a><a href="/malemp" data-load="{&quot;user&quot;:&quot;JMY2MNnkf49F46Ltt7bUTvs7t&quot;}" data-popup="{&quot;user&quot;:&quot;JMY2MNnkf49F46Ltt7bUTvs7t&quot;,&quot;popup&quot;:&quot;&quot;}"><cite>malemp</cite></a>
<section id="post-nwuRqEVpDiZX3MFSsEAuPWfgY" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://seed-image.gloria.tv/anna/j/xq8upelegrqyr0qkznzmgao0itwqc87gg696iqy.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-38.81%" data-images="[{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/j/xc88ozvarwl9z0ckdmkwcltvt18hu3jj95xr9hm.jpg&quot;,&quot;width&quot;:64,&quot;height&quot;:36},{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/j/xq8upelegrqyr0qkznzmgao0itwqc87gg696iqy.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:180},{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/j/sqqfynix02ctmvq2kw8jzuzmdoc3x4f737t80ac.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:360}]"><a href="/post/nwuRqEVpDiZX3MFSsEAuPWfgY" data-post="{&quot;post&quot;:&quot;nwuRqEVpDiZX3MFSsEAuPWfgY&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/nwuRqEVpDiZX3MFSsEAuPWfgY" data-post="{&quot;post&quot;:&quot;nwuRqEVpDiZX3MFSsEAuPWfgY&quot;}">&quot;SANTI E CAFFE&quot;. RUBRICA MATTUTINA DI DON MINUTELLA</a></h3>
<div class="cols"><a href="/post/nwuRqEVpDiZX3MFSsEAuPWfgY/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;nwuRqEVpDiZX3MFSsEAuPWfgY&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/sR2Fh6CwYzEW1Nb6JtTisoDwB#click"></use></svg>41</a><time datetime="2020-10-21T09:01:32.202-04:00" data-datetime="3573704" title="Wednesday, October 21, 2020 9:01:32 am EDT">59 minutes ago</time></div>
</div>
</div>
</section>
<section id="post-rTED1gCLrkUt2aydSdmnXUyUJ" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://seed-image.gloria.tv/anna/g/xk3fqiwtia2ud65lgyw0u357fn25dpiduk2npns.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-60.08%" data-images="[{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/g/vmrq3dfba7m7h479rbrjcv2rsrccjh8qw5705gc.jpg&quot;,&quot;width&quot;:64,&quot;height&quot;:36},{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/g/xk3fqiwtia2ud65lgyw0u357fn25dpiduk2npns.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:180},{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/g/ilkj5qa6gun94r62kd4e71psue8jx4w3yf0y6r2.jpg&quot;,&quot;width&quot;:384,&quot;height&quot;:216}]"><a href="/post/rTED1gCLrkUt2aydSdmnXUyUJ" data-post="{&quot;post&quot;:&quot;rTED1gCLrkUt2aydSdmnXUyUJ&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/rTED1gCLrkUt2aydSdmnXUyUJ" data-post="{&quot;post&quot;:&quot;rTED1gCLrkUt2aydSdmnXUyUJ&quot;}">DIEGO FUSARO, ALEXIS BUGNOLO, MAGDI ALLAM: Cristianesimo e Covid-19. Crisi di civiltà e della …</a></h3>
<div class="cols"><a href="/post/rTED1gCLrkUt2aydSdmnXUyUJ/replies" class="muted" data-post="{&quot;post&quot;:&quot;rTED1gCLrkUt2aydSdmnXUyUJ&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/sR2Fh6CwYzEW1Nb6JtTisoDwB#posting"></use></svg>1</a><a href="/post/rTED1gCLrkUt2aydSdmnXUyUJ/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;rTED1gCLrkUt2aydSdmnXUyUJ&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/sR2Fh6CwYzEW1Nb6JtTisoDwB#click"></use></svg>800</a><time datetime="2020-10-20T10:34:35.255-04:00" data-datetime="84390652" title="Tuesday, October 20, 2020 10:34:35 am EDT">yesterday</time></div>
</div>
</div>
</section>
<section id="post-eTEiq3fjYhNr2MDutVHUH4GrB" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://seed-image.gloria.tv/anna/l/ppp8q8jpey2jyuyk8av8ttwn8rqychuc2jse5gw.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-50.36%" data-images="[{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/l/pv039l9bwaefgu4v3t8yfb8z49295tq7b8n6dsu.jpg&quot;,&quot;width&quot;:64,&quot;height&quot;:36},{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/l/ppp8q8jpey2jyuyk8av8ttwn8rqychuc2jse5gw.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:180},{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/l/bnuq56niciynugwpqptcmrgjcnx9ka8swuqpx9b.jpg&quot;,&quot;width&quot;:768,&quot;height&quot;:432},{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/l/cejkw5g6ghy7rhnekgs5avfjwklm0tsxc6bzddx.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:720}]"><a href="/post/eTEiq3fjYhNr2MDutVHUH4GrB" data-post="{&quot;post&quot;:&quot;eTEiq3fjYhNr2MDutVHUH4GrB&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/eTEiq3fjYhNr2MDutVHUH4GrB" data-post="{&quot;post&quot;:&quot;eTEiq3fjYhNr2MDutVHUH4GrB&quot;}">Papa Francesco bacia le mani nell&apos;udienza privata</a></h3>
<div class="cols"><a href="/post/eTEiq3fjYhNr2MDutVHUH4GrB/replies" class="muted" data-post="{&quot;post&quot;:&quot;eTEiq3fjYhNr2MDutVHUH4GrB&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/sR2Fh6CwYzEW1Nb6JtTisoDwB#posting"></use></svg>2</a><a href="/post/eTEiq3fjYhNr2MDutVHUH4GrB/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;eTEiq3fjYhNr2MDutVHUH4GrB&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/sR2Fh6CwYzEW1Nb6JtTisoDwB#click"></use></svg>831</a><time datetime="2020-10-19T19:43:47.036-04:00" title="Monday, October 19, 2020 7:43:47 pm EDT">Oct 19</time></div>
</div>
</div>
</section>
<section id="post-uxUtneAEBCou4tLTQLUmXoDDG" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://seed-image.gloria.tv/anna/k/hoi030ytzve21qvogb5hx1iap5mvgpvmbn00sxa.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-77.78%" data-images="[{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/k/4l9nl3atcl2fldsf3t8txe8y2plxptq76qq6cqa.jpg&quot;,&quot;width&quot;:64,&quot;height&quot;:36},{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/k/hoi030ytzve21qvogb5hx1iap5mvgpvmbn00sxa.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:180},{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/k/id9i6gfue2b69rkfyelyygp7td8xaixki6fylq1.jpg&quot;,&quot;width&quot;:768,&quot;height&quot;:432},{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/k/uy74sc6h7d8ev35dk0hpl9041z74ztcmwhpkyic.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1080}]"><a href="/post/uxUtneAEBCou4tLTQLUmXoDDG" data-post="{&quot;post&quot;:&quot;uxUtneAEBCou4tLTQLUmXoDDG&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/uxUtneAEBCou4tLTQLUmXoDDG" data-post="{&quot;post&quot;:&quot;uxUtneAEBCou4tLTQLUmXoDDG&quot;}">LOS OBISPOS DE MÉXICO PEDIRÁN PERDÓN POR LA CONQUISTA</a></h3>
<div class="cols"><a href="/post/uxUtneAEBCou4tLTQLUmXoDDG/replies" class="muted" data-post="{&quot;post&quot;:&quot;uxUtneAEBCou4tLTQLUmXoDDG&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/sR2Fh6CwYzEW1Nb6JtTisoDwB#posting"></use></svg>1</a><a href="/post/uxUtneAEBCou4tLTQLUmXoDDG/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;uxUtneAEBCou4tLTQLUmXoDDG&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/sR2Fh6CwYzEW1Nb6JtTisoDwB#click"></use></svg>327</a><time datetime="2020-10-19T17:15:08.172-04:00" title="Monday, October 19, 2020 5:15:08 pm EDT">Oct 19</time></div>
</div>
</div>
</section>
<section id="post-ijxCWX4KvWAc3QLmoD6ptkHSK" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://seed-image.gloria.tv/anna/i/sygdv8lcxl9c63f5nrr2hvw5aozfxwb8w7uenit.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-58.11%" data-images="[{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/i/td74y374s6ujr4uweumo9qhqh9cz64rl122f45u.jpg&quot;,&quot;width&quot;:64,&quot;height&quot;:36},{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/i/sygdv8lcxl9c63f5nrr2hvw5aozfxwb8w7uenit.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:180},{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/i/0iw1c10ffnaqbbzlb8khkdy6otscgvrj1sc7klh.jpg&quot;,&quot;width&quot;:768,&quot;height&quot;:432},{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/i/8t0qf1ssxtgmbjap0bk9xv4cktn9b9npgtbo616.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:720}]"><a href="/post/ijxCWX4KvWAc3QLmoD6ptkHSK" data-post="{&quot;post&quot;:&quot;ijxCWX4KvWAc3QLmoD6ptkHSK&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/ijxCWX4KvWAc3QLmoD6ptkHSK" data-post="{&quot;post&quot;:&quot;ijxCWX4KvWAc3QLmoD6ptkHSK&quot;}">FR CHAD RIPPERGER tells you how to STOP Demonic Retaliation</a></h3>
<div class="cols"><a href="/post/ijxCWX4KvWAc3QLmoD6ptkHSK/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;ijxCWX4KvWAc3QLmoD6ptkHSK&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/sR2Fh6CwYzEW1Nb6JtTisoDwB#click"></use></svg>602</a><time datetime="2020-10-16T23:09:00.926-04:00" title="Friday, October 16, 2020 11:09:00 pm EDT">Oct 16</time></div>
</div>
</div>
</section>
<section id="post-vQBDGW8BGSmF3d3wAvVKSmJEJ" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://seed-image.gloria.tv/anna/i/irpnbq1kgbg8s7vg2y5tlfmnms3v8bimnbe45ux.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-8.20%" data-images="[{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/i/psxhtbx7xq5r0ewowgqp8w1c50m1ymdp218zqtl.jpg&quot;,&quot;width&quot;:64,&quot;height&quot;:36},{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/i/irpnbq1kgbg8s7vg2y5tlfmnms3v8bimnbe45ux.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:180},{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/i/oxnweaorn0844d1eb1pgsmbfi4ue9vko00lktfs.jpg&quot;,&quot;width&quot;:768,&quot;height&quot;:432},{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/i/ya4bsbznz2qynnevqfqroydxcnrdhzrvykexrt0.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1080}]"><a href="/post/vQBDGW8BGSmF3d3wAvVKSmJEJ" data-post="{&quot;post&quot;:&quot;vQBDGW8BGSmF3d3wAvVKSmJEJ&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/vQBDGW8BGSmF3d3wAvVKSmJEJ" data-post="{&quot;post&quot;:&quot;vQBDGW8BGSmF3d3wAvVKSmJEJ&quot;}"><img class="emoji" src="/emoji/GSHMC58prBe?sR2Fh6CwYzEW1Nb6JtTisoDwB" width="64" height="64" alt="🔴"> El Siniestro Padre de BILL GATES Y Sus 2 Negocios OCULTOS <img class="emoji" src="/emoji/fZjzO7AXUry9CSy6AVqE6ELmxzsG?sR2Fh6CwYzEW1Nb6JtTisoDwB" width="64" height="64" alt="🕵️‍♂️"> [REVELADO]</a></h3>
<div class="cols"><a href="/post/vQBDGW8BGSmF3d3wAvVKSmJEJ/replies" class="muted" data-post="{&quot;post&quot;:&quot;vQBDGW8BGSmF3d3wAvVKSmJEJ&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/sR2Fh6CwYzEW1Nb6JtTisoDwB#posting"></use></svg>1</a><a href="/post/vQBDGW8BGSmF3d3wAvVKSmJEJ/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;vQBDGW8BGSmF3d3wAvVKSmJEJ&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/sR2Fh6CwYzEW1Nb6JtTisoDwB#click"></use></svg>432</a><time datetime="2020-10-16T23:07:37.918-04:00" title="Friday, October 16, 2020 11:07:37 pm EDT">Oct 16</time></div>
</div>
</div>
</section>
<section id="post-V8JoVLA9cNy92F1J2eRiVBv2c" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://seed-image.gloria.tv/anna/i/d7h1ls4hwoomnppdzwoixuxk21lp58g5cntf2a6.jpg" width="320" height="240" alt="" loading="lazy" style="width:133.33%" data-images="[{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/i/hcbhlkp9z547stu7fwg3pxe0n61zh5tfgi9cebr.jpg&quot;,&quot;width&quot;:64,&quot;height&quot;:48},{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/i/d7h1ls4hwoomnppdzwoixuxk21lp58g5cntf2a6.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240}]"><a href="/post/V8JoVLA9cNy92F1J2eRiVBv2c" data-post="{&quot;post&quot;:&quot;V8JoVLA9cNy92F1J2eRiVBv2c&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/V8JoVLA9cNy92F1J2eRiVBv2c" data-post="{&quot;post&quot;:&quot;V8JoVLA9cNy92F1J2eRiVBv2c&quot;}">La Avila de Santa Teresa, documental</a></h3>
<div class="cols"><a href="/post/V8JoVLA9cNy92F1J2eRiVBv2c/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;V8JoVLA9cNy92F1J2eRiVBv2c&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/sR2Fh6CwYzEW1Nb6JtTisoDwB#click"></use></svg>33</a><time datetime="2020-10-15T21:41:24.012-04:00" title="Thursday, October 15, 2020 9:41:24 pm EDT">Oct 15</time></div>
</div>
</div>
</section>
<section id="post-2HcDuhNxf4jbB4oZ6etR213uQ" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://seed-image.gloria.tv/anna/h/9j22kjas1x3bdmjrrdec96yqm1ijj0xv6z5g8u6.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-77.78%" data-images="[{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/h/tfr83ysr5504y6fgxwtu8a6nfmekqnts71m4137.jpg&quot;,&quot;width&quot;:64,&quot;height&quot;:36},{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/h/9j22kjas1x3bdmjrrdec96yqm1ijj0xv6z5g8u6.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:180},{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/h/f8hqe41vfaf4ms86f7z3ckb2fa9l1zqynkjkgcy.jpg&quot;,&quot;width&quot;:768,&quot;height&quot;:432},{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/h/aqqwucgmhwi8dnqfln7i3mx5j1rp1uzcpz2hz0e.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1080}]"><a href="/post/2HcDuhNxf4jbB4oZ6etR213uQ" data-post="{&quot;post&quot;:&quot;2HcDuhNxf4jbB4oZ6etR213uQ&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/2HcDuhNxf4jbB4oZ6etR213uQ" data-post="{&quot;post&quot;:&quot;2HcDuhNxf4jbB4oZ6etR213uQ&quot;}">Aldo Maria Valli: &quot;L&apos;enciclica Fratelli Tutti confonde i fedeli&quot;</a></h3>
<div class="cols"><a href="/post/2HcDuhNxf4jbB4oZ6etR213uQ/replies" class="muted" data-post="{&quot;post&quot;:&quot;2HcDuhNxf4jbB4oZ6etR213uQ&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/sR2Fh6CwYzEW1Nb6JtTisoDwB#posting"></use></svg>5</a><a href="/post/2HcDuhNxf4jbB4oZ6etR213uQ/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;2HcDuhNxf4jbB4oZ6etR213uQ&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/sR2Fh6CwYzEW1Nb6JtTisoDwB#click"></use></svg>780</a><time datetime="2020-10-15T13:16:41.269-04:00" title="Thursday, October 15, 2020 1:16:41 pm EDT">Oct 15</time></div>
</div>
</div>
</section>
<section id="post-iGGzZ3XWjTEh6kAfpQGziQoFL" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://seed-image.gloria.tv/anna/d/lok8v2nzz3hx1y658pfavd137au6xh9w4lcjlff.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-30.38%" data-images="[{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/d/5p7mc9n1c1suri7sm6maxqze40qc2c3lnq2xssl.jpg&quot;,&quot;width&quot;:64,&quot;height&quot;:36},{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/d/lok8v2nzz3hx1y658pfavd137au6xh9w4lcjlff.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:180},{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/d/ijgain2p2z8znv11ac0plgxu9wcewuvz9tf686k.jpg&quot;,&quot;width&quot;:768,&quot;height&quot;:432},{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/d/8ptmqof23lo4zl7emk12yhjae8p60vw69ux34vl.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1080}]"><a href="/post/iGGzZ3XWjTEh6kAfpQGziQoFL" data-post="{&quot;post&quot;:&quot;iGGzZ3XWjTEh6kAfpQGziQoFL&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/iGGzZ3XWjTEh6kAfpQGziQoFL" data-post="{&quot;post&quot;:&quot;iGGzZ3XWjTEh6kAfpQGziQoFL&quot;}">WATCH &amp; SHARE BEFORE TAKEN DOWN! THIS IS WHAT HAPPENS WHEN YOU WILLINGLY TAKE IT...</a></h3>
<div class="cols"><a href="/post/iGGzZ3XWjTEh6kAfpQGziQoFL/replies" class="muted" data-post="{&quot;post&quot;:&quot;iGGzZ3XWjTEh6kAfpQGziQoFL&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/sR2Fh6CwYzEW1Nb6JtTisoDwB#posting"></use></svg>1</a><a href="/post/iGGzZ3XWjTEh6kAfpQGziQoFL/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;iGGzZ3XWjTEh6kAfpQGziQoFL&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/sR2Fh6CwYzEW1Nb6JtTisoDwB#click"></use></svg>572</a><time datetime="2020-10-15T11:46:51.788-04:00" title="Thursday, October 15, 2020 11:46:51 am EDT">Oct 15</time></div>
</div>
</div>
</section>
<section id="post-zhgoHWxTj9ws3Rvo7MKWMr8tt" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://seed-image.gloria.tv/anna/g/t9cmtfxf6h8fr0ucy19zgbs1eowu47lqt6aajmt.jpg" width="260" height="320" alt="" loading="lazy" style="margin-bottom:-23.08%" data-images="[{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/g/hty2u37zyg9ahoeye2x903r29ewj84zwmtfpgxz.jpg&quot;,&quot;width&quot;:52,&quot;height&quot;:64},{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/g/t9cmtfxf6h8fr0ucy19zgbs1eowu47lqt6aajmt.jpg&quot;,&quot;width&quot;:260,&quot;height&quot;:320},{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/g/6hez6oy3tshg1d2ebei04y3afyuf9vxhkcxcocm.jpg&quot;,&quot;width&quot;:357,&quot;height&quot;:440}]"><a href="/post/zhgoHWxTj9ws3Rvo7MKWMr8tt" data-post="{&quot;post&quot;:&quot;zhgoHWxTj9ws3Rvo7MKWMr8tt&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/zhgoHWxTj9ws3Rvo7MKWMr8tt" data-post="{&quot;post&quot;:&quot;zhgoHWxTj9ws3Rvo7MKWMr8tt&quot;}">ORACIONES DE SANTA TERESA DE AVILA 15 octubre</a></h3>
<div class="cols"><a href="/post/zhgoHWxTj9ws3Rvo7MKWMr8tt/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;zhgoHWxTj9ws3Rvo7MKWMr8tt&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/sR2Fh6CwYzEW1Nb6JtTisoDwB#click"></use></svg>196</a><time datetime="2020-10-15T11:27:20.876-04:00" title="Thursday, October 15, 2020 11:27:20 am EDT">Oct 15</time></div>
</div>
</div>
</section>
<section id="post-CsB9PwjHPDR44gN2URxDocSo6" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://seed-image.gloria.tv/anna/d/c688slne63v406qbipv2cbi1rc2q3r9cw2a0jzh.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%" data-images="[{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/d/m19rqm08wm8wxglc1nwf611ej9oqmrkvszdzs7u.jpg&quot;,&quot;width&quot;:64,&quot;height&quot;:36},{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/d/c688slne63v406qbipv2cbi1rc2q3r9cw2a0jzh.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:180},{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/d/py1i5cuye093vji4s2m9wjffq70vzcllt4iotnv.jpg&quot;,&quot;width&quot;:768,&quot;height&quot;:432},{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/d/y1as3skbry967sld202z9wdftjwkzbc765cx9aw.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1080}]"><a href="/post/CsB9PwjHPDR44gN2URxDocSo6" data-post="{&quot;post&quot;:&quot;CsB9PwjHPDR44gN2URxDocSo6&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/CsB9PwjHPDR44gN2URxDocSo6" data-post="{&quot;post&quot;:&quot;CsB9PwjHPDR44gN2URxDocSo6&quot;}">El antiguo Egipto. Para que los que tienen ojos, vean - (Jeremiah Cohen, en español)</a></h3>
<div class="cols"><a href="/post/CsB9PwjHPDR44gN2URxDocSo6/replies" class="muted" data-post="{&quot;post&quot;:&quot;CsB9PwjHPDR44gN2URxDocSo6&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/sR2Fh6CwYzEW1Nb6JtTisoDwB#posting"></use></svg>1</a><a href="/post/CsB9PwjHPDR44gN2URxDocSo6/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;CsB9PwjHPDR44gN2URxDocSo6&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/sR2Fh6CwYzEW1Nb6JtTisoDwB#click"></use></svg>480</a><time datetime="2020-10-14T10:18:23.346-04:00" title="Wednesday, October 14, 2020 10:18:23 am EDT">Oct 14</time></div>
</div>
</div>
</section>
<section id="post-7Woo21cJZynL2AxDis4PDzRcw" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://seed-image.gloria.tv/anna/f/1i9yfbfz0dpozr87ihunba3yzrn8zr1bh19lg7w.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-77.78%" data-images="[{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/f/z5in8fyyr3alppvg7ay6a1tjwhx0qx7xj3drxk2.jpg&quot;,&quot;width&quot;:64,&quot;height&quot;:36},{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/f/1i9yfbfz0dpozr87ihunba3yzrn8zr1bh19lg7w.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:180},{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/f/2tyouv1qg0hadsjw8we92qqql59wrsfdtapz4it.jpg&quot;,&quot;width&quot;:768,&quot;height&quot;:432},{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/f/qyd5tifei6wyggobpv1nqsw598knxy76um8gzql.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1080}]"><a href="/post/7Woo21cJZynL2AxDis4PDzRcw" data-post="{&quot;post&quot;:&quot;7Woo21cJZynL2AxDis4PDzRcw&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/7Woo21cJZynL2AxDis4PDzRcw" data-post="{&quot;post&quot;:&quot;7Woo21cJZynL2AxDis4PDzRcw&quot;}">ANYONE WHO DOESN&apos;T THINK THAT THIS WAS ALL PLANNED SHOULD JUST SHUTUP FROM NOW ON...</a></h3>
<div class="cols"><a href="/post/7Woo21cJZynL2AxDis4PDzRcw/replies" class="muted" data-post="{&quot;post&quot;:&quot;7Woo21cJZynL2AxDis4PDzRcw&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/sR2Fh6CwYzEW1Nb6JtTisoDwB#posting"></use></svg>6</a><a href="/post/7Woo21cJZynL2AxDis4PDzRcw/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;7Woo21cJZynL2AxDis4PDzRcw&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/sR2Fh6CwYzEW1Nb6JtTisoDwB#click"></use></svg>448</a><time datetime="2020-10-14T10:13:24.578-04:00" title="Wednesday, October 14, 2020 10:13:24 am EDT">Oct 14</time></div>
</div>
</div>
</section>
<section id="post-4WPoGMozArJu3fsNeTG3QsiCj" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://seed-image.gloria.tv/anna/l/a0t6r0ps09gvn4menz0h100ihz0m6wjhbrzi0p4.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-43.83%" data-images="[{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/l/7jlunr6c2yes0156bvryl2pgec9ag1sqbeenu2x.jpg&quot;,&quot;width&quot;:64,&quot;height&quot;:36},{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/l/a0t6r0ps09gvn4menz0h100ihz0m6wjhbrzi0p4.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:180},{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/l/727e345xdt3rd1osvb4x6dk5dpi1nfu3hectjad.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:360}]"><a href="/post/4WPoGMozArJu3fsNeTG3QsiCj" data-post="{&quot;post&quot;:&quot;4WPoGMozArJu3fsNeTG3QsiCj&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/4WPoGMozArJu3fsNeTG3QsiCj" data-post="{&quot;post&quot;:&quot;4WPoGMozArJu3fsNeTG3QsiCj&quot;}">Top 10 HEAVY METAL REPUBLICANS and TRUMP SUPPORTERS!!!</a></h3>
<div class="cols"><a href="/post/4WPoGMozArJu3fsNeTG3QsiCj/replies" class="muted" data-post="{&quot;post&quot;:&quot;4WPoGMozArJu3fsNeTG3QsiCj&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/sR2Fh6CwYzEW1Nb6JtTisoDwB#posting"></use></svg>2</a><a href="/post/4WPoGMozArJu3fsNeTG3QsiCj/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;4WPoGMozArJu3fsNeTG3QsiCj&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/sR2Fh6CwYzEW1Nb6JtTisoDwB#click"></use></svg>282</a><time datetime="2020-10-13T10:28:13.104-04:00" title="Tuesday, October 13, 2020 10:28:13 am EDT">Oct 13</time></div>
</div>
</div>
</section>
<section id="post-2LbwHgCRonzxDdp7x1eW6Zqwu" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://seed-image.gloria.tv/anna/j/mkrk4mwsnrbmglqvdpt0nztlndhqnm9audyb3vi.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-1.67%" data-images="[{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/j/4dpxtdhp7mvpm3jtqeklkjo5qjbo3gbjydvmje4.jpg&quot;,&quot;width&quot;:64,&quot;height&quot;:36},{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/j/mkrk4mwsnrbmglqvdpt0nztlndhqnm9audyb3vi.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:180},{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/j/y0o1irsudgugxx6su3ywppi4huejnemxgxoriei.jpg&quot;,&quot;width&quot;:768,&quot;height&quot;:432},{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/j/8leacuyw9igjm7ri3x12rlkqkjbq4c969n14k1w.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:720}]"><a href="/post/2LbwHgCRonzxDdp7x1eW6Zqwu" data-post="{&quot;post&quot;:&quot;2LbwHgCRonzxDdp7x1eW6Zqwu&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/2LbwHgCRonzxDdp7x1eW6Zqwu" data-post="{&quot;post&quot;:&quot;2LbwHgCRonzxDdp7x1eW6Zqwu&quot;}">Perspectivas y futuro de la hispanidad: ¡la verdad del 12 de octubre de 1492!</a></h3>
<div class="cols"><a href="/post/2LbwHgCRonzxDdp7x1eW6Zqwu/replies" class="muted" data-post="{&quot;post&quot;:&quot;2LbwHgCRonzxDdp7x1eW6Zqwu&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/sR2Fh6CwYzEW1Nb6JtTisoDwB#posting"></use></svg>1</a><a href="/post/2LbwHgCRonzxDdp7x1eW6Zqwu/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;2LbwHgCRonzxDdp7x1eW6Zqwu&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/sR2Fh6CwYzEW1Nb6JtTisoDwB#click"></use></svg>337</a><time datetime="2020-10-13T09:20:09.046-04:00" title="Tuesday, October 13, 2020 9:20:09 am EDT">Oct 13</time></div>
</div>
</div>
</section>
<section id="post-y4SvGau1SV631aCM6o4EN9and" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://seed-image.gloria.tv/anna/l/wzbxnl9d9cfaaebnyej32f4u8eabf7y0xsemcgj.jpg" width="320" height="177" alt="" loading="lazy" style="width:180.79%;margin-left:-77.71%" data-images="[{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/l/71t1yd5n9zyzkpd52pbzcfrdxoxifsmac5rprl9.jpg&quot;,&quot;width&quot;:64,&quot;height&quot;:35},{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/l/wzbxnl9d9cfaaebnyej32f4u8eabf7y0xsemcgj.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:177},{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/l/mb2l4booymqz14nemv9id4e5x5l096e82l3njut.jpg&quot;,&quot;width&quot;:768,&quot;height&quot;:424}]"><a href="/post/y4SvGau1SV631aCM6o4EN9and" data-post="{&quot;post&quot;:&quot;y4SvGau1SV631aCM6o4EN9and&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/y4SvGau1SV631aCM6o4EN9and" data-post="{&quot;post&quot;:&quot;y4SvGau1SV631aCM6o4EN9and&quot;}">#SOUL - Card. Angelo Becciu ospite di Monica Mondo</a></h3>
<div class="cols"><a href="/post/y4SvGau1SV631aCM6o4EN9and/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;y4SvGau1SV631aCM6o4EN9and&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/sR2Fh6CwYzEW1Nb6JtTisoDwB#click"></use></svg>19</a><time datetime="2020-10-13T09:12:51.531-04:00" title="Tuesday, October 13, 2020 9:12:51 am EDT">Oct 13</time></div>
</div>
</div>
</section>
<section id="post-3DEgPChKLJTL3moEbYBUovVh2" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://seed-image.gloria.tv/anna/f/16di8ul1f2rbeuwoq9ttfljlq9qwgztan5k13ye.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%" data-images="[{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/f/s3nc94kdrcrujltyka3srxtl9ety8a725k9rzxz.jpg&quot;,&quot;width&quot;:64,&quot;height&quot;:36},{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/f/16di8ul1f2rbeuwoq9ttfljlq9qwgztan5k13ye.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:180},{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/f/qb1gdur3xyniej1coetzh3fhx90e78xsjp2ovux.jpg&quot;,&quot;width&quot;:768,&quot;height&quot;:432},{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/f/kro1beje5x846dhz9cdrsbe2j1hglioiyoryw0e.jpg&quot;,&quot;width&quot;:1280,&quot;height&quot;:720}]"><a href="/post/3DEgPChKLJTL3moEbYBUovVh2" data-post="{&quot;post&quot;:&quot;3DEgPChKLJTL3moEbYBUovVh2&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/3DEgPChKLJTL3moEbYBUovVh2" data-post="{&quot;post&quot;:&quot;3DEgPChKLJTL3moEbYBUovVh2&quot;}">57 - Il panico da Covid-19 è più pericoloso della malattia</a></h3>
<div class="cols"><a href="/post/3DEgPChKLJTL3moEbYBUovVh2/replies" class="muted" data-post="{&quot;post&quot;:&quot;3DEgPChKLJTL3moEbYBUovVh2&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/sR2Fh6CwYzEW1Nb6JtTisoDwB#posting"></use></svg>1</a><a href="/post/3DEgPChKLJTL3moEbYBUovVh2/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;3DEgPChKLJTL3moEbYBUovVh2&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/sR2Fh6CwYzEW1Nb6JtTisoDwB#click"></use></svg>524</a><time datetime="2020-10-13T08:56:39.157-04:00" title="Tuesday, October 13, 2020 8:56:39 am EDT">Oct 13</time></div>
</div>
</div>
</section>
<section id="post-CiKqbTyUGE1x34E9zjSifTSrc" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://seed-image.gloria.tv/anna/e/pn2cubppo3tpx71fx13wghshpr3176lkq6gazxw.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-32.81%" data-images="[{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/e/v0pa1ytp2xy4ude2v8q0gvmm4oljcl5pd97k0s9.jpg&quot;,&quot;width&quot;:64,&quot;height&quot;:36},{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/e/pn2cubppo3tpx71fx13wghshpr3176lkq6gazxw.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:180},{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/e/3hxltzqfmr5yflva60rx6fgty9285qjqheep7vx.jpg&quot;,&quot;width&quot;:768,&quot;height&quot;:432},{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/e/fgsxvqh617l35xu5i2ioxuw93z1trrenvtag3kc.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1080}]"><a href="/post/CiKqbTyUGE1x34E9zjSifTSrc" data-post="{&quot;post&quot;:&quot;CiKqbTyUGE1x34E9zjSifTSrc&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/CiKqbTyUGE1x34E9zjSifTSrc" data-post="{&quot;post&quot;:&quot;CiKqbTyUGE1x34E9zjSifTSrc&quot;}">El Evangelio del día. Nuestra Señora del Pilar. P. Justo A. Lofeudo, MSE. (12.10.2020)</a></h3>
<div class="cols"><a href="/post/CiKqbTyUGE1x34E9zjSifTSrc/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;CiKqbTyUGE1x34E9zjSifTSrc&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/sR2Fh6CwYzEW1Nb6JtTisoDwB#click"></use></svg>290</a><time datetime="2020-10-12T09:35:56.394-04:00" title="Monday, October 12, 2020 9:35:56 am EDT">Oct 12</time></div>
</div>
</div>
</section>
<section id="post-goZtdqHsiJTs4VNVbtX44xcCU" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://seed-image.gloria.tv/anna/a/yuwwt8iw61cq0fkbl6nra7u83xbk3uq4l06cqb2.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-77.78%" data-images="[{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/a/jwoltpo62g23e0m3a64xk39ygb8rd033adf7c4w.jpg&quot;,&quot;width&quot;:64,&quot;height&quot;:36},{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/a/yuwwt8iw61cq0fkbl6nra7u83xbk3uq4l06cqb2.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:180},{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/a/nq0d5pjxz2ouz4gf2i4sb0vk7wltam13cjz4y4k.jpg&quot;,&quot;width&quot;:768,&quot;height&quot;:432}]"><a href="/post/goZtdqHsiJTs4VNVbtX44xcCU" data-post="{&quot;post&quot;:&quot;goZtdqHsiJTs4VNVbtX44xcCU&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/goZtdqHsiJTs4VNVbtX44xcCU" data-post="{&quot;post&quot;:&quot;goZtdqHsiJTs4VNVbtX44xcCU&quot;}">Trump Courts Jewish Voters a</a></h3>
<div class="cols"><a href="/post/goZtdqHsiJTs4VNVbtX44xcCU/replies" class="muted" data-post="{&quot;post&quot;:&quot;goZtdqHsiJTs4VNVbtX44xcCU&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/sR2Fh6CwYzEW1Nb6JtTisoDwB#posting"></use></svg>1</a><a href="/post/goZtdqHsiJTs4VNVbtX44xcCU/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;goZtdqHsiJTs4VNVbtX44xcCU&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/sR2Fh6CwYzEW1Nb6JtTisoDwB#click"></use></svg>233</a><time datetime="2020-10-11T22:27:01.436-04:00" title="Sunday, October 11, 2020 10:27:01 pm EDT">Oct 11</time></div>
</div>
</div>
</section>
<section id="post-73F3dTVCjPQN6zF4bhNs2FCG2" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://seed-image.gloria.tv/anna/a/0giyww0ukekwer3isubxaqq0uln3a1esr0p8i2q.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-25.67%" data-images="[{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/a/xvyo2af8hvmv4oiyi0pcon72tbwn88xophz5ghw.jpg&quot;,&quot;width&quot;:64,&quot;height&quot;:36},{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/a/0giyww0ukekwer3isubxaqq0uln3a1esr0p8i2q.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:180},{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/a/3e3mgv1ndzorju13geay3jb4pqbey0x9ibikime.jpg&quot;,&quot;width&quot;:768,&quot;height&quot;:432},{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/a/xfebv8mcd2dhso2e5tnjsjetfzs10e5sqozynwc.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1080}]"><a href="/post/73F3dTVCjPQN6zF4bhNs2FCG2" data-post="{&quot;post&quot;:&quot;73F3dTVCjPQN6zF4bhNs2FCG2&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/73F3dTVCjPQN6zF4bhNs2FCG2" data-post="{&quot;post&quot;:&quot;73F3dTVCjPQN6zF4bhNs2FCG2&quot;}">San Martín : El masón al servicio de Inglaterra que destruyó Hispanoamérica !!</a></h3>
<div class="cols"><a href="/post/73F3dTVCjPQN6zF4bhNs2FCG2/replies" class="muted" data-post="{&quot;post&quot;:&quot;73F3dTVCjPQN6zF4bhNs2FCG2&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/sR2Fh6CwYzEW1Nb6JtTisoDwB#posting"></use></svg>20</a><a href="/post/73F3dTVCjPQN6zF4bhNs2FCG2/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;73F3dTVCjPQN6zF4bhNs2FCG2&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/sR2Fh6CwYzEW1Nb6JtTisoDwB#click"></use></svg>510</a><time datetime="2020-10-11T00:28:45.257-04:00" title="Sunday, October 11, 2020 12:28:45 midnight EDT">Oct 11</time></div>
</div>
</div>
</section>
<section id="post-fBjTB3XrGtSF19eDp1kkXX3R9" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://seed-image.gloria.tv/anna/k/u66zonj4g043k1vd8lhz092lr2xv5h5ytq8k3z7.jpg" width="320" height="240" alt="" loading="lazy" style="width:133.33%;margin-left:-11.78%" data-images="[{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/k/7nn9s9mv61nbqecuip32rz34z8mh48m2fkb1int.jpg&quot;,&quot;width&quot;:64,&quot;height&quot;:48},{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/k/u66zonj4g043k1vd8lhz092lr2xv5h5ytq8k3z7.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:240},{&quot;url&quot;:&quot;https://seed-image.gloria.tv/anna/k/m9k0o0wrpyywltyr9lucni0fk3abmt4twvh9thr.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:480}]"><a href="/post/fBjTB3XrGtSF19eDp1kkXX3R9" data-post="{&quot;post&quot;:&quot;fBjTB3XrGtSF19eDp1kkXX3R9&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/fBjTB3XrGtSF19eDp1kkXX3R9" data-post="{&quot;post&quot;:&quot;fBjTB3XrGtSF19eDp1kkXX3R9&quot;}">SANTA BRIGIDA PROFECIA CUMPLIDA</a></h3>
<div class="cols"><a href="/post/fBjTB3XrGtSF19eDp1kkXX3R9/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;fBjTB3XrGtSF19eDp1kkXX3R9&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/sR2Fh6CwYzEW1Nb6JtTisoDwB#click"></use></svg>423</a><time datetime="2020-10-08T09:43:21.078-04:00" title="Thursday, October 8, 2020 9:43:21 am EDT">Oct 8</time></div>
</div>
</div>
</section>
</div>
</div></aside>
</div>
</div>
<div class="nav-back"><a href="/post/nwuRqEVpDiZX3MFSsEAuPWfgY" data-album="{&quot;post&quot;:&quot;nwuRqEVpDiZX3MFSsEAuPWfgY&quot;}"></a></div></div>
<input id="login" type="checkbox"><div class="modal"><label class="backdrop" for="login"></label><div class="overlay dialog"><form class="card" method="post" action="/" accept-charset="UTF-8">
<input type="hidden" name="synchronizer" value="AG5khd2rzZOdgzJYORByuzsgRrTAMHBmyo2bYA0lzPiScuB973eZxbcOAHLEW6ihh8sJJs2nGvmV3IrVoJnP8I7ysTD3EN5E">
<input type="hidden" name="signup" value="">
<fieldset><legend>Login</legend>
<input type="text" size="100" name="identity" value="" placeholder="Phone, email or username" autocomplete="username" required maxlength="100">
<input type="password" size="100" name="password" value="" placeholder="Password" autocomplete="current-password" required maxlength="100000">
<button type="submit">Send</button>
</fieldset></form>
<form class="card" method="post" action="/" accept-charset="UTF-8" data-submit>
<input type="hidden" name="synchronizer" value="x9hubEc3uad6JjrN46lluHTxPVevlKiwOcwXAL9JSmatuqWKtfRFkFGwzbT4O2ytw2BeifLBgoW6EuBKHSc2B2gUZXcUMlg8Sfbb0">
<input type="hidden" name="challenge" value="">
<fieldset><legend>Forgot password?</legend>
<input type="text" size="100" name="challenge-emailphone" value="" placeholder="Phone or email" autocomplete="email" required maxlength="1000">
<button type="submit">Send</button>
</fieldset></form>
<div class="footer"><label for="login" class="button">Close</label><a href="/signup/" class="button link" data-load="{&quot;signup&quot;:&quot;&quot;}">Sign up</a></div></div></div>
</body>
</html>