<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width,initial-scale=1,maximum-scale=1,user-scalable=no">
<meta name="language" content="en-US">
<title>Milo: &apos;Dear White Liberal Women, I&apos;m Coming To Take Your Toys Away&apos; – gloria.tv</title>
<link rel="stylesheet" href="/style/cg76ATnxqdaR3zYSGD4UwCGgL">
<script>var init={i18n:{datetime:{'plural':function(n){return ['one','other'][(n!=1)?1:0];},'year-1':'last year','year-0':'this year','year+1':'next year','year-one':'{#} year ago','year-other':'{#} years ago','year+one':'in {#} year','year+other':'in {#} years','month-1':'last month','month-0':'this month','month+1':'next month','month-one':'{#} month ago','month-other':'{#} months ago','month+one':'in {#} month','month+other':'in {#} months','week-1':'last week','week-0':'this week','week+1':'next week','week-one':'{#} week ago','week-other':'{#} weeks ago','week+one':'in {#} week','week+other':'in {#} weeks','day-1':'yesterday','day-0':'today','day+1':'tomorrow','day-one':'{#} day ago','day-other':'{#} days ago','day+one':'in {#} day','day+other':'in {#} days','hour-0':'this hour','hour-one':'{#} hour ago','hour-other':'{#} hours ago','hour+one':'in {#} hour','hour+other':'in {#} hours','minute-0':'this minute','minute-one':'{#} minute ago','minute-other':'{#} minutes ago','minute+one':'in {#} minute','minute+other':'in {#} minutes','second-0':'now','second-one':'{#} second ago','second-other':'{#} seconds ago','second+one':'in {#} second','second+other':'in {#} seconds','sunday-1':'last Sunday','sunday+1':'next Sunday','monday-1':'last Monday','monday+1':'next Monday','tuesday-1':'last Tuesday','tuesday+1':'next Tuesday','wednesday-1':'last Wednesday','wednesday+1':'next Wednesday','thursday-1':'last Thursday','thursday+1':'next Thursday','friday-1':'last Friday','friday+1':'next Friday','saturday-1':'last Saturday','saturday+1':'next Saturday'},wysiwyg:{image:'Insert image',attach:'Attach files',smileys:'Smilies',link:'Insert link',bold:'Bold',italic:'Italic',underline:'Underline',striketrough:'Strikethrough',textcolor:'Text color',backcolor:'Background color',clear:'Clear format',},chat:{submit:'Send',placeholder:'Send message',videochat:'Video chat',groupchat:'Group conversation',groupjoin:'Invite user',groupleave:'Leave conversation',clear:'Delete conversation',enlarge:'Enlarge',close:'Close',description:'Description'}},language:'DRai1ernhJ4m4iywLHVFBLSK6',synchronizer:null,quiesced:null};</script>
<script src="/script/cg76ATnxqdaR3zYSGD4UwCGgL" async></script>
<link rel="canonical" href="https://gloria.tv/post/erDzybkrAcJe43uJkVUhJfZt8">
<meta property="og:title" content="Milo: &apos;Dear White Liberal Women, I&apos;m Coming To Take Your Toys Away&apos;">
<meta property="og:description" content="Milo: &apos;Dear White Liberal Women, I&apos;m Coming To Take Your Toys Away&apos; Today, Milo Yiannopoulos opens up to John-Henry about his journey out of the homosexual lifestyle. He warns “white liberal women” that he is on a mission to help men break free from the homosexual lifestyle. Yiannopoulos speaks from the heart as he shares what he sees to be ‘a cluster of symptoms from childhood trauma,’ the role St. Joseph played in his transformation, and how he hopes to help others. To help LifeSite continue sharing videos on important and vital topics, consider donating here: give.lifesitenews.com Sign-up for LifeSite&apos;s video newsletter here: lifesitenews.us1.list-manage.com/…561a81f1ee4736a3&amp;id=747195aa73 Sign-up for LifeSite&apos;s email newsletter so you’ll never miss a beat: lifesitenews.com/ajax/subscribe Follow LifeSite on social media Telegram: t.me/lifesitetelegram Gab: gab.com/LifeSiteNews MeWe: mewe.com/i-front/lifesitenewscom1 Rumble: rumble.com/user/LifeSiteNews Facebook: facebook.com/login/web/ Twitter: twitter.com/lifesite Follow John-Henry Westen on social media Facebook: facebook.com/login/web/ Twitter: twitter.com/jhwesten">
<meta property="og:url" content="https://gloria.tv/post/erDzybkrAcJe43uJkVUhJfZt8">
<meta property="og:image" content="https://image-processing.gloria.tv/FxK6pqhk7ZiS1AZwTDoBU6KMY/o73olenru4pcgworuy8kw74lb7irrwxe09wglrp.webp">
<meta property="og:image:width" content="1920">
<meta property="og:image:height" content="1080">
<meta property="og:type" content="video.movie">
<meta property="video:duration" content="2871">
<link rel="icon" type="image/svg+xml" href="/static/favicon.svg" sizes="any">
<link rel="icon" type="image/png" sizes="32x32" href="/static/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/static/favicon-16x16.png">
<link rel="apple-touch-icon" sizes="180x180" href="/static/apple-touch-icon.png">
<link rel="manifest" href="/static/site.webmanifest">
<link rel="mask-icon" href="/static/safari-pinned-tab.svg" color="#1a73e8">
<link rel="shortcut icon" href="/static/favicon.ico">
<meta name="msapplication-TileColor" content="#d6edff">
<meta name="msapplication-config" content="/static/browserconfig.xml">
<meta name="theme-color" content="#ffffff">
<meta name="robots" content="index,follow,max-snippet:1000,max-image-preview:large,max-video-preview:7200">
<meta name="google" content="notranslate">
</head>
<body>
<a href="/post/MJ8EFFPKmosC3eHXfbhNGaHJR" data-load="{&quot;post&quot;:&quot;MJ8EFFPKmosC3eHXfbhNGaHJR&quot;}" style="display:block;padding:1rem;color:white;background-color:#593d69;overflow:hidden;text-overflow:ellipsis;white-space:nowrap;text-align:center;font-size:1.1rem;">Gloria.tv&apos;s Secret Lenten Message: Forget About the Many</a>
<div class="frame">
<nav>
<ul>
<li><a href="/" data-load="{}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon home"><use xlink:href="/icon/cg76ATnxqdaR3zYSGD4UwCGgL#michael"></use></svg><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon home"><use xlink:href="/icon/cg76ATnxqdaR3zYSGD4UwCGgL#michaelinverse"></use></svg>Home</a></li>
<li><a href="/languages/" data-dialog="{&quot;languages&quot;:&quot;&quot;}"><span class="figure icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M18.387 1.844A11.916 11.916 0 0012 0v1.844zm0 0" fill="#e81c27"/><path d="M12 3.688h8.648a11.97 11.97 0 00-2.261-1.844H12zm0 0" fill="#f5f5f5"/><path d="M12 5.531h10.105a12.294 12.294 0 00-1.457-1.843H12zm0 0" fill="#e81c27"/><path d="M12 7.375h11.074a11.833 11.833 0 00-.969-1.844H12zm0 0" fill="#f5f5f5"/><path d="M12 9.219h11.672a11.544 11.544 0 00-.598-1.844H12zm0 0" fill="#e81c27"/><path d="M12 11.063h11.96a12.005 12.005 0 00-.288-1.844H12zm0 0" fill="#f5f5f5"/><path d="M23.96 11.063H12V12H0c0 .305.016.61.04.906h23.92c.024-.297.04-.601.04-.906 0-.316-.016-.625-.04-.938zm0 0" fill="#e81c27"/><path d="M.32 14.75h23.36c.14-.598.234-1.21.28-1.844H.04c.046.633.14 1.246.28 1.844zm0 0" fill="#f5f5f5"/><path d="M.914 16.594h22.172c.246-.59.445-1.207.594-1.844H.32c.149.637.348 1.254.594 1.844zm0 0" fill="#e81c27"/><path d="M1.875 18.441h20.25c.371-.586.695-1.199.96-1.847H.916c.265.648.589 1.261.96 1.847zm0 0" fill="#f5f5f5"/><path d="M3.32 20.285h17.356a12 12 0 001.449-1.844H1.875c.422.66.906 1.278 1.445 1.844zm0 0" fill="#e81c27"/><path d="M5.566 22.129h12.868a12.123 12.123 0 002.242-1.844H3.32c.672.7 1.426 1.32 2.246 1.844zm0 0" fill="#f5f5f5"/><path d="M12 24c2.367 0 4.574-.688 6.434-1.871H5.566A11.942 11.942 0 0012 24zm0 0" fill="#e81c27"/><path d="M5.61 1.844a12.222 12.222 0 00-2.262 1.843 12.524 12.524 0 00-1.453 1.844A11.833 11.833 0 00.328 9.22 12.45 12.45 0 000 12h12V0C9.652 0 7.46.676 5.61 1.844zm0 0" fill="#014d87"/><path d="M10 .992l-.496.395.191.605L9.2 1.63 8.707 2l.188-.617-.497-.39h.614l.187-.595.192.594zm0 0M11.602 3.395l-.497.39.188.606-.492-.36-.496.367.191-.613-.496-.39h.61l.19-.594.188.594zm0 0M8.398 3.395l-.492.39.188.606-.492-.36-.497.367.188-.613-.492-.39h.61L7.6 2.8l.188.594zm0 0M10 5.793l-.496.39.191.606-.496-.36-.492.372.188-.617-.497-.391h.614l.187-.594.192.594zm0 0M6.8 5.793l-.495.39.191.606L6 6.43l-.496.372.191-.617-.496-.391h.614L6 5.199l.188.594zm0 0M3.602 5.793l-.497.39.188.606-.492-.36-.496.372.191-.617L2 5.793h.61l.19-.594.188.594zm0 0M11.602 8.191l-.497.395.188.605-.492-.359-.496.367.191-.617-.496-.39h.61l.19-.59.188.59zm0 0M8.398 8.191l-.492.395.188.605-.492-.359-.497.367.188-.617-.492-.39h.61l.19-.59.188.59zm0 0M5.2 8.191l-.493.395.188.605-.497-.359-.492.367.188-.617-.492-.39h.609l.187-.59.192.59zm0 0M10 10.594l-.496.39.191.606-.496-.36-.492.372.188-.618-.497-.39h.614L9.199 10l.192.594zm0 0M6.8 10.594l-.495.39.191.606L6 11.23l-.496.372.191-.618-.496-.39h.614L6 10l.188.594zm0 0M3.602 10.594l-.497.39.188.606-.492-.36-.496.372.191-.618-.496-.39h.61L2.8 10l.188.594zm0 0M3.906 4.398l.492-.367.497.36-.188-.606.492-.39h-.61L4.4 2.8l-.188.594h-.57l-.016.015.469.375zm0 0M.707 9.2l.492-.368.496.36-.191-.606L2 8.19h-.61l-.19-.59-.188.59h-.39l-.048.141.32.25zm0 0" fill="#f5f5f5"/></svg></span>English</a></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/cg76ATnxqdaR3zYSGD4UwCGgL#credentials"></use></svg>Login</label></li>
<li><a href="/signup/" data-load="{&quot;signup&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/cg76ATnxqdaR3zYSGD4UwCGgL#profile"></use></svg>Sign up</a></li>
<li class="dropdown"><button class="link" type="button"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/cg76ATnxqdaR3zYSGD4UwCGgL#more"></use></svg>More</button><ul>
<li><a href="/videos/" data-load="{&quot;videos&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/cg76ATnxqdaR3zYSGD4UwCGgL#video"></use></svg>Videos</a></li>
<li><a href="/news/" data-load="{&quot;news&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/cg76ATnxqdaR3zYSGD4UwCGgL#story"></use></svg>News</a></li>
<li><a href="/photos/" data-load="{&quot;photos&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/cg76ATnxqdaR3zYSGD4UwCGgL#photo"></use></svg>Pictures</a></li>
<li><a href="/albums/" data-load="{&quot;albums&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/cg76ATnxqdaR3zYSGD4UwCGgL#album"></use></svg>Albums</a></li>
<li><a href="/replies/" data-load="{&quot;replies&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/cg76ATnxqdaR3zYSGD4UwCGgL#posting"></use></svg>Comments</a></li>
<li class="disclose"><a href="/feedback/" data-load="{&quot;feedback&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/cg76ATnxqdaR3zYSGD4UwCGgL#menu"></use></svg>Contact</a></li>
<li class="disclose"><a href="/legal/" data-load="{&quot;legal&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/cg76ATnxqdaR3zYSGD4UwCGgL#menu"></use></svg>Legal</a></li>
<li class="disclose"><a href="/termsofservice/" data-load="{&quot;termsofservice&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/cg76ATnxqdaR3zYSGD4UwCGgL#menu"></use></svg>Terms</a></li>
<li class="disclose"><a href="/privacypolicy/" data-load="{&quot;privacypolicy&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/cg76ATnxqdaR3zYSGD4UwCGgL#menu"></use></svg>Privacy</a></li>
</ul>
</li><li class="aside"><label for="aside"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/cg76ATnxqdaR3zYSGD4UwCGgL#menu"></use></svg>Sidebar</label></li>
</ul>
<address><a href="/feedback/" data-load="{&quot;feedback&quot;:&quot;&quot;}">Contact</a> • <a href="/legal/" data-load="{&quot;legal&quot;:&quot;&quot;}">Legal</a> • <a href="/termsofservice/" data-load="{&quot;termsofservice&quot;:&quot;&quot;}">Terms</a> • <a href="/privacypolicy/" data-load="{&quot;privacypolicy&quot;:&quot;&quot;}">Privacy</a></address>
</nav>
<div class="leading">
<header>
<video width="1280" height="720" controls controlsList="nodownload" autoplay playsinline disablePictureInPicture poster="https://image-processing.gloria.tv/FxK6pqhk7ZiS1AZwTDoBU6KMY/o73olenru4pcgworuy8kw74lb7irrwxe09wglrp.webp" preload="auto" data-video="{&quot;duration&quot;:2870934,&quot;thumbnails&quot;:{&quot;url&quot;:&quot;https://image-processing.gloria.tv/FxK6pqhk7ZiS1AZwTDoBU6KMY/xap1y27vnymu25rd7bw400yittn4rbbig0b6w2z.webp&quot;,&quot;mediatype&quot;:&quot;image/webp&quot;,&quot;width&quot;:6144,&quot;height&quot;:3456,&quot;frames&quot;:576}}">
<source type="application/x-mpegurl" src="/streaming/62icHQ1jk8cy6KXSQB2JFNqkS">
<source type="video/mp4; codecs=&quot;avc1.4D401F,mp4a.40.5&quot;" src="https://seed-us1.gloria.tv/FxK6pqhk7ZiS1AZwTDoBU6KMY/0lqw3m0bru2x982e2ggxg4uyw0g7osdfa9gsckl.mp4" data-quality="{&quot;width&quot;:768,&quot;height&quot;:432,&quot;bitrate&quot;:736781}">
<source type="video/mp4; codecs=&quot;avc1.42C01E,mp4a.40.5&quot;" src="https://seed-us2.gloria.tv/FxK6pqhk7ZiS1AZwTDoBU6KMY/m8piejtfkgqgzupdordqkxgmfqqp5xbukawy4nv.mp4" data-quality="{&quot;width&quot;:384,&quot;height&quot;:216,&quot;bitrate&quot;:232782}">
<source type="video/mp4; codecs=&quot;avc1.640029,mp4a.40.2&quot;" src="https://seed-us3.gloria.tv/FxK6pqhk7ZiS1AZwTDoBU6KMY/qyzg7yr68xos6yfnmksoblxkrx844jpmqwygjjr.mp4" data-quality="{&quot;width&quot;:1280,&quot;height&quot;:720,&quot;bitrate&quot;:1686309}">
</video>
</header>
<div class="content">
<main>
<div class="clicks"><small>Clicks</small><a href="/post/erDzybkrAcJe43uJkVUhJfZt8/request/clicks" data-dialog="{&quot;post&quot;:&quot;erDzybkrAcJe43uJkVUhJfZt8&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks by countries">95</a></div>
<div class="cols tight">
<div class="col-user"><div class="avatar circle"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/gaLXKWcpRQHL1CuW3bDYRGuo8/eej9y0k1wul8rjvmpigx8y7e3yr0wfffa1a5srj.webp" width="242" height="259" alt="" loading="lazy" style="margin-top:-2.98%;margin-bottom:-4.05%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:73.746841430664062,&quot;y&quot;:103.11422729492188,&quot;w&quot;:39.050750732421875,&quot;h&quot;:50.154830932617188}],&quot;saliency&quot;:{&quot;x&quot;:105.53550750394945,&quot;y&quot;:115.25309367370386}}"><a href="/Advocata" data-load="{&quot;user&quot;:&quot;GtvkRRvSsCKy6MPbbW4EURog4&quot;}" data-popup="{&quot;user&quot;:&quot;GtvkRRvSsCKy6MPbbW4EURog4&quot;,&quot;popup&quot;:&quot;&quot;}"></a></figure></div></div>
<div class="col-spare"><h6><a href="/Advocata" data-load="{&quot;user&quot;:&quot;GtvkRRvSsCKy6MPbbW4EURog4&quot;}" data-popup="{&quot;user&quot;:&quot;GtvkRRvSsCKy6MPbbW4EURog4&quot;,&quot;popup&quot;:&quot;&quot;}"><cite>Advocata</cite></a></h6>
<div class="cols"><time datetime="2021-03-13T14:18:19.717-05:00" data-datetime="5660087" title="Saturday, March 13, 2021 2:18:19 pm EST">1 hour ago</time></div>
</div>
</div>
<div class="richtext tight"><div class="details"><div class="summary">Milo: &apos;Dear White Liberal Women, I&apos;m Coming To Take Your Toys Away&apos; Today, Milo Yiannopoulos opens up to John-Henry about his journey out of the homosexual lifestyle. He warns “white liberal women” …<span class="toggle">More</span></div><div>Milo: &apos;Dear White Liberal Women, I&apos;m Coming To Take Your Toys Away&apos;<br><br>Today, Milo Yiannopoulos opens up to John-Henry about his journey out of the homosexual lifestyle. He warns “white liberal women” that he is on a mission to help men break free from the homosexual lifestyle.<br><br>Yiannopoulos speaks from the heart as he shares what he sees to be ‘a cluster of symptoms from childhood trauma,’ the role St. Joseph played in his transformation, and how he hopes to help others.<br><br>To help LifeSite continue sharing videos on important and vital topics, consider donating here: <a href="/go/8843nBoGaiJ4GrBoV72pkIzm9tr4rmQ4qSM74mcR5p49N7zC0aoHJk8BR2r" rel="nofollow" target="_blank" title="https://give.lifesitenews.com/">give.lifesitenews.com</a><br><br>Sign-up for LifeSite&apos;s video newsletter here: <a href="/go/i5Ziv7TfESLIaTVliykpVwDRLmjBcrI0HDi0Bszj7KotmCzUZXDin47qdQyBCQEcLGovDbBe0korkoBt6xAOONk9wEUNIIbdxb49ln2scAg5ffE8fUSh1KjDydeq3IGHbU54K9q5RJbSt30" rel="nofollow" target="_blank" title="https://lifesitenews.us1.list-manage.com/subscribe?u=3b519162c561a81f1ee4736a3&amp;id=747195aa73">lifesitenews.us1.list-manage.com/…561a81f1ee4736a3&amp;id=747195aa73</a><br><br>Sign-up for LifeSite&apos;s email newsletter so you’ll never miss a beat: <a href="/go/uOkRJ42D3RrfXIqOKYSgB1IGNx088u2T3dy3A5PNznTul3UZFx84mQpdrGhp7Pte2zSUmcm2zsoba" rel="nofollow" target="_blank" title="https://www.lifesitenews.com/ajax/subscribe">lifesitenews.com/ajax/subscribe</a><br><br>Follow LifeSite on social media<br><br>Telegram: <a href="/go/5e9s4acRrSb8TQQ3Sfrgnv9d0UjXggCPBOjC5dzkPQWHxbklvcmBpWigsu" rel="nofollow" target="_blank" title="https://t.me/lifesitetelegram">t.me/lifesitetelegram</a><br>Gab: <a href="/go/VUb2JdmUHv43ogMrDGPbcVmtLiXcpckyWVPmUVOmT5y8AazLBKoCkDLz8" rel="nofollow" target="_blank" title="https://gab.com/LifeSiteNews">gab.com/LifeSiteNews</a><br>MeWe: <a href="/go/76Zd73VwzcGR2s6LS9AlEy6wOKv8vOD510mYxFSzVUKQ1crS4LagobE5l1JffSzsHrgGrvHFLB" rel="nofollow" target="_blank" title="https://mewe.com/i-front/lifesitenewscom1">mewe.com/i-front/lifesitenewscom1</a><br>Rumble: <a href="/go/mxFA90xZba6ZxpCBl54TupsRO5nKQu2d0j8Fr0xgsUTupMCZxvPr1ZzTZqCMmHTVZ6Y" rel="nofollow" target="_blank" title="https://rumble.com/user/LifeSiteNews">rumble.com/user/LifeSiteNews</a><br>Facebook: <a href="/go/Ley0HahMtNXOwQZOJT3ITl4YLNydgkSW1UNV685Fdbp1Ny0czJ27IXVyUAAke1O8MvW" rel="nofollow" target="_blank" title="https://www.facebook.com/login/web/">facebook.com/login/web/</a><br>Twitter: <a href="/go/NnDnKdsWag1on0g7qTFkuqTLreBRyr593PACceyb0Xo5Dhy1fMdXgZ5u0" rel="nofollow" target="_blank" title="https://twitter.com/lifesite">twitter.com/lifesite</a><br><br>Follow John-Henry Westen on social media<br>Facebook: <a href="/go/vtlvz3bZa0ATNCGGvdUQ1f4rhxERL3ryf5T5ru29rhBY8yGIMmtaAn2iaL4aHzSym3W" rel="nofollow" target="_blank" title="https://www.facebook.com/login/web/">facebook.com/login/web/</a><br><br>Twitter: <a href="/go/nn0ywLxVj2CZzzu2kbzSHMYIFbSSRlPEIDh6IEMzNESRe213hlPFztU6q" rel="nofollow" target="_blank" title="https://twitter.com/jhwesten">twitter.com/jhwesten</a></div></div></div>
<div class="cols tile"><label for="login" class="muted"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/cg76ATnxqdaR3zYSGD4UwCGgL#like"></use></svg>Like</label>
<label for="login" class="muted"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/cg76ATnxqdaR3zYSGD4UwCGgL#share"></use></svg>Share</label>
<div class="dropdown"><button class="muted" type="button"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/cg76ATnxqdaR3zYSGD4UwCGgL#more"></use></svg>More</button><ul>
<li><a href="/post/erDzybkrAcJe43uJkVUhJfZt8/request/complaint" data-dialog="{&quot;post&quot;:&quot;erDzybkrAcJe43uJkVUhJfZt8&quot;,&quot;request&quot;:&quot;complaint&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/cg76ATnxqdaR3zYSGD4UwCGgL#complaint"></use></svg>Report</a></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/cg76ATnxqdaR3zYSGD4UwCGgL#albumadd"></use></svg>Add to album</label></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/cg76ATnxqdaR3zYSGD4UwCGgL#download"></use></svg>Download</label></li>
<li><a href="/post/erDzybkrAcJe43uJkVUhJfZt8/request/embed" data-dialog="{&quot;post&quot;:&quot;erDzybkrAcJe43uJkVUhJfZt8&quot;,&quot;request&quot;:&quot;embed&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/cg76ATnxqdaR3zYSGD4UwCGgL#embed"></use></svg>Embed</a></li>
<li><p data-social="{&quot;url&quot;:&quot;https://gloria.tv/post/erDzybkrAcJe43uJkVUhJfZt8&quot;,&quot;text&quot;:&quot;Milo: &apos;Dear White Liberal Women, I&apos;m Coming To Take Your Toys Away&apos;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/cg76ATnxqdaR3zYSGD4UwCGgL#socialnetwork"></use></svg>Social networks</p></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/cg76ATnxqdaR3zYSGD4UwCGgL#modify"></use></svg>Edit post</label></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/cg76ATnxqdaR3zYSGD4UwCGgL#upload"></use></svg>Replace medium</label></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/cg76ATnxqdaR3zYSGD4UwCGgL#trash"></use></svg>Remove post</label></li>
</ul>
</div></div>
<label for="login" class="wysiwyg tile"><span class="contenteditable" data-placeholder="Write a comment"></span></label></main>
<input id="aside" type="checkbox"><aside><label class="backdrop" for="aside"></label><div class="overlay">
<input type="search" size="100" name="search" value="" placeholder="Search postings" autocomplete="on" data-search="{&quot;post&quot;:&quot;erDzybkrAcJe43uJkVUhJfZt8&quot;}">
<div class="card">
<a href="/Advocata" data-load="{&quot;user&quot;:&quot;GtvkRRvSsCKy6MPbbW4EURog4&quot;}" data-popup="{&quot;user&quot;:&quot;GtvkRRvSsCKy6MPbbW4EURog4&quot;,&quot;popup&quot;:&quot;&quot;}"><span class="icon avatar circle"><span class="figure"><img src="https://image-processing.gloria.tv/gaLXKWcpRQHL1CuW3bDYRGuo8/eej9y0k1wul8rjvmpigx8y7e3yr0wfffa1a5srj.webp" width="242" height="259" alt="" loading="lazy" style="margin-top:-2.98%;margin-bottom:-4.05%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:73.746841430664062,&quot;y&quot;:103.11422729492188,&quot;w&quot;:39.050750732421875,&quot;h&quot;:50.154830932617188}],&quot;saliency&quot;:{&quot;x&quot;:105.53550750394945,&quot;y&quot;:115.25309367370386}}"></span></span></a><a href="/Advocata" data-load="{&quot;user&quot;:&quot;GtvkRRvSsCKy6MPbbW4EURog4&quot;}" data-popup="{&quot;user&quot;:&quot;GtvkRRvSsCKy6MPbbW4EURog4&quot;,&quot;popup&quot;:&quot;&quot;}"><cite>Advocata</cite></a>
<section id="post-TU7YkcUAuRjr3waREeqPed4me" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/FxK6pqhk7ZiS1AZwTDoBU6KMY/pghq2thc3s5o1lz21cvuf61xf4t4cr9u78izb3p.webp" width="843" height="843" alt="" loading="lazy" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:533.79782363891604,&quot;y&quot;:168.07531173706056,&quot;w&quot;:45.50278244018557,&quot;h&quot;:49.778946762084956},{&quot;x&quot;:346.5778218841553,&quot;y&quot;:114.14574508666993,&quot;w&quot;:36.689824752807624,&quot;h&quot;:39.026664161682149}],&quot;saliency&quot;:{&quot;x&quot;:481.23900406935741,&quot;y&quot;:496.52722126604897}}"><a href="/post/TU7YkcUAuRjr3waREeqPed4me" data-post="{&quot;post&quot;:&quot;TU7YkcUAuRjr3waREeqPed4me&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/TU7YkcUAuRjr3waREeqPed4me" data-post="{&quot;post&quot;:&quot;TU7YkcUAuRjr3waREeqPed4me&quot;}">Der ehemalige Prior von Andechs hat &quot;geheiratet&quot;</a></h3>
<div class="cols"><a href="/post/TU7YkcUAuRjr3waREeqPed4me/replies" class="muted" data-post="{&quot;post&quot;:&quot;TU7YkcUAuRjr3waREeqPed4me&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/cg76ATnxqdaR3zYSGD4UwCGgL#posting"></use></svg>8</a><a href="/post/TU7YkcUAuRjr3waREeqPed4me/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;TU7YkcUAuRjr3waREeqPed4me&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/cg76ATnxqdaR3zYSGD4UwCGgL#click"></use></svg>119</a><time datetime="2021-03-13T13:08:48.724-05:00" data-datetime="9831101" title="Saturday, March 13, 2021 1:08:48 pm EST">3 hours ago</time></div>
</div>
</div>
</section>
<section id="post-6vxYmmFKEKCiATAvstd4vB2zY" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/kpck8L6QduHw3JXzWpBHTizir/h5vqwlt58s40pr9z7ry1hlhsjsze9xoxeaxf67d.webp" width="780" height="439" alt="" loading="lazy" style="width:177.68%;margin-left:-38.53%;margin-right:-39.14%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:343.39860229492189,&quot;y&quot;:145.34289016723633,&quot;w&quot;:90.03797302246096,&quot;h&quot;:94.65395889282226}],&quot;saliency&quot;:{&quot;x&quot;:427.56207558545407,&quot;y&quot;:282.12550896691414}}"><a href="/post/6vxYmmFKEKCiATAvstd4vB2zY/replies" data-post="{&quot;post&quot;:&quot;6vxYmmFKEKCiATAvstd4vB2zY&quot;,&quot;replies&quot;:&quot;&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/6vxYmmFKEKCiATAvstd4vB2zY/replies" data-post="{&quot;post&quot;:&quot;6vxYmmFKEKCiATAvstd4vB2zY&quot;,&quot;replies&quot;:&quot;&quot;}">Vox Cantoris: Credit where credit is due. Too bad he didn&apos;t do this in November!</a></h3>
<div class="cols"><a href="/post/6vxYmmFKEKCiATAvstd4vB2zY/replies" class="muted" data-post="{&quot;post&quot;:&quot;6vxYmmFKEKCiATAvstd4vB2zY&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/cg76ATnxqdaR3zYSGD4UwCGgL#posting"></use></svg>2</a><a href="/post/6vxYmmFKEKCiATAvstd4vB2zY/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;6vxYmmFKEKCiATAvstd4vB2zY&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/cg76ATnxqdaR3zYSGD4UwCGgL#click"></use></svg>524</a><time datetime="2021-03-12T18:05:30.929-05:00" data-datetime="78428897" title="Friday, March 12, 2021 6:05:30 pm EST">yesterday</time></div>
</div>
</div>
</section>
<section id="post-6a9bR8DtwKZxA4jZggQWtUbiW" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/1uRc9MeuUe4VCaxjW7oyj2qbq/hylr134mlb0sxwr60ihpzak4ni4wgqfg2smiib3.webp" width="1024" height="512" alt="" loading="lazy" style="width:200.00%;margin-left:-7.45%;margin-right:-92.55%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:null,&quot;saliency&quot;:{&quot;x&quot;:332.25429641128665,&quot;y&quot;:252.21718564514657}}"><a href="/post/6a9bR8DtwKZxA4jZggQWtUbiW/replies" data-post="{&quot;post&quot;:&quot;6a9bR8DtwKZxA4jZggQWtUbiW&quot;,&quot;replies&quot;:&quot;&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/6a9bR8DtwKZxA4jZggQWtUbiW/replies" data-post="{&quot;post&quot;:&quot;6a9bR8DtwKZxA4jZggQWtUbiW&quot;,&quot;replies&quot;:&quot;&quot;}">COVID-19 vaccine rollout suspended in European countries after blood clots, deaths</a></h3>
<div class="cols"><a href="/post/6a9bR8DtwKZxA4jZggQWtUbiW/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;6a9bR8DtwKZxA4jZggQWtUbiW&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/cg76ATnxqdaR3zYSGD4UwCGgL#click"></use></svg>236</a><time datetime="2021-03-12T11:15:38.401-05:00" data-datetime="103021424" title="Friday, March 12, 2021 11:15:38 am EST">yesterday</time></div>
</div>
</div>
</section>
<section id="post-tkwEtjj4jb2u1FW7qEeawqKLX" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/FH1AFqwCGATb4aNv9QSRL3f3H/1thei5unsgflc6norkipcanktnesyhhh25mlyh8.webp" width="1024" height="512" alt="" loading="lazy" style="width:200.00%;margin-left:-64.94%;margin-right:-35.06%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:470.24765625000003,&quot;y&quot;:155.10752604166669,&quot;w&quot;:235.65187499999996,&quot;h&quot;:232.72481770833332}],&quot;saliency&quot;:{&quot;x&quot;:476.75308341227958,&quot;y&quot;:307.59269183922049}}"><a href="/post/tkwEtjj4jb2u1FW7qEeawqKLX/replies" data-post="{&quot;post&quot;:&quot;tkwEtjj4jb2u1FW7qEeawqKLX&quot;,&quot;replies&quot;:&quot;&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/tkwEtjj4jb2u1FW7qEeawqKLX/replies" data-post="{&quot;post&quot;:&quot;tkwEtjj4jb2u1FW7qEeawqKLX&quot;,&quot;replies&quot;:&quot;&quot;}">Before COVID, Gates planned social media censorship of vaccine safety advocates with Pharma, CDC, Media, China and CIA</a></h3>
<div class="cols"><a href="/post/tkwEtjj4jb2u1FW7qEeawqKLX/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;tkwEtjj4jb2u1FW7qEeawqKLX&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/cg76ATnxqdaR3zYSGD4UwCGgL#click"></use></svg>254</a><time datetime="2021-03-12T11:15:11.021-05:00" data-datetime="103048804" title="Friday, March 12, 2021 11:15:11 am EST">yesterday</time></div>
</div>
</div>
</section>
<section id="post-nEKwyHfhsXGN1PKhQBynbkpCr" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/tTo7PQmHDjL923DoCVLPMJrLU/ns7gy4jy4mu7y1vq4ips3ikwm8900ufo5wuiaat.webp" width="1200" height="800" alt="" loading="lazy" style="width:150.00%;margin-left:-31.01%;margin-right:-18.99%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:644.389404296875,&quot;y&quot;:226.33815002441406,&quot;w&quot;:7.9786376953125,&quot;h&quot;:9.7981719970703125},{&quot;x&quot;:678.32586669921875,&quot;y&quot;:225.63047790527344,&quot;w&quot;:8.7401123046875,&quot;h&quot;:10.582260131835938}],&quot;saliency&quot;:{&quot;x&quot;:716.90892975847555,&quot;y&quot;:336.34943496565472}}"><a href="/post/nEKwyHfhsXGN1PKhQBynbkpCr/replies" data-post="{&quot;post&quot;:&quot;nEKwyHfhsXGN1PKhQBynbkpCr&quot;,&quot;replies&quot;:&quot;&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/nEKwyHfhsXGN1PKhQBynbkpCr/replies" data-post="{&quot;post&quot;:&quot;nEKwyHfhsXGN1PKhQBynbkpCr&quot;,&quot;replies&quot;:&quot;&quot;}">«Diese Forscher haben eine politische Agenda»</a></h3>
<div class="cols"><a href="/post/nEKwyHfhsXGN1PKhQBynbkpCr/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;nEKwyHfhsXGN1PKhQBynbkpCr&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/cg76ATnxqdaR3zYSGD4UwCGgL#click"></use></svg>1K</a><time datetime="2021-03-12T11:11:47.549-05:00" data-datetime="103252275" title="Friday, March 12, 2021 11:11:47 am EST">yesterday</time></div>
</div>
</div>
</section>
<section id="post-hvmMrAdEcsmz4AtCgsLRotdci" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/nqxTqHQSH2Mo3mQUfBt68ig9G/ex8owjitste8ooq72i76ihxo6rmbc4zwhwrslat.webp" width="1280" height="720" alt="" loading="lazy" style="width:177.78%;margin-left:-77.78%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:869.2430338541667,&quot;y&quot;:211.65672200520834,&quot;w&quot;:105.00384114583323,&quot;h&quot;:127.45623372395835},{&quot;x&quot;:274.83847656249998,&quot;y&quot;:154.06378580729165,&quot;w&quot;:54.924218750000023,&quot;h&quot;:66.857617187500011}],&quot;saliency&quot;:{&quot;x&quot;:705.71017973202197,&quot;y&quot;:448.79632912116188}}"><a href="/post/hvmMrAdEcsmz4AtCgsLRotdci" data-post="{&quot;post&quot;:&quot;hvmMrAdEcsmz4AtCgsLRotdci&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/hvmMrAdEcsmz4AtCgsLRotdci" data-post="{&quot;post&quot;:&quot;hvmMrAdEcsmz4AtCgsLRotdci&quot;}">&quot;Trust the government; trust the science.&quot;</a></h3>
<div class="cols"><a href="/post/hvmMrAdEcsmz4AtCgsLRotdci/replies" class="muted" data-post="{&quot;post&quot;:&quot;hvmMrAdEcsmz4AtCgsLRotdci&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/cg76ATnxqdaR3zYSGD4UwCGgL#posting"></use></svg>1</a><a href="/post/hvmMrAdEcsmz4AtCgsLRotdci/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;hvmMrAdEcsmz4AtCgsLRotdci&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/cg76ATnxqdaR3zYSGD4UwCGgL#click"></use></svg>346</a><time datetime="2021-03-11T15:24:51.573-05:00" title="Thursday, March 11, 2021 3:24:51 pm EST">Mar 11</time></div>
</div>
</div>
</section>
<section id="post-4MtwGopzcqZrDXYPaU7FqjX12" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/RLhEYE1RNTHG3CPrHuZx9ECWT/nwm7g7q3kxsfojgxclo8vwnq87rl72inlo8l4ws.webp" width="1024" height="512" alt="" loading="lazy" style="width:200.00%;margin-left:-49.90%;margin-right:-50.10%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:471.92385416666667,&quot;y&quot;:81.681822916666675,&quot;w&quot;:78.549947916666667,&quot;h&quot;:94.560299479166673}],&quot;saliency&quot;:{&quot;x&quot;:515.23111124572188,&quot;y&quot;:324.57374080019383}}"><a href="/post/4MtwGopzcqZrDXYPaU7FqjX12/replies" data-post="{&quot;post&quot;:&quot;4MtwGopzcqZrDXYPaU7FqjX12&quot;,&quot;replies&quot;:&quot;&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/4MtwGopzcqZrDXYPaU7FqjX12/replies" data-post="{&quot;post&quot;:&quot;4MtwGopzcqZrDXYPaU7FqjX12&quot;,&quot;replies&quot;:&quot;&quot;}">Fr. James Martin refers to God as ‘her,’ attacks so-called ‘damaging’ portrayal of God as man</a></h3>
<div class="cols"><a href="/post/4MtwGopzcqZrDXYPaU7FqjX12/replies" class="muted" data-post="{&quot;post&quot;:&quot;4MtwGopzcqZrDXYPaU7FqjX12&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/cg76ATnxqdaR3zYSGD4UwCGgL#posting"></use></svg>2</a><a href="/post/4MtwGopzcqZrDXYPaU7FqjX12/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;4MtwGopzcqZrDXYPaU7FqjX12&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/cg76ATnxqdaR3zYSGD4UwCGgL#click"></use></svg>342</a><time datetime="2021-03-11T14:55:52.695-05:00" title="Thursday, March 11, 2021 2:55:52 pm EST">Mar 11</time></div>
</div>
</div>
</section>
<section id="post-QekfQ9WNbTbW4mDzUEJh6eVdp" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/RLhEYE1RNTHG3CPrHuZx9ECWT/k3nqe0n865dfayy27ab8h8qu5863cx7alako8tt.webp" width="1024" height="760" alt="" loading="lazy" style="width:134.74%;margin-right:-34.74%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:225.27177083333333,&quot;y&quot;:110.08864583333336,&quot;w&quot;:21.55630208333335,&quot;h&quot;:24.074361979166671},{&quot;x&quot;:868.67822916666671,&quot;y&quot;:158.69692708333335,&quot;w&quot;:20.796354166666674,&quot;h&quot;:22.358463541666652}],&quot;saliency&quot;:{&quot;x&quot;:515.55222758113291,&quot;y&quot;:422.42587161775526}}"><a href="/post/QekfQ9WNbTbW4mDzUEJh6eVdp/replies" data-post="{&quot;post&quot;:&quot;QekfQ9WNbTbW4mDzUEJh6eVdp&quot;,&quot;replies&quot;:&quot;&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/QekfQ9WNbTbW4mDzUEJh6eVdp/replies" data-post="{&quot;post&quot;:&quot;QekfQ9WNbTbW4mDzUEJh6eVdp&quot;,&quot;replies&quot;:&quot;&quot;}">Bishop John Fisher and Thomas More - The Catholic Thing</a></h3>
<div class="cols"><a href="/post/QekfQ9WNbTbW4mDzUEJh6eVdp/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;QekfQ9WNbTbW4mDzUEJh6eVdp&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/cg76ATnxqdaR3zYSGD4UwCGgL#click"></use></svg>51</a><time datetime="2021-03-11T10:48:32.296-05:00" title="Thursday, March 11, 2021 10:48:32 am EST">Mar 11</time></div>
</div>
</div>
</section>
<section id="post-T4i3vBDWDec84CsDsEpGJbYMy" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/XGVV4fGcX6xx3p2HRzhSm2wqc/233oywkgkykae628370e2vxb75e7it4zrv7vpvq.webp" width="626" height="352" alt="" loading="lazy" style="width:177.84%;margin-left:-36.34%;margin-right:-41.51%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:273.66479227701819,&quot;y&quot;:96.907901535034171,&quot;w&quot;:60.83892923990885,&quot;h&quot;:69.0786692047119}],&quot;saliency&quot;:{&quot;x&quot;:289.45854830003344,&quot;y&quot;:221.72876258248942}}"><a href="/post/T4i3vBDWDec84CsDsEpGJbYMy/replies" data-post="{&quot;post&quot;:&quot;T4i3vBDWDec84CsDsEpGJbYMy&quot;,&quot;replies&quot;:&quot;&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/T4i3vBDWDec84CsDsEpGJbYMy/replies" data-post="{&quot;post&quot;:&quot;T4i3vBDWDec84CsDsEpGJbYMy&quot;,&quot;replies&quot;:&quot;&quot;}">Ovalmedia verbreitet Verschwörungslügen – und produziert für Arte</a></h3>
<div class="cols"><a href="/post/T4i3vBDWDec84CsDsEpGJbYMy/replies" class="muted" data-post="{&quot;post&quot;:&quot;T4i3vBDWDec84CsDsEpGJbYMy&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/cg76ATnxqdaR3zYSGD4UwCGgL#posting"></use></svg>1</a><a href="/post/T4i3vBDWDec84CsDsEpGJbYMy/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;T4i3vBDWDec84CsDsEpGJbYMy&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/cg76ATnxqdaR3zYSGD4UwCGgL#click"></use></svg>764</a><time datetime="2021-03-11T06:45:30.664-05:00" title="Thursday, March 11, 2021 6:45:30 am EST">Mar 11</time></div>
</div>
</div>
</section>
<section id="post-1eBdg7WRtcotCnMQ9hbzka3Am" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/gaLXKWcpRQHL1CuW3bDYRGuo8/osdc1qvwn58z9rpu6gwdjc0o0282pqzvxrb92xq.webp" width="480" height="848" alt="" loading="lazy" style="margin-top:-62.07%;margin-bottom:-14.60%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:77.736976623535156,&quot;y&quot;:526.462158203125,&quot;w&quot;:21.669754028320312,&quot;h&quot;:23.18939208984375}],&quot;saliency&quot;:{&quot;x&quot;:188.17303055326178,&quot;y&quot;:445.3876663914121}}"><a href="/post/1eBdg7WRtcotCnMQ9hbzka3Am" data-post="{&quot;post&quot;:&quot;1eBdg7WRtcotCnMQ9hbzka3Am&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/1eBdg7WRtcotCnMQ9hbzka3Am" data-post="{&quot;post&quot;:&quot;1eBdg7WRtcotCnMQ9hbzka3Am&quot;}">Während der Kundgebungen zum Weltfrauentag am 8. März versuchte eine Gruppe von Radikalfeministi…</a></h3>
<div class="cols"><a href="/post/1eBdg7WRtcotCnMQ9hbzka3Am/replies" class="muted" data-post="{&quot;post&quot;:&quot;1eBdg7WRtcotCnMQ9hbzka3Am&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/cg76ATnxqdaR3zYSGD4UwCGgL#posting"></use></svg>2</a><a href="/post/1eBdg7WRtcotCnMQ9hbzka3Am/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;1eBdg7WRtcotCnMQ9hbzka3Am&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/cg76ATnxqdaR3zYSGD4UwCGgL#click"></use></svg>1.4K</a><time datetime="2021-03-11T04:08:36.240-05:00" title="Thursday, March 11, 2021 4:08:36 am EST">Mar 11</time></div>
</div>
</div>
</section>
<section id="post-nLrdo9KNLUAj1dPQsKwBws7QX" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/1uRc9MeuUe4VCaxjW7oyj2qbq/7yjiuah62z3s5w0yoezkt2wcx6458ebyxmeuqlr.webp" width="1240" height="640" alt="" loading="lazy" style="width:193.75%;margin-right:-93.75%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:null,&quot;saliency&quot;:{&quot;x&quot;:275.08797044986773,&quot;y&quot;:377.06233460746842}}"><a href="/post/nLrdo9KNLUAj1dPQsKwBws7QX/replies" data-post="{&quot;post&quot;:&quot;nLrdo9KNLUAj1dPQsKwBws7QX&quot;,&quot;replies&quot;:&quot;&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/nLrdo9KNLUAj1dPQsKwBws7QX/replies" data-post="{&quot;post&quot;:&quot;nLrdo9KNLUAj1dPQsKwBws7QX&quot;,&quot;replies&quot;:&quot;&quot;}">Kommentar zum Farbanschlag auf Bremer Kirche</a></h3>
<div class="cols"><a href="/post/nLrdo9KNLUAj1dPQsKwBws7QX/replies" class="muted" data-post="{&quot;post&quot;:&quot;nLrdo9KNLUAj1dPQsKwBws7QX&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/cg76ATnxqdaR3zYSGD4UwCGgL#posting"></use></svg>1</a><a href="/post/nLrdo9KNLUAj1dPQsKwBws7QX/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;nLrdo9KNLUAj1dPQsKwBws7QX&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/cg76ATnxqdaR3zYSGD4UwCGgL#click"></use></svg>899</a><time datetime="2021-03-10T13:26:16.699-05:00" title="Wednesday, March 10, 2021 1:26:16 pm EST">Mar 10</time></div>
</div>
</div>
</section>
<section id="post-yqqv8dqoHAjS2BcmCwusWhQ3i" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/1uRc9MeuUe4VCaxjW7oyj2qbq/v38wrp7gzbieum95nz9fpi2uvcuefdw8siu08jx.webp" width="498" height="616" alt="" loading="lazy" style="margin-top:-6.73%;margin-bottom:-16.97%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:null,&quot;saliency&quot;:{&quot;x&quot;:285.93277223926378,&quot;y&quot;:423.93696319018403}}"><a href="/post/yqqv8dqoHAjS2BcmCwusWhQ3i" data-post="{&quot;post&quot;:&quot;yqqv8dqoHAjS2BcmCwusWhQ3i&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/yqqv8dqoHAjS2BcmCwusWhQ3i" data-post="{&quot;post&quot;:&quot;yqqv8dqoHAjS2BcmCwusWhQ3i&quot;}">Observatorio de la Arquidiócesis de Morelia: &quot;Nos unimos en oración por el profundo dolor a la …</a></h3>
<div class="cols"><a href="/post/yqqv8dqoHAjS2BcmCwusWhQ3i/replies" class="muted" data-post="{&quot;post&quot;:&quot;yqqv8dqoHAjS2BcmCwusWhQ3i&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/cg76ATnxqdaR3zYSGD4UwCGgL#posting"></use></svg>2</a><a href="/post/yqqv8dqoHAjS2BcmCwusWhQ3i/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;yqqv8dqoHAjS2BcmCwusWhQ3i&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/cg76ATnxqdaR3zYSGD4UwCGgL#click"></use></svg>391</a><time datetime="2021-03-09T14:45:22.298-05:00" title="Tuesday, March 9, 2021 2:45:22 pm EST">Mar 9</time></div>
</div>
</div>
</section>
<section id="post-xY36V7miTm9s3Pr2A3AoeaeWU" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/FH1AFqwCGATb4aNv9QSRL3f3H/uz4oakil97yyg93z29w3m5563355kbdd50ykii6.webp" width="752" height="494" alt="" loading="lazy" style="width:152.23%;margin-left:-26.67%;margin-right:-25.55%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:338.84617106119794,&quot;y&quot;:170.47218994140627,&quot;w&quot;:79.526080729166665,&quot;h&quot;:91.614983317057295}],&quot;saliency&quot;:{&quot;x&quot;:393.72857983811627,&quot;y&quot;:323.4455382327692}}"><a href="/post/xY36V7miTm9s3Pr2A3AoeaeWU" data-post="{&quot;post&quot;:&quot;xY36V7miTm9s3Pr2A3AoeaeWU&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/xY36V7miTm9s3Pr2A3AoeaeWU" data-post="{&quot;post&quot;:&quot;xY36V7miTm9s3Pr2A3AoeaeWU&quot;}">Didi Hallervorden rechnete bei Maybrit Illner mit der Regierung ab!</a></h3>
<div class="cols"><a href="/post/xY36V7miTm9s3Pr2A3AoeaeWU/replies" class="muted" data-post="{&quot;post&quot;:&quot;xY36V7miTm9s3Pr2A3AoeaeWU&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/cg76ATnxqdaR3zYSGD4UwCGgL#posting"></use></svg>23</a><a href="/post/xY36V7miTm9s3Pr2A3AoeaeWU/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;xY36V7miTm9s3Pr2A3AoeaeWU&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/cg76ATnxqdaR3zYSGD4UwCGgL#click"></use></svg>1.6K</a><time datetime="2021-03-09T14:10:22.316-05:00" title="Tuesday, March 9, 2021 2:10:22 pm EST">Mar 9</time></div>
</div>
</div>
</section>
<section id="post-baU76Lg4TQUt2P9eTVzzLbfiG" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/RLhEYE1RNTHG3CPrHuZx9ECWT/rktldlrtwr4qhn6jugs2k1491jvbtkdrfdd2np4.webp" width="960" height="768" alt="" loading="lazy" style="width:125.00%;margin-right:-25.00%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:308.24240722656253,&quot;y&quot;:250.07346191406253,&quot;w&quot;:14.688574218749977,&quot;h&quot;:14.192358398437506},{&quot;x&quot;:237.73142089843751,&quot;y&quot;:256.42836914062502,&quot;w&quot;:14.260693359375011,&quot;h&quot;:15.201000976562511},{&quot;x&quot;:701.35947265625009,&quot;y&quot;:393.14516601562502,&quot;w&quot;:11.872607421874932,&quot;h&quot;:12.651123046875},{&quot;x&quot;:90.700445556640631,&quot;y&quot;:243.54619140624999,&quot;w&quot;:15.019219970703121,&quot;h&quot;:15.082421874999994}],&quot;saliency&quot;:{&quot;x&quot;:240.93784222267291,&quot;y&quot;:450.64039748529706}}"><a href="/post/baU76Lg4TQUt2P9eTVzzLbfiG" data-post="{&quot;post&quot;:&quot;baU76Lg4TQUt2P9eTVzzLbfiG&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/baU76Lg4TQUt2P9eTVzzLbfiG" data-post="{&quot;post&quot;:&quot;baU76Lg4TQUt2P9eTVzzLbfiG&quot;}">witnesss</a></h3>
<div class="cols"><a href="/post/baU76Lg4TQUt2P9eTVzzLbfiG/replies" class="muted" data-post="{&quot;post&quot;:&quot;baU76Lg4TQUt2P9eTVzzLbfiG&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/cg76ATnxqdaR3zYSGD4UwCGgL#posting"></use></svg>1</a><a href="/post/baU76Lg4TQUt2P9eTVzzLbfiG/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;baU76Lg4TQUt2P9eTVzzLbfiG&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/cg76ATnxqdaR3zYSGD4UwCGgL#click"></use></svg>290</a><time datetime="2021-03-09T07:21:42.067-05:00" title="Tuesday, March 9, 2021 7:21:42 am EST">Mar 9</time></div>
</div>
</div>
</section>
<section id="post-WwXewYnRCgxN1A4jLRNsJX34w" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/ZZaGSMDMuccL1XxWyTaVHvCHE/w1kenjw8yvl4wwvmvn5hwb9qv240wlk4upn74jn.webp" width="742" height="367" alt="" loading="lazy" style="width:202.18%;margin-left:-57.58%;margin-right:-44.60%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:362.4712344360351,&quot;y&quot;:138.09482813517252,&quot;w&quot;:65.05678833007812,&quot;h&quot;:74.179054260253906}],&quot;saliency&quot;:{&quot;x&quot;:364.37588593506672,&quot;y&quot;:240.39719947609859}}"><a href="/post/WwXewYnRCgxN1A4jLRNsJX34w/replies" data-post="{&quot;post&quot;:&quot;WwXewYnRCgxN1A4jLRNsJX34w&quot;,&quot;replies&quot;:&quot;&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/WwXewYnRCgxN1A4jLRNsJX34w/replies" data-post="{&quot;post&quot;:&quot;WwXewYnRCgxN1A4jLRNsJX34w&quot;,&quot;replies&quot;:&quot;&quot;}">Keine weiteren Fragen, Herr Gates - Freischwebende Intelligenz</a></h3>
<div class="cols"><a href="/post/WwXewYnRCgxN1A4jLRNsJX34w/replies" class="muted" data-post="{&quot;post&quot;:&quot;WwXewYnRCgxN1A4jLRNsJX34w&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/cg76ATnxqdaR3zYSGD4UwCGgL#posting"></use></svg>2</a><a href="/post/WwXewYnRCgxN1A4jLRNsJX34w/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;WwXewYnRCgxN1A4jLRNsJX34w&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/cg76ATnxqdaR3zYSGD4UwCGgL#click"></use></svg>1.1K</a><time datetime="2021-03-08T03:00:00.581-05:00" title="Monday, March 8, 2021 3:00:00 am EST">Mar 8</time></div>
</div>
</div>
</section>
<section id="post-F182DM74BTqM3ERqgGErhc1X6" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/rxHxNhVFpktd4gEVUxZYzbdjd/xsbrzerbym4w5p2tygadu5zk43x73od9qnhxyso.webp" width="800" height="450" alt="" loading="lazy" style="width:177.78%;margin-left:-10.79%;margin-right:-66.99%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:240.23760986328125,&quot;y&quot;:199.26694742838541,&quot;w&quot;:65.983662923177064,&quot;h&quot;:70.944376627604157}],&quot;saliency&quot;:{&quot;x&quot;:294.35730249533532,&quot;y&quot;:242.99550770437347}}"><a href="/post/F182DM74BTqM3ERqgGErhc1X6/replies" data-post="{&quot;post&quot;:&quot;F182DM74BTqM3ERqgGErhc1X6&quot;,&quot;replies&quot;:&quot;&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/F182DM74BTqM3ERqgGErhc1X6/replies" data-post="{&quot;post&quot;:&quot;F182DM74BTqM3ERqgGErhc1X6&quot;,&quot;replies&quot;:&quot;&quot;}">Historiker kritisiert falsche Vorstellung von der Hexenverfolgung</a></h3>
<div class="cols"><a href="/post/F182DM74BTqM3ERqgGErhc1X6/replies" class="muted" data-post="{&quot;post&quot;:&quot;F182DM74BTqM3ERqgGErhc1X6&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/cg76ATnxqdaR3zYSGD4UwCGgL#posting"></use></svg>7</a><a href="/post/F182DM74BTqM3ERqgGErhc1X6/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;F182DM74BTqM3ERqgGErhc1X6&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/cg76ATnxqdaR3zYSGD4UwCGgL#click"></use></svg>1.2K</a><time datetime="2021-03-07T16:16:34.601-05:00" title="Sunday, March 7, 2021 4:16:34 pm EST">Mar 7</time></div>
</div>
</div>
</section>
<section id="post-VQi3vemetx972kzYWCUWgewPy" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/XGVV4fGcX6xx3p2HRzhSm2wqc/ecepeeazm8c49pmja7jx28k6p3e9uad5wm5p4hx.webp" width="426" height="236" alt="" loading="lazy" style="width:180.51%;margin-left:-3.30%;margin-right:-77.21%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:121.75347137451172,&quot;y&quot;:66.244209289550781,&quot;w&quot;:8.0504226684570312,&quot;h&quot;:59.540100097656257},{&quot;x&quot;:200.45230102539062,&quot;y&quot;:62.606327056884766,&quot;w&quot;:17.197555541992188,&quot;h&quot;:21.550876617431641}],&quot;saliency&quot;:{&quot;x&quot;:202.07614186228992,&quot;y&quot;:120.23651588962269}}"><a href="/post/VQi3vemetx972kzYWCUWgewPy" data-post="{&quot;post&quot;:&quot;VQi3vemetx972kzYWCUWgewPy&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/VQi3vemetx972kzYWCUWgewPy" data-post="{&quot;post&quot;:&quot;VQi3vemetx972kzYWCUWgewPy&quot;}">Iraker freuen sich über den Papstbesuch</a></h3>
<div class="cols"><a href="/post/VQi3vemetx972kzYWCUWgewPy/replies" class="muted" data-post="{&quot;post&quot;:&quot;VQi3vemetx972kzYWCUWgewPy&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/cg76ATnxqdaR3zYSGD4UwCGgL#posting"></use></svg>1</a><a href="/post/VQi3vemetx972kzYWCUWgewPy/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;VQi3vemetx972kzYWCUWgewPy&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/cg76ATnxqdaR3zYSGD4UwCGgL#click"></use></svg>333</a><time datetime="2021-03-07T15:39:19.554-05:00" title="Sunday, March 7, 2021 3:39:19 pm EST">Mar 7</time></div>
</div>
</div>
</section>
<section id="post-LT7XzybXVQ7V343Jv9kpJSpuo" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/rxHxNhVFpktd4gEVUxZYzbdjd/sgj3ryxtq6udsco5ukr140vipkz5r20cbsqkej8.webp" width="1920" height="1080" alt="" loading="lazy" style="width:177.78%;margin-left:-77.78%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:1860.2384765625002,&quot;y&quot;:301.3218994140625,&quot;w&quot;:61.619531249999909,&quot;h&quot;:98.284765625000034},{&quot;x&quot;:1260.2123046875001,&quot;y&quot;:310.89682617187498,&quot;w&quot;:51.387597656249909,&quot;h&quot;:46.596826171874966}],&quot;saliency&quot;:{&quot;x&quot;:705.48582799978487,&quot;y&quot;:579.56753213574996}}"><a href="/post/LT7XzybXVQ7V343Jv9kpJSpuo" data-post="{&quot;post&quot;:&quot;LT7XzybXVQ7V343Jv9kpJSpuo&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/LT7XzybXVQ7V343Jv9kpJSpuo" data-post="{&quot;post&quot;:&quot;LT7XzybXVQ7V343Jv9kpJSpuo&quot;}">Covid-Demo in Wien: War das Verhalten der Polizei gegenüber einer 65-jährigen Frau notwendig?</a></h3>
<div class="cols"><a href="/post/LT7XzybXVQ7V343Jv9kpJSpuo/replies" class="muted" data-post="{&quot;post&quot;:&quot;LT7XzybXVQ7V343Jv9kpJSpuo&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/cg76ATnxqdaR3zYSGD4UwCGgL#posting"></use></svg>25</a><a href="/post/LT7XzybXVQ7V343Jv9kpJSpuo/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;LT7XzybXVQ7V343Jv9kpJSpuo&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/cg76ATnxqdaR3zYSGD4UwCGgL#click"></use></svg>1.3K</a><time datetime="2021-03-07T14:01:03.726-05:00" title="Sunday, March 7, 2021 2:01:03 pm EST">Mar 7</time></div>
</div>
</div>
</section>
<section id="post-Ut9t1HfSQ2bT36RgRdymtJaZx" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/tTo7PQmHDjL923DoCVLPMJrLU/g0w7j3353pbf7oon5lt0g59dk7wtxvisd9h7r8s.webp" width="1280" height="853" alt="" loading="lazy" style="width:150.06%;margin-left:-15.19%;margin-right:-34.87%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:null,&quot;saliency&quot;:{&quot;x&quot;:814.80135397254026,&quot;y&quot;:378.09913177937096}}"><a href="/post/Ut9t1HfSQ2bT36RgRdymtJaZx/replies" data-post="{&quot;post&quot;:&quot;Ut9t1HfSQ2bT36RgRdymtJaZx&quot;,&quot;replies&quot;:&quot;&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/Ut9t1HfSQ2bT36RgRdymtJaZx/replies" data-post="{&quot;post&quot;:&quot;Ut9t1HfSQ2bT36RgRdymtJaZx&quot;,&quot;replies&quot;:&quot;&quot;}">Les soubresauts d’une crise sanitaire… une solidarité qui ne doit pas être passive | Église catholique de Québec</a></h3>
<div class="cols"><a href="/post/Ut9t1HfSQ2bT36RgRdymtJaZx/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;Ut9t1HfSQ2bT36RgRdymtJaZx&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/cg76ATnxqdaR3zYSGD4UwCGgL#click"></use></svg>406</a><time datetime="2021-03-06T15:28:41.309-05:00" title="Saturday, March 6, 2021 3:28:41 pm EST">Mar 6</time></div>
</div>
</div>
</section>
<section id="post-L7mWhxVGKMi32c2EmHN7xhdeM" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/ss1VZbCRYisL1dbLuRSAbHyJU/p2l60e5ok6hdagjk6fkrltgtjixwfqyjbtsp7g6.webp" width="1280" height="720" alt="" loading="lazy" style="width:177.78%;margin-left:-49.60%;margin-right:-28.18%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:697.17044270833321,&quot;y&quot;:617.3865885416667,&quot;w&quot;:40.647851562500023,&quot;h&quot;:53.197395833333303},{&quot;x&quot;:906.1570963541667,&quot;y&quot;:637.38938802083328,&quot;w&quot;:39.902994791666629,&quot;h&quot;:40.63671875},{&quot;x&quot;:519.6466145833333,&quot;y&quot;:577.52272135416661,&quot;w&quot;:30.360872395833326,&quot;h&quot;:31.083723958333394},{&quot;x&quot;:851.21809895833337,&quot;y&quot;:532.82760416666667,&quot;w&quot;:15.4697265625,&quot;h&quot;:27.379752604166697},{&quot;x&quot;:1048.2846354166666,&quot;y&quot;:556.37363281249998,&quot;w&quot;:23.880403645833439,&quot;h&quot;:28.752799479166693}],&quot;saliency&quot;:{&quot;x&quot;:315.11546840958607,&quot;y&quot;:246.60702614379088}}"><a href="/post/L7mWhxVGKMi32c2EmHN7xhdeM" data-post="{&quot;post&quot;:&quot;L7mWhxVGKMi32c2EmHN7xhdeM&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/L7mWhxVGKMi32c2EmHN7xhdeM" data-post="{&quot;post&quot;:&quot;L7mWhxVGKMi32c2EmHN7xhdeM&quot;}">Demonstration (polizeilich untersagt) gegen die Entrechtung der Bürger in Woen, 6. März 2021</a></h3>
<div class="cols"><a href="/post/L7mWhxVGKMi32c2EmHN7xhdeM/replies" class="muted" data-post="{&quot;post&quot;:&quot;L7mWhxVGKMi32c2EmHN7xhdeM&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/cg76ATnxqdaR3zYSGD4UwCGgL#posting"></use></svg>11</a><a href="/post/L7mWhxVGKMi32c2EmHN7xhdeM/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;L7mWhxVGKMi32c2EmHN7xhdeM&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/cg76ATnxqdaR3zYSGD4UwCGgL#click"></use></svg>1.3K</a><time datetime="2021-03-06T15:27:51.647-05:00" title="Saturday, March 6, 2021 3:27:51 pm EST">Mar 6</time></div>
</div>
</div>
</section>
</div>
</div></aside>
</div>
</div>
<div class="nav-back"><a href="/post/TU7YkcUAuRjr3waREeqPed4me" data-album="{&quot;post&quot;:&quot;TU7YkcUAuRjr3waREeqPed4me&quot;}"></a></div></div>
<input id="login" type="checkbox"><div class="modal"><label class="backdrop" for="login"></label><div class="overlay dialog"><form class="card" method="post" action="/" accept-charset="UTF-8">
<input type="hidden" name="synchronizer" value="akM4haYOWEopd6SXiFTPqryyWeqmyGFVWhm2497ckDFeT6fv7Sl20aCbIl7DmfPiZjgDeteVCRWGuxDyNPXQlvyKGY4e9IW24">
<input type="hidden" name="signup" value="">
<fieldset><legend>Login</legend>
<input type="text" size="100" name="identity" value="" placeholder="Phone, email or username" autocomplete="username" required maxlength="100">
<input type="password" size="100" name="password" value="" placeholder="Password" autocomplete="current-password" required maxlength="100000">
<button type="submit">Send</button>
</fieldset></form>
<form class="card" method="post" action="/" accept-charset="UTF-8" data-submit>
<input type="hidden" name="synchronizer" value="ZDu2Rh8cOyZHLKITfz3a6KyU8yIuAzRWauacBU9gNcrWbGgwcb53KJpBx9YkIQbZ6PJzmqkpPbvyf1zI179GhHu8TuPT8ElLgsV7d5i">
<input type="hidden" name="challenge" value="">
<fieldset><legend>Forgot password?</legend>
<input type="text" size="100" name="challenge-emailphone" value="" placeholder="Phone or email" autocomplete="email" required maxlength="1000">
<button type="submit">Send</button>
</fieldset></form>
<div class="footer"><label for="login" class="button">Close</label><a href="/signup/" class="button link" data-load="{&quot;signup&quot;:&quot;&quot;}">Sign up</a></div></div></div>
</body>
</html>