<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width,initial-scale=1,maximum-scale=1,user-scalable=no">
<meta name="language" content="en-US">
<title>Vida de San Luis María Grignion de Montfort – gloria.tv</title>
<link rel="stylesheet" href="/style/8XJNJecnTAFG4CW8NAQxBZE2b">
<script>var init={i18n:{datetime:{'plural':function(n){return ['one','other'][(n!=1)?1:0];},'year-1':'last year','year-0':'this year','year+1':'next year','year-one':'{#} year ago','year-other':'{#} years ago','year+one':'in {#} year','year+other':'in {#} years','month-1':'last month','month-0':'this month','month+1':'next month','month-one':'{#} month ago','month-other':'{#} months ago','month+one':'in {#} month','month+other':'in {#} months','week-1':'last week','week-0':'this week','week+1':'next week','week-one':'{#} week ago','week-other':'{#} weeks ago','week+one':'in {#} week','week+other':'in {#} weeks','day-1':'yesterday','day-0':'today','day+1':'tomorrow','day-one':'{#} day ago','day-other':'{#} days ago','day+one':'in {#} day','day+other':'in {#} days','hour-0':'this hour','hour-one':'{#} hour ago','hour-other':'{#} hours ago','hour+one':'in {#} hour','hour+other':'in {#} hours','minute-0':'this minute','minute-one':'{#} minute ago','minute-other':'{#} minutes ago','minute+one':'in {#} minute','minute+other':'in {#} minutes','second-0':'now','second-one':'{#} second ago','second-other':'{#} seconds ago','second+one':'in {#} second','second+other':'in {#} seconds','sunday-1':'last Sunday','sunday+1':'next Sunday','monday-1':'last Monday','monday+1':'next Monday','tuesday-1':'last Tuesday','tuesday+1':'next Tuesday','wednesday-1':'last Wednesday','wednesday+1':'next Wednesday','thursday-1':'last Thursday','thursday+1':'next Thursday','friday-1':'last Friday','friday+1':'next Friday','saturday-1':'last Saturday','saturday+1':'next Saturday'},wysiwyg:{image:'Insert image',attach:'Attach files',smileys:'Smilies',link:'Insert link',bold:'Bold',italic:'Italic',underline:'Underline',striketrough:'Strikethrough',textcolor:'Text color',backcolor:'Background color',clear:'Clear format',},chat:{submit:'Send',placeholder:'Send message',videochat:'Video chat',groupchat:'Group conversation',groupjoin:'Invite user',groupleave:'Leave conversation',clear:'Delete conversation',enlarge:'Enlarge',close:'Close',description:'Description'}},language:'DRai1ernhJ4m4iywLHVFBLSK6',synchronizer:null,quiesced:null};</script>
<script src="/script/8XJNJecnTAFG4CW8NAQxBZE2b" async></script>
<link rel="canonical" href="https://gloria.tv/post/wf3VYr1MEbW742p3sq2EumRsE">
<meta property="og:title" content="Vida de San Luis María Grignion de Montfort">
<meta property="og:description" content="Vida de San Luis María Grignion de Montfort Vida de San Luis María Grignion de Montfort.">
<meta property="og:url" content="https://gloria.tv/post/wf3VYr1MEbW742p3sq2EumRsE">
<meta property="og:image" content="https://assistant.gloria.tv/FxK6pqhk7ZiS1AZwTDoBU6KMY/vsw8qb4w169xrf6al73d1adyp1nbkb42qumbcdm.webp">
<meta property="og:image:width" content="208">
<meta property="og:image:height" content="160">
<meta property="og:type" content="video.movie">
<meta property="video:duration" content="5547">
<link rel="icon" type="image/svg+xml" href="/static/favicon.svg" sizes="any">
<link rel="icon" type="image/png" sizes="32x32" href="/static/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/static/favicon-16x16.png">
<link rel="apple-touch-icon" sizes="180x180" href="/static/apple-touch-icon.png">
<link rel="manifest" href="/static/site.webmanifest">
<link rel="mask-icon" href="/static/safari-pinned-tab.svg" color="#1a73e8">
<link rel="shortcut icon" href="/static/favicon.ico">
<meta name="msapplication-TileColor" content="#d6edff">
<meta name="msapplication-config" content="/static/browserconfig.xml">
<meta name="theme-color" content="#ffffff">
<meta name="robots" content="index,follow,max-snippet:1000,max-image-preview:large,max-video-preview:7200">
<meta name="google" content="notranslate">
</head>
<body>
<div class="frame">
<nav>
<ul>
<li><a href="/" data-load="{}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon home"><use xlink:href="/icon/8XJNJecnTAFG4CW8NAQxBZE2b#michael"></use></svg><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon home"><use xlink:href="/icon/8XJNJecnTAFG4CW8NAQxBZE2b#michaelinverse"></use></svg>Home</a></li>
<li><a href="/languages/" data-dialog="{&quot;languages&quot;:&quot;&quot;}"><span class="figure icon"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><mask id="a"><circle cx="256" cy="256" r="256" fill="#fff"/></mask><g mask="url(#a)"><path fill="#eee" d="M0 256L256 0h256v55.7l-20.7 34.5 20.7 32.2v66.8l-21.2 32.7L512 256v66.8l-24 31.7 24 35.1v66.7l-259.1 28.3L0 456.3v-66.7l27.1-33.3L0 322.8z"/><path fill="#d80027" d="M256 256h256v-66.8H236.9zm-19.1-133.6H512V55.7H236.9zM512 512v-55.7H0V512zM0 389.6h512v-66.8H0z"/><path fill="#0052b4" d="M0 0h256v256H0z"/><path fill="#eee" d="M15 14.5L6.9 40H-20L1.7 55.8l-8.3 25.5L15 65.5l21.6 15.8-8.2-25.4L50.2 40H23.4zm91.8 0L98.5 40H71.7l21.7 15.8-8.3 25.5 21.7-15.8 21.7 15.8-8.3-25.4L142 40h-26.8zm91.9 0l-8.3 25.6h-26.8l21.7 15.8-8.3 25.5 21.7-15.8 21.6 15.7-8.2-25.3 21.7-16H207zM15 89.2l-8.3 25.5H-20l21.7 15.8-8.3 25.5L15 140l21.6 15.7-8.2-25.3 21.7-16H23.4zm91.8 0l-8.3 25.5H71.8l21.7 15.8-8.3 25.5 21.7-15.8 21.6 15.7-8.2-25.3 21.7-16h-26.8zm91.8 0l-8.3 25.5h-26.8l21.7 15.8-8.3 25.5 21.7-15.8 21.6 15.7-8.2-25.3 21.7-16H207zM15 163.6l-8.3 25.5H-20L1.6 205l-8.3 25.5L15 214.6l21.7 15.8-8.3-25.4 21.7-15.9H23.3zm91.8 0l-8.3 25.5H71.7L93.4 205l-8.3 25.5 21.7-15.8 21.7 15.8-8.3-25.4 21.7-15.9h-26.8zm91.8 0l-8.3 25.5h-26.8l21.7 15.8-8.3 25.5 21.7-15.8 21.7 15.8L212 205l21.7-15.9H207z"/></g></svg></span>English</a></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/8XJNJecnTAFG4CW8NAQxBZE2b#credentials"></use></svg>Login</label></li>
<li><a href="/signup/" data-load="{&quot;signup&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/8XJNJecnTAFG4CW8NAQxBZE2b#profile"></use></svg>Sign up</a></li>
<li class="dropdown"><button class="link" type="button"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/8XJNJecnTAFG4CW8NAQxBZE2b#more"></use></svg>More</button><ul>
<li><a href="/videos/" data-load="{&quot;videos&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/8XJNJecnTAFG4CW8NAQxBZE2b#video"></use></svg>Videos</a></li>
<li><a href="/news/" data-load="{&quot;news&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/8XJNJecnTAFG4CW8NAQxBZE2b#story"></use></svg>News</a></li>
<li><a href="/photos/" data-load="{&quot;photos&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/8XJNJecnTAFG4CW8NAQxBZE2b#photo"></use></svg>Pictures</a></li>
<li><a href="/albums/" data-load="{&quot;albums&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/8XJNJecnTAFG4CW8NAQxBZE2b#album"></use></svg>Albums</a></li>
<li><a href="/replies/" data-load="{&quot;replies&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/8XJNJecnTAFG4CW8NAQxBZE2b#posting"></use></svg>Comments</a></li>
<li class="disclose"><a href="/feedback/" data-load="{&quot;feedback&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/8XJNJecnTAFG4CW8NAQxBZE2b#menu"></use></svg>Contact</a></li>
<li class="disclose"><a href="/disclosure/" data-load="{&quot;disclosure&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/8XJNJecnTAFG4CW8NAQxBZE2b#menu"></use></svg>Legal</a></li>
<li class="disclose"><a href="/termsofservice/" data-load="{&quot;termsofservice&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/8XJNJecnTAFG4CW8NAQxBZE2b#menu"></use></svg>Terms</a></li>
<li class="disclose"><a href="/privacypolicy/" data-load="{&quot;privacypolicy&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/8XJNJecnTAFG4CW8NAQxBZE2b#menu"></use></svg>Privacy</a></li>
</ul>
</li><li class="aside"><label for="aside"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/8XJNJecnTAFG4CW8NAQxBZE2b#menu"></use></svg>Sidebar</label></li>
</ul>
<address><a href="/feedback/" data-load="{&quot;feedback&quot;:&quot;&quot;}">Contact</a> • <a href="/disclosure/" data-load="{&quot;disclosure&quot;:&quot;&quot;}">Legal</a> • <a href="/termsofservice/" data-load="{&quot;termsofservice&quot;:&quot;&quot;}">Terms</a> • <a href="/privacypolicy/" data-load="{&quot;privacypolicy&quot;:&quot;&quot;}">Privacy</a></address>
</nav>
<div class="leading">
<header>
<div class="album">
<section>
<video width="208" height="158" controls controlsList="nodownload" autoplay playsinline disablePictureInPicture poster="https://assistant.gloria.tv/FxK6pqhk7ZiS1AZwTDoBU6KMY/vsw8qb4w169xrf6al73d1adyp1nbkb42qumbcdm.webp" preload="auto" data-video="{&quot;duration&quot;:5546295,&quot;thumbnails&quot;:{&quot;url&quot;:&quot;https://assistant.gloria.tv/FxK6pqhk7ZiS1AZwTDoBU6KMY/1tfy8d5lx58t2iyfkkr5rj8es7yykslleemxa57.webp&quot;,&quot;mediatype&quot;:&quot;image/webp&quot;,&quot;width&quot;:4560,&quot;height&quot;:3456,&quot;frames&quot;:576}}">
<source type="application/x-mpegurl" src="/streaming/PVFBpPt7SSiv2Npj6CsgR988D">
<source type="video/mp4; codecs=&quot;avc1.42C01E,mp4a.40.5&quot;" src="https://seed-us1.gloria.tv/4xeC19PyKNuaBXe3vxFhAQsmN/mv9qef3bzur9t309cqt3hlxx8yb5j2nsgaxvbwj.mp4" data-quality="{&quot;width&quot;:208,&quot;height&quot;:158,&quot;bitrate&quot;:141838}">
</video>
</section>
<aside>
<section>
<div class="cols">
<div class="col-user"><div class="avatar circle online"><figure><div style="padding-top:100.000%"></div><img src="https://assistant.gloria.tv/FxK6pqhk7ZiS1AZwTDoBU6KMY/pnftnd3myxef916lhsea183lbn9bv7pdnuk1zz8.webp?crop=guKyccgi&amp;scale=on&amp;still=on" width="2048" height="1262" alt="" loading="lazy" data-scale="{&quot;mediatype&quot;:&quot;image/webp&quot;,&quot;frames&quot;:null,&quot;faces&quot;:[{&quot;x&quot;:353.991455078125,&quot;y&quot;:343.36276245117188,&quot;w&quot;:73.730438232421875,&quot;h&quot;:115.7298583984375},{&quot;x&quot;:1645.3883056640625,&quot;y&quot;:475.97799682617188,&quot;w&quot;:29.339111328125,&quot;h&quot;:39.808624267578125},{&quot;x&quot;:1879.1112060546875,&quot;y&quot;:713.80859375,&quot;w&quot;:23.07470703125,&quot;h&quot;:23.13177490234375},{&quot;x&quot;:1805.7103271484375,&quot;y&quot;:562.79931640625,&quot;w&quot;:19.45458984375,&quot;h&quot;:23.37847900390625}],&quot;saliency&quot;:{&quot;x&quot;:1211.8564157514063,&quot;y&quot;:653.1538809268684}}"><a href="/Irapuato" data-load="{&quot;user&quot;:&quot;GAoBKn48BTMA1iMPdEkdyE3aM&quot;}" data-popup="{&quot;user&quot;:&quot;GAoBKn48BTMA1iMPdEkdyE3aM&quot;,&quot;popup&quot;:&quot;&quot;}"></a></figure></div></div>
<div class="col-spare"><div class="cols"><h6><a href="/Irapuato" data-load="{&quot;user&quot;:&quot;GAoBKn48BTMA1iMPdEkdyE3aM&quot;}" data-popup="{&quot;user&quot;:&quot;GAoBKn48BTMA1iMPdEkdyE3aM&quot;,&quot;popup&quot;:&quot;&quot;}"><cite>Irapuato</cite></a></h6><a href="/post/wf3VYr1MEbW742p3sq2EumRsE/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;wf3VYr1MEbW742p3sq2EumRsE&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/8XJNJecnTAFG4CW8NAQxBZE2b#click"></use></svg>4</a><time datetime="2021-04-27T22:52:49.002-04:00" data-datetime="1467836" title="Tuesday, April 27, 2021 10:52:49 pm EDT">24 minutes ago</time></div>
<div class="cols tight"><label for="login" class="muted" title="Like"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/8XJNJecnTAFG4CW8NAQxBZE2b#like"></use></svg></label>
<label for="login" class="muted" title="Share"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/8XJNJecnTAFG4CW8NAQxBZE2b#share"></use></svg></label>
<div class="dropdown"><button class="muted" type="button"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/8XJNJecnTAFG4CW8NAQxBZE2b#more"></use></svg></button><ul>
<li><a href="/post/wf3VYr1MEbW742p3sq2EumRsE/request/complaint" data-dialog="{&quot;post&quot;:&quot;wf3VYr1MEbW742p3sq2EumRsE&quot;,&quot;request&quot;:&quot;complaint&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/8XJNJecnTAFG4CW8NAQxBZE2b#complaint"></use></svg>Report</a></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/8XJNJecnTAFG4CW8NAQxBZE2b#albumadd"></use></svg>Add to album</label></li>
<li><p data-social="{&quot;url&quot;:&quot;https://gloria.tv/post/wf3VYr1MEbW742p3sq2EumRsE&quot;,&quot;text&quot;:&quot;Vida de San Luis María Grignion de Montfort&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/8XJNJecnTAFG4CW8NAQxBZE2b#socialnetwork"></use></svg>Social networks</p></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/8XJNJecnTAFG4CW8NAQxBZE2b#modify"></use></svg>Edit album</label></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/8XJNJecnTAFG4CW8NAQxBZE2b#trash"></use></svg>Remove album</label></li>
</ul>
</div></div>
</div>
</div>
</section>
<ol data-scroll><li class="active">
<div class="cols"><div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://assistant.gloria.tv/FxK6pqhk7ZiS1AZwTDoBU6KMY/vsw8qb4w169xrf6al73d1adyp1nbkb42qumbcdm.webp?crop=eJZosz0y&amp;scale=on&amp;still=on" width="208" height="160" alt="" loading="lazy" data-scale="{&quot;mediatype&quot;:&quot;image/webp&quot;,&quot;frames&quot;:null,&quot;faces&quot;:[{&quot;x&quot;:58.255046844482422,&quot;y&quot;:64.052047729492188,&quot;w&quot;:6.2169303894042969,&quot;h&quot;:7.1516647338867188}],&quot;saliency&quot;:{&quot;x&quot;:91.190639055472275,&quot;y&quot;:67.619002998500747}}"><a href="/track/a37EhiksSviy1aZDXLnnrNVAn" data-album="{&quot;track&quot;:&quot;a37EhiksSviy1aZDXLnnrNVAn&quot;}"></a></figure></div><div class="col-spare"><div class="cols"><a href="/post/YU2Ba1jVswYr4mDH4EpYJvCCp/replies" class="muted" data-post="{&quot;post&quot;:&quot;YU2Ba1jVswYr4mDH4EpYJvCCp&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/8XJNJecnTAFG4CW8NAQxBZE2b#posting"></use></svg>1</a><a href="/post/YU2Ba1jVswYr4mDH4EpYJvCCp/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;YU2Ba1jVswYr4mDH4EpYJvCCp&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/8XJNJecnTAFG4CW8NAQxBZE2b#click"></use></svg>2.9K</a><time datetime="2021-04-27T22:52:49.024-04:00" data-datetime="1467834" title="Tuesday, April 27, 2021 10:52:49 pm EDT">24 minutes ago</time></div>
<h4><a href="/track/a37EhiksSviy1aZDXLnnrNVAn" data-album="{&quot;track&quot;:&quot;a37EhiksSviy1aZDXLnnrNVAn&quot;}">Vida de San Luis María Grignion de Montfort</a></h4>
<div class="cols tight"><label for="login" class="muted" title="Like"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/8XJNJecnTAFG4CW8NAQxBZE2b#like"></use></svg></label>
<label for="login" class="muted" title="Share"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/8XJNJecnTAFG4CW8NAQxBZE2b#share"></use></svg></label>
<label for="login" class="muted" title="Move top"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/8XJNJecnTAFG4CW8NAQxBZE2b#movetop"></use></svg></label>
<label for="login" class="collide muted" title="Move up"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/8XJNJecnTAFG4CW8NAQxBZE2b#moveup"></use></svg></label>
<label for="login" class="collide muted" title="Move down"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/8XJNJecnTAFG4CW8NAQxBZE2b#movedown"></use></svg></label>
<label for="login" class="collide muted" title="Move bottom"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/8XJNJecnTAFG4CW8NAQxBZE2b#movebottom"></use></svg></label>
<div class="dropdown"><button class="muted" type="button"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/8XJNJecnTAFG4CW8NAQxBZE2b#more"></use></svg></button><ul>
<li><a href="/post/YU2Ba1jVswYr4mDH4EpYJvCCp/request/complaint" data-dialog="{&quot;post&quot;:&quot;YU2Ba1jVswYr4mDH4EpYJvCCp&quot;,&quot;request&quot;:&quot;complaint&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/8XJNJecnTAFG4CW8NAQxBZE2b#complaint"></use></svg>Report</a></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/8XJNJecnTAFG4CW8NAQxBZE2b#download"></use></svg>Download</label></li>
<li><a href="/post/YU2Ba1jVswYr4mDH4EpYJvCCp/request/embed" data-dialog="{&quot;post&quot;:&quot;YU2Ba1jVswYr4mDH4EpYJvCCp&quot;,&quot;request&quot;:&quot;embed&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/8XJNJecnTAFG4CW8NAQxBZE2b#embed"></use></svg>Embed</a></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/8XJNJecnTAFG4CW8NAQxBZE2b#trash"></use></svg>Remove from album</label></li>
</ul>
</div></div>
</div></div>
</li>
</ol></aside>
</div>
</header>
<div class="content">
<main>
<div class="clicks"><small>Clicks</small><a href="/post/YU2Ba1jVswYr4mDH4EpYJvCCp/request/clicks" data-dialog="{&quot;post&quot;:&quot;YU2Ba1jVswYr4mDH4EpYJvCCp&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks by countries">2.9K</a></div>
<div class="cols tight">
<div class="col-user"><div class="avatar circle online"><figure><div style="padding-top:100.000%"></div><img src="https://assistant.gloria.tv/FxK6pqhk7ZiS1AZwTDoBU6KMY/pnftnd3myxef916lhsea183lbn9bv7pdnuk1zz8.webp?crop=guKyccgi&amp;scale=on&amp;still=on" width="2048" height="1262" alt="" loading="lazy" data-scale="{&quot;mediatype&quot;:&quot;image/webp&quot;,&quot;frames&quot;:null,&quot;faces&quot;:[{&quot;x&quot;:353.991455078125,&quot;y&quot;:343.36276245117188,&quot;w&quot;:73.730438232421875,&quot;h&quot;:115.7298583984375},{&quot;x&quot;:1645.3883056640625,&quot;y&quot;:475.97799682617188,&quot;w&quot;:29.339111328125,&quot;h&quot;:39.808624267578125},{&quot;x&quot;:1879.1112060546875,&quot;y&quot;:713.80859375,&quot;w&quot;:23.07470703125,&quot;h&quot;:23.13177490234375},{&quot;x&quot;:1805.7103271484375,&quot;y&quot;:562.79931640625,&quot;w&quot;:19.45458984375,&quot;h&quot;:23.37847900390625}],&quot;saliency&quot;:{&quot;x&quot;:1211.8564157514063,&quot;y&quot;:653.1538809268684}}"><a href="/Irapuato" data-load="{&quot;user&quot;:&quot;GAoBKn48BTMA1iMPdEkdyE3aM&quot;}" data-popup="{&quot;user&quot;:&quot;GAoBKn48BTMA1iMPdEkdyE3aM&quot;,&quot;popup&quot;:&quot;&quot;}"></a></figure></div></div>
<div class="col-spare"><h6><a href="/Irapuato" data-load="{&quot;user&quot;:&quot;GAoBKn48BTMA1iMPdEkdyE3aM&quot;}" data-popup="{&quot;user&quot;:&quot;GAoBKn48BTMA1iMPdEkdyE3aM&quot;,&quot;popup&quot;:&quot;&quot;}"><cite>Irapuato</cite></a></h6>
<div class="cols"><a href="/post/wf3VYr1MEbW742p3sq2EumRsE/replies" class="muted" data-post="{&quot;post&quot;:&quot;wf3VYr1MEbW742p3sq2EumRsE&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/8XJNJecnTAFG4CW8NAQxBZE2b#posting"></use></svg>1</a><time datetime="2012-09-13T06:22:11.026-04:00" title="Thursday, September 13, 2012 6:22:11 am EDT">Sep 13, 2012</time></div>
</div>
</div>
<div class="richtext tight"><div class="details"><div class="summary">Vida de San Luis María Grignion de Montfort. amigosvenezolanos on Jan 18, 2012 Vida de S. Luis María Grignion de Montfort<span class="toggle">More</span></div><div>Vida de San Luis María Grignion de Montfort.<br><br>amigosvenezolanos on Jan 18, 2012 Vida de S. Luis María Grignion de Montfort</div></div></div>
<div class="cols tile"><label for="login" class="muted"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/8XJNJecnTAFG4CW8NAQxBZE2b#like"></use></svg>Like</label>
<label for="login" class="muted"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/8XJNJecnTAFG4CW8NAQxBZE2b#share"></use></svg>Share</label>
<div class="dropdown"><button class="muted" type="button"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/8XJNJecnTAFG4CW8NAQxBZE2b#more"></use></svg>More</button><ul>
<li><a href="/post/YU2Ba1jVswYr4mDH4EpYJvCCp/request/complaint" data-dialog="{&quot;post&quot;:&quot;YU2Ba1jVswYr4mDH4EpYJvCCp&quot;,&quot;request&quot;:&quot;complaint&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/8XJNJecnTAFG4CW8NAQxBZE2b#complaint"></use></svg>Report</a></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/8XJNJecnTAFG4CW8NAQxBZE2b#download"></use></svg>Download</label></li>
<li><a href="/post/YU2Ba1jVswYr4mDH4EpYJvCCp/request/embed" data-dialog="{&quot;post&quot;:&quot;YU2Ba1jVswYr4mDH4EpYJvCCp&quot;,&quot;request&quot;:&quot;embed&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/8XJNJecnTAFG4CW8NAQxBZE2b#embed"></use></svg>Embed</a></li>
<li><p data-social="{&quot;url&quot;:&quot;https://gloria.tv/post/YU2Ba1jVswYr4mDH4EpYJvCCp&quot;,&quot;text&quot;:&quot;Vida de San Luis María Grignion de Montfort&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/8XJNJecnTAFG4CW8NAQxBZE2b#socialnetwork"></use></svg>Social networks</p></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/8XJNJecnTAFG4CW8NAQxBZE2b#trash"></use></svg>Remove from album</label></li>
</ul>
</div></div>
<label for="login" class="wysiwyg tile"><span class="contenteditable" data-placeholder="Write a comment"></span></label><section id="posting-o8TEAeWVHHX12zqcUxJnhQCQ2" class="tile">
<div class="cols">
<div class="col-user"><div class="avatar circle online"><figure><div style="padding-top:100.000%"></div><img src="https://assistant.gloria.tv/FxK6pqhk7ZiS1AZwTDoBU6KMY/pnftnd3myxef916lhsea183lbn9bv7pdnuk1zz8.webp?crop=guKyccgi&amp;scale=on&amp;still=on" width="2048" height="1262" alt="" loading="lazy" data-scale="{&quot;mediatype&quot;:&quot;image/webp&quot;,&quot;frames&quot;:null,&quot;faces&quot;:[{&quot;x&quot;:353.991455078125,&quot;y&quot;:343.36276245117188,&quot;w&quot;:73.730438232421875,&quot;h&quot;:115.7298583984375},{&quot;x&quot;:1645.3883056640625,&quot;y&quot;:475.97799682617188,&quot;w&quot;:29.339111328125,&quot;h&quot;:39.808624267578125},{&quot;x&quot;:1879.1112060546875,&quot;y&quot;:713.80859375,&quot;w&quot;:23.07470703125,&quot;h&quot;:23.13177490234375},{&quot;x&quot;:1805.7103271484375,&quot;y&quot;:562.79931640625,&quot;w&quot;:19.45458984375,&quot;h&quot;:23.37847900390625}],&quot;saliency&quot;:{&quot;x&quot;:1211.8564157514063,&quot;y&quot;:653.1538809268684}}"><a href="/Irapuato" data-load="{&quot;user&quot;:&quot;GAoBKn48BTMA1iMPdEkdyE3aM&quot;}" data-popup="{&quot;user&quot;:&quot;GAoBKn48BTMA1iMPdEkdyE3aM&quot;,&quot;popup&quot;:&quot;&quot;}"></a></figure></div></div>
<div class="col-spare"><div class="cols"><h6><a href="/Irapuato" data-load="{&quot;user&quot;:&quot;GAoBKn48BTMA1iMPdEkdyE3aM&quot;}" data-popup="{&quot;user&quot;:&quot;GAoBKn48BTMA1iMPdEkdyE3aM&quot;,&quot;popup&quot;:&quot;&quot;}"><cite>Irapuato</cite></a></h6><label for="login" class="muted" title="Like"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/8XJNJecnTAFG4CW8NAQxBZE2b#like"></use></svg></label>
<button class="muted" type="button" data-translate="{&quot;kind&quot;:&quot;posting&quot;,&quot;id&quot;:&quot;o8TEAeWVHHX12zqcUxJnhQCQ2&quot;,&quot;host&quot;:&quot;assistant.gloria.tv&quot;,&quot;port&quot;:null,&quot;source&quot;:&quot;es&quot;,&quot;target&quot;:&quot;en&quot;}" title="Translate"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/8XJNJecnTAFG4CW8NAQxBZE2b#translate"></use></svg></button>
<div class="dropdown"><button class="muted" type="button"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/8XJNJecnTAFG4CW8NAQxBZE2b#more"></use></svg></button><ul>
<li><a href="/posting/o8TEAeWVHHX12zqcUxJnhQCQ2/request/complaint" data-dialog="{&quot;posting&quot;:&quot;o8TEAeWVHHX12zqcUxJnhQCQ2&quot;,&quot;request&quot;:&quot;complaint&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/8XJNJecnTAFG4CW8NAQxBZE2b#complaint"></use></svg>Report</a></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/8XJNJecnTAFG4CW8NAQxBZE2b#modify"></use></svg>Edit comment</label></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/8XJNJecnTAFG4CW8NAQxBZE2b#trash"></use></svg>Remove comment</label></li>
</ul>
</div><time datetime="2012-09-13T07:47:15.549-04:00" title="Thursday, September 13, 2012 7:47:15 am EDT">Sep 13, 2012</time></div>
<div class="richtext tight">Vida maravillosa de<br>SAN LUIS MARIA DE MONTFORT<br><br>Fundador de los Misioneros Monfortianos, Hijas de la Sabiduría, Hermanos de San Gabriel y Patrono de la Legión de María<br><br>Tratado de la Verdadera Devoción<br>a la Santísima Virgen Por San Luis María Grignion de Montfort<br>en <a href="/go/td8KNDTx4EZdgDkiMtVJaE3erIpkzjzjy3jUFhEQNj95d0RE5RKm65XBLkIJWslcEwmBnCFxtXHGKX09IrYUtUrhrqyo7G6tiy0" rel="nofollow" target="_blank" title="http://www.mercaba.org/Escritores/verdadera_devocion_00.htm">www.mercaba.org/Escritores/verdadera_devoc…</a></div>
<label for="login" class="wysiwyg tile"><span class="contenteditable" data-placeholder="Write a comment"></span></label></div>
</div>
</section>
</main>
<input id="aside" type="checkbox"><aside><label class="backdrop" for="aside"></label><div class="overlay">
<input type="search" size="100" name="search" value="" placeholder="Search postings" autocomplete="on" data-search="{&quot;track&quot;:&quot;a37EhiksSviy1aZDXLnnrNVAn&quot;}">
</div></aside>
</div>
</div>
</div>
<input id="login" type="checkbox"><div class="modal"><label class="backdrop" for="login"></label><div class="overlay dialog"><form class="card" method="post" action="/" accept-charset="UTF-8">
<input type="hidden" name="synchronizer" value="EYwvnFCP6dQrvqDyIqz2oBqqCRXyIHERACJXaDq9XjPNdWDiuzArkfUyR68P7kEhhuYG2ZvqQEwarLjyb27WjHqMK60xVCRJp">
<input type="hidden" name="signup" value="">
<fieldset><legend>Login</legend>
<input type="text" size="100" name="identity" value="" placeholder="Phone, email or username" autocomplete="username" required maxlength="100">
<input type="password" size="100" name="password" value="" placeholder="Password" autocomplete="current-password" required maxlength="100000">
<button type="submit">Send</button>
</fieldset></form>
<form class="card" method="post" action="/" accept-charset="UTF-8" data-submit>
<input type="hidden" name="synchronizer" value="hxl9SfPxFiyRBVWrjLIzvEoo1WVukZuhmAemwps5dYXeyfJUGvXd580SH7mz6sgkB2qc3gRNEGEcO0wqV5fxjoKnWiYgGU8piXFiPV">
<input type="hidden" name="challenge" value="">
<fieldset><legend>Forgot password?</legend>
<input type="text" size="100" name="challenge-emailphone" value="" placeholder="Phone or email" autocomplete="email" required maxlength="1000">
<button type="submit">Send</button>
</fieldset></form>
<div class="footer"><label for="login" class="button">Close</label><a href="/signup/" class="button link" data-load="{&quot;signup&quot;:&quot;&quot;}">Sign up</a></div></div></div>
</body>
</html>