<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
<meta name="language" content="en-US">
<meta name="robots" content="index,follow,max-snippet:1000,max-image-preview:large,max-video-preview:7200">
<meta name="google" content="notranslate">
<title>Aunt Edith – gloria.tv</title>
<link rel="apple-touch-icon" sizes="57x57" href="/image/apple-touch-icon-57x57.png?ZudaQN84Ls4M3uusBwL6EXL43">
<link rel="apple-touch-icon" sizes="60x60" href="/image/apple-touch-icon-60x60.png?ZudaQN84Ls4M3uusBwL6EXL43">
<link rel="apple-touch-icon" sizes="72x72" href="/image/apple-touch-icon-72x72.png?ZudaQN84Ls4M3uusBwL6EXL43">
<link rel="apple-touch-icon" sizes="76x76" href="/image/apple-touch-icon-76x76.png?ZudaQN84Ls4M3uusBwL6EXL43">
<link rel="apple-touch-icon" sizes="114x114" href="/image/apple-touch-icon-114x114.png?ZudaQN84Ls4M3uusBwL6EXL43">
<link rel="apple-touch-icon" sizes="120x120" href="/image/apple-touch-icon-120x120.png?ZudaQN84Ls4M3uusBwL6EXL43">
<link rel="apple-touch-icon" sizes="144x144" href="/image/apple-touch-icon-144x144.png?ZudaQN84Ls4M3uusBwL6EXL43">
<link rel="apple-touch-icon" sizes="152x152" href="/image/apple-touch-icon-152x152.png?ZudaQN84Ls4M3uusBwL6EXL43">
<link rel="apple-touch-icon" sizes="180x180" href="/image/apple-touch-icon-180x180.png?ZudaQN84Ls4M3uusBwL6EXL43">
<link rel="icon" type="image/png" href="/image/favicon-32x32.png?ZudaQN84Ls4M3uusBwL6EXL43" sizes="32x32">
<link rel="icon" type="image/png" href="/image/android-chrome-192x192.png?ZudaQN84Ls4M3uusBwL6EXL43" sizes="192x192">
<link rel="icon" type="image/png" href="/image/favicon-96x96.png?ZudaQN84Ls4M3uusBwL6EXL43" sizes="96x96">
<link rel="icon" type="image/png" href="/image/favicon-16x16.png?ZudaQN84Ls4M3uusBwL6EXL43" sizes="16x16">
<link rel="manifest" href="/icon/manifest.json">
<meta name="msapplication-TileColor" content="#2ba3d4">
<meta name="msapplication-TileImage" content="/image/mstile-144x144.png?ZudaQN84Ls4M3uusBwL6EXL43">
<meta name="msapplication-config" content="/icon/browserconfig.xml">
<meta name="theme-color" content="#ffffff">
<link rel="canonical" href="https://gloria.tv/post/xqVfz673H8H14aUqfAKkmpxka">
<link rel="stylesheet" href="/style/ZudaQN84Ls4M3uusBwL6EXL43">
<script>var init={i18n:{datetime:{'plural':function(n){return ['one','other'][(n!=1)?1:0];},'year-1':'last year','year-0':'this year','year+1':'next year','year-one':'{#} year ago','year-other':'{#} years ago','year+one':'in {#} year','year+other':'in {#} years','month-1':'last month','month-0':'this month','month+1':'next month','month-one':'{#} month ago','month-other':'{#} months ago','month+one':'in {#} month','month+other':'in {#} months','week-1':'last week','week-0':'this week','week+1':'next week','week-one':'{#} week ago','week-other':'{#} weeks ago','week+one':'in {#} week','week+other':'in {#} weeks','day-1':'yesterday','day-0':'today','day+1':'tomorrow','day-one':'{#} day ago','day-other':'{#} days ago','day+one':'in {#} day','day+other':'in {#} days','hour-0':'this hour','hour-one':'{#} hour ago','hour-other':'{#} hours ago','hour+one':'in {#} hour','hour+other':'in {#} hours','minute-0':'this minute','minute-one':'{#} minute ago','minute-other':'{#} minutes ago','minute+one':'in {#} minute','minute+other':'in {#} minutes','second-0':'now','second-one':'{#} second ago','second-other':'{#} seconds ago','second+one':'in {#} second','second+other':'in {#} seconds','sunday-1':'last Sunday','sunday+1':'next Sunday','monday-1':'last Monday','monday+1':'next Monday','tuesday-1':'last Tuesday','tuesday+1':'next Tuesday','wednesday-1':'last Wednesday','wednesday+1':'next Wednesday','thursday-1':'last Thursday','thursday+1':'next Thursday','friday-1':'last Friday','friday+1':'next Friday','saturday-1':'last Saturday','saturday+1':'next Saturday'},wysiwyg:{image:'Insert image',attach:'Attach files',smileys:'Smilies',link:'Insert link',bold:'Bold',italic:'Italic',underline:'Underline',striketrough:'Strikethrough',textcolor:'Text color',backcolor:'Background color',clear:'Clear format',},chat:{submit:'Send',placeholder:'Send message',groupchat:'Group conversation',groupjoin:'Invite user',groupleave:'Leave conversation',clear:'Delete conversation',enlarge:'Enlarge',close:'Close',description:'Description'}},language:'DRai1ernhJ4m4iywLHVFBLSK6',synchronizer:null,events:null};</script>
<script src="/script/ZudaQN84Ls4M3uusBwL6EXL43" async></script>
<meta property="og:title" content="Aunt Edith">
<meta property="og:description" content="It&#039;s incredible to think that the same Suzanne who signed this book for me is the one who signed many letters that she wrote to her beloved Aunt Edith. My beloved St Theresa Benedicta (Fr Juan Carlos is my mother&#039;s cousin, a missionary in the USA).">
<meta property="og:url" content="https://gloria.tv/post/xqVfz673H8H14aUqfAKkmpxka">
<meta property="og:image" content="https://image-media.gloria.tv/placidus/l/cz4gug95nwbivexnsvlfbib3alvaicekzjhkh79.jpg">
<meta property="og:image:width" content="640">
<meta property="og:image:height" content="640">
</head>
<body>
<div class="frame">
<nav>
<ul>
<li><a href="/" data-load="{}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon home"><use xlink:href="/icon/ZudaQN84Ls4M3uusBwL6EXL43#michael"></use></svg><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon home"><use xlink:href="/icon/ZudaQN84Ls4M3uusBwL6EXL43#michael-inverse"></use></svg>Home</a></li>
<li><a href="/languages/" data-dialog="{&quot;languages&quot;:&quot;&quot;}"><span class="figure icon"><img src="/image/flag-us.svg?ZudaQN84Ls4M3uusBwL6EXL43" width="1280" height="1280" alt="" loading="lazy"></span>English</a></li>
<li class="disguise"><a href="/videos/" data-load="{&quot;videos&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ZudaQN84Ls4M3uusBwL6EXL43#video"></use></svg>Videos</a></li>
<li class="disguise"><a href="/news/" data-load="{&quot;news&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ZudaQN84Ls4M3uusBwL6EXL43#article"></use></svg>News</a></li>
<li class="disguise"><a href="/photos/" data-load="{&quot;photos&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ZudaQN84Ls4M3uusBwL6EXL43#photo"></use></svg>Pictures</a></li>
<li class="disguise"><a href="/albums/" data-load="{&quot;albums&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ZudaQN84Ls4M3uusBwL6EXL43#album"></use></svg>Albums</a></li>
<li class="disguise"><a href="/replies/" data-load="{&quot;replies&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ZudaQN84Ls4M3uusBwL6EXL43#posting"></use></svg>Comments</a></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ZudaQN84Ls4M3uusBwL6EXL43#credentials"></use></svg>Login</label></li>
<li><a href="/signup/" data-load="{&quot;signup&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ZudaQN84Ls4M3uusBwL6EXL43#profile"></use></svg>Sign up</a></li>
<li class="dropdown disclose"><button class="link" type="button"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ZudaQN84Ls4M3uusBwL6EXL43#more"></use></svg>More</button><ul>
<li class="disclose"><a href="/videos/" data-load="{&quot;videos&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ZudaQN84Ls4M3uusBwL6EXL43#video"></use></svg>Videos</a></li>
<li class="disclose"><a href="/news/" data-load="{&quot;news&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ZudaQN84Ls4M3uusBwL6EXL43#article"></use></svg>News</a></li>
<li class="disclose"><a href="/photos/" data-load="{&quot;photos&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ZudaQN84Ls4M3uusBwL6EXL43#photo"></use></svg>Pictures</a></li>
<li class="disclose"><a href="/albums/" data-load="{&quot;albums&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ZudaQN84Ls4M3uusBwL6EXL43#album"></use></svg>Albums</a></li>
<li class="disclose"><a href="/replies/" data-load="{&quot;replies&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ZudaQN84Ls4M3uusBwL6EXL43#posting"></use></svg>Comments</a></li>
</ul>
</li><li class="aside"><label for="aside"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ZudaQN84Ls4M3uusBwL6EXL43#menu"></use></svg>Menu</label></li>
</ul>
<address><a href="/feedback/" data-load="{&quot;feedback&quot;:&quot;&quot;}">Contact</a> • <a href="/imprint/" data-load="{&quot;imprint&quot;:&quot;&quot;}">About us</a> • <a href="/termsofservice/" data-load="{&quot;termsofservice&quot;:&quot;&quot;}">Terms</a> • <a href="/privacypolicy/" data-load="{&quot;privacypolicy&quot;:&quot;&quot;}">Privacy</a></address>
</nav>
<div class="leading">
<header>
<div style="margin:0 21.875%"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/l/cz4gug95nwbivexnsvlfbib3alvaicekzjhkh79.jpg" width="640" height="640" alt="" loading="lazy"><div class="topright"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ZudaQN84Ls4M3uusBwL6EXL43#zoom"></use></svg></div><button type="button" data-lightbox="{&quot;type&quot;:&quot;photo&quot;,&quot;url&quot;:&quot;https://image-media.gloria.tv/placidus/l/cz4gug95nwbivexnsvlfbib3alvaicekzjhkh79.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:640}"></button></figure></div>
</header>
<div class="content">
<main>
<div class="clicks"><small>Clicks</small><a href="/post/xqVfz673H8H14aUqfAKkmpxka/mission/clicks" data-dialog="{&quot;post&quot;:&quot;xqVfz673H8H14aUqfAKkmpxka&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks by countries">22</a></div>
<h2>Aunt Edith</h2>
<div class="cols tight">
<div class="col-user"><div class="avatar circle"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/b/mo0310edg42q9wy7d7umjg95xt43h34tzcs7jle.jpg" width="64" height="63" alt="" loading="lazy" style="width:101.59%;margin-left:-1.59%"><a href="/Franziskus1982" data-load="{&quot;user&quot;:&quot;6Mqkz6LZy6De44AQv6mw9Sxfy&quot;}" data-popup="{&quot;user&quot;:&quot;6Mqkz6LZy6De44AQv6mw9Sxfy&quot;,&quot;popup&quot;:&quot;&quot;}"></a></figure></div></div>
<div class="col-spare"><h6><a href="/Franziskus1982" data-load="{&quot;user&quot;:&quot;6Mqkz6LZy6De44AQv6mw9Sxfy&quot;}" data-popup="{&quot;user&quot;:&quot;6Mqkz6LZy6De44AQv6mw9Sxfy&quot;,&quot;popup&quot;:&quot;&quot;}"><cite>Franziskus1982</cite></a></h6>
<div class="cols"><a href="/reply/xqVfz673H8H14aUqfAKkmpxka" class="muted" data-post="{&quot;reply&quot;:&quot;xqVfz673H8H14aUqfAKkmpxka&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ZudaQN84Ls4M3uusBwL6EXL43#posting"></use></svg>1</a><time datetime="2020-02-14T19:52:20.345-05:00" data-datetime="30749305" data-tooltip="Friday, February 14, 2020 7:52:20 pm EST"><span>8 hours ago</span></time></div>
</div>
</div>
<div class="richtext tight"><div class="details"><div class="summary">It&#039;s incredible to think that the same Suzanne who signed this book for me is the one who signed many letters that she wrote to her beloved Aunt Edith. My beloved St Theresa Benedicta <img src="/image/smiley-soror.png" width="19" height="16" alt=""> (…<span class="toggle">More</span></div><div>It&#039;s incredible to think that the same Suzanne who signed this book for me is the one who signed many letters that she wrote to her beloved Aunt Edith. My beloved St Theresa Benedicta <img src="/image/smiley-soror.png" width="19" height="16" alt=""> (Fr Juan Carlos is my mother&#039;s cousin, a missionary in the USA).</div></div></div>
<div class="cols tile"><label for="login" class="muted"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ZudaQN84Ls4M3uusBwL6EXL43#share"></use></svg>Share</label>
<label for="login" class="muted"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ZudaQN84Ls4M3uusBwL6EXL43#like"></use></svg>Like</label>
<div class="dropdown"><button class="muted" type="button"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ZudaQN84Ls4M3uusBwL6EXL43#more"></use></svg>More</button><ul>
<li><a href="/post/xqVfz673H8H14aUqfAKkmpxka/mission/complaint" data-dialog="{&quot;post&quot;:&quot;xqVfz673H8H14aUqfAKkmpxka&quot;,&quot;mission&quot;:&quot;complaint&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ZudaQN84Ls4M3uusBwL6EXL43#complaint"></use></svg>Report</a></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ZudaQN84Ls4M3uusBwL6EXL43#album-add"></use></svg>Add to album</label></li>
<li><a href="/post/xqVfz673H8H14aUqfAKkmpxka/mission/embed" data-dialog="{&quot;post&quot;:&quot;xqVfz673H8H14aUqfAKkmpxka&quot;,&quot;mission&quot;:&quot;embed&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ZudaQN84Ls4M3uusBwL6EXL43#embed"></use></svg>Embed</a></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ZudaQN84Ls4M3uusBwL6EXL43#download"></use></svg>Download</label></li>
<li><p data-social="{&quot;url&quot;:&quot;https://gloria.tv/post/xqVfz673H8H14aUqfAKkmpxka&quot;,&quot;text&quot;:&quot;Aunt Edith&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ZudaQN84Ls4M3uusBwL6EXL43#socialnetwork"></use></svg>Social networks</p></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ZudaQN84Ls4M3uusBwL6EXL43#modify"></use></svg>Edit post</label></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ZudaQN84Ls4M3uusBwL6EXL43#upload"></use></svg>Replace medium</label></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ZudaQN84Ls4M3uusBwL6EXL43#trash"></use></svg>Remove post</label></li>
</ul>
</div></div>
<label for="login" class="wysiwyg tile"><span class="contenteditable" data-placeholder="Write a comment"></span></label><section class="tile">
<div class="cols">
<div class="col-user"><div class="avatar pill"><figure><div style="padding-top:100.000%"></div><img src="/identicon/QYpoqcYbyvaz1jAceqGaxvuwJ" width="1280" height="1280" alt="" loading="lazy"><a href="/Don%20Reto%20Nay" data-load="{&quot;user&quot;:&quot;QYpoqcYbyvaz1jAceqGaxvuwJ&quot;}" data-popup="{&quot;user&quot;:&quot;QYpoqcYbyvaz1jAceqGaxvuwJ&quot;,&quot;popup&quot;:&quot;&quot;}"></a></figure></div></div>
<div class="col-spare"><div class="cols"><h6><a href="/Don%20Reto%20Nay" data-load="{&quot;user&quot;:&quot;QYpoqcYbyvaz1jAceqGaxvuwJ&quot;}" data-popup="{&quot;user&quot;:&quot;QYpoqcYbyvaz1jAceqGaxvuwJ&quot;,&quot;popup&quot;:&quot;&quot;}"><cite>Don Reto Nay</cite></a></h6><time datetime="2020-02-15T04:04:48.525-05:00" data-datetime="1201134" data-tooltip="Saturday, February 15, 2020 4:04:48 am EST"><span>20 minutes ago</span></time></div>
<div class="richtext tight">Sometimes one gets in touch with history!</div>
<div class="cols tile"><label for="login" class="muted"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ZudaQN84Ls4M3uusBwL6EXL43#like"></use></svg>Like</label>
<div class="dropdown"><button class="muted" type="button"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ZudaQN84Ls4M3uusBwL6EXL43#more"></use></svg>More</button><ul>
<li><a href="/posting/LKwjWHY6tsSh3jWMRwNu91TRN/mission/complaint" data-dialog="{&quot;posting&quot;:&quot;LKwjWHY6tsSh3jWMRwNu91TRN&quot;,&quot;mission&quot;:&quot;complaint&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ZudaQN84Ls4M3uusBwL6EXL43#complaint"></use></svg>Report</a></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ZudaQN84Ls4M3uusBwL6EXL43#modify"></use></svg>Edit comment</label></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ZudaQN84Ls4M3uusBwL6EXL43#trash"></use></svg>Remove comment</label></li>
</ul>
</div></div>
<label for="login" class="wysiwyg tile"><span class="contenteditable" data-placeholder="Write a comment"></span></label></div>
</div>
</section>
</main>
<input id="aside" type="checkbox"><aside><label class="backdrop" for="aside"></label><div class="overlay">
<input type="search" size="100" name="search" value="" placeholder="Search" autocomplete="on" data-search="{&quot;post&quot;:&quot;xqVfz673H8H14aUqfAKkmpxka&quot;}">
<div class="card">
<a href="/Franziskus1982" data-load="{&quot;user&quot;:&quot;6Mqkz6LZy6De44AQv6mw9Sxfy&quot;}" data-popup="{&quot;user&quot;:&quot;6Mqkz6LZy6De44AQv6mw9Sxfy&quot;,&quot;popup&quot;:&quot;&quot;}"><span class="icon avatar circle"><span class="figure"><img src="https://image-media.gloria.tv/placidus/b/mo0310edg42q9wy7d7umjg95xt43h34tzcs7jle.jpg" width="64" height="63" alt="" loading="lazy" style="width:101.59%;margin-left:-1.59%"></span></span></a><a href="/Franziskus1982" data-load="{&quot;user&quot;:&quot;6Mqkz6LZy6De44AQv6mw9Sxfy&quot;}" data-popup="{&quot;user&quot;:&quot;6Mqkz6LZy6De44AQv6mw9Sxfy&quot;,&quot;popup&quot;:&quot;&quot;}"><cite>Franziskus1982</cite></a>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/k/0efxqzrm4yorwy8fh3nv4yvidru87qn4puxd0lw.jpg" width="320" height="240" alt="" loading="lazy" style="width:133.33%;margin-left:-13.61%"><a href="/post/hG7yqANfvAGy1oa6yiV2ysywZ" data-post="{&quot;post&quot;:&quot;hG7yqANfvAGy1oa6yiV2ysywZ&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/hG7yqANfvAGy1oa6yiV2ysywZ" data-post="{&quot;post&quot;:&quot;hG7yqANfvAGy1oa6yiV2ysywZ&quot;}">At San José Charterhouse (Argentina) with mum and my bros</a></h3>
<div class="cols"><a href="/reply/hG7yqANfvAGy1oa6yiV2ysywZ" class="muted" data-post="{&quot;reply&quot;:&quot;hG7yqANfvAGy1oa6yiV2ysywZ&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ZudaQN84Ls4M3uusBwL6EXL43#like"></use></svg>5</a><a href="/reply/hG7yqANfvAGy1oa6yiV2ysywZ" class="muted" data-post="{&quot;reply&quot;:&quot;hG7yqANfvAGy1oa6yiV2ysywZ&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ZudaQN84Ls4M3uusBwL6EXL43#click"></use></svg>256</a><time datetime="2019-10-04T00:11:10.844-04:00" data-tooltip="Friday, October 4, 2019 12:11:10 midnight EDT"><span>Oct 4, 2019</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/f/ok3vnbj0gy5sfmp1x4rf54h8cqipt6o89v3zqkv.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%"><a href="/post/niNsgcYN3czD6qYbCPBc7JLZ7" data-post="{&quot;post&quot;:&quot;niNsgcYN3czD6qYbCPBc7JLZ7&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/niNsgcYN3czD6qYbCPBc7JLZ7" data-post="{&quot;post&quot;:&quot;niNsgcYN3czD6qYbCPBc7JLZ7&quot;}">Orientaciones para la oración mística</a></h3>
<div class="cols"><a href="/reply/niNsgcYN3czD6qYbCPBc7JLZ7" class="muted" data-post="{&quot;reply&quot;:&quot;niNsgcYN3czD6qYbCPBc7JLZ7&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ZudaQN84Ls4M3uusBwL6EXL43#click"></use></svg>54</a><time datetime="2019-08-25T01:02:50.519-04:00" data-tooltip="Sunday, August 25, 2019 1:02:50 am EDT"><span>Aug 25, 2019</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/c/m37j16mw92acdctgkpr8uppdkf8t8t982ko7vsk.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-37.92%"><a href="/post/wxzYjkur8pLT2kbk2YjTrH8sb" data-post="{&quot;post&quot;:&quot;wxzYjkur8pLT2kbk2YjTrH8sb&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/wxzYjkur8pLT2kbk2YjTrH8sb" data-post="{&quot;post&quot;:&quot;wxzYjkur8pLT2kbk2YjTrH8sb&quot;}">Triduo de Pentecostés</a></h3>
<div class="cols"><a href="/reply/wxzYjkur8pLT2kbk2YjTrH8sb" class="muted" data-post="{&quot;reply&quot;:&quot;wxzYjkur8pLT2kbk2YjTrH8sb&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ZudaQN84Ls4M3uusBwL6EXL43#click"></use></svg>25</a><time datetime="2019-08-25T01:02:05.235-04:00" data-tooltip="Sunday, August 25, 2019 1:02:05 am EDT"><span>Aug 25, 2019</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/c/emauhg1ow045ikcjwiibvga9wggcb52z5lfsr4l.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-28.66%"><a href="/post/JKa4c4JZp7yu4CsCsjsNEnC7N" data-post="{&quot;post&quot;:&quot;JKa4c4JZp7yu4CsCsjsNEnC7N&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/JKa4c4JZp7yu4CsCsjsNEnC7N" data-post="{&quot;post&quot;:&quot;JKa4c4JZp7yu4CsCsjsNEnC7N&quot;}">Guía de lectura de la Biblia</a></h3>
<div class="cols"><a href="/reply/JKa4c4JZp7yu4CsCsjsNEnC7N" class="muted" data-post="{&quot;reply&quot;:&quot;JKa4c4JZp7yu4CsCsjsNEnC7N&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ZudaQN84Ls4M3uusBwL6EXL43#click"></use></svg>36</a><time datetime="2019-08-25T00:59:39.515-04:00" data-tooltip="Sunday, August 25, 2019 12:59:39 midnight EDT"><span>Aug 25, 2019</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/i/srfkqss7xx2ozmmuxr2cpm1qvkimm6bj6flj83p.jpg" width="286" height="320" alt="" loading="lazy" style="margin-bottom:-11.89%"><a href="/post/1f3goupFxMyZ1PNtM77cdJFFf" data-post="{&quot;post&quot;:&quot;1f3goupFxMyZ1PNtM77cdJFFf&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/1f3goupFxMyZ1PNtM77cdJFFf" data-post="{&quot;post&quot;:&quot;1f3goupFxMyZ1PNtM77cdJFFf&quot;}">Edith Stein&#039;s niece talks about her aunt (2013)</a></h3>
<div class="cols"><a href="/reply/1f3goupFxMyZ1PNtM77cdJFFf" class="muted" data-post="{&quot;reply&quot;:&quot;1f3goupFxMyZ1PNtM77cdJFFf&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ZudaQN84Ls4M3uusBwL6EXL43#click"></use></svg>52</a><time datetime="2018-10-27T11:18:30.185-04:00" data-tooltip="Saturday, October 27, 2018 11:18:30 am EDT"><span>Oct 27, 2018</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/gregor/h/2nleto2oxs5dsd2ntvnaxoyjkn92f2f44nng1ss.jpg" width="221" height="320" alt="" loading="lazy" style="margin-top:-10.94%;margin-bottom:-33.86%"><a href="/post/Dhn2uWVhztAV1WGvCjVqZPpYK" data-post="{&quot;post&quot;:&quot;Dhn2uWVhztAV1WGvCjVqZPpYK&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/Dhn2uWVhztAV1WGvCjVqZPpYK" data-post="{&quot;post&quot;:&quot;Dhn2uWVhztAV1WGvCjVqZPpYK&quot;}">Edith Stein&#039;s niece on what her canonization means for Catholic-Jewish dialogue</a></h3>
<div class="cols"><a href="/reply/Dhn2uWVhztAV1WGvCjVqZPpYK" class="muted" data-post="{&quot;reply&quot;:&quot;Dhn2uWVhztAV1WGvCjVqZPpYK&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ZudaQN84Ls4M3uusBwL6EXL43#click"></use></svg>583</a><time datetime="2017-08-18T18:05:06.112-04:00" data-tooltip="Friday, August 18, 2017 6:05:06 pm EDT"><span>Aug 18, 2017</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/gregor/d/ncke08birptue2190xc3fa4jwsy119htx59m14x.jpg" width="320" height="240" alt="" loading="lazy" style="width:133.33%;margin-left:-33.33%"><a href="/post/ZR33tVvBRjvN3vsbA1rpz67Bc" data-post="{&quot;post&quot;:&quot;ZR33tVvBRjvN3vsbA1rpz67Bc&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/ZR33tVvBRjvN3vsbA1rpz67Bc" data-post="{&quot;post&quot;:&quot;ZR33tVvBRjvN3vsbA1rpz67Bc&quot;}">Noche oscura (San Juan de la Cruz)</a></h3>
<div class="cols"><a href="/reply/ZR33tVvBRjvN3vsbA1rpz67Bc" class="muted" data-post="{&quot;reply&quot;:&quot;ZR33tVvBRjvN3vsbA1rpz67Bc&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ZudaQN84Ls4M3uusBwL6EXL43#posting"></use></svg>1</a><a href="/reply/ZR33tVvBRjvN3vsbA1rpz67Bc" class="muted" data-post="{&quot;reply&quot;:&quot;ZR33tVvBRjvN3vsbA1rpz67Bc&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ZudaQN84Ls4M3uusBwL6EXL43#like"></use></svg>3</a><a href="/reply/ZR33tVvBRjvN3vsbA1rpz67Bc" class="muted" data-post="{&quot;reply&quot;:&quot;ZR33tVvBRjvN3vsbA1rpz67Bc&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ZudaQN84Ls4M3uusBwL6EXL43#click"></use></svg>2.1K</a><time datetime="2017-04-11T23:53:45.159-04:00" data-tooltip="Tuesday, April 11, 2017 11:53:45 pm EDT"><span>Apr 11, 2017</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/gregor/l/nu41f76yixowmcbtf6ihy92fb78bloqzbo8kxjc.jpg" width="320" height="240" alt="" loading="lazy" style="width:133.33%"><a href="/post/agfRUv1Dk9M11Bah43uFuwZ9q" data-post="{&quot;post&quot;:&quot;agfRUv1Dk9M11Bah43uFuwZ9q&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/agfRUv1Dk9M11Bah43uFuwZ9q" data-post="{&quot;post&quot;:&quot;agfRUv1Dk9M11Bah43uFuwZ9q&quot;}">Romance de la Encarnación (San Juan de la Cruz)</a></h3>
<div class="cols"><a href="/reply/agfRUv1Dk9M11Bah43uFuwZ9q" class="muted" data-post="{&quot;reply&quot;:&quot;agfRUv1Dk9M11Bah43uFuwZ9q&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ZudaQN84Ls4M3uusBwL6EXL43#like"></use></svg>1</a><a href="/reply/agfRUv1Dk9M11Bah43uFuwZ9q" class="muted" data-post="{&quot;reply&quot;:&quot;agfRUv1Dk9M11Bah43uFuwZ9q&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ZudaQN84Ls4M3uusBwL6EXL43#click"></use></svg>1.1K</a><time datetime="2017-04-11T14:00:44.753-04:00" data-tooltip="Tuesday, April 11, 2017 2:00:44 pm EDT"><span>Apr 11, 2017</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/i/ebnizkart19do74vaejnrb5eg634njy0hhanwob.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-35.78%"><a href="/post/WQyv4GNyaznR4bws1Yp1NeJsc" data-post="{&quot;post&quot;:&quot;WQyv4GNyaznR4bws1Yp1NeJsc&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/WQyv4GNyaznR4bws1Yp1NeJsc" data-post="{&quot;post&quot;:&quot;WQyv4GNyaznR4bws1Yp1NeJsc&quot;}">Constituciones 1991 Carmelitas Descalzas</a></h3>
<div class="cols"><a href="/reply/WQyv4GNyaznR4bws1Yp1NeJsc" class="muted" data-post="{&quot;reply&quot;:&quot;WQyv4GNyaznR4bws1Yp1NeJsc&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ZudaQN84Ls4M3uusBwL6EXL43#like"></use></svg>2</a><a href="/reply/WQyv4GNyaznR4bws1Yp1NeJsc" class="muted" data-post="{&quot;reply&quot;:&quot;WQyv4GNyaznR4bws1Yp1NeJsc&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ZudaQN84Ls4M3uusBwL6EXL43#click"></use></svg>1.2K</a><time datetime="2017-03-18T18:46:18.162-04:00" data-tooltip="Saturday, March 18, 2017 6:46:18 pm EDT"><span>Mar 18, 2017</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/j/qb5otva41pjqfkgzgsae25z7lkggrpcr8s4hptp.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-26.14%"><a href="/post/DEYPdFwH2tkn3foLaXfC3GWwp" data-post="{&quot;post&quot;:&quot;DEYPdFwH2tkn3foLaXfC3GWwp&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/DEYPdFwH2tkn3foLaXfC3GWwp" data-post="{&quot;post&quot;:&quot;DEYPdFwH2tkn3foLaXfC3GWwp&quot;}">Constituciones 1990 Carmelitas Descalzas</a></h3>
<div class="cols"><a href="/reply/DEYPdFwH2tkn3foLaXfC3GWwp" class="muted" data-post="{&quot;reply&quot;:&quot;DEYPdFwH2tkn3foLaXfC3GWwp&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ZudaQN84Ls4M3uusBwL6EXL43#like"></use></svg>1</a><a href="/reply/DEYPdFwH2tkn3foLaXfC3GWwp" class="muted" data-post="{&quot;reply&quot;:&quot;DEYPdFwH2tkn3foLaXfC3GWwp&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/ZudaQN84Ls4M3uusBwL6EXL43#click"></use></svg>2.1K</a><time datetime="2017-03-18T01:37:31.093-04:00" data-tooltip="Saturday, March 18, 2017 1:37:31 am EDT"><span>Mar 18, 2017</span></time></div>
</div>
</div>
</section>
</div>
</div></aside>
</div>
</div>
<div class="nav-back"><a href="/post/hG7yqANfvAGy1oa6yiV2ysywZ" data-album="{&quot;post&quot;:&quot;hG7yqANfvAGy1oa6yiV2ysywZ&quot;}"></a></div></div>
<input id="login" type="checkbox"><div class="modal"><label class="backdrop" for="login"></label><div class="overlay dialog"><form class="card" method="post" action="/" accept-charset="UTF-8">
<input type="hidden" name="synchronizer" value="OISiLlcwXz5Ud2zXW3p133DyjzTZGpzrJhpzzVoaxMHk7ELnDgaU9FM79Shvs4hgoR3zvyR8jiUzg9yKyKIydG8BCRsaXPxfq">
<input type="hidden" name="signup" value="">
<fieldset><legend>Login</legend>
<input type="text" size="100" name="username" value="" placeholder="Phone, email or username" autocomplete="username" required maxlength="100">
<input type="password" size="100" name="password" value="" placeholder="Password" autocomplete="current-password" required maxlength="100000">
<button type="submit">Send</button>
</fieldset></form>
<form class="card" method="post" action="/" accept-charset="UTF-8" data-submit>
<input type="hidden" name="synchronizer" value="HIzO1IgZSq4XzLGqSjtKcnUjBEzjerhZ8rkwF9PNriHZ0kF1VPDqY77wrE2Xz2vSZJtIAHVX6yFuyhOvD6Jj1Sbal4n32D7PS5uF4">
<input type="hidden" name="challenge" value="">
<fieldset><legend>Forgot password?</legend>
<input type="text" size="100" name="challenge-emailphone" value="" placeholder="Phone or email" autocomplete="email" required maxlength="1000">
<button type="submit">Send</button>
</fieldset></form>
<div class="footer"><label for="login" class="button">Close</label><a href="/signup/" class="button link" data-load="{&quot;signup&quot;:&quot;&quot;}">Sign up</a></div></div></div>
</body>
</html>