<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
<meta name="language" content="en">
<title>World Wide Revivals happening TODAY. – gloria.tv</title>
<link rel="canonical" href="/video/3KfywkHUayv93fKyYkHrrNXYR">
<link rel="stylesheet" href="/?stylesheet&amp;AbiIVAbV">
<script defer async src="/?javascript&amp;AbiIVAbV"></script>
<script>function scriptready(){gate.initialize('\/',true,false,'S2mQ8XjTcSwL3q8noxk8XEbJo','in8RgeujCPrX4PXJTRYdzJhVP');$.extend(gate.i18n.datetime,{'plural':function(n){return ['one','other'][(n!=1)?1:0];},'year-1':'last year','year-0':'this year','year+1':'next year','year-one':'{#} year ago','year-other':'{#} years ago','year+one':'in {#} year','year+other':'in {#} years','month-1':'last month','month-0':'this month','month+1':'next month','month-one':'{#} month ago','month-other':'{#} months ago','month+one':'in {#} month','month+other':'in {#} months','week-1':'last week','week-0':'this week','week+1':'next week','week-one':'{#} week ago','week-other':'{#} weeks ago','week+one':'in {#} week','week+other':'in {#} weeks','day-1':'yesterday','day-0':'today','day+1':'tomorrow','day-one':'{#} day ago','day-other':'{#} days ago','day+one':'in {#} day','day+other':'in {#} days','hour-0':'this hour','hour-one':'{#} hour ago','hour-other':'{#} hours ago','hour+one':'in {#} hour','hour+other':'in {#} hours','minute-0':'this minute','minute-one':'{#} minute ago','minute-other':'{#} minutes ago','minute+one':'in {#} minute','minute+other':'in {#} minutes','second-0':'now','second-one':'{#} second ago','second-other':'{#} seconds ago','second+one':'in {#} second','second+other':'in {#} seconds','sunday-1':'last Sunday','sunday+1':'next Sunday','monday-1':'last Monday','monday+1':'next Monday','tuesday-1':'last Tuesday','tuesday+1':'next Tuesday','wednesday-1':'last Wednesday','wednesday+1':'next Wednesday','thursday-1':'last Thursday','thursday+1':'next Thursday','friday-1':'last Friday','friday+1':'next Friday','saturday-1':'last Saturday','saturday+1':'next Saturday'});$.extend(gate.i18n.wysiwyg,{smileys:'Smilies',insertimage:'Insert image',link:'Insert link',bold:'Bold',italic:'Italic',underline:'Underline',striketrough:'Strikethrough',textcolor:'Text color',backcolor:'Background color',clearformat:'Clear format',submit:'Send',selectimage:'Click or drop image'});$.extend(gate.i18n.chatwindow,{placeholder:'Send a private message',close:'Close',enlarge:'Enlarge'});gate.templates.login='<form class=\"uk-form\" method=\"post\" action=\"\/\" accept-charset=\"UTF-8\" data-form=\"{ajax:false}\">\n<input type=\"hidden\" name=\"cookie\" value=\"in8RgeujCPrX4PXJTRYdzJhVP\">\n<input type=\"hidden\" name=\"signin\" value=\"\">\n<legend>Login<\/legend>\n<div class=\"uk-form-row\"><label class=\"uk-form-label\">Username<\/label><div class=\"uk-form-controls\"><input type=\"text\" size=\"100\" name=\"username\" value=\"\" required maxlength=\"1000\"><\/div><\/div>\n<div class=\"uk-form-row\"><label class=\"uk-form-label\">Password<\/label><div class=\"uk-form-controls\"><input type=\"password\" size=\"100\" name=\"password\" value=\"\" required maxlength=\"10000\"><\/div><\/div>\n<div class=\"uk-form-row\"><button class=\"uk-button uk-button-success\" type=\"submit\">Send<\/button><\/div>\n<\/form>\n<form class=\"uk-form uk-margin-top\" method=\"post\" action=\"\/\" accept-charset=\"UTF-8\" data-form=\"{}\">\n<input type=\"hidden\" name=\"cookie\" value=\"in8RgeujCPrX4PXJTRYdzJhVP\">\n<input type=\"hidden\" name=\"reset\" value=\"\">\n<legend>Forgot password?<\/legend>\n<div class=\"uk-form-row\"><label class=\"uk-form-label\">Email address<\/label><input type=\"text\" size=\"100\" name=\"reset-emailphone\" value=\"\" required maxlength=\"1000\"><\/div>\n<div class=\"uk-form-row\"><button class=\"uk-button uk-button-success\" type=\"submit\">Send<\/button><\/div>\n<\/form>\n<div class=\"uk-margin-top\"><a href=\"\/signin\/\" data-linkload=\"{param:&#039;signin&#039;}\">Not yet registered?<\/a><\/div>\n';}</script>
<link rel="apple-touch-icon" sizes="57x57" href="/image/apple-touch-icon-57x57.png?AbiIVAbV">
<link rel="apple-touch-icon" sizes="60x60" href="/image/apple-touch-icon-60x60.png?AbiIVAbV">
<link rel="apple-touch-icon" sizes="72x72" href="/image/apple-touch-icon-72x72.png?AbiIVAbV">
<link rel="apple-touch-icon" sizes="76x76" href="/image/apple-touch-icon-76x76.png?AbiIVAbV">
<link rel="apple-touch-icon" sizes="114x114" href="/image/apple-touch-icon-114x114.png?AbiIVAbV">
<link rel="apple-touch-icon" sizes="120x120" href="/image/apple-touch-icon-120x120.png?AbiIVAbV">
<link rel="apple-touch-icon" sizes="144x144" href="/image/apple-touch-icon-144x144.png?AbiIVAbV">
<link rel="apple-touch-icon" sizes="152x152" href="/image/apple-touch-icon-152x152.png?AbiIVAbV">
<link rel="apple-touch-icon" sizes="180x180" href="/image/apple-touch-icon-180x180.png?AbiIVAbV">
<link rel="icon" type="image/png" href="/image/favicon-32x32.png?AbiIVAbV" sizes="32x32">
<link rel="icon" type="image/png" href="/image/android-chrome-192x192.png?AbiIVAbV" sizes="192x192">
<link rel="icon" type="image/png" href="/image/favicon-96x96.png?AbiIVAbV" sizes="96x96">
<link rel="icon" type="image/png" href="/image/favicon-16x16.png?AbiIVAbV" sizes="16x16">
<link rel="manifest" href="/image/manifest.json?AbiIVAbV">
<meta name="msapplication-TileColor" content="#2ba3d4">
<meta name="msapplication-TileImage" content="/image/mstile-144x144.png?AbiIVAbV">
<meta name="msapplication-config" content="/image/browserconfig.xml?AbiIVAbV">
<meta name="theme-color" content="#ffffff">
<meta property="og:title" content="World Wide Revivals happening TODAY.">
<meta property="og:description" content="A documentary of Revivals happening in our day.">
<meta property="og:url" content="https://gloria.tv/video/3KfywkHUayv93fKyYkHrrNXYR">
<meta property="og:image" content="https://image-media.gloria.tv/placidus/h/f5/0nm73adkwrd5of6oj4ct4lf08of6oj4ct4lf3.jpg">
<meta property="og:image:width" content="586">
<meta property="og:image:height" content="254">
<meta property="og:type" content="video.movie">
<meta property="video:duration" content="3514">
</head>
<body>
<header class="transaction">
<div class="layout uk-clearfix">
<div class="left-right uk-contrast">
<div class="float-right">
<a href="/languages/" title="English" data-tooltip="" data-linkload="{param:&#039;languages&#039;,modal:&#039;Language&#039;}"><span class="uk-display-inline-block uk-overflow-hidden emblemicon"><img src="https://image-media.gloria.tv/gregor/d/z7/1zf36mqcqwxk44rrrjo8lwghp44rrrjo8lwgm.svg" width="1280" height="1280" alt="" class="uk-display-block" style="width:100%;max-width:none;"></span><span class="uk-visible-large"> Language</span></a><span class="uk-hidden-small"> <button class="uk-button" type="button" data-linkload="{param:&#039;signin&#039;}">Sign up</button></span> <button class="uk-button uk-button-primary" type="button" data-offcanvas="{html:&#039;login&#039;}">Login</button></div>
<div class="autowidth">
<a href="/" data-linkload="{param:&#039;&#039;}"><i class="uk-icon-mascot-inverse uk-icon-medium"></i></a> <form class="uk-search" method="get" action="/" accept-charset="UTF-8" data-search="{param:&#039;suggestion&#039;}"><input class="uk-search-field" type="search" name="search" value="" placeholder="Search"></form>
</div>
</div>
</div>
</header>
<div class="transaction layout uk-clearfix">
<div class="navigation"><a href="/video/jSDximxHr4PF3hR4KGLbuDdTP" class="navigation-left" data-linkload="{param:&#039;video=jSDximxHr4PF3hR4KGLbuDdTP&#039;,overlay:&#039;active&#039;}"><i class="uk-icon-angle-left uk-icon-hover"></i></a></div>
<div class="media">
<video class="video-js vjs-default-skin vjs-16-9 vjs-big-play-centered vjs-thumbnails" width="768" height="318" controls autoplay poster="https://image-media.gloria.tv/placidus/h/f5/0nm73adkwrd5of6oj4ct4lf08of6oj4ct4lf3.jpg" preload="auto" data-video="{flashplayer:&#039;\/image\/video-js.swf?AbiIVAbV&#039;,thumbnails:{src:&#039;https:\/\/lydia-media.gloria.tv\/placidus\/i\/kj\/wclbbywp6hh7vskug9xzn2b24vskug9xzn2bz.jpg?sum=hg4duTCxEsUaij3_wa_diQ&amp;due=1514851200&#039;,width:6144,height:2544,slices:576,slicewidth:256,sliceheight:106}}">
<source type="application/x-mpegurl" src="/video/3KfywkHUayv93fKyYkHrrNXYR/hls/master.m3u8">
<source type="video/mp4; codecs=&quot;avc1.4D401F,mp4a.40.5&quot;" src="https://susanna-media.gloria.tv/placidus/j/45/zlm7yqoaql1rhvtvcwpr8mfmshvtvcwpr8mfn.mp4?sum=shyZYOoHTyIkd3fYr8OYdA&amp;due=1514851200" width="768" height="318" bitrate="519013">
<source type="video/mp4; codecs=&quot;avc1.42C01E,mp4a.40.5&quot;" src="https://margareta-media.gloria.tv/placidus/a/0c/voi8p1226txnorwrdn0502niporwrdn0502nk.mp4?sum=180XcQbLGXi7yBwmsg-vDg&amp;due=1514851200" width="384" height="160" bitrate="216903">
</video>

</div>
<div class="content uk-clearfix">
<main>
<div class="uk-panel panel">
<h2 class="uk-text-break uk-margin-remove"><div class="float-right uk-panel uk-panel-box panel-box-small"><div class="uk-text-small uk-text-muted uk-text-right">Clicks</div><a href="/video/3KfywkHUayv93fKyYkHrrNXYR/mission/clicks" class="uk-display-block uk-text-large uk-text-right" title="Clicks by countries" data-tooltip="" data-offcanvas="{param:&#039;video=3KfywkHUayv93fKyYkHrrNXYR&amp;mission=clicks&#039;}">142</a></div><a href="/video/3KfywkHUayv93fKyYkHrrNXYR" data-linkload="{param:&#039;video=3KfywkHUayv93fKyYkHrrNXYR&#039;,overlay:&#039;always&#039;}">World Wide Revivals happening TODAY.</a></h2>
<div class="left-right left-right-5 uk-margin-small-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/bonifacius/e/v2/l89wn7ljm0uuqcb9bccqs3grwqcb9bccqs3gt.jpg" width="320" height="220" alt="" class="uk-display-block uk-position-cover" style="width:145%;max-width:none;margin-left:-23%;"></div><a href="/robertbrownell" class="uk-position-cover" data-linkload="{param:&#039;user=fqDwaFKDPZnY3WfcLFJkDX3K9&#039;}"></a></figure></div>
<div class="middle"><div class="uk-text-truncate"><span class="uk-text-bold"><a href="/robertbrownell" data-linkload="{param:&#039;user=fqDwaFKDPZnY3WfcLFJkDX3K9&#039;}">robertbrownell</a></span> <span class="uk-text-muted"><time datetime="2017-12-31T17:02:22-05:00" title="Sunday, December 31, 2017 at 5:02:22 pm EST" data-datetime="{offset:17187}">5 hours ago</time></span></div>
<div class="uk-button-group uk-margin-small-top">
<button class="uk-button uk-button-success uk-button-small" type="button" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-retweet uk-visible-small" title="Follow" data-tooltip></i><span class="uk-hidden-small">Follow</span></button>
<button class="uk-button uk-button-primary uk-button-small" type="button" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-envelope-o uk-visible-small" title="Chat" data-tooltip></i><span class="uk-hidden-small">Chat</span></button>
</div>
<div class="uk-text-break uk-margin-small-top">A documentary of Revivals happening in our day.</div>
</div>
</div>
<hr>
<div class="uk-text-muted uk-text-break"><a href="/signin/" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-share-alt uk-icon-hover"></i><span class="uk-link-muted uk-text-truncate"> Share</span></a> <a href="/signin/" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-thumbs-o-up uk-icon-hover"></i><span class="uk-link-muted uk-text-truncate"> Like</span></a><div class="uk-button-dropdown" data-dropdown> <a href="#" data-ignore=""><i class="uk-icon-ellipsis-h uk-icon-hover"></i><span class="uk-link-muted uk-text-truncate"> More</span></a><div class="uk-dropdown"><ul class="uk-nav uk-nav-dropdown"><li><a href="/video/3KfywkHUayv93fKyYkHrrNXYR/mission/complaint" class="uk-text-break" data-offcanvas="{param:&#039;video=3KfywkHUayv93fKyYkHrrNXYR&amp;mission=complaint&#039;}"><i class="uk-icon-flag-o"></i> Report</a></li><li><a href="/signin/" class="uk-text-break" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-folder"></i> Add to album</a></li><li><a href="/video/3KfywkHUayv93fKyYkHrrNXYR/mission/socialnetwork" class="uk-text-break" data-offcanvas="{param:&#039;video=3KfywkHUayv93fKyYkHrrNXYR&amp;mission=socialnetwork&#039;}"><i class="uk-icon-facebook"></i> Social networks</a></li><li><a href="/video/3KfywkHUayv93fKyYkHrrNXYR/mission/embed" class="uk-text-break" data-offcanvas="{param:&#039;video=3KfywkHUayv93fKyYkHrrNXYR&amp;mission=embed&#039;}"><i class="uk-icon-code"></i> Embed</a></li><li><a href="/signin/" class="uk-text-break" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-download"></i> Download</a></li><li><a href="/signin/" class="uk-text-break" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-upload"></i> Replace medium</a></li><li><a href="/signin/" class="uk-text-break" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-cog"></i> Edit post</a></li><li><a href="/signin/" class="uk-text-break" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-trash-o"></i> Remove post</a></li></ul></div></div></div>
</div>
<div class="uk-panel panel">
<div class="wysiwyg-container"><div class="wysiwyg-wrapper"><div class="wysiwyg-placeholder">Write a comment …</div><div class="wysiwyg-editor" contenteditable="true"></div><textarea class="uk-hidden" cols="100" rows="1" placeholder="Write a comment …" data-wysiwyg="{appearance:&#039;&#039;}" data-offcanvas="{html:&#039;login&#039;,event:&#039;focus&#039;}"></textarea></div></div>
<section class="posting-2ciCHK9ebo8g29URRS8de8N8p">
<div class="left-right left-right-5 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="/identicon/8NwRGMRBwxVQEFjF21afNM7mG" width="1280" height="1280" alt="" class="uk-display-block uk-position-cover" style="width:100%;max-width:none;"></div><a href="/Spiritlessons" class="uk-position-cover" data-linkload="{param:&#039;user=8NwRGMRBwxVQEFjF21afNM7mG&#039;}"></a></figure></div>
<div class="middle"><div class="uk-panel">
<div class="uk-text-muted uk-text-truncate"><span class="uk-text-bold"><a href="/Spiritlessons" data-linkload="{param:&#039;user=8NwRGMRBwxVQEFjF21afNM7mG&#039;}">Spiritlessons</a></span> <span class="uk-text-muted"><time datetime="2017-12-31T17:05:46-05:00" title="Sunday, December 31, 2017 at 5:05:46 pm EST" data-datetime="{offset:16983}">5 hours ago</time></span></div>
<div class="uk-text-break uk-margin-small-top">God is Amazing.</div>
<div class="uk-text-break uk-text-muted uk-margin-small-top comments-posting-2ciCHK9ebo8g29URRS8de8N8p"><a href="/signin/" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-thumbs-o-up uk-icon-hover"></i><span class="uk-link-muted uk-text-truncate"> Like</span></a><div class="uk-button-dropdown" data-dropdown> <a href="#" data-ignore=""><i class="uk-icon-ellipsis-h uk-icon-hover"></i><span class="uk-link-muted uk-text-truncate"> More</span></a><div class="uk-dropdown"><ul class="uk-nav uk-nav-dropdown"><li><a href="/posting/2ciCHK9ebo8g29URRS8de8N8p/mission/complaint" class="uk-text-break" data-offcanvas="{param:&#039;posting=2ciCHK9ebo8g29URRS8de8N8p&amp;mission=complaint&#039;}"><i class="uk-icon-flag-o"></i> Report</a></li><li><a href="/signin/" class="uk-text-break" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-cog"></i> Edit comment</a></li><li><a href="/signin/" class="uk-text-break" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-trash-o"></i> Remove comment</a></li></ul></div></div></div>
</div>
</div>
</div>
</section>
<section class="like-cotWLWYwsTLR1gjEpqC2oTsfV uk-margin-top">
<div class="uk-text-muted uk-text-truncate"><span class="uk-display-inline-block uk-overflow-hidden emblemicon"><img src="/identicon/8NwRGMRBwxVQEFjF21afNM7mG" width="1280" height="1280" alt="" class="uk-display-block" style="width:100%;max-width:none;"></span> <a href="/Spiritlessons" data-linkload="{param:&#039;user=8NwRGMRBwxVQEFjF21afNM7mG&#039;}"><span class="uk-text-bold">Spiritlessons</span> likes this.</a> <a href="/signin/" title="Edit like" data-tooltip="" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-cog uk-icon-hover"></i></a> <a href="/signin/" title="Remove like" data-tooltip="" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-trash-o uk-icon-hover"></i></a> <span class="uk-text-muted"><time datetime="2017-12-31T17:05:36-05:00" title="Sunday, December 31, 2017 at 5:05:36 pm EST" data-datetime="{offset:16993}">5 hours ago</time></span></div>
</section>
</div>
</main>
<aside>
<div class="uk-panel panel panel-collapse">
<form class="uk-search" method="get" action="/" accept-charset="UTF-8" data-filter="{source:&#039;\/video\/3KfywkHUayv93fKyYkHrrNXYR&#039;,param:&#039;filter&#039;}">
<input type="hidden" name="media" value="3KfywkHUayv93fKyYkHrrNXYR">
<input class="uk-search-field" style="width:100%" type="search" size="100" name="filter" value="" placeholder="Search on this page">
</form>
</div>
<div class="uk-panel panel">
<h3 class="uk-panel-title uk-text-truncate"><span class="uk-display-inline-block uk-overflow-hidden emblemicon"><img src="https://image-media.gloria.tv/bonifacius/e/js/aevwu2qtyriig1hvbj7v2f7fjg1hvbj7v2f7g.jpg" width="64" height="44" alt="" class="uk-display-block" style="width:145%;max-width:none;margin-left:-23%;"></span> <span class="uk-text-bold"><a href="/robertbrownell" data-linkload="{param:&#039;user=fqDwaFKDPZnY3WfcLFJkDX3K9&#039;}">robertbrownell</a></span></h3>
<section class="media-jSDximxHr4PF3hR4KGLbuDdTP">
<div class="left-right left-right-20">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/b/qg/ztbdlmh7m5o1a0q3ii2hwnpw3a0q3ii2hwnpy.jpg" width="320" height="180" alt="" class="uk-display-block uk-position-cover" style="width:178%;max-width:none;margin-left:-78%;"></div><a href="/video/jSDximxHr4PF3hR4KGLbuDdTP" class="uk-position-cover" data-linkload="{param:&#039;video=jSDximxHr4PF3hR4KGLbuDdTP&#039;,overlay:&#039;always&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/video/jSDximxHr4PF3hR4KGLbuDdTP" data-linkload="{param:&#039;video=jSDximxHr4PF3hR4KGLbuDdTP&#039;,overlay:&#039;always&#039;}">Learn Divine Healing, how to pray for the Sick and get results.</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/video/jSDximxHr4PF3hR4KGLbuDdTP/postings" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;video=jSDximxHr4PF3hR4KGLbuDdTP&amp;postings&#039;,overlay:&#039;always&#039;}"><span title="Clicks" data-tooltip><i class="uk-icon-hand-pointer-o"></i> 42</span></a> <span class="uk-text-muted"><time datetime="2017-12-29T20:35:41-05:00" title="Friday, December 29, 2017 at 8:35:41 pm EST" data-datetime="{offset:177188}">last Friday</time></span></div>
</div>
</div>
</section>
<section class="media-38PJWUDxgPRvBdniFPRwr9Lm9">
<div class="left-right left-right-20 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/d/tl/0egvrcqfujqazg73bg6pww57czg73bg6pww59.jpg" width="320" height="180" alt="" class="uk-display-block uk-position-cover" style="width:178%;max-width:none;margin-left:-39%;"></div><a href="/video/38PJWUDxgPRvBdniFPRwr9Lm9" class="uk-position-cover" data-linkload="{param:&#039;video=38PJWUDxgPRvBdniFPRwr9Lm9&#039;,overlay:&#039;always&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/video/38PJWUDxgPRvBdniFPRwr9Lm9" data-linkload="{param:&#039;video=38PJWUDxgPRvBdniFPRwr9Lm9&#039;,overlay:&#039;always&#039;}">Amazing Stories of what GOD is doing TODAY!</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/video/38PJWUDxgPRvBdniFPRwr9Lm9/postings" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;video=38PJWUDxgPRvBdniFPRwr9Lm9&amp;postings&#039;,overlay:&#039;always&#039;}"><span title="Likes" data-tooltip><i class="uk-icon-thumbs-o-up"></i> 1</span> <span title="Clicks" data-tooltip><i class="uk-icon-hand-pointer-o"></i> 209</span></a> <span class="uk-text-muted"><time datetime="2017-12-29T20:06:40-05:00" title="Friday, December 29, 2017 at 8:06:40 pm EST" data-datetime="{offset:178929}">last Friday</time></span></div>
</div>
</div>
</section>
</div>
</aside>
</div>
</div>
</body>
</html>