<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
<meta name="language" content="en-US">
<title>Community Alliance of Tenants – gloria.tv</title>
<link rel="canonical" href="https://gloria.tv/video/46EovWkroaCrDb4c88hDt8JNu">
<link rel="stylesheet" href="/?stylesheet&amp;uip29WLv">
<script defer async src="/?javascript&amp;uip29WLv"></script>
<script>function scriptready(){gate.initialize('\/','DRai1ernhJ4m4iywLHVFBLSK6','JV8KGHCxfpaq1GfSro1Xvvet1');$.extend(gate.i18n.datetime,{'plural':function(n){return ['one','other'][(n!=1)?1:0];},'year-1':'last year','year-0':'this year','year+1':'next year','year-one':'{#} year ago','year-other':'{#} years ago','year+one':'in {#} year','year+other':'in {#} years','month-1':'last month','month-0':'this month','month+1':'next month','month-one':'{#} month ago','month-other':'{#} months ago','month+one':'in {#} month','month+other':'in {#} months','week-1':'last week','week-0':'this week','week+1':'next week','week-one':'{#} week ago','week-other':'{#} weeks ago','week+one':'in {#} week','week+other':'in {#} weeks','day-1':'yesterday','day-0':'today','day+1':'tomorrow','day-one':'{#} day ago','day-other':'{#} days ago','day+one':'in {#} day','day+other':'in {#} days','hour-0':'this hour','hour-one':'{#} hour ago','hour-other':'{#} hours ago','hour+one':'in {#} hour','hour+other':'in {#} hours','minute-0':'this minute','minute-one':'{#} minute ago','minute-other':'{#} minutes ago','minute+one':'in {#} minute','minute+other':'in {#} minutes','second-0':'now','second-one':'{#} second ago','second-other':'{#} seconds ago','second+one':'in {#} second','second+other':'in {#} seconds','sunday-1':'last Sunday','sunday+1':'next Sunday','monday-1':'last Monday','monday+1':'next Monday','tuesday-1':'last Tuesday','tuesday+1':'next Tuesday','wednesday-1':'last Wednesday','wednesday+1':'next Wednesday','thursday-1':'last Thursday','thursday+1':'next Thursday','friday-1':'last Friday','friday+1':'next Friday','saturday-1':'last Saturday','saturday+1':'next Saturday'});$.extend(gate.i18n.wysiwyg,{attachments:'Attach files',smileys:'Smilies',insertimage:'Insert image',link:'Insert link',bold:'Bold',italic:'Italic',underline:'Underline',striketrough:'Strikethrough',textcolor:'Text color',backcolor:'Background color',clearformat:'Clear format',submit:'Send',selectimage:'Click or drop image'});$.extend(gate.i18n.chatwindow,{placeholder:'Send message',groupchat:'Group conversation',groupjoin:'Invite user',groupleave:'Leave conversation',clear:'Delete conversation',enlarge:'Enlarge',close:'Close'});gate.templates.login='<form class=\"uk-form\" method=\"post\" action=\"\/\" accept-charset=\"UTF-8\" data-form=\"{ajax:false}\">\n<input type=\"hidden\" name=\"synchronizer\" value=\"JgEmxDomi6n11ls2Z11itYYmiZbM3H3HWK3mC9RHmLXEoCWyOvECS8UMnKFRVyhMITXVE1LuNJb6TeU1kcsyAPnr8fGXgKmUca4I10EYTNVW\">\n<input type=\"hidden\" name=\"signup\" value=\"\">\n<legend>Login<\/legend>\n<div class=\"uk-form-row\"><label class=\"uk-form-label\">Phone, email or username<\/label><div class=\"uk-form-controls\"><input type=\"text\" size=\"100\" name=\"username\" value=\"\" required maxlength=\"100\"><\/div><\/div>\n<div class=\"uk-form-row\"><label class=\"uk-form-label\">Password<\/label><div class=\"uk-form-controls\"><input type=\"password\" size=\"100\" name=\"password\" value=\"\" required maxlength=\"10000\"><\/div><\/div>\n<div class=\"uk-form-row\"><button class=\"uk-button uk-button-success\" type=\"submit\">Send<\/button><\/div>\n<\/form>\n<form class=\"uk-form uk-margin-top\" method=\"post\" action=\"\/\" accept-charset=\"UTF-8\" data-form=\"{}\">\n<input type=\"hidden\" name=\"synchronizer\" value=\"YWVAlAPnTHa48Uk5Ct5h4YW8Ye1kRMdh4KAZSqfC4KlN1tUzii3zRfzT7vLDxu7f4jPwi0s7i7rURYwAIcPfe4c3vpTKHGqYrxZHperxyBz1SG9We\">\n<input type=\"hidden\" name=\"challenge\" value=\"\">\n<legend>Forgot password?<\/legend>\n<div class=\"uk-form-row\"><label class=\"uk-form-label\">Phone or email<\/label><input type=\"text\" size=\"100\" name=\"challenge-emailphone\" value=\"\" required maxlength=\"1000\"><\/div>\n<div class=\"uk-form-row\"><button class=\"uk-button uk-button-success\" type=\"submit\">Send<\/button><\/div>\n<\/form>\n<div class=\"uk-margin-top\"><a href=\"\/signup\/\" data-linkload=\"{param:&#039;signup&#039;}\">Not yet registered?<\/a><\/div>\n';}</script>
<link rel="apple-touch-icon" sizes="57x57" href="/image/apple-touch-icon-57x57.png?uip29WLv">
<link rel="apple-touch-icon" sizes="60x60" href="/image/apple-touch-icon-60x60.png?uip29WLv">
<link rel="apple-touch-icon" sizes="72x72" href="/image/apple-touch-icon-72x72.png?uip29WLv">
<link rel="apple-touch-icon" sizes="76x76" href="/image/apple-touch-icon-76x76.png?uip29WLv">
<link rel="apple-touch-icon" sizes="114x114" href="/image/apple-touch-icon-114x114.png?uip29WLv">
<link rel="apple-touch-icon" sizes="120x120" href="/image/apple-touch-icon-120x120.png?uip29WLv">
<link rel="apple-touch-icon" sizes="144x144" href="/image/apple-touch-icon-144x144.png?uip29WLv">
<link rel="apple-touch-icon" sizes="152x152" href="/image/apple-touch-icon-152x152.png?uip29WLv">
<link rel="apple-touch-icon" sizes="180x180" href="/image/apple-touch-icon-180x180.png?uip29WLv">
<link rel="icon" type="image/png" href="/image/favicon-32x32.png?uip29WLv" sizes="32x32">
<link rel="icon" type="image/png" href="/image/android-chrome-192x192.png?uip29WLv" sizes="192x192">
<link rel="icon" type="image/png" href="/image/favicon-96x96.png?uip29WLv" sizes="96x96">
<link rel="icon" type="image/png" href="/image/favicon-16x16.png?uip29WLv" sizes="16x16">
<link rel="manifest" href="/image/manifest.json?uip29WLv">
<meta name="msapplication-TileColor" content="#2ba3d4">
<meta name="msapplication-TileImage" content="/image/mstile-144x144.png?uip29WLv">
<meta name="msapplication-config" content="/image/browserconfig.xml?uip29WLv">
<meta name="theme-color" content="#ffffff">
<meta property="og:title" content="Community Alliance of Tenants">
<meta property="og:description" content="Community Alliance of Tenants (CAT), Oregon’s tenant-led, tenant-rights organization, educates, organizes and develops low-income tenants into community leaders to challenge unjust housing policies and practices. CCHD funds support their efforts to ensure tenants are engaged, activated, trained, and confident to advocate for their needs.">
<meta property="og:url" content="https://gloria.tv/video/46EovWkroaCrDb4c88hDt8JNu">
<meta property="og:image" content="https://image-media.gloria.tv/placidus/h/3u/5azkt2pm6k3muiyhye87l5fjquiyhye87l5fn.jpg">
<meta property="og:image:width" content="1280">
<meta property="og:image:height" content="720">
<meta property="og:type" content="video.movie">
<meta property="video:duration" content="37">
</head>
<body>
<header class="transaction">
<div class="layout uk-clearfix">
<div class="left-right uk-contrast">
<div class="float-right">
<a href="/languages/" title="American English" data-tooltip="" data-linkload="{param:&#039;languages&#039;,modal:&#039;Language&#039;}"><span class="uk-display-inline-block uk-overflow-hidden emblemicon"><img src="https://image-media.gloria.tv/gregor/d/z7/1zf36mqcqwxk44rrrjo8lwghp44rrrjo8lwgm.svg" width="1280" height="1280" alt="" class="uk-display-block" style="width:100%;max-width:none;"></span><span class="uk-visible-large"> Language</span></a><span class="uk-hidden-small"> <button class="uk-button" type="button" data-linkload="{param:&#039;signup&#039;}">Sign up</button></span> <button class="uk-button uk-button-primary" type="button" data-offcanvas="{html:&#039;login&#039;}">Login</button></div>
<div class="autowidth">
<a href="/" title="Michael archangelus" data-tooltip="" data-linkload="{param:&#039;&#039;}"><i class="uk-icon-mascot-inverse uk-icon-medium"></i></a> <form class="uk-search" method="get" action="/" accept-charset="UTF-8" data-search="{param:&#039;search&#039;,params:&#039;search&amp;suggestion&#039;}"><input class="uk-search-field" type="search" name="search" value="" placeholder="Search"></form>
</div>
</div>
</div>
</header>
<div class="transaction layout uk-clearfix">
<div class="navigation"><a href="/link/StUx6RLktMXu1gJ9U99BPgLbh" class="navigation-left" data-external="{target:&#039;http://ilsismografo.blogspot.com/2018/10/gerusalemme-terra-santa-ordinari.html&#039;}"><i class="uk-icon-angle-left uk-icon-hover"></i></a></div>
<div class="media">
<video class="video-js vjs-default-skin vjs-16-9 vjs-big-play-centered vjs-thumbnails" width="768" height="432" controls autoplay poster="https://image-media.gloria.tv/placidus/h/z2/1bvljd3dmszi2ezdz4jlclnfl2ezdz4jlclni.jpg" preload="auto" data-video="{flashplayer:&#039;\/image\/video-js.swf?uip29WLv&#039;,thumbnails:{src:&#039;https:\/\/image-media.gloria.tv\/placidus\/b\/kn\/69xim9ctb8k7syygn5k1hdl64syygn5k1hdl3.jpg&#039;,width:3584,height:2016,slices:184,slicewidth:256,sliceheight:144}}">
<source type="application/x-mpegurl" src="/streaming/WYPgHJddBvdU6vymkRNggf6CP/hls/master.m3u8">
<source type="video/mp4; codecs=&quot;avc1.4D401F,mp4a.40.5&quot;" src="https://susanna-media.gloria.tv/placidus/l/49/9iyf914evc4re17hksct2xpqse17hksct2xpr.mp4?sum=unnGi1j5buyAXY43O0cDQw&amp;due=1541116800" width="768" height="432" bitrate="763844">
<source type="video/mp4; codecs=&quot;avc1.42C01E,mp4a.40.5&quot;" src="https://susanna-media.gloria.tv/placidus/h/gk/jdce25z4ilg3pb2vjlgosky25pb2vjlgosky4.mp4?sum=HSGOM8nUw3hnFw6Vh1Gs4A&amp;due=1541116800" width="384" height="216" bitrate="233069">
<source type="video/mp4; codecs=&quot;avc1.640029,mp4a.40.2&quot;" src="https://florianus-media.gloria.tv/placidus/b/wy/g3bife7iyhwj38sunypw60uih38sunypw60ug.mp4?sum=m4A_H_RzgiZWedA6pDjRwA&amp;due=1541116800" width="1280" height="720" bitrate="1366025">
</video>
</div>
<div class="content uk-clearfix">
<main>
<div class="uk-panel panel">
<h2 class="uk-text-break uk-margin-remove"><div class="float-right uk-panel uk-panel-box panel-box-small"><div class="uk-text-small uk-text-muted uk-text-right">Clicks</div><a href="/video/46EovWkroaCrDb4c88hDt8JNu/mission/clicks" class="uk-display-block uk-text-large uk-text-right" title="Clicks by countries" data-tooltip="" data-offcanvas="{param:&#039;video=46EovWkroaCrDb4c88hDt8JNu&amp;mission=clicks&#039;}">24</a></div>Community Alliance of Tenants</h2>
<div class="left-right left-right-1 uk-margin-small-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="/identicon/QYpoqcYbyvaz1jAceqGaxvuwJ" width="1280" height="1280" alt="" class="uk-display-block uk-position-cover" style="width:100%;max-width:none;"></div><a href="/Don%20Reto%20Nay" class="uk-position-cover" data-linkload="{param:&#039;user=QYpoqcYbyvaz1jAceqGaxvuwJ&#039;}"></a></figure></div>
<div class="middle"><div class="uk-text-truncate"><span class="recently" title="Online" data-tooltip></span> <span style="font-weight:bold;"><a href="/Don%20Reto%20Nay" data-linkload="{param:&#039;user=QYpoqcYbyvaz1jAceqGaxvuwJ&#039;}">Don Reto Nay</a></span> <span class="uk-text-muted"><time datetime="2018-11-01T07:25:37.084-04:00" title="Thursday, November 1, 2018 at 7:25:37 am EDT" data-datetime="{offset:1560}">26 minutes ago</time></span></div>
<div class="uk-button-group uk-margin-small-top">
<button class="uk-button uk-button-primary uk-button-small" type="button" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-envelope-o uk-visible-small" title="Chat" data-tooltip></i><span class="uk-hidden-small">Chat</span></button>
<button class="uk-button uk-button-success uk-button-small" type="button" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-retweet uk-visible-small" title="Follow" data-tooltip></i><span class="uk-hidden-small">Follow</span></button>
</div>
</div>
</div>
<div class="uk-text-break uk-margin-small-top">Community Alliance of Tenants (CAT), Oregon’s tenant-led, tenant-rights organization, educates, organizes and develops low-income tenants into community leaders to challenge unjust housing policies … <a href="#" class="uk-text-small" data-expand="{html:&#039;Community Alliance of Tenants (CAT), Oregon’s tenant-led, tenant-rights organization, educates, organizes and develops low-income tenants into community leaders to challenge unjust housing policies and practices. CCHD funds support their efforts to ensure tenants are engaged, activated, trained, and confident to advocate for their needs.&#039;}">More</a></div>
<div class="uk-text-muted uk-text-break uk-margin-top"><a href="/signup/" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-share-alt uk-icon-hover"></i><span class="uk-link-muted uk-text-truncate"> Share</span></a> <a href="/signup/" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-thumbs-o-up uk-icon-hover"></i><span class="uk-link-muted uk-text-truncate"> Like</span></a><div class="uk-button-dropdown" data-dropdown> <a href="#" data-ignore=""><i class="uk-icon-ellipsis-h uk-icon-hover"></i><span class="uk-link-muted uk-text-truncate"> More</span></a><div class="uk-dropdown"><ul class="uk-nav uk-nav-dropdown"><li><a href="/video/46EovWkroaCrDb4c88hDt8JNu/mission/complaint" class="uk-text-break" data-offcanvas="{param:&#039;video=46EovWkroaCrDb4c88hDt8JNu&amp;mission=complaint&#039;}"><i class="uk-icon-flag-o"></i> Report</a></li><li><a href="/signup/" class="uk-text-break" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-folder"></i> Add to album</a></li><li><a href="/video/46EovWkroaCrDb4c88hDt8JNu/mission/socialnetwork" class="uk-text-break" data-offcanvas="{param:&#039;video=46EovWkroaCrDb4c88hDt8JNu&amp;mission=socialnetwork&#039;}"><i class="uk-icon-facebook"></i> Social networks</a></li><li><a href="/video/46EovWkroaCrDb4c88hDt8JNu/mission/embed" class="uk-text-break" data-offcanvas="{param:&#039;video=46EovWkroaCrDb4c88hDt8JNu&amp;mission=embed&#039;}"><i class="uk-icon-code"></i> Embed</a></li><li><a href="/signup/" class="uk-text-break" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-download"></i> Download</a></li><li><a href="/signup/" class="uk-text-break" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-cog"></i> Edit post</a></li><li><a href="/signup/" class="uk-text-break" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-upload"></i> Replace medium</a></li><li><a href="/signup/" class="uk-text-break" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-trash-o"></i> Remove post</a></li></ul></div></div></div>
<div class="wysiwyg-container uk-margin-top"><div class="wysiwyg-wrapper"><div class="wysiwyg-placeholder">Write a comment</div><div class="wysiwyg-editor" contenteditable="true"></div><textarea class="uk-hidden uk-margin-top" cols="100" rows="1" placeholder="Write a comment" data-wysiwyg="{appearance:&#039;&#039;}" data-offcanvas="{html:&#039;login&#039;,event:&#039;focus&#039;}"></textarea></div></div>
</div>
</main>
<aside>
<div class="uk-panel panel panel-outline">
<form class="uk-search" method="get" action="/" accept-charset="UTF-8" data-filter="{source:&#039;\/video\/46EovWkroaCrDb4c88hDt8JNu&#039;,param:&#039;filter&#039;}">
<input type="hidden" name="media" value="46EovWkroaCrDb4c88hDt8JNu">
<input class="uk-search-field" style="width:100%" type="search" size="100" name="filter" value="" placeholder="Filter">
</form>
</div>
<div class="uk-panel panel">
<h3 class="uk-panel-title uk-text-truncate"><span class="uk-display-inline-block uk-overflow-hidden emblemicon"><img src="/identicon/QYpoqcYbyvaz1jAceqGaxvuwJ" width="1280" height="1280" alt="" class="uk-display-block" style="width:100%;max-width:none;"></span> <span class="recently" title="Online" data-tooltip></span> <span style="font-weight:bold;"><a href="/Don%20Reto%20Nay" data-linkload="{param:&#039;user=QYpoqcYbyvaz1jAceqGaxvuwJ&#039;}">Don Reto Nay</a></span></h3>
<section class="media-StUx6RLktMXu1gJ9U99BPgLbh">
<div class="left-right left-right-2">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/j/ea/q6371qzd1fbh1a34gjgh685bj1a34gjgh685d.jpg" width="320" height="168" alt="" class="uk-display-block uk-position-cover" style="width:190%;max-width:none;margin-left:-47%;"></div><a href="/link/StUx6RLktMXu1gJ9U99BPgLbh" class="uk-position-cover" data-external="{target:&#039;http://ilsismografo.blogspot.com/2018/10/gerusalemme-terra-santa-ordinari.html&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/link/StUx6RLktMXu1gJ9U99BPgLbh/replies" data-linkload="{param:&#039;link=StUx6RLktMXu1gJ9U99BPgLbh&amp;replies&#039;,overlay:&#039;always&#039;}">Il Sismografo</a></h3>
<div class="uk-text-muted uk-text-truncate"><span class="uk-text-muted"><time datetime="2018-11-01T07:14:57.286-04:00" title="Thursday, November 1, 2018 at 7:14:57 am EDT" data-datetime="{offset:2200}">37 minutes ago</time></span></div>
</div>
</div>
</section>
<section class="media-nBD1ugcwjXSR4yfaBexLkoZvd">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/j/2c/jzw1iv39gc2jm6twgtfjz6rhlm6twgtfjz6rj.jpg" width="224" height="320" alt="" class="uk-display-block uk-position-cover" style="width:100%;max-width:none;margin-top:-16%;margin-bottom:-27%;"></div><a href="/link/nBD1ugcwjXSR4yfaBexLkoZvd" class="uk-position-cover" data-external="{target:&#039;https://www.medias-presse.info/ignace-cest-la-toussaint-2/100238/&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/link/nBD1ugcwjXSR4yfaBexLkoZvd/replies" data-linkload="{param:&#039;link=nBD1ugcwjXSR4yfaBexLkoZvd&amp;replies&#039;,overlay:&#039;always&#039;}">Ignace – C’est la Toussaint !</a></h3>
<div class="uk-text-muted uk-text-truncate"><span class="uk-text-muted"><time datetime="2018-11-01T07:03:40.389-04:00" title="Thursday, November 1, 2018 at 7:03:40 am EDT" data-datetime="{offset:2877}">48 minutes ago</time></span></div>
</div>
</div>
</section>
<section class="media-XupNr97ihAcd1TXua4C8x6ic9">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/j/97/9s372at2079i7sf0jdp08t3gk7sf0jdp08t3i.jpg" width="320" height="168" alt="" class="uk-display-block uk-position-cover" style="width:190%;max-width:none;margin-left:-80%;"></div><a href="/link/XupNr97ihAcd1TXua4C8x6ic9" class="uk-position-cover" data-external="{target:&#039;http://oraprosiria.blogspot.com/2018/11/deo-gratias-syria-per-la-tua-fede-che.html&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/link/XupNr97ihAcd1TXua4C8x6ic9/replies" data-linkload="{param:&#039;link=XupNr97ihAcd1TXua4C8x6ic9&amp;replies&#039;,overlay:&#039;always&#039;}">Deo gratias, Syria, per la tua fede che resiste (2)</a></h3>
<div class="uk-text-muted uk-text-truncate"><span class="uk-text-muted"><time datetime="2018-11-01T06:59:19.100-04:00" title="Thursday, November 1, 2018 at 6:59:19 am EDT" data-datetime="{offset:3138}">52 minutes ago</time></span></div>
</div>
</div>
</section>
<section class="media-rVbABGjhy6Pw1AB6M7ubk9Ezp">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/g/xx/8k6cblku4hvtemnrzuore4rqvemnrzuore4rs.jpg" width="320" height="180" alt="" class="uk-display-block uk-position-cover" style="width:178%;max-width:none;margin-left:-38%;"></div><a href="/video/rVbABGjhy6Pw1AB6M7ubk9Ezp" class="uk-position-cover" data-linkload="{param:&#039;video=rVbABGjhy6Pw1AB6M7ubk9Ezp&#039;,overlay:&#039;always&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/video/rVbABGjhy6Pw1AB6M7ubk9Ezp" data-linkload="{param:&#039;video=rVbABGjhy6Pw1AB6M7ubk9Ezp&#039;,overlay:&#039;always&#039;}">Wir sind Bartimäus</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/video/rVbABGjhy6Pw1AB6M7ubk9Ezp/replies" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;video=rVbABGjhy6Pw1AB6M7ubk9Ezp&amp;replies&#039;,overlay:&#039;always&#039;}"><span title="Likes" data-tooltip><i class="uk-icon-thumbs-o-up"></i> 5</span> <span title="Clicks" data-tooltip><i class="uk-icon-hand-pointer-o"></i> 232</span></a> <span class="uk-text-muted"><time datetime="2018-11-01T06:32:20.048-04:00" title="Thursday, November 1, 2018 at 6:32:20 am EDT" data-datetime="{offset:4757}">1 hour ago</time></span></div>
</div>
</div>
</section>
<section class="media-K7HfEXj2tAL72eEUUtCCpwdAM">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/i/su/pfci0ubp47qfjaef32knylcchjaef32knylce.jpg" width="320" height="180" alt="" class="uk-display-block uk-position-cover" style="width:178%;max-width:none;"></div><a href="/link/K7HfEXj2tAL72eEUUtCCpwdAM" class="uk-position-cover" data-external="{target:&#039;https://www.lastampa.it/2018/10/29/vaticaninsider/benedetto-xvi-ho-ammirato-la-forza-interiore-di-andreotti-8B8Tbwhmk7ICdctwMd0OQJ/pagina.html&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/link/K7HfEXj2tAL72eEUUtCCpwdAM/replies" data-linkload="{param:&#039;link=K7HfEXj2tAL72eEUUtCCpwdAM&amp;replies&#039;,overlay:&#039;always&#039;}">Benedetto XVI: “Ho ammirato la forza interiore di Andreottiˮ</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/link/K7HfEXj2tAL72eEUUtCCpwdAM/replies" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;link=K7HfEXj2tAL72eEUUtCCpwdAM&amp;replies&#039;,overlay:&#039;always&#039;}"><span title="Comments" data-tooltip><i class="uk-icon-comments-o"></i> 3</span></a> <span class="uk-text-muted"><time datetime="2018-11-01T04:40:59.274-04:00" title="Thursday, November 1, 2018 at 4:40:59 am EDT" data-datetime="{offset:11438}">3 hours ago</time></span></div>
</div>
</div>
</section>
<section class="media-ioZ3qMq1Fuxn4ZE9LGXVe1TWx">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="/identicon/QYpoqcYbyvaz1jAceqGaxvuwJ" width="1280" height="1280" alt="" class="uk-display-block uk-position-cover" style="width:100%;max-width:none;"></div><a href="/article/ioZ3qMq1Fuxn4ZE9LGXVe1TWx" class="uk-position-cover" data-linkload="{param:&#039;article=ioZ3qMq1Fuxn4ZE9LGXVe1TWx&#039;,overlay:&#039;always&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/article/ioZ3qMq1Fuxn4ZE9LGXVe1TWx" data-linkload="{param:&#039;article=ioZ3qMq1Fuxn4ZE9LGXVe1TWx&#039;,overlay:&#039;always&#039;}">A Christian Family Explains What Happens in Syria</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/article/ioZ3qMq1Fuxn4ZE9LGXVe1TWx/replies" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;article=ioZ3qMq1Fuxn4ZE9LGXVe1TWx&amp;replies&#039;,overlay:&#039;always&#039;}"><span title="Comments" data-tooltip><i class="uk-icon-comments-o"></i> 1</span> <span title="Likes" data-tooltip><i class="uk-icon-thumbs-o-up"></i> 1</span> <span title="Clicks" data-tooltip><i class="uk-icon-hand-pointer-o"></i> 302</span></a> <span class="uk-text-muted"><time datetime="2018-10-31T16:21:15.937-04:00" title="Wednesday, October 31, 2018 at 4:21:15 pm EDT" data-datetime="{offset:55822}">yesterday</time></span></div>
</div>
</div>
</section>
<section class="media-qEaxwB3HTuCL3YPCDKP764Mjc">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/l/ow/ww6resqp1fmj76t2fckgq13el76t2fckgq13g.jpg" width="320" height="180" alt="" class="uk-display-block uk-position-cover" style="width:178%;max-width:none;margin-left:-69%;"></div><a href="/link/qEaxwB3HTuCL3YPCDKP764Mjc" class="uk-position-cover" data-external="{target:&#039;https://elcierredigital.com/investigacion/152554594/gobierno-reunion-vaticano-franco.html&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/link/qEaxwB3HTuCL3YPCDKP764Mjc/replies" data-linkload="{param:&#039;link=qEaxwB3HTuCL3YPCDKP764Mjc&amp;replies&#039;,overlay:&#039;always&#039;}">La familia Franco no cederá a las presiones del Gobierno ni a los miedos de la cúpula eclesiástica …</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/link/qEaxwB3HTuCL3YPCDKP764Mjc/replies" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;link=qEaxwB3HTuCL3YPCDKP764Mjc&amp;replies&#039;,overlay:&#039;always&#039;}"><span title="Comments" data-tooltip><i class="uk-icon-comments-o"></i> 4</span> <span title="Likes" data-tooltip><i class="uk-icon-thumbs-o-up"></i> 3</span></a> <span class="uk-text-muted"><time datetime="2018-10-31T14:38:04.230-04:00" title="Wednesday, October 31, 2018 at 2:38:04 pm EDT" data-datetime="{offset:62013}">yesterday</time></span></div>
</div>
</div>
</section>
<section class="media-Axa7SguhWtn71EiTjastbfXSp">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/g/uk/atqmont0f9tts8ir65kam83pvs8ir65kam83r.jpg" width="320" height="168" alt="" class="uk-display-block uk-position-cover" style="width:190%;max-width:none;margin-left:-30%;"></div><a href="/link/Axa7SguhWtn71EiTjastbfXSp" class="uk-position-cover" data-external="{target:&#039;https://www.domradio.de/themen/joachim-kardinal-meisner/2018-10-29/persoenliches-fuer-den-herrgottswinkel-benefiz-flohmarkt-aus-dem-nachlass-kardinal-meisners&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/link/Axa7SguhWtn71EiTjastbfXSp/replies" data-linkload="{param:&#039;link=Axa7SguhWtn71EiTjastbfXSp&amp;replies&#039;,overlay:&#039;always&#039;}">Benefiz-&quot;Flohmarkt&quot; aus dem Nachlass Kardinal Meisners | DOMRADIO.DE</a></h3>
<div class="uk-text-muted uk-text-truncate"><span class="uk-text-muted"><time datetime="2018-10-31T12:50:19.641-04:00" title="Wednesday, October 31, 2018 at 12:50:19 noon EDT" data-datetime="{offset:68478}">yesterday</time></span></div>
</div>
</div>
</section>
<section class="media-dDTAZgTp3gdh62cbefAvMd7X2">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/f/if/590i7plrd1han5yk539538u7cn5yk539538u9.jpg" width="320" height="237" alt="" class="uk-display-block uk-position-cover" style="width:135%;max-width:none;margin-left:-35%;"></div><a href="/link/dDTAZgTp3gdh62cbefAvMd7X2" class="uk-position-cover" data-external="{target:&#039;https://www.commonwealmagazine.org/case-theodore-mccarrick&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/link/dDTAZgTp3gdh62cbefAvMd7X2/replies" data-linkload="{param:&#039;link=dDTAZgTp3gdh62cbefAvMd7X2&amp;replies&#039;,overlay:&#039;always&#039;}">The Case of Theodore McCarrick</a></h3>
<div class="uk-text-muted uk-text-truncate"><span class="uk-text-muted"><time datetime="2018-10-31T12:17:56.253-04:00" title="Wednesday, October 31, 2018 at 12:17:56 noon EDT" data-datetime="{offset:70421}">yesterday</time></span></div>
</div>
</div>
</section>
<section class="media-pNHxaaCYfTKE4bpVxGtkiXjYs">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/h/36/210emg20eu06sr4rd2yrxjv38sr4rd2yrxjv5.png" width="147" height="320" alt="" class="uk-display-block uk-position-cover" style="width:100%;max-width:none;margin-top:-118%;"></div><a href="/link/pNHxaaCYfTKE4bpVxGtkiXjYs" class="uk-position-cover" data-external="{target:&#039;http://ilsismografo.blogspot.com/2018/10/vaticano-comunicato-della-sala-stampa_30.html&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/link/pNHxaaCYfTKE4bpVxGtkiXjYs/replies" data-linkload="{param:&#039;link=pNHxaaCYfTKE4bpVxGtkiXjYs&amp;replies&#039;,overlay:&#039;always&#039;}">Il Sismografo</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/link/pNHxaaCYfTKE4bpVxGtkiXjYs/replies" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;link=pNHxaaCYfTKE4bpVxGtkiXjYs&amp;replies&#039;,overlay:&#039;always&#039;}"><span title="Comments" data-tooltip><i class="uk-icon-comments-o"></i> 1</span></a> <span class="uk-text-muted"><time datetime="2018-10-31T10:17:45.521-04:00" title="Wednesday, October 31, 2018 at 10:17:45 am EDT" data-datetime="{offset:77632}">yesterday</time></span></div>
</div>
</div>
</section>
</div>
</aside>
</div>
</div>
</body>
</html>