<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
<meta name="language" content="en">
<title>Fifty Shades Freed – gloria.tv</title>
<link rel="canonical" href="/video/BArcLVjUKfE22pifxs1vw2Pbz">
<link rel="stylesheet" href="/?stylesheet&amp;Bs6PcYq9">
<script defer async src="/?javascript&amp;Bs6PcYq9"></script>
<script>function scriptready(){gate.initialize('\/',true,false,'S2mQ8XjTcSwL3q8noxk8XEbJo','oM3HQfFcUqAH6FTf8R46v9XNK');$.extend(gate.i18n.datetime,{'plural':function(n){return ['one','other'][(n!=1)?1:0];},'year-1':'last year','year-0':'this year','year+1':'next year','year-one':'{#} year ago','year-other':'{#} years ago','year+one':'in {#} year','year+other':'in {#} years','month-1':'last month','month-0':'this month','month+1':'next month','month-one':'{#} month ago','month-other':'{#} months ago','month+one':'in {#} month','month+other':'in {#} months','week-1':'last week','week-0':'this week','week+1':'next week','week-one':'{#} week ago','week-other':'{#} weeks ago','week+one':'in {#} week','week+other':'in {#} weeks','day-1':'yesterday','day-0':'today','day+1':'tomorrow','day-one':'{#} day ago','day-other':'{#} days ago','day+one':'in {#} day','day+other':'in {#} days','hour-0':'this hour','hour-one':'{#} hour ago','hour-other':'{#} hours ago','hour+one':'in {#} hour','hour+other':'in {#} hours','minute-0':'this minute','minute-one':'{#} minute ago','minute-other':'{#} minutes ago','minute+one':'in {#} minute','minute+other':'in {#} minutes','second-0':'now','second-one':'{#} second ago','second-other':'{#} seconds ago','second+one':'in {#} second','second+other':'in {#} seconds','sunday-1':'last Sunday','sunday+1':'next Sunday','monday-1':'last Monday','monday+1':'next Monday','tuesday-1':'last Tuesday','tuesday+1':'next Tuesday','wednesday-1':'last Wednesday','wednesday+1':'next Wednesday','thursday-1':'last Thursday','thursday+1':'next Thursday','friday-1':'last Friday','friday+1':'next Friday','saturday-1':'last Saturday','saturday+1':'next Saturday'});$.extend(gate.i18n.wysiwyg,{smileys:'Smilies',insertimage:'Insert image',link:'Insert link',bold:'Bold',italic:'Italic',underline:'Underline',striketrough:'Strikethrough',textcolor:'Text color',backcolor:'Background color',clearformat:'Clear format',submit:'Send',selectimage:'Click or drop image'});$.extend(gate.i18n.chatwindow,{placeholder:'Send a private message',close:'Close',enlarge:'Enlarge'});gate.templates.login='<form class=\"uk-form\" method=\"post\" action=\"\/\" accept-charset=\"UTF-8\" data-form=\"{ajax:false}\">\n<input type=\"hidden\" name=\"cookie\" value=\"oM3HQfFcUqAH6FTf8R46v9XNK\">\n<input type=\"hidden\" name=\"signin\" value=\"\">\n<legend>Login<\/legend>\n<div class=\"uk-form-row\"><label class=\"uk-form-label\">Phone, email or username<\/label><div class=\"uk-form-controls\"><input type=\"text\" size=\"100\" name=\"username\" value=\"\" required maxlength=\"1000\"><\/div><\/div>\n<div class=\"uk-form-row\"><label class=\"uk-form-label\">Password<\/label><div class=\"uk-form-controls\"><input type=\"password\" size=\"100\" name=\"password\" value=\"\" required maxlength=\"10000\"><\/div><\/div>\n<div class=\"uk-form-row\"><button class=\"uk-button uk-button-success\" type=\"submit\">Send<\/button><\/div>\n<\/form>\n<form class=\"uk-form uk-margin-top\" method=\"post\" action=\"\/\" accept-charset=\"UTF-8\" data-form=\"{}\">\n<input type=\"hidden\" name=\"cookie\" value=\"oM3HQfFcUqAH6FTf8R46v9XNK\">\n<input type=\"hidden\" name=\"reset\" value=\"\">\n<legend>Forgot password?<\/legend>\n<div class=\"uk-form-row\"><label class=\"uk-form-label\">Email address<\/label><input type=\"text\" size=\"100\" name=\"reset-emailphone\" value=\"\" required maxlength=\"1000\"><\/div>\n<div class=\"uk-form-row\"><button class=\"uk-button uk-button-success\" type=\"submit\">Send<\/button><\/div>\n<\/form>\n<div class=\"uk-margin-top\"><a href=\"\/signin\/\" data-linkload=\"{param:&#039;signin&#039;}\">Not yet registered?<\/a><\/div>\n';}</script>
<link rel="apple-touch-icon" sizes="57x57" href="/image/apple-touch-icon-57x57.png?Bs6PcYq9">
<link rel="apple-touch-icon" sizes="60x60" href="/image/apple-touch-icon-60x60.png?Bs6PcYq9">
<link rel="apple-touch-icon" sizes="72x72" href="/image/apple-touch-icon-72x72.png?Bs6PcYq9">
<link rel="apple-touch-icon" sizes="76x76" href="/image/apple-touch-icon-76x76.png?Bs6PcYq9">
<link rel="apple-touch-icon" sizes="114x114" href="/image/apple-touch-icon-114x114.png?Bs6PcYq9">
<link rel="apple-touch-icon" sizes="120x120" href="/image/apple-touch-icon-120x120.png?Bs6PcYq9">
<link rel="apple-touch-icon" sizes="144x144" href="/image/apple-touch-icon-144x144.png?Bs6PcYq9">
<link rel="apple-touch-icon" sizes="152x152" href="/image/apple-touch-icon-152x152.png?Bs6PcYq9">
<link rel="apple-touch-icon" sizes="180x180" href="/image/apple-touch-icon-180x180.png?Bs6PcYq9">
<link rel="icon" type="image/png" href="/image/favicon-32x32.png?Bs6PcYq9" sizes="32x32">
<link rel="icon" type="image/png" href="/image/android-chrome-192x192.png?Bs6PcYq9" sizes="192x192">
<link rel="icon" type="image/png" href="/image/favicon-96x96.png?Bs6PcYq9" sizes="96x96">
<link rel="icon" type="image/png" href="/image/favicon-16x16.png?Bs6PcYq9" sizes="16x16">
<link rel="manifest" href="/image/manifest.json?Bs6PcYq9">
<meta name="msapplication-TileColor" content="#2ba3d4">
<meta name="msapplication-TileImage" content="/image/mstile-144x144.png?Bs6PcYq9">
<meta name="msapplication-config" content="/image/browserconfig.xml?Bs6PcYq9">
<meta name="theme-color" content="#ffffff">
<meta property="og:title" content="Fifty Shades Freed">
<meta property="og:description" content="Believing they&#039;ve left behind the shadowy figures from the past, billionaire Christian Grey and his new wife, Anastasia, fully embrace their inextricable connection and shared life of luxury. Just as the Greys begin to step into their new roles, sinister events come to light and jeopardize their happy ending before it even begins.">
<meta property="og:url" content="https://gloria.tv/video/BArcLVjUKfE22pifxs1vw2Pbz">
<meta property="og:image" content="https://image-media.gloria.tv/placidus/f/c6/bvwjfye5my9bocmmrtphmu37eocmmrtphmu3a.jpg">
<meta property="og:image:width" content="768">
<meta property="og:image:height" content="430">
<meta property="og:type" content="video.movie">
<meta property="video:duration" content="4927">
</head>
<body>
<header class="transaction">
<div class="layout uk-clearfix">
<div class="left-right uk-contrast">
<div class="float-right">
<a href="/languages/" title="English" data-tooltip="" data-linkload="{param:&#039;languages&#039;,modal:&#039;Language&#039;}"><span class="uk-display-inline-block uk-overflow-hidden emblemicon"><img src="https://image-media.gloria.tv/gregor/d/z7/1zf36mqcqwxk44rrrjo8lwghp44rrrjo8lwgm.svg" width="1280" height="1280" alt="" class="uk-display-block" style="width:100%;max-width:none;"></span><span class="uk-visible-large"> Language</span></a><span class="uk-hidden-small"> <button class="uk-button" type="button" data-linkload="{param:&#039;signin&#039;}">Sign up</button></span> <button class="uk-button uk-button-primary" type="button" data-offcanvas="{html:&#039;login&#039;}">Login</button></div>
<div class="autowidth">
<a href="/" data-linkload="{param:&#039;&#039;}"><i class="uk-icon-mascot-inverse uk-icon-medium"></i></a> <form class="uk-search" method="get" action="/" accept-charset="UTF-8" data-search="{param:&#039;suggestion&#039;}"><input class="uk-search-field" type="search" name="search" value="" placeholder="Search"></form>
</div>
</div>
</div>
</header>
<div class="transaction layout uk-clearfix">
<div class="media">
<video class="video-js vjs-default-skin vjs-16-9 vjs-big-play-centered vjs-thumbnails" width="768" height="430" controls autoplay poster="https://image-media.gloria.tv/placidus/f/c6/bvwjfye5my9bocmmrtphmu37eocmmrtphmu3a.jpg" preload="auto" data-video="{flashplayer:&#039;\/image\/video-js.swf?Bs6PcYq9&#039;,thumbnails:{src:&#039;https:\/\/margareta-media.gloria.tv\/placidus\/a\/yd\/c7nyet3btcx1e144tm21wip0ye144tm21wipx.jpg?sum=FEwbmUjIIt1i0YVHlbOEOQ&amp;due=1518393600&#039;,width:6144,height:3432,slices:576,slicewidth:256,sliceheight:143}}">
<source type="application/x-mpegurl" src="/video/BArcLVjUKfE22pifxs1vw2Pbz/hls/master.m3u8">
<source type="video/mp4; codecs=&quot;avc1.4D401F,mp4a.40.5&quot;" src="https://lydia-media.gloria.tv/placidus/b/iz/fhnu1kuxdghl04e4p9tsi2tkm04e4p9tsi2tl.mp4?sum=xBQd9cTd2YuZ51hFzVeKug&amp;due=1518393600" width="768" height="430" bitrate="167473">
<source type="video/mp4; codecs=&quot;avc1.42C01E,mp4a.40.5&quot;" src="https://susanna-media.gloria.tv/placidus/k/u9/pc1tuppn0ptxae9io2yn8p2wzae9io2yn8p2y.mp4?sum=spHCL0i7yEGrLlRGfS-bQQ&amp;due=1518393600" width="384" height="214" bitrate="90043">
</video>

</div>
<div class="content uk-clearfix">
<main>
<div class="uk-panel panel">
<h2 class="uk-text-break uk-margin-remove"><div class="float-right uk-panel uk-panel-box panel-box-small"><div class="uk-text-small uk-text-muted uk-text-right">Clicks</div><a href="/video/BArcLVjUKfE22pifxs1vw2Pbz/mission/clicks" class="uk-display-block uk-text-large uk-text-right" title="Clicks by countries" data-tooltip="" data-offcanvas="{param:&#039;video=BArcLVjUKfE22pifxs1vw2Pbz&amp;mission=clicks&#039;}">308</a></div><a href="/video/BArcLVjUKfE22pifxs1vw2Pbz" data-linkload="{param:&#039;video=BArcLVjUKfE22pifxs1vw2Pbz&#039;,overlay:&#039;always&#039;}">Fifty Shades Freed</a></h2>
<div class="left-right left-right-1 uk-margin-small-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="/identicon/NSpzY2GVhWAd4vXaJCEkocJkN" width="1280" height="1280" alt="" class="uk-display-block uk-position-cover" style="width:100%;max-width:none;"></div><a href="/rickileoffert3789" class="uk-position-cover" data-linkload="{param:&#039;user=NSpzY2GVhWAd4vXaJCEkocJkN&#039;}"></a></figure></div>
<div class="middle"><div class="uk-text-truncate"><span class="uk-text-bold"><a href="/rickileoffert3789" data-linkload="{param:&#039;user=NSpzY2GVhWAd4vXaJCEkocJkN&#039;}">rickileoffert3789</a></span> <span class="uk-text-muted"><time datetime="2018-02-10T06:56:45-05:00" title="Saturday, February 10, 2018 at 6:56:45 am EST" data-datetime="{offset:84894}">yesterday</time></span></div>
<div class="uk-button-group uk-margin-small-top">
<button class="uk-button uk-button-success uk-button-small" type="button" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-retweet uk-visible-small" title="Follow" data-tooltip></i><span class="uk-hidden-small">Follow</span></button>
<button class="uk-button uk-button-primary uk-button-small" type="button" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-envelope-o uk-visible-small" title="Chat" data-tooltip></i><span class="uk-hidden-small">Chat</span></button>
</div>
<div class="uk-text-break uk-margin-small-top">Believing they&#039;ve left behind the shadowy figures from the past, billionaire Christian Grey and his new wife, Anastasia, fully embrace their inextricable connection and shared life of luxury. Just … <a href="#" class="uk-text-small" data-expand="{html:&#039;Believing they&amp;#039;ve left behind the shadowy figures from the past, billionaire Christian Grey and his new wife, Anastasia, fully embrace their inextricable connection and shared life of luxury. Just as the Greys begin to step into their new roles, sinister events come to light and jeopardize their happy ending before it even begins.&#039;}">More</a></div>
</div>
</div>
<hr>
<div class="uk-text-muted uk-text-break"><a href="/signin/" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-share-alt uk-icon-hover"></i><span class="uk-link-muted uk-text-truncate"> Share</span></a> <a href="/signin/" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-thumbs-o-up uk-icon-hover"></i><span class="uk-link-muted uk-text-truncate"> Like</span></a><div class="uk-button-dropdown" data-dropdown> <a href="#" data-ignore=""><i class="uk-icon-ellipsis-h uk-icon-hover"></i><span class="uk-link-muted uk-text-truncate"> More</span></a><div class="uk-dropdown"><ul class="uk-nav uk-nav-dropdown"><li><a href="/video/BArcLVjUKfE22pifxs1vw2Pbz/mission/complaint" class="uk-text-break" data-offcanvas="{param:&#039;video=BArcLVjUKfE22pifxs1vw2Pbz&amp;mission=complaint&#039;}"><i class="uk-icon-flag-o"></i> Report</a></li><li><a href="/signin/" class="uk-text-break" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-folder"></i> Add to album</a></li><li><a href="/video/BArcLVjUKfE22pifxs1vw2Pbz/mission/socialnetwork" class="uk-text-break" data-offcanvas="{param:&#039;video=BArcLVjUKfE22pifxs1vw2Pbz&amp;mission=socialnetwork&#039;}"><i class="uk-icon-facebook"></i> Social networks</a></li><li><a href="/video/BArcLVjUKfE22pifxs1vw2Pbz/mission/embed" class="uk-text-break" data-offcanvas="{param:&#039;video=BArcLVjUKfE22pifxs1vw2Pbz&amp;mission=embed&#039;}"><i class="uk-icon-code"></i> Embed</a></li><li><a href="/signin/" class="uk-text-break" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-download"></i> Download</a></li><li><a href="/signin/" class="uk-text-break" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-upload"></i> Replace medium</a></li><li><a href="/signin/" class="uk-text-break" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-cog"></i> Edit post</a></li><li><a href="/signin/" class="uk-text-break" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-trash-o"></i> Remove post</a></li></ul></div></div></div>
</div>
<div class="uk-panel panel">
<div class="wysiwyg-container"><div class="wysiwyg-wrapper"><div class="wysiwyg-placeholder">Write a comment …</div><div class="wysiwyg-editor" contenteditable="true"></div><textarea class="uk-hidden" cols="100" rows="1" placeholder="Write a comment …" data-wysiwyg="{appearance:&#039;&#039;}" data-offcanvas="{html:&#039;login&#039;,event:&#039;focus&#039;}"></textarea></div></div>
</div>
</main>
<aside>
<div class="uk-panel panel panel-collapse">
<form class="uk-search" method="get" action="/" accept-charset="UTF-8" data-filter="{source:&#039;\/video\/BArcLVjUKfE22pifxs1vw2Pbz&#039;,param:&#039;filter&#039;}">
<input type="hidden" name="media" value="BArcLVjUKfE22pifxs1vw2Pbz">
<input class="uk-search-field" style="width:100%" type="search" size="100" name="filter" value="" placeholder="Search on this page">
</form>
</div>
<div class="uk-panel panel">
<h3 class="uk-panel-title uk-text-truncate"><span class="uk-display-inline-block uk-overflow-hidden emblemicon"><img src="/identicon/NSpzY2GVhWAd4vXaJCEkocJkN" width="1280" height="1280" alt="" class="uk-display-block" style="width:100%;max-width:none;"></span> <span class="uk-text-bold"><a href="/rickileoffert3789" data-linkload="{param:&#039;user=NSpzY2GVhWAd4vXaJCEkocJkN&#039;}">rickileoffert3789</a></span></h3>
<section class="media-oagXmA3voQdi32f4Ygw3Wo9F8">
<div class="left-right left-right-2">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/j/fr/t3v6eg766ect4bsm72qkbx9pv4bsm72qkbx9r.jpg" width="320" height="180" alt="" class="uk-display-block uk-position-cover" style="width:178%;max-width:none;margin-left:-78%;"></div><a href="/video/oagXmA3voQdi32f4Ygw3Wo9F8" class="uk-position-cover" data-linkload="{param:&#039;video=oagXmA3voQdi32f4Ygw3Wo9F8&#039;,overlay:&#039;always&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/video/oagXmA3voQdi32f4Ygw3Wo9F8" data-linkload="{param:&#039;video=oagXmA3voQdi32f4Ygw3Wo9F8&#039;,overlay:&#039;always&#039;}">Peter Rabbit</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/video/oagXmA3voQdi32f4Ygw3Wo9F8/postings" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;video=oagXmA3voQdi32f4Ygw3Wo9F8&amp;postings&#039;,overlay:&#039;always&#039;}"><span title="Comments" data-tooltip><i class="uk-icon-comments-o"></i> 1</span> <span title="Likes" data-tooltip><i class="uk-icon-thumbs-o-up"></i> 1</span> <span title="Clicks" data-tooltip><i class="uk-icon-hand-pointer-o"></i> 13</span></a> <span class="uk-text-muted"><time datetime="2018-02-10T07:12:32-05:00" title="Saturday, February 10, 2018 at 7:12:32 am EST" data-datetime="{offset:83947}">yesterday</time></span></div>
</div>
</div>
</section>
<section class="media-7gCFny3nzr794eZokVGhJaoAV">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/i/h9/3l0cn1c78vgosdqiut251s3lqsdqiut251s3n.jpg" width="320" height="180" alt="" class="uk-display-block uk-position-cover" style="width:178%;max-width:none;margin-left:-38%;"></div><a href="/video/7gCFny3nzr794eZokVGhJaoAV" class="uk-position-cover" data-linkload="{param:&#039;video=7gCFny3nzr794eZokVGhJaoAV&#039;,overlay:&#039;always&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/video/7gCFny3nzr794eZokVGhJaoAV" data-linkload="{param:&#039;video=7gCFny3nzr794eZokVGhJaoAV&#039;,overlay:&#039;always&#039;}">Fifty Shades Freed</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/video/7gCFny3nzr794eZokVGhJaoAV/postings" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;video=7gCFny3nzr794eZokVGhJaoAV&amp;postings&#039;,overlay:&#039;always&#039;}"><span title="Clicks" data-tooltip><i class="uk-icon-hand-pointer-o"></i> 58</span></a> <span class="uk-text-muted"><time datetime="2018-02-10T07:04:39-05:00" title="Saturday, February 10, 2018 at 7:04:39 am EST" data-datetime="{offset:84420}">yesterday</time></span></div>
</div>
</div>
</section>
<section class="media-6vGNosiMpJSmCeakUTxK92v2Q">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/i/yf/9yzj7eg708v55cpo794v3fo175cpo794v3fo3.jpg" width="320" height="180" alt="" class="uk-display-block uk-position-cover" style="width:178%;max-width:none;margin-left:-39%;"></div><a href="/video/6vGNosiMpJSmCeakUTxK92v2Q" class="uk-position-cover" data-linkload="{param:&#039;video=6vGNosiMpJSmCeakUTxK92v2Q&#039;,overlay:&#039;always&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/video/6vGNosiMpJSmCeakUTxK92v2Q" data-linkload="{param:&#039;video=6vGNosiMpJSmCeakUTxK92v2Q&#039;,overlay:&#039;always&#039;}">Black Panther</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/video/6vGNosiMpJSmCeakUTxK92v2Q/postings" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;video=6vGNosiMpJSmCeakUTxK92v2Q&amp;postings&#039;,overlay:&#039;always&#039;}"><span title="Clicks" data-tooltip><i class="uk-icon-hand-pointer-o"></i> 7</span></a> <span class="uk-text-muted"><time datetime="2018-02-10T06:31:04-05:00" title="Saturday, February 10, 2018 at 6:31:04 am EST" data-datetime="{offset:86435}">yesterday</time></span></div>
</div>
</div>
</section>
</div>
</aside>
</div>
</div>
</body>
</html>