<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
<meta name="language" content="en">
<title>World Over - 2018-05-03 - Cardinal Raymond Burke with Raymond Arroyo – gloria.tv</title>
<link rel="canonical" href="https://gloria.tv/video/Kvey2eKpCGbj4bJsu9aFamMbs">
<link rel="stylesheet" href="/?stylesheet&amp;MEhU7cXx">
<script defer async src="/?javascript&amp;MEhU7cXx"></script>
<script>function scriptready(){gate.initialize('\/',true,false,'S2mQ8XjTcSwL3q8noxk8XEbJo','U1UaXDTYz9mx4Usijc9y8sNAn');$.extend(gate.i18n.datetime,{'plural':function(n){return ['one','other'][(n!=1)?1:0];},'year-1':'last year','year-0':'this year','year+1':'next year','year-one':'{#} year ago','year-other':'{#} years ago','year+one':'in {#} year','year+other':'in {#} years','month-1':'last month','month-0':'this month','month+1':'next month','month-one':'{#} month ago','month-other':'{#} months ago','month+one':'in {#} month','month+other':'in {#} months','week-1':'last week','week-0':'this week','week+1':'next week','week-one':'{#} week ago','week-other':'{#} weeks ago','week+one':'in {#} week','week+other':'in {#} weeks','day-1':'yesterday','day-0':'today','day+1':'tomorrow','day-one':'{#} day ago','day-other':'{#} days ago','day+one':'in {#} day','day+other':'in {#} days','hour-0':'this hour','hour-one':'{#} hour ago','hour-other':'{#} hours ago','hour+one':'in {#} hour','hour+other':'in {#} hours','minute-0':'this minute','minute-one':'{#} minute ago','minute-other':'{#} minutes ago','minute+one':'in {#} minute','minute+other':'in {#} minutes','second-0':'now','second-one':'{#} second ago','second-other':'{#} seconds ago','second+one':'in {#} second','second+other':'in {#} seconds','sunday-1':'last Sunday','sunday+1':'next Sunday','monday-1':'last Monday','monday+1':'next Monday','tuesday-1':'last Tuesday','tuesday+1':'next Tuesday','wednesday-1':'last Wednesday','wednesday+1':'next Wednesday','thursday-1':'last Thursday','thursday+1':'next Thursday','friday-1':'last Friday','friday+1':'next Friday','saturday-1':'last Saturday','saturday+1':'next Saturday'});$.extend(gate.i18n.wysiwyg,{attachments:'Attach files',smileys:'Smilies',insertimage:'Insert image',link:'Insert link',bold:'Bold',italic:'Italic',underline:'Underline',striketrough:'Strikethrough',textcolor:'Text color',backcolor:'Background color',clearformat:'Clear format',submit:'Send',selectimage:'Click or drop image'});$.extend(gate.i18n.chatwindow,{placeholder:'Send a private message',groupchat:'Group conversation',groupjoin:'Invite user',groupleave:'Leave conversation',clear:'Delete conversation',enlarge:'Enlarge',close:'Close'});gate.templates.login='<form class=\"uk-form\" method=\"post\" action=\"\/\" accept-charset=\"UTF-8\" data-form=\"{ajax:false}\">\n<input type=\"hidden\" name=\"cookie\" value=\"U1UaXDTYz9mx4Usijc9y8sNAn\">\n<input type=\"hidden\" name=\"signin\" value=\"\">\n<legend>Login<\/legend>\n<div class=\"uk-form-row\"><label class=\"uk-form-label\">Phone, email or username<\/label><div class=\"uk-form-controls\"><input type=\"text\" size=\"100\" name=\"username\" value=\"\" required maxlength=\"100\"><\/div><\/div>\n<div class=\"uk-form-row\"><label class=\"uk-form-label\">Password<\/label><div class=\"uk-form-controls\"><input type=\"password\" size=\"100\" name=\"password\" value=\"\" required maxlength=\"10000\"><\/div><\/div>\n<div class=\"uk-form-row\"><button class=\"uk-button uk-button-success\" type=\"submit\">Send<\/button><\/div>\n<\/form>\n<form class=\"uk-form uk-margin-top\" method=\"post\" action=\"\/\" accept-charset=\"UTF-8\" data-form=\"{}\">\n<input type=\"hidden\" name=\"cookie\" value=\"U1UaXDTYz9mx4Usijc9y8sNAn\">\n<input type=\"hidden\" name=\"reset\" value=\"\">\n<legend>Forgot password?<\/legend>\n<div class=\"uk-form-row\"><label class=\"uk-form-label\">Email address<\/label><input type=\"text\" size=\"100\" name=\"reset-emailphone\" value=\"\" required maxlength=\"1000\"><\/div>\n<div class=\"uk-form-row\"><button class=\"uk-button uk-button-success\" type=\"submit\">Send<\/button><\/div>\n<\/form>\n<div class=\"uk-margin-top\"><a href=\"\/signin\/\" data-linkload=\"{param:&#039;signin&#039;}\">Not yet registered?<\/a><\/div>\n';}</script>
<link rel="apple-touch-icon" sizes="57x57" href="/image/apple-touch-icon-57x57.png?MEhU7cXx">
<link rel="apple-touch-icon" sizes="60x60" href="/image/apple-touch-icon-60x60.png?MEhU7cXx">
<link rel="apple-touch-icon" sizes="72x72" href="/image/apple-touch-icon-72x72.png?MEhU7cXx">
<link rel="apple-touch-icon" sizes="76x76" href="/image/apple-touch-icon-76x76.png?MEhU7cXx">
<link rel="apple-touch-icon" sizes="114x114" href="/image/apple-touch-icon-114x114.png?MEhU7cXx">
<link rel="apple-touch-icon" sizes="120x120" href="/image/apple-touch-icon-120x120.png?MEhU7cXx">
<link rel="apple-touch-icon" sizes="144x144" href="/image/apple-touch-icon-144x144.png?MEhU7cXx">
<link rel="apple-touch-icon" sizes="152x152" href="/image/apple-touch-icon-152x152.png?MEhU7cXx">
<link rel="apple-touch-icon" sizes="180x180" href="/image/apple-touch-icon-180x180.png?MEhU7cXx">
<link rel="icon" type="image/png" href="/image/favicon-32x32.png?MEhU7cXx" sizes="32x32">
<link rel="icon" type="image/png" href="/image/android-chrome-192x192.png?MEhU7cXx" sizes="192x192">
<link rel="icon" type="image/png" href="/image/favicon-96x96.png?MEhU7cXx" sizes="96x96">
<link rel="icon" type="image/png" href="/image/favicon-16x16.png?MEhU7cXx" sizes="16x16">
<link rel="manifest" href="/image/manifest.json?MEhU7cXx">
<meta name="msapplication-TileColor" content="#2ba3d4">
<meta name="msapplication-TileImage" content="/image/mstile-144x144.png?MEhU7cXx">
<meta name="msapplication-config" content="/image/browserconfig.xml?MEhU7cXx">
<meta name="theme-color" content="#ffffff">
<meta property="og:title" content="World Over - 2018-05-03 - Cardinal Raymond Burke with Raymond Arroyo">
<meta property="og:description" content="CARDINAL RAYMOND LEO BURKE, former prefect of the Apostolic Signature joins us to talk about his support for the \&quot;Pastoral Appeal to the Bishops for an Apostolic Reaffirmation of the Gospel\&quot;, an appeal by 15 American and European clergy for the world&#039;s bishops to reaffirm Church teaching to combat confusion and division in the Church Universal.">
<meta property="og:url" content="https://gloria.tv/video/Kvey2eKpCGbj4bJsu9aFamMbs">
<meta property="og:image" content="https://image-media.gloria.tv/placidus/d/qz/c6spoqy0xep7asxzyyv4wm04basxzyyv4wm08.jpg">
<meta property="og:image:width" content="1280">
<meta property="og:image:height" content="720">
<meta property="og:type" content="video.movie">
<meta property="video:duration" content="1185">
</head>
<body>
<header class="transaction">
<div class="layout uk-clearfix">
<div class="left-right uk-contrast">
<div class="float-right">
<a href="/languages/" title="English" data-tooltip="" data-linkload="{param:&#039;languages&#039;,modal:&#039;Language&#039;}"><span class="uk-display-inline-block uk-overflow-hidden emblemicon"><img src="https://image-media.gloria.tv/gregor/d/z7/1zf36mqcqwxk44rrrjo8lwghp44rrrjo8lwgm.svg" width="1280" height="1280" alt="" class="uk-display-block" style="width:100%;max-width:none;"></span><span class="uk-visible-large"> Language</span></a><span class="uk-hidden-small"> <button class="uk-button" type="button" data-linkload="{param:&#039;signin&#039;}">Sign up</button></span> <button class="uk-button uk-button-primary" type="button" data-offcanvas="{html:&#039;login&#039;}">Login</button></div>
<div class="autowidth">
<a href="/" data-linkload="{param:&#039;&#039;}"><i class="uk-icon-mascot-inverse uk-icon-medium"></i></a> <form class="uk-search" method="get" action="/" accept-charset="UTF-8" data-search="{param:&#039;suggestion&#039;}"><input class="uk-search-field" type="search" name="search" value="" placeholder="Search"></form>
</div>
</div>
</div>
</header>
<div class="transaction layout uk-clearfix">
<div class="navigation"><a href="/video/2gETbixsBDWnBoWxEBPNmow7w" class="navigation-left" data-linkload="{param:&#039;video=2gETbixsBDWnBoWxEBPNmow7w&#039;,overlay:&#039;active&#039;}"><i class="uk-icon-angle-left uk-icon-hover"></i></a><a href="/video/HdAK44Qi8wbW4VniAWAU28NHc" class="navigation-right" data-linkload="{param:&#039;video=HdAK44Qi8wbW4VniAWAU28NHc&#039;,overlay:&#039;active&#039;}"><i class="uk-icon-angle-right uk-icon-hover"></i></a></div>
<div class="media">
<video class="video-js vjs-default-skin vjs-16-9 vjs-big-play-centered vjs-thumbnails" width="768" height="432" controls autoplay poster="https://image-media.gloria.tv/placidus/d/id/0tnpkq9orohzogkuyuvfkgaw2ogkuyuvfkgaz.jpg" preload="auto" data-video="{flashplayer:&#039;\/image\/video-js.swf?MEhU7cXx&#039;,thumbnails:{src:&#039;https:\/\/image-media.gloria.tv\/placidus\/c\/p4\/xq5txqateinhxhw44x3wemcfexhw44x3wemcc.jpg&#039;,width:6144,height:3456,slices:576,slicewidth:256,sliceheight:144}}">
<source type="application/x-mpegurl" src="/streaming/o62bu7nnAUjX4zpK4SFRSdEiP/hls/master.m3u8">
<source type="video/mp4; codecs=&quot;avc1.4D401F,mp4a.40.5&quot;" src="https://barbara-media.gloria.tv/placidus/k/5k/vg4xayj7uf3xdfm38ab5s29vydfm38ab5s29w.mp4?sum=_udQ1_DIp9k8lhm6CqpF8g&amp;due=1525651200" width="768" height="432" bitrate="746139">
<source type="video/mp4; codecs=&quot;avc1.42C01E,mp4a.40.5&quot;" src="https://florianus-media.gloria.tv/placidus/l/hu/5bhx43dxhof9nphg84gzipi7bnphg84gzipi9.mp4?sum=LmlBuYu4ExCuClWyHPLfqw&amp;due=1525651200" width="384" height="216" bitrate="232892">
<source type="video/mp4; codecs=&quot;avc1.640029,mp4a.40.2&quot;" src="https://susanna-media.gloria.tv/placidus/c/1f/8litqv5j1rzt8srh4q8r49lrr8srh4q8r49lp.mp4?sum=ibBKfYWyCx5R-PxEib45Wg&amp;due=1525651200" width="1280" height="720" bitrate="2463093">
</video>
</div>
<div class="content uk-clearfix">
<main>
<div class="uk-panel panel">
<h2 class="uk-text-break uk-margin-remove"><div class="float-right uk-panel uk-panel-box panel-box-small"><div class="uk-text-small uk-text-muted uk-text-right">Clicks</div><a href="/video/Kvey2eKpCGbj4bJsu9aFamMbs/mission/clicks" class="uk-display-block uk-text-large uk-text-right" title="Clicks by countries" data-tooltip="" data-offcanvas="{param:&#039;video=Kvey2eKpCGbj4bJsu9aFamMbs&amp;mission=clicks&#039;}">15</a></div>World Over - 2018-05-03 - Cardinal Raymond Burke with Raymond Arroyo</h2>
<div class="left-right left-right-1 uk-margin-small-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="/identicon/jURmz8DTJCfZ3cm2HPSz1y92R" width="1280" height="1280" alt="" class="uk-display-block uk-position-cover" style="width:100%;max-width:none;"></div><a href="/Love%20EWTN" class="uk-position-cover" data-linkload="{param:&#039;user=jURmz8DTJCfZ3cm2HPSz1y92R&#039;}"></a></figure></div>
<div class="middle"><div class="uk-text-truncate"><span class="uk-text-bold"><a href="/Love%20EWTN" data-linkload="{param:&#039;user=jURmz8DTJCfZ3cm2HPSz1y92R&#039;}">Love EWTN</a></span> <span class="uk-text-muted"><time datetime="2018-05-04T14:22:08-04:00" title="Friday, May 4, 2018 at 2:22:08 pm EDT" data-tooltip>May 4</time></span></div>
<div class="uk-button-group uk-margin-small-top">
<button class="uk-button uk-button-primary uk-button-small" type="button" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-envelope-o uk-visible-small" title="Chat" data-tooltip></i><span class="uk-hidden-small">Chat</span></button>
<button class="uk-button uk-button-success uk-button-small" type="button" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-retweet uk-visible-small" title="Follow" data-tooltip></i><span class="uk-hidden-small">Follow</span></button>
</div>
</div>
</div>
<div class="uk-text-break uk-margin-small-top">CARDINAL RAYMOND LEO BURKE, former prefect of the Apostolic Signature joins us to talk about his support for the \&quot;Pastoral Appeal to the Bishops for an Apostolic Reaffirmation of the Gospel\&quot;, an … <a href="#" class="uk-text-small" data-expand="{html:&#039;CARDINAL RAYMOND LEO BURKE, former prefect of the Apostolic Signature joins us to talk about his support for the \\&amp;quot;Pastoral Appeal to the Bishops for an Apostolic Reaffirmation of the Gospel\\&amp;quot;, an appeal by 15 American and European clergy for the world&amp;#039;s bishops to reaffirm Church teaching to combat confusion and division in the Church Universal.&#039;}">More</a></div>
<hr>
<div class="uk-text-muted uk-text-break"><a href="/signin/" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-share-alt uk-icon-hover"></i><span class="uk-link-muted uk-text-truncate"> Share</span></a> <a href="/signin/" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-thumbs-o-up uk-icon-hover"></i><span class="uk-link-muted uk-text-truncate"> Like</span></a><div class="uk-button-dropdown" data-dropdown> <a href="#" data-ignore=""><i class="uk-icon-ellipsis-h uk-icon-hover"></i><span class="uk-link-muted uk-text-truncate"> More</span></a><div class="uk-dropdown"><ul class="uk-nav uk-nav-dropdown"><li><a href="/video/Kvey2eKpCGbj4bJsu9aFamMbs/mission/complaint" class="uk-text-break" data-offcanvas="{param:&#039;video=Kvey2eKpCGbj4bJsu9aFamMbs&amp;mission=complaint&#039;}"><i class="uk-icon-flag-o"></i> Report</a></li><li><a href="/signin/" class="uk-text-break" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-folder"></i> Add to album</a></li><li><a href="/video/Kvey2eKpCGbj4bJsu9aFamMbs/mission/socialnetwork" class="uk-text-break" data-offcanvas="{param:&#039;video=Kvey2eKpCGbj4bJsu9aFamMbs&amp;mission=socialnetwork&#039;}"><i class="uk-icon-facebook"></i> Social networks</a></li><li><a href="/video/Kvey2eKpCGbj4bJsu9aFamMbs/mission/embed" class="uk-text-break" data-offcanvas="{param:&#039;video=Kvey2eKpCGbj4bJsu9aFamMbs&amp;mission=embed&#039;}"><i class="uk-icon-code"></i> Embed</a></li><li><a href="/signin/" class="uk-text-break" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-download"></i> Download</a></li><li><a href="/signin/" class="uk-text-break" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-upload"></i> Replace medium</a></li><li><a href="/signin/" class="uk-text-break" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-cog"></i> Edit post</a></li><li><a href="/signin/" class="uk-text-break" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-trash-o"></i> Remove post</a></li></ul></div></div></div>
</div>
<div class="uk-panel panel">
<div class="wysiwyg-container"><div class="wysiwyg-wrapper"><div class="wysiwyg-placeholder">Write a comment …</div><div class="wysiwyg-editor" contenteditable="true"></div><textarea class="uk-hidden" cols="100" rows="1" placeholder="Write a comment …" data-wysiwyg="{appearance:&#039;&#039;}" data-offcanvas="{html:&#039;login&#039;,event:&#039;focus&#039;}"></textarea></div></div>
</div>
</main>
<aside>
<div class="uk-panel panel panel-collapse">
<form class="uk-search" method="get" action="/" accept-charset="UTF-8" data-filter="{source:&#039;\/video\/Kvey2eKpCGbj4bJsu9aFamMbs&#039;,param:&#039;filter&#039;}">
<input type="hidden" name="media" value="Kvey2eKpCGbj4bJsu9aFamMbs">
<input class="uk-search-field" style="width:100%" type="search" size="100" name="filter" value="" placeholder="Search on this page">
</form>
</div>
<div class="uk-panel panel">
<h3 class="uk-panel-title uk-text-truncate"><span class="uk-display-inline-block uk-overflow-hidden emblemicon"><img src="/identicon/jURmz8DTJCfZ3cm2HPSz1y92R" width="1280" height="1280" alt="" class="uk-display-block" style="width:100%;max-width:none;"></span> <span class="uk-text-bold"><a href="/Love%20EWTN" data-linkload="{param:&#039;user=jURmz8DTJCfZ3cm2HPSz1y92R&#039;}">Love EWTN</a></span></h3>
<section class="media-YMmBYWp3SAva1KjYLoLkBPxG7">
<div class="left-right left-right-2">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/i/sn/e2crt69wycrif7dqhl8knwzfkf7dqhl8knwzh.jpg" width="320" height="180" alt="" class="uk-display-block uk-position-cover" style="width:178%;max-width:none;margin-left:-34%;"></div><a href="/video/YMmBYWp3SAva1KjYLoLkBPxG7" class="uk-position-cover" data-linkload="{param:&#039;video=YMmBYWp3SAva1KjYLoLkBPxG7&#039;,overlay:&#039;always&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/video/YMmBYWp3SAva1KjYLoLkBPxG7" data-linkload="{param:&#039;video=YMmBYWp3SAva1KjYLoLkBPxG7&#039;,overlay:&#039;always&#039;}">EWTN Bookmark with John Preiss &amp; Jean Heimann</a></h3>
<div class="uk-text-muted uk-text-truncate"><span class="uk-text-muted"><time datetime="2018-05-06T02:49:29-04:00" title="Sunday, May 6, 2018 at 2:49:29 am EDT" data-datetime="{offset:4902}">1 hour ago</time></span></div>
</div>
</div>
</section>
<section class="media-9RbdvFvfPbdF1uPV1VF1QhSc7">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/i/hw/wjotqdp53lhji8az0ge5jnthli8az0ge5jntj.jpg" width="320" height="180" alt="" class="uk-display-block uk-position-cover" style="width:178%;max-width:none;margin-left:-64%;"></div><a href="/video/9RbdvFvfPbdF1uPV1VF1QhSc7" class="uk-position-cover" data-linkload="{param:&#039;video=9RbdvFvfPbdF1uPV1VF1QhSc7&#039;,overlay:&#039;always&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/video/9RbdvFvfPbdF1uPV1VF1QhSc7" data-linkload="{param:&#039;video=9RbdvFvfPbdF1uPV1VF1QhSc7&#039;,overlay:&#039;always&#039;}">Battle Ready 2018 - New Episodes</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/video/9RbdvFvfPbdF1uPV1VF1QhSc7/postings" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;video=9RbdvFvfPbdF1uPV1VF1QhSc7&amp;postings&#039;,overlay:&#039;always&#039;}"><span title="Clicks" data-tooltip><i class="uk-icon-hand-pointer-o"></i> 1</span></a> <span class="uk-text-muted"><time datetime="2018-05-06T01:48:30-04:00" title="Sunday, May 6, 2018 at 1:48:30 am EDT" data-datetime="{offset:8561}">2 hours ago</time></span></div>
</div>
</div>
</section>
<section class="media-M3BQbiDqF7mx3WVP9WLdVeWo4">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/b/ir/7tug86c9t0f4pjfhoexh96o16pjfhoexh96o3.jpg" width="320" height="180" alt="" class="uk-display-block uk-position-cover" style="width:178%;max-width:none;margin-left:-10%;"></div><a href="/video/M3BQbiDqF7mx3WVP9WLdVeWo4" class="uk-position-cover" data-linkload="{param:&#039;video=M3BQbiDqF7mx3WVP9WLdVeWo4&#039;,overlay:&#039;always&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/video/M3BQbiDqF7mx3WVP9WLdVeWo4" data-linkload="{param:&#039;video=M3BQbiDqF7mx3WVP9WLdVeWo4&#039;,overlay:&#039;always&#039;}">EWTN On Location - 2018-05-05 - Together We March</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/video/M3BQbiDqF7mx3WVP9WLdVeWo4/postings" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;video=M3BQbiDqF7mx3WVP9WLdVeWo4&amp;postings&#039;,overlay:&#039;always&#039;}"><span title="Clicks" data-tooltip><i class="uk-icon-hand-pointer-o"></i> 1</span></a> <span class="uk-text-muted"><time datetime="2018-05-05T17:32:53-04:00" title="Saturday, May 5, 2018 at 5:32:53 pm EDT" data-datetime="{offset:38298}">10 hours ago</time></span></div>
</div>
</div>
</section>
<section class="media-QqVRa6rHLMEt14cGkKdkunfxX">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/e/07/ublcn9ua40xey3xlnghnlc9bgy3xlnghnlc9d.jpg" width="320" height="180" alt="" class="uk-display-block uk-position-cover" style="width:178%;max-width:none;margin-left:-27%;"></div><a href="/video/QqVRa6rHLMEt14cGkKdkunfxX" class="uk-position-cover" data-linkload="{param:&#039;video=QqVRa6rHLMEt14cGkKdkunfxX&#039;,overlay:&#039;always&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/video/QqVRa6rHLMEt14cGkKdkunfxX" data-linkload="{param:&#039;video=QqVRa6rHLMEt14cGkKdkunfxX&#039;,overlay:&#039;always&#039;}">Daily Catholic Mass - 2018-05-05 - Fr. Anthony</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/video/QqVRa6rHLMEt14cGkKdkunfxX/postings" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;video=QqVRa6rHLMEt14cGkKdkunfxX&amp;postings&#039;,overlay:&#039;always&#039;}"><span title="Clicks" data-tooltip><i class="uk-icon-hand-pointer-o"></i> 2</span></a> <span class="uk-text-muted"><time datetime="2018-05-05T13:25:58-04:00" title="Saturday, May 5, 2018 at 1:25:58 pm EDT" data-datetime="{offset:53113}">yesterday</time></span></div>
</div>
</div>
</section>
<section class="media-8Ny2WuTXmuz32iHExs1pAFZwQ">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/h/23/9pisj6vefe03r93cq93ywjz15r93cq93ywjz3.jpg" width="320" height="180" alt="" class="uk-display-block uk-position-cover" style="width:178%;max-width:none;"></div><a href="/video/8Ny2WuTXmuz32iHExs1pAFZwQ" class="uk-position-cover" data-linkload="{param:&#039;video=8Ny2WuTXmuz32iHExs1pAFZwQ&#039;,overlay:&#039;always&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/video/8Ny2WuTXmuz32iHExs1pAFZwQ" data-linkload="{param:&#039;video=8Ny2WuTXmuz32iHExs1pAFZwQ&#039;,overlay:&#039;always&#039;}">Removing the term &quot;reproductive rights&quot; in Human Rights Report - ENN 2018-05-04</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/video/8Ny2WuTXmuz32iHExs1pAFZwQ/postings" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;video=8Ny2WuTXmuz32iHExs1pAFZwQ&amp;postings&#039;,overlay:&#039;always&#039;}"><span title="Clicks" data-tooltip><i class="uk-icon-hand-pointer-o"></i> 1</span></a> <span class="uk-text-muted"><time datetime="2018-05-05T11:59:25-04:00" title="Saturday, May 5, 2018 at 11:59:25 am EDT" data-datetime="{offset:58306}">yesterday</time></span></div>
</div>
</div>
</section>
<section class="media-oUv1K2qNmkMb4haS6SfnomL7v">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/a/ze/7egrq16glpxubly2xpi6f3zqwbly2xpi6f3zs.jpg" width="320" height="180" alt="" class="uk-display-block uk-position-cover" style="width:178%;max-width:none;margin-left:-35%;"></div><a href="/video/oUv1K2qNmkMb4haS6SfnomL7v" class="uk-position-cover" data-linkload="{param:&#039;video=oUv1K2qNmkMb4haS6SfnomL7v&#039;,overlay:&#039;always&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/video/oUv1K2qNmkMb4haS6SfnomL7v" data-linkload="{param:&#039;video=oUv1K2qNmkMb4haS6SfnomL7v&#039;,overlay:&#039;always&#039;}">EWTN Home Video Highlight for May</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/video/oUv1K2qNmkMb4haS6SfnomL7v/postings" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;video=oUv1K2qNmkMb4haS6SfnomL7v&amp;postings&#039;,overlay:&#039;always&#039;}"><span title="Clicks" data-tooltip><i class="uk-icon-hand-pointer-o"></i> 1</span></a> <span class="uk-text-muted"><time datetime="2018-05-05T10:55:40-04:00" title="Saturday, May 5, 2018 at 10:55:40 am EDT" data-datetime="{offset:62131}">yesterday</time></span></div>
</div>
</div>
</section>
<section class="media-SHjRW7bAzJh41XMthpH391Yvy">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/c/n7/hmyhz97yiilimscm801qmwqekmscm801qmwqg.jpg" width="320" height="180" alt="" class="uk-display-block uk-position-cover" style="width:178%;max-width:none;margin-left:-25%;"></div><a href="/video/SHjRW7bAzJh41XMthpH391Yvy" class="uk-position-cover" data-linkload="{param:&#039;video=SHjRW7bAzJh41XMthpH391Yvy&#039;,overlay:&#039;always&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/video/SHjRW7bAzJh41XMthpH391Yvy" data-linkload="{param:&#039;video=SHjRW7bAzJh41XMthpH391Yvy&#039;,overlay:&#039;always&#039;}">The World Over - 5-3-2018</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/video/SHjRW7bAzJh41XMthpH391Yvy/postings" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;video=SHjRW7bAzJh41XMthpH391Yvy&amp;postings&#039;,overlay:&#039;always&#039;}"><span title="Clicks" data-tooltip><i class="uk-icon-hand-pointer-o"></i> 2</span></a> <span class="uk-text-muted"><time datetime="2018-05-05T09:47:12-04:00" title="Saturday, May 5, 2018 at 9:47:12 am EDT" data-datetime="{offset:66239}">yesterday</time></span></div>
</div>
</div>
</section>
<section class="media-weMdotHRfDre3N3LQNk3ZCGjW">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/c/ex/4o8xtn1lt0eusb0eeelgiq4swsb0eeelgiq4u.jpg" width="320" height="180" alt="" class="uk-display-block uk-position-cover" style="width:178%;max-width:none;margin-left:-78%;"></div><a href="/video/weMdotHRfDre3N3LQNk3ZCGjW" class="uk-position-cover" data-linkload="{param:&#039;video=weMdotHRfDre3N3LQNk3ZCGjW&#039;,overlay:&#039;always&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/video/weMdotHRfDre3N3LQNk3ZCGjW" data-linkload="{param:&#039;video=weMdotHRfDre3N3LQNk3ZCGjW&#039;,overlay:&#039;always&#039;}">EWTN NEWS NIGHTLY - 2018-05-04 Full Episode with Lauren</a></h3>
<div class="uk-text-muted uk-text-truncate"><span class="uk-text-muted"><time datetime="2018-05-05T09:19:31-04:00" title="Saturday, May 5, 2018 at 9:19:31 am EDT" data-datetime="{offset:67900}">yesterday</time></span></div>
</div>
</div>
</section>
<section class="media-HXjyAHNStprp3JH6zQVdzMmAm">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/l/0g/js7nqe299eyln4c18rxqrpvjnn4c18rxqrpvl.jpg" width="320" height="180" alt="" class="uk-display-block uk-position-cover" style="width:178%;max-width:none;margin-left:-45%;"></div><a href="/video/HXjyAHNStprp3JH6zQVdzMmAm" class="uk-position-cover" data-linkload="{param:&#039;video=HXjyAHNStprp3JH6zQVdzMmAm&#039;,overlay:&#039;always&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/video/HXjyAHNStprp3JH6zQVdzMmAm" data-linkload="{param:&#039;video=HXjyAHNStprp3JH6zQVdzMmAm&#039;,overlay:&#039;always&#039;}">Take 2 with Jerry and Debbie - 5/4/18 - What has death taught you?</a></h3>
<div class="uk-text-muted uk-text-truncate"><span class="uk-text-muted"><time datetime="2018-05-05T08:38:54-04:00" title="Saturday, May 5, 2018 at 8:38:54 am EDT" data-datetime="{offset:70337}">yesterday</time></span></div>
</div>
</div>
</section>
<section class="media-23npxAefMhx8EWEiCRGm2puXR">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/h/mj/k57k8n9c9bmglzz5l0rgvx6eilzz5l0rgvx6g.jpg" width="320" height="180" alt="" class="uk-display-block uk-position-cover" style="width:178%;max-width:none;margin-left:-3%;"></div><a href="/video/23npxAefMhx8EWEiCRGm2puXR" class="uk-position-cover" data-linkload="{param:&#039;video=23npxAefMhx8EWEiCRGm2puXR&#039;,overlay:&#039;always&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/video/23npxAefMhx8EWEiCRGm2puXR" data-linkload="{param:&#039;video=23npxAefMhx8EWEiCRGm2puXR&#039;,overlay:&#039;always&#039;}">At Home With Jim And Joy - 2018-05-04 - Frances Ros And Katrina Leyden Pt. 2</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/video/23npxAefMhx8EWEiCRGm2puXR/postings" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;video=23npxAefMhx8EWEiCRGm2puXR&amp;postings&#039;,overlay:&#039;always&#039;}"><span title="Clicks" data-tooltip><i class="uk-icon-hand-pointer-o"></i> 1</span></a> <span class="uk-text-muted"><time datetime="2018-05-05T07:19:17-04:00" title="Saturday, May 5, 2018 at 7:19:17 am EDT" data-datetime="{offset:75114}">yesterday</time></span></div>
</div>
</div>
</section>
<section class="media-e9HkzXkU8cEe1xuSpQHZPdosM">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/g/ow/momicsu15cn4p02198f7ekd36p02198f7ekd5.jpg" width="320" height="180" alt="" class="uk-display-block uk-position-cover" style="width:178%;max-width:none;margin-left:-18%;"></div><a href="/video/e9HkzXkU8cEe1xuSpQHZPdosM" class="uk-position-cover" data-linkload="{param:&#039;video=e9HkzXkU8cEe1xuSpQHZPdosM&#039;,overlay:&#039;always&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/video/e9HkzXkU8cEe1xuSpQHZPdosM" data-linkload="{param:&#039;video=e9HkzXkU8cEe1xuSpQHZPdosM&#039;,overlay:&#039;always&#039;}">His Angels at Our Side - Now Available</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/video/e9HkzXkU8cEe1xuSpQHZPdosM/postings" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;video=e9HkzXkU8cEe1xuSpQHZPdosM&amp;postings&#039;,overlay:&#039;always&#039;}"><span title="Clicks" data-tooltip><i class="uk-icon-hand-pointer-o"></i> 2</span></a> <span class="uk-text-muted"><time datetime="2018-05-05T05:51:23-04:00" title="Saturday, May 5, 2018 at 5:51:23 am EDT" data-datetime="{offset:80388}">yesterday</time></span></div>
</div>
</div>
</section>
</div>
</aside>
</div>
</div>
</body>
</html>