<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
<meta name="language" content="en-US">
<title>No workers on site, but someone appears be lighting a fire on the roof. – gloria.tv</title>
<link rel="apple-touch-icon" sizes="57x57" href="/image/apple-touch-icon-57x57.png?7UNn3kp7jsRYEUERgzHtr8BM9">
<link rel="apple-touch-icon" sizes="60x60" href="/image/apple-touch-icon-60x60.png?7UNn3kp7jsRYEUERgzHtr8BM9">
<link rel="apple-touch-icon" sizes="72x72" href="/image/apple-touch-icon-72x72.png?7UNn3kp7jsRYEUERgzHtr8BM9">
<link rel="apple-touch-icon" sizes="76x76" href="/image/apple-touch-icon-76x76.png?7UNn3kp7jsRYEUERgzHtr8BM9">
<link rel="apple-touch-icon" sizes="114x114" href="/image/apple-touch-icon-114x114.png?7UNn3kp7jsRYEUERgzHtr8BM9">
<link rel="apple-touch-icon" sizes="120x120" href="/image/apple-touch-icon-120x120.png?7UNn3kp7jsRYEUERgzHtr8BM9">
<link rel="apple-touch-icon" sizes="144x144" href="/image/apple-touch-icon-144x144.png?7UNn3kp7jsRYEUERgzHtr8BM9">
<link rel="apple-touch-icon" sizes="152x152" href="/image/apple-touch-icon-152x152.png?7UNn3kp7jsRYEUERgzHtr8BM9">
<link rel="apple-touch-icon" sizes="180x180" href="/image/apple-touch-icon-180x180.png?7UNn3kp7jsRYEUERgzHtr8BM9">
<link rel="icon" type="image/png" href="/image/favicon-32x32.png?7UNn3kp7jsRYEUERgzHtr8BM9" sizes="32x32">
<link rel="icon" type="image/png" href="/image/android-chrome-192x192.png?7UNn3kp7jsRYEUERgzHtr8BM9" sizes="192x192">
<link rel="icon" type="image/png" href="/image/favicon-96x96.png?7UNn3kp7jsRYEUERgzHtr8BM9" sizes="96x96">
<link rel="icon" type="image/png" href="/image/favicon-16x16.png?7UNn3kp7jsRYEUERgzHtr8BM9" sizes="16x16">
<link rel="manifest" href="/icon/manifest.json">
<meta name="msapplication-TileColor" content="#2ba3d4">
<meta name="msapplication-TileImage" content="/image/mstile-144x144.png?7UNn3kp7jsRYEUERgzHtr8BM9">
<meta name="msapplication-config" content="/icon/browserconfig.xml">
<meta name="theme-color" content="#ffffff">
<link rel="canonical" href="https://gloria.tv/video/LXdqkyMLx9rF4quKyWUYYMfTz">
<link rel="stylesheet" href="/style/7UNn3kp7jsRYEUERgzHtr8BM9">
<script>var init={i18n:{datetime:{'plural':function(n){return ['one','other'][(n!=1)?1:0];},'year-1':'last year','year-0':'this year','year+1':'next year','year-one':'{#} year ago','year-other':'{#} years ago','year+one':'in {#} year','year+other':'in {#} years','month-1':'last month','month-0':'this month','month+1':'next month','month-one':'{#} month ago','month-other':'{#} months ago','month+one':'in {#} month','month+other':'in {#} months','week-1':'last week','week-0':'this week','week+1':'next week','week-one':'{#} week ago','week-other':'{#} weeks ago','week+one':'in {#} week','week+other':'in {#} weeks','day-1':'yesterday','day-0':'today','day+1':'tomorrow','day-one':'{#} day ago','day-other':'{#} days ago','day+one':'in {#} day','day+other':'in {#} days','hour-0':'this hour','hour-one':'{#} hour ago','hour-other':'{#} hours ago','hour+one':'in {#} hour','hour+other':'in {#} hours','minute-0':'this minute','minute-one':'{#} minute ago','minute-other':'{#} minutes ago','minute+one':'in {#} minute','minute+other':'in {#} minutes','second-0':'now','second-one':'{#} second ago','second-other':'{#} seconds ago','second+one':'in {#} second','second+other':'in {#} seconds','sunday-1':'last Sunday','sunday+1':'next Sunday','monday-1':'last Monday','monday+1':'next Monday','tuesday-1':'last Tuesday','tuesday+1':'next Tuesday','wednesday-1':'last Wednesday','wednesday+1':'next Wednesday','thursday-1':'last Thursday','thursday+1':'next Thursday','friday-1':'last Friday','friday+1':'next Friday','saturday-1':'last Saturday','saturday+1':'next Saturday'},wysiwyg:{image:'Insert image',attach:'Attach files',smileys:'Smilies',link:'Insert link',bold:'Bold',italic:'Italic',underline:'Underline',striketrough:'Strikethrough',textcolor:'Text color',backcolor:'Background color',clear:'Clear format',},chat:{submit:'Send',placeholder:'Send message',groupchat:'Group conversation',groupjoin:'Invite user',groupleave:'Leave conversation',clear:'Delete conversation',enlarge:'Enlarge',close:'Close',description:'Description'}},language:'DRai1ernhJ4m4iywLHVFBLSK6',synchronizer:null,chats:null,notifications:null};</script>
<script src="/script/7UNn3kp7jsRYEUERgzHtr8BM9" async></script>
<meta property="og:title" content="No workers on site, but someone appears be lighting a fire on the roof.">
<meta property="og:description" content="Found on social media. No idea if it is fake.">
<meta property="og:url" content="https://gloria.tv/video/LXdqkyMLx9rF4quKyWUYYMfTz">
<meta property="og:image" content="https://image-media.gloria.tv/placidus/j/sv/e7ly0lkd2mq142qpjigki5sx542qpjigki5s1.jpg">
<meta property="og:image:width" content="1280">
<meta property="og:image:height" content="720">
<meta property="og:type" content="video.movie">
<meta property="video:duration" content="33">
</head>
<body>
<nav>
<div class="frame">
<a href="/" class="brand" data-load="{}" data-tooltip="Dies Cenae Domini"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280"><use xlink:href="/icon/7UNn3kp7jsRYEUERgzHtr8BM9#diescenae"></use></svg></a><form method="get" action="/" accept-charset="UTF-8" data-submit><input type="search" name="search" value="" placeholder="Search" autocomplete="on" data-suggestion="{&quot;suggestion&quot;:&quot;&quot;}"></form>
<a href="/languages/" class="button truncate" data-dialog="{&quot;languages&quot;:&quot;&quot;}"><span class="icon"><img src="https://image-media.gloria.tv/placidus/e/7v/otpavaq4wo67x2z37j531d16cx2z37j531d1b.svg" width="1280" height="1280" alt="" loading="lazy"></span>English</a><label for="login" class="button">Login</label></div>
</nav>
<div class="frame">
<header>
<video width="1280" height="720" controls autoplay playsinline poster="https://image-media.gloria.tv/placidus/e/o3/b8hxqvy4ivmxczrli8qy9l1t0czrli8qy9l1w.jpg" preload="auto" data-video="{&quot;thumbnail&quot;:&quot;/thumbnail/aAS4uGPAHnV72nc8o9C2DG97r&quot;}">
<source type="application/x-mpegurl" src="/streaming/aAS4uGPAHnV72nc8o9C2DG97r/hls/master.m3u8">
<source type="video/mp4; codecs=&quot;avc1.4D401F,mp4a.40.5&quot;" src="https://florianus-media.gloria.tv/placidus/j/mf/z8lg4th3qpli0nu9n15p0upej0nu9n15p0upf.mp4?sum=6EH-bSp_vmU4b5LuJOzOXA&amp;due=1555675200" data-quality="{&quot;width&quot;:768,&quot;height&quot;:432,&quot;bitrate&quot;:399834}">
<source type="video/mp4; codecs=&quot;avc1.42C01E,mp4a.40.5&quot;" src="https://lydia-media.gloria.tv/placidus/e/q6/26pgej3cagpmrqsdnbvb9egiorqsdnbvb9egk.mp4?sum=kwQmhJMysQrwurBx79KIxA&amp;due=1555675200" data-quality="{&quot;width&quot;:384,&quot;height&quot;:216,&quot;bitrate&quot;:232699}">
<source type="video/mp4; codecs=&quot;avc1.640029,mp4a.40.2&quot;" src="https://florianus-media.gloria.tv/placidus/b/6m/0wojrrbqqd527oicqo3jnudy07oicqo3jnudw.mp4?sum=B09cE2vLztzVcU4gAcwJQA&amp;due=1555675200" data-quality="{&quot;width&quot;:1280,&quot;height&quot;:720,&quot;bitrate&quot;:471664}">
</video>
</header>
<div class="content">
<main>
<div class="clicks"><small>Clicks</small><a href="/video/LXdqkyMLx9rF4quKyWUYYMfTz/mission/clicks" data-dialog="{&quot;video&quot;:&quot;LXdqkyMLx9rF4quKyWUYYMfTz&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks by countries">23</a></div>
<h2>No workers on site, but someone appears be lighting a fire on the roof.</h2>
<div class="cols tight">
<div class="col-user"><figure><div style="padding-top:100.000%"></div><img src="/identicon/VqHsATRUjSyr2LDNmpCGLfski" width="1280" height="1280" alt="" loading="lazy"><a href="/DefendTruth" data-load="{&quot;user&quot;:&quot;VqHsATRUjSyr2LDNmpCGLfski&quot;}"></a></figure></div>
<div class="col-spare"><h6><a href="/DefendTruth" data-load="{&quot;user&quot;:&quot;VqHsATRUjSyr2LDNmpCGLfski&quot;}"><cite>DefendTruth</cite></a></h6>
<div class="cols"><time datetime="2019-04-18T12:23:41.025-04:00" data-datetime="539213" data-tooltip="Thursday, April 18, 2019 at 12:23:41 noon EDT">9 minutes ago</time></div>
</div>
</div>
<div class="richtext tight">Found on social media. No idea if it is fake.</div>
<div class="cols tile"><label for="login" class="muted"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/7UNn3kp7jsRYEUERgzHtr8BM9#share"></use></svg>Share</label>
<label for="login" class="muted"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/7UNn3kp7jsRYEUERgzHtr8BM9#like"></use></svg>Like</label>
<label for="login" class="muted"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/7UNn3kp7jsRYEUERgzHtr8BM9#chat"></use></svg>Chat</label>
<div class="dropdown"><button class="muted" type="button"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/7UNn3kp7jsRYEUERgzHtr8BM9#more"></use></svg>More</button><ul>
<li><a href="/video/LXdqkyMLx9rF4quKyWUYYMfTz/mission/complaint" data-dialog="{&quot;video&quot;:&quot;LXdqkyMLx9rF4quKyWUYYMfTz&quot;,&quot;mission&quot;:&quot;complaint&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/7UNn3kp7jsRYEUERgzHtr8BM9#complaint"></use></svg>Report</a></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/7UNn3kp7jsRYEUERgzHtr8BM9#album-add"></use></svg>Add to album</label></li>
<li><a href="/video/LXdqkyMLx9rF4quKyWUYYMfTz/mission/embed" data-dialog="{&quot;video&quot;:&quot;LXdqkyMLx9rF4quKyWUYYMfTz&quot;,&quot;mission&quot;:&quot;embed&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/7UNn3kp7jsRYEUERgzHtr8BM9#embed"></use></svg>Embed</a></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/7UNn3kp7jsRYEUERgzHtr8BM9#download"></use></svg>Download</label></li>
<li><p data-social="{&quot;url&quot;:&quot;https://gloria.tv/video/LXdqkyMLx9rF4quKyWUYYMfTz&quot;,&quot;text&quot;:&quot;No workers on site, but someone appears be lighting a fire on the roof.&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/7UNn3kp7jsRYEUERgzHtr8BM9#socialnetwork"></use></svg>Social networks</p></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/7UNn3kp7jsRYEUERgzHtr8BM9#modify"></use></svg>Edit post</label></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/7UNn3kp7jsRYEUERgzHtr8BM9#upload"></use></svg>Replace medium</label></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/7UNn3kp7jsRYEUERgzHtr8BM9#trash"></use></svg>Remove post</label></li>
</ul>
</div></div>
<label for="login" class="wysiwyg tile"><span class="contenteditable" data-placeholder="Write a comment"></span></label></main>
<aside>
<input type="search" size="100" name="filter" value="" placeholder="Filter" autocomplete="on" data-filter="{&quot;video&quot;:&quot;LXdqkyMLx9rF4quKyWUYYMfTz&quot;}">
<div class="card">
<span class="icon"><img src="/identicon/VqHsATRUjSyr2LDNmpCGLfski" width="1280" height="1280" alt="" loading="lazy"></span><a href="/DefendTruth" data-load="{&quot;user&quot;:&quot;VqHsATRUjSyr2LDNmpCGLfski&quot;}"><cite>DefendTruth</cite></a>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/b/vw/79dvk9uhkxv9jxpzllzbbet9bjxpzllzbbetb.jpg" width="320" height="213" alt="" loading="lazy" style="width:150.23%;margin-left:-16.07%"><a href="/link/4KPEDJJCbN1U3fYE3sJbpiR2x" rel="nofollow" target="_blank" data-leave="https://www.catholicnewsagency.com/news/dispute-over-papal-foundations-25-million-grant-approval-continues-24339/"></a></figure></div>
<div class="col-spare"><h3><a href="/reply/4KPEDJJCbN1U3fYE3sJbpiR2x" data-media="{&quot;reply&quot;:&quot;4KPEDJJCbN1U3fYE3sJbpiR2x&quot;}">Dispute over Papal Foundation’s $25 million grant approval continues</a></h3>
<div class="cols"><a href="/reply/4KPEDJJCbN1U3fYE3sJbpiR2x" class="muted" data-media="{&quot;reply&quot;:&quot;4KPEDJJCbN1U3fYE3sJbpiR2x&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/7UNn3kp7jsRYEUERgzHtr8BM9#posting"></use></svg>2</a><a href="/reply/4KPEDJJCbN1U3fYE3sJbpiR2x" class="muted" data-media="{&quot;reply&quot;:&quot;4KPEDJJCbN1U3fYE3sJbpiR2x&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/7UNn3kp7jsRYEUERgzHtr8BM9#like"></use></svg>1</a><time datetime="2019-04-17T09:43:07.795-04:00" data-datetime="96572464" data-tooltip="Wednesday, April 17, 2019 at 9:43:07 am EDT">yesterday</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/i/4c/uwl9dploe31lwl23a14tvcfhnwl23a14tvcfj.jpg" width="320" height="185" alt="" loading="lazy" style="width:172.97%;margin-left:-23.16%"><a href="/photo/wYrxyRteWUQy4nQYiXipfkkGo" data-media="{&quot;photo&quot;:&quot;wYrxyRteWUQy4nQYiXipfkkGo&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/photo/wYrxyRteWUQy4nQYiXipfkkGo" data-media="{&quot;photo&quot;:&quot;wYrxyRteWUQy4nQYiXipfkkGo&quot;}">Church Vandalism in South Carolina: “Submit to God Thru Islam”</a></h3>
<div class="cols"><a href="/reply/wYrxyRteWUQy4nQYiXipfkkGo" class="muted" data-media="{&quot;reply&quot;:&quot;wYrxyRteWUQy4nQYiXipfkkGo&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/7UNn3kp7jsRYEUERgzHtr8BM9#posting"></use></svg>2</a><a href="/reply/wYrxyRteWUQy4nQYiXipfkkGo" class="muted" data-media="{&quot;reply&quot;:&quot;wYrxyRteWUQy4nQYiXipfkkGo&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/7UNn3kp7jsRYEUERgzHtr8BM9#click"></use></svg>402</a><time datetime="2019-04-16T09:34:43.582-04:00" data-tooltip="Tuesday, April 16, 2019 at 9:34:43 am EDT">Apr 16</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/d/tm/049bbd28qcrh98qzk61n1wtej98qzk61n1wtg.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-4.45%"><a href="/video/1x6dZ7CHk8GS2AsXfM41QJd1R" data-media="{&quot;video&quot;:&quot;1x6dZ7CHk8GS2AsXfM41QJd1R&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/video/1x6dZ7CHk8GS2AsXfM41QJd1R" data-media="{&quot;video&quot;:&quot;1x6dZ7CHk8GS2AsXfM41QJd1R&quot;}">Individual wandering on Notre Dame at the beginning of the fire</a></h3>
<div class="cols"><a href="/reply/1x6dZ7CHk8GS2AsXfM41QJd1R" class="muted" data-media="{&quot;reply&quot;:&quot;1x6dZ7CHk8GS2AsXfM41QJd1R&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/7UNn3kp7jsRYEUERgzHtr8BM9#posting"></use></svg>14</a><a href="/reply/1x6dZ7CHk8GS2AsXfM41QJd1R" class="muted" data-media="{&quot;reply&quot;:&quot;1x6dZ7CHk8GS2AsXfM41QJd1R&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/7UNn3kp7jsRYEUERgzHtr8BM9#like"></use></svg>1</a><a href="/reply/1x6dZ7CHk8GS2AsXfM41QJd1R" class="muted" data-media="{&quot;reply&quot;:&quot;1x6dZ7CHk8GS2AsXfM41QJd1R&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/7UNn3kp7jsRYEUERgzHtr8BM9#click"></use></svg>8.7K</a><time datetime="2019-04-16T09:10:34.951-04:00" data-tooltip="Tuesday, April 16, 2019 at 9:10:34 am EDT">Apr 16</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/f/ci/yr3c202ngdb6dl4p8mzvjjh38dl4p8mzvjjh5.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-1.69%"><a href="/video/KhRRHZxkiuNe2U9XwescfdesN" data-media="{&quot;video&quot;:&quot;KhRRHZxkiuNe2U9XwescfdesN&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/video/KhRRHZxkiuNe2U9XwescfdesN" data-media="{&quot;video&quot;:&quot;KhRRHZxkiuNe2U9XwescfdesN&quot;}">Un individu bizarrement accoutré déambulant</a></h3>
<div class="cols"><a href="/reply/KhRRHZxkiuNe2U9XwescfdesN" class="muted" data-media="{&quot;reply&quot;:&quot;KhRRHZxkiuNe2U9XwescfdesN&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/7UNn3kp7jsRYEUERgzHtr8BM9#posting"></use></svg>29</a><a href="/reply/KhRRHZxkiuNe2U9XwescfdesN" class="muted" data-media="{&quot;reply&quot;:&quot;KhRRHZxkiuNe2U9XwescfdesN&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/7UNn3kp7jsRYEUERgzHtr8BM9#click"></use></svg>8.1K</a><time datetime="2019-04-16T08:44:40.801-04:00" data-tooltip="Tuesday, April 16, 2019 at 8:44:40 am EDT">Apr 16</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/h/gc/r012uqra17g83u7fejckzn68a3u7fejckzn6a.jpg" width="320" height="177" alt="" loading="lazy" style="width:180.79%;margin-left:-70.77%"><a href="/link/rJP3w6JxgdCQ4VFuFCBAr9n2A" rel="nofollow" target="_blank" data-leave="https://theodoredalrymple.wordpress.com/2018/08/23/the-opinion-that-dare-not-speak-its-name/"></a></figure></div>
<div class="col-spare"><h3><a href="/reply/rJP3w6JxgdCQ4VFuFCBAr9n2A" data-media="{&quot;reply&quot;:&quot;rJP3w6JxgdCQ4VFuFCBAr9n2A&quot;}">The opinion that dare not speak its name</a></h3>
<div class="cols"><a href="/reply/rJP3w6JxgdCQ4VFuFCBAr9n2A" class="muted" data-media="{&quot;reply&quot;:&quot;rJP3w6JxgdCQ4VFuFCBAr9n2A&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/7UNn3kp7jsRYEUERgzHtr8BM9#posting"></use></svg>2</a><a href="/reply/rJP3w6JxgdCQ4VFuFCBAr9n2A" class="muted" data-media="{&quot;reply&quot;:&quot;rJP3w6JxgdCQ4VFuFCBAr9n2A&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/7UNn3kp7jsRYEUERgzHtr8BM9#like"></use></svg>2</a><time datetime="2019-04-15T10:23:31.702-04:00" data-tooltip="Monday, April 15, 2019 at 10:23:31 am EDT">Apr 15</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/i/0d/sxucxkg8c2yxb1f90xqyn1lvzb1f90xqyn1lx.jpg" width="320" height="168" alt="" loading="lazy" style="width:190.48%;margin-left:-51.33%"><a href="/link/hLiMLxpNbeSf2hCDiCdVszBN4" rel="nofollow" target="_blank" data-leave="http://www.theguardian.com/world/2019/apr/13/steve-bannon-matteo-salvini-pope-francis-is-the-enemy"></a></figure></div>
<div class="col-spare"><h3><a href="/reply/hLiMLxpNbeSf2hCDiCdVszBN4" data-media="{&quot;reply&quot;:&quot;hLiMLxpNbeSf2hCDiCdVszBN4&quot;}">Steve Bannon ‘told Italy’s populist leader: Pope Francis is the enemy’</a></h3>
<div class="cols"><a href="/reply/hLiMLxpNbeSf2hCDiCdVszBN4" class="muted" data-media="{&quot;reply&quot;:&quot;hLiMLxpNbeSf2hCDiCdVszBN4&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/7UNn3kp7jsRYEUERgzHtr8BM9#posting"></use></svg>2</a><time datetime="2019-04-13T17:36:03.967-04:00" data-tooltip="Saturday, April 13, 2019 at 5:36:03 pm EDT">Apr 13</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/g/q7/nb5cc0dsz2q3xtzglizc48n25xtzglizc48n4.jpg" width="320" height="178" alt="" loading="lazy" style="width:179.78%;margin-left:-34.81%"><a href="/photo/FAhwqsxD7tBn1nLhcatooBhbR" data-media="{&quot;photo&quot;:&quot;FAhwqsxD7tBn1nLhcatooBhbR&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/photo/FAhwqsxD7tBn1nLhcatooBhbR" data-media="{&quot;photo&quot;:&quot;FAhwqsxD7tBn1nLhcatooBhbR&quot;}">The South Sudanese leaders Francis Knelt before are said to have ordered mass killings</a></h3>
<div class="cols"><a href="/reply/FAhwqsxD7tBn1nLhcatooBhbR" class="muted" data-media="{&quot;reply&quot;:&quot;FAhwqsxD7tBn1nLhcatooBhbR&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/7UNn3kp7jsRYEUERgzHtr8BM9#posting"></use></svg>7</a><a href="/reply/FAhwqsxD7tBn1nLhcatooBhbR" class="muted" data-media="{&quot;reply&quot;:&quot;FAhwqsxD7tBn1nLhcatooBhbR&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/7UNn3kp7jsRYEUERgzHtr8BM9#like"></use></svg>2</a><a href="/reply/FAhwqsxD7tBn1nLhcatooBhbR" class="muted" data-media="{&quot;reply&quot;:&quot;FAhwqsxD7tBn1nLhcatooBhbR&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/7UNn3kp7jsRYEUERgzHtr8BM9#click"></use></svg>813</a><time datetime="2019-04-12T06:41:18.916-04:00" data-tooltip="Friday, April 12, 2019 at 6:41:18 am EDT">Apr 12</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/k/pf/wza1cb7jj2por2aiierfd3xmqr2aiierfd3xo.jpg" width="320" height="168" alt="" loading="lazy" style="width:190.48%"><a href="/video/892xSV6NxS8L1K2Pk3Zd7dDdR" data-media="{&quot;video&quot;:&quot;892xSV6NxS8L1K2Pk3Zd7dDdR&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/video/892xSV6NxS8L1K2Pk3Zd7dDdR" data-media="{&quot;video&quot;:&quot;892xSV6NxS8L1K2Pk3Zd7dDdR&quot;}">How archbishop Gregory joins Cardinal Cupich et al</a></h3>
<div class="cols"><a href="/reply/892xSV6NxS8L1K2Pk3Zd7dDdR" class="muted" data-media="{&quot;reply&quot;:&quot;892xSV6NxS8L1K2Pk3Zd7dDdR&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/7UNn3kp7jsRYEUERgzHtr8BM9#posting"></use></svg>1</a><a href="/reply/892xSV6NxS8L1K2Pk3Zd7dDdR" class="muted" data-media="{&quot;reply&quot;:&quot;892xSV6NxS8L1K2Pk3Zd7dDdR&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/7UNn3kp7jsRYEUERgzHtr8BM9#click"></use></svg>611</a><time datetime="2019-04-10T10:52:13.100-04:00" data-tooltip="Wednesday, April 10, 2019 at 10:52:13 am EDT">Apr 10</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/k/ke/n1mpdx6496i8zmpbeuygjfv5azmpbeuygjfv7.jpg" width="320" height="213" alt="" loading="lazy" style="width:150.23%;margin-left:-25.85%"><a href="/link/AL6kcpofFxSE3WGerbgnbNfcT" rel="nofollow" target="_blank" data-leave="https://www.catholicnewsagency.com/news/indian-bishop-formally-charged-with-rape-39446/"></a></figure></div>
<div class="col-spare"><h3><a href="/reply/AL6kcpofFxSE3WGerbgnbNfcT" data-media="{&quot;reply&quot;:&quot;AL6kcpofFxSE3WGerbgnbNfcT&quot;}">Indian bishop formally charged with rape</a></h3>
<div class="cols"><time datetime="2019-04-10T06:16:01.951-04:00" data-tooltip="Wednesday, April 10, 2019 at 6:16:01 am EDT">Apr 10</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/l/7r/mic931p9ew4vvzn0l83dshjqxvzn0l83dshjs.jpg" width="320" height="246" alt="" loading="lazy" style="width:130.08%;margin-left:-6.17%"><a href="/video/djGyjYoBWn646ZaTxohTazieQ" data-media="{&quot;video&quot;:&quot;djGyjYoBWn646ZaTxohTazieQ&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/video/djGyjYoBWn646ZaTxohTazieQ" data-media="{&quot;video&quot;:&quot;djGyjYoBWn646ZaTxohTazieQ&quot;}">Juan Guaidó Confesses Being Behind the Sabotage of Venezuela’s Electric System</a></h3>
<div class="cols"><a href="/reply/djGyjYoBWn646ZaTxohTazieQ" class="muted" data-media="{&quot;reply&quot;:&quot;djGyjYoBWn646ZaTxohTazieQ&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/7UNn3kp7jsRYEUERgzHtr8BM9#posting"></use></svg>4</a><a href="/reply/djGyjYoBWn646ZaTxohTazieQ" class="muted" data-media="{&quot;reply&quot;:&quot;djGyjYoBWn646ZaTxohTazieQ&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/7UNn3kp7jsRYEUERgzHtr8BM9#like"></use></svg>1</a><a href="/reply/djGyjYoBWn646ZaTxohTazieQ" class="muted" data-media="{&quot;reply&quot;:&quot;djGyjYoBWn646ZaTxohTazieQ&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/7UNn3kp7jsRYEUERgzHtr8BM9#click"></use></svg>455</a><time datetime="2019-04-09T11:29:38.670-04:00" data-tooltip="Tuesday, April 9, 2019 at 11:29:38 am EDT">Apr 9</time></div>
</div>
</div>
</section>
</div>
</aside>
</div>
<a href="/link/4KPEDJJCbN1U3fYE3sJbpiR2x" class="nav-back" rel="nofollow" target="_blank" data-leave="https://www.catholicnewsagency.com/news/dispute-over-papal-foundations-25-million-grant-approval-continues-24339/"></a></div>
<input id="login" type="checkbox"><div class="modal"><label class="backdrop" for="login"></label><div class="overlay dialog"><form class="card" method="post" action="/" accept-charset="UTF-8">
<input type="hidden" name="synchronizer" value="RDu23XCnHwzLykMZ7gzd8NVzTx4uQGa131d5aMg6AXppgz6oQar2l55lrdcQhqOh0Swl94MacmO0YOyxDO0jHqIpdP1NbHyXJZswVYALqN1Y">
<input type="hidden" name="signup" value="">
<fieldset><legend>Login</legend>
<input type="text" size="100" name="username" value="" placeholder="Phone, email or username" autocomplete="username" required maxlength="100">
<input type="password" size="100" name="password" value="" placeholder="Password" autocomplete="current-password" required maxlength="100000">
<button type="submit">Send</button>
</fieldset></form>
<form class="card" method="post" action="/" accept-charset="UTF-8" data-submit>
<input type="hidden" name="synchronizer" value="0i75W0jV2EyVg6PB61hDpu05MRHRU6QCgBSWwV35EmpyCRI49rCVyqpjVplVrawK0xC27twHh2BeMGEjQjaTKhTDShodnizMqpbiDR6fRmiSI9tZ4">
<input type="hidden" name="challenge" value="">
<fieldset><legend>Forgot password?</legend>
<input type="text" size="100" name="challenge-emailphone" value="" placeholder="Phone or email" autocomplete="email" required maxlength="1000">
<button type="submit">Send</button>
</fieldset></form>
<div class="footer"><label for="login" class="button">Close</label><a href="/signup/" class="button link" data-load="{&quot;signup&quot;:&quot;&quot;}">Sign up</a></div></div></div>
</body>
</html>