<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
<meta name="language" content="en-US">
<title>Dancing at World Youth Day – gloria.tv</title>
<link rel="canonical" href="https://gloria.tv/video/ZDeJTUchPNEf11MeXwFtaG888">
<link rel="stylesheet" href="/stylesheet/6y4XSKcF0">
<script>gate={i18n:{datetime:{'plural':function(n){return ['one','other'][(n!=1)?1:0];},'year-1':'last year','year-0':'this year','year+1':'next year','year-one':'{#} year ago','year-other':'{#} years ago','year+one':'in {#} year','year+other':'in {#} years','month-1':'last month','month-0':'this month','month+1':'next month','month-one':'{#} month ago','month-other':'{#} months ago','month+one':'in {#} month','month+other':'in {#} months','week-1':'last week','week-0':'this week','week+1':'next week','week-one':'{#} week ago','week-other':'{#} weeks ago','week+one':'in {#} week','week+other':'in {#} weeks','day-1':'yesterday','day-0':'today','day+1':'tomorrow','day-one':'{#} day ago','day-other':'{#} days ago','day+one':'in {#} day','day+other':'in {#} days','hour-0':'this hour','hour-one':'{#} hour ago','hour-other':'{#} hours ago','hour+one':'in {#} hour','hour+other':'in {#} hours','minute-0':'this minute','minute-one':'{#} minute ago','minute-other':'{#} minutes ago','minute+one':'in {#} minute','minute+other':'in {#} minutes','second-0':'now','second-one':'{#} second ago','second-other':'{#} seconds ago','second+one':'in {#} second','second+other':'in {#} seconds','sunday-1':'last Sunday','sunday+1':'next Sunday','monday-1':'last Monday','monday+1':'next Monday','tuesday-1':'last Tuesday','tuesday+1':'next Tuesday','wednesday-1':'last Wednesday','wednesday+1':'next Wednesday','thursday-1':'last Thursday','thursday+1':'next Thursday','friday-1':'last Friday','friday+1':'next Friday','saturday-1':'last Saturday','saturday+1':'next Saturday'},wysiwyg:{image:'Insert image',attach:'Attach files',smileys:'Smilies',link:'Insert link',bold:'Bold',italic:'Italic',underline:'Underline',striketrough:'Strikethrough',textcolor:'Text color',backcolor:'Background color',clear:'Clear format',},chatwindow:{submit:'Send',placeholder:'Send message',groupchat:'Group conversation',groupjoin:'Invite user',groupleave:'Leave conversation',clear:'Delete conversation',enlarge:'Enlarge',close:'Close'}},language:'DRai1ernhJ4m4iywLHVFBLSK6',login:'<form class=\"uk-form\" method=\"post\" action=\"\/\" accept-charset=\"UTF-8\" data-form=\"{ajax:false}\">\n<input type=\"hidden\" name=\"synchronizer\" value=\"N9sQl2lsw9e7WztMtD5jS7idxWgjfU5dj6RprDOyPpfebhmd2zEtnBswHR1CXzW2yPU5t55l7IbBoVSd9DU0qRVxsENtqkcqX7t6aZPmS72G\">\n<input type=\"hidden\" name=\"signup\" value=\"\">\n<legend>Login<\/legend>\n<div class=\"uk-form-row\"><label class=\"uk-form-label\">Phone, email or username<\/label><div class=\"uk-form-controls\"><input type=\"text\" size=\"100\" name=\"username\" value=\"\" required maxlength=\"100\"><\/div><\/div>\n<div class=\"uk-form-row\"><label class=\"uk-form-label\">Password<\/label><div class=\"uk-form-controls\"><input type=\"password\" size=\"100\" name=\"password\" value=\"\" required maxlength=\"10000\"><\/div><\/div>\n<div class=\"uk-form-row\"><button class=\"uk-button uk-button-success\" type=\"submit\">Send<\/button><\/div>\n<\/form>\n<form class=\"uk-form uk-margin-top\" method=\"post\" action=\"\/\" accept-charset=\"UTF-8\" data-form=\"{}\">\n<input type=\"hidden\" name=\"synchronizer\" value=\"7Odk0ka1EsZOGe39JhDy6P9J0gznNLJBrwY5if03veOvkxD3Ehh8wvmyRhccpWLw8LVEs2jgEJZxKAis9J8JCNoQEhSjfxzBRLyEvwzIH9LRrETgo\">\n<input type=\"hidden\" name=\"challenge\" value=\"\">\n<legend>Forgot password?<\/legend>\n<div class=\"uk-form-row\"><label class=\"uk-form-label\">Phone or email<\/label><input type=\"text\" size=\"100\" name=\"challenge-emailphone\" value=\"\" required maxlength=\"1000\"><\/div>\n<div class=\"uk-form-row\"><button class=\"uk-button uk-button-success\" type=\"submit\">Send<\/button><\/div>\n<\/form>\n<div class=\"uk-margin-top\"><a href=\"\/signup\/\" data-linkload=\"{param:&#039;signup&#039;}\">Not yet registered?<\/a><\/div>\n',synchronizer:null,chats:null,notifications:null};</script>
<script src="/javascript/6y4XSKcF0" async></script>
<link rel="apple-touch-icon" sizes="57x57" href="/image/apple-touch-icon-57x57.png?6y4XSKcF0">
<link rel="apple-touch-icon" sizes="60x60" href="/image/apple-touch-icon-60x60.png?6y4XSKcF0">
<link rel="apple-touch-icon" sizes="72x72" href="/image/apple-touch-icon-72x72.png?6y4XSKcF0">
<link rel="apple-touch-icon" sizes="76x76" href="/image/apple-touch-icon-76x76.png?6y4XSKcF0">
<link rel="apple-touch-icon" sizes="114x114" href="/image/apple-touch-icon-114x114.png?6y4XSKcF0">
<link rel="apple-touch-icon" sizes="120x120" href="/image/apple-touch-icon-120x120.png?6y4XSKcF0">
<link rel="apple-touch-icon" sizes="144x144" href="/image/apple-touch-icon-144x144.png?6y4XSKcF0">
<link rel="apple-touch-icon" sizes="152x152" href="/image/apple-touch-icon-152x152.png?6y4XSKcF0">
<link rel="apple-touch-icon" sizes="180x180" href="/image/apple-touch-icon-180x180.png?6y4XSKcF0">
<link rel="icon" type="image/png" href="/image/favicon-32x32.png?6y4XSKcF0" sizes="32x32">
<link rel="icon" type="image/png" href="/image/android-chrome-192x192.png?6y4XSKcF0" sizes="192x192">
<link rel="icon" type="image/png" href="/image/favicon-96x96.png?6y4XSKcF0" sizes="96x96">
<link rel="icon" type="image/png" href="/image/favicon-16x16.png?6y4XSKcF0" sizes="16x16">
<link rel="manifest" href="/image/manifest.json?6y4XSKcF0">
<meta name="msapplication-TileColor" content="#2ba3d4">
<meta name="msapplication-TileImage" content="/image/mstile-144x144.png?6y4XSKcF0">
<meta name="msapplication-config" content="/image/browserconfig.xml?6y4XSKcF0">
<meta name="theme-color" content="#ffffff">
<meta property="og:title" content="Dancing at World Youth Day">
<meta property="og:description" content="Kansas Catholic on Twitter: &quot;I wish Mother Angelica were still with us to give her critique of this WYD Way of the Cross.&quot;">
<meta property="og:url" content="https://gloria.tv/video/ZDeJTUchPNEf11MeXwFtaG888">
<meta property="og:image" content="https://image-media.gloria.tv/placidus/g/1f/4ggf2z8bc41t3nca23bduoctx3nca23bduocx.jpg">
<meta property="og:image:width" content="1280">
<meta property="og:image:height" content="720">
<meta property="og:type" content="video.movie">
<meta property="video:duration" content="18">
</head>
<body>
<header class="transaction">
<div class="layout uk-clearfix">
<div class="left-right uk-contrast">
<div class="float-right">
<a href="/languages/" title="American English" data-tooltip="" data-linkload="{param:&#039;languages&#039;,modal:&#039;Language&#039;}"><span class="uk-display-inline-block uk-overflow-hidden emblemicon"><img src="https://image-media.gloria.tv/placidus/e/7v/otpavaq4wo67x2z37j531d16cx2z37j531d1b.svg" width="1280" height="1280" alt="" class="uk-display-block" style="width:100%;max-width:none;"></span><span class="uk-visible-large"> Language</span></a><span class="uk-hidden-small"> <button class="uk-button" type="button" data-linkload="{param:&#039;signup&#039;}">Sign up</button></span> <button class="uk-button uk-button-primary" type="button" data-offcanvas="{html:&#039;login&#039;}">Login</button></div>
<div class="autowidth">
<a href="/" title="Michael" data-tooltip="" data-linkload="{param:&#039;&#039;}"><i class="uk-icon-mascot-inverse uk-icon-medium"></i></a> <form class="uk-search" method="get" action="/" accept-charset="UTF-8" data-search="{param:&#039;search&#039;,params:&#039;search&amp;suggestion&#039;}"><input class="uk-search-field" type="search" name="search" value="" placeholder="Search"></form>
</div>
</div>
</div>
</header>
<div class="transaction layout uk-clearfix">
<div class="navigation"><a href="/video/FhoFkEJp9PDX4pSVdw2z66DZm" class="navigation-left" data-linkload="{param:&#039;video=FhoFkEJp9PDX4pSVdw2z66DZm&#039;,overlay:&#039;active&#039;}"><i class="uk-icon-angle-left uk-icon-hover"></i></a></div>
<div class="media">
<video width="1280" height="720" controls autoplay playsinline poster="https://image-media.gloria.tv/placidus/g/p4/tl2f9udlouphschw2a6i402hkschw2a6i402k.jpg" preload="auto" data-video="{buttons:&#039;\/thumbnail\/plyr.svg&#039;,thumbnail:&#039;\/thumbnail\/7fHspKyoN78zB9xLL2WtLtucr&#039;}">
<source type="application/x-mpegurl" src="/streaming/7fHspKyoN78zB9xLL2WtLtucr/hls/master.m3u8">
<source type="video/mp4; codecs=&quot;avc1.4D401F,mp4a.40.5&quot;" src="https://lydia-media.gloria.tv/placidus/g/ji/ojjw1xf3eljfuztpzfsskujeguztpzfsskujf.mp4?sum=DR9Hk8eA_Xylk4XJGBoqyg&amp;due=1548590400" width="768" height="432" bitrate="749893">
<source type="video/mp4; codecs=&quot;avc1.42C01E,mp4a.40.5&quot;" src="https://susanna-media.gloria.tv/placidus/g/vs/ydwvv29t1uvr49n2y9xmahsqt49n2y9xmahss.mp4?sum=qK7dDNw_HKif4IJKU3NLMA&amp;due=1548590400" width="384" height="216" bitrate="233190">
<source type="video/mp4; codecs=&quot;avc1.640029,mp4a.40.2&quot;" src="https://lydia-media.gloria.tv/placidus/g/b8/v3wz8ai7hrb7k6d22m5voxp65k6d22m5voxp4.mp4?sum=GcUW_RVh9963OHGA_fMOKA&amp;due=1548590400" width="1280" height="720" bitrate="1697536">
</video>
</div>
<div class="content uk-clearfix">
<main>
<div class="uk-panel panel">
<h2 class="uk-text-break uk-margin-remove"><div class="float-right uk-panel uk-panel-box panel-box-small"><div class="uk-text-small uk-text-muted uk-text-right">Clicks</div><a href="/video/ZDeJTUchPNEf11MeXwFtaG888/mission/clicks" class="uk-display-block uk-text-large uk-text-right" title="Clicks by countries" data-tooltip="" data-offcanvas="{param:&#039;video=ZDeJTUchPNEf11MeXwFtaG888&amp;mission=clicks&#039;}">42</a></div>Dancing at World Youth Day</h2>
<div class="left-right left-right-1 uk-margin-small-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="/identicon/EWQUCWYWWXhJ17a1g22zPsMt7" width="1280" height="1280" alt="" class="uk-display-block uk-position-cover" style="width:100%;max-width:none;"></div><a href="/Tesa" class="uk-position-cover" data-linkload="{param:&#039;user=EWQUCWYWWXhJ17a1g22zPsMt7&#039;}"></a></figure></div>
<div class="middle"><div class="uk-text-truncate"><span class="recently" title="Online" data-tooltip></span> <span style="font-weight:bold;"><a href="/Tesa" data-linkload="{param:&#039;user=EWQUCWYWWXhJ17a1g22zPsMt7&#039;}">Tesa</a></span> <span class="uk-text-muted"><span title="Comments" data-tooltip><i class="uk-icon-comments-o"></i> 1</span> <time datetime="2019-01-26T09:52:24.955-05:00" title="Saturday, January 26, 2019 at 9:52:24 am EST" data-datetime="{offset:1764}">29 minutes ago</time></span></div>
<div class="uk-button-group uk-margin-small-top">
<button class="uk-button uk-button-primary uk-button-small" type="button" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-envelope-o uk-visible-small" title="Chat" data-tooltip></i><span class="uk-hidden-small">Chat</span></button>
<button class="uk-button uk-button-success uk-button-small" type="button" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-retweet uk-visible-small" title="Follow" data-tooltip></i><span class="uk-hidden-small">Follow</span></button>
</div>
</div>
</div>
<div class="uk-text-break uk-margin-small-top">Kansas Catholic on Twitter: &quot;I wish Mother Angelica were still with us to give her critique of this WYD Way of the Cross.&quot;</div>
<div class="destination uk-text-muted uk-text-break uk-margin-top"><a href="/signup/" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-share-alt uk-icon-hover"></i><span class="uk-link-muted uk-text-truncate"> Share</span></a> <a href="/signup/" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-thumbs-o-up uk-icon-hover"></i><span class="uk-link-muted uk-text-truncate"> Like</span></a><div class="uk-button-dropdown" data-dropdown> <a href="#" data-ignore=""><i class="uk-icon-ellipsis-h uk-icon-hover"></i><span class="uk-link-muted uk-text-truncate"> More</span></a><div class="uk-dropdown"><ul class="uk-nav uk-nav-dropdown"><li><a href="/video/ZDeJTUchPNEf11MeXwFtaG888/mission/complaint" class="uk-text-break" data-offcanvas="{param:&#039;video=ZDeJTUchPNEf11MeXwFtaG888&amp;mission=complaint&#039;}"><i class="uk-icon-flag-o"></i> Report</a></li><li><a href="/signup/" class="uk-text-break" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-folder"></i> Add to album</a></li><li><a href="/video/ZDeJTUchPNEf11MeXwFtaG888/mission/socialnetwork" class="uk-text-break" data-offcanvas="{param:&#039;video=ZDeJTUchPNEf11MeXwFtaG888&amp;mission=socialnetwork&#039;}"><i class="uk-icon-facebook"></i> Social networks</a></li><li><a href="/video/ZDeJTUchPNEf11MeXwFtaG888/mission/embed" class="uk-text-break" data-offcanvas="{param:&#039;video=ZDeJTUchPNEf11MeXwFtaG888&amp;mission=embed&#039;}"><i class="uk-icon-code"></i> Embed</a></li><li><a href="/signup/" class="uk-text-break" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-download"></i> Download</a></li><li><a href="/signup/" class="uk-text-break" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-cog"></i> Edit post</a></li><li><a href="/signup/" class="uk-text-break" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-upload"></i> Replace medium</a></li><li><a href="/signup/" class="uk-text-break" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-trash-o"></i> Remove post</a></li></ul></div></div></div>
<div class="wysiwyg uk-margin-top" data-wysiwyg="{appearance:&#039;&#039;,suggestion:{users:&#039;&#039;}}"><div contenteditable="true" data-placeholder="Write a comment"></div><textarea cols="100" rows="1" data-offcanvas="{html:&#039;login&#039;,event:&#039;focus&#039;}"></textarea></div>
<section class="posting-cNgQgymmNSyg66tHCZQjSNrfL uk-margin-top">
<div class="left-right left-right-1 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/i/9a/fswkfueazk83kf4g1uupwgw24kf4g1uupwgw3.jpg" width="40" height="64" alt="" class="uk-display-block uk-position-cover" style="width:100%;max-width:none;margin-bottom:-60%;"></div><a href="/la%20verdad%20prevalece" class="uk-position-cover" data-linkload="{param:&#039;user=8a9k87qSKXcE3nz8jAXWgbm4c&#039;}"></a></figure></div>
<div class="middle"><div class="uk-panel">
<div class="uk-text-truncate"><span class="recently" title="Online" data-tooltip></span> <span style="font-weight:bold;"><a href="/la%20verdad%20prevalece" data-linkload="{param:&#039;user=8a9k87qSKXcE3nz8jAXWgbm4c&#039;}">la verdad prevalece</a></span> <span class="uk-text-muted"><time datetime="2019-01-26T10:16:54.764-05:00" title="Saturday, January 26, 2019 at 10:16:54 am EST" data-datetime="{offset:294}">5 minutes ago</time></span></div>
<div class="uk-text-break uk-margin-small-top">Apostasy <img src="/image/smiley-ostiarius.gif" width="50" height="44" alt=""> It is demonic.....the modernist heretics bergoglian making fun of the Cross of Christ.</div>
<div class="destination uk-text-break uk-text-muted uk-margin-small-top"><a href="/signup/" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-thumbs-o-up uk-icon-hover"></i><span class="uk-link-muted uk-text-truncate"> Like</span></a><div class="uk-button-dropdown" data-dropdown> <a href="#" data-ignore=""><i class="uk-icon-ellipsis-h uk-icon-hover"></i><span class="uk-link-muted uk-text-truncate"> More</span></a><div class="uk-dropdown"><ul class="uk-nav uk-nav-dropdown"><li><a href="/posting/cNgQgymmNSyg66tHCZQjSNrfL/mission/complaint" class="uk-text-break" data-offcanvas="{param:&#039;posting=cNgQgymmNSyg66tHCZQjSNrfL&amp;mission=complaint&#039;}"><i class="uk-icon-flag-o"></i> Report</a></li><li><a href="/signup/" class="uk-text-break" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-cog"></i> Edit comment</a></li><li><a href="/signup/" class="uk-text-break" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-trash-o"></i> Remove comment</a></li></ul></div></div></div>
<div class="wysiwyg uk-margin-top" data-wysiwyg="{appearance:&#039;&#039;,suggestion:{users:&#039;&#039;}}"><div contenteditable="true" data-placeholder="Write a comment"></div><textarea cols="100" rows="1" data-offcanvas="{html:&#039;login&#039;,event:&#039;focus&#039;}"></textarea></div>
</div>
</div>
</div>
</section>
</div>
</main>
<aside>
<div class="uk-panel panel panel-outline">
<form class="uk-search" method="get" action="/" accept-charset="UTF-8" data-filter="{source:&#039;\/video\/ZDeJTUchPNEf11MeXwFtaG888&#039;,param:&#039;filter&#039;}">
<input type="hidden" name="media" value="ZDeJTUchPNEf11MeXwFtaG888">
<input class="uk-search-field" style="width:100%" type="search" size="100" name="filter" value="" placeholder="Filter">
</form>
</div>
<div class="uk-panel panel">
<h3 class="uk-panel-title uk-text-truncate"><span class="uk-display-inline-block uk-overflow-hidden emblemicon"><img src="/identicon/EWQUCWYWWXhJ17a1g22zPsMt7" width="1280" height="1280" alt="" class="uk-display-block" style="width:100%;max-width:none;"></span> <span class="recently" title="Online" data-tooltip></span> <span style="font-weight:bold;"><a href="/Tesa" data-linkload="{param:&#039;user=EWQUCWYWWXhJ17a1g22zPsMt7&#039;}">Tesa</a></span></h3>
<section class="media-FhoFkEJp9PDX4pSVdw2z66DZm">
<div class="left-right left-right-2">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/h/cq/92aout0ahv983fcptd8aqpy2a3fcptd8aqpy4.jpg" width="320" height="180" alt="" class="uk-display-block uk-position-cover" style="width:178%;max-width:none;margin-left:-30%;"></div><a href="/video/FhoFkEJp9PDX4pSVdw2z66DZm" class="uk-position-cover" data-linkload="{param:&#039;video=FhoFkEJp9PDX4pSVdw2z66DZm&#039;,overlay:&#039;always&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/video/FhoFkEJp9PDX4pSVdw2z66DZm" data-linkload="{param:&#039;video=FhoFkEJp9PDX4pSVdw2z66DZm&#039;,overlay:&#039;always&#039;}">Evangelical pastor&#039;s laying of hands on a well-known Catholic priest</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/reply/FhoFkEJp9PDX4pSVdw2z66DZm" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;reply=FhoFkEJp9PDX4pSVdw2z66DZm&#039;,overlay:&#039;always&#039;}"><span title="Comments" data-tooltip><i class="uk-icon-comments-o"></i> 2</span> <span title="Clicks" data-tooltip><i class="uk-icon-hand-pointer-o"></i> 371</span></a> <span class="uk-text-muted"><time datetime="2019-01-26T07:02:53.250-05:00" title="Saturday, January 26, 2019 at 7:02:53 am EST" data-datetime="{offset:11936}">3 hours ago</time></span></div>
</div>
</div>
</section>
<section class="media-PgQZuTknBKtK6HXifCNccYQeP">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/l/dm/xnfqcokovia097j397hcyrvu297j397hcyrvw.jpg" width="320" height="140" alt="" class="uk-display-block uk-position-cover" style="width:229%;max-width:none;margin-left:-98%;"></div><a href="/link/PgQZuTknBKtK6HXifCNccYQeP" class="uk-position-cover" data-external="{target:&#039;https://www.katholisch.de/aktuelles/aktuelle-artikel/tuck-charme-offensive-gegenuber-piusbrudern-ist-beendet&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/reply/PgQZuTknBKtK6HXifCNccYQeP" data-linkload="{param:&#039;reply=PgQZuTknBKtK6HXifCNccYQeP&#039;,overlay:&#039;always&#039;}">Tück: Charme-Offensive gegenüber Piusbrüdern ist beendet</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/reply/PgQZuTknBKtK6HXifCNccYQeP" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;reply=PgQZuTknBKtK6HXifCNccYQeP&#039;,overlay:&#039;always&#039;}"><span title="Comments" data-tooltip><i class="uk-icon-comments-o"></i> 9</span></a> <span class="uk-text-muted"><time datetime="2019-01-26T03:58:37.399-05:00" title="Saturday, January 26, 2019 at 3:58:37 am EST" data-datetime="{offset:22992}">6 hours ago</time></span></div>
</div>
</div>
</section>
<section class="media-udZDynzhebpX1XTD48wE7289W">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/f/94/msngg98g9v97gbhvvin7s5649gbhvvin7s566.jpg" width="320" height="168" alt="" class="uk-display-block uk-position-cover" style="width:190%;max-width:none;margin-left:-40%;"></div><a href="/link/udZDynzhebpX1XTD48wE7289W" class="uk-position-cover" data-external="{target:&#039;https://www.nzz.ch/feuilleton/da-verschlaegt-es-einem-die-sprache-ld.1454200&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/reply/udZDynzhebpX1XTD48wE7289W" data-linkload="{param:&#039;reply=udZDynzhebpX1XTD48wE7289W&#039;,overlay:&#039;always&#039;}">Da verschlägt es einem die Sprache | NZZ</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/reply/udZDynzhebpX1XTD48wE7289W" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;reply=udZDynzhebpX1XTD48wE7289W&#039;,overlay:&#039;always&#039;}"><span title="Comments" data-tooltip><i class="uk-icon-comments-o"></i> 52</span> <span title="Likes" data-tooltip><i class="uk-icon-thumbs-o-up"></i> 1</span></a> <span class="uk-text-muted"><time datetime="2019-01-25T10:25:28.237-05:00" title="Friday, January 25, 2019 at 10:25:28 am EST" data-datetime="{offset:86181}">yesterday</time></span></div>
</div>
</div>
</section>
<section class="media-RKHNuUPH9aRv4EwSwbMyskh9s">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/l/j4/ha1p482idojgx2mle38imujeix2mle38imujg.jpg" width="220" height="262" alt="" class="uk-display-block uk-position-cover" style="width:100%;max-width:none;margin-bottom:-19%;"></div><a href="/link/RKHNuUPH9aRv4EwSwbMyskh9s" class="uk-position-cover" data-external="{target:&#039;https://www.aktion-kig.eu/?p=16016&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/reply/RKHNuUPH9aRv4EwSwbMyskh9s" data-linkload="{param:&#039;reply=RKHNuUPH9aRv4EwSwbMyskh9s&#039;,overlay:&#039;always&#039;}">Hannover setzt sich an die Spitze der Gender-Tyrannei | Aktion Kinder in Gefahr</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/reply/RKHNuUPH9aRv4EwSwbMyskh9s" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;reply=RKHNuUPH9aRv4EwSwbMyskh9s&#039;,overlay:&#039;always&#039;}"><span title="Comments" data-tooltip><i class="uk-icon-comments-o"></i> 5</span> <span title="Likes" data-tooltip><i class="uk-icon-thumbs-o-up"></i> 1</span></a> <span class="uk-text-muted"><time datetime="2019-01-25T09:25:17.510-05:00" title="Friday, January 25, 2019 at 9:25:17 am EST" data-datetime="{offset:89792}">yesterday</time></span></div>
</div>
</div>
</section>
<section class="media-WubV3dF3qz3K1UUHAbDNSjv4E">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/e/we/x0unls55aawv2jjozpa6j56ux2jjozpa6j56w.jpg" width="320" height="320" alt="" class="uk-display-block uk-position-cover" style="width:100%;max-width:none;"></div><a href="/video/WubV3dF3qz3K1UUHAbDNSjv4E" class="uk-position-cover" data-linkload="{param:&#039;video=WubV3dF3qz3K1UUHAbDNSjv4E&#039;,overlay:&#039;always&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/video/WubV3dF3qz3K1UUHAbDNSjv4E" data-linkload="{param:&#039;video=WubV3dF3qz3K1UUHAbDNSjv4E&#039;,overlay:&#039;always&#039;}">El Papa Francisco anima a jóvenes de la JMJ Panamá 2019 a enviar un saludo a Benedicto XVI</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/reply/WubV3dF3qz3K1UUHAbDNSjv4E" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;reply=WubV3dF3qz3K1UUHAbDNSjv4E&#039;,overlay:&#039;always&#039;}"><span title="Likes" data-tooltip><i class="uk-icon-thumbs-o-up"></i> 1</span> <span title="Clicks" data-tooltip><i class="uk-icon-hand-pointer-o"></i> 2.3K</span></a> <span class="uk-text-muted"><time datetime="2019-01-25T04:09:18.883-05:00" title="Friday, January 25, 2019 at 4:09:18 am EST" data-datetime="{offset:108750}">yesterday</time></span></div>
</div>
</div>
</section>
<section class="media-VN4sNrcjBYxt1Fzu7NfdEmVnp">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/l/ds/9jajrd5k09cf1ekw2dro7hteh1ekw2dro7htg.jpg" width="320" height="180" alt="" class="uk-display-block uk-position-cover" style="width:178%;max-width:none;"></div><a href="/photo/VN4sNrcjBYxt1Fzu7NfdEmVnp" class="uk-position-cover" data-linkload="{param:&#039;photo=VN4sNrcjBYxt1Fzu7NfdEmVnp&#039;,overlay:&#039;always&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/photo/VN4sNrcjBYxt1Fzu7NfdEmVnp" data-linkload="{param:&#039;photo=VN4sNrcjBYxt1Fzu7NfdEmVnp&#039;,overlay:&#039;always&#039;}">Weltjugendtag: Tabernakel wurde geleert für Papstrede</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/reply/VN4sNrcjBYxt1Fzu7NfdEmVnp" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;reply=VN4sNrcjBYxt1Fzu7NfdEmVnp&#039;,overlay:&#039;always&#039;}"><span title="Comments" data-tooltip><i class="uk-icon-comments-o"></i> 8</span> <span title="Likes" data-tooltip><i class="uk-icon-thumbs-o-up"></i> 3</span> <span title="Clicks" data-tooltip><i class="uk-icon-hand-pointer-o"></i> 2.7K</span></a> <span class="uk-text-muted"><time datetime="2019-01-24T16:01:33.362-05:00" title="Thursday, January 24, 2019 at 4:01:33 pm EST" data-tooltip>Jan 24</time></span></div>
</div>
</div>
</section>
<section class="media-QrGWbSdNXyst1LBmANaTeAq79">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/l/o8/imiv35qt4tmpz4etp5flnn0krz4etp5flnn0m.jpg" width="320" height="240" alt="" class="uk-display-block uk-position-cover" style="width:133%;max-width:none;margin-left:-12%;"></div><a href="/link/QrGWbSdNXyst1LBmANaTeAq79" class="uk-position-cover" data-external="{target:&#039;https://www.lesalonbeige.fr/grenoble-ce-nest-pas-un-court-circuit-qui-a-vandalise-la-maison-du-diocese/&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/reply/QrGWbSdNXyst1LBmANaTeAq79" data-linkload="{param:&#039;reply=QrGWbSdNXyst1LBmANaTeAq79&#039;,overlay:&#039;always&#039;}">Grenoble : ce n&#039;est pas un court-circuit qui a vandalisé la maison du diocèse...</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/reply/QrGWbSdNXyst1LBmANaTeAq79" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;reply=QrGWbSdNXyst1LBmANaTeAq79&#039;,overlay:&#039;always&#039;}"><span title="Likes" data-tooltip><i class="uk-icon-thumbs-o-up"></i> 1</span></a> <span class="uk-text-muted"><time datetime="2019-01-24T15:59:26.112-05:00" title="Thursday, January 24, 2019 at 3:59:26 pm EST" data-tooltip>Jan 24</time></span></div>
</div>
</div>
</section>
<section class="media-6CQ9bvNrnnNW2NpvSkW9BbrT6">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/b/4e/8k4i8pxius3srajb9etlyijpurajb9etlyijr.jpg" width="320" height="180" alt="" class="uk-display-block uk-position-cover" style="width:178%;max-width:none;"></div><a href="/link/6CQ9bvNrnnNW2NpvSkW9BbrT6" class="uk-position-cover" data-external="{target:&#039;https://www.corrispondenzaromana.it/la-propaganda-lgbt-va-in-onda-a-reti-unificate/&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/reply/6CQ9bvNrnnNW2NpvSkW9BbrT6" data-linkload="{param:&#039;reply=6CQ9bvNrnnNW2NpvSkW9BbrT6&#039;,overlay:&#039;always&#039;}">La propaganda LGBT+ va in onda a reti unificate - CR - Agenzia di informazione settimanale</a></h3>
<div class="uk-text-muted uk-text-truncate"><span class="uk-text-muted"><time datetime="2019-01-24T12:27:29.190-05:00" title="Thursday, January 24, 2019 at 12:27:29 noon EST" data-tooltip>Jan 24</time></span></div>
</div>
</div>
</section>
<section class="media-EXAiuRMM8Euc1WeTYaUjTeFLe">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/a/gi/yapg6p8zayg3czee2kbauh225czee2kbauh24.png" width="320" height="14" alt="" class="uk-display-block uk-position-cover" style="width:2286%;max-width:none;margin-left:-1813%;"></div><a href="/link/EXAiuRMM8Euc1WeTYaUjTeFLe" class="uk-position-cover" data-external="{target:&#039;https://www.zaar.uni-muenchen.de/studium/studenteninfo/student_prof/student/index.html?fbclid=IwAR06qvPMOaAsHStfyLxAdHV5jQSeSSXpnd5TB0a_LsErP-3gHT2qZOjsu3I&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/reply/EXAiuRMM8Euc1WeTYaUjTeFLe" data-linkload="{param:&#039;reply=EXAiuRMM8Euc1WeTYaUjTeFLe&#039;,overlay:&#039;always&#039;}">Studenten statt Studierende - ZAAR - Zentrum für Arbeitsbeziehungen und Arbeitsrecht</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/reply/EXAiuRMM8Euc1WeTYaUjTeFLe" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;reply=EXAiuRMM8Euc1WeTYaUjTeFLe&#039;,overlay:&#039;always&#039;}"><span title="Comments" data-tooltip><i class="uk-icon-comments-o"></i> 15</span> <span title="Likes" data-tooltip><i class="uk-icon-thumbs-o-up"></i> 4</span></a> <span class="uk-text-muted"><time datetime="2019-01-24T12:15:14.304-05:00" title="Thursday, January 24, 2019 at 12:15:14 noon EST" data-tooltip>Jan 24</time></span></div>
</div>
</div>
</section>
<section class="media-skUfdGBmzSCp2M6rh4ppgfUwf">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/l/yv/v9keydtbwiwexg60b4zhqxiagxg60b4zhqxic.jpg" width="320" height="167" alt="" class="uk-display-block uk-position-cover" style="width:192%;max-width:none;margin-left:-48%;"></div><a href="/link/skUfdGBmzSCp2M6rh4ppgfUwf" class="uk-position-cover" data-external="{target:&#039;https://www.theatlantic.com/ideas/archive/2019/01/media-must-learn-covington-catholic-story/581035/&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/reply/skUfdGBmzSCp2M6rh4ppgfUwf" data-linkload="{param:&#039;reply=skUfdGBmzSCp2M6rh4ppgfUwf&#039;,overlay:&#039;always&#039;}">The Media Botched the Covington Catholic Story</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/reply/skUfdGBmzSCp2M6rh4ppgfUwf" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;reply=skUfdGBmzSCp2M6rh4ppgfUwf&#039;,overlay:&#039;always&#039;}"><span title="Comments" data-tooltip><i class="uk-icon-comments-o"></i> 1</span></a> <span class="uk-text-muted"><time datetime="2019-01-24T12:05:42.295-05:00" title="Thursday, January 24, 2019 at 12:05:42 noon EST" data-tooltip>Jan 24</time></span></div>
</div>
</div>
</section>
</div>
</aside>
</div>
</div>
</body>
</html>