<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
<meta name="language" content="en-US">
<title>A direct accusation against Francis - never seen before at a Vatican press conference – gloria.tv</title>
<link rel="canonical" href="https://gloria.tv/video/ZNPWrbvBL2Za1zw6znj2tmuXh">
<link rel="stylesheet" href="/stylesheet/6y4XSKcF0">
<script>gate={i18n:{datetime:{'plural':function(n){return ['one','other'][(n!=1)?1:0];},'year-1':'last year','year-0':'this year','year+1':'next year','year-one':'{#} year ago','year-other':'{#} years ago','year+one':'in {#} year','year+other':'in {#} years','month-1':'last month','month-0':'this month','month+1':'next month','month-one':'{#} month ago','month-other':'{#} months ago','month+one':'in {#} month','month+other':'in {#} months','week-1':'last week','week-0':'this week','week+1':'next week','week-one':'{#} week ago','week-other':'{#} weeks ago','week+one':'in {#} week','week+other':'in {#} weeks','day-1':'yesterday','day-0':'today','day+1':'tomorrow','day-one':'{#} day ago','day-other':'{#} days ago','day+one':'in {#} day','day+other':'in {#} days','hour-0':'this hour','hour-one':'{#} hour ago','hour-other':'{#} hours ago','hour+one':'in {#} hour','hour+other':'in {#} hours','minute-0':'this minute','minute-one':'{#} minute ago','minute-other':'{#} minutes ago','minute+one':'in {#} minute','minute+other':'in {#} minutes','second-0':'now','second-one':'{#} second ago','second-other':'{#} seconds ago','second+one':'in {#} second','second+other':'in {#} seconds','sunday-1':'last Sunday','sunday+1':'next Sunday','monday-1':'last Monday','monday+1':'next Monday','tuesday-1':'last Tuesday','tuesday+1':'next Tuesday','wednesday-1':'last Wednesday','wednesday+1':'next Wednesday','thursday-1':'last Thursday','thursday+1':'next Thursday','friday-1':'last Friday','friday+1':'next Friday','saturday-1':'last Saturday','saturday+1':'next Saturday'},wysiwyg:{image:'Insert image',attach:'Attach files',smileys:'Smilies',link:'Insert link',bold:'Bold',italic:'Italic',underline:'Underline',striketrough:'Strikethrough',textcolor:'Text color',backcolor:'Background color',clear:'Clear format',},chatwindow:{submit:'Send',placeholder:'Send message',groupchat:'Group conversation',groupjoin:'Invite user',groupleave:'Leave conversation',clear:'Delete conversation',enlarge:'Enlarge',close:'Close'}},language:'DRai1ernhJ4m4iywLHVFBLSK6',login:'<form class=\"uk-form\" method=\"post\" action=\"\/\" accept-charset=\"UTF-8\" data-form=\"{ajax:false}\">\n<input type=\"hidden\" name=\"synchronizer\" value=\"e5MDMWwnamPSdL7HkyaR0K1XuNe8lzggNFNVh8nyhAkwr0wvOWLYA0Xmd1OjFC4BiZyMS7UrjGwustYksnJIdmG2rheJTcR8PG5zAIf7ymg8\">\n<input type=\"hidden\" name=\"signup\" value=\"\">\n<legend>Login<\/legend>\n<div class=\"uk-form-row\"><label class=\"uk-form-label\">Phone, email or username<\/label><div class=\"uk-form-controls\"><input type=\"text\" size=\"100\" name=\"username\" value=\"\" required maxlength=\"100\"><\/div><\/div>\n<div class=\"uk-form-row\"><label class=\"uk-form-label\">Password<\/label><div class=\"uk-form-controls\"><input type=\"password\" size=\"100\" name=\"password\" value=\"\" required maxlength=\"10000\"><\/div><\/div>\n<div class=\"uk-form-row\"><button class=\"uk-button uk-button-success\" type=\"submit\">Send<\/button><\/div>\n<\/form>\n<form class=\"uk-form uk-margin-top\" method=\"post\" action=\"\/\" accept-charset=\"UTF-8\" data-form=\"{}\">\n<input type=\"hidden\" name=\"synchronizer\" value=\"3oXDN2KUHGnyWWy1oYQvpNub5eL3PZki65e3DPRUZBAOoBWI0jU3WU2FMQfaKsITKM9WOUzn1srXvOHxk8ceplmy2bqHTjeMc7KhzKvp3b5z0yLMRW\">\n<input type=\"hidden\" name=\"challenge\" value=\"\">\n<legend>Forgot password?<\/legend>\n<div class=\"uk-form-row\"><label class=\"uk-form-label\">Phone or email<\/label><input type=\"text\" size=\"100\" name=\"challenge-emailphone\" value=\"\" required maxlength=\"1000\"><\/div>\n<div class=\"uk-form-row\"><button class=\"uk-button uk-button-success\" type=\"submit\">Send<\/button><\/div>\n<\/form>\n<div class=\"uk-margin-top\"><a href=\"\/signup\/\" data-linkload=\"{param:&#039;signup&#039;}\">Not yet registered?<\/a><\/div>\n',synchronizer:null,chats:null,notifications:null};</script>
<script src="/javascript/6y4XSKcF0" async></script>
<link rel="apple-touch-icon" sizes="57x57" href="/image/apple-touch-icon-57x57.png?6y4XSKcF0">
<link rel="apple-touch-icon" sizes="60x60" href="/image/apple-touch-icon-60x60.png?6y4XSKcF0">
<link rel="apple-touch-icon" sizes="72x72" href="/image/apple-touch-icon-72x72.png?6y4XSKcF0">
<link rel="apple-touch-icon" sizes="76x76" href="/image/apple-touch-icon-76x76.png?6y4XSKcF0">
<link rel="apple-touch-icon" sizes="114x114" href="/image/apple-touch-icon-114x114.png?6y4XSKcF0">
<link rel="apple-touch-icon" sizes="120x120" href="/image/apple-touch-icon-120x120.png?6y4XSKcF0">
<link rel="apple-touch-icon" sizes="144x144" href="/image/apple-touch-icon-144x144.png?6y4XSKcF0">
<link rel="apple-touch-icon" sizes="152x152" href="/image/apple-touch-icon-152x152.png?6y4XSKcF0">
<link rel="apple-touch-icon" sizes="180x180" href="/image/apple-touch-icon-180x180.png?6y4XSKcF0">
<link rel="icon" type="image/png" href="/image/favicon-32x32.png?6y4XSKcF0" sizes="32x32">
<link rel="icon" type="image/png" href="/image/android-chrome-192x192.png?6y4XSKcF0" sizes="192x192">
<link rel="icon" type="image/png" href="/image/favicon-96x96.png?6y4XSKcF0" sizes="96x96">
<link rel="icon" type="image/png" href="/image/favicon-16x16.png?6y4XSKcF0" sizes="16x16">
<link rel="manifest" href="/image/manifest.json?6y4XSKcF0">
<meta name="msapplication-TileColor" content="#2ba3d4">
<meta name="msapplication-TileImage" content="/image/mstile-144x144.png?6y4XSKcF0">
<meta name="msapplication-config" content="/image/browserconfig.xml?6y4XSKcF0">
<meta name="theme-color" content="#ffffff">
<meta property="og:title" content="A direct accusation against Francis - never seen before at a Vatican press conference">
<meta property="og:description" content="San Martin: Archbishop Scicluna, you said that Pope Francis wants to raise the age for which the church considers porn involving minors to be a grave delict. We know that there’s a bishop in Argentina, [Gustavo] Zanchetta, who had gay porn in his phone involving young people. How can we believe that this is in fact, you know, the last time we’re going to hear, “No more cover-up!”, when at the end of the day, Pope Francis covered up for someone in Argentina who had gay porn involving minors… I mean, can we actually believe that this is going to change now?">
<meta property="og:url" content="https://gloria.tv/video/ZNPWrbvBL2Za1zw6znj2tmuXh">
<meta property="og:image" content="https://image-media.gloria.tv/placidus/l/nx/1kjdvwkscbm4q5t39irmn1417q5t39irmn144.jpg">
<meta property="og:image:width" content="768">
<meta property="og:image:height" content="432">
<meta property="og:type" content="video.movie">
<meta property="video:duration" content="115">
</head>
<body>
<header class="transaction">
<div class="layout uk-clearfix">
<div class="left-right uk-contrast">
<div class="float-right">
<a href="/languages/" title="American English" data-tooltip="" data-linkload="{param:&#039;languages&#039;,modal:&#039;Language&#039;}"><span class="uk-display-inline-block uk-overflow-hidden emblemicon"><img src="https://image-media.gloria.tv/placidus/e/7v/otpavaq4wo67x2z37j531d16cx2z37j531d1b.svg" width="1280" height="1280" alt="" class="uk-display-block" style="width:100%;max-width:none;"></span><span class="uk-visible-large"> Language</span></a><span class="uk-hidden-small"> <button class="uk-button" type="button" data-linkload="{param:&#039;signup&#039;}">Sign up</button></span> <button class="uk-button uk-button-primary" type="button" data-offcanvas="{html:&#039;login&#039;}">Login</button></div>
<div class="autowidth">
<a href="/" title="Michael" data-tooltip="" data-linkload="{param:&#039;&#039;}"><i class="uk-icon-mascot-inverse uk-icon-medium"></i></a> <form class="uk-search" method="get" action="/" accept-charset="UTF-8" data-search="{param:&#039;search&#039;,params:&#039;search&amp;suggestion&#039;}"><input class="uk-search-field" type="search" name="search" value="" placeholder="Search"></form>
</div>
</div>
</div>
</header>
<div class="transaction layout uk-clearfix">
<div class="navigation"><a href="/photo/ZpViK2N22sdC38rTAZgszxgTP" class="navigation-left" data-linkload="{param:&#039;photo=ZpViK2N22sdC38rTAZgszxgTP&#039;,overlay:&#039;active&#039;}"><i class="uk-icon-angle-left uk-icon-hover"></i></a></div>
<div class="media">
<video width="768" height="432" controls autoplay playsinline poster="https://image-media.gloria.tv/placidus/l/nx/1kjdvwkscbm4q5t39irmn1417q5t39irmn144.jpg" preload="auto" data-video="{buttons:&#039;\/thumbnail\/plyr.svg&#039;,thumbnail:&#039;\/thumbnail\/ArBTwrv11fEA6NffR2CrKLUT3&#039;}">
<source type="application/x-mpegurl" src="/streaming/ArBTwrv11fEA6NffR2CrKLUT3/hls/master.m3u8">
<source type="video/mp4; codecs=&quot;avc1.4D401F,mp4a.40.5&quot;" src="https://susanna-media.gloria.tv/placidus/c/gw/ekmzuj9q0ue78wm2buhns9x388wm2buhns9x4.mp4?sum=T3gim9tco_vQbp-Fe7W53Q&amp;due=1551096000" width="768" height="432" bitrate="534875">
<source type="video/mp4; codecs=&quot;avc1.42C01E,mp4a.40.5&quot;" src="https://lydia-media.gloria.tv/placidus/b/4l/4p901ef0dl2vxmrpc1ct2morxxmrpc1ct2mot.mp4?sum=1QOBzbnbvrGPJHs1Qse6Ww&amp;due=1551096000" width="384" height="216" bitrate="232243">
</video>
</div>
<div class="content uk-clearfix">
<main>
<div class="uk-panel panel">
<h2 class="uk-text-break uk-margin-remove"><div class="float-right uk-panel uk-panel-box panel-box-small"><div class="uk-text-small uk-text-muted uk-text-right">Clicks</div><a href="/video/ZNPWrbvBL2Za1zw6znj2tmuXh/mission/clicks" class="uk-display-block uk-text-large uk-text-right" title="Clicks by countries" data-tooltip="" data-offcanvas="{param:&#039;video=ZNPWrbvBL2Za1zw6znj2tmuXh&amp;mission=clicks&#039;}">50</a></div>A direct accusation against Francis - never seen before at a Vatican press conference</h2>
<div class="left-right left-right-1 uk-margin-small-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="/identicon/EWQUCWYWWXhJ17a1g22zPsMt7" width="1280" height="1280" alt="" class="uk-display-block uk-position-cover" style="width:100%;max-width:none;"></div><a href="/Tesa" class="uk-position-cover" data-linkload="{param:&#039;user=EWQUCWYWWXhJ17a1g22zPsMt7&#039;}"></a></figure></div>
<div class="middle"><div class="uk-text-truncate"><span class="recently" title="Online" data-tooltip></span> <span style="font-weight:bold;"><a href="/Tesa" data-linkload="{param:&#039;user=EWQUCWYWWXhJ17a1g22zPsMt7&#039;}">Tesa</a></span> <span class="uk-text-muted"><time datetime="2019-02-24T18:27:55.519-05:00" title="Sunday, February 24, 2019 at 6:27:55 pm EST" data-datetime="{offset:1540}">26 minutes ago</time></span></div>
<div class="uk-button-group uk-margin-small-top">
<button class="uk-button uk-button-primary uk-button-small" type="button" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-envelope-o uk-visible-small" title="Chat" data-tooltip></i><span class="uk-hidden-small">Chat</span></button>
<button class="uk-button uk-button-success uk-button-small" type="button" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-retweet uk-visible-small" title="Follow" data-tooltip></i><span class="uk-hidden-small">Follow</span></button>
</div>
</div>
</div>
<div class="uk-text-break uk-margin-small-top">San Martin: Archbishop Scicluna, you said that Pope Francis wants to raise the age for which the church considers porn involving minors to be a grave delict. We know that there’s a bishop in … <a href="#" class="uk-text-small" data-expand="{html:&#039;San Martin: Archbishop Scicluna, you said that Pope Francis wants to raise the age for which the church considers porn involving minors to be a grave delict. We know that there’s a bishop in Argentina, [Gustavo] Zanchetta, who had gay porn in his phone involving young people. How can we believe that this is in fact, you know, the last time we’re going to hear, “No more cover-up!”, when at the end of the day, Pope Francis covered up for someone in Argentina who had gay porn involving minors… I mean, can we actually believe that this is going to change now?&#039;}">More</a></div>
<div class="destination uk-text-muted uk-text-break uk-margin-top"><a href="/signup/" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-share-alt uk-icon-hover"></i><span class="uk-link-muted uk-text-truncate"> Share</span></a> <a href="/signup/" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-thumbs-o-up uk-icon-hover"></i><span class="uk-link-muted uk-text-truncate"> Like</span></a><div class="uk-button-dropdown" data-dropdown> <a href="#" data-ignore=""><i class="uk-icon-ellipsis-h uk-icon-hover"></i><span class="uk-link-muted uk-text-truncate"> More</span></a><div class="uk-dropdown"><ul class="uk-nav uk-nav-dropdown"><li><a href="/video/ZNPWrbvBL2Za1zw6znj2tmuXh/mission/complaint" class="uk-text-break" data-offcanvas="{param:&#039;video=ZNPWrbvBL2Za1zw6znj2tmuXh&amp;mission=complaint&#039;}"><i class="uk-icon-flag-o"></i> Report</a></li><li><a href="/signup/" class="uk-text-break" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-folder"></i> Add to album</a></li><li><a href="/video/ZNPWrbvBL2Za1zw6znj2tmuXh/mission/socialnetwork" class="uk-text-break" data-offcanvas="{param:&#039;video=ZNPWrbvBL2Za1zw6znj2tmuXh&amp;mission=socialnetwork&#039;}"><i class="uk-icon-facebook"></i> Social networks</a></li><li><a href="/video/ZNPWrbvBL2Za1zw6znj2tmuXh/mission/embed" class="uk-text-break" data-offcanvas="{param:&#039;video=ZNPWrbvBL2Za1zw6znj2tmuXh&amp;mission=embed&#039;}"><i class="uk-icon-code"></i> Embed</a></li><li><a href="/signup/" class="uk-text-break" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-download"></i> Download</a></li><li><a href="/signup/" class="uk-text-break" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-cog"></i> Edit post</a></li><li><a href="/signup/" class="uk-text-break" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-upload"></i> Replace medium</a></li><li><a href="/signup/" class="uk-text-break" data-offcanvas="{html:&#039;login&#039;}"><i class="uk-icon-trash-o"></i> Remove post</a></li></ul></div></div></div>
<div class="wysiwyg uk-margin-top" data-wysiwyg="{appearance:&#039;&#039;,suggestion:{users:&#039;&#039;}}"><div contenteditable="true" data-placeholder="Write a comment"></div><textarea cols="100" rows="1" data-offcanvas="{html:&#039;login&#039;,event:&#039;focus&#039;}"></textarea></div>
</div>
</main>
<aside>
<div class="uk-panel panel panel-outline">
<form class="uk-search" method="get" action="/" accept-charset="UTF-8" data-filter="{source:&#039;\/video\/ZNPWrbvBL2Za1zw6znj2tmuXh&#039;,param:&#039;filter&#039;}">
<input type="hidden" name="media" value="ZNPWrbvBL2Za1zw6znj2tmuXh">
<input class="uk-search-field" style="width:100%" type="search" size="100" name="filter" value="" placeholder="Filter">
</form>
</div>
<div class="uk-panel panel">
<h3 class="uk-panel-title uk-text-truncate"><span class="uk-display-inline-block uk-overflow-hidden emblemicon"><img src="/identicon/EWQUCWYWWXhJ17a1g22zPsMt7" width="1280" height="1280" alt="" class="uk-display-block" style="width:100%;max-width:none;"></span> <span class="recently" title="Online" data-tooltip></span> <span style="font-weight:bold;"><a href="/Tesa" data-linkload="{param:&#039;user=EWQUCWYWWXhJ17a1g22zPsMt7&#039;}">Tesa</a></span></h3>
<section class="media-ZpViK2N22sdC38rTAZgszxgTP">
<div class="left-right left-right-2">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/h/uf/qtfkssrl15uwnanersx4e12tynanersx4e12v.jpg" width="320" height="201" alt="" class="uk-display-block uk-position-cover" style="width:159%;max-width:none;"></div><a href="/photo/ZpViK2N22sdC38rTAZgszxgTP" class="uk-position-cover" data-linkload="{param:&#039;photo=ZpViK2N22sdC38rTAZgszxgTP&#039;,overlay:&#039;always&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/photo/ZpViK2N22sdC38rTAZgszxgTP" data-linkload="{param:&#039;photo=ZpViK2N22sdC38rTAZgszxgTP&#039;,overlay:&#039;always&#039;}">There is more Fr Rosica&#039;s dirt to find out</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/reply/ZpViK2N22sdC38rTAZgszxgTP" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;reply=ZpViK2N22sdC38rTAZgszxgTP&#039;,overlay:&#039;always&#039;}"><span title="Comments" data-tooltip><i class="uk-icon-comments-o"></i> 1</span> <span title="Clicks" data-tooltip><i class="uk-icon-hand-pointer-o"></i> 89</span></a> <span class="uk-text-muted"><time datetime="2019-02-24T17:43:30.763-05:00" title="Sunday, February 24, 2019 at 5:43:30 pm EST" data-datetime="{offset:4205}">1 hour ago</time></span></div>
</div>
</div>
</section>
<section class="media-DR1KUb3ueFzP4BHyuDDenc4i9">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/g/mj/yp6oegv8r0miinehyr41czwgkinehyr41czwi.jpg" width="180" height="320" alt="" class="uk-display-block uk-position-cover" style="width:100%;max-width:none;margin-top:-30%;margin-bottom:-48%;"></div><a href="/video/DR1KUb3ueFzP4BHyuDDenc4i9" class="uk-position-cover" data-linkload="{param:&#039;video=DR1KUb3ueFzP4BHyuDDenc4i9&#039;,overlay:&#039;always&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/video/DR1KUb3ueFzP4BHyuDDenc4i9" data-linkload="{param:&#039;video=DR1KUb3ueFzP4BHyuDDenc4i9&#039;,overlay:&#039;always&#039;}">Street Preacher to police: &quot;Don&#039;t take my Bible away.&quot;</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/reply/DR1KUb3ueFzP4BHyuDDenc4i9" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;reply=DR1KUb3ueFzP4BHyuDDenc4i9&#039;,overlay:&#039;always&#039;}"><span title="Comments" data-tooltip><i class="uk-icon-comments-o"></i> 2</span> <span title="Clicks" data-tooltip><i class="uk-icon-hand-pointer-o"></i> 154</span></a> <span class="uk-text-muted"><time datetime="2019-02-24T16:27:10.765-05:00" title="Sunday, February 24, 2019 at 4:27:10 pm EST" data-datetime="{offset:8785}">2 hours ago</time></span></div>
</div>
</div>
</section>
<section class="media-8Q8CqtP1xddRAJYyG3KSWrosy">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/g/nu/zbx6e6sxmonoljb58mn8t41oqljb58mn8t41q.jpg" width="320" height="180" alt="" class="uk-display-block uk-position-cover" style="width:178%;max-width:none;margin-left:-22%;"></div><a href="/video/8Q8CqtP1xddRAJYyG3KSWrosy" class="uk-position-cover" data-linkload="{param:&#039;video=8Q8CqtP1xddRAJYyG3KSWrosy&#039;,overlay:&#039;always&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/video/8Q8CqtP1xddRAJYyG3KSWrosy" data-linkload="{param:&#039;video=8Q8CqtP1xddRAJYyG3KSWrosy&#039;,overlay:&#039;always&#039;}">Catholic Sat - What in high heaven is that?</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/reply/8Q8CqtP1xddRAJYyG3KSWrosy" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;reply=8Q8CqtP1xddRAJYyG3KSWrosy&#039;,overlay:&#039;always&#039;}"><span title="Clicks" data-tooltip><i class="uk-icon-hand-pointer-o"></i> 10</span></a> <span class="uk-text-muted"><time datetime="2019-02-24T08:57:07.218-05:00" title="Sunday, February 24, 2019 at 8:57:07 am EST" data-datetime="{offset:35789}">10 hours ago</time></span></div>
</div>
</div>
</section>
<section class="media-jmY83yWqCyGB3SGMxUcfzoAPG">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/c/1a/zvf8wgkq5z1iq4ezxhvaox7gkq4ezxhvaox7i.jpg" width="320" height="168" alt="" class="uk-display-block uk-position-cover" style="width:190%;max-width:none;margin-left:-24%;"></div><a href="/link/jmY83yWqCyGB3SGMxUcfzoAPG" class="uk-position-cover" data-external="{target:&#039;https://www.spero-asso.fr/stop-profanations-eglises/?fbclid=IwAR0XnoPat1eUwF8E9zqMZYudUGbReFejaqCkg-14mYszHxmh9mDmasa7_bM&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/reply/jmY83yWqCyGB3SGMxUcfzoAPG" data-linkload="{param:&#039;reply=jmY83yWqCyGB3SGMxUcfzoAPG&#039;,overlay:&#039;always&#039;}">Pétition : STOP aux profanations d&#039;églises !</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/reply/jmY83yWqCyGB3SGMxUcfzoAPG" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;reply=jmY83yWqCyGB3SGMxUcfzoAPG&#039;,overlay:&#039;always&#039;}"><span title="Comments" data-tooltip><i class="uk-icon-comments-o"></i> 1</span> <span title="Likes" data-tooltip><i class="uk-icon-thumbs-o-up"></i> 5</span></a> <span class="uk-text-muted"><time datetime="2019-02-24T08:39:55.425-05:00" title="Sunday, February 24, 2019 at 8:39:55 am EST" data-datetime="{offset:36820}">10 hours ago</time></span></div>
</div>
</div>
</section>
<section class="media-yZmvAM27psiS2G44JQ6Em19mH">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/f/ny/zdh0rmr71ikri474wqdsorulti474wqdsorun.jpg" width="320" height="122" alt="" class="uk-display-block uk-position-cover" style="width:262%;max-width:none;margin-left:-96%;"></div><a href="/album/yZmvAM27psiS2G44JQ6Em19mH" class="uk-position-cover" data-linkload="{param:&#039;album=yZmvAM27psiS2G44JQ6Em19mH&#039;,overlay:&#039;always&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/album/yZmvAM27psiS2G44JQ6Em19mH" data-linkload="{param:&#039;album=yZmvAM27psiS2G44JQ6Em19mH&#039;,overlay:&#039;always&#039;}">Rosica&#039;s plagiarism extends to his academic papers</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/reply/yZmvAM27psiS2G44JQ6Em19mH" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;reply=yZmvAM27psiS2G44JQ6Em19mH&#039;,overlay:&#039;always&#039;}"><span title="Comments" data-tooltip><i class="uk-icon-comments-o"></i> 1</span> <span title="Clicks" data-tooltip><i class="uk-icon-hand-pointer-o"></i> 585</span></a> <span class="uk-text-muted"><time datetime="2019-02-24T06:57:35.638-05:00" title="Sunday, February 24, 2019 at 6:57:35 am EST" data-datetime="{offset:42960}">12 hours ago</time></span></div>
</div>
</div>
</section>
<section class="media-WdPcxxFgXHR23zsrfhnFkWZNC">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/a/36/6b4m868lv12ykd9nqd8mv0bu0kd9nqd8mv0bw.jpg" width="320" height="180" alt="" class="uk-display-block uk-position-cover" style="width:178%;max-width:none;margin-left:-15%;"></div><a href="/video/WdPcxxFgXHR23zsrfhnFkWZNC" class="uk-position-cover" data-linkload="{param:&#039;video=WdPcxxFgXHR23zsrfhnFkWZNC&#039;,overlay:&#039;always&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/video/WdPcxxFgXHR23zsrfhnFkWZNC" data-linkload="{param:&#039;video=WdPcxxFgXHR23zsrfhnFkWZNC&#039;,overlay:&#039;always&#039;}">Erzbischof Stephan Burger: Video-Botschaft zu Pastoral 2030</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/reply/WdPcxxFgXHR23zsrfhnFkWZNC" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;reply=WdPcxxFgXHR23zsrfhnFkWZNC&#039;,overlay:&#039;always&#039;}"><span title="Comments" data-tooltip><i class="uk-icon-comments-o"></i> 11</span> <span title="Clicks" data-tooltip><i class="uk-icon-hand-pointer-o"></i> 689</span></a> <span class="uk-text-muted"><time datetime="2019-02-23T18:02:14.830-05:00" title="Saturday, February 23, 2019 at 6:02:14 pm EST" data-datetime="{offset:89481}">yesterday</time></span></div>
</div>
</div>
</section>
<section class="media-insvpwtejwLk2M6n8aXqyW4q2">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/l/6d/pdswlibmip4slfzmw8zo0kcoulfzmw8zo0kcq.jpg" width="320" height="156" alt="" class="uk-display-block uk-position-cover" style="width:205%;max-width:none;margin-left:-43%;"></div><a href="/album/insvpwtejwLk2M6n8aXqyW4q2" class="uk-position-cover" data-linkload="{param:&#039;album=insvpwtejwLk2M6n8aXqyW4q2&#039;,overlay:&#039;always&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/album/insvpwtejwLk2M6n8aXqyW4q2" data-linkload="{param:&#039;album=insvpwtejwLk2M6n8aXqyW4q2&#039;,overlay:&#039;always&#039;}">Kinderrechte-Tagung in München</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/reply/insvpwtejwLk2M6n8aXqyW4q2" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;reply=insvpwtejwLk2M6n8aXqyW4q2&#039;,overlay:&#039;always&#039;}"><span title="Comments" data-tooltip><i class="uk-icon-comments-o"></i> 1</span> <span title="Likes" data-tooltip><i class="uk-icon-thumbs-o-up"></i> 1</span> <span title="Clicks" data-tooltip><i class="uk-icon-hand-pointer-o"></i> 1K</span></a> <span class="uk-text-muted"><time datetime="2019-02-23T15:31:55.245-05:00" title="Saturday, February 23, 2019 at 3:31:55 pm EST" data-datetime="{offset:98500}">yesterday</time></span></div>
</div>
</div>
</section>
<section class="media-vGD9hWMtybsG21BnY8eMzNCjC">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/b/m6/fnmg0zlw2mlrxfsr78nwsyyotxfsr78nwsyyq.jpg" width="320" height="180" alt="" class="uk-display-block uk-position-cover" style="width:178%;max-width:none;"></div><a href="/link/vGD9hWMtybsG21BnY8eMzNCjC" class="uk-position-cover" data-external="{target:&#039;https://www.n-tv.de/politik/Behoerden-sollen-Amri-Helfer-abgeschoben-haben-article20870804.html&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/reply/vGD9hWMtybsG21BnY8eMzNCjC" data-linkload="{param:&#039;reply=vGD9hWMtybsG21BnY8eMzNCjC&#039;,overlay:&#039;always&#039;}">Behörden sollen Amri-Helfer abgeschoben haben</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/reply/vGD9hWMtybsG21BnY8eMzNCjC" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;reply=vGD9hWMtybsG21BnY8eMzNCjC&#039;,overlay:&#039;always&#039;}"><span title="Comments" data-tooltip><i class="uk-icon-comments-o"></i> 7</span> <span title="Likes" data-tooltip><i class="uk-icon-thumbs-o-up"></i> 1</span></a> <span class="uk-text-muted"><time datetime="2019-02-23T13:33:09.657-05:00" title="Saturday, February 23, 2019 at 1:33:09 pm EST" data-datetime="{offset:105626}">yesterday</time></span></div>
</div>
</div>
</section>
<section class="media-kxrDFZvPoyL73Epwmaz1HEEth">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/b/0d/v2tk8933kr0ftsjrzc7zj91fhtsjrzc7zj91h.jpg" width="320" height="240" alt="" class="uk-display-block uk-position-cover" style="width:133%;max-width:none;margin-left:-33%;"></div><a href="/link/kxrDFZvPoyL73Epwmaz1HEEth" class="uk-position-cover" data-external="{target:&#039;https://nationalpost.com/news/its-wrong-vatican-media-advisor-admits-to-cut-and-paste-plagiarism-in-his-columns-and-essays&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/reply/kxrDFZvPoyL73Epwmaz1HEEth" data-linkload="{param:&#039;reply=kxrDFZvPoyL73Epwmaz1HEEth&#039;,overlay:&#039;always&#039;}">‘It’s wrong’: Vatican media advisor admits to ‘cut and paste’ plagiarism for over a decade</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/reply/kxrDFZvPoyL73Epwmaz1HEEth" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;reply=kxrDFZvPoyL73Epwmaz1HEEth&#039;,overlay:&#039;always&#039;}"><span title="Comments" data-tooltip><i class="uk-icon-comments-o"></i> 4</span></a> <span class="uk-text-muted"><time datetime="2019-02-23T10:17:25.660-05:00" title="Saturday, February 23, 2019 at 10:17:25 am EST" data-datetime="{offset:117370}">yesterday</time></span></div>
</div>
</div>
</section>
<section class="media-8L7tDx8zvGqEDKbcBL98mTBuY">
<div class="left-right left-right-2 uk-margin-top">
<div class="left"><figure class="uk-overlay uk-display-block"><div class="uk-overflow-hidden"><div class="uk-display-block" style="padding-top:100.000%;"></div><img src="https://image-media.gloria.tv/placidus/a/2h/3rd9f1t5zo16t4uspnblqtd38t4uspnblqtd5.jpg" width="300" height="300" alt="" class="uk-display-block uk-position-cover" style="width:100%;max-width:none;"></div><a href="/link/8L7tDx8zvGqEDKbcBL98mTBuY" class="uk-position-cover" data-external="{target:&#039;https://www.wykop.pl/wpis/39173981/to-dosc-dlugi-tekst-ale-przeczytaj-nie-bedziesz-si/&#039;}"></a></figure></div>
<div class="middle"><h3 class="uk-margin-remove uk-text-break"><a href="/reply/8L7tDx8zvGqEDKbcBL98mTBuY" data-linkload="{param:&#039;reply=8L7tDx8zvGqEDKbcBL98mTBuY&#039;,overlay:&#039;always&#039;}">&quot;To dość długi tekst, ale przeczytaj. Nie...</a></h3>
<div class="uk-text-muted uk-text-truncate"><a href="/reply/8L7tDx8zvGqEDKbcBL98mTBuY" class="uk-link-muted uk-text-muted" data-linkload="{param:&#039;reply=8L7tDx8zvGqEDKbcBL98mTBuY&#039;,overlay:&#039;always&#039;}"><span title="Comments" data-tooltip><i class="uk-icon-comments-o"></i> 6</span> <span title="Likes" data-tooltip><i class="uk-icon-thumbs-o-up"></i> 2</span></a> <span class="uk-text-muted"><time datetime="2019-02-23T06:40:19.060-05:00" title="Saturday, February 23, 2019 at 6:40:19 am EST" data-datetime="{offset:130397}">yesterday</time></span></div>
</div>
</div>
</section>
</div>
</aside>
</div>
</div>
</body>
</html>