<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
<meta name="language" content="en-US">
<title>Matt Talbot&#039;s Victory Over Addiction: An Inspirational Life Example [50 mins radio doc] – gloria.tv</title>
<link rel="apple-touch-icon" sizes="57x57" href="/image/apple-touch-icon-57x57.png?m7gg9cnXn7up2GN1CWHm3kdos">
<link rel="apple-touch-icon" sizes="60x60" href="/image/apple-touch-icon-60x60.png?m7gg9cnXn7up2GN1CWHm3kdos">
<link rel="apple-touch-icon" sizes="72x72" href="/image/apple-touch-icon-72x72.png?m7gg9cnXn7up2GN1CWHm3kdos">
<link rel="apple-touch-icon" sizes="76x76" href="/image/apple-touch-icon-76x76.png?m7gg9cnXn7up2GN1CWHm3kdos">
<link rel="apple-touch-icon" sizes="114x114" href="/image/apple-touch-icon-114x114.png?m7gg9cnXn7up2GN1CWHm3kdos">
<link rel="apple-touch-icon" sizes="120x120" href="/image/apple-touch-icon-120x120.png?m7gg9cnXn7up2GN1CWHm3kdos">
<link rel="apple-touch-icon" sizes="144x144" href="/image/apple-touch-icon-144x144.png?m7gg9cnXn7up2GN1CWHm3kdos">
<link rel="apple-touch-icon" sizes="152x152" href="/image/apple-touch-icon-152x152.png?m7gg9cnXn7up2GN1CWHm3kdos">
<link rel="apple-touch-icon" sizes="180x180" href="/image/apple-touch-icon-180x180.png?m7gg9cnXn7up2GN1CWHm3kdos">
<link rel="icon" type="image/png" href="/image/favicon-32x32.png?m7gg9cnXn7up2GN1CWHm3kdos" sizes="32x32">
<link rel="icon" type="image/png" href="/image/android-chrome-192x192.png?m7gg9cnXn7up2GN1CWHm3kdos" sizes="192x192">
<link rel="icon" type="image/png" href="/image/favicon-96x96.png?m7gg9cnXn7up2GN1CWHm3kdos" sizes="96x96">
<link rel="icon" type="image/png" href="/image/favicon-16x16.png?m7gg9cnXn7up2GN1CWHm3kdos" sizes="16x16">
<link rel="manifest" href="/icon/manifest.json">
<meta name="msapplication-TileColor" content="#2ba3d4">
<meta name="msapplication-TileImage" content="/image/mstile-144x144.png?m7gg9cnXn7up2GN1CWHm3kdos">
<meta name="msapplication-config" content="/icon/browserconfig.xml">
<meta name="theme-color" content="#ffffff">
<link rel="canonical" href="https://gloria.tv/video/hAfJgohd3gae2Z7uTwiEA3kvp">
<link rel="stylesheet" href="/style/m7gg9cnXn7up2GN1CWHm3kdos">
<script>var init={i18n:{datetime:{'plural':function(n){return ['one','other'][(n!=1)?1:0];},'year-1':'last year','year-0':'this year','year+1':'next year','year-one':'{#} year ago','year-other':'{#} years ago','year+one':'in {#} year','year+other':'in {#} years','month-1':'last month','month-0':'this month','month+1':'next month','month-one':'{#} month ago','month-other':'{#} months ago','month+one':'in {#} month','month+other':'in {#} months','week-1':'last week','week-0':'this week','week+1':'next week','week-one':'{#} week ago','week-other':'{#} weeks ago','week+one':'in {#} week','week+other':'in {#} weeks','day-1':'yesterday','day-0':'today','day+1':'tomorrow','day-one':'{#} day ago','day-other':'{#} days ago','day+one':'in {#} day','day+other':'in {#} days','hour-0':'this hour','hour-one':'{#} hour ago','hour-other':'{#} hours ago','hour+one':'in {#} hour','hour+other':'in {#} hours','minute-0':'this minute','minute-one':'{#} minute ago','minute-other':'{#} minutes ago','minute+one':'in {#} minute','minute+other':'in {#} minutes','second-0':'now','second-one':'{#} second ago','second-other':'{#} seconds ago','second+one':'in {#} second','second+other':'in {#} seconds','sunday-1':'last Sunday','sunday+1':'next Sunday','monday-1':'last Monday','monday+1':'next Monday','tuesday-1':'last Tuesday','tuesday+1':'next Tuesday','wednesday-1':'last Wednesday','wednesday+1':'next Wednesday','thursday-1':'last Thursday','thursday+1':'next Thursday','friday-1':'last Friday','friday+1':'next Friday','saturday-1':'last Saturday','saturday+1':'next Saturday'},wysiwyg:{image:'Insert image',attach:'Attach files',smileys:'Smilies',link:'Insert link',bold:'Bold',italic:'Italic',underline:'Underline',striketrough:'Strikethrough',textcolor:'Text color',backcolor:'Background color',clear:'Clear format',},chat:{submit:'Send',placeholder:'Send message',groupchat:'Group conversation',groupjoin:'Invite user',groupleave:'Leave conversation',clear:'Delete conversation',enlarge:'Enlarge',close:'Close',description:'Description'}},language:'DRai1ernhJ4m4iywLHVFBLSK6',synchronizer:null,chats:null,notifications:null};</script>
<script src="/script/m7gg9cnXn7up2GN1CWHm3kdos" async></script>
<meta property="og:title" content="Matt Talbot&#039;s Victory Over Addiction: An Inspirational Life Example [50 mins radio doc]">
<meta property="og:description" content="PaulWright Memorial: June 7 This radio documentary is named “Matt Talbot’s Victory Over Addiction- An Inspirational Life-Example for Our Modern Times” Theme of documentary- The amount of families in Ireland and every other country in the world who are afflicted by an addiction of one sort or another is very high, and addiction more than anything else, destroys families. Many families have lived tortured lives because what do you do when a member of your family gets addicted to alcohol or drugs? The alcoholic or addict usually ends up going to any lengths to feed their addiction, to the detriment of the wider family. Where do people in such an awful scenario go for help? What do they do? When many of them hear about the inspirational story of Matt Talbot and how he overcame his chronic alcoholism, they’re inspired and encouraged to try and overcome their addiction and begin the difficult journey from darkness to light. Matt Talbot is nowadays the number one patron for countless people all over the world who are suffering from addiction and are struggling to find recovery. This 50-minute radio documentary investigates: (a). Matt Talbot’s inspirational life-example and why his story resonates so strongly with our modern world; and (b). the huge interest nowadays in Matt Talbot in Ireland and abroad. More than anything else, this documentary aims to highlight Matt Talbot’s story of redemption and hope, and in so doing perhaps inspire any listener who’s suffering from addiction, or knows someone suffering from addiction, to follow his example of walking the difficult (but worthwhile) path from addiction to recovery. * This 50-minute radio documentary is to be downloaded for non-profit purposes only, in adherence with the universal truth- “What you do for yourself dies with you, what you do for others remains. It is immortal.”">
<meta property="og:url" content="https://gloria.tv/video/hAfJgohd3gae2Z7uTwiEA3kvp">
<meta property="og:image" content="https://image-media.gloria.tv/placidus/b/bn/5hw17ugi7kb9be7wq373ypf6cbe7wq373ypf9.jpg">
<meta property="og:image:width" content="426">
<meta property="og:image:height" content="240">
<meta property="og:type" content="video.movie">
<meta property="video:duration" content="3001">
</head>
<body>
<nav>
<div class="frame">
<a href="/" class="brand" data-load="{}" data-tooltip="Michael"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280"><use xlink:href="/icon/m7gg9cnXn7up2GN1CWHm3kdos#mascot-inverse"></use></svg></a><form method="get" action="/" accept-charset="UTF-8" data-submit><input type="search" name="search" value="" placeholder="Search" autocomplete="on" data-suggestion="{&quot;suggestion&quot;:&quot;&quot;}"></form>
<a href="/languages/" class="button truncate" data-dialog="{&quot;languages&quot;:&quot;&quot;}"><span class="icon"><img src="https://image-media.gloria.tv/placidus/e/7v/otpavaq4wo67x2z37j531d16cx2z37j531d1b.svg" width="1280" height="1280" alt="" loading="lazy"></span>English</a><label for="login" class="button">Login</label></div>
</nav>
<div class="frame">
<div class="content">
<main>
<video width="426" height="240" controls autoplay playsinline poster="https://image-media.gloria.tv/placidus/b/bn/5hw17ugi7kb9be7wq373ypf6cbe7wq373ypf9.jpg" preload="auto" data-video="{&quot;thumbnail&quot;:&quot;/thumbnail/7TzpBrJGUtHSA2x1Y9rKGXzF7&quot;}">
<source type="application/x-mpegurl" src="/streaming/7TzpBrJGUtHSA2x1Y9rKGXzF7/hls/master.m3u8">
<source type="video/mp4; codecs=&quot;avc1.4D401F,mp4a.40.5&quot;" src="https://margareta-media.gloria.tv/placidus/d/d2/sfm0go0i6ydno6lub88qcbdnoo6lub88qcbdo.mp4?sum=NQcnzFpTDTzJyvotF74jaA&amp;due=1560038400" data-quality="{&quot;width&quot;:426,&quot;height&quot;:240,&quot;bitrate&quot;:122104}">
<source type="video/mp4; codecs=&quot;avc1.42C01E,mp4a.40.5&quot;" src="https://lydia-media.gloria.tv/placidus/j/pd/490z9sv7u7pzzif8a1cl1zmz1zif8a1cl1zm1.mp4?sum=9-slUH5wwUJa5q6zdZ7pnQ&amp;due=1560038400" data-quality="{&quot;width&quot;:384,&quot;height&quot;:216,&quot;bitrate&quot;:96434}">
</video>
<div class="tile"><div class="clicks"><small>Clicks</small><a href="/video/hAfJgohd3gae2Z7uTwiEA3kvp/mission/clicks" data-dialog="{&quot;video&quot;:&quot;hAfJgohd3gae2Z7uTwiEA3kvp&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks by countries">80</a></div>
<h2>Matt Talbot&#039;s Victory Over Addiction: An Inspirational Life Example [50 mins radio doc]</h2>
</div><div class="cols tight">
<div class="col-user"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/bonifacius/b/ki/jr0laot8fmk03u3mep8qynvz13u3mep8qynv0.jpg" width="64" height="39" alt="" loading="lazy" style="width:164.10%;margin-left:-64.10%"><a href="/Irapuato" data-load="{&quot;user&quot;:&quot;GAoBKn48BTMA1iMPdEkdyE3aM&quot;}"></a></figure></div>
<div class="col-spare"><h6><a href="/Irapuato" data-load="{&quot;user&quot;:&quot;GAoBKn48BTMA1iMPdEkdyE3aM&quot;}"><cite>Irapuato</cite></a></h6>
<div class="cols"><a href="/reply/hAfJgohd3gae2Z7uTwiEA3kvp" class="muted" data-media="{&quot;reply&quot;:&quot;hAfJgohd3gae2Z7uTwiEA3kvp&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/m7gg9cnXn7up2GN1CWHm3kdos#posting"></use></svg>1</a><time datetime="2019-06-07T07:51:41.187-04:00" data-datetime="47595779" data-tooltip="Friday, June 7, 2019 at 7:51:41 am EDT">13 hours ago</time></div>
</div>
</div>
<div class="richtext tight"><div class="details"><div class="summary">PaulWright <span style="font-weight:bold;">Memorial: June 7</span> This radio documentary is named “Matt Talbot’s Victory Over Addiction- An Inspirational Life-Example for Our Modern Times” Theme of documentary- The amount of families …<span class="toggle">More</span></div><div>PaulWright <span style="font-weight:bold;">Memorial: June 7</span><br>This radio documentary is named “Matt Talbot’s Victory Over Addiction- An Inspirational Life-Example for Our Modern Times” Theme of documentary- The amount of families in Ireland and every other country in the world who are afflicted by an addiction of one sort or another is very high, and addiction more than anything else, destroys families. Many families have lived tortured lives because what do you do when a member of your family gets addicted to alcohol or drugs? The alcoholic or addict usually ends up going to any lengths to feed their addiction, to the detriment of the wider family. Where do people in such an awful scenario go for help? What do they do? When many of them hear about the inspirational story of Matt Talbot and how he overcame his chronic alcoholism, they’re inspired and encouraged to try and overcome their addiction and begin the difficult journey from darkness to light. Matt Talbot is nowadays the number one patron for countless people all over the world who are suffering from addiction and are struggling to find recovery. This 50-minute radio documentary investigates: (a). Matt Talbot’s inspirational life-example and why his story resonates so strongly with our modern world; and (b). the huge interest nowadays in Matt Talbot in Ireland and abroad. More than anything else, this documentary aims to highlight Matt Talbot’s story of redemption and hope, and in so doing perhaps inspire any listener who’s suffering from addiction, or knows someone suffering from addiction, to follow his example of walking the difficult (but worthwhile) path from addiction to recovery. * This 50-minute radio documentary is to be downloaded for non-profit purposes only, in adherence with the universal truth- “What you do for yourself dies with you, what you do for others remains. It is immortal.”</div></div></div>
<div class="cols tile"><label for="login" class="muted"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/m7gg9cnXn7up2GN1CWHm3kdos#share"></use></svg>Share</label>
<label for="login" class="muted"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/m7gg9cnXn7up2GN1CWHm3kdos#like"></use></svg>Like</label>
<label for="login" class="muted"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/m7gg9cnXn7up2GN1CWHm3kdos#chat"></use></svg>Chat</label>
<div class="dropdown"><button class="muted" type="button"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/m7gg9cnXn7up2GN1CWHm3kdos#more"></use></svg>More</button><ul>
<li><a href="/video/hAfJgohd3gae2Z7uTwiEA3kvp/mission/complaint" data-dialog="{&quot;video&quot;:&quot;hAfJgohd3gae2Z7uTwiEA3kvp&quot;,&quot;mission&quot;:&quot;complaint&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/m7gg9cnXn7up2GN1CWHm3kdos#complaint"></use></svg>Report</a></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/m7gg9cnXn7up2GN1CWHm3kdos#album-add"></use></svg>Add to album</label></li>
<li><a href="/video/hAfJgohd3gae2Z7uTwiEA3kvp/mission/embed" data-dialog="{&quot;video&quot;:&quot;hAfJgohd3gae2Z7uTwiEA3kvp&quot;,&quot;mission&quot;:&quot;embed&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/m7gg9cnXn7up2GN1CWHm3kdos#embed"></use></svg>Embed</a></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/m7gg9cnXn7up2GN1CWHm3kdos#download"></use></svg>Download</label></li>
<li><p data-social="{&quot;url&quot;:&quot;https://gloria.tv/video/hAfJgohd3gae2Z7uTwiEA3kvp&quot;,&quot;text&quot;:&quot;Matt Talbot&#039;s Victory Over Addiction: An Inspirational Life Example [50 mins radio doc]&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/m7gg9cnXn7up2GN1CWHm3kdos#socialnetwork"></use></svg>Social networks</p></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/m7gg9cnXn7up2GN1CWHm3kdos#modify"></use></svg>Edit post</label></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/m7gg9cnXn7up2GN1CWHm3kdos#upload"></use></svg>Replace medium</label></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/m7gg9cnXn7up2GN1CWHm3kdos#trash"></use></svg>Remove post</label></li>
</ul>
</div></div>
<label for="login" class="wysiwyg tile"><span class="contenteditable" data-placeholder="Write a comment"></span></label><section class="tile">
<div class="cols">
<div class="col-user"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/bonifacius/b/ki/jr0laot8fmk03u3mep8qynvz13u3mep8qynv0.jpg" width="64" height="39" alt="" loading="lazy" style="width:164.10%;margin-left:-64.10%"><a href="/Irapuato" data-load="{&quot;user&quot;:&quot;GAoBKn48BTMA1iMPdEkdyE3aM&quot;}"></a></figure></div>
<div class="col-spare"><div class="cols"><h6><a href="/Irapuato" data-load="{&quot;user&quot;:&quot;GAoBKn48BTMA1iMPdEkdyE3aM&quot;}"><cite>Irapuato</cite></a></h6><time datetime="2019-06-07T13:54:01.147-04:00" data-datetime="25855825" data-tooltip="Friday, June 7, 2019 at 1:54:01 pm EDT">7 hours ago</time></div>
<div class="richtext tight"><div class="details"><div class="summary"><img src="/image/smiley-paterscribendus.gif" width="39" height="31" alt=""> <span style="font-weight:bold;">Saints of the Day:</span><br><br><a href="/go/JMvlyoeunJQkLv0h2myG2HtwTsJQebQDwqUpi3gyyxR3ZbIYwEnEqv21Qxz4izKHhEEAWLqe4iauOgBbVkdxo2Je" rel="nofollow" target="_blank" data-leave="http://catholicsaints.info/blessed-anne-of-saint-bartholomew/" style="color:#225588;">catholicsaints.info/blessed-anne-of…</a><br><a href="/go/V7xJS9gny0WKIqXMIfgJvC96XT4cGAmz7bsmX0vvrkuJzao6EDGYaHOc6dRIjLRktrFDflk4hH1gPgM0" rel="nofollow" target="_blank" data-leave="http://catholicsaints.info/saint-anthony-mary-gianelli/" style="color:#225588;">catholicsaints.info/saint-anthony-mary-gianelli/</a><br><a href="/go/OVrDqd3FIDbaer45NZxHrZMUEcees67GFUSOyGI1Lty5SNRjllHNp7llKV7hzGlKozVG8AvdieYKpMzG" rel="nofollow" target="_blank" data-leave="http://catholicsaints.info/saint-aventinus-of-larboust/" style="color:#225588;">catholicsaints.info/saint-aventinus-of-larboust/</a><br><a href="/go/vDR290WyKTgm68j1ltMi0jDTdr0jSKSwUU2d4BevwXcUyMA4T8MYy2g1eONpBMC9M7otDr4z1Xgys2Km" rel="nofollow" target="_blank" data-leave="http://catholicsaints.info/blessed-basilissa-fernandez/" style="color:#225588;">catholicsaints.info/blessed-basilissa-fernandez/</a><br><a href="/go/yGqXfcMNACSgaSXDvw7f4KLSTNHygGtneU7j5pjzKs9WwX13DMz5RFW7rpYCwe9Jtnaeyswk3q0" rel="nofollow" target="_blank" data-leave="http://catholicsaints.info/saint-colman-of-dromore/" style="color:#225588;">catholicsaints.info/saint-colman-of-dromore/</a><br><a href="/go/SPayZXJ5dcvjji9a7jboPgIORitvTBqcF6EovIUMz2kYkKP8xRAl51HiQmfJgl3dOtScytDoz7fNy" rel="nofollow" target="_blank" data-leave="http://catholicsaints.info/blessed-demosthenes-ranzi/" style="color:#225588;">catholicsaints.info/blessed-demosthenes-ranzi/</a><br><a href="/go/vGaT4bbygsjSztvKPddPTKZaJaXHHCA3ePOpXsFnKa21vWZKnyTe3KAOEyQOS" rel="nofollow" target="_blank" data-leave="http://catholicsaints.info/saint-deochar/" style="color:#225588;">catholicsaints.info/saint-deochar/</a><br><a href="/go/b2bOo1g0f4iMm8ZhQ8aMTsFe3GrjSaBvuPpRKomTNtTlWIRzzGz6qWqVXUBN74o3xg" rel="nofollow" target="_blank" data-leave="http://catholicsaints.info/saint-gotteschalk/" style="color:#225588;">catholicsaints.info/saint-gotteschalk/</a><br><a href="/go/jb7zXoRE6mv1XBWu4HHsNmdpzBbEygI4EMWeLBTkCr8stX9YL6gybLGpK7xxmfT1VC2BbQnIS" rel="nofollow" target="_blank" data-leave="http://catholicsaints.info/saint-justus-of-condat/" style="color:#225588;">catholicsaints.…</a><span class="toggle">More</span></div><div><img src="/image/smiley-paterscribendus.gif" width="39" height="31" alt=""> <span style="font-weight:bold;">Saints of the Day:</span><br><br><a href="/go/JMvlyoeunJQkLv0h2myG2HtwTsJQebQDwqUpi3gyyxR3ZbIYwEnEqv21Qxz4izKHhEEAWLqe4iauOgBbVkdxo2Je" rel="nofollow" target="_blank" data-leave="http://catholicsaints.info/blessed-anne-of-saint-bartholomew/" style="color:#225588;">catholicsaints.info/blessed-anne-of…</a><br><a href="/go/V7xJS9gny0WKIqXMIfgJvC96XT4cGAmz7bsmX0vvrkuJzao6EDGYaHOc6dRIjLRktrFDflk4hH1gPgM0" rel="nofollow" target="_blank" data-leave="http://catholicsaints.info/saint-anthony-mary-gianelli/" style="color:#225588;">catholicsaints.info/saint-anthony-mary-gianelli/</a><br><a href="/go/OVrDqd3FIDbaer45NZxHrZMUEcees67GFUSOyGI1Lty5SNRjllHNp7llKV7hzGlKozVG8AvdieYKpMzG" rel="nofollow" target="_blank" data-leave="http://catholicsaints.info/saint-aventinus-of-larboust/" style="color:#225588;">catholicsaints.info/saint-aventinus-of-larboust/</a><br><a href="/go/vDR290WyKTgm68j1ltMi0jDTdr0jSKSwUU2d4BevwXcUyMA4T8MYy2g1eONpBMC9M7otDr4z1Xgys2Km" rel="nofollow" target="_blank" data-leave="http://catholicsaints.info/blessed-basilissa-fernandez/" style="color:#225588;">catholicsaints.info/blessed-basilissa-fernandez/</a><br><a href="/go/yGqXfcMNACSgaSXDvw7f4KLSTNHygGtneU7j5pjzKs9WwX13DMz5RFW7rpYCwe9Jtnaeyswk3q0" rel="nofollow" target="_blank" data-leave="http://catholicsaints.info/saint-colman-of-dromore/" style="color:#225588;">catholicsaints.info/saint-colman-of-dromore/</a><br><a href="/go/SPayZXJ5dcvjji9a7jboPgIORitvTBqcF6EovIUMz2kYkKP8xRAl51HiQmfJgl3dOtScytDoz7fNy" rel="nofollow" target="_blank" data-leave="http://catholicsaints.info/blessed-demosthenes-ranzi/" style="color:#225588;">catholicsaints.info/blessed-demosthenes-ranzi/</a><br><a href="/go/vGaT4bbygsjSztvKPddPTKZaJaXHHCA3ePOpXsFnKa21vWZKnyTe3KAOEyQOS" rel="nofollow" target="_blank" data-leave="http://catholicsaints.info/saint-deochar/" style="color:#225588;">catholicsaints.info/saint-deochar/</a><br><a href="/go/b2bOo1g0f4iMm8ZhQ8aMTsFe3GrjSaBvuPpRKomTNtTlWIRzzGz6qWqVXUBN74o3xg" rel="nofollow" target="_blank" data-leave="http://catholicsaints.info/saint-gotteschalk/" style="color:#225588;">catholicsaints.info/saint-gotteschalk/</a><br><a href="/go/jb7zXoRE6mv1XBWu4HHsNmdpzBbEygI4EMWeLBTkCr8stX9YL6gybLGpK7xxmfT1VC2BbQnIS" rel="nofollow" target="_blank" data-leave="http://catholicsaints.info/saint-justus-of-condat/" style="color:#225588;">catholicsaints.info/saint-justus-of-condat/</a><br><a href="/go/t4jYCipDP0acPkppvDJdzOBsjEkfbeYuIydwqZZLeIQRi7F7yYDPwZgM6Bo4SBx8Bc70uqE4ma73u" rel="nofollow" target="_blank" data-leave="http://catholicsaints.info/saint-landulf-of-yariglia/" style="color:#225588;">catholicsaints.info/saint-landulf-of-yariglia/</a><br><a href="/go/PVOxWANOboKiVCx5HNIGb6lZH34PDXJjXLultrKOs0qIw37rHtr6FwPHNPbPZeEmAFDFELHxZG" rel="nofollow" target="_blank" data-leave="http://catholicsaints.info/saint-lycarion-of-egypt/" style="color:#225588;">catholicsaints.info/saint-lycarion-of-egypt/</a><br><a href="/go/wuExXihfxfRNfgav7jLGSd0vdreAypp8OpHnvCPXbMr2qV6yqZSAoN0SSjrHdW" rel="nofollow" target="_blank" data-leave="http://catholicsaints.info/saint-meriadoc/" style="color:#225588;">catholicsaints.info/saint-meriadoc/</a><br><a href="/go/yvHVqazSKZPVlCy3PPjGMSIGQedQ0U294dHg3AB9HUyfrbQTFCUgFB0ym2zezMQSK1TyRnTMqU8cixqw" rel="nofollow" target="_blank" data-leave="http://catholicsaints.info/saint-meriadoc-ii-of-vannes/" style="color:#225588;">catholicsaints.info/saint-meriadoc-ii-of-vannes/</a><br><a href="/go/wvibCjuu8V8cOyzxFBOUcJUsyNweJ2xuhnisgFpUvl4LOPwIupUAMeQy7Ctey6p2h7lXI" rel="nofollow" target="_blank" data-leave="http://catholicsaints.info/saint-odo-of-massay/" style="color:#225588;">catholicsaints.info/saint-odo-of-massay/</a><br><a href="/go/mfHRZ9yLkUexna4LlK9KTyJ4qhpAsvQzhuHZgRBy5K1BiyFzAC2ix3OBlKMLyEF4F2ZLw3mWuNpkzT3uDmWjlrCkjpJSB843XHMY" rel="nofollow" target="_blank" data-leave="http://catholicsaints.info/saint-potamiaena-of-alexandria-the-younger/" style="color:#225588;">catholicsaints.info/saint-potamiaen…</a><br><a href="/go/yo9YgIqtmd8y76m7eZLLk94FG0rck4pYMZm4SQKNayVTG5z5cYSeFZv0CSwcWjxGTZm2QjatX1" rel="nofollow" target="_blank" data-leave="http://catholicsaints.info/saint-quirinus-of-cluny/" style="color:#225588;">catholicsaints.info/saint-quirinus-of-cluny/</a><br><a href="/go/Ag4Gyn0v03SBt3Xm2ZFOyI4mIm9RJaSPA0yyzmqshjCgwR29ZmLAkcwtKBi30g4wWLYGJ6xtjTzaLW0" rel="nofollow" target="_blank" data-leave="http://catholicsaints.info/saint-robert-of-newminster/" style="color:#225588;">catholicsaints.info/saint-robert-of-newminster/</a><br><a href="/go/eGcAKCJNQkCHO3Vk8ZNEt9GZ3DlPl7204kBz5XY8iMZE4osbWDjjsKyzsLEIo2KcZzrhm48w4" rel="nofollow" target="_blank" data-leave="http://catholicsaints.info/saint-sergius-of-cluny/" style="color:#225588;">catholicsaints.info/saint-sergius-of-cluny/</a><br><br><a href="/go/mmFdTAYioNcIOwuxiMQ0CEcv9ljmBgGzX1HnSxRHOJKRAfRpC7KlVsAd6HBkrxoSBIYcPP211NQrWCkY9G" rel="nofollow" target="_blank" data-leave="http://catholicsaints.info/saint-vulflagius-of-abbeville/" style="color:#225588;">catholicsaints.info/saint-vulflagius-of-abbeville/</a><br>—<br><a href="/go/F4zbmHJm2YgOvmNCuMcVk0WIjh1dodNMSoRLvNeEA1BFPMQAmJJ3pjKmAwLVOmzcmMNVMPjnXur" rel="nofollow" target="_blank" data-leave="http://catholicsaints.info/martyrs-of-africa-7-june/" style="color:#225588;">catholicsaints.info/martyrs-of-africa-7-june/</a> <span style="font-style:italic;">– 7 <a href="/go/JD1nQAb3Ku6XhF9kKr7Gg3l9jmedn37MBD7k9ywwvxznuthwIgt" rel="nofollow" target="_blank" data-leave="http://catholicsaints.info/saints/" style="color:#225588;">catholicsaints.info/saints/</a></span><br>Martyred in Córdoba, Spain<br><a href="/go/Ulo6ZXUg3DSwUxr3iLgzd0J8GSQl5yIuPW2nhv5SMmHzFmy0IXJ8vYji0tsy4XyO0yB1EFoJr7Xlm9O" rel="nofollow" target="_blank" data-leave="http://catholicsaints.info/saint-habentius-of-cordoba/" style="color:#225588;">catholicsaints.info/saint-habentius-of-cordoba/</a><br><a href="/go/dXmu7gwDq1yz1REey4U6pPds0wK5iPk2oqDiOmVNGCH0IgdhZwycpKy0KBscPUehMPsC1zkChzSWsW" rel="nofollow" target="_blank" data-leave="http://catholicsaints.info/saint-jeremiah-of-cordoba/" style="color:#225588;">catholicsaints.info/saint-jeremiah-of-cordoba/</a><br><a href="/go/5kSMO95KON0hRyvVaEUOeIzszmlOcRbaiiQuUSt4xnbmXbXK9eh0eQtQGBLyp6tkzDJ31e9K4" rel="nofollow" target="_blank" data-leave="http://catholicsaints.info/saint-peter-of-cordoba/" style="color:#225588;">catholicsaints.info/saint-peter-of-cordoba/</a><br><a href="/go/M5XyT2UyqohDSKjHO6V9K8cklYdyQodJzWCcaxtnmKj458VabxDR1lTDruZrqwmSBFGaO9ZsY6z9O" rel="nofollow" target="_blank" data-leave="http://catholicsaints.info/saint-sabinian-of-cordoba/" style="color:#225588;">catholicsaints.info/saint-sabinian-of-cordoba/</a><br><a href="/go/cyzKVB000qtS7VuFn8iNuiUldT3Ix5UThjG8IiOmkzzOVMXs66TnQjW2PfLuIKaEbiiNnW7N2UYg1UFzm" rel="nofollow" target="_blank" data-leave="http://catholicsaints.info/saint-wallabonsus-of-cordoba/" style="color:#225588;">catholicsaints.info/saint-wallabonsus-of-cordoba/</a><br><a href="/go/xFIKYdqYwkFi1QnwIbYKurQ45pNo5OQ8AEanFh8VD8aNWrHRNEgn43PloYxwaU5pCakdiLZa37jHBJVigm" rel="nofollow" target="_blank" data-leave="http://catholicsaints.info/saint-wistremundus-of-cordoba/" style="color:#225588;">catholicsaints.info/saint-wistremundus-of-cordoba/</a><br>—<br>Candidus of Tongeren<br>Daniel of Skete the Elder<br>Daniel of Skete the Younger<br>Herkumbert of Minden<br>Maria Teresa Soubiran de La Louvière<br>Paul I of Constantinople<br>Valentine of Tongeren</div></div></div>
<div class="cols tile"><label for="login" class="muted"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/m7gg9cnXn7up2GN1CWHm3kdos#like"></use></svg>Like</label>
<label for="login" class="muted"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/m7gg9cnXn7up2GN1CWHm3kdos#chat"></use></svg>Chat</label>
<div class="dropdown"><button class="muted" type="button"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/m7gg9cnXn7up2GN1CWHm3kdos#more"></use></svg>More</button><ul>
<li><a href="/posting/ujNwXPMEsjWZ2u64YdjqcgiNW/mission/complaint" data-dialog="{&quot;posting&quot;:&quot;ujNwXPMEsjWZ2u64YdjqcgiNW&quot;,&quot;mission&quot;:&quot;complaint&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/m7gg9cnXn7up2GN1CWHm3kdos#complaint"></use></svg>Report</a></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/m7gg9cnXn7up2GN1CWHm3kdos#modify"></use></svg>Edit comment</label></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/m7gg9cnXn7up2GN1CWHm3kdos#trash"></use></svg>Remove comment</label></li>
</ul>
</div></div>
<label for="login" class="wysiwyg tile"><span class="contenteditable" data-placeholder="Write a comment"></span></label></div>
</div>
</section>
</main>
<aside>
<input type="search" size="100" name="filter" value="" placeholder="Filter" autocomplete="on" data-filter="{&quot;video&quot;:&quot;hAfJgohd3gae2Z7uTwiEA3kvp&quot;}">
<div class="card">
<a href="/Irapuato" data-load="{&quot;user&quot;:&quot;GAoBKn48BTMA1iMPdEkdyE3aM&quot;}"><span class="icon"><img src="https://image-media.gloria.tv/bonifacius/b/ki/jr0laot8fmk03u3mep8qynvz13u3mep8qynv0.jpg" width="64" height="39" alt="" loading="lazy" style="width:164.10%;margin-left:-64.10%"></span></a><a href="/Irapuato" data-load="{&quot;user&quot;:&quot;GAoBKn48BTMA1iMPdEkdyE3aM&quot;}"><cite>Irapuato</cite></a>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/f/5x/6lqzgyamvr3gzsu18xfp6qkeizsu18xfp6qkg.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-45.19%"><a href="/video/sMuLWRWAy9fF3EQ9ZaHgeD9hc" data-media="{&quot;video&quot;:&quot;sMuLWRWAy9fF3EQ9ZaHgeD9hc&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/video/sMuLWRWAy9fF3EQ9ZaHgeD9hc" data-media="{&quot;video&quot;:&quot;sMuLWRWAy9fF3EQ9ZaHgeD9hc&quot;}">Matt Talbot, un alcohólico camino a los altares</a></h3>
<div class="cols"><a href="/reply/sMuLWRWAy9fF3EQ9ZaHgeD9hc" class="muted" data-media="{&quot;reply&quot;:&quot;sMuLWRWAy9fF3EQ9ZaHgeD9hc&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/m7gg9cnXn7up2GN1CWHm3kdos#click"></use></svg>19</a><time datetime="2019-06-07T08:12:27.638-04:00" data-datetime="46349362" data-tooltip="Friday, June 7, 2019 at 8:12:27 am EDT">13 hours ago</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/e/ul/zluj3oeh93ss2wcrj1mkkw3ou2wcrj1mkkw3q.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-35.70%"><a href="/video/62SQYXR1LqfPBV9JWxfLzUKBv" data-media="{&quot;video&quot;:&quot;62SQYXR1LqfPBV9JWxfLzUKBv&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/video/62SQYXR1LqfPBV9JWxfLzUKBv" data-media="{&quot;video&quot;:&quot;62SQYXR1LqfPBV9JWxfLzUKBv&quot;}">Junio 7. San Antonio María Gianelli</a></h3>
<div class="cols"><a href="/reply/62SQYXR1LqfPBV9JWxfLzUKBv" class="muted" data-media="{&quot;reply&quot;:&quot;62SQYXR1LqfPBV9JWxfLzUKBv&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/m7gg9cnXn7up2GN1CWHm3kdos#posting"></use></svg>1</a><a href="/reply/62SQYXR1LqfPBV9JWxfLzUKBv" class="muted" data-media="{&quot;reply&quot;:&quot;62SQYXR1LqfPBV9JWxfLzUKBv&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/m7gg9cnXn7up2GN1CWHm3kdos#click"></use></svg>31</a><time datetime="2019-06-07T07:13:22.234-04:00" data-datetime="49894766" data-tooltip="Friday, June 7, 2019 at 7:13:22 am EDT">14 hours ago</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/e/aw/as282os21vam8fakvsy5y7elo8fakvsy5y7en.jpg" width="320" height="220" alt="" loading="lazy" style="width:145.45%;margin-left:-26.86%"><a href="/video/z6FhiamXmeEh3jEbfCkRhDeLb" data-media="{&quot;video&quot;:&quot;z6FhiamXmeEh3jEbfCkRhDeLb&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/video/z6FhiamXmeEh3jEbfCkRhDeLb" data-media="{&quot;video&quot;:&quot;z6FhiamXmeEh3jEbfCkRhDeLb&quot;}">Bse Marie-Thérèse de Soubiran vierge et fond. († 1889) - Fête: le 7 Juin</a></h3>
<div class="cols"><a href="/reply/z6FhiamXmeEh3jEbfCkRhDeLb" class="muted" data-media="{&quot;reply&quot;:&quot;z6FhiamXmeEh3jEbfCkRhDeLb&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/m7gg9cnXn7up2GN1CWHm3kdos#posting"></use></svg>2</a><a href="/reply/z6FhiamXmeEh3jEbfCkRhDeLb" class="muted" data-media="{&quot;reply&quot;:&quot;z6FhiamXmeEh3jEbfCkRhDeLb&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/m7gg9cnXn7up2GN1CWHm3kdos#click"></use></svg>30</a><time datetime="2019-06-07T06:56:39.072-04:00" data-datetime="50897928" data-tooltip="Friday, June 7, 2019 at 6:56:39 am EDT">14 hours ago</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/b/09/r6e748wa380dujbjg5o1w85afujbjg5o1w85c.jpg" width="320" height="152" alt="" loading="lazy" style="width:210.53%;margin-left:-52.88%"><a href="/video/ZuSGMqzssAsH64ggmKCmBm4sE" data-media="{&quot;video&quot;:&quot;ZuSGMqzssAsH64ggmKCmBm4sE&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/video/ZuSGMqzssAsH64ggmKCmBm4sE" data-media="{&quot;video&quot;:&quot;ZuSGMqzssAsH64ggmKCmBm4sE&quot;}">San Roberto de Newminster - el 7 de junio</a></h3>
<div class="cols"><a href="/reply/ZuSGMqzssAsH64ggmKCmBm4sE" class="muted" data-media="{&quot;reply&quot;:&quot;ZuSGMqzssAsH64ggmKCmBm4sE&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/m7gg9cnXn7up2GN1CWHm3kdos#click"></use></svg>5</a><time datetime="2019-06-07T06:25:36.648-04:00" data-datetime="52760352" data-tooltip="Friday, June 7, 2019 at 6:25:36 am EDT">14 hours ago</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/f/tq/k4jg22boc8t2jsest5q6y4504jsest5q6y452.jpg" width="320" height="216" alt="" loading="lazy" style="width:148.15%;margin-left:-15.32%"><a href="/video/nZeJPXfzNNvP1W7h6mTzpTgLV" data-media="{&quot;video&quot;:&quot;nZeJPXfzNNvP1W7h6mTzpTgLV&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/video/nZeJPXfzNNvP1W7h6mTzpTgLV" data-media="{&quot;video&quot;:&quot;nZeJPXfzNNvP1W7h6mTzpTgLV&quot;}">Saint Robert of Newminster - June 7</a></h3>
<div class="cols"><a href="/reply/nZeJPXfzNNvP1W7h6mTzpTgLV" class="muted" data-media="{&quot;reply&quot;:&quot;nZeJPXfzNNvP1W7h6mTzpTgLV&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/m7gg9cnXn7up2GN1CWHm3kdos#click"></use></svg>6</a><time datetime="2019-06-07T05:59:19.434-04:00" data-datetime="54337568" data-tooltip="Friday, June 7, 2019 at 5:59:19 am EDT">15 hours ago</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/d/vl/sjdn5cyh2puve6xg8rn3zbwsxe6xg8rn3zbwu.jpg" width="320" height="183" alt="" loading="lazy" style="width:174.86%"><a href="/video/oLpTPishWpwM1yFV3Dd9YikhN" data-media="{&quot;video&quot;:&quot;oLpTPishWpwM1yFV3Dd9YikhN&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/video/oLpTPishWpwM1yFV3Dd9YikhN" data-media="{&quot;video&quot;:&quot;oLpTPishWpwM1yFV3Dd9YikhN&quot;}">Blessed Anne of Saint Bartholomew - June 7</a></h3>
<div class="cols"><a href="/reply/oLpTPishWpwM1yFV3Dd9YikhN" class="muted" data-media="{&quot;reply&quot;:&quot;oLpTPishWpwM1yFV3Dd9YikhN&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/m7gg9cnXn7up2GN1CWHm3kdos#click"></use></svg>5</a><time datetime="2019-06-07T05:44:41.039-04:00" data-datetime="55215963" data-tooltip="Friday, June 7, 2019 at 5:44:41 am EDT">15 hours ago</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/i/lf/fgtez5n9plj3xq3yqhdd5ihy5xq3yqhdd5ih0.jpg" width="320" height="176" alt="" loading="lazy" style="width:181.82%;margin-left:-33.24%"><a href="/video/ZbVZjGAuyWBa4EsszSeEhQQ9t" data-media="{&quot;video&quot;:&quot;ZbVZjGAuyWBa4EsszSeEhQQ9t&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/video/ZbVZjGAuyWBa4EsszSeEhQQ9t" data-media="{&quot;video&quot;:&quot;ZbVZjGAuyWBa4EsszSeEhQQ9t&quot;}">Saint of the Day: June 7th - St Paul, Bishop of Constantinople</a></h3>
<div class="cols"><a href="/reply/ZbVZjGAuyWBa4EsszSeEhQQ9t" class="muted" data-media="{&quot;reply&quot;:&quot;ZbVZjGAuyWBa4EsszSeEhQQ9t&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/m7gg9cnXn7up2GN1CWHm3kdos#click"></use></svg>7</a><time datetime="2019-06-07T05:26:36.602-04:00" data-datetime="56300400" data-tooltip="Friday, June 7, 2019 at 5:26:36 am EDT">15 hours ago</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/k/xf/g7qup2rc6bvx0wcp7tvqb0vtz0wcp7tvqb0vv.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-12.91%"><a href="/video/KUBDGykva8363z63fwUHGkL4L" data-media="{&quot;video&quot;:&quot;KUBDGykva8363z63fwUHGkL4L&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/video/KUBDGykva8363z63fwUHGkL4L" data-media="{&quot;video&quot;:&quot;KUBDGykva8363z63fwUHGkL4L&quot;}">Beato Lolo: La alegría vivida en el dolor</a></h3>
<div class="cols"><a href="/reply/KUBDGykva8363z63fwUHGkL4L" class="muted" data-media="{&quot;reply&quot;:&quot;KUBDGykva8363z63fwUHGkL4L&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/m7gg9cnXn7up2GN1CWHm3kdos#click"></use></svg>5</a><time datetime="2019-06-07T05:26:09.027-04:00" data-datetime="56327975" data-tooltip="Friday, June 7, 2019 at 5:26:09 am EDT">15 hours ago</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/i/t5/8yqgpgpa91q5px2pm64kvo207px2pm64kvo22.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-37.37%"><a href="/video/drCw2p4Ee3SZ3DLnnMLuxbhxQ" data-media="{&quot;video&quot;:&quot;drCw2p4Ee3SZ3DLnnMLuxbhxQ&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/video/drCw2p4Ee3SZ3DLnnMLuxbhxQ" data-media="{&quot;video&quot;:&quot;drCw2p4Ee3SZ3DLnnMLuxbhxQ&quot;}">Beata Ana de San Bartolomé, Virgen - el 7 de junio</a></h3>
<div class="cols"><a href="/reply/drCw2p4Ee3SZ3DLnnMLuxbhxQ" class="muted" data-media="{&quot;reply&quot;:&quot;drCw2p4Ee3SZ3DLnnMLuxbhxQ&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/m7gg9cnXn7up2GN1CWHm3kdos#click"></use></svg>6</a><time datetime="2019-06-07T05:21:54.369-04:00" data-datetime="56582636" data-tooltip="Friday, June 7, 2019 at 5:21:54 am EDT">16 hours ago</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/k/42/tkn1jkradb47yawumebpghp49yawumebpghp6.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-57.35%"><a href="/video/Ww6zft1G7LPj4WiA1ZAzDtpdi" data-media="{&quot;video&quot;:&quot;Ww6zft1G7LPj4WiA1ZAzDtpdi&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/video/Ww6zft1G7LPj4WiA1ZAzDtpdi" data-media="{&quot;video&quot;:&quot;Ww6zft1G7LPj4WiA1ZAzDtpdi&quot;}">Beato Franz Jägerstätter</a></h3>
<div class="cols"><a href="/reply/Ww6zft1G7LPj4WiA1ZAzDtpdi" class="muted" data-media="{&quot;reply&quot;:&quot;Ww6zft1G7LPj4WiA1ZAzDtpdi&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/m7gg9cnXn7up2GN1CWHm3kdos#click"></use></svg>5</a><time datetime="2019-06-07T05:18:15.514-04:00" data-datetime="56801491" data-tooltip="Friday, June 7, 2019 at 5:18:15 am EDT">16 hours ago</time></div>
</div>
</div>
</section>
</div>
</aside>
</div>
<a href="/video/62SQYXR1LqfPBV9JWxfLzUKBv" class="nav-back" data-album="{&quot;video&quot;:&quot;62SQYXR1LqfPBV9JWxfLzUKBv&quot;}"></a><a href="/video/sMuLWRWAy9fF3EQ9ZaHgeD9hc" class="nav-next" data-album="{&quot;video&quot;:&quot;sMuLWRWAy9fF3EQ9ZaHgeD9hc&quot;}"></a></div>
<input id="login" type="checkbox"><div class="modal"><label class="backdrop" for="login"></label><div class="overlay dialog"><form class="card" method="post" action="/" accept-charset="UTF-8">
<input type="hidden" name="synchronizer" value="O7WBffvCUIdnPPWJJiy5FZlUj8CFGpglH1ETB1YKskKKtNuSLHcZs0Qv4KhV0od8XCx1AYFFwmghIzqahsDB9fIjJsWU252">
<input type="hidden" name="signup" value="">
<fieldset><legend>Login</legend>
<input type="text" size="100" name="username" value="" placeholder="Phone, email or username" autocomplete="username" required maxlength="100">
<input type="password" size="100" name="password" value="" placeholder="Password" autocomplete="current-password" required maxlength="100000">
<button type="submit">Send</button>
</fieldset></form>
<form class="card" method="post" action="/" accept-charset="UTF-8" data-submit>
<input type="hidden" name="synchronizer" value="rr5cv3LjxY0E3sfmf5h66ti4XLB21Fa4Dv7zNKUCPn9zQjQIUTkzgbeg0Pp63bGcn2Sz4SBFVXc5dHOynlEVRprX2tGz67N26QZqF">
<input type="hidden" name="challenge" value="">
<fieldset><legend>Forgot password?</legend>
<input type="text" size="100" name="challenge-emailphone" value="" placeholder="Phone or email" autocomplete="email" required maxlength="1000">
<button type="submit">Send</button>
</fieldset></form>
<div class="footer"><label for="login" class="button">Close</label><a href="/signup/" class="button link" data-load="{&quot;signup&quot;:&quot;&quot;}">Sign up</a></div></div></div>
</body>
</html>