<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
<meta name="language" content="en-US">
<meta name="google" content="notranslate">
<title>Dom Guarenger’s Take on St Matthew – gloria.tv</title>
<link rel="apple-touch-icon" sizes="57x57" href="/image/apple-touch-icon-57x57.png?XvgeFu28ZLqi1XJMBKWb3q7DN">
<link rel="apple-touch-icon" sizes="60x60" href="/image/apple-touch-icon-60x60.png?XvgeFu28ZLqi1XJMBKWb3q7DN">
<link rel="apple-touch-icon" sizes="72x72" href="/image/apple-touch-icon-72x72.png?XvgeFu28ZLqi1XJMBKWb3q7DN">
<link rel="apple-touch-icon" sizes="76x76" href="/image/apple-touch-icon-76x76.png?XvgeFu28ZLqi1XJMBKWb3q7DN">
<link rel="apple-touch-icon" sizes="114x114" href="/image/apple-touch-icon-114x114.png?XvgeFu28ZLqi1XJMBKWb3q7DN">
<link rel="apple-touch-icon" sizes="120x120" href="/image/apple-touch-icon-120x120.png?XvgeFu28ZLqi1XJMBKWb3q7DN">
<link rel="apple-touch-icon" sizes="144x144" href="/image/apple-touch-icon-144x144.png?XvgeFu28ZLqi1XJMBKWb3q7DN">
<link rel="apple-touch-icon" sizes="152x152" href="/image/apple-touch-icon-152x152.png?XvgeFu28ZLqi1XJMBKWb3q7DN">
<link rel="apple-touch-icon" sizes="180x180" href="/image/apple-touch-icon-180x180.png?XvgeFu28ZLqi1XJMBKWb3q7DN">
<link rel="icon" type="image/png" href="/image/favicon-32x32.png?XvgeFu28ZLqi1XJMBKWb3q7DN" sizes="32x32">
<link rel="icon" type="image/png" href="/image/android-chrome-192x192.png?XvgeFu28ZLqi1XJMBKWb3q7DN" sizes="192x192">
<link rel="icon" type="image/png" href="/image/favicon-96x96.png?XvgeFu28ZLqi1XJMBKWb3q7DN" sizes="96x96">
<link rel="icon" type="image/png" href="/image/favicon-16x16.png?XvgeFu28ZLqi1XJMBKWb3q7DN" sizes="16x16">
<link rel="manifest" href="/icon/manifest.json">
<meta name="msapplication-TileColor" content="#2ba3d4">
<meta name="msapplication-TileImage" content="/image/mstile-144x144.png?XvgeFu28ZLqi1XJMBKWb3q7DN">
<meta name="msapplication-config" content="/icon/browserconfig.xml">
<meta name="theme-color" content="#ffffff">
<link rel="canonical" href="https://gloria.tv/video/jr6MNKUN1YdX3TV9HTwCzWj6F">
<link rel="stylesheet" href="/style/XvgeFu28ZLqi1XJMBKWb3q7DN">
<script>var init={i18n:{datetime:{'plural':function(n){return ['one','other'][(n!=1)?1:0];},'year-1':'last year','year-0':'this year','year+1':'next year','year-one':'{#} year ago','year-other':'{#} years ago','year+one':'in {#} year','year+other':'in {#} years','month-1':'last month','month-0':'this month','month+1':'next month','month-one':'{#} month ago','month-other':'{#} months ago','month+one':'in {#} month','month+other':'in {#} months','week-1':'last week','week-0':'this week','week+1':'next week','week-one':'{#} week ago','week-other':'{#} weeks ago','week+one':'in {#} week','week+other':'in {#} weeks','day-1':'yesterday','day-0':'today','day+1':'tomorrow','day-one':'{#} day ago','day-other':'{#} days ago','day+one':'in {#} day','day+other':'in {#} days','hour-0':'this hour','hour-one':'{#} hour ago','hour-other':'{#} hours ago','hour+one':'in {#} hour','hour+other':'in {#} hours','minute-0':'this minute','minute-one':'{#} minute ago','minute-other':'{#} minutes ago','minute+one':'in {#} minute','minute+other':'in {#} minutes','second-0':'now','second-one':'{#} second ago','second-other':'{#} seconds ago','second+one':'in {#} second','second+other':'in {#} seconds','sunday-1':'last Sunday','sunday+1':'next Sunday','monday-1':'last Monday','monday+1':'next Monday','tuesday-1':'last Tuesday','tuesday+1':'next Tuesday','wednesday-1':'last Wednesday','wednesday+1':'next Wednesday','thursday-1':'last Thursday','thursday+1':'next Thursday','friday-1':'last Friday','friday+1':'next Friday','saturday-1':'last Saturday','saturday+1':'next Saturday'},wysiwyg:{image:'Insert image',attach:'Attach files',smileys:'Smilies',link:'Insert link',bold:'Bold',italic:'Italic',underline:'Underline',striketrough:'Strikethrough',textcolor:'Text color',backcolor:'Background color',clear:'Clear format',},chat:{submit:'Send',placeholder:'Send message',groupchat:'Group conversation',groupjoin:'Invite user',groupleave:'Leave conversation',clear:'Delete conversation',enlarge:'Enlarge',close:'Close',description:'Description'}},language:'DRai1ernhJ4m4iywLHVFBLSK6',synchronizer:null,events:null};</script>
<script src="/script/XvgeFu28ZLqi1XJMBKWb3q7DN" async></script>
<meta property="og:title" content="Dom Guarenger’s Take on St Matthew">
<meta property="og:description" content="A brief account of the life of St Matthew and why he was martyred. For more please visit reginaecclesiae.com &amp; remember to say 3 Hail Marys for the priest The website sensusfidelium.us To donate please visit sensusfidelium.us/donate-support/ Donations to Sensus Fidelium is 501(c)3 tax deductible">
<meta property="og:url" content="https://gloria.tv/video/jr6MNKUN1YdX3TV9HTwCzWj6F">
<meta property="og:image" content="https://image-media.gloria.tv/placidus/c/9f/fgrikmvgx59n4zevkt9qb1mmr4zevkt9qb1mq.jpg">
<meta property="og:image:width" content="1920">
<meta property="og:image:height" content="1080">
<meta property="og:type" content="video.movie">
<meta property="video:duration" content="262">
</head>
<body>
<div class="frame">
<nav>
<ul>
<li><a href="/" data-load="{}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon home"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#michael"></use></svg><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon home"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#michael-inverse"></use></svg>Home</a></li>
<li><a href="/languages/" data-dialog="{&quot;languages&quot;:&quot;&quot;}"><span class="icon"><img src="https://image-media.gloria.tv/placidus/e/7v/otpavaq4wo67x2z37j531d16cx2z37j531d1b.svg" width="1280" height="1280" alt=""></span>English</a></li>
<li class="disguise"><a href="/videos/" data-load="{&quot;videos&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#video"></use></svg>Videos</a></li>
<li class="disguise"><a href="/news/" data-load="{&quot;news&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#article"></use></svg>News</a></li>
<li class="disguise"><a href="/photos/" data-load="{&quot;photos&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#photo"></use></svg>Pictures</a></li>
<li class="disguise"><a href="/albums/" data-load="{&quot;albums&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#album"></use></svg>Albums</a></li>
<li class="disguise"><a href="/replies/" data-load="{&quot;replies&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#posting"></use></svg>Comments</a></li>
<li class="disclose"><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#profile"></use></svg>Login</label></li>
<li><a href="/signup/" data-load="{&quot;signup&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#profile"></use></svg>Sign up</a></li>
<li class="dropdown disclose"><button class="link" type="button"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#more"></use></svg>More</button><ul>
<li class="disclose"><a href="/videos/" data-load="{&quot;videos&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#video"></use></svg>Videos</a></li>
<li class="disclose"><a href="/news/" data-load="{&quot;news&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#article"></use></svg>News</a></li>
<li class="disclose"><a href="/photos/" data-load="{&quot;photos&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#photo"></use></svg>Pictures</a></li>
<li class="disclose"><a href="/albums/" data-load="{&quot;albums&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#album"></use></svg>Albums</a></li>
<li class="disclose"><a href="/replies/" data-load="{&quot;replies&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#posting"></use></svg>Comments</a></li>
</ul>
</li><li class="aside"><label for="aside"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#menu"></use></svg>Menu</label></li>
</ul>
<form method="post" action="/" accept-charset="UTF-8">
<input type="hidden" name="synchronizer" value="jAQvjFyCGMfsLDzOlBGsibXVyLpQQwuPr3WO3lwAoGWAnPvtgXxGnJgx2i2kOVl9M0J6FaAqUU9rK4RuJ1hRrzTqP2OGbG00">
<input type="hidden" name="signup" value="">
<input type="text" size="100" name="username" value="" placeholder="Phone, email or username" autocomplete="username" required maxlength="100">
<input type="password" size="100" name="password" value="" placeholder="Password" autocomplete="current-password" required maxlength="100000">
<button type="submit">Login</button>
</form>
<address><a href="/feedback/" data-load="{&quot;feedback&quot;:&quot;&quot;}">Contact</a> • <a href="/imprint/" data-load="{&quot;imprint&quot;:&quot;&quot;}">About us</a> • <a href="/termsofservice/" data-load="{&quot;termsofservice&quot;:&quot;&quot;}">Terms</a> • <a href="/privacypolicy/" data-load="{&quot;privacypolicy&quot;:&quot;&quot;}">Privacy</a> • <a href="/cookiespolicy/" data-load="{&quot;cookiespolicy&quot;:&quot;&quot;}">Cookies</a></address>
</nav>
<div class="leading">
<header>
<video width="1280" height="720" controls autoplay playsinline poster="https://image-media.gloria.tv/placidus/c/d7/hfwiuchpgwdrw1d0k3zckkdquw1d0k3zckkdt.jpg" preload="auto" data-video="{&quot;thumbnail&quot;:&quot;/thumbnail/fuWFDm6yaqaS6WjrZLmVn2oVS&quot;}">
<source type="application/x-mpegurl" src="/streaming/fuWFDm6yaqaS6WjrZLmVn2oVS/hls/master.m3u8">
<source type="video/mp4; codecs=&quot;avc1.4D401F,mp4a.40.5&quot;" src="https://barbara-media.gloria.tv/placidus/f/iu/hyd9v2o52xh6lwt6qk80aoa27lwt6qk80aoa3.mp4?sum=cdHcpYabxuHRRIzalFgVXQ&amp;due=1569240000" data-quality="{&quot;width&quot;:768,&quot;height&quot;:432,&quot;bitrate&quot;:345068}">
<source type="video/mp4; codecs=&quot;avc1.42C01E,mp4a.40.5&quot;" src="https://lydia-media.gloria.tv/placidus/c/e2/f07ald1wj6d2tuv0rajd15jy4tuv0rajd15j0.mp4?sum=lmZESNhHjbTFk7P9QymT7g&amp;due=1569240000" data-quality="{&quot;width&quot;:384,&quot;height&quot;:216,&quot;bitrate&quot;:154056}">
<source type="video/mp4; codecs=&quot;avc1.640029,mp4a.40.2&quot;" src="https://lydia-media.gloria.tv/placidus/i/uh/cp7dylaaz2ti8rk0unrmflfeg8rk0unrmflfc.mp4?sum=wovdVpCEs0GG2lot-lLlbw&amp;due=1569240000" data-quality="{&quot;width&quot;:1280,&quot;height&quot;:720,&quot;bitrate&quot;:893490}">
</video>
</header>
<div class="content">
<main>
<div class="clicks"><small>Clicks</small><a href="/video/jr6MNKUN1YdX3TV9HTwCzWj6F/mission/clicks" data-dialog="{&quot;video&quot;:&quot;jr6MNKUN1YdX3TV9HTwCzWj6F&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks by countries">45</a></div>
<h2>Dom Guarenger’s Take on St Matthew</h2>
<div class="cols tight">
<div class="col-user"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/g/sf/upwcxcfiufrcboozbnbsoauadboozbnbsoaub.jpg" width="44" height="64" alt="" style="margin-top:-26.27%;margin-bottom:-19.18%"><a href="/Sensus%20Fidelium" data-load="{&quot;user&quot;:&quot;W8acjttqcFrv1PGSKgfNoQH6K&quot;}"></a></figure></div>
<div class="col-spare"><h6><a href="/Sensus%20Fidelium" data-load="{&quot;user&quot;:&quot;W8acjttqcFrv1PGSKgfNoQH6K&quot;}"><cite>Sensus Fidelium</cite></a></h6>
<div class="cols"><a href="/reply/jr6MNKUN1YdX3TV9HTwCzWj6F" class="muted" data-media="{&quot;reply&quot;:&quot;jr6MNKUN1YdX3TV9HTwCzWj6F&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#like"></use></svg>1</a><time datetime="2019-09-21T17:14:31.886-04:00" data-datetime="81360403" data-tooltip="Saturday, September 21, 2019 at 5:14:31 pm EDT">yesterday</time></div>
</div>
</div>
<div class="richtext tight"><div class="details"><div class="summary">A brief account of the life of St Matthew and why he was martyred. For more please visit <a href="/go/bNwHN6ydYiygkzdJ4t7yvaz7gz6ATOORN6TMnreSLym" rel="nofollow" target="_blank" data-leave="http://reginaecclesiae.com/">reginaecclesiae.com</a> &amp; remember to say 3 Hail Marys for the priest The website sensusfidelium.us To donate …<span class="toggle">More</span></div><div>A brief account of the life of St Matthew and why he was martyred. For more please visit <a href="/go/bNwHN6ydYiygkzdJ4t7yvaz7gz6ATOORN6TMnreSLym" rel="nofollow" target="_blank" data-leave="http://reginaecclesiae.com/">reginaecclesiae.com</a> &amp; remember to say 3 Hail Marys for the priest<br>The website sensusfidelium.us<br>To donate please visit <a href="/go/gPBHDZb8D9Ymzdp91yPszMkquF165sjaS2ycPG19kwBojFulFizXsFLXwijO" rel="nofollow" target="_blank" data-leave="http://sensusfidelium.us/donate-support/">sensusfidelium.us/donate-support/</a><br>Donations to Sensus Fidelium is 501(c)3 tax deductible</div></div></div>
<div class="cols tile"><label for="login" class="muted"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#share"></use></svg>Share</label>
<label for="login" class="muted"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#like"></use></svg>Like</label>
<label for="login" class="muted"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#chat"></use></svg>Chat</label>
<div class="dropdown"><button class="muted" type="button"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#more"></use></svg>More</button><ul>
<li><a href="/video/jr6MNKUN1YdX3TV9HTwCzWj6F/mission/complaint" data-dialog="{&quot;video&quot;:&quot;jr6MNKUN1YdX3TV9HTwCzWj6F&quot;,&quot;mission&quot;:&quot;complaint&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#complaint"></use></svg>Report</a></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#album-add"></use></svg>Add to album</label></li>
<li><a href="/video/jr6MNKUN1YdX3TV9HTwCzWj6F/mission/embed" data-dialog="{&quot;video&quot;:&quot;jr6MNKUN1YdX3TV9HTwCzWj6F&quot;,&quot;mission&quot;:&quot;embed&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#embed"></use></svg>Embed</a></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#download"></use></svg>Download</label></li>
<li><p data-social="{&quot;url&quot;:&quot;https://gloria.tv/video/jr6MNKUN1YdX3TV9HTwCzWj6F&quot;,&quot;text&quot;:&quot;Dom Guarenger’s Take on St Matthew&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#socialnetwork"></use></svg>Social networks</p></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#modify"></use></svg>Edit post</label></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#upload"></use></svg>Replace medium</label></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#trash"></use></svg>Remove post</label></li>
</ul>
</div></div>
<label for="login" class="wysiwyg tile"><span class="contenteditable" data-placeholder="Write a comment"></span></label><section class="tile">
<div class="cols"><h6><a href="/advoluntas%40aol.com" data-load="{&quot;user&quot;:&quot;dwSh6cfgtQYU2acuXuscr7XAs&quot;}"><span class="icon"><img src="https://image-media.gloria.tv/placidus/c/tu/yr2hxg01fftzga4lfuey84jx0ga4lfuey84jy.jpg" width="43" height="64" alt="" style="margin-bottom:-48.84%"></span></a><a href="/advoluntas%40aol.com" data-load="{&quot;user&quot;:&quot;dwSh6cfgtQYU2acuXuscr7XAs&quot;}"><cite>advoluntas@aol.com</cite></a> likes this.</h6><label for="login" class="muted" data-tooltip="Edit share"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#modify"></use></svg></label>
<label for="login" class="muted" data-tooltip="Remove like"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#trash"></use></svg></label>
<time datetime="2019-09-21T19:33:50.533-04:00" data-datetime="73001762" data-tooltip="Saturday, September 21, 2019 at 7:33:50 pm EDT">yesterday</time></div>
</section>
</main>
<input id="aside" type="checkbox"><aside><label class="backdrop" for="aside"></label><div class="overlay">
<input type="search" size="100" name="search" value="" placeholder="Search" autocomplete="on" data-search="{&quot;video&quot;:&quot;jr6MNKUN1YdX3TV9HTwCzWj6F&quot;}">
<div class="card">
<a href="/Sensus%20Fidelium" data-load="{&quot;user&quot;:&quot;W8acjttqcFrv1PGSKgfNoQH6K&quot;}"><span class="icon"><img src="https://image-media.gloria.tv/placidus/g/sf/upwcxcfiufrcboozbnbsoauadboozbnbsoaub.jpg" width="44" height="64" alt="" style="margin-top:-26.27%;margin-bottom:-19.18%"></span></a><a href="/Sensus%20Fidelium" data-load="{&quot;user&quot;:&quot;W8acjttqcFrv1PGSKgfNoQH6K&quot;}"><cite>Sensus Fidelium</cite></a>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/h/jv/heip1lvoytjtxd2d2uz99jfqvxd2d2uz99jfs.jpg" width="320" height="180" alt="" style="width:177.78%;margin-left:-77.78%"><a href="/video/BY3sxMHSAud43AvZZjHjBxfeZ" data-media="{&quot;video&quot;:&quot;BY3sxMHSAud43AvZZjHjBxfeZ&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/video/BY3sxMHSAud43AvZZjHjBxfeZ" data-media="{&quot;video&quot;:&quot;BY3sxMHSAud43AvZZjHjBxfeZ&quot;}">Restoring Troubled &amp; Challenging Relationships ~ Fr Armand De Malleray, FSSP</a></h3>
<div class="cols"><a href="/reply/BY3sxMHSAud43AvZZjHjBxfeZ" class="muted" data-media="{&quot;reply&quot;:&quot;BY3sxMHSAud43AvZZjHjBxfeZ&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#like"></use></svg>1</a><a href="/reply/BY3sxMHSAud43AvZZjHjBxfeZ" class="muted" data-media="{&quot;reply&quot;:&quot;BY3sxMHSAud43AvZZjHjBxfeZ&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#click"></use></svg>195</a><time datetime="2019-09-21T17:51:48.167-04:00" data-datetime="79124139" data-tooltip="Saturday, September 21, 2019 at 5:51:48 pm EDT">yesterday</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/b/zn/fm7609oihyw2w9rxjehihg4x4w9rxjehihg4z.jpg" width="320" height="180" alt="" style="width:177.78%;margin-left:-19.31%"><a href="/video/8nnYEXdiRmuq2MZr2AZzBWFij" data-media="{&quot;video&quot;:&quot;8nnYEXdiRmuq2MZr2AZzBWFij&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/video/8nnYEXdiRmuq2MZr2AZzBWFij" data-media="{&quot;video&quot;:&quot;8nnYEXdiRmuq2MZr2AZzBWFij&quot;}">On the Roman Pontiff: St Bellarmine Episode 12 ~ Ryan Grant Primacy of the Papacy</a></h3>
<div class="cols"><a href="/reply/8nnYEXdiRmuq2MZr2AZzBWFij" class="muted" data-media="{&quot;reply&quot;:&quot;8nnYEXdiRmuq2MZr2AZzBWFij&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#like"></use></svg>1</a><a href="/reply/8nnYEXdiRmuq2MZr2AZzBWFij" class="muted" data-media="{&quot;reply&quot;:&quot;8nnYEXdiRmuq2MZr2AZzBWFij&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#click"></use></svg>3</a><time datetime="2019-09-21T16:58:38.756-04:00" data-datetime="82313554" data-tooltip="Saturday, September 21, 2019 at 4:58:38 pm EDT">yesterday</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/c/ht/sf1na9agkfhu6jdt1pbuaigrw6jdt1pbuaigt.jpg" width="320" height="180" alt="" style="width:177.78%;margin-left:-70.87%"><a href="/video/jhLStSpoWyGg2E3FM9cntHG6K" data-media="{&quot;video&quot;:&quot;jhLStSpoWyGg2E3FM9cntHG6K&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/video/jhLStSpoWyGg2E3FM9cntHG6K" data-media="{&quot;video&quot;:&quot;jhLStSpoWyGg2E3FM9cntHG6K&quot;}">On the Roman Pontiff: St Bellarmine Episode 11 ~ Ryan Grant Primacy of Peter by the Latins</a></h3>
<div class="cols"><a href="/reply/jhLStSpoWyGg2E3FM9cntHG6K" class="muted" data-media="{&quot;reply&quot;:&quot;jhLStSpoWyGg2E3FM9cntHG6K&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#like"></use></svg>3</a><a href="/reply/jhLStSpoWyGg2E3FM9cntHG6K" class="muted" data-media="{&quot;reply&quot;:&quot;jhLStSpoWyGg2E3FM9cntHG6K&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#click"></use></svg>361</a><time datetime="2019-09-20T20:58:50.017-04:00" data-tooltip="Friday, September 20, 2019 at 8:58:50 pm EDT">Sep 20</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/d/bu/2k5y0ajamk9pafog026rihknrafog026rihkp.jpg" width="320" height="180" alt="" style="width:177.78%"><a href="/video/wtJmWo2jMKmB1K8c9Q4jFWujg" data-media="{&quot;video&quot;:&quot;wtJmWo2jMKmB1K8c9Q4jFWujg&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/video/wtJmWo2jMKmB1K8c9Q4jFWujg" data-media="{&quot;video&quot;:&quot;wtJmWo2jMKmB1K8c9Q4jFWujg&quot;}">Bro Andre - What’s Wrong with the New Lectioinary: Guest Dr Peter Kwasniewski</a></h3>
<div class="cols"><a href="/reply/wtJmWo2jMKmB1K8c9Q4jFWujg" class="muted" data-media="{&quot;reply&quot;:&quot;wtJmWo2jMKmB1K8c9Q4jFWujg&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#like"></use></svg>1</a><a href="/reply/wtJmWo2jMKmB1K8c9Q4jFWujg" class="muted" data-media="{&quot;reply&quot;:&quot;wtJmWo2jMKmB1K8c9Q4jFWujg&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#click"></use></svg>1K</a><time datetime="2019-09-20T00:00:25.988-04:00" data-tooltip="Friday, September 20, 2019 at 12:00:25 midnight EDT">Sep 20</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/c/hv/97sda2kgmzhs054ljphbgx0pu054ljphbgx0r.jpg" width="320" height="180" alt="" style="width:177.78%;margin-left:-46.26%"><a href="/video/PbVKRjpXCsXC1Hqpw2CwkMQw3" data-media="{&quot;video&quot;:&quot;PbVKRjpXCsXC1Hqpw2CwkMQw3&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/video/PbVKRjpXCsXC1Hqpw2CwkMQw3" data-media="{&quot;video&quot;:&quot;PbVKRjpXCsXC1Hqpw2CwkMQw3&quot;}">On the Roman Pontiff: St Robert Bellarmine Episode 10 ~ Ryan Grant: Primacy of Peter &amp; Eastern …</a></h3>
<div class="cols"><a href="/reply/PbVKRjpXCsXC1Hqpw2CwkMQw3" class="muted" data-media="{&quot;reply&quot;:&quot;PbVKRjpXCsXC1Hqpw2CwkMQw3&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#like"></use></svg>1</a><a href="/reply/PbVKRjpXCsXC1Hqpw2CwkMQw3" class="muted" data-media="{&quot;reply&quot;:&quot;PbVKRjpXCsXC1Hqpw2CwkMQw3&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#click"></use></svg>7</a><time datetime="2019-09-19T15:49:27.315-04:00" data-tooltip="Thursday, September 19, 2019 at 3:49:27 pm EDT">Sep 19</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/b/2c/x3ru43rtjqz3ti74a16x94z05ti74a16x94z2.jpg" width="320" height="180" alt="" style="width:177.78%"><a href="/video/r4EQxXek8k6e4EsKWWvEgfCX4" data-media="{&quot;video&quot;:&quot;r4EQxXek8k6e4EsKWWvEgfCX4&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/video/r4EQxXek8k6e4EsKWWvEgfCX4" data-media="{&quot;video&quot;:&quot;r4EQxXek8k6e4EsKWWvEgfCX4&quot;}">On the Roman Pontiff: St Robert Bellarmine Episode 9 ~ Ryan Grant: Primacy of the Popes</a></h3>
<div class="cols"><a href="/reply/r4EQxXek8k6e4EsKWWvEgfCX4" class="muted" data-media="{&quot;reply&quot;:&quot;r4EQxXek8k6e4EsKWWvEgfCX4&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#like"></use></svg>2</a><a href="/reply/r4EQxXek8k6e4EsKWWvEgfCX4" class="muted" data-media="{&quot;reply&quot;:&quot;r4EQxXek8k6e4EsKWWvEgfCX4&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#click"></use></svg>225</a><time datetime="2019-09-19T13:24:36.475-04:00" data-tooltip="Thursday, September 19, 2019 at 1:24:36 pm EDT">Sep 19</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/g/la/20ebfhzvlpjjo14t3bdkc5felo14t3bdkc5fg.jpg" width="320" height="180" alt="" style="width:177.78%"><a href="/video/V4sQmBxR32Yg3nAdMEzYxam6u" data-media="{&quot;video&quot;:&quot;V4sQmBxR32Yg3nAdMEzYxam6u&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/video/V4sQmBxR32Yg3nAdMEzYxam6u" data-media="{&quot;video&quot;:&quot;V4sQmBxR32Yg3nAdMEzYxam6u&quot;}">Are You Wasting Your Time? ~ Fr Matlak</a></h3>
<div class="cols"><a href="/reply/V4sQmBxR32Yg3nAdMEzYxam6u" class="muted" data-media="{&quot;reply&quot;:&quot;V4sQmBxR32Yg3nAdMEzYxam6u&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#like"></use></svg>1</a><a href="/reply/V4sQmBxR32Yg3nAdMEzYxam6u" class="muted" data-media="{&quot;reply&quot;:&quot;V4sQmBxR32Yg3nAdMEzYxam6u&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#click"></use></svg>231</a><time datetime="2019-09-18T01:54:31.575-04:00" data-tooltip="Wednesday, September 18, 2019 at 1:54:31 am EDT">Sep 18</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/b/k2/piuptx3813kbnrgsj2mbfmmadnrgsj2mbfmmc.jpg" width="320" height="180" alt="" style="width:177.78%;margin-left:-39.57%"><a href="/video/GHzmEDQnyB4F4wu6UDdKCbseA" data-media="{&quot;video&quot;:&quot;GHzmEDQnyB4F4wu6UDdKCbseA&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/video/GHzmEDQnyB4F4wu6UDdKCbseA" data-media="{&quot;video&quot;:&quot;GHzmEDQnyB4F4wu6UDdKCbseA&quot;}">Who Do You Serve More? God or Mammon</a></h3>
<div class="cols"><a href="/reply/GHzmEDQnyB4F4wu6UDdKCbseA" class="muted" data-media="{&quot;reply&quot;:&quot;GHzmEDQnyB4F4wu6UDdKCbseA&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#like"></use></svg>1</a><a href="/reply/GHzmEDQnyB4F4wu6UDdKCbseA" class="muted" data-media="{&quot;reply&quot;:&quot;GHzmEDQnyB4F4wu6UDdKCbseA&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#click"></use></svg>21</a><time datetime="2019-09-18T01:50:37.435-04:00" data-tooltip="Wednesday, September 18, 2019 at 1:50:37 am EDT">Sep 18</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/h/ab/xgij56jdyh70ufiqesg1xv2v2ufiqesg1xv2x.jpg" width="320" height="180" alt="" style="width:177.78%;margin-left:-3.95%"><a href="/video/6BCtZjooESfxCwgKJakJ7n6SR" data-media="{&quot;video&quot;:&quot;6BCtZjooESfxCwgKJakJ7n6SR&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/video/6BCtZjooESfxCwgKJakJ7n6SR" data-media="{&quot;video&quot;:&quot;6BCtZjooESfxCwgKJakJ7n6SR&quot;}">No Worries for Us in This Valley of Tears</a></h3>
<div class="cols"><a href="/reply/6BCtZjooESfxCwgKJakJ7n6SR" class="muted" data-media="{&quot;reply&quot;:&quot;6BCtZjooESfxCwgKJakJ7n6SR&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#click"></use></svg>11</a><time datetime="2019-09-18T01:44:43.726-04:00" data-tooltip="Wednesday, September 18, 2019 at 1:44:43 am EDT">Sep 18</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/l/e6/97bwyqleiueoif2avkwcbldlqif2avkwcbldn.jpg" width="320" height="180" alt="" style="width:177.78%;margin-left:-12.94%"><a href="/video/2SrNLdZmZxXM292oNzj8z7ZPr" data-media="{&quot;video&quot;:&quot;2SrNLdZmZxXM292oNzj8z7ZPr&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/video/2SrNLdZmZxXM292oNzj8z7ZPr" data-media="{&quot;video&quot;:&quot;2SrNLdZmZxXM292oNzj8z7ZPr&quot;}">The Church and The Libertarian</a></h3>
<div class="cols"><a href="/reply/2SrNLdZmZxXM292oNzj8z7ZPr" class="muted" data-media="{&quot;reply&quot;:&quot;2SrNLdZmZxXM292oNzj8z7ZPr&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#like"></use></svg>1</a><a href="/reply/2SrNLdZmZxXM292oNzj8z7ZPr" class="muted" data-media="{&quot;reply&quot;:&quot;2SrNLdZmZxXM292oNzj8z7ZPr&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#click"></use></svg>286</a><time datetime="2019-09-17T21:15:53.589-04:00" data-tooltip="Tuesday, September 17, 2019 at 9:15:53 pm EDT">Sep 17</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/l/cr/zq020hp6g0bo7jwcqyg27fmlq7jwcqyg27fmn.jpg" width="320" height="180" alt="" style="width:177.78%;margin-left:-43.83%"><a href="/video/Ae9Gzqm6xqpP1WPK9bJKEHEH1" data-media="{&quot;video&quot;:&quot;Ae9Gzqm6xqpP1WPK9bJKEHEH1&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/video/Ae9Gzqm6xqpP1WPK9bJKEHEH1" data-media="{&quot;video&quot;:&quot;Ae9Gzqm6xqpP1WPK9bJKEHEH1&quot;}">Amazon Synod: &#039;Walk with&#039; Christ not the Devil</a></h3>
<div class="cols"><a href="/reply/Ae9Gzqm6xqpP1WPK9bJKEHEH1" class="muted" data-media="{&quot;reply&quot;:&quot;Ae9Gzqm6xqpP1WPK9bJKEHEH1&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#posting"></use></svg>2</a><a href="/reply/Ae9Gzqm6xqpP1WPK9bJKEHEH1" class="muted" data-media="{&quot;reply&quot;:&quot;Ae9Gzqm6xqpP1WPK9bJKEHEH1&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#like"></use></svg>2</a><a href="/reply/Ae9Gzqm6xqpP1WPK9bJKEHEH1" class="muted" data-media="{&quot;reply&quot;:&quot;Ae9Gzqm6xqpP1WPK9bJKEHEH1&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#click"></use></svg>828</a><time datetime="2019-09-16T13:33:43.506-04:00" data-tooltip="Monday, September 16, 2019 at 1:33:43 pm EDT">Sep 16</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/h/eo/9t2odxrlmtenc424ygw2webmpc424ygw2webo.jpg" width="320" height="180" alt="" style="width:177.78%;margin-left:-60.08%"><a href="/video/xi2B8vufeMsh3aWAAjCaDEwYw" data-media="{&quot;video&quot;:&quot;xi2B8vufeMsh3aWAAjCaDEwYw&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/video/xi2B8vufeMsh3aWAAjCaDEwYw" data-media="{&quot;video&quot;:&quot;xi2B8vufeMsh3aWAAjCaDEwYw&quot;}">A Sorrowful Virago Needed to Change Eva to Ave</a></h3>
<div class="cols"><a href="/reply/xi2B8vufeMsh3aWAAjCaDEwYw" class="muted" data-media="{&quot;reply&quot;:&quot;xi2B8vufeMsh3aWAAjCaDEwYw&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#like"></use></svg>3</a><a href="/reply/xi2B8vufeMsh3aWAAjCaDEwYw" class="muted" data-media="{&quot;reply&quot;:&quot;xi2B8vufeMsh3aWAAjCaDEwYw&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#click"></use></svg>384</a><time datetime="2019-09-16T13:26:08.813-04:00" data-tooltip="Monday, September 16, 2019 at 1:26:08 pm EDT">Sep 16</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/h/an/ki6gp7spxzaiza8a4eargtmhkza8a4eargtmj.jpg" width="320" height="180" alt="" style="width:177.78%;margin-left:-3.95%"><a href="/video/q8RbwNE81Tmc2K7QU3F1QW2zq" data-media="{&quot;video&quot;:&quot;q8RbwNE81Tmc2K7QU3F1QW2zq&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/video/q8RbwNE81Tmc2K7QU3F1QW2zq" data-media="{&quot;video&quot;:&quot;q8RbwNE81Tmc2K7QU3F1QW2zq&quot;}">The Sorrowful Mother of Jesus</a></h3>
<div class="cols"><a href="/reply/q8RbwNE81Tmc2K7QU3F1QW2zq" class="muted" data-media="{&quot;reply&quot;:&quot;q8RbwNE81Tmc2K7QU3F1QW2zq&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#like"></use></svg>3</a><a href="/reply/q8RbwNE81Tmc2K7QU3F1QW2zq" class="muted" data-media="{&quot;reply&quot;:&quot;q8RbwNE81Tmc2K7QU3F1QW2zq&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#click"></use></svg>229</a><time datetime="2019-09-16T12:59:04.629-04:00" data-tooltip="Monday, September 16, 2019 at 12:59:04 noon EDT">Sep 16</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/f/cf/iwhg0t9ijx9epzvb5z6cjln9gpzvb5z6cjlnb.jpg" width="320" height="180" alt="" style="width:177.78%;margin-left:-34.79%"><a href="/video/yVYfDaMvzkMZ4ysnAfxRd9sxG" data-media="{&quot;video&quot;:&quot;yVYfDaMvzkMZ4ysnAfxRd9sxG&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/video/yVYfDaMvzkMZ4ysnAfxRd9sxG" data-media="{&quot;video&quot;:&quot;yVYfDaMvzkMZ4ysnAfxRd9sxG&quot;}">The Evolution of Hebrew in Genesis ~ Jonathan Arrington</a></h3>
<div class="cols"><a href="/reply/yVYfDaMvzkMZ4ysnAfxRd9sxG" class="muted" data-media="{&quot;reply&quot;:&quot;yVYfDaMvzkMZ4ysnAfxRd9sxG&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#like"></use></svg>1</a><a href="/reply/yVYfDaMvzkMZ4ysnAfxRd9sxG" class="muted" data-media="{&quot;reply&quot;:&quot;yVYfDaMvzkMZ4ysnAfxRd9sxG&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#click"></use></svg>13</a><time datetime="2019-09-15T22:19:24.793-04:00" data-tooltip="Sunday, September 15, 2019 at 10:19:24 pm EDT">Sep 15</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/c/z7/9r8472yci4wdp8moxditg59afp8moxditg59c.jpg" width="320" height="180" alt="" style="width:177.78%;margin-left:-32.20%"><a href="/video/p4zCN1nAZBhN3QAR2jQ4ZURnH" data-media="{&quot;video&quot;:&quot;p4zCN1nAZBhN3QAR2jQ4ZURnH&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/video/p4zCN1nAZBhN3QAR2jQ4ZURnH" data-media="{&quot;video&quot;:&quot;p4zCN1nAZBhN3QAR2jQ4ZURnH&quot;}">ICKSP Sermons for Salvation: The Purity of Our Intentions</a></h3>
<div class="cols"><a href="/reply/p4zCN1nAZBhN3QAR2jQ4ZURnH" class="muted" data-media="{&quot;reply&quot;:&quot;p4zCN1nAZBhN3QAR2jQ4ZURnH&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#like"></use></svg>1</a><a href="/reply/p4zCN1nAZBhN3QAR2jQ4ZURnH" class="muted" data-media="{&quot;reply&quot;:&quot;p4zCN1nAZBhN3QAR2jQ4ZURnH&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#click"></use></svg>30</a><time datetime="2019-09-15T21:28:36.984-04:00" data-tooltip="Sunday, September 15, 2019 at 9:28:36 pm EDT">Sep 15</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/h/is/hbfw7uektohes11ucmpiddtcgs11ucmpiddte.jpg" width="320" height="180" alt="" style="width:177.78%;margin-left:-29.58%"><a href="/video/Wz76hkK6wBcP2jQGTbZnzq1VQ" data-media="{&quot;video&quot;:&quot;Wz76hkK6wBcP2jQGTbZnzq1VQ&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/video/Wz76hkK6wBcP2jQGTbZnzq1VQ" data-media="{&quot;video&quot;:&quot;Wz76hkK6wBcP2jQGTbZnzq1VQ&quot;}">Anniversary of Summorum Pontificum</a></h3>
<div class="cols"><a href="/reply/Wz76hkK6wBcP2jQGTbZnzq1VQ" class="muted" data-media="{&quot;reply&quot;:&quot;Wz76hkK6wBcP2jQGTbZnzq1VQ&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#posting"></use></svg>2</a><a href="/reply/Wz76hkK6wBcP2jQGTbZnzq1VQ" class="muted" data-media="{&quot;reply&quot;:&quot;Wz76hkK6wBcP2jQGTbZnzq1VQ&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#like"></use></svg>1</a><a href="/reply/Wz76hkK6wBcP2jQGTbZnzq1VQ" class="muted" data-media="{&quot;reply&quot;:&quot;Wz76hkK6wBcP2jQGTbZnzq1VQ&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#click"></use></svg>574</a><time datetime="2019-09-14T23:15:35.563-04:00" data-tooltip="Saturday, September 14, 2019 at 11:15:35 pm EDT">Sep 14</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/g/1n/1soahm1p0n11vetqbve22rr03vetqbve22rr2.jpg" width="320" height="180" alt="" style="width:177.78%;margin-left:-39.57%"><a href="/video/6igxFXGMppyD1eZ4dWVuyMMPm" data-media="{&quot;video&quot;:&quot;6igxFXGMppyD1eZ4dWVuyMMPm&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/video/6igxFXGMppyD1eZ4dWVuyMMPm" data-media="{&quot;video&quot;:&quot;6igxFXGMppyD1eZ4dWVuyMMPm&quot;}">In the Cross of Christ God is Triumphalistic</a></h3>
<div class="cols"><a href="/reply/6igxFXGMppyD1eZ4dWVuyMMPm" class="muted" data-media="{&quot;reply&quot;:&quot;6igxFXGMppyD1eZ4dWVuyMMPm&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#posting"></use></svg>1</a><a href="/reply/6igxFXGMppyD1eZ4dWVuyMMPm" class="muted" data-media="{&quot;reply&quot;:&quot;6igxFXGMppyD1eZ4dWVuyMMPm&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#like"></use></svg>2</a><a href="/reply/6igxFXGMppyD1eZ4dWVuyMMPm" class="muted" data-media="{&quot;reply&quot;:&quot;6igxFXGMppyD1eZ4dWVuyMMPm&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#click"></use></svg>135</a><time datetime="2019-09-14T21:38:49.448-04:00" data-tooltip="Saturday, September 14, 2019 at 9:38:49 pm EDT">Sep 14</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/h/cs/vif1yck619bn23z3scarvq3kp23z3scarvq3m.jpg" width="320" height="180" alt="" style="width:177.78%;margin-left:-67.37%"><a href="/video/7pSdL4cXRmhNBVtJA44fjFuB7" data-media="{&quot;video&quot;:&quot;7pSdL4cXRmhNBVtJA44fjFuB7&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/video/7pSdL4cXRmhNBVtJA44fjFuB7" data-media="{&quot;video&quot;:&quot;7pSdL4cXRmhNBVtJA44fjFuB7&quot;}">Exaltation of the Holy Cross: The 5 Wounds of Christ on the Cross (14 September) ~ Fr Armand De …</a></h3>
<div class="cols"><a href="/reply/7pSdL4cXRmhNBVtJA44fjFuB7" class="muted" data-media="{&quot;reply&quot;:&quot;7pSdL4cXRmhNBVtJA44fjFuB7&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#like"></use></svg>1</a><a href="/reply/7pSdL4cXRmhNBVtJA44fjFuB7" class="muted" data-media="{&quot;reply&quot;:&quot;7pSdL4cXRmhNBVtJA44fjFuB7&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#click"></use></svg>156</a><time datetime="2019-09-14T12:57:31.253-04:00" data-tooltip="Saturday, September 14, 2019 at 12:57:31 noon EDT">Sep 14</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/i/xv/lyo3at5vlgwbir4t159x88v8dir4t159x88va.jpg" width="320" height="180" alt="" style="width:177.78%;margin-left:-67.98%"><a href="/video/TxJETeppkQNN3sjHkiiCCw3zo" data-media="{&quot;video&quot;:&quot;TxJETeppkQNN3sjHkiiCCw3zo&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/video/TxJETeppkQNN3sjHkiiCCw3zo" data-media="{&quot;video&quot;:&quot;TxJETeppkQNN3sjHkiiCCw3zo&quot;}">On the Roman Pontiff: St Robert Bellarmine Episode 8 ~ Ryan Grant: Chapter 12 Papal Succession</a></h3>
<div class="cols"><a href="/reply/TxJETeppkQNN3sjHkiiCCw3zo" class="muted" data-media="{&quot;reply&quot;:&quot;TxJETeppkQNN3sjHkiiCCw3zo&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#like"></use></svg>2</a><a href="/reply/TxJETeppkQNN3sjHkiiCCw3zo" class="muted" data-media="{&quot;reply&quot;:&quot;TxJETeppkQNN3sjHkiiCCw3zo&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#click"></use></svg>120</a><time datetime="2019-09-14T12:23:37.431-04:00" data-tooltip="Saturday, September 14, 2019 at 12:23:37 noon EDT">Sep 14</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/l/we/7w147qvs9yw7p79zub7ywj879p79zub7ywj89.jpg" width="320" height="180" alt="" style="width:177.78%"><a href="/video/4qa2Ny2p7ENr3jETEUCjX2SbZ" data-media="{&quot;video&quot;:&quot;4qa2Ny2p7ENr3jETEUCjX2SbZ&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/video/4qa2Ny2p7ENr3jETEUCjX2SbZ" data-media="{&quot;video&quot;:&quot;4qa2Ny2p7ENr3jETEUCjX2SbZ&quot;}">What Must I Do To Be Saved?</a></h3>
<div class="cols"><a href="/reply/4qa2Ny2p7ENr3jETEUCjX2SbZ" class="muted" data-media="{&quot;reply&quot;:&quot;4qa2Ny2p7ENr3jETEUCjX2SbZ&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#like"></use></svg>1</a><a href="/reply/4qa2Ny2p7ENr3jETEUCjX2SbZ" class="muted" data-media="{&quot;reply&quot;:&quot;4qa2Ny2p7ENr3jETEUCjX2SbZ&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/XvgeFu28ZLqi1XJMBKWb3q7DN#click"></use></svg>18</a><time datetime="2019-09-13T23:07:50.344-04:00" data-tooltip="Friday, September 13, 2019 at 11:07:50 pm EDT">Sep 13</time></div>
</div>
</div>
</section>
</div>
</div></aside>
</div>
</div>
<div class="nav-back"><a href="/video/8nnYEXdiRmuq2MZr2AZzBWFij" data-album="{&quot;video&quot;:&quot;8nnYEXdiRmuq2MZr2AZzBWFij&quot;}"></a></div><div class="nav-next"><a href="/video/BY3sxMHSAud43AvZZjHjBxfeZ" data-album="{&quot;video&quot;:&quot;BY3sxMHSAud43AvZZjHjBxfeZ&quot;}"></a></div></div>
<input id="login" type="checkbox"><div class="modal"><label class="backdrop" for="login"></label><div class="overlay dialog"><form class="card" method="post" action="/" accept-charset="UTF-8">
<input type="hidden" name="synchronizer" value="eWsyVrWwa1qi9dQZAMkDePr6JZZUy9eyqPW3s8oLg83q9dkrh8s2gaK3jc3I0f98gLukK6Ewkbazut1XQzNfzkzBueyTFlu7">
<input type="hidden" name="signup" value="">
<fieldset><legend>Login</legend>
<input type="text" size="100" name="username" value="" placeholder="Phone, email or username" autocomplete="username" required maxlength="100">
<input type="password" size="100" name="password" value="" placeholder="Password" autocomplete="current-password" required maxlength="100000">
<button type="submit">Send</button>
</fieldset></form>
<form class="card" method="post" action="/" accept-charset="UTF-8" data-submit>
<input type="hidden" name="synchronizer" value="Fy2Xi4Pta1CZJStZT2tZomDybAIMmcqa6FDFUwEgHzsD95O5zsYVycHm70oAUxyMjyMZUpGNru6ouVAVdHKJkzPB7P1jnOCQreBsrW">
<input type="hidden" name="challenge" value="">
<fieldset><legend>Forgot password?</legend>
<input type="text" size="100" name="challenge-emailphone" value="" placeholder="Phone or email" autocomplete="email" required maxlength="1000">
<button type="submit">Send</button>
</fieldset></form>
<div class="footer"><label for="login" class="button">Close</label><a href="/signup/" class="button link" data-load="{&quot;signup&quot;:&quot;&quot;}">Sign up</a></div></div></div>
</body>
</html>