<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
<meta name="language" content="en-US">
<meta name="google" content="notranslate">
<title>m a d w o r l d – gloria.tv</title>
<link rel="apple-touch-icon" sizes="57x57" href="/image/apple-touch-icon-57x57.png?3hwyvoesdYTaDKXmok2qRTbyi">
<link rel="apple-touch-icon" sizes="60x60" href="/image/apple-touch-icon-60x60.png?3hwyvoesdYTaDKXmok2qRTbyi">
<link rel="apple-touch-icon" sizes="72x72" href="/image/apple-touch-icon-72x72.png?3hwyvoesdYTaDKXmok2qRTbyi">
<link rel="apple-touch-icon" sizes="76x76" href="/image/apple-touch-icon-76x76.png?3hwyvoesdYTaDKXmok2qRTbyi">
<link rel="apple-touch-icon" sizes="114x114" href="/image/apple-touch-icon-114x114.png?3hwyvoesdYTaDKXmok2qRTbyi">
<link rel="apple-touch-icon" sizes="120x120" href="/image/apple-touch-icon-120x120.png?3hwyvoesdYTaDKXmok2qRTbyi">
<link rel="apple-touch-icon" sizes="144x144" href="/image/apple-touch-icon-144x144.png?3hwyvoesdYTaDKXmok2qRTbyi">
<link rel="apple-touch-icon" sizes="152x152" href="/image/apple-touch-icon-152x152.png?3hwyvoesdYTaDKXmok2qRTbyi">
<link rel="apple-touch-icon" sizes="180x180" href="/image/apple-touch-icon-180x180.png?3hwyvoesdYTaDKXmok2qRTbyi">
<link rel="icon" type="image/png" href="/image/favicon-32x32.png?3hwyvoesdYTaDKXmok2qRTbyi" sizes="32x32">
<link rel="icon" type="image/png" href="/image/android-chrome-192x192.png?3hwyvoesdYTaDKXmok2qRTbyi" sizes="192x192">
<link rel="icon" type="image/png" href="/image/favicon-96x96.png?3hwyvoesdYTaDKXmok2qRTbyi" sizes="96x96">
<link rel="icon" type="image/png" href="/image/favicon-16x16.png?3hwyvoesdYTaDKXmok2qRTbyi" sizes="16x16">
<link rel="manifest" href="/icon/manifest.json">
<meta name="msapplication-TileColor" content="#2ba3d4">
<meta name="msapplication-TileImage" content="/image/mstile-144x144.png?3hwyvoesdYTaDKXmok2qRTbyi">
<meta name="msapplication-config" content="/icon/browserconfig.xml">
<meta name="theme-color" content="#ffffff">
<link rel="canonical" href="https://gloria.tv/video/uCXppiMJBPha3dGLFkFCSVkcd">
<link rel="stylesheet" href="/style/3hwyvoesdYTaDKXmok2qRTbyi">
<script>var init={i18n:{datetime:{'plural':function(n){return ['one','other'][(n!=1)?1:0];},'year-1':'last year','year-0':'this year','year+1':'next year','year-one':'{#} year ago','year-other':'{#} years ago','year+one':'in {#} year','year+other':'in {#} years','month-1':'last month','month-0':'this month','month+1':'next month','month-one':'{#} month ago','month-other':'{#} months ago','month+one':'in {#} month','month+other':'in {#} months','week-1':'last week','week-0':'this week','week+1':'next week','week-one':'{#} week ago','week-other':'{#} weeks ago','week+one':'in {#} week','week+other':'in {#} weeks','day-1':'yesterday','day-0':'today','day+1':'tomorrow','day-one':'{#} day ago','day-other':'{#} days ago','day+one':'in {#} day','day+other':'in {#} days','hour-0':'this hour','hour-one':'{#} hour ago','hour-other':'{#} hours ago','hour+one':'in {#} hour','hour+other':'in {#} hours','minute-0':'this minute','minute-one':'{#} minute ago','minute-other':'{#} minutes ago','minute+one':'in {#} minute','minute+other':'in {#} minutes','second-0':'now','second-one':'{#} second ago','second-other':'{#} seconds ago','second+one':'in {#} second','second+other':'in {#} seconds','sunday-1':'last Sunday','sunday+1':'next Sunday','monday-1':'last Monday','monday+1':'next Monday','tuesday-1':'last Tuesday','tuesday+1':'next Tuesday','wednesday-1':'last Wednesday','wednesday+1':'next Wednesday','thursday-1':'last Thursday','thursday+1':'next Thursday','friday-1':'last Friday','friday+1':'next Friday','saturday-1':'last Saturday','saturday+1':'next Saturday'},wysiwyg:{image:'Insert image',attach:'Attach files',smileys:'Smilies',link:'Insert link',bold:'Bold',italic:'Italic',underline:'Underline',striketrough:'Strikethrough',textcolor:'Text color',backcolor:'Background color',clear:'Clear format',},chat:{submit:'Send',placeholder:'Send message',groupchat:'Group conversation',groupjoin:'Invite user',groupleave:'Leave conversation',clear:'Delete conversation',enlarge:'Enlarge',close:'Close',description:'Description'}},language:'DRai1ernhJ4m4iywLHVFBLSK6',synchronizer:null,events:null};</script>
<script src="/script/3hwyvoesdYTaDKXmok2qRTbyi" async></script>
<meta property="og:title" content="m a d w o r l d">
<meta property="og:description" content="MADMAD WORLD PJ Watson">
<meta property="og:url" content="https://gloria.tv/video/uCXppiMJBPha3dGLFkFCSVkcd">
<meta property="og:image" content="https://image-media.gloria.tv/placidus/k/g1/201ghd591rdt3xyy3olo0a2nx3xyy3olo0a2r.jpg">
<meta property="og:image:width" content="1280">
<meta property="og:image:height" content="720">
<meta property="og:type" content="video.movie">
<meta property="video:duration" content="720">
</head>
<body>
<nav>
<div class="frame">
<a href="/" class="brand" data-load="{}" data-tooltip="Michael"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280"><use xlink:href="/icon/3hwyvoesdYTaDKXmok2qRTbyi#mascot-inverse"></use></svg></a><form method="get" action="/" accept-charset="UTF-8" data-submit><input type="search" name="search" value="" placeholder="Search" autocomplete="on" data-suggestion="{&quot;suggestion&quot;:&quot;&quot;}"></form>
<a href="/languages/" class="button truncate" data-dialog="{&quot;languages&quot;:&quot;&quot;}"><span class="icon"><img src="https://image-media.gloria.tv/placidus/e/7v/otpavaq4wo67x2z37j531d16cx2z37j531d1b.svg" width="1280" height="1280" alt="" loading="lazy"></span>English</a><label for="login" class="button">Login</label></div>
</nav>
<div class="frame">
<header>
<video width="1280" height="720" controls autoplay playsinline poster="https://image-media.gloria.tv/placidus/k/on/ee5gldtl7hl1p9c23slccgsv4p9c23slccgsy.jpg" preload="auto" data-video="{&quot;thumbnail&quot;:&quot;/thumbnail/6iB9MCXgbtC94g17o9DvpDqcR&quot;}">
<source type="application/x-mpegurl" src="/streaming/6iB9MCXgbtC94g17o9DvpDqcR/hls/master.m3u8">
<source type="video/mp4; codecs=&quot;avc1.4D401F,mp4a.40.5&quot;" src="https://barbara-media.gloria.tv/placidus/a/ke/pbprhl9gdykx2ejfik453twxy2ejfik453twy.mp4?sum=hK0t7DxVtT06R_38aytL-Q&amp;due=1564358400" data-quality="{&quot;width&quot;:768,&quot;height&quot;:432,&quot;bitrate&quot;:759653}">
<source type="video/mp4; codecs=&quot;avc1.42C01E,mp4a.40.5&quot;" src="https://lydia-media.gloria.tv/placidus/i/o5/t8tqravoxpo1tigjhutrbdn13tigjhutrbdn3.mp4?sum=9SL8F7er_YoxFQIxBAsXAw&amp;due=1564358400" data-quality="{&quot;width&quot;:384,&quot;height&quot;:216,&quot;bitrate&quot;:232209}">
<source type="video/mp4; codecs=&quot;avc1.640029,mp4a.40.2&quot;" src="https://florianus-media.gloria.tv/placidus/j/8r/wjune2naht8lflrkehljxxrljflrkehljxxrj.mp4?sum=pkfOe3jAea0O49gNUBJKhQ&amp;due=1564358400" data-quality="{&quot;width&quot;:1280,&quot;height&quot;:720,&quot;bitrate&quot;:2506683}">
</video>
</header>
<div class="content">
<main>
<div class="clicks"><small>Clicks</small><a href="/video/uCXppiMJBPha3dGLFkFCSVkcd/mission/clicks" data-dialog="{&quot;video&quot;:&quot;uCXppiMJBPha3dGLFkFCSVkcd&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks by countries">28</a></div>
<h2>m a d w o r l d</h2>
<div class="cols tight">
<div class="col-user"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/g/bj/rw31iqjsg88fnm6qu9akc7jbgnm6qu9akc7jc.jpg" width="43" height="64" alt="" loading="lazy" style="margin-top:-10.58%;margin-bottom:-38.26%"><a href="/malemp" data-load="{&quot;user&quot;:&quot;JMY2MNnkf49F46Ltt7bUTvs7t&quot;}"></a></figure></div>
<div class="col-spare"><h6><a href="/malemp" data-load="{&quot;user&quot;:&quot;JMY2MNnkf49F46Ltt7bUTvs7t&quot;}"><cite>malemp</cite></a></h6>
<div class="cols"><a href="/reply/uCXppiMJBPha3dGLFkFCSVkcd" class="muted" data-media="{&quot;reply&quot;:&quot;uCXppiMJBPha3dGLFkFCSVkcd&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/3hwyvoesdYTaDKXmok2qRTbyi#like"></use></svg>1</a><time datetime="2019-07-27T14:50:14.167-04:00" data-datetime="21623482" data-tooltip="Saturday, July 27, 2019 at 2:50:14 pm EDT">6 hours ago</time></div>
</div>
</div>
<div class="richtext tight"><div class="details"><div class="summary">MADMAD WORLD PJ Watson<span class="toggle">More</span></div><div>MADMAD WORLD<br>PJ Watson</div></div></div>
<div class="cols tile"><label for="login" class="muted"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/3hwyvoesdYTaDKXmok2qRTbyi#share"></use></svg>Share</label>
<label for="login" class="muted"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/3hwyvoesdYTaDKXmok2qRTbyi#like"></use></svg>Like</label>
<label for="login" class="muted"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/3hwyvoesdYTaDKXmok2qRTbyi#chat"></use></svg>Chat</label>
<div class="dropdown"><button class="muted" type="button"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/3hwyvoesdYTaDKXmok2qRTbyi#more"></use></svg>More</button><ul>
<li><a href="/video/uCXppiMJBPha3dGLFkFCSVkcd/mission/complaint" data-dialog="{&quot;video&quot;:&quot;uCXppiMJBPha3dGLFkFCSVkcd&quot;,&quot;mission&quot;:&quot;complaint&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/3hwyvoesdYTaDKXmok2qRTbyi#complaint"></use></svg>Report</a></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/3hwyvoesdYTaDKXmok2qRTbyi#album-add"></use></svg>Add to album</label></li>
<li><a href="/video/uCXppiMJBPha3dGLFkFCSVkcd/mission/embed" data-dialog="{&quot;video&quot;:&quot;uCXppiMJBPha3dGLFkFCSVkcd&quot;,&quot;mission&quot;:&quot;embed&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/3hwyvoesdYTaDKXmok2qRTbyi#embed"></use></svg>Embed</a></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/3hwyvoesdYTaDKXmok2qRTbyi#download"></use></svg>Download</label></li>
<li><p data-social="{&quot;url&quot;:&quot;https://gloria.tv/video/uCXppiMJBPha3dGLFkFCSVkcd&quot;,&quot;text&quot;:&quot;m a d w o r l d&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/3hwyvoesdYTaDKXmok2qRTbyi#socialnetwork"></use></svg>Social networks</p></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/3hwyvoesdYTaDKXmok2qRTbyi#modify"></use></svg>Edit post</label></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/3hwyvoesdYTaDKXmok2qRTbyi#upload"></use></svg>Replace medium</label></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/3hwyvoesdYTaDKXmok2qRTbyi#trash"></use></svg>Remove post</label></li>
</ul>
</div></div>
<label for="login" class="wysiwyg tile"><span class="contenteditable" data-placeholder="Write a comment"></span></label><section class="tile">
<div class="cols"><h6><a href="/perceo3" data-load="{&quot;user&quot;:&quot;APvw3tzrn7fP6rpaWGgyMNuvV&quot;}"><span class="icon"><img src="https://image-media.gloria.tv/placidus/i/0e/8z81408n3ry3z3xjxfvwc3m04z3xjxfvwc3m1.jpg" width="43" height="64" alt="" loading="lazy" style="margin-top:-8.29%;margin-bottom:-40.54%"></span></a><a href="/perceo3" data-load="{&quot;user&quot;:&quot;APvw3tzrn7fP6rpaWGgyMNuvV&quot;}"><cite class="online">perceo3</cite></a> likes this.</h6><label for="login" class="muted" data-tooltip="Edit share"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/3hwyvoesdYTaDKXmok2qRTbyi#modify"></use></svg></label>
<label for="login" class="muted" data-tooltip="Remove like"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/3hwyvoesdYTaDKXmok2qRTbyi#trash"></use></svg></label>
<time datetime="2019-07-27T20:46:27.100-04:00" data-datetime="250555" data-tooltip="Saturday, July 27, 2019 at 8:46:27 pm EDT">4 minutes ago</time></div>
</section>
</main>
<aside>
<input type="search" size="100" name="filter" value="" placeholder="Filter" autocomplete="on" data-filter="{&quot;video&quot;:&quot;uCXppiMJBPha3dGLFkFCSVkcd&quot;}">
<div class="card">
<a href="/malemp" data-load="{&quot;user&quot;:&quot;JMY2MNnkf49F46Ltt7bUTvs7t&quot;}"><span class="icon"><img src="https://image-media.gloria.tv/placidus/g/bj/rw31iqjsg88fnm6qu9akc7jbgnm6qu9akc7jc.jpg" width="43" height="64" alt="" loading="lazy" style="margin-top:-10.58%;margin-bottom:-38.26%"></span></a><a href="/malemp" data-load="{&quot;user&quot;:&quot;JMY2MNnkf49F46Ltt7bUTvs7t&quot;}"><cite>malemp</cite></a>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/e/r7/b6ds5wiovurzzcmylysucdzw1zcmylysucdzy.jpg" width="224" height="320" alt="" loading="lazy" style="margin-bottom:-42.86%"><a href="/article/YR8iXLrXYqCz3JNNktb1GjC3r" data-media="{&quot;article&quot;:&quot;YR8iXLrXYqCz3JNNktb1GjC3r&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/article/YR8iXLrXYqCz3JNNktb1GjC3r" data-media="{&quot;article&quot;:&quot;YR8iXLrXYqCz3JNNktb1GjC3r&quot;}">ORACIÓN POR LA DERROTA DE LAS IDEOLOGÍAS ANTICRISTIANAS</a></h3>
<div class="cols"><a href="/reply/YR8iXLrXYqCz3JNNktb1GjC3r" class="muted" data-media="{&quot;reply&quot;:&quot;YR8iXLrXYqCz3JNNktb1GjC3r&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/3hwyvoesdYTaDKXmok2qRTbyi#like"></use></svg>1</a><a href="/reply/YR8iXLrXYqCz3JNNktb1GjC3r" class="muted" data-media="{&quot;reply&quot;:&quot;YR8iXLrXYqCz3JNNktb1GjC3r&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/3hwyvoesdYTaDKXmok2qRTbyi#click"></use></svg>55</a><time datetime="2019-07-27T12:58:57.817-04:00" data-datetime="28299859" data-tooltip="Saturday, July 27, 2019 at 12:58:57 noon EDT">8 hours ago</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/j/xl/yak00fih5oxohiitf6jzvn1nqhiitf6jzvn1p.jpg" width="320" height="234" alt="" loading="lazy" style="width:136.75%;margin-left:-36.75%"><a href="/article/Vw2zDGAJrK6m1WdSzUP4c7x8R" data-media="{&quot;article&quot;:&quot;Vw2zDGAJrK6m1WdSzUP4c7x8R&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/article/Vw2zDGAJrK6m1WdSzUP4c7x8R" data-media="{&quot;article&quot;:&quot;Vw2zDGAJrK6m1WdSzUP4c7x8R&quot;}">SAN BASILIO MAGNO JUZGANDO A BERGOGLIO</a></h3>
<div class="cols"><a href="/reply/Vw2zDGAJrK6m1WdSzUP4c7x8R" class="muted" data-media="{&quot;reply&quot;:&quot;Vw2zDGAJrK6m1WdSzUP4c7x8R&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/3hwyvoesdYTaDKXmok2qRTbyi#like"></use></svg>2</a><a href="/reply/Vw2zDGAJrK6m1WdSzUP4c7x8R" class="muted" data-media="{&quot;reply&quot;:&quot;Vw2zDGAJrK6m1WdSzUP4c7x8R&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/3hwyvoesdYTaDKXmok2qRTbyi#click"></use></svg>130</a><time datetime="2019-07-27T12:26:03.958-04:00" data-datetime="30273718" data-tooltip="Saturday, July 27, 2019 at 12:26:03 noon EDT">8 hours ago</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/j/6j/otsrll9m0q4j1brvkq4hrvvhl1brvkq4hrvvj.jpg" width="320" height="179" alt="" loading="lazy" style="width:178.77%;margin-left:-15.63%"><a href="/video/DzMXFMELrCQu3tpow6XMdYasC" data-media="{&quot;video&quot;:&quot;DzMXFMELrCQu3tpow6XMdYasC&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/video/DzMXFMELrCQu3tpow6XMdYasC" data-media="{&quot;video&quot;:&quot;DzMXFMELrCQu3tpow6XMdYasC&quot;}">AKITA: TRATAN DE SILENCIAR EL MENSAJE</a></h3>
<div class="cols"><a href="/reply/DzMXFMELrCQu3tpow6XMdYasC" class="muted" data-media="{&quot;reply&quot;:&quot;DzMXFMELrCQu3tpow6XMdYasC&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/3hwyvoesdYTaDKXmok2qRTbyi#posting"></use></svg>1</a><a href="/reply/DzMXFMELrCQu3tpow6XMdYasC" class="muted" data-media="{&quot;reply&quot;:&quot;DzMXFMELrCQu3tpow6XMdYasC&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/3hwyvoesdYTaDKXmok2qRTbyi#like"></use></svg>3</a><a href="/reply/DzMXFMELrCQu3tpow6XMdYasC" class="muted" data-media="{&quot;reply&quot;:&quot;DzMXFMELrCQu3tpow6XMdYasC&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/3hwyvoesdYTaDKXmok2qRTbyi#click"></use></svg>334</a><time datetime="2019-07-27T08:12:57.371-04:00" data-datetime="45460306" data-tooltip="Saturday, July 27, 2019 at 8:12:57 am EDT">12 hours ago</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/k/k2/d4t24ki2sxhbplvr6u6b5527dplvr6u6b5529.jpg" width="320" height="240" alt="" loading="lazy" style="width:133.33%;margin-left:-33.33%"><a href="/video/znB7m2aT6mP13cZrnVYm1StNj" data-media="{&quot;video&quot;:&quot;znB7m2aT6mP13cZrnVYm1StNj&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/video/znB7m2aT6mP13cZrnVYm1StNj" data-media="{&quot;video&quot;:&quot;znB7m2aT6mP13cZrnVYm1StNj&quot;}">&quot;Nacimiento de María Santísima&quot;. Visión y Revelación de la Beata Ana Catalina Emmerick.</a></h3>
<div class="cols"><a href="/reply/znB7m2aT6mP13cZrnVYm1StNj" class="muted" data-media="{&quot;reply&quot;:&quot;znB7m2aT6mP13cZrnVYm1StNj&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/3hwyvoesdYTaDKXmok2qRTbyi#like"></use></svg>2</a><a href="/reply/znB7m2aT6mP13cZrnVYm1StNj" class="muted" data-media="{&quot;reply&quot;:&quot;znB7m2aT6mP13cZrnVYm1StNj&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/3hwyvoesdYTaDKXmok2qRTbyi#click"></use></svg>8</a><time datetime="2019-07-26T12:30:00.922-04:00" data-datetime="116436753" data-tooltip="Friday, July 26, 2019 at 12:30:00 noon EDT">yesterday</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/d/h4/ihcwcy6qlqhxbw9y5jgss9vuzbw9y5jgss9vw.jpg" width="320" height="240" alt="" loading="lazy" style="width:133.33%"><a href="/video/tgad1pPSfQCz1PLXHnREhSWvb" data-media="{&quot;video&quot;:&quot;tgad1pPSfQCz1PLXHnREhSWvb&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/video/tgad1pPSfQCz1PLXHnREhSWvb" data-media="{&quot;video&quot;:&quot;tgad1pPSfQCz1PLXHnREhSWvb&quot;}">SIMBOLO DE UN OJO &quot;EL OJO QUE TODO LO VE&quot;</a></h3>
<div class="cols"><a href="/reply/tgad1pPSfQCz1PLXHnREhSWvb" class="muted" data-media="{&quot;reply&quot;:&quot;tgad1pPSfQCz1PLXHnREhSWvb&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/3hwyvoesdYTaDKXmok2qRTbyi#like"></use></svg>1</a><a href="/reply/tgad1pPSfQCz1PLXHnREhSWvb" class="muted" data-media="{&quot;reply&quot;:&quot;tgad1pPSfQCz1PLXHnREhSWvb&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/3hwyvoesdYTaDKXmok2qRTbyi#click"></use></svg>30</a><time datetime="2019-07-25T21:21:31.799-04:00" data-tooltip="Thursday, July 25, 2019 at 9:21:31 pm EDT">Jul 25</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/h/z1/iey2g0fgvowxwwr0tz9l6thszwwr0tz9l6thu.jpg" width="320" height="179" alt="" loading="lazy" style="width:178.77%;margin-left:-58.23%"><a href="/video/GUPwJ2mwEU7y3EGQcrQw7XqFu" data-media="{&quot;video&quot;:&quot;GUPwJ2mwEU7y3EGQcrQw7XqFu&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/video/GUPwJ2mwEU7y3EGQcrQw7XqFu" data-media="{&quot;video&quot;:&quot;GUPwJ2mwEU7y3EGQcrQw7XqFu&quot;}">El templo NO esta en Jerusalem</a></h3>
<div class="cols"><a href="/reply/GUPwJ2mwEU7y3EGQcrQw7XqFu" class="muted" data-media="{&quot;reply&quot;:&quot;GUPwJ2mwEU7y3EGQcrQw7XqFu&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/3hwyvoesdYTaDKXmok2qRTbyi#posting"></use></svg>1</a><a href="/reply/GUPwJ2mwEU7y3EGQcrQw7XqFu" class="muted" data-media="{&quot;reply&quot;:&quot;GUPwJ2mwEU7y3EGQcrQw7XqFu&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/3hwyvoesdYTaDKXmok2qRTbyi#like"></use></svg>3</a><a href="/reply/GUPwJ2mwEU7y3EGQcrQw7XqFu" class="muted" data-media="{&quot;reply&quot;:&quot;GUPwJ2mwEU7y3EGQcrQw7XqFu&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/3hwyvoesdYTaDKXmok2qRTbyi#click"></use></svg>174</a><time datetime="2019-07-24T19:48:31.654-04:00" data-tooltip="Wednesday, July 24, 2019 at 7:48:31 pm EDT">Jul 24</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/e/sa/f9rvxcjqchsscr1fgamb94ypucr1fgamb94yr.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-27.53%"><a href="/video/4zfJFvSCqJ3nCWxD4r1B8WhoK" data-media="{&quot;video&quot;:&quot;4zfJFvSCqJ3nCWxD4r1B8WhoK&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/video/4zfJFvSCqJ3nCWxD4r1B8WhoK" data-media="{&quot;video&quot;:&quot;4zfJFvSCqJ3nCWxD4r1B8WhoK&quot;}">SAN CHARBEL MAKHLOUF</a></h3>
<div class="cols"><a href="/reply/4zfJFvSCqJ3nCWxD4r1B8WhoK" class="muted" data-media="{&quot;reply&quot;:&quot;4zfJFvSCqJ3nCWxD4r1B8WhoK&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/3hwyvoesdYTaDKXmok2qRTbyi#click"></use></svg>17</a><time datetime="2019-07-24T08:05:05.406-04:00" data-tooltip="Wednesday, July 24, 2019 at 8:05:05 am EDT">Jul 24</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/g/vh/89127idafps4ulnt8q6vbnp16ulnt8q6vbnp3.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-77.78%"><a href="/video/2rbs1K4Z4kczDgvMwKUi8syuX" data-media="{&quot;video&quot;:&quot;2rbs1K4Z4kczDgvMwKUi8syuX&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/video/2rbs1K4Z4kczDgvMwKUi8syuX" data-media="{&quot;video&quot;:&quot;2rbs1K4Z4kczDgvMwKUi8syuX&quot;}">Discurso histórico de Santiago Abascal en el Congreso de los Diputados</a></h3>
<div class="cols"><a href="/reply/2rbs1K4Z4kczDgvMwKUi8syuX" class="muted" data-media="{&quot;reply&quot;:&quot;2rbs1K4Z4kczDgvMwKUi8syuX&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/3hwyvoesdYTaDKXmok2qRTbyi#posting"></use></svg>2</a><a href="/reply/2rbs1K4Z4kczDgvMwKUi8syuX" class="muted" data-media="{&quot;reply&quot;:&quot;2rbs1K4Z4kczDgvMwKUi8syuX&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/3hwyvoesdYTaDKXmok2qRTbyi#like"></use></svg>4</a><a href="/reply/2rbs1K4Z4kczDgvMwKUi8syuX" class="muted" data-media="{&quot;reply&quot;:&quot;2rbs1K4Z4kczDgvMwKUi8syuX&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/3hwyvoesdYTaDKXmok2qRTbyi#click"></use></svg>407</a><time datetime="2019-07-23T16:14:05.212-04:00" data-tooltip="Tuesday, July 23, 2019 at 4:14:05 pm EDT">Jul 23</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/j/lo/dp5ioxijfpj2nk5r4bbeljw04nk5r4bbeljw2.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%"><a href="/video/xD8ACnVWLUw74ZJB1bme2gd8p" data-media="{&quot;video&quot;:&quot;xD8ACnVWLUw74ZJB1bme2gd8p&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/video/xD8ACnVWLUw74ZJB1bme2gd8p" data-media="{&quot;video&quot;:&quot;xD8ACnVWLUw74ZJB1bme2gd8p&quot;}">ULTIMA PRUEBA DE LA IGLESIA Catecismo 675</a></h3>
<div class="cols"><a href="/reply/xD8ACnVWLUw74ZJB1bme2gd8p" class="muted" data-media="{&quot;reply&quot;:&quot;xD8ACnVWLUw74ZJB1bme2gd8p&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/3hwyvoesdYTaDKXmok2qRTbyi#posting"></use></svg>2</a><a href="/reply/xD8ACnVWLUw74ZJB1bme2gd8p" class="muted" data-media="{&quot;reply&quot;:&quot;xD8ACnVWLUw74ZJB1bme2gd8p&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/3hwyvoesdYTaDKXmok2qRTbyi#like"></use></svg>4</a><a href="/reply/xD8ACnVWLUw74ZJB1bme2gd8p" class="muted" data-media="{&quot;reply&quot;:&quot;xD8ACnVWLUw74ZJB1bme2gd8p&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/3hwyvoesdYTaDKXmok2qRTbyi#click"></use></svg>446</a><time datetime="2019-07-22T14:56:21.377-04:00" data-tooltip="Monday, July 22, 2019 at 2:56:21 pm EDT">Jul 22</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/j/dl/ehjjcacvjhcpcqhjh1kj7m4nrcqhjh1kj7m4p.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-77.78%"><a href="/video/Y68jJrfszGhK34WkoBZCKXdkv" data-media="{&quot;video&quot;:&quot;Y68jJrfszGhK34WkoBZCKXdkv&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/video/Y68jJrfszGhK34WkoBZCKXdkv" data-media="{&quot;video&quot;:&quot;Y68jJrfszGhK34WkoBZCKXdkv&quot;}">Hna Marie de la Sagesse Sequeiros La islamización de Francia</a></h3>
<div class="cols"><a href="/reply/Y68jJrfszGhK34WkoBZCKXdkv" class="muted" data-media="{&quot;reply&quot;:&quot;Y68jJrfszGhK34WkoBZCKXdkv&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/3hwyvoesdYTaDKXmok2qRTbyi#posting"></use></svg>1</a><a href="/reply/Y68jJrfszGhK34WkoBZCKXdkv" class="muted" data-media="{&quot;reply&quot;:&quot;Y68jJrfszGhK34WkoBZCKXdkv&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/3hwyvoesdYTaDKXmok2qRTbyi#like"></use></svg>3</a><a href="/reply/Y68jJrfszGhK34WkoBZCKXdkv" class="muted" data-media="{&quot;reply&quot;:&quot;Y68jJrfszGhK34WkoBZCKXdkv&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/3hwyvoesdYTaDKXmok2qRTbyi#click"></use></svg>251</a><time datetime="2019-07-21T20:15:27.507-04:00" data-tooltip="Sunday, July 21, 2019 at 8:15:27 pm EDT">Jul 21</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/k/e8/mi3u0u4ky0ewm4a11ifib11vym4a11ifib11x.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-42.91%"><a href="/video/CgYboi2EssQP3DnkowwQaoc2K" data-media="{&quot;video&quot;:&quot;CgYboi2EssQP3DnkowwQaoc2K&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/video/CgYboi2EssQP3DnkowwQaoc2K" data-media="{&quot;video&quot;:&quot;CgYboi2EssQP3DnkowwQaoc2K&quot;}">Amazonía, la tumba de la ortodoxia</a></h3>
<div class="cols"><a href="/reply/CgYboi2EssQP3DnkowwQaoc2K" class="muted" data-media="{&quot;reply&quot;:&quot;CgYboi2EssQP3DnkowwQaoc2K&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/3hwyvoesdYTaDKXmok2qRTbyi#posting"></use></svg>3</a><a href="/reply/CgYboi2EssQP3DnkowwQaoc2K" class="muted" data-media="{&quot;reply&quot;:&quot;CgYboi2EssQP3DnkowwQaoc2K&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/3hwyvoesdYTaDKXmok2qRTbyi#like"></use></svg>2</a><a href="/reply/CgYboi2EssQP3DnkowwQaoc2K" class="muted" data-media="{&quot;reply&quot;:&quot;CgYboi2EssQP3DnkowwQaoc2K&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/3hwyvoesdYTaDKXmok2qRTbyi#click"></use></svg>482</a><time datetime="2019-07-20T23:49:35.462-04:00" data-tooltip="Saturday, July 20, 2019 at 11:49:35 pm EDT">Jul 20</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/i/6o/l09u9d3px63ho9nchxihdqmejo9nchxihdqmg.jpg" width="320" height="134" alt="" loading="lazy" style="width:238.81%"><a href="/article/4E2qatDjTT68DpLxEn7RabQ4U" data-media="{&quot;article&quot;:&quot;4E2qatDjTT68DpLxEn7RabQ4U&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/article/4E2qatDjTT68DpLxEn7RabQ4U" data-media="{&quot;article&quot;:&quot;4E2qatDjTT68DpLxEn7RabQ4U&quot;}">DIA DEL &quot;AMIGO&quot; ES MASONICO Dr Caponnetto</a></h3>
<div class="cols"><a href="/reply/4E2qatDjTT68DpLxEn7RabQ4U" class="muted" data-media="{&quot;reply&quot;:&quot;4E2qatDjTT68DpLxEn7RabQ4U&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/3hwyvoesdYTaDKXmok2qRTbyi#click"></use></svg>75</a><time datetime="2019-07-20T22:53:07.040-04:00" data-tooltip="Saturday, July 20, 2019 at 10:53:07 pm EDT">Jul 20</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/k/oo/138bp4uamgoj9qt82n7lt30il9qt82n7lt30k.jpg" width="320" height="240" alt="" loading="lazy" style="width:133.33%;margin-left:-33.33%"><a href="/video/PbwwDwTdxB3G3nKz4D4md3qi2" data-media="{&quot;video&quot;:&quot;PbwwDwTdxB3G3nKz4D4md3qi2&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/video/PbwwDwTdxB3G3nKz4D4md3qi2" data-media="{&quot;video&quot;:&quot;PbwwDwTdxB3G3nKz4D4md3qi2&quot;}">EL LIBRO DEL DESTINO Padre B.Kramer parte2</a></h3>
<div class="cols"><a href="/reply/PbwwDwTdxB3G3nKz4D4md3qi2" class="muted" data-media="{&quot;reply&quot;:&quot;PbwwDwTdxB3G3nKz4D4md3qi2&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/3hwyvoesdYTaDKXmok2qRTbyi#like"></use></svg>3</a><a href="/reply/PbwwDwTdxB3G3nKz4D4md3qi2" class="muted" data-media="{&quot;reply&quot;:&quot;PbwwDwTdxB3G3nKz4D4md3qi2&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/3hwyvoesdYTaDKXmok2qRTbyi#click"></use></svg>320</a><time datetime="2019-07-20T12:50:58.769-04:00" data-tooltip="Saturday, July 20, 2019 at 12:50:58 noon EDT">Jul 20</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/l/nn/4vo34d3lctmkag6hqav6c81gmag6hqav6c81i.jpg" width="320" height="156" alt="" loading="lazy" style="width:205.13%;margin-left:-53.33%"><a href="/article/RJDged9iMzAQ1tkE4hSuepoDZ" data-media="{&quot;article&quot;:&quot;RJDged9iMzAQ1tkE4hSuepoDZ&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/article/RJDged9iMzAQ1tkE4hSuepoDZ" data-media="{&quot;article&quot;:&quot;RJDged9iMzAQ1tkE4hSuepoDZ&quot;}">TREMENDO MILAGRO EUCARISTICO</a></h3>
<div class="cols"><a href="/reply/RJDged9iMzAQ1tkE4hSuepoDZ" class="muted" data-media="{&quot;reply&quot;:&quot;RJDged9iMzAQ1tkE4hSuepoDZ&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/3hwyvoesdYTaDKXmok2qRTbyi#posting"></use></svg>2</a><a href="/reply/RJDged9iMzAQ1tkE4hSuepoDZ" class="muted" data-media="{&quot;reply&quot;:&quot;RJDged9iMzAQ1tkE4hSuepoDZ&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/3hwyvoesdYTaDKXmok2qRTbyi#like"></use></svg>5</a><a href="/reply/RJDged9iMzAQ1tkE4hSuepoDZ" class="muted" data-media="{&quot;reply&quot;:&quot;RJDged9iMzAQ1tkE4hSuepoDZ&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/3hwyvoesdYTaDKXmok2qRTbyi#click"></use></svg>494</a><time datetime="2019-07-19T20:31:37.424-04:00" data-tooltip="Friday, July 19, 2019 at 8:31:37 pm EDT">Jul 19</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/l/6z/e6o8et36a84uqoh53e8vdt3swqoh53e8vdt3u.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-76.33%"><a href="/video/Z3yUuQZLamVw4kMXafVha1CCL" data-media="{&quot;video&quot;:&quot;Z3yUuQZLamVw4kMXafVha1CCL&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/video/Z3yUuQZLamVw4kMXafVha1CCL" data-media="{&quot;video&quot;:&quot;Z3yUuQZLamVw4kMXafVha1CCL&quot;}">HEY &quot;TEACHER&quot; LEAVE THEM KIDS ALONE...</a></h3>
<div class="cols"><a href="/reply/Z3yUuQZLamVw4kMXafVha1CCL" class="muted" data-media="{&quot;reply&quot;:&quot;Z3yUuQZLamVw4kMXafVha1CCL&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/3hwyvoesdYTaDKXmok2qRTbyi#like"></use></svg>3</a><a href="/reply/Z3yUuQZLamVw4kMXafVha1CCL" class="muted" data-media="{&quot;reply&quot;:&quot;Z3yUuQZLamVw4kMXafVha1CCL&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/3hwyvoesdYTaDKXmok2qRTbyi#click"></use></svg>475</a><time datetime="2019-07-19T20:22:14.261-04:00" data-tooltip="Friday, July 19, 2019 at 8:22:14 pm EDT">Jul 19</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/k/ys/w1dlsxxd0ax3lyx4sxg42xg05lyx4sxg42xg2.jpg" width="320" height="179" alt="" loading="lazy" style="width:178.77%;margin-left:-78.77%"><a href="/video/n6Y7eaKRRfst6TXeCKzywnChK" data-media="{&quot;video&quot;:&quot;n6Y7eaKRRfst6TXeCKzywnChK&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/video/n6Y7eaKRRfst6TXeCKzywnChK" data-media="{&quot;video&quot;:&quot;n6Y7eaKRRfst6TXeCKzywnChK&quot;}">SEMINARIOS DESPUES DE VATICANO II</a></h3>
<div class="cols"><a href="/reply/n6Y7eaKRRfst6TXeCKzywnChK" class="muted" data-media="{&quot;reply&quot;:&quot;n6Y7eaKRRfst6TXeCKzywnChK&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/3hwyvoesdYTaDKXmok2qRTbyi#click"></use></svg>25</a><time datetime="2019-07-19T12:16:50.482-04:00" data-tooltip="Friday, July 19, 2019 at 12:16:50 noon EDT">Jul 19</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/j/jx/kp7sdqc57zibxh79n6oza779dxh79n6oza77b.jpg" width="320" height="233" alt="" loading="lazy" style="width:137.34%;margin-left:-8.63%"><a href="/video/7YsFzfQFV1Ho3goeQZBxjmqnS" data-media="{&quot;video&quot;:&quot;7YsFzfQFV1Ho3goeQZBxjmqnS&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/video/7YsFzfQFV1Ho3goeQZBxjmqnS" data-media="{&quot;video&quot;:&quot;7YsFzfQFV1Ho3goeQZBxjmqnS&quot;}">SAUL ALINSKY COMO SE INFILTRO EL COMUNISMO</a></h3>
<div class="cols"><a href="/reply/7YsFzfQFV1Ho3goeQZBxjmqnS" class="muted" data-media="{&quot;reply&quot;:&quot;7YsFzfQFV1Ho3goeQZBxjmqnS&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/3hwyvoesdYTaDKXmok2qRTbyi#like"></use></svg>2</a><a href="/reply/7YsFzfQFV1Ho3goeQZBxjmqnS" class="muted" data-media="{&quot;reply&quot;:&quot;7YsFzfQFV1Ho3goeQZBxjmqnS&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/3hwyvoesdYTaDKXmok2qRTbyi#click"></use></svg>195</a><time datetime="2019-07-18T14:43:22.544-04:00" data-tooltip="Thursday, July 18, 2019 at 2:43:22 pm EDT">Jul 18</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/h/qk/md77hvwr81qsyh3ihd5fg3dpuyh3ihd5fg3dr.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%"><a href="/video/CqTWbYQBesb92ExDVeCTdig4c" data-media="{&quot;video&quot;:&quot;CqTWbYQBesb92ExDVeCTdig4c&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/video/CqTWbYQBesb92ExDVeCTdig4c" data-media="{&quot;video&quot;:&quot;CqTWbYQBesb92ExDVeCTdig4c&quot;}">PROFETICO: EL LIBRO DEL DESTINO P. Bernard Kramer Parte1</a></h3>
<div class="cols"><a href="/reply/CqTWbYQBesb92ExDVeCTdig4c" class="muted" data-media="{&quot;reply&quot;:&quot;CqTWbYQBesb92ExDVeCTdig4c&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/3hwyvoesdYTaDKXmok2qRTbyi#posting"></use></svg>3</a><a href="/reply/CqTWbYQBesb92ExDVeCTdig4c" class="muted" data-media="{&quot;reply&quot;:&quot;CqTWbYQBesb92ExDVeCTdig4c&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/3hwyvoesdYTaDKXmok2qRTbyi#like"></use></svg>5</a><a href="/reply/CqTWbYQBesb92ExDVeCTdig4c" class="muted" data-media="{&quot;reply&quot;:&quot;CqTWbYQBesb92ExDVeCTdig4c&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/3hwyvoesdYTaDKXmok2qRTbyi#click"></use></svg>620</a><time datetime="2019-07-16T22:13:21.837-04:00" data-tooltip="Tuesday, July 16, 2019 at 10:13:21 pm EDT">Jul 16</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/i/f4/x5lnqou11rc0onq6g6sqy6gu2onq6g6sqy6gw.jpg" width="320" height="213" alt="" loading="lazy" style="width:150.23%;margin-left:-17.32%"><a href="/article/MRnnknfxCf4P6eQrj8ScnSXQU" data-media="{&quot;article&quot;:&quot;MRnnknfxCf4P6eQrj8ScnSXQU&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/article/MRnnknfxCf4P6eQrj8ScnSXQU" data-media="{&quot;article&quot;:&quot;MRnnknfxCf4P6eQrj8ScnSXQU&quot;}">SIGNOS EN ARGENTINA</a></h3>
<div class="cols"><a href="/reply/MRnnknfxCf4P6eQrj8ScnSXQU" class="muted" data-media="{&quot;reply&quot;:&quot;MRnnknfxCf4P6eQrj8ScnSXQU&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/3hwyvoesdYTaDKXmok2qRTbyi#posting"></use></svg>2</a><a href="/reply/MRnnknfxCf4P6eQrj8ScnSXQU" class="muted" data-media="{&quot;reply&quot;:&quot;MRnnknfxCf4P6eQrj8ScnSXQU&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/3hwyvoesdYTaDKXmok2qRTbyi#like"></use></svg>5</a><a href="/reply/MRnnknfxCf4P6eQrj8ScnSXQU" class="muted" data-media="{&quot;reply&quot;:&quot;MRnnknfxCf4P6eQrj8ScnSXQU&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/3hwyvoesdYTaDKXmok2qRTbyi#click"></use></svg>640</a><time datetime="2019-07-16T20:33:22.371-04:00" data-tooltip="Tuesday, July 16, 2019 at 8:33:22 pm EDT">Jul 16</time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/j/9t/j8psrhyyoc7prspivhduzc4nrrspivhduzc4p.jpg" width="226" height="320" alt="" loading="lazy" style="margin-top:-41.59%"><a href="/article/E4Hj72Qatwmt3mkRFYbbZfoR7" data-media="{&quot;article&quot;:&quot;E4Hj72Qatwmt3mkRFYbbZfoR7&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/article/E4Hj72Qatwmt3mkRFYbbZfoR7" data-media="{&quot;article&quot;:&quot;E4Hj72Qatwmt3mkRFYbbZfoR7&quot;}">ORACIONES A LA VIRGEN DEL CARMEN en su dia</a></h3>
<div class="cols"><a href="/reply/E4Hj72Qatwmt3mkRFYbbZfoR7" class="muted" data-media="{&quot;reply&quot;:&quot;E4Hj72Qatwmt3mkRFYbbZfoR7&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/3hwyvoesdYTaDKXmok2qRTbyi#posting"></use></svg>2</a><a href="/reply/E4Hj72Qatwmt3mkRFYbbZfoR7" class="muted" data-media="{&quot;reply&quot;:&quot;E4Hj72Qatwmt3mkRFYbbZfoR7&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/3hwyvoesdYTaDKXmok2qRTbyi#like"></use></svg>9</a><a href="/reply/E4Hj72Qatwmt3mkRFYbbZfoR7" class="muted" data-media="{&quot;reply&quot;:&quot;E4Hj72Qatwmt3mkRFYbbZfoR7&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/3hwyvoesdYTaDKXmok2qRTbyi#click"></use></svg>122</a><time datetime="2019-07-16T08:02:58.130-04:00" data-tooltip="Tuesday, July 16, 2019 at 8:02:58 am EDT">Jul 16</time></div>
</div>
</div>
</section>
</div>
</aside>
</div>
<a href="/article/YR8iXLrXYqCz3JNNktb1GjC3r" class="nav-back" data-album="{&quot;article&quot;:&quot;YR8iXLrXYqCz3JNNktb1GjC3r&quot;}"></a></div>
<input id="login" type="checkbox"><div class="modal"><label class="backdrop" for="login"></label><div class="overlay dialog"><form class="card" method="post" action="/" accept-charset="UTF-8">
<input type="hidden" name="synchronizer" value="w1Dz8s3vqdJhUinoLqLeadGX1HpZPiEB4SCIK61xA4QBjGMM46t5zLtu8eTFuyELVkcVYGuMhAvMh2IWkTkY6AMVx3R0zUYm">
<input type="hidden" name="signup" value="">
<fieldset><legend>Login</legend>
<input type="text" size="100" name="username" value="" placeholder="Phone, email or username" autocomplete="username" required maxlength="100">
<input type="password" size="100" name="password" value="" placeholder="Password" autocomplete="current-password" required maxlength="100000">
<button type="submit">Send</button>
</fieldset></form>
<form class="card" method="post" action="/" accept-charset="UTF-8" data-submit>
<input type="hidden" name="synchronizer" value="Zvhg95BsJbHSc4fHbc0J0c4tN40BrIyanVmWvzratfDwyYlzL6OttzyKXNcXsmPizbQR3yXoC3zYBvQfDcnbNrfhQCzrjjfAMUy4mQ">
<input type="hidden" name="challenge" value="">
<fieldset><legend>Forgot password?</legend>
<input type="text" size="100" name="challenge-emailphone" value="" placeholder="Phone or email" autocomplete="email" required maxlength="1000">
<button type="submit">Send</button>
</fieldset></form>
<div class="footer"><label for="login" class="button">Close</label><a href="/signup/" class="button link" data-load="{&quot;signup&quot;:&quot;&quot;}">Sign up</a></div></div></div>
</body>
</html>