<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width,initial-scale=1,maximum-scale=1,user-scalable=no">
<meta name="language" content="en-US">
<title>Support A MINDSET RESET on Patreon – gloria.tv</title>
<link rel="stylesheet" href="/style/jhJRE6kuSbPQ1urzAEgcGZNWD">
<script>var init={i18n:{datetime:{'plural':function(n){return ['one','other'][(n!=1)?1:0];},'year-1':'last year','year-0':'this year','year+1':'next year','year-one':'{#} year ago','year-other':'{#} years ago','year+one':'in {#} year','year+other':'in {#} years','month-1':'last month','month-0':'this month','month+1':'next month','month-one':'{#} month ago','month-other':'{#} months ago','month+one':'in {#} month','month+other':'in {#} months','week-1':'last week','week-0':'this week','week+1':'next week','week-one':'{#} week ago','week-other':'{#} weeks ago','week+one':'in {#} week','week+other':'in {#} weeks','day-1':'yesterday','day-0':'today','day+1':'tomorrow','day-one':'{#} day ago','day-other':'{#} days ago','day+one':'in {#} day','day+other':'in {#} days','hour-0':'this hour','hour-one':'{#} hour ago','hour-other':'{#} hours ago','hour+one':'in {#} hour','hour+other':'in {#} hours','minute-0':'this minute','minute-one':'{#} minute ago','minute-other':'{#} minutes ago','minute+one':'in {#} minute','minute+other':'in {#} minutes','second-0':'now','second-one':'{#} second ago','second-other':'{#} seconds ago','second+one':'in {#} second','second+other':'in {#} seconds','sunday-1':'last Sunday','sunday+1':'next Sunday','monday-1':'last Monday','monday+1':'next Monday','tuesday-1':'last Tuesday','tuesday+1':'next Tuesday','wednesday-1':'last Wednesday','wednesday+1':'next Wednesday','thursday-1':'last Thursday','thursday+1':'next Thursday','friday-1':'last Friday','friday+1':'next Friday','saturday-1':'last Saturday','saturday+1':'next Saturday'},wysiwyg:{image:'Insert image',attach:'Attach files',smileys:'Smilies',link:'Insert link',bold:'Bold',italic:'Italic',underline:'Underline',striketrough:'Strikethrough',textcolor:'Text color',backcolor:'Background color',clear:'Clear format',},chat:{submit:'Send',placeholder:'Send message',videochat:'Video chat',groupchat:'Group conversation',groupinvite:'Invite user',groupleave:'Leave conversation',clear:'Delete conversation',enlarge:'Enlarge',close:'Close',description:'Description'}},language:'DRai1ernhJ4m4iywLHVFBLSK6',synchronizer:null,quiesced:null};</script>
<script src="/script/jhJRE6kuSbPQ1urzAEgcGZNWD" async></script>
<link rel="canonical" href="https://gloria.tv/post/QkRxqYrn3d433wHviRBPDS1p4">
<meta property="og:title" content="Support A MINDSET RESET on Patreon">
<meta property="og:description" content="Support A MINDSET RESET on Patreon patreon.com/amindsetreset">
<meta property="og:url" content="https://gloria.tv/post/QkRxqYrn3d433wHviRBPDS1p4">
<meta property="og:image" content="https://assistant.gloria.tv/FxK6pqhk7ZiS1AZwTDoBU6KMY/kw6kdl7hn8hn32pi6yqnj0zx4crct64cm3x4vw6.webp">
<meta property="og:image:width" content="854">
<meta property="og:image:height" content="480">
<meta property="og:type" content="video.movie">
<meta property="video:duration" content="2777">
<link rel="icon" type="image/svg+xml" href="/static/favicon.svg" sizes="any">
<link rel="icon" type="image/png" sizes="32x32" href="/static/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/static/favicon-16x16.png">
<link rel="apple-touch-icon" sizes="180x180" href="/static/apple-touch-icon.png">
<link rel="manifest" href="/static/site.webmanifest">
<link rel="mask-icon" href="/static/safari-pinned-tab.svg" color="#1a73e8">
<link rel="shortcut icon" href="/static/favicon.ico">
<meta name="msapplication-TileColor" content="#d6edff">
<meta name="msapplication-config" content="/static/browserconfig.xml">
<meta name="theme-color" content="#ffffff">
<meta name="robots" content="index,follow,max-snippet:1000,max-image-preview:large,max-video-preview:7200">
<meta name="google" content="notranslate">
</head>
<body>
<div class="frame">
<nav>
<ul>
<li><a href="/" data-load="{}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon home"><use xlink:href="/icon/jhJRE6kuSbPQ1urzAEgcGZNWD#michael"></use></svg><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon home"><use xlink:href="/icon/jhJRE6kuSbPQ1urzAEgcGZNWD#michaelinverse"></use></svg>Home</a></li>
<li><a href="/languages/" data-dialog="{&quot;languages&quot;:&quot;&quot;}"><span class="figure icon"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><mask id="a"><circle cx="256" cy="256" r="256" fill="#fff"/></mask><g mask="url(#a)"><path fill="#eee" d="M0 256L256 0h256v55.7l-20.7 34.5 20.7 32.2v66.8l-21.2 32.7L512 256v66.8l-24 31.7 24 35.1v66.7l-259.1 28.3L0 456.3v-66.7l27.1-33.3L0 322.8z"/><path fill="#d80027" d="M256 256h256v-66.8H236.9zm-19.1-133.6H512V55.7H236.9zM512 512v-55.7H0V512zM0 389.6h512v-66.8H0z"/><path fill="#0052b4" d="M0 0h256v256H0z"/><path fill="#eee" d="M15 14.5L6.9 40H-20L1.7 55.8l-8.3 25.5L15 65.5l21.6 15.8-8.2-25.4L50.2 40H23.4zm91.8 0L98.5 40H71.7l21.7 15.8-8.3 25.5 21.7-15.8 21.7 15.8-8.3-25.4L142 40h-26.8zm91.9 0l-8.3 25.6h-26.8l21.7 15.8-8.3 25.5 21.7-15.8 21.6 15.7-8.2-25.3 21.7-16H207zM15 89.2l-8.3 25.5H-20l21.7 15.8-8.3 25.5L15 140l21.6 15.7-8.2-25.3 21.7-16H23.4zm91.8 0l-8.3 25.5H71.8l21.7 15.8-8.3 25.5 21.7-15.8 21.6 15.7-8.2-25.3 21.7-16h-26.8zm91.8 0l-8.3 25.5h-26.8l21.7 15.8-8.3 25.5 21.7-15.8 21.6 15.7-8.2-25.3 21.7-16H207zM15 163.6l-8.3 25.5H-20L1.6 205l-8.3 25.5L15 214.6l21.7 15.8-8.3-25.4 21.7-15.9H23.3zm91.8 0l-8.3 25.5H71.7L93.4 205l-8.3 25.5 21.7-15.8 21.7 15.8-8.3-25.4 21.7-15.9h-26.8zm91.8 0l-8.3 25.5h-26.8l21.7 15.8-8.3 25.5 21.7-15.8 21.7 15.8L212 205l21.7-15.9H207z"/></g></svg></span>English</a></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/jhJRE6kuSbPQ1urzAEgcGZNWD#credentials"></use></svg>Login</label></li>
<li><a href="/signup/" data-load="{&quot;signup&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/jhJRE6kuSbPQ1urzAEgcGZNWD#profile"></use></svg>Sign up</a></li>
<li class="dropdown"><button class="link" type="button"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/jhJRE6kuSbPQ1urzAEgcGZNWD#more"></use></svg>More</button><ul>
<li><a href="/videos/" data-load="{&quot;videos&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/jhJRE6kuSbPQ1urzAEgcGZNWD#video"></use></svg>Videos</a></li>
<li><a href="/news/" data-load="{&quot;news&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/jhJRE6kuSbPQ1urzAEgcGZNWD#story"></use></svg>News</a></li>
<li><a href="/photos/" data-load="{&quot;photos&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/jhJRE6kuSbPQ1urzAEgcGZNWD#photo"></use></svg>Pictures</a></li>
<li><a href="/albums/" data-load="{&quot;albums&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/jhJRE6kuSbPQ1urzAEgcGZNWD#album"></use></svg>Albums</a></li>
<li><a href="/replies/" data-load="{&quot;replies&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/jhJRE6kuSbPQ1urzAEgcGZNWD#posting"></use></svg>Comments</a></li>
<li class="disclose"><a href="/feedback/" data-load="{&quot;feedback&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/jhJRE6kuSbPQ1urzAEgcGZNWD#menu"></use></svg>Contact</a></li>
<li class="disclose"><a href="/disclosure/" data-load="{&quot;disclosure&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/jhJRE6kuSbPQ1urzAEgcGZNWD#menu"></use></svg>Legal</a></li>
<li class="disclose"><a href="/termsofservice/" data-load="{&quot;termsofservice&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/jhJRE6kuSbPQ1urzAEgcGZNWD#menu"></use></svg>Terms</a></li>
<li class="disclose"><a href="/privacypolicy/" data-load="{&quot;privacypolicy&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/jhJRE6kuSbPQ1urzAEgcGZNWD#menu"></use></svg>Privacy</a></li>
</ul>
</li><li class="aside"><label for="aside"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/jhJRE6kuSbPQ1urzAEgcGZNWD#menu"></use></svg>Sidebar</label></li>
</ul>
<address><a href="/feedback/" data-load="{&quot;feedback&quot;:&quot;&quot;}">Contact</a> • <a href="/disclosure/" data-load="{&quot;disclosure&quot;:&quot;&quot;}">Legal</a> • <a href="/termsofservice/" data-load="{&quot;termsofservice&quot;:&quot;&quot;}">Terms</a> • <a href="/privacypolicy/" data-load="{&quot;privacypolicy&quot;:&quot;&quot;}">Privacy</a></address>
</nav>
<div class="leading">
<header>
<video width="768" height="432" controls controlsList="nodownload" autoplay playsinline disablePictureInPicture poster="https://assistant.gloria.tv/FxK6pqhk7ZiS1AZwTDoBU6KMY/kw6kdl7hn8hn32pi6yqnj0zx4crct64cm3x4vw6.webp" preload="auto" data-video="{&quot;duration&quot;:2776560,&quot;thumbnails&quot;:{&quot;url&quot;:&quot;https://assistant.gloria.tv/FxK6pqhk7ZiS1AZwTDoBU6KMY/oocpcqkzbudou6hobxv01olt53ou2fxhc1zt7e9.webp&quot;,&quot;mediatype&quot;:&quot;image/webp&quot;,&quot;width&quot;:6144,&quot;height&quot;:3456,&quot;frames&quot;:576}}">
<source type="application/x-mpegurl" src="/streaming/w33h9PURUwUn2pDVThwhfv1Rm">
<source type="video/mp4; codecs=&quot;avc1.4D401F,mp4a.40.5&quot;" src="https://seed-us3.gloria.tv/FxK6pqhk7ZiS1AZwTDoBU6KMY/ucpvlls40igjgc51h6q86d9w0pkab73plzp7aoa.mp4" data-quality="{&quot;width&quot;:768,&quot;height&quot;:432,&quot;bitrate&quot;:359243}">
<source type="video/mp4; codecs=&quot;avc1.42C01E,mp4a.40.5&quot;" src="https://seed-us3.gloria.tv/FxK6pqhk7ZiS1AZwTDoBU6KMY/hguu3wpjsmlwgz96go15l5d1dpv9yp8izb4vjlu.mp4" data-quality="{&quot;width&quot;:384,&quot;height&quot;:216,&quot;bitrate&quot;:232617}">
<track kind="subtitles" src="/subtitle/qwfhVTgMp1P1482hHXq2Am4iB" srclang="en" label="English"></track>
</video>
</header>
<div class="content">
<main>
<div class="clicks"><small>Clicks</small><a href="/post/QkRxqYrn3d433wHviRBPDS1p4/request/clicks" data-dialog="{&quot;post&quot;:&quot;QkRxqYrn3d433wHviRBPDS1p4&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks by countries">8</a></div>
<div class="cols tight">
<div class="col-user"><div class="avatar circle"><figure><div style="padding-top:100.000%"></div><img src="https://assistant.gloria.tv/FxK6pqhk7ZiS1AZwTDoBU6KMY/m5i0k2rtttyw7dfac2c5smmor0lkk2zbilyk2fl.webp?scale=on&amp;still=on" width="537" height="537" alt="" loading="lazy" data-scale="{&quot;mediatype&quot;:&quot;image/webp&quot;,&quot;frames&quot;:null,&quot;faces&quot;:null,&quot;saliency&quot;:{&quot;x&quot;:126.34909688489967,&quot;y&quot;:218.50286166842659}}"><a href="/user/xZPFpRgVb7QS4Kpw7GqRoXteN" data-load="{&quot;user&quot;:&quot;xZPFpRgVb7QS4Kpw7GqRoXteN&quot;}" data-popup="{&quot;user&quot;:&quot;xZPFpRgVb7QS4Kpw7GqRoXteN&quot;,&quot;popup&quot;:&quot;&quot;}"></a></figure></div></div>
<div class="col-spare"><h6><a href="/user/xZPFpRgVb7QS4Kpw7GqRoXteN" data-load="{&quot;user&quot;:&quot;xZPFpRgVb7QS4Kpw7GqRoXteN&quot;}" data-popup="{&quot;user&quot;:&quot;xZPFpRgVb7QS4Kpw7GqRoXteN&quot;,&quot;popup&quot;:&quot;&quot;}"><cite>A MINDSET RESET</cite></a></h6>
<div class="cols"><time datetime="2021-05-09T13:56:07.266-04:00" data-datetime="5043463" title="Sunday, May 9, 2021 1:56:07 pm EDT">1 hour ago</time></div>
</div>
</div>
<div class="richtext tight"><div class="details"><div class="summary"><span style="color:#4d4b4e;">Support A MINDSET RESET on Patreon</span> <a href="/go/S6Dbof4qmlsipeQpbKxQtz7oyjHhcLI3AnLxknhFqfZLvCngcW7jkf1Tuozs1UmO9cQ5u" rel="nofollow" target="_blank" title="https://www.patreon.com/amindsetreset" style="color:#0077dd;">patreon.com/amindsetreset</a><span class="toggle">More</span></div><div><span style="color:#4d4b4e;">Support A MINDSET RESET on Patreon</span><br><a href="/go/S6Dbof4qmlsipeQpbKxQtz7oyjHhcLI3AnLxknhFqfZLvCngcW7jkf1Tuozs1UmO9cQ5u" rel="nofollow" target="_blank" title="https://www.patreon.com/amindsetreset" style="color:#ef4136;">patreon.com/amindsetreset</a></div></div></div>
<div class="cols tile"><label for="login" class="muted"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/jhJRE6kuSbPQ1urzAEgcGZNWD#like"></use></svg>Like</label>
<label for="login" class="muted"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/jhJRE6kuSbPQ1urzAEgcGZNWD#share"></use></svg>Share</label>
<div class="dropdown"><button class="muted" type="button"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/jhJRE6kuSbPQ1urzAEgcGZNWD#more"></use></svg>More</button><ul>
<li><a href="/post/QkRxqYrn3d433wHviRBPDS1p4/request/complaint" data-dialog="{&quot;post&quot;:&quot;QkRxqYrn3d433wHviRBPDS1p4&quot;,&quot;request&quot;:&quot;complaint&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/jhJRE6kuSbPQ1urzAEgcGZNWD#complaint"></use></svg>Report</a></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/jhJRE6kuSbPQ1urzAEgcGZNWD#albumadd"></use></svg>Add to album</label></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/jhJRE6kuSbPQ1urzAEgcGZNWD#download"></use></svg>Download</label></li>
<li><a href="/post/QkRxqYrn3d433wHviRBPDS1p4/request/embed" data-dialog="{&quot;post&quot;:&quot;QkRxqYrn3d433wHviRBPDS1p4&quot;,&quot;request&quot;:&quot;embed&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/jhJRE6kuSbPQ1urzAEgcGZNWD#embed"></use></svg>Embed</a></li>
<li><p data-social="{&quot;url&quot;:&quot;https://gloria.tv/post/QkRxqYrn3d433wHviRBPDS1p4&quot;,&quot;text&quot;:&quot;Support A MINDSET RESET on Patreon&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/jhJRE6kuSbPQ1urzAEgcGZNWD#socialnetwork"></use></svg>Social networks</p></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/jhJRE6kuSbPQ1urzAEgcGZNWD#modify"></use></svg>Edit post</label></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/jhJRE6kuSbPQ1urzAEgcGZNWD#trash"></use></svg>Remove post</label></li>
</ul>
</div></div>
<label for="login" class="wysiwyg tile"><span class="contenteditable" data-placeholder="Write a comment"></span></label></main>
<input id="aside" type="checkbox"><aside><label class="backdrop" for="aside"></label><div class="overlay">
<input type="search" size="100" name="search" value="" placeholder="Search postings" autocomplete="on" data-search="{&quot;post&quot;:&quot;QkRxqYrn3d433wHviRBPDS1p4&quot;}">
<div class="card">
<a href="/user/xZPFpRgVb7QS4Kpw7GqRoXteN" data-load="{&quot;user&quot;:&quot;xZPFpRgVb7QS4Kpw7GqRoXteN&quot;}" data-popup="{&quot;user&quot;:&quot;xZPFpRgVb7QS4Kpw7GqRoXteN&quot;,&quot;popup&quot;:&quot;&quot;}"><span class="icon avatar circle"><span class="figure"><img src="https://assistant.gloria.tv/FxK6pqhk7ZiS1AZwTDoBU6KMY/m5i0k2rtttyw7dfac2c5smmor0lkk2zbilyk2fl.webp?scale=on&amp;still=on" width="537" height="537" alt="" loading="lazy" data-scale="{&quot;mediatype&quot;:&quot;image/webp&quot;,&quot;frames&quot;:null,&quot;faces&quot;:null,&quot;saliency&quot;:{&quot;x&quot;:126.34909688489967,&quot;y&quot;:218.50286166842659}}"></span></span></a><a href="/user/xZPFpRgVb7QS4Kpw7GqRoXteN" data-load="{&quot;user&quot;:&quot;xZPFpRgVb7QS4Kpw7GqRoXteN&quot;}" data-popup="{&quot;user&quot;:&quot;xZPFpRgVb7QS4Kpw7GqRoXteN&quot;,&quot;popup&quot;:&quot;&quot;}"><cite>A MINDSET RESET</cite></a>
<section id="post-Xxrfc78tvHYk1GeCsMMnBfbLP" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://assistant.gloria.tv/FxK6pqhk7ZiS1AZwTDoBU6KMY/muo4azrbnuhghmtnut148vq9p0fzmasdevv7lsn.webp?crop=f18EcXGi&amp;scale=on&amp;still=on" width="852" height="480" alt="" loading="lazy" data-scale="{&quot;mediatype&quot;:&quot;image/webp&quot;,&quot;frames&quot;:null,&quot;faces&quot;:[{&quot;x&quot;:106.21830108642578,&quot;y&quot;:430.73174438476559,&quot;w&quot;:34.463286895751935,&quot;h&quot;:36.303040161132799}],&quot;saliency&quot;:{&quot;x&quot;:556.88281738730461,&quot;y&quot;:201.25142594296227}}"><a href="/post/Xxrfc78tvHYk1GeCsMMnBfbLP" data-post="{&quot;post&quot;:&quot;Xxrfc78tvHYk1GeCsMMnBfbLP&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/Xxrfc78tvHYk1GeCsMMnBfbLP" data-post="{&quot;post&quot;:&quot;Xxrfc78tvHYk1GeCsMMnBfbLP&quot;}">Samaritans UK &amp; ROI</a></h3>
<div class="cols"><a href="/post/Xxrfc78tvHYk1GeCsMMnBfbLP/replies" class="muted" data-post="{&quot;post&quot;:&quot;Xxrfc78tvHYk1GeCsMMnBfbLP&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/jhJRE6kuSbPQ1urzAEgcGZNWD#posting"></use></svg>1</a><a href="/post/Xxrfc78tvHYk1GeCsMMnBfbLP/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;Xxrfc78tvHYk1GeCsMMnBfbLP&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/jhJRE6kuSbPQ1urzAEgcGZNWD#click"></use></svg>81</a><time datetime="2021-05-09T13:05:39.810-04:00" data-datetime="8070933" title="Sunday, May 9, 2021 1:05:39 pm EDT">2 hours ago</time></div>
</div>
</div>
</section>
<section id="post-dpP9TB41yQyC6N4UxCT1siMtT" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://assistant.gloria.tv/FxK6pqhk7ZiS1AZwTDoBU6KMY/cn7ruyhjbxyaz4u7udcy5jek2wbmfsqeszysbgu.webp?crop=f18EcZGa&amp;scale=on&amp;still=on" width="854" height="480" alt="" loading="lazy" data-scale="{&quot;mediatype&quot;:&quot;image/webp&quot;,&quot;frames&quot;:null,&quot;faces&quot;:[{&quot;x&quot;:238.90381561279298,&quot;y&quot;:174.85463005065918,&quot;w&quot;:61.519747873942038,&quot;h&quot;:92.584590784708666}],&quot;saliency&quot;:{&quot;x&quot;:354.33277034697369,&quot;y&quot;:283.02204978898442}}"><a href="/post/dpP9TB41yQyC6N4UxCT1siMtT" data-post="{&quot;post&quot;:&quot;dpP9TB41yQyC6N4UxCT1siMtT&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/dpP9TB41yQyC6N4UxCT1siMtT" data-post="{&quot;post&quot;:&quot;dpP9TB41yQyC6N4UxCT1siMtT&quot;}">&apos;I THOUGHT I’D KILLED SOMEONE’. OCD</a></h3>
<div class="cols"><a href="/post/dpP9TB41yQyC6N4UxCT1siMtT/replies" class="muted" data-post="{&quot;post&quot;:&quot;dpP9TB41yQyC6N4UxCT1siMtT&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/jhJRE6kuSbPQ1urzAEgcGZNWD#posting"></use></svg>1</a><a href="/post/dpP9TB41yQyC6N4UxCT1siMtT/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;dpP9TB41yQyC6N4UxCT1siMtT&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/jhJRE6kuSbPQ1urzAEgcGZNWD#click"></use></svg>407</a><time datetime="2021-05-07T17:46:52.298-04:00" title="Friday, May 7, 2021 5:46:52 pm EDT">May 7</time></div>
</div>
</div>
</section>
<section id="post-ZUW3pP946sLs1EuCrsNh9bzmk" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://assistant.gloria.tv/FxK6pqhk7ZiS1AZwTDoBU6KMY/mt46ank47hxagwesmjvhjip3hba44224eqsegg7.webp?crop=ePcsSbMO&amp;scale=on&amp;still=on" width="320" height="240" alt="" loading="lazy" data-scale="{&quot;mediatype&quot;:&quot;image/webp&quot;,&quot;frames&quot;:null,&quot;faces&quot;:[{&quot;x&quot;:111.82136535644531,&quot;y&quot;:84.105857849121094,&quot;w&quot;:42.604110717773438,&quot;h&quot;:59.347984313964844}],&quot;saliency&quot;:{&quot;x&quot;:125.61195225201175,&quot;y&quot;:134.68702566645055}}"><a href="/post/ZUW3pP946sLs1EuCrsNh9bzmk" data-post="{&quot;post&quot;:&quot;ZUW3pP946sLs1EuCrsNh9bzmk&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/ZUW3pP946sLs1EuCrsNh9bzmk" data-post="{&quot;post&quot;:&quot;ZUW3pP946sLs1EuCrsNh9bzmk&quot;}">Dr Abram Hoffer Natural Cure for Depression, Bipolar, ADHD, Schizophrenia</a></h3>
<div class="cols"><a href="/post/ZUW3pP946sLs1EuCrsNh9bzmk/replies" class="muted" data-post="{&quot;post&quot;:&quot;ZUW3pP946sLs1EuCrsNh9bzmk&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/jhJRE6kuSbPQ1urzAEgcGZNWD#posting"></use></svg>1</a><a href="/post/ZUW3pP946sLs1EuCrsNh9bzmk/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;ZUW3pP946sLs1EuCrsNh9bzmk&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/jhJRE6kuSbPQ1urzAEgcGZNWD#click"></use></svg>25</a><time datetime="2021-05-03T15:29:57.906-04:00" title="Monday, May 3, 2021 3:29:57 pm EDT">May 3</time></div>
</div>
</div>
</section>
<section id="post-WFXR9VoVqSV336JzmD8cV8Bdd" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://assistant.gloria.tv/FxK6pqhk7ZiS1AZwTDoBU6KMY/uh25va1ktirkkmpiz2y5sdnm8uuuspzxilpl0wf.webp?crop=2lrXTslro8&amp;scale=on&amp;still=on" width="1280" height="720" alt="" loading="lazy" data-scale="{&quot;mediatype&quot;:&quot;image/webp&quot;,&quot;frames&quot;:null,&quot;faces&quot;:[{&quot;x&quot;:652.32832031249995,&quot;y&quot;:244.17062174479167,&quot;w&quot;:54.8623046875,&quot;h&quot;:50.781526692708326},{&quot;x&quot;:1154.9579427083333,&quot;y&quot;:275.17877604166665,&quot;w&quot;:50.682682291666652,&quot;h&quot;:58.245638020833326},{&quot;x&quot;:119.98231608072916,&quot;y&quot;:272.02530924479169,&quot;w&quot;:54.368302408854163,&quot;h&quot;:59.634261067708337},{&quot;x&quot;:371.01315104166667,&quot;y&quot;:275.01767578124998,&quot;w&quot;:47.94078776041664,&quot;h&quot;:56.1982421875},{&quot;x&quot;:905.45149739583337,&quot;y&quot;:272.89169921874998,&quot;w&quot;:49.728580729166652,&quot;h&quot;:53.006705729166697}],&quot;saliency&quot;:{&quot;x&quot;:727.696618118983,&quot;y&quot;:304.10005245618368}}"><a href="/post/WFXR9VoVqSV336JzmD8cV8Bdd" data-post="{&quot;post&quot;:&quot;WFXR9VoVqSV336JzmD8cV8Bdd&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/WFXR9VoVqSV336JzmD8cV8Bdd" data-post="{&quot;post&quot;:&quot;WFXR9VoVqSV336JzmD8cV8Bdd&quot;}">What is Borderline Personality Disorder?</a></h3>
<div class="cols"><a href="/post/WFXR9VoVqSV336JzmD8cV8Bdd/replies" class="muted" data-post="{&quot;post&quot;:&quot;WFXR9VoVqSV336JzmD8cV8Bdd&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/jhJRE6kuSbPQ1urzAEgcGZNWD#posting"></use></svg>1</a><a href="/post/WFXR9VoVqSV336JzmD8cV8Bdd/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;WFXR9VoVqSV336JzmD8cV8Bdd&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/jhJRE6kuSbPQ1urzAEgcGZNWD#click"></use></svg>389</a><time datetime="2021-05-03T11:36:03.395-04:00" title="Monday, May 3, 2021 11:36:03 am EDT">May 3</time></div>
</div>
</div>
</section>
<section id="post-ggSPLwTvGiQc2qkrmp84J9y1T" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://assistant.gloria.tv/FxK6pqhk7ZiS1AZwTDoBU6KMY/7gt0anpgdwlv1nfbhco9rsslzrvkl79nmk4qznc.webp?crop=2kOziNqe7U&amp;scale=on&amp;still=on" width="992" height="558" alt="" loading="lazy" data-scale="{&quot;mediatype&quot;:&quot;image/webp&quot;,&quot;frames&quot;:null,&quot;faces&quot;:[{&quot;x&quot;:426.15090494791667,&quot;y&quot;:166.06740112304686,&quot;w&quot;:165.84273437500002,&quot;h&quot;:190.11351684570315}],&quot;saliency&quot;:{&quot;x&quot;:554.96765199620461,&quot;y&quot;:269.82731415590098}}"><a href="/post/ggSPLwTvGiQc2qkrmp84J9y1T" data-post="{&quot;post&quot;:&quot;ggSPLwTvGiQc2qkrmp84J9y1T&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/ggSPLwTvGiQc2qkrmp84J9y1T" data-post="{&quot;post&quot;:&quot;ggSPLwTvGiQc2qkrmp84J9y1T&quot;}">Florida middle school killer dies in prison at 31</a></h3>
<div class="cols"><a href="/post/ggSPLwTvGiQc2qkrmp84J9y1T/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;ggSPLwTvGiQc2qkrmp84J9y1T&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/jhJRE6kuSbPQ1urzAEgcGZNWD#click"></use></svg>547</a><time datetime="2021-05-03T11:10:49.060-04:00" title="Monday, May 3, 2021 11:10:49 am EDT">May 3</time></div>
</div>
</div>
</section>
<section id="post-y12NwbkPGJ2h4DjpVK6F2PwZu" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://assistant.gloria.tv/FxK6pqhk7ZiS1AZwTDoBU6KMY/q9s2ibdf73t1ghtpvny8ts2tqapyzlkxlm407ev.webp?crop=2gehV8EXZI&amp;scale=on&amp;still=on" width="580" height="198" alt="" loading="lazy" data-scale="{&quot;mediatype&quot;:&quot;image/webp&quot;,&quot;frames&quot;:null,&quot;faces&quot;:null,&quot;saliency&quot;:{&quot;x&quot;:328.96549947486278,&quot;y&quot;:107.23920991617621}}"><a href="/post/y12NwbkPGJ2h4DjpVK6F2PwZu" data-post="{&quot;post&quot;:&quot;y12NwbkPGJ2h4DjpVK6F2PwZu&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/y12NwbkPGJ2h4DjpVK6F2PwZu" data-post="{&quot;post&quot;:&quot;y12NwbkPGJ2h4DjpVK6F2PwZu&quot;}">Youth, Gaming &amp; Gambling Webinar</a></h3>
<div class="cols"><a href="/post/y12NwbkPGJ2h4DjpVK6F2PwZu/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;y12NwbkPGJ2h4DjpVK6F2PwZu&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/jhJRE6kuSbPQ1urzAEgcGZNWD#click"></use></svg>13</a><time datetime="2021-05-03T10:54:55.603-04:00" title="Monday, May 3, 2021 10:54:55 am EDT">May 3</time></div>
</div>
</div>
</section>
<section id="post-8nuNdVMu8LFNCD2QyG3B38fpZ" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://assistant.gloria.tv/FxK6pqhk7ZiS1AZwTDoBU6KMY/9nvn9qef670hmp3i3v7l6ugufjx8sts6yz6e834.webp?crop=2kjugkAZVY&amp;scale=on&amp;still=on" width="980" height="625" alt="" loading="lazy" data-scale="{&quot;mediatype&quot;:&quot;image/webp&quot;,&quot;frames&quot;:null,&quot;faces&quot;:null,&quot;saliency&quot;:{&quot;x&quot;:736.39429359551252,&quot;y&quot;:350.85609792039077}}"><a href="/post/8nuNdVMu8LFNCD2QyG3B38fpZ" data-post="{&quot;post&quot;:&quot;8nuNdVMu8LFNCD2QyG3B38fpZ&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/8nuNdVMu8LFNCD2QyG3B38fpZ" data-post="{&quot;post&quot;:&quot;8nuNdVMu8LFNCD2QyG3B38fpZ&quot;}">Rochester, MN (KROC AM News) - A Rochester woman has been charged with stealing a large amount of …</a></h3>
<div class="cols"><a href="/post/8nuNdVMu8LFNCD2QyG3B38fpZ/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;8nuNdVMu8LFNCD2QyG3B38fpZ&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/jhJRE6kuSbPQ1urzAEgcGZNWD#click"></use></svg>20</a><time datetime="2021-05-03T10:50:12.137-04:00" title="Monday, May 3, 2021 10:50:12 am EDT">May 3</time></div>
</div>
</div>
</section>
<section id="post-zkDwKkSjAFzJ4V9eR2wF7RWMy" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://assistant.gloria.tv/FxK6pqhk7ZiS1AZwTDoBU6KMY/2gs130nxliksqw0tlpl2yyq1uy453bmkfraofij.webp?crop=f1Vfy8UC&amp;scale=on&amp;still=on" width="862" height="485" alt="" loading="lazy" data-scale="{&quot;mediatype&quot;:&quot;image/webp&quot;,&quot;frames&quot;:null,&quot;faces&quot;:[{&quot;x&quot;:174.13457288106284,&quot;y&quot;:233.21259002685548,&quot;w&quot;:82.958303807576527,&quot;h&quot;:74.410678609212255},{&quot;x&quot;:531.38217285156259,&quot;y&quot;:302.71272109985352,&quot;w&quot;:57.245388081868441,&quot;h&quot;:52.132370859781929},{&quot;x&quot;:399.90529490153,&quot;y&quot;:193.52721628824872,&quot;w&quot;:39.997233174641906,&quot;h&quot;:34.043405558268205},{&quot;x&quot;:320.11803334554037,&quot;y&quot;:183.22648333231609,&quot;w&quot;:40.483721618652339,&quot;h&quot;:39.624551722208651}],&quot;saliency&quot;:{&quot;x&quot;:429.39000445913064,&quot;y&quot;:344.04484358246037}}"><a href="/post/zkDwKkSjAFzJ4V9eR2wF7RWMy" data-post="{&quot;post&quot;:&quot;zkDwKkSjAFzJ4V9eR2wF7RWMy&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/zkDwKkSjAFzJ4V9eR2wF7RWMy" data-post="{&quot;post&quot;:&quot;zkDwKkSjAFzJ4V9eR2wF7RWMy&quot;}">Postpartum psychosis is rare. But for those who get it, it can be utterly debilitating</a></h3>
<div class="cols"><a href="/post/zkDwKkSjAFzJ4V9eR2wF7RWMy/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;zkDwKkSjAFzJ4V9eR2wF7RWMy&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/jhJRE6kuSbPQ1urzAEgcGZNWD#click"></use></svg>5</a><time datetime="2021-05-03T10:38:04.635-04:00" title="Monday, May 3, 2021 10:38:04 am EDT">May 3</time></div>
</div>
</div>
</section>
<section id="post-sq2FcnCpMEZT3cPPRbQjR7T2t" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://assistant.gloria.tv/FxK6pqhk7ZiS1AZwTDoBU6KMY/dfl557gm4u42q25eqzsitq4h7xaaogwrvm22vvi.webp?crop=2j7NTLFGwy&amp;scale=on&amp;still=on" width="648" height="431" alt="" loading="lazy" data-scale="{&quot;mediatype&quot;:&quot;image/webp&quot;,&quot;frames&quot;:null,&quot;faces&quot;:[{&quot;x&quot;:328.59797607421876,&quot;y&quot;:145.6619842529297,&quot;w&quot;:62.371417236328114,&quot;h&quot;:89.575466308593747}],&quot;saliency&quot;:{&quot;x&quot;:380.73022803606153,&quot;y&quot;:288.88242608714864}}"><a href="/post/sq2FcnCpMEZT3cPPRbQjR7T2t" data-post="{&quot;post&quot;:&quot;sq2FcnCpMEZT3cPPRbQjR7T2t&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/sq2FcnCpMEZT3cPPRbQjR7T2t" data-post="{&quot;post&quot;:&quot;sq2FcnCpMEZT3cPPRbQjR7T2t&quot;}">Woman Hasn&apos;t Left Her Home In Years Due To Severe Phobia Of Vomit</a></h3>
<div class="cols"><a href="/post/sq2FcnCpMEZT3cPPRbQjR7T2t/replies" class="muted" data-post="{&quot;post&quot;:&quot;sq2FcnCpMEZT3cPPRbQjR7T2t&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/jhJRE6kuSbPQ1urzAEgcGZNWD#posting"></use></svg>1</a><a href="/post/sq2FcnCpMEZT3cPPRbQjR7T2t/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;sq2FcnCpMEZT3cPPRbQjR7T2t&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/jhJRE6kuSbPQ1urzAEgcGZNWD#click"></use></svg>10</a><time datetime="2021-05-03T10:24:17.573-04:00" title="Monday, May 3, 2021 10:24:17 am EDT">May 3</time></div>
</div>
</div>
</section>
<section id="post-2RB36jHzyFuPDBhTggM9yADyt" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://assistant.gloria.tv/FxK6pqhk7ZiS1AZwTDoBU6KMY/2ifq38cc9gtx4xhqefblnknplc5m04caygwl39x.webp?crop=gVzMzEoK&amp;scale=on&amp;still=on" width="1600" height="1068" alt="" loading="lazy" data-scale="{&quot;mediatype&quot;:&quot;image/webp&quot;,&quot;frames&quot;:null,&quot;faces&quot;:null,&quot;saliency&quot;:{&quot;x&quot;:737.31430052580902,&quot;y&quot;:602.41504249055765}}"><a href="/post/2RB36jHzyFuPDBhTggM9yADyt" data-post="{&quot;post&quot;:&quot;2RB36jHzyFuPDBhTggM9yADyt&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/2RB36jHzyFuPDBhTggM9yADyt" data-post="{&quot;post&quot;:&quot;2RB36jHzyFuPDBhTggM9yADyt&quot;}">Lawsuit: State operation to catch sex offenders entrapped innocent men to boost arrest numbers (…</a></h3>
<div class="cols"><a href="/post/2RB36jHzyFuPDBhTggM9yADyt/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;2RB36jHzyFuPDBhTggM9yADyt&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/jhJRE6kuSbPQ1urzAEgcGZNWD#click"></use></svg>11</a><time datetime="2021-05-03T10:18:34.929-04:00" title="Monday, May 3, 2021 10:18:34 am EDT">May 3</time></div>
</div>
</div>
</section>
<section id="post-SqwVZFTXDxpq1HiqmHaN6NLj2" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://assistant.gloria.tv/FxK6pqhk7ZiS1AZwTDoBU6KMY/squrluq8wcxm2b69bdv7alvfhyjbj1auk3xtt5j.webp?crop=2j4sbrkC4O&amp;scale=on&amp;still=on" width="564" height="423" alt="" loading="lazy" data-scale="{&quot;mediatype&quot;:&quot;image/webp&quot;,&quot;frames&quot;:null,&quot;faces&quot;:[{&quot;x&quot;:332.74920654296875,&quot;y&quot;:127.45313262939453,&quot;w&quot;:62.85772705078125,&quot;h&quot;:63.166999816894531}],&quot;saliency&quot;:{&quot;x&quot;:318.03415382879973,&quot;y&quot;:277.83513661048084}}"><a href="/post/SqwVZFTXDxpq1HiqmHaN6NLj2" data-post="{&quot;post&quot;:&quot;SqwVZFTXDxpq1HiqmHaN6NLj2&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/SqwVZFTXDxpq1HiqmHaN6NLj2" data-post="{&quot;post&quot;:&quot;SqwVZFTXDxpq1HiqmHaN6NLj2&quot;}">Firefighter&apos;s memoir will help other men fighting depression</a></h3>
<div class="cols"><a href="/post/SqwVZFTXDxpq1HiqmHaN6NLj2/replies" class="muted" data-post="{&quot;post&quot;:&quot;SqwVZFTXDxpq1HiqmHaN6NLj2&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/jhJRE6kuSbPQ1urzAEgcGZNWD#posting"></use></svg>1</a><a href="/post/SqwVZFTXDxpq1HiqmHaN6NLj2/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;SqwVZFTXDxpq1HiqmHaN6NLj2&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/jhJRE6kuSbPQ1urzAEgcGZNWD#click"></use></svg>162</a><time datetime="2021-05-03T09:56:29.434-04:00" title="Monday, May 3, 2021 9:56:29 am EDT">May 3</time></div>
</div>
</div>
</section>
<section id="post-m2n4m9ciZs7x3Tvxz6NoFpruC" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://assistant.gloria.tv/FxK6pqhk7ZiS1AZwTDoBU6KMY/731u3wf0sbv8hkdxzfgo9bxxq81qsjyf8ha6bnw.webp?crop=2pbph8Name&amp;scale=on&amp;still=on" width="1920" height="1080" alt="" loading="lazy" data-scale="{&quot;mediatype&quot;:&quot;image/webp&quot;,&quot;frames&quot;:null,&quot;faces&quot;:null,&quot;saliency&quot;:{&quot;x&quot;:935.96503891811983,&quot;y&quot;:260.08413053876592}}"><a href="/post/m2n4m9ciZs7x3Tvxz6NoFpruC" data-post="{&quot;post&quot;:&quot;m2n4m9ciZs7x3Tvxz6NoFpruC&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/m2n4m9ciZs7x3Tvxz6NoFpruC" data-post="{&quot;post&quot;:&quot;m2n4m9ciZs7x3Tvxz6NoFpruC&quot;}">BEAUTIFUL EARLY MORNING BIRD SONG: Sleep, Relax, Study, Calming, Anxiety, Depression Relief</a></h3>
<div class="cols"><a href="/post/m2n4m9ciZs7x3Tvxz6NoFpruC/replies" class="muted" data-post="{&quot;post&quot;:&quot;m2n4m9ciZs7x3Tvxz6NoFpruC&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/jhJRE6kuSbPQ1urzAEgcGZNWD#posting"></use></svg>1</a><a href="/post/m2n4m9ciZs7x3Tvxz6NoFpruC/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;m2n4m9ciZs7x3Tvxz6NoFpruC&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/jhJRE6kuSbPQ1urzAEgcGZNWD#click"></use></svg>18</a><time datetime="2021-05-02T11:21:53.573-04:00" title="Sunday, May 2, 2021 11:21:53 am EDT">May 2</time></div>
</div>
</div>
</section>
<section id="post-HBoPfP4P3sWk21FE8eBHq7WGF" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://assistant.gloria.tv/FxK6pqhk7ZiS1AZwTDoBU6KMY/mlcluo9vey1s0f4zdp80clfhqin993m7d5xdve3.webp?crop=ed0gzeC0&amp;scale=on&amp;still=on" width="450" height="289" alt="" loading="lazy" data-scale="{&quot;mediatype&quot;:&quot;image/webp&quot;,&quot;frames&quot;:null,&quot;faces&quot;:null,&quot;saliency&quot;:{&quot;x&quot;:169.25741786651815,&quot;y&quot;:40.61088243775356}}"><a href="/post/HBoPfP4P3sWk21FE8eBHq7WGF" data-post="{&quot;post&quot;:&quot;HBoPfP4P3sWk21FE8eBHq7WGF&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/HBoPfP4P3sWk21FE8eBHq7WGF" data-post="{&quot;post&quot;:&quot;HBoPfP4P3sWk21FE8eBHq7WGF&quot;}">LAUDES, VESPERS, SANCTA MISSA</a></h3>
<div class="cols"><a href="/post/HBoPfP4P3sWk21FE8eBHq7WGF/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;HBoPfP4P3sWk21FE8eBHq7WGF&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/jhJRE6kuSbPQ1urzAEgcGZNWD#click"></use></svg>215</a><time datetime="2021-05-02T07:04:54.068-04:00" title="Sunday, May 2, 2021 7:04:54 am EDT">May 2</time></div>
</div>
</div>
</section>
<section id="post-2pmjnjPMgZvyBNK4PZW7Rc3FQ" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://assistant.gloria.tv/FxK6pqhk7ZiS1AZwTDoBU6KMY/up46yt43ewibchd6gpjkw597fcpig6mixph7l3x.webp?crop=fEW39gUi&amp;scale=on&amp;still=on" width="800" height="529" alt="" loading="lazy" data-scale="{&quot;mediatype&quot;:&quot;image/webp&quot;,&quot;frames&quot;:null,&quot;faces&quot;:[{&quot;x&quot;:329.41153971354163,&quot;y&quot;:193.24530029296875,&quot;w&quot;:53.758992513020871,&quot;h&quot;:36.72113037109375}],&quot;saliency&quot;:{&quot;x&quot;:390.1229155810318,&quot;y&quot;:299.22518710917143}}"><a href="/post/2pmjnjPMgZvyBNK4PZW7Rc3FQ" data-post="{&quot;post&quot;:&quot;2pmjnjPMgZvyBNK4PZW7Rc3FQ&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/2pmjnjPMgZvyBNK4PZW7Rc3FQ" data-post="{&quot;post&quot;:&quot;2pmjnjPMgZvyBNK4PZW7Rc3FQ&quot;}">A Psychiatrist Explains What to Do If You or Someone You Know Has Suicidal Thoughts</a></h3>
<div class="cols"><a href="/post/2pmjnjPMgZvyBNK4PZW7Rc3FQ/replies" class="muted" data-post="{&quot;post&quot;:&quot;2pmjnjPMgZvyBNK4PZW7Rc3FQ&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/jhJRE6kuSbPQ1urzAEgcGZNWD#posting"></use></svg>1</a><a href="/post/2pmjnjPMgZvyBNK4PZW7Rc3FQ/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;2pmjnjPMgZvyBNK4PZW7Rc3FQ&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/jhJRE6kuSbPQ1urzAEgcGZNWD#click"></use></svg>232</a><time datetime="2021-05-01T16:11:10.787-04:00" title="Saturday, May 1, 2021 4:11:10 pm EDT">May 1</time></div>
</div>
</div>
</section>
<section id="post-3jZzPRuX6mFw3EoSCoUmuVnWY" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://assistant.gloria.tv/FxK6pqhk7ZiS1AZwTDoBU6KMY/8t08xdp6mp0dbbiou3prbaxmmrjnyk0o44mv0ac.webp?crop=32Ddf4GDj6&amp;scale=on&amp;still=on" width="4096" height="2304" alt="" loading="lazy" data-scale="{&quot;mediatype&quot;:&quot;image/webp&quot;,&quot;frames&quot;:null,&quot;faces&quot;:[{&quot;x&quot;:1233.4121875000001,&quot;y&quot;:751.61703125000008,&quot;w&quot;:178.42010416666676,&quot;h&quot;:176.30838541666662},{&quot;x&quot;:485.59630208333334,&quot;y&quot;:31.860087890625003,&quot;w&quot;:74.921510416666649,&quot;h&quot;:84.812177734375013},{&quot;x&quot;:874.55114583333341,&quot;y&quot;:74.590957031249999,&quot;w&quot;:64.559062499999982,&quot;h&quot;:69.764707031250012}],&quot;saliency&quot;:{&quot;x&quot;:1148.920363164721,&quot;y&quot;:1206.2217898832685}}"><a href="/post/3jZzPRuX6mFw3EoSCoUmuVnWY" data-post="{&quot;post&quot;:&quot;3jZzPRuX6mFw3EoSCoUmuVnWY&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/3jZzPRuX6mFw3EoSCoUmuVnWY" data-post="{&quot;post&quot;:&quot;3jZzPRuX6mFw3EoSCoUmuVnWY&quot;}">Gambling UCLA Gambling Studies Program</a></h3>
<div class="cols"><a href="/post/3jZzPRuX6mFw3EoSCoUmuVnWY/replies" class="muted" data-post="{&quot;post&quot;:&quot;3jZzPRuX6mFw3EoSCoUmuVnWY&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/jhJRE6kuSbPQ1urzAEgcGZNWD#posting"></use></svg>1</a><a href="/post/3jZzPRuX6mFw3EoSCoUmuVnWY/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;3jZzPRuX6mFw3EoSCoUmuVnWY&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/jhJRE6kuSbPQ1urzAEgcGZNWD#click"></use></svg>15</a><time datetime="2021-05-01T15:51:18.802-04:00" title="Saturday, May 1, 2021 3:51:18 pm EDT">May 1</time></div>
</div>
</div>
</section>
<section id="post-GdGcCY3tEwqH2FyamYgzJCsg7" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://assistant.gloria.tv/FxK6pqhk7ZiS1AZwTDoBU6KMY/na3zh5wb0f7h4x7yj65umlj5s8o0bujydp7taj7.webp?crop=2jMg0NgyEC&amp;scale=on&amp;still=on" width="854" height="480" alt="" loading="lazy" data-scale="{&quot;mediatype&quot;:&quot;image/webp&quot;,&quot;frames&quot;:null,&quot;faces&quot;:[{&quot;x&quot;:428.26374694824221,&quot;y&quot;:148.41467572530109,&quot;w&quot;:116.82374938964836,&quot;h&quot;:133.00247072855632}],&quot;saliency&quot;:{&quot;x&quot;:512.5587764873676,&quot;y&quot;:263.30780103911979}}"><a href="/post/GdGcCY3tEwqH2FyamYgzJCsg7" data-post="{&quot;post&quot;:&quot;GdGcCY3tEwqH2FyamYgzJCsg7&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/GdGcCY3tEwqH2FyamYgzJCsg7" data-post="{&quot;post&quot;:&quot;GdGcCY3tEwqH2FyamYgzJCsg7&quot;}">Natural Treatment for Depression Explained - Naicin B3</a></h3>
<div class="cols"><a href="/post/GdGcCY3tEwqH2FyamYgzJCsg7/replies" class="muted" data-post="{&quot;post&quot;:&quot;GdGcCY3tEwqH2FyamYgzJCsg7&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/jhJRE6kuSbPQ1urzAEgcGZNWD#posting"></use></svg>1</a><a href="/post/GdGcCY3tEwqH2FyamYgzJCsg7/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;GdGcCY3tEwqH2FyamYgzJCsg7&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/jhJRE6kuSbPQ1urzAEgcGZNWD#click"></use></svg>20</a><time datetime="2021-05-01T13:55:39.283-04:00" title="Saturday, May 1, 2021 1:55:39 pm EDT">May 1</time></div>
</div>
</div>
</section>
<section id="post-1TgRhvtdpnn2A1Bysha9hDS9s" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://assistant.gloria.tv/FxK6pqhk7ZiS1AZwTDoBU6KMY/kezu1t4uypf3nmh14f0n9a30uqumbucz02m1eib.webp?crop=fsMk4egq&amp;scale=on&amp;still=on" width="1000" height="800" alt="" loading="lazy" data-scale="{&quot;mediatype&quot;:&quot;image/webp&quot;,&quot;frames&quot;:null,&quot;faces&quot;:[{&quot;x&quot;:159.14746602376303,&quot;y&quot;:183.46965789794922,&quot;w&quot;:86.177749633789062,&quot;h&quot;:108.5878626505534}],&quot;saliency&quot;:{&quot;x&quot;:254.67323953113814,&quot;y&quot;:487.58239382009066}}"><a href="/post/1TgRhvtdpnn2A1Bysha9hDS9s" data-post="{&quot;post&quot;:&quot;1TgRhvtdpnn2A1Bysha9hDS9s&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/1TgRhvtdpnn2A1Bysha9hDS9s" data-post="{&quot;post&quot;:&quot;1TgRhvtdpnn2A1Bysha9hDS9s&quot;}">FROM SATANIC PRIEST TO BLESSED</a></h3>
<div class="cols"><a href="/post/1TgRhvtdpnn2A1Bysha9hDS9s/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;1TgRhvtdpnn2A1Bysha9hDS9s&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/jhJRE6kuSbPQ1urzAEgcGZNWD#click"></use></svg>127</a><time datetime="2021-05-01T13:09:52.323-04:00" title="Saturday, May 1, 2021 1:09:52 pm EDT">May 1</time></div>
</div>
</div>
</section>
<section id="post-A9mZU8YJXsoK2bLhaiecUkK3E" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://assistant.gloria.tv/FxK6pqhk7ZiS1AZwTDoBU6KMY/5i881x0txqpz764x38e91957z8e97t5dmul3lnt.webp?crop=ey6hpjWq&amp;scale=on&amp;still=on" width="440" height="600" alt="" loading="lazy" data-scale="{&quot;mediatype&quot;:&quot;image/webp&quot;,&quot;frames&quot;:null,&quot;faces&quot;:[{&quot;x&quot;:208.65663146972656,&quot;y&quot;:149.54092407226562,&quot;w&quot;:27.935409545898438,&quot;h&quot;:37.713775634765625}],&quot;saliency&quot;:{&quot;x&quot;:217.34890401446467,&quot;y&quot;:353.45877443530213}}"><a href="/post/A9mZU8YJXsoK2bLhaiecUkK3E" data-post="{&quot;post&quot;:&quot;A9mZU8YJXsoK2bLhaiecUkK3E&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/A9mZU8YJXsoK2bLhaiecUkK3E" data-post="{&quot;post&quot;:&quot;A9mZU8YJXsoK2bLhaiecUkK3E&quot;}">SINNER TO SAINT</a></h3>
<div class="cols"><a href="/post/A9mZU8YJXsoK2bLhaiecUkK3E/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;A9mZU8YJXsoK2bLhaiecUkK3E&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/jhJRE6kuSbPQ1urzAEgcGZNWD#click"></use></svg>63</a><time datetime="2021-05-01T12:37:27.544-04:00" title="Saturday, May 1, 2021 12:37:27 noon EDT">May 1</time></div>
</div>
</div>
</section>
<section id="post-Yi7gtycwQr6U2ZwWGNnMYZm8z" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://assistant.gloria.tv/FxK6pqhk7ZiS1AZwTDoBU6KMY/q1m2gaiq51wudc58eiyi74fpu8kai4fxv0gd3it.webp?crop=fdlupHhA&amp;scale=on&amp;still=on" width="735" height="1102" alt="" loading="lazy" data-scale="{&quot;mediatype&quot;:&quot;image/webp&quot;,&quot;frames&quot;:null,&quot;faces&quot;:[{&quot;x&quot;:313.26569328308108,&quot;y&quot;:230.24740066528321,&quot;w&quot;:109.39579353332522,&quot;h&quot;:115.6399925231934}],&quot;saliency&quot;:{&quot;x&quot;:365.53658254399465,&quot;y&quot;:675.14852870468314}}"><a href="/post/Yi7gtycwQr6U2ZwWGNnMYZm8z" data-post="{&quot;post&quot;:&quot;Yi7gtycwQr6U2ZwWGNnMYZm8z&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/Yi7gtycwQr6U2ZwWGNnMYZm8z" data-post="{&quot;post&quot;:&quot;Yi7gtycwQr6U2ZwWGNnMYZm8z&quot;}">Venerable Matt Talbot: Patron of Addictions/Alcoholics</a></h3>
<div class="cols"><a href="/post/Yi7gtycwQr6U2ZwWGNnMYZm8z/replies" class="muted" data-post="{&quot;post&quot;:&quot;Yi7gtycwQr6U2ZwWGNnMYZm8z&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/jhJRE6kuSbPQ1urzAEgcGZNWD#posting"></use></svg>1</a><a href="/post/Yi7gtycwQr6U2ZwWGNnMYZm8z/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;Yi7gtycwQr6U2ZwWGNnMYZm8z&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/jhJRE6kuSbPQ1urzAEgcGZNWD#click"></use></svg>126</a><time datetime="2021-05-01T11:39:46.412-04:00" title="Saturday, May 1, 2021 11:39:46 am EDT">May 1</time></div>
</div>
</div>
</section>
<section id="post-Bvp77RGXdEES3onrmkSNh7pWD" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://assistant.gloria.tv/FxK6pqhk7ZiS1AZwTDoBU6KMY/phq1tk2y1gvl7wvu4u17trmm4m404ur0km3k0s7.webp?crop=ePTV7Y0W&amp;scale=on&amp;still=on" width="238" height="300" alt="" loading="lazy" data-scale="{&quot;mediatype&quot;:&quot;image/webp&quot;,&quot;frames&quot;:null,&quot;faces&quot;:[{&quot;x&quot;:108.32215881347656,&quot;y&quot;:80.356658935546875,&quot;w&quot;:26.052886962890625,&quot;h&quot;:31.601951599121094}],&quot;saliency&quot;:{&quot;x&quot;:117.98921404211508,&quot;y&quot;:191.69180722455482}}"><a href="/post/Bvp77RGXdEES3onrmkSNh7pWD" data-post="{&quot;post&quot;:&quot;Bvp77RGXdEES3onrmkSNh7pWD&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/Bvp77RGXdEES3onrmkSNh7pWD" data-post="{&quot;post&quot;:&quot;Bvp77RGXdEES3onrmkSNh7pWD&quot;}">Saint Dymphna: Patron Saint Of Those Suffering Mental Illness</a></h3>
<div class="cols"><a href="/post/Bvp77RGXdEES3onrmkSNh7pWD/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;Bvp77RGXdEES3onrmkSNh7pWD&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/jhJRE6kuSbPQ1urzAEgcGZNWD#click"></use></svg>110</a><time datetime="2021-05-01T11:35:53.237-04:00" title="Saturday, May 1, 2021 11:35:53 am EDT">May 1</time></div>
</div>
</div>
</section>
</div>
</div></aside>
</div>
</div>
<div class="nav-back"><a href="/post/Xxrfc78tvHYk1GeCsMMnBfbLP" data-album="{&quot;post&quot;:&quot;Xxrfc78tvHYk1GeCsMMnBfbLP&quot;}"></a></div></div>
<input id="login" type="checkbox"><div class="modal"><label class="backdrop" for="login"></label><div class="overlay dialog"><form class="card" method="post" action="/" accept-charset="UTF-8">
<input type="hidden" name="synchronizer" value="U290mct2civz91MmW57TgaSZnHzp4p95Hpe8OvvXFp10kypo6laRJOKGmMO2TzES0ofVtC7tR2wUgWNwzwmzdNlv77tMkvUof">
<input type="hidden" name="signup" value="">
<fieldset><legend>Login</legend>
<input type="text" size="100" name="identity" value="" placeholder="Phone, email or username" autocomplete="username" required maxlength="100">
<input type="password" size="100" name="password" value="" placeholder="Password" autocomplete="current-password" required maxlength="100000">
<button type="submit">Send</button>
</fieldset></form>
<form class="card" method="post" action="/" accept-charset="UTF-8" data-submit>
<input type="hidden" name="synchronizer" value="utb1VeDLAEsfMcorjqjBZkMwhYqj5sSJ517TaW257M4C7nwpLoWX0ZoBDucwQGXEfOJg0Gh5L1QS2nlR2RzOO6SddlFaRkx3Bk2M9u">
<input type="hidden" name="challenge" value="">
<fieldset><legend>Forgot password?</legend>
<input type="text" size="100" name="challenge-emailphone" value="" placeholder="Phone or email" autocomplete="email" required maxlength="1000">
<button type="submit">Send</button>
</fieldset></form>
<div class="footer"><label for="login" class="button">Close</label><a href="/signup/" class="button link" data-load="{&quot;signup&quot;:&quot;&quot;}">Sign up</a></div></div></div>
</body>
</html>