<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
<meta name="language" content="en-US">
<meta name="robots" content="index,follow,max-snippet:1000,max-image-preview:large,max-video-preview:7200">
<title>Help Us Build A Monastery – gloria.tv</title>
<link rel="stylesheet" href="/style/WArvWXMjoJbo264jcnwdzYKVD">
<script>var init={i18n:{datetime:{'plural':function(n){return ['one','other'][(n!=1)?1:0];},'year-1':'last year','year-0':'this year','year+1':'next year','year-one':'{#} year ago','year-other':'{#} years ago','year+one':'in {#} year','year+other':'in {#} years','month-1':'last month','month-0':'this month','month+1':'next month','month-one':'{#} month ago','month-other':'{#} months ago','month+one':'in {#} month','month+other':'in {#} months','week-1':'last week','week-0':'this week','week+1':'next week','week-one':'{#} week ago','week-other':'{#} weeks ago','week+one':'in {#} week','week+other':'in {#} weeks','day-1':'yesterday','day-0':'today','day+1':'tomorrow','day-one':'{#} day ago','day-other':'{#} days ago','day+one':'in {#} day','day+other':'in {#} days','hour-0':'this hour','hour-one':'{#} hour ago','hour-other':'{#} hours ago','hour+one':'in {#} hour','hour+other':'in {#} hours','minute-0':'this minute','minute-one':'{#} minute ago','minute-other':'{#} minutes ago','minute+one':'in {#} minute','minute+other':'in {#} minutes','second-0':'now','second-one':'{#} second ago','second-other':'{#} seconds ago','second+one':'in {#} second','second+other':'in {#} seconds','sunday-1':'last Sunday','sunday+1':'next Sunday','monday-1':'last Monday','monday+1':'next Monday','tuesday-1':'last Tuesday','tuesday+1':'next Tuesday','wednesday-1':'last Wednesday','wednesday+1':'next Wednesday','thursday-1':'last Thursday','thursday+1':'next Thursday','friday-1':'last Friday','friday+1':'next Friday','saturday-1':'last Saturday','saturday+1':'next Saturday'},wysiwyg:{image:'Insert image',attach:'Attach files',smileys:'Smilies',link:'Insert link',bold:'Bold',italic:'Italic',underline:'Underline',striketrough:'Strikethrough',textcolor:'Text color',backcolor:'Background color',clear:'Clear format',},chat:{submit:'Send',placeholder:'Send message',groupchat:'Group conversation',groupjoin:'Invite user',groupleave:'Leave conversation',clear:'Delete conversation',enlarge:'Enlarge',close:'Close',description:'Description'}},language:'DRai1ernhJ4m4iywLHVFBLSK6',synchronizer:null,events:null};</script>
<script src="/script/WArvWXMjoJbo264jcnwdzYKVD" async></script>
<link rel="canonical" href="https://gloria.tv/post/scCVQiPAXgKM14pxX8cWjRS1w">
<meta property="og:title" content="Help Us Build A Monastery">
<meta property="og:description" content="MONASTÈRE SAINT-BENOÎT An international English-speaking monastic community in the Diocese of Fréjus-Toulon, France, living a traditional life of prayer, work and study according to the ancient Rule of Saint Benedict and celebrating the Sacred Liturgy in all its fulness according to the older forms of the Roman and monastic rites. www.msb-lgf.org">
<meta property="og:url" content="https://gloria.tv/post/scCVQiPAXgKM14pxX8cWjRS1w">
<meta property="og:image" content="https://image-media.gloria.tv/placidus/b/i56130jg9r9yo6fuv4nmgho6gcaeg4gstcx80xp.jpg">
<meta property="og:image:width" content="1920">
<meta property="og:image:height" content="1080">
<meta property="og:type" content="video.movie">
<meta property="video:duration" content="1049">
<link rel="icon" type="image/svg+xml" href="/icon/michael" sizes="any">
<link rel="icon" type="image/png" href="/static/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/static/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/static/favicon-16x16.png" sizes="16x16">
<link rel="apple-touch-icon" sizes="57x57" href="/static/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/static/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/static/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/static/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/static/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/static/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/static/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/static/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/static/apple-touch-icon-180x180.png">
<link rel="manifest" href="/static/manifest.json">
<meta name="msapplication-TileColor" content="#2ba3d4">
<meta name="msapplication-TileImage" content="/static/mstile-144x144.png">
<meta name="msapplication-config" content="/static/browserconfig.xml">
<meta name="theme-color" content="#ffffff">
<meta name="google" content="notranslate">
</head>
<body>
<div class="frame">
<nav>
<ul>
<li><a href="/" data-load="{}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon home"><use xlink:href="/icon/WArvWXMjoJbo264jcnwdzYKVD#michael"></use></svg><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon home"><use xlink:href="/icon/WArvWXMjoJbo264jcnwdzYKVD#michaelinverse"></use></svg>Home</a></li>
<li><a href="/languages/" data-dialog="{&quot;languages&quot;:&quot;&quot;}"><span class="figure icon"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M18.387 1.844A11.916 11.916 0 0012 0v1.844zm0 0" fill="#e81c27"/><path d="M12 3.688h8.648a11.97 11.97 0 00-2.261-1.844H12zm0 0" fill="#f5f5f5"/><path d="M12 5.531h10.105a12.294 12.294 0 00-1.457-1.843H12zm0 0" fill="#e81c27"/><path d="M12 7.375h11.074a11.833 11.833 0 00-.969-1.844H12zm0 0" fill="#f5f5f5"/><path d="M12 9.219h11.672a11.544 11.544 0 00-.598-1.844H12zm0 0" fill="#e81c27"/><path d="M12 11.063h11.96a12.005 12.005 0 00-.288-1.844H12zm0 0" fill="#f5f5f5"/><path d="M23.96 11.063H12V12H0c0 .305.016.61.04.906h23.92c.024-.297.04-.601.04-.906 0-.316-.016-.625-.04-.938zm0 0" fill="#e81c27"/><path d="M.32 14.75h23.36c.14-.598.234-1.21.28-1.844H.04c.046.633.14 1.246.28 1.844zm0 0" fill="#f5f5f5"/><path d="M.914 16.594h22.172c.246-.59.445-1.207.594-1.844H.32c.149.637.348 1.254.594 1.844zm0 0" fill="#e81c27"/><path d="M1.875 18.441h20.25c.371-.586.695-1.199.96-1.847H.916c.265.648.589 1.261.96 1.847zm0 0" fill="#f5f5f5"/><path d="M3.32 20.285h17.356a12 12 0 001.449-1.844H1.875c.422.66.906 1.278 1.445 1.844zm0 0" fill="#e81c27"/><path d="M5.566 22.129h12.868a12.123 12.123 0 002.242-1.844H3.32c.672.7 1.426 1.32 2.246 1.844zm0 0" fill="#f5f5f5"/><path d="M12 24c2.367 0 4.574-.688 6.434-1.871H5.566A11.942 11.942 0 0012 24zm0 0" fill="#e81c27"/><path d="M5.61 1.844a12.222 12.222 0 00-2.262 1.843 12.524 12.524 0 00-1.453 1.844A11.833 11.833 0 00.328 9.22 12.45 12.45 0 000 12h12V0C9.652 0 7.46.676 5.61 1.844zm0 0" fill="#014d87"/><path d="M10 .992l-.496.395.191.605L9.2 1.63 8.707 2l.188-.617-.497-.39h.614l.187-.595.192.594zm0 0M11.602 3.395l-.497.39.188.606-.492-.36-.496.367.191-.613-.496-.39h.61l.19-.594.188.594zm0 0M8.398 3.395l-.492.39.188.606-.492-.36-.497.367.188-.613-.492-.39h.61L7.6 2.8l.188.594zm0 0M10 5.793l-.496.39.191.606-.496-.36-.492.372.188-.617-.497-.391h.614l.187-.594.192.594zm0 0M6.8 5.793l-.495.39.191.606L6 6.43l-.496.372.191-.617-.496-.391h.614L6 5.199l.188.594zm0 0M3.602 5.793l-.497.39.188.606-.492-.36-.496.372.191-.617L2 5.793h.61l.19-.594.188.594zm0 0M11.602 8.191l-.497.395.188.605-.492-.359-.496.367.191-.617-.496-.39h.61l.19-.59.188.59zm0 0M8.398 8.191l-.492.395.188.605-.492-.359-.497.367.188-.617-.492-.39h.61l.19-.59.188.59zm0 0M5.2 8.191l-.493.395.188.605-.497-.359-.492.367.188-.617-.492-.39h.609l.187-.59.192.59zm0 0M10 10.594l-.496.39.191.606-.496-.36-.492.372.188-.618-.497-.39h.614L9.199 10l.192.594zm0 0M6.8 10.594l-.495.39.191.606L6 11.23l-.496.372.191-.618-.496-.39h.614L6 10l.188.594zm0 0M3.602 10.594l-.497.39.188.606-.492-.36-.496.372.191-.618-.496-.39h.61L2.8 10l.188.594zm0 0M3.906 4.398l.492-.367.497.36-.188-.606.492-.39h-.61L4.4 2.8l-.188.594h-.57l-.016.015.469.375zm0 0M.707 9.2l.492-.368.496.36-.191-.606L2 8.19h-.61l-.19-.59-.188.59h-.39l-.048.141.32.25zm0 0" fill="#f5f5f5"/></svg></span>English</a></li>
<li class="disguise"><a href="/videos/" data-load="{&quot;videos&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/WArvWXMjoJbo264jcnwdzYKVD#video"></use></svg>Videos</a></li>
<li class="disguise"><a href="/news/" data-load="{&quot;news&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/WArvWXMjoJbo264jcnwdzYKVD#article"></use></svg>News</a></li>
<li class="disguise"><a href="/photos/" data-load="{&quot;photos&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/WArvWXMjoJbo264jcnwdzYKVD#photo"></use></svg>Pictures</a></li>
<li class="disguise"><a href="/albums/" data-load="{&quot;albums&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/WArvWXMjoJbo264jcnwdzYKVD#album"></use></svg>Albums</a></li>
<li class="disguise"><a href="/replies/" data-load="{&quot;replies&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/WArvWXMjoJbo264jcnwdzYKVD#posting"></use></svg>Comments</a></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/WArvWXMjoJbo264jcnwdzYKVD#credentials"></use></svg>Login</label></li>
<li><a href="/signup/" data-load="{&quot;signup&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/WArvWXMjoJbo264jcnwdzYKVD#profile"></use></svg>Sign up</a></li>
<li class="dropdown disclose"><button class="link" type="button"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/WArvWXMjoJbo264jcnwdzYKVD#more"></use></svg>More</button><ul>
<li class="disclose"><a href="/videos/" data-load="{&quot;videos&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/WArvWXMjoJbo264jcnwdzYKVD#video"></use></svg>Videos</a></li>
<li class="disclose"><a href="/news/" data-load="{&quot;news&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/WArvWXMjoJbo264jcnwdzYKVD#article"></use></svg>News</a></li>
<li class="disclose"><a href="/photos/" data-load="{&quot;photos&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/WArvWXMjoJbo264jcnwdzYKVD#photo"></use></svg>Pictures</a></li>
<li class="disclose"><a href="/albums/" data-load="{&quot;albums&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/WArvWXMjoJbo264jcnwdzYKVD#album"></use></svg>Albums</a></li>
<li class="disclose"><a href="/replies/" data-load="{&quot;replies&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/WArvWXMjoJbo264jcnwdzYKVD#posting"></use></svg>Comments</a></li>
</ul>
</li><li class="aside"><label for="aside"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/WArvWXMjoJbo264jcnwdzYKVD#menu"></use></svg>Menu</label></li>
</ul>
<address><a href="/feedback/" data-load="{&quot;feedback&quot;:&quot;&quot;}">Contact</a> • <a href="/imprint/" data-load="{&quot;imprint&quot;:&quot;&quot;}">About us</a> • <a href="/termsofservice/" data-load="{&quot;termsofservice&quot;:&quot;&quot;}">Terms</a> • <a href="/privacypolicy/" data-load="{&quot;privacypolicy&quot;:&quot;&quot;}">Privacy</a></address>
</nav>
<div class="leading">
<header>
<video width="768" height="432" controls autoplay playsinline poster="https://image-media.gloria.tv/placidus/b/orwbk4mezsfhhc1k5lrpe7pcz5tefp4q9m6yqwt.jpg" preload="auto" data-video="{&quot;duration&quot;:1048800,&quot;thumbnails&quot;:{&quot;url&quot;:&quot;https://image-media.gloria.tv/placidus/f/ciiwl1pdcnov36wagrves0y4tlo9okrhqsb6i2r.jpg&quot;,&quot;mediatype&quot;:&quot;image/jpeg&quot;,&quot;width&quot;:6144,&quot;height&quot;:3456,&quot;length&quot;:576}}">
<source type="application/x-mpegurl" src="/streaming/1FjUoARQ2riK12xWSmMbekNcZ/hls/master.m3u8">
<source type="video/mp4; codecs=&quot;avc1.4D401F,mp4a.40.5&quot;" src="https://florianus-media.gloria.tv/placidus/f/5h7zxbupybhmxzvzj35j4mmxkf709904wxykb80.mp4?sum=qmuFWKUGguPTEewAM0pqcQ&amp;due=1583236800" data-quality="{&quot;width&quot;:768,&quot;height&quot;:432,&quot;bitrate&quot;:762496}">
<source type="video/mp4; codecs=&quot;avc1.42C01E,mp4a.40.5&quot;" src="https://margareta-media.gloria.tv/placidus/f/5uh41e3hoybraz89o78swc9rpsv81xrpmmbr9xx.mp4?sum=DQjPWM-ELgN3j3VCpyV_UQ&amp;due=1583236800" data-quality="{&quot;width&quot;:384,&quot;height&quot;:216,&quot;bitrate&quot;:232707}">
</video>
</header>
<div class="content">
<main>
<div class="clicks"><small>Clicks</small><a href="/post/scCVQiPAXgKM14pxX8cWjRS1w/mission/clicks" data-dialog="{&quot;post&quot;:&quot;scCVQiPAXgKM14pxX8cWjRS1w&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks by countries">10</a></div>
<h2>Help Us Build A Monastery</h2>
<div class="cols tight">
<div class="col-user"><div class="avatar pill"><figure><div style="padding-top:100.000%"></div><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 5 5"><path d="M0 0 H1 V1 H0z M4 0 H5 V1 H4z M1 1 H4 V2 H5 V5 H4 V4 H3 V5 H2 V4 H1 V5 H0 V2 H1z M2 2 V3 H3 V2z" fill="#444ea2"/></svg><a href="/Don%20Reto%20Nay" data-load="{&quot;user&quot;:&quot;QYpoqcYbyvaz1jAceqGaxvuwJ&quot;}" data-popup="{&quot;user&quot;:&quot;QYpoqcYbyvaz1jAceqGaxvuwJ&quot;,&quot;popup&quot;:&quot;&quot;}"></a></figure></div></div>
<div class="col-spare"><h6><a href="/Don%20Reto%20Nay" data-load="{&quot;user&quot;:&quot;QYpoqcYbyvaz1jAceqGaxvuwJ&quot;}" data-popup="{&quot;user&quot;:&quot;QYpoqcYbyvaz1jAceqGaxvuwJ&quot;,&quot;popup&quot;:&quot;&quot;}"><cite>Don Reto Nay</cite></a></h6>
<div class="cols"><time datetime="2020-03-02T15:05:37.548-05:00" data-datetime="408256" data-tooltip="Monday, March 2, 2020 3:05:37 pm EST"><span>7 minutes ago</span></time></div>
</div>
</div>
<div class="richtext tight"><div class="details"><div class="summary">MONASTÈRE SAINT-BENOÎT An international English-speaking monastic community in the Diocese of Fréjus-Toulon, France, living a traditional life of prayer, work and study according to the ancient Rule …<span class="toggle">More</span></div><div>MONASTÈRE SAINT-BENOÎT An international English-speaking monastic community in the Diocese of Fréjus-Toulon, France, living a traditional life of prayer, work and study according to the ancient Rule of Saint Benedict and celebrating the Sacred Liturgy in all its fulness according to the older forms of the Roman and monastic rites. <a href="/go/EyRJf4AyPAlTxoicurQFmbI0ESGTe5bS6sGAm" rel="nofollow" target="_blank" data-external="http://www.msb-lgf.org/">www.msb-lgf.org</a></div></div></div>
<div class="cols tile"><label for="login" class="muted"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/WArvWXMjoJbo264jcnwdzYKVD#share"></use></svg>Share</label>
<label for="login" class="muted"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/WArvWXMjoJbo264jcnwdzYKVD#like"></use></svg>Like</label>
<div class="dropdown"><button class="muted" type="button"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/WArvWXMjoJbo264jcnwdzYKVD#more"></use></svg>More</button><ul>
<li><a href="/post/scCVQiPAXgKM14pxX8cWjRS1w/mission/complaint" data-dialog="{&quot;post&quot;:&quot;scCVQiPAXgKM14pxX8cWjRS1w&quot;,&quot;mission&quot;:&quot;complaint&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/WArvWXMjoJbo264jcnwdzYKVD#complaint"></use></svg>Report</a></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/WArvWXMjoJbo264jcnwdzYKVD#albumadd"></use></svg>Add to album</label></li>
<li><a href="/post/scCVQiPAXgKM14pxX8cWjRS1w/mission/embed" data-dialog="{&quot;post&quot;:&quot;scCVQiPAXgKM14pxX8cWjRS1w&quot;,&quot;mission&quot;:&quot;embed&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/WArvWXMjoJbo264jcnwdzYKVD#embed"></use></svg>Embed</a></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/WArvWXMjoJbo264jcnwdzYKVD#download"></use></svg>Download</label></li>
<li><p data-social="{&quot;url&quot;:&quot;https://gloria.tv/post/scCVQiPAXgKM14pxX8cWjRS1w&quot;,&quot;text&quot;:&quot;Help Us Build A Monastery&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/WArvWXMjoJbo264jcnwdzYKVD#socialnetwork"></use></svg>Social networks</p></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/WArvWXMjoJbo264jcnwdzYKVD#modify"></use></svg>Edit post</label></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/WArvWXMjoJbo264jcnwdzYKVD#upload"></use></svg>Replace medium</label></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/WArvWXMjoJbo264jcnwdzYKVD#trash"></use></svg>Remove post</label></li>
</ul>
</div></div>
<label for="login" class="wysiwyg tile"><span class="contenteditable" data-placeholder="Write a comment"></span></label></main>
<input id="aside" type="checkbox"><aside><label class="backdrop" for="aside"></label><div class="overlay">
<input type="search" size="100" name="search" value="" placeholder="Search" autocomplete="on" data-search="{&quot;post&quot;:&quot;scCVQiPAXgKM14pxX8cWjRS1w&quot;}">
<div class="card">
<a href="/Don%20Reto%20Nay" data-load="{&quot;user&quot;:&quot;QYpoqcYbyvaz1jAceqGaxvuwJ&quot;}" data-popup="{&quot;user&quot;:&quot;QYpoqcYbyvaz1jAceqGaxvuwJ&quot;,&quot;popup&quot;:&quot;&quot;}"><span class="icon avatar pill"><span class="figure"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 5 5"><path d="M0 0 H1 V1 H0z M4 0 H5 V1 H4z M1 1 H4 V2 H5 V5 H4 V4 H3 V5 H2 V4 H1 V5 H0 V2 H1z M2 2 V3 H3 V2z" fill="#444ea2"/></svg></span></span></a><a href="/Don%20Reto%20Nay" data-load="{&quot;user&quot;:&quot;QYpoqcYbyvaz1jAceqGaxvuwJ&quot;}" data-popup="{&quot;user&quot;:&quot;QYpoqcYbyvaz1jAceqGaxvuwJ&quot;,&quot;popup&quot;:&quot;&quot;}"><cite>Don Reto Nay</cite></a>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/d/7dwaomnmjk1l035rx9qvnfoytez5j6t7pde6g1j.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-47.17%"><a href="/post/SuGu71jqLQRE6NqM2xiR14GhS" data-post="{&quot;post&quot;:&quot;SuGu71jqLQRE6NqM2xiR14GhS&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/SuGu71jqLQRE6NqM2xiR14GhS" data-post="{&quot;post&quot;:&quot;SuGu71jqLQRE6NqM2xiR14GhS&quot;}">Venez participer à la 4ème Fête du Pays réel !</a></h3>
<div class="cols"><a href="/post/SuGu71jqLQRE6NqM2xiR14GhS/mission/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;SuGu71jqLQRE6NqM2xiR14GhS&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/WArvWXMjoJbo264jcnwdzYKVD#click"></use></svg>2</a><time datetime="2020-03-02T14:37:42.118-05:00" data-datetime="2083703" data-tooltip="Monday, March 2, 2020 2:37:42 pm EST"><span>35 minutes ago</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/h/l5s8r6jham2tvhdoi3m34ryguqddgrn3xuqgy2v.jpg" width="224" height="320" alt="" loading="lazy" style="margin-bottom:-42.86%"><a href="/post/2afTKw8jyLYW3XXRmrqXc2AeC" rel="nofollow" target="_blank"></a></figure></div>
<div class="col-spare"><h3><a href="/reply/2afTKw8jyLYW3XXRmrqXc2AeC" data-post="{&quot;reply&quot;:&quot;2afTKw8jyLYW3XXRmrqXc2AeC&quot;}">Ignace – Le masque sur les oreilles</a></h3>
<div class="cols"><time datetime="2020-03-02T14:17:47.780-05:00" data-datetime="3278041" data-tooltip="Monday, March 2, 2020 2:17:47 pm EST"><span>54 minutes ago</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/h/00r64zi1lzwrlbkam6q93eb9k37k2vq73tdtrs8.jpg" width="320" height="319" alt="" loading="lazy" style="width:100.31%"><a href="/post/34bN6yqRtAgd2hwc4Xs8qS9jS" data-post="{&quot;post&quot;:&quot;34bN6yqRtAgd2hwc4Xs8qS9jS&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/34bN6yqRtAgd2hwc4Xs8qS9jS" data-post="{&quot;post&quot;:&quot;34bN6yqRtAgd2hwc4Xs8qS9jS&quot;}">Coronavirus? Fehlalarm.</a></h3>
<div class="cols"><a href="/reply/34bN6yqRtAgd2hwc4Xs8qS9jS" class="muted" data-post="{&quot;reply&quot;:&quot;34bN6yqRtAgd2hwc4Xs8qS9jS&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/WArvWXMjoJbo264jcnwdzYKVD#posting"></use></svg>4</a><a href="/reply/34bN6yqRtAgd2hwc4Xs8qS9jS" class="muted" data-post="{&quot;reply&quot;:&quot;34bN6yqRtAgd2hwc4Xs8qS9jS&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/WArvWXMjoJbo264jcnwdzYKVD#like"></use></svg>5</a><a href="/post/34bN6yqRtAgd2hwc4Xs8qS9jS/mission/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;34bN6yqRtAgd2hwc4Xs8qS9jS&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/WArvWXMjoJbo264jcnwdzYKVD#click"></use></svg>279</a><time datetime="2020-03-02T14:01:08.790-05:00" data-datetime="4277034" data-tooltip="Monday, March 2, 2020 2:01:08 pm EST"><span>1 hour ago</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/k/nr34peh0uk9ho9lbphormgf7ft5l3y15lcfxpny.jpg" width="320" height="172" alt="" loading="lazy" style="width:186.05%;margin-left:-7.23%"><a href="/post/2vJCgUrkAzsKEPaGdvwZXJKz8" rel="nofollow" target="_blank"></a></figure></div>
<div class="col-spare"><h3><a href="/reply/2vJCgUrkAzsKEPaGdvwZXJKz8" data-post="{&quot;reply&quot;:&quot;2vJCgUrkAzsKEPaGdvwZXJKz8&quot;}">Thousands of deaths associated with drugs given to ‘trans’ children</a></h3>
<div class="cols"><time datetime="2020-03-02T09:17:58.155-05:00" data-datetime="21267666" data-tooltip="Monday, March 2, 2020 9:17:58 am EST"><span>6 hours ago</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/c/hfi6i6j7zfignw0m07sz2g56xvs0e9r9tsfno50.jpg" width="320" height="168" alt="" loading="lazy" style="width:190.48%;margin-left:-29.27%"><a href="/post/AWTr8z1hYZKv3vHxrrPu8rupa" rel="nofollow" target="_blank"></a></figure></div>
<div class="col-spare"><h3><a href="/reply/AWTr8z1hYZKv3vHxrrPu8rupa" data-post="{&quot;reply&quot;:&quot;AWTr8z1hYZKv3vHxrrPu8rupa&quot;}">Il Sismografo</a></h3>
<div class="cols"><time datetime="2020-03-02T03:22:25.765-05:00" data-datetime="42600056" data-tooltip="Monday, March 2, 2020 3:22:25 am EST"><span>12 hours ago</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/d/5cqzabcx063ciim9cjjbsdbbyvem1l305ictt60.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-72.38%"><a href="/post/8Vbu4Y7z2uEW6vrCFGtZxfFuA" rel="nofollow" target="_blank"></a></figure></div>
<div class="col-spare"><h3><a href="/reply/8Vbu4Y7z2uEW6vrCFGtZxfFuA" data-post="{&quot;reply&quot;:&quot;8Vbu4Y7z2uEW6vrCFGtZxfFuA&quot;}">Poet, Priester, Revolutionär: Ernesto Cardenal ist tot</a></h3>
<div class="cols"><a href="/reply/8Vbu4Y7z2uEW6vrCFGtZxfFuA" class="muted" data-post="{&quot;reply&quot;:&quot;8Vbu4Y7z2uEW6vrCFGtZxfFuA&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/WArvWXMjoJbo264jcnwdzYKVD#posting"></use></svg>5</a><time datetime="2020-03-02T03:03:05.432-05:00" data-datetime="43760393" data-tooltip="Monday, March 2, 2020 3:03:05 am EST"><span>12 hours ago</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/d/5r785g2fq8n2yi6xinovkwq2qte6pr75pav8kyy.jpg" width="320" height="236" alt="" loading="lazy" style="width:135.59%;margin-left:-17.38%"><a href="/post/fAagggtyjKre21JkmGjbMKft1" rel="nofollow" target="_blank"></a></figure></div>
<div class="col-spare"><h3><a href="/reply/fAagggtyjKre21JkmGjbMKft1" data-post="{&quot;reply&quot;:&quot;fAagggtyjKre21JkmGjbMKft1&quot;}">Ernesto Cardenal, Nicaraguan poet and priest, dies at 95</a></h3>
<div class="cols"><a href="/reply/fAagggtyjKre21JkmGjbMKft1" class="muted" data-post="{&quot;reply&quot;:&quot;fAagggtyjKre21JkmGjbMKft1&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/WArvWXMjoJbo264jcnwdzYKVD#posting"></use></svg>3</a><time datetime="2020-03-02T03:02:39.532-05:00" data-datetime="43786292" data-tooltip="Monday, March 2, 2020 3:02:39 am EST"><span>12 hours ago</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/d/s8da0oz9toncaaj3132qdjg5dj6jvanjk3iynlo.jpg" width="320" height="200" alt="" loading="lazy" style="width:160.00%;margin-left:-31.11%"><a href="/post/wp1LVD32Qgcz6eGQBXsYpUfg7" rel="nofollow" target="_blank"></a></figure></div>
<div class="col-spare"><h3><a href="/reply/wp1LVD32Qgcz6eGQBXsYpUfg7" data-post="{&quot;reply&quot;:&quot;wp1LVD32Qgcz6eGQBXsYpUfg7&quot;}">Nota de duelo del Gobierno de Nicaragua, ante el fallecimiento del Poeta y Sacerdote Ernesto Carden…</a></h3>
<div class="cols"><a href="/reply/wp1LVD32Qgcz6eGQBXsYpUfg7" class="muted" data-post="{&quot;reply&quot;:&quot;wp1LVD32Qgcz6eGQBXsYpUfg7&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/WArvWXMjoJbo264jcnwdzYKVD#posting"></use></svg>4</a><time datetime="2020-03-02T03:02:34.197-05:00" data-datetime="43791628" data-tooltip="Monday, March 2, 2020 3:02:34 am EST"><span>12 hours ago</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/i/tyds670kn585s2m00ab39lt2r9yms9usxzkbkze.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-24.91%"><a href="/post/ea4KNq7zc8fb6Le2ybzj8pbBE" rel="nofollow" target="_blank"></a></figure></div>
<div class="col-spare"><h3><a href="/reply/ea4KNq7zc8fb6Le2ybzj8pbBE" data-post="{&quot;reply&quot;:&quot;ea4KNq7zc8fb6Le2ybzj8pbBE&quot;}">Nicaragua: décès du prêtre, poète et figure révolutionnaire Ernesto Cardenal</a></h3>
<div class="cols"><a href="/reply/ea4KNq7zc8fb6Le2ybzj8pbBE" class="muted" data-post="{&quot;reply&quot;:&quot;ea4KNq7zc8fb6Le2ybzj8pbBE&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/WArvWXMjoJbo264jcnwdzYKVD#posting"></use></svg>2</a><time datetime="2020-03-02T03:01:41.482-05:00" data-datetime="43844343" data-tooltip="Monday, March 2, 2020 3:01:41 am EST"><span>12 hours ago</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/c/zcbp4yy1dpvci1l8dgtsvqrpdnxl0m0amlp97ls.jpg" width="320" height="67" alt="" loading="lazy" style="width:477.61%;margin-left:-293.17%"><a href="/post/dUCiZxVqkiP26LPh4AhbxyKoJ" rel="nofollow" target="_blank"></a></figure></div>
<div class="col-spare"><h3><a href="/reply/dUCiZxVqkiP26LPh4AhbxyKoJ" data-post="{&quot;reply&quot;:&quot;dUCiZxVqkiP26LPh4AhbxyKoJ&quot;}">La lettera aperta del Cardinale Zen al Cardinale Re</a></h3>
<div class="cols"><time datetime="2020-03-01T08:53:58.426-05:00" data-datetime="109107398" data-tooltip="Sunday, March 1, 2020 8:53:58 am EST"><span>yesterday</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/i/tj0zqzxxdy3b2fr4ve57ikq7hfbrw4ym18j8ppk.jpg" width="320" height="200" alt="" loading="lazy" style="width:160.00%;margin-left:-12.77%"><a href="/post/QLMU1Rd2zkug4hkfmkHQkuSGg" rel="nofollow" target="_blank"></a></figure></div>
<div class="col-spare"><h3><a href="/reply/QLMU1Rd2zkug4hkfmkHQkuSGg" data-post="{&quot;reply&quot;:&quot;QLMU1Rd2zkug4hkfmkHQkuSGg&quot;}">Tanti auguri Mons. Antonio Crameri</a></h3>
<div class="cols"><a href="/reply/QLMU1Rd2zkug4hkfmkHQkuSGg" class="muted" data-post="{&quot;reply&quot;:&quot;QLMU1Rd2zkug4hkfmkHQkuSGg&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/WArvWXMjoJbo264jcnwdzYKVD#posting"></use></svg>1</a><a href="/reply/QLMU1Rd2zkug4hkfmkHQkuSGg" class="muted" data-post="{&quot;reply&quot;:&quot;QLMU1Rd2zkug4hkfmkHQkuSGg&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/WArvWXMjoJbo264jcnwdzYKVD#like"></use></svg>1</a><time datetime="2020-03-01T07:03:28.688-05:00" data-datetime="115737137" data-tooltip="Sunday, March 1, 2020 7:03:28 am EST"><span>yesterday</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/g/t7ik3qfcvihkqtlqjn28j932bgplis7j298lkjl.jpg" width="320" height="168" alt="" loading="lazy" style="width:190.48%"><a href="/post/D8oE6tS4jccu4aFNNwNquvrHp" rel="nofollow" target="_blank"></a></figure></div>
<div class="col-spare"><h3><a href="/reply/D8oE6tS4jccu4aFNNwNquvrHp" data-post="{&quot;reply&quot;:&quot;D8oE6tS4jccu4aFNNwNquvrHp&quot;}">Lo scontro tra Turchia e Siria visto da chi vive là</a></h3>
<div class="cols"><time datetime="2020-02-29T15:32:13.497-05:00" data-tooltip="Saturday, February 29, 2020 3:32:13 pm EST"><span>Feb 29</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/g/tkkdnbyjo4ie5fhbx1slv0mgu1bh36l9flz4y26.jpg" width="281" height="148" alt="" loading="lazy" style="width:189.86%;margin-left:-58.36%"><a href="/post/FNpNTVVCtECA1iDb9C2z6p1JT" rel="nofollow" target="_blank"></a></figure></div>
<div class="col-spare"><h3><a href="/reply/FNpNTVVCtECA1iDb9C2z6p1JT" data-post="{&quot;reply&quot;:&quot;FNpNTVVCtECA1iDb9C2z6p1JT&quot;}">Virus and Caprice</a></h3>
<div class="cols"><a href="/reply/FNpNTVVCtECA1iDb9C2z6p1JT" class="muted" data-post="{&quot;reply&quot;:&quot;FNpNTVVCtECA1iDb9C2z6p1JT&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/WArvWXMjoJbo264jcnwdzYKVD#posting"></use></svg>4</a><a href="/reply/FNpNTVVCtECA1iDb9C2z6p1JT" class="muted" data-post="{&quot;reply&quot;:&quot;FNpNTVVCtECA1iDb9C2z6p1JT&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/WArvWXMjoJbo264jcnwdzYKVD#like"></use></svg>3</a><time datetime="2020-02-29T12:59:16.122-05:00" data-tooltip="Saturday, February 29, 2020 12:59:16 noon EST"><span>Feb 29</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/c/na81qy7pvwe3suoq1e7qmtwvg4qoiayokcsedo9.png" width="320" height="160" alt="" loading="lazy" style="width:200.00%;margin-left:-45.32%"><a href="/post/Xb3fckRuT2ik3VMSCfaf8kaVB" rel="nofollow" target="_blank"></a></figure></div>
<div class="col-spare"><h3><a href="/reply/Xb3fckRuT2ik3VMSCfaf8kaVB" data-post="{&quot;reply&quot;:&quot;Xb3fckRuT2ik3VMSCfaf8kaVB&quot;}">Un prêtre du diocèse de Paris positif au coronavirus</a></h3>
<div class="cols"><time datetime="2020-02-29T12:44:22.794-05:00" data-tooltip="Saturday, February 29, 2020 12:44:22 noon EST"><span>Feb 29</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/g/4gp8iciay9uz2csh3htcs544jv8s9c1a6i4mmr0.jpg" width="320" height="168" alt="" loading="lazy" style="width:190.48%;margin-left:-10.90%"><a href="/post/33dJjiB4KHvg4d9ZrST6ddmKK" rel="nofollow" target="_blank"></a></figure></div>
<div class="col-spare"><h3><a href="/reply/33dJjiB4KHvg4d9ZrST6ddmKK" data-post="{&quot;reply&quot;:&quot;33dJjiB4KHvg4d9ZrST6ddmKK&quot;}">Faits-divers - Justice | Un prêtre du diocèse de Gap met fin à ses jours</a></h3>
<div class="cols"><a href="/reply/33dJjiB4KHvg4d9ZrST6ddmKK" class="muted" data-post="{&quot;reply&quot;:&quot;33dJjiB4KHvg4d9ZrST6ddmKK&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/WArvWXMjoJbo264jcnwdzYKVD#posting"></use></svg>3</a><time datetime="2020-02-29T09:28:34.155-05:00" data-tooltip="Saturday, February 29, 2020 9:28:34 am EST"><span>Feb 29</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/k/j2qcyoie6sr617vf7he4h3qdgz3v7g1vy728vo4.jpg" width="320" height="213" alt="" loading="lazy" style="width:150.23%;margin-left:-50.23%"><a href="/post/KJpRYPs9Z1Gn1yNuvpYvjkU2Q" rel="nofollow" target="_blank"></a></figure></div>
<div class="col-spare"><h3><a href="/reply/KJpRYPs9Z1Gn1yNuvpYvjkU2Q" data-post="{&quot;reply&quot;:&quot;KJpRYPs9Z1Gn1yNuvpYvjkU2Q&quot;}">Soppressa la &quot;Familia Christi&quot; eretta dal vescovo Negri</a></h3>
<div class="cols"><a href="/reply/KJpRYPs9Z1Gn1yNuvpYvjkU2Q" class="muted" data-post="{&quot;reply&quot;:&quot;KJpRYPs9Z1Gn1yNuvpYvjkU2Q&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/WArvWXMjoJbo264jcnwdzYKVD#posting"></use></svg>1</a><time datetime="2020-02-29T05:35:34.155-05:00" data-tooltip="Saturday, February 29, 2020 5:35:34 am EST"><span>Feb 29</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/g/05u96ab3z41g5crxzy11vps7ff8rp8iivloapnk.jpg" width="309" height="320" alt="" loading="lazy" style="margin-bottom:-3.56%"><a href="/post/hWecPGvZJx3y327Sstdvsjhjw" rel="nofollow" target="_blank"></a></figure></div>
<div class="col-spare"><h3><a href="/reply/hWecPGvZJx3y327Sstdvsjhjw" data-post="{&quot;reply&quot;:&quot;hWecPGvZJx3y327Sstdvsjhjw&quot;}">Uncle Tommy—Happy Martyr, and the Priest We Need</a></h3>
<div class="cols"><a href="/reply/hWecPGvZJx3y327Sstdvsjhjw" class="muted" data-post="{&quot;reply&quot;:&quot;hWecPGvZJx3y327Sstdvsjhjw&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/WArvWXMjoJbo264jcnwdzYKVD#posting"></use></svg>1</a><a href="/reply/hWecPGvZJx3y327Sstdvsjhjw" class="muted" data-post="{&quot;reply&quot;:&quot;hWecPGvZJx3y327Sstdvsjhjw&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/WArvWXMjoJbo264jcnwdzYKVD#like"></use></svg>2</a><time datetime="2020-02-28T02:38:30.030-05:00" data-tooltip="Friday, February 28, 2020 2:38:30 am EST"><span>Feb 28</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/b/n03b6hes6zrpn10bi9tn5gjixtx03rtahvf105y.jpg" width="320" height="213" alt="" loading="lazy" style="width:150.23%;margin-left:-14.18%"><a href="/post/NQNUcguaDLE14eHs6KDADzMcD" rel="nofollow" target="_blank"></a></figure></div>
<div class="col-spare"><h3><a href="/reply/NQNUcguaDLE14eHs6KDADzMcD" data-post="{&quot;reply&quot;:&quot;NQNUcguaDLE14eHs6KDADzMcD&quot;}">Paroisse de Cahors. Vers un procès canonique pour le Père Ronan de Gouvello</a></h3>
<div class="cols"><a href="/reply/NQNUcguaDLE14eHs6KDADzMcD" class="muted" data-post="{&quot;reply&quot;:&quot;NQNUcguaDLE14eHs6KDADzMcD&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/WArvWXMjoJbo264jcnwdzYKVD#posting"></use></svg>2</a><time datetime="2020-02-27T09:14:18.967-05:00" data-tooltip="Thursday, February 27, 2020 9:14:18 am EST"><span>Feb 27</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/k/sia4zio969lyd3i477fj42cto4ziwgrwdu1ubw9.jpg" width="320" height="172" alt="" loading="lazy" style="width:186.05%;margin-left:-29.75%"><a href="/post/wQnX4yieZW6Q4xuZpJ2Lqt8Rw" rel="nofollow" target="_blank"></a></figure></div>
<div class="col-spare"><h3><a href="/reply/wQnX4yieZW6Q4xuZpJ2Lqt8Rw" data-post="{&quot;reply&quot;:&quot;wQnX4yieZW6Q4xuZpJ2Lqt8Rw&quot;}">Papa Francesco è raffreddato. Salta l&#039;incontro con il clero al Laterano</a></h3>
<div class="cols"><time datetime="2020-02-27T08:51:16.205-05:00" data-tooltip="Thursday, February 27, 2020 8:51:16 am EST"><span>Feb 27</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/i/c7bqiup5b4jq7k6me2cm5hwhvzg6enmtgvgez34.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-28.26%"><a href="/post/Bnxg6zjdWSFZ6VJs63bWng1YB" rel="nofollow" target="_blank"></a></figure></div>
<div class="col-spare"><h3><a href="/reply/Bnxg6zjdWSFZ6VJs63bWng1YB" data-post="{&quot;reply&quot;:&quot;Bnxg6zjdWSFZ6VJs63bWng1YB&quot;}">Pope cancels visit with Rome priests for &#039;slight&#039; illness</a></h3>
<div class="cols"><time datetime="2020-02-27T08:47:18.515-05:00" data-tooltip="Thursday, February 27, 2020 8:47:18 am EST"><span>Feb 27</span></time></div>
</div>
</div>
</section>
</div>
</div></aside>
</div>
</div>
<div class="nav-back"><a href="/post/SuGu71jqLQRE6NqM2xiR14GhS" data-album="{&quot;post&quot;:&quot;SuGu71jqLQRE6NqM2xiR14GhS&quot;}"></a></div></div>
<input id="login" type="checkbox"><div class="modal"><label class="backdrop" for="login"></label><div class="overlay dialog"><form class="card" method="post" action="/" accept-charset="UTF-8">
<input type="hidden" name="synchronizer" value="TbLBT5XZWjE1myNDPMEQf3Dh2PMvQk5ViyNVwy3KIYpZkutXQPyukP5kv0ZKeMGqT6daJzHf6yoJMeEdGi6Dv63dfstDDkzC">
<input type="hidden" name="signup" value="">
<fieldset><legend>Login</legend>
<input type="text" size="100" name="username" value="" placeholder="Phone, email or username" autocomplete="username" required maxlength="100">
<input type="password" size="100" name="password" value="" placeholder="Password" autocomplete="current-password" required maxlength="100000">
<button type="submit">Send</button>
</fieldset></form>
<form class="card" method="post" action="/" accept-charset="UTF-8" data-submit>
<input type="hidden" name="synchronizer" value="y8jp15YReIyIfLbzCI790vWmzPFkwVWRd7sGgElCD29dbDhrxa7cBmaDlE4zap9g9PuOBRjytpvD2TbMfxsyZgR7hh5LrbK1znLE7W">
<input type="hidden" name="challenge" value="">
<fieldset><legend>Forgot password?</legend>
<input type="text" size="100" name="challenge-emailphone" value="" placeholder="Phone or email" autocomplete="email" required maxlength="1000">
<button type="submit">Send</button>
</fieldset></form>
<div class="footer"><label for="login" class="button">Close</label><a href="/signup/" class="button link" data-load="{&quot;signup&quot;:&quot;&quot;}">Sign up</a></div></div></div>
</body>
</html>