<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width,initial-scale=1,maximum-scale=1,user-scalable=no">
<meta name="language" content="en-US">
<title>War Room Pandemic Ep 248 - The Rape of Hong Kong (w/ Bill Gertz, Liz Yore, and Elmer Yuen) – gloria.tv</title>
<link rel="stylesheet" href="/style/xneJUzB6dnJ73MxS3St81EeaC">
<script>var init={i18n:{datetime:{'plural':function(n){return ['one','other'][(n!=1)?1:0];},'year-1':'last year','year-0':'this year','year+1':'next year','year-one':'{#} year ago','year-other':'{#} years ago','year+one':'in {#} year','year+other':'in {#} years','month-1':'last month','month-0':'this month','month+1':'next month','month-one':'{#} month ago','month-other':'{#} months ago','month+one':'in {#} month','month+other':'in {#} months','week-1':'last week','week-0':'this week','week+1':'next week','week-one':'{#} week ago','week-other':'{#} weeks ago','week+one':'in {#} week','week+other':'in {#} weeks','day-1':'yesterday','day-0':'today','day+1':'tomorrow','day-one':'{#} day ago','day-other':'{#} days ago','day+one':'in {#} day','day+other':'in {#} days','hour-0':'this hour','hour-one':'{#} hour ago','hour-other':'{#} hours ago','hour+one':'in {#} hour','hour+other':'in {#} hours','minute-0':'this minute','minute-one':'{#} minute ago','minute-other':'{#} minutes ago','minute+one':'in {#} minute','minute+other':'in {#} minutes','second-0':'now','second-one':'{#} second ago','second-other':'{#} seconds ago','second+one':'in {#} second','second+other':'in {#} seconds','sunday-1':'last Sunday','sunday+1':'next Sunday','monday-1':'last Monday','monday+1':'next Monday','tuesday-1':'last Tuesday','tuesday+1':'next Tuesday','wednesday-1':'last Wednesday','wednesday+1':'next Wednesday','thursday-1':'last Thursday','thursday+1':'next Thursday','friday-1':'last Friday','friday+1':'next Friday','saturday-1':'last Saturday','saturday+1':'next Saturday'},wysiwyg:{image:'Insert image',attach:'Attach files',smileys:'Smilies',link:'Insert link',bold:'Bold',italic:'Italic',underline:'Underline',striketrough:'Strikethrough',textcolor:'Text color',backcolor:'Background color',clear:'Clear format',},chat:{submit:'Send',placeholder:'Send message',groupchat:'Group conversation',groupjoin:'Invite user',groupleave:'Leave conversation',clear:'Delete conversation',enlarge:'Enlarge',close:'Close',description:'Description'}},language:'DRai1ernhJ4m4iywLHVFBLSK6',synchronizer:null,events:null};</script>
<script src="/script/xneJUzB6dnJ73MxS3St81EeaC" async></script>
<link rel="canonical" href="https://gloria.tv/post/HhchjbTZBrtb6XwRDZpqYy1CA">
<meta property="og:title" content="War Room Pandemic Ep 248 - The Rape of Hong Kong (w/ Bill Gertz, Liz Yore, and Elmer Yuen)">
<meta property="og:description" content="Vatican / CCP worse than you could possibly think. Russia spreading her errors thick and fast.">
<meta property="og:url" content="https://gloria.tv/post/HhchjbTZBrtb6XwRDZpqYy1CA">
<meta property="og:image" content="https://image-media.gloria.tv/placidus/g/pjaigxwgspmext11dydpnhvcz9x0nmaiwjxf6gm.jpg">
<meta property="og:image:width" content="1280">
<meta property="og:image:height" content="720">
<meta property="og:type" content="video.movie">
<meta property="video:duration" content="3537">
<link rel="icon" type="image/svg+xml" href="/icon/michael?xneJUzB6dnJ73MxS3St81EeaC" sizes="any">
<link rel="icon" type="image/png" href="/static/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/static/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/static/favicon-16x16.png" sizes="16x16">
<link rel="apple-touch-icon" sizes="57x57" href="/static/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/static/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/static/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/static/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/static/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/static/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/static/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/static/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/static/apple-touch-icon-180x180.png">
<link rel="manifest" href="/static/manifest.json">
<meta name="msapplication-TileColor" content="#2ba3d4">
<meta name="msapplication-TileImage" content="/static/mstile-144x144.png">
<meta name="msapplication-config" content="/static/browserconfig.xml">
<meta name="theme-color" content="#ffffff">
<meta name="robots" content="index,follow,max-snippet:1000,max-image-preview:large,max-video-preview:7200">
<meta name="google" content="notranslate">
</head>
<body>
<div class="frame">
<nav>
<ul>
<li><a href="/" data-load="{}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon home"><use xlink:href="/icon/xneJUzB6dnJ73MxS3St81EeaC#michael"></use></svg><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon home"><use xlink:href="/icon/xneJUzB6dnJ73MxS3St81EeaC#michaelinverse"></use></svg>Home</a></li>
<li><a href="/languages/" data-dialog="{&quot;languages&quot;:&quot;&quot;}"><span class="figure icon"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M18.387 1.844A11.916 11.916 0 0012 0v1.844zm0 0" fill="#e81c27"/><path d="M12 3.688h8.648a11.97 11.97 0 00-2.261-1.844H12zm0 0" fill="#f5f5f5"/><path d="M12 5.531h10.105a12.294 12.294 0 00-1.457-1.843H12zm0 0" fill="#e81c27"/><path d="M12 7.375h11.074a11.833 11.833 0 00-.969-1.844H12zm0 0" fill="#f5f5f5"/><path d="M12 9.219h11.672a11.544 11.544 0 00-.598-1.844H12zm0 0" fill="#e81c27"/><path d="M12 11.063h11.96a12.005 12.005 0 00-.288-1.844H12zm0 0" fill="#f5f5f5"/><path d="M23.96 11.063H12V12H0c0 .305.016.61.04.906h23.92c.024-.297.04-.601.04-.906 0-.316-.016-.625-.04-.938zm0 0" fill="#e81c27"/><path d="M.32 14.75h23.36c.14-.598.234-1.21.28-1.844H.04c.046.633.14 1.246.28 1.844zm0 0" fill="#f5f5f5"/><path d="M.914 16.594h22.172c.246-.59.445-1.207.594-1.844H.32c.149.637.348 1.254.594 1.844zm0 0" fill="#e81c27"/><path d="M1.875 18.441h20.25c.371-.586.695-1.199.96-1.847H.916c.265.648.589 1.261.96 1.847zm0 0" fill="#f5f5f5"/><path d="M3.32 20.285h17.356a12 12 0 001.449-1.844H1.875c.422.66.906 1.278 1.445 1.844zm0 0" fill="#e81c27"/><path d="M5.566 22.129h12.868a12.123 12.123 0 002.242-1.844H3.32c.672.7 1.426 1.32 2.246 1.844zm0 0" fill="#f5f5f5"/><path d="M12 24c2.367 0 4.574-.688 6.434-1.871H5.566A11.942 11.942 0 0012 24zm0 0" fill="#e81c27"/><path d="M5.61 1.844a12.222 12.222 0 00-2.262 1.843 12.524 12.524 0 00-1.453 1.844A11.833 11.833 0 00.328 9.22 12.45 12.45 0 000 12h12V0C9.652 0 7.46.676 5.61 1.844zm0 0" fill="#014d87"/><path d="M10 .992l-.496.395.191.605L9.2 1.63 8.707 2l.188-.617-.497-.39h.614l.187-.595.192.594zm0 0M11.602 3.395l-.497.39.188.606-.492-.36-.496.367.191-.613-.496-.39h.61l.19-.594.188.594zm0 0M8.398 3.395l-.492.39.188.606-.492-.36-.497.367.188-.613-.492-.39h.61L7.6 2.8l.188.594zm0 0M10 5.793l-.496.39.191.606-.496-.36-.492.372.188-.617-.497-.391h.614l.187-.594.192.594zm0 0M6.8 5.793l-.495.39.191.606L6 6.43l-.496.372.191-.617-.496-.391h.614L6 5.199l.188.594zm0 0M3.602 5.793l-.497.39.188.606-.492-.36-.496.372.191-.617L2 5.793h.61l.19-.594.188.594zm0 0M11.602 8.191l-.497.395.188.605-.492-.359-.496.367.191-.617-.496-.39h.61l.19-.59.188.59zm0 0M8.398 8.191l-.492.395.188.605-.492-.359-.497.367.188-.617-.492-.39h.61l.19-.59.188.59zm0 0M5.2 8.191l-.493.395.188.605-.497-.359-.492.367.188-.617-.492-.39h.609l.187-.59.192.59zm0 0M10 10.594l-.496.39.191.606-.496-.36-.492.372.188-.618-.497-.39h.614L9.199 10l.192.594zm0 0M6.8 10.594l-.495.39.191.606L6 11.23l-.496.372.191-.618-.496-.39h.614L6 10l.188.594zm0 0M3.602 10.594l-.497.39.188.606-.492-.36-.496.372.191-.618-.496-.39h.61L2.8 10l.188.594zm0 0M3.906 4.398l.492-.367.497.36-.188-.606.492-.39h-.61L4.4 2.8l-.188.594h-.57l-.016.015.469.375zm0 0M.707 9.2l.492-.368.496.36-.191-.606L2 8.19h-.61l-.19-.59-.188.59h-.39l-.048.141.32.25zm0 0" fill="#f5f5f5"/></svg></span>English</a></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/xneJUzB6dnJ73MxS3St81EeaC#credentials"></use></svg>Login</label></li>
<li><a href="/signup/" data-load="{&quot;signup&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/xneJUzB6dnJ73MxS3St81EeaC#profile"></use></svg>Sign up</a></li>
<li class="dropdown"><button class="link" type="button"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/xneJUzB6dnJ73MxS3St81EeaC#more"></use></svg>More</button><ul>
<li><a href="/videos/" data-load="{&quot;videos&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/xneJUzB6dnJ73MxS3St81EeaC#video"></use></svg>Videos</a></li>
<li><a href="/news/" data-load="{&quot;news&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/xneJUzB6dnJ73MxS3St81EeaC#article"></use></svg>News</a></li>
<li><a href="/photos/" data-load="{&quot;photos&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/xneJUzB6dnJ73MxS3St81EeaC#photo"></use></svg>Pictures</a></li>
<li><a href="/albums/" data-load="{&quot;albums&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/xneJUzB6dnJ73MxS3St81EeaC#album"></use></svg>Albums</a></li>
<li><a href="/replies/" data-load="{&quot;replies&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/xneJUzB6dnJ73MxS3St81EeaC#posting"></use></svg>Comments</a></li>
<li class="disclose"><a href="/feedback/" data-load="{&quot;feedback&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/xneJUzB6dnJ73MxS3St81EeaC#menu"></use></svg>Contact</a></li>
<li class="disclose"><a href="/imprint/" data-load="{&quot;imprint&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/xneJUzB6dnJ73MxS3St81EeaC#menu"></use></svg>About us</a></li>
<li class="disclose"><a href="/termsofservice/" data-load="{&quot;termsofservice&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/xneJUzB6dnJ73MxS3St81EeaC#menu"></use></svg>Terms</a></li>
<li class="disclose"><a href="/privacypolicy/" data-load="{&quot;privacypolicy&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/xneJUzB6dnJ73MxS3St81EeaC#menu"></use></svg>Privacy</a></li>
</ul>
</li><li class="aside"><label for="aside"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/xneJUzB6dnJ73MxS3St81EeaC#menu"></use></svg>Sidebar</label></li>
</ul>
<address><a href="/feedback/" data-load="{&quot;feedback&quot;:&quot;&quot;}">Contact</a> • <a href="/imprint/" data-load="{&quot;imprint&quot;:&quot;&quot;}">About us</a> • <a href="/termsofservice/" data-load="{&quot;termsofservice&quot;:&quot;&quot;}">Terms</a> • <a href="/privacypolicy/" data-load="{&quot;privacypolicy&quot;:&quot;&quot;}">Privacy</a></address>
</nav>
<div class="leading">
<header>
<video width="768" height="432" controls autoplay playsinline poster="https://image-media.gloria.tv/placidus/g/7gsvfg68zhf7hbyjqxwzfon5stsbeagvjnnwjph.jpg" preload="auto" data-video="{&quot;duration&quot;:3536801,&quot;thumbnails&quot;:{&quot;url&quot;:&quot;https://image-media.gloria.tv/placidus/f/32pd6160kl5jl92o3bh4vkwpvdrf27b3gvv434j.jpg&quot;,&quot;mediatype&quot;:&quot;image/jpeg&quot;,&quot;width&quot;:6144,&quot;height&quot;:3456,&quot;length&quot;:576}}">
<source type="application/x-mpegurl" src="/streaming/cH66xhHpxFXS39n1wD9WJiETf/hls/master.m3u8">
<source type="video/mp4; codecs=&quot;avc1.4D401F,mp4a.40.5&quot;" src="https://barbara-media.gloria.tv/placidus/f/yf5ptiflzh08d4f4fyydgzskk5cke5vxq9bqy8q.mp4?sum=RpHEwLQWUNFjFacWySBcGA&amp;due=1593172800" data-quality="{&quot;width&quot;:768,&quot;height&quot;:432,&quot;bitrate&quot;:765089}">
<source type="video/mp4; codecs=&quot;avc1.42C01E,mp4a.40.5&quot;" src="https://margareta-media.gloria.tv/placidus/f/h7b9lr35evvsrn7azq710e6f4jj728aovqdoxco.mp4?sum=k-Q3uCUzoXV3PFdcMXt0lA&amp;due=1593172800" data-quality="{&quot;width&quot;:384,&quot;height&quot;:216,&quot;bitrate&quot;:232893}">
</video>
</header>
<div class="content">
<main>
<div class="clicks"><small>Clicks</small><a href="/post/HhchjbTZBrtb6XwRDZpqYy1CA/mission/clicks" data-dialog="{&quot;post&quot;:&quot;HhchjbTZBrtb6XwRDZpqYy1CA&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks by countries">76</a></div>
<h2>War Room Pandemic Ep 248 - The Rape of Hong Kong (w/ Bill Gertz, Liz Yore, and Elmer Yuen)</h2>
<div class="cols tight">
<div class="col-user"><div class="avatar circle"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/l/1z7j0ofcez8lsexfuncrnus3lvm2pkkb4g6qh9g.jpg" width="64" height="51" alt="" loading="lazy" style="width:125.49%;margin-left:-25.49%"><a href="/Scapular" data-load="{&quot;user&quot;:&quot;TTJBBxVkjjML4NpNgLjpGrw1P&quot;}" data-popup="{&quot;user&quot;:&quot;TTJBBxVkjjML4NpNgLjpGrw1P&quot;,&quot;popup&quot;:&quot;&quot;}"></a></figure></div></div>
<div class="col-spare"><h6><a href="/Scapular" data-load="{&quot;user&quot;:&quot;TTJBBxVkjjML4NpNgLjpGrw1P&quot;}" data-popup="{&quot;user&quot;:&quot;TTJBBxVkjjML4NpNgLjpGrw1P&quot;,&quot;popup&quot;:&quot;&quot;}"><cite>Scapular</cite></a></h6>
<div class="cols"><a href="/post/HhchjbTZBrtb6XwRDZpqYy1CA/replies" class="muted" data-post="{&quot;post&quot;:&quot;HhchjbTZBrtb6XwRDZpqYy1CA&quot;,&quot;replies&quot;:&quot;&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/xneJUzB6dnJ73MxS3St81EeaC#posting"></use></svg>1</a><time datetime="2020-06-25T10:31:57.143-04:00" data-datetime="3216318" data-tooltip="Thursday, June 25, 2020 10:31:57 am EDT"><span>53 minutes ago</span></time></div>
</div>
</div>
<div class="richtext tight">Vatican / CCP worse than you could possibly think. Russia spreading her errors thick and fast.</div>
<div class="cols tile"><label for="login" class="muted"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/xneJUzB6dnJ73MxS3St81EeaC#like"></use></svg>Like</label>
<label for="login" class="muted"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/xneJUzB6dnJ73MxS3St81EeaC#share"></use></svg>Share</label>
<div class="dropdown"><button class="muted" type="button"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/xneJUzB6dnJ73MxS3St81EeaC#more"></use></svg>More</button><ul>
<li><a href="/post/HhchjbTZBrtb6XwRDZpqYy1CA/mission/complaint" data-dialog="{&quot;post&quot;:&quot;HhchjbTZBrtb6XwRDZpqYy1CA&quot;,&quot;mission&quot;:&quot;complaint&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/xneJUzB6dnJ73MxS3St81EeaC#complaint"></use></svg>Report</a></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/xneJUzB6dnJ73MxS3St81EeaC#albumadd"></use></svg>Add to album</label></li>
<li><a href="/post/HhchjbTZBrtb6XwRDZpqYy1CA/mission/embed" data-dialog="{&quot;post&quot;:&quot;HhchjbTZBrtb6XwRDZpqYy1CA&quot;,&quot;mission&quot;:&quot;embed&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/xneJUzB6dnJ73MxS3St81EeaC#embed"></use></svg>Embed</a></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/xneJUzB6dnJ73MxS3St81EeaC#download"></use></svg>Download</label></li>
<li><p data-social="{&quot;url&quot;:&quot;https://gloria.tv/post/HhchjbTZBrtb6XwRDZpqYy1CA&quot;,&quot;text&quot;:&quot;War Room Pandemic Ep 248 - The Rape of Hong Kong (w/ Bill Gertz, Liz Yore, and Elmer Yuen)&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/xneJUzB6dnJ73MxS3St81EeaC#socialnetwork"></use></svg>Social networks</p></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/xneJUzB6dnJ73MxS3St81EeaC#modify"></use></svg>Edit post</label></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/xneJUzB6dnJ73MxS3St81EeaC#upload"></use></svg>Replace medium</label></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/xneJUzB6dnJ73MxS3St81EeaC#trash"></use></svg>Remove post</label></li>
</ul>
</div></div>
<label for="login" class="wysiwyg tile"><span class="contenteditable" data-placeholder="Write a comment"></span></label><section id="posting-vt4Eq4A4bq9848xYvYHdSe1wo" class="tile">
<div class="cols">
<div class="col-user"><div class="avatar pill online"><figure><div style="padding-top:100.000%"></div><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 5 5"><path d="M2 0 H3 V1 H5 V3 H4 V2 H1 V3 H0 V1 H2z M2 3 H3 V4 H2z M0 4 H1 V5 H0z M4 4 H5 V5 H4z" fill="#c7dc3b"/></svg><a href="/Our%20Lady%20of%20Sorrows" data-load="{&quot;user&quot;:&quot;toh28zYYhBXp27M2DVsYLrizM&quot;}" data-popup="{&quot;user&quot;:&quot;toh28zYYhBXp27M2DVsYLrizM&quot;,&quot;popup&quot;:&quot;&quot;}"></a></figure></div></div>
<div class="col-spare"><div class="cols"><h6><a href="/Our%20Lady%20of%20Sorrows" data-load="{&quot;user&quot;:&quot;toh28zYYhBXp27M2DVsYLrizM&quot;}" data-popup="{&quot;user&quot;:&quot;toh28zYYhBXp27M2DVsYLrizM&quot;,&quot;popup&quot;:&quot;&quot;}"><cite>Our Lady of Sorrows</cite></a></h6><label for="login" class="muted" data-tooltip="Like"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/xneJUzB6dnJ73MxS3St81EeaC#like"></use></svg></label>
<div class="dropdown"><button class="muted" type="button"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/xneJUzB6dnJ73MxS3St81EeaC#more"></use></svg></button><ul>
<li><a href="/posting/vt4Eq4A4bq9848xYvYHdSe1wo/mission/complaint" data-dialog="{&quot;posting&quot;:&quot;vt4Eq4A4bq9848xYvYHdSe1wo&quot;,&quot;mission&quot;:&quot;complaint&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/xneJUzB6dnJ73MxS3St81EeaC#complaint"></use></svg>Report</a></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/xneJUzB6dnJ73MxS3St81EeaC#modify"></use></svg>Edit comment</label></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/xneJUzB6dnJ73MxS3St81EeaC#trash"></use></svg>Remove comment</label></li>
</ul>
</div><time datetime="2020-06-25T10:34:19.484-04:00" data-datetime="3073981" data-tooltip="Thursday, June 25, 2020 10:34:19 am EDT"><span>51 minutes ago</span></time></div>
<div class="richtext tight">The UK Coronavirus Act 2020 is Null and Void<br><a href="/go/0VMuF8bvMIHJbzxazL2TX31izHf6T7jutqDh1aWarOLGzoFkYjwcUSPzgHixfyclddD7hwP9EeS31m1yb1qYN2SRy5yP2pv6F6tAEKnij5xrA6220" rel="nofollow" target="_blank" data-external="https://humansarefree.com/2020/06/uk-coronavirus-act-2020-is-null-and-void.html">humansarefree.com/…/uk-coronavirus-…</a></div>
<label for="login" class="wysiwyg tile"><span class="contenteditable" data-placeholder="Write a comment"></span></label></div>
</div>
</section>
</main>
<input id="aside" type="checkbox"><aside><label class="backdrop" for="aside"></label><div class="overlay">
<input type="search" size="100" name="search" value="" placeholder="Search postings" autocomplete="on" data-search="{&quot;post&quot;:&quot;HhchjbTZBrtb6XwRDZpqYy1CA&quot;}">
<div class="card">
<a href="/Scapular" data-load="{&quot;user&quot;:&quot;TTJBBxVkjjML4NpNgLjpGrw1P&quot;}" data-popup="{&quot;user&quot;:&quot;TTJBBxVkjjML4NpNgLjpGrw1P&quot;,&quot;popup&quot;:&quot;&quot;}"><span class="icon avatar circle"><span class="figure"><img src="https://image-media.gloria.tv/placidus/l/1z7j0ofcez8lsexfuncrnus3lvm2pkkb4g6qh9g.jpg" width="64" height="51" alt="" loading="lazy" style="width:125.49%;margin-left:-25.49%"></span></span></a><a href="/Scapular" data-load="{&quot;user&quot;:&quot;TTJBBxVkjjML4NpNgLjpGrw1P&quot;}" data-popup="{&quot;user&quot;:&quot;TTJBBxVkjjML4NpNgLjpGrw1P&quot;,&quot;popup&quot;:&quot;&quot;}"><cite>Scapular</cite></a>
<section id="post-7DaDbTeUS9zKAkW7WVZFpAi8R" class="tile">
<div class="cols">
<div class="col-thumb"><div class="avatar circle"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/l/64arp7lb4evivj2i2cvxmk7qiyf2abwcrcjp8q3.jpg" width="272" height="215" alt="" loading="lazy" style="width:126.51%;margin-left:-26.51%"><a href="/post/7DaDbTeUS9zKAkW7WVZFpAi8R" data-post="{&quot;post&quot;:&quot;7DaDbTeUS9zKAkW7WVZFpAi8R&quot;}"></a></figure></div></div>
<div class="col-spare"><h3><a href="/post/7DaDbTeUS9zKAkW7WVZFpAi8R" data-post="{&quot;post&quot;:&quot;7DaDbTeUS9zKAkW7WVZFpAi8R&quot;}">DG +AB Vigano we stand with you &quot;PETITION&quot;</a></h3>
<div class="cols"><a href="/post/7DaDbTeUS9zKAkW7WVZFpAi8R/replies" class="muted" data-post="{&quot;post&quot;:&quot;7DaDbTeUS9zKAkW7WVZFpAi8R&quot;,&quot;replies&quot;:&quot;&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/xneJUzB6dnJ73MxS3St81EeaC#posting"></use></svg>1</a><a href="/post/7DaDbTeUS9zKAkW7WVZFpAi8R/mission/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;7DaDbTeUS9zKAkW7WVZFpAi8R&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/xneJUzB6dnJ73MxS3St81EeaC#click"></use></svg>375</a><time datetime="2020-06-23T07:38:05.040-04:00" data-tooltip="Tuesday, June 23, 2020 7:38:05 am EDT"><span>Jun 23</span></time></div>
</div>
</div>
</section>
<section id="post-wjsQSNfhmu3P1CXWRuJJgvgbW" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/a/n1kg02tcnyb5rhea09nnvyoa97de29t4hlx6shc.jpg" width="320" height="232" alt="" loading="lazy" style="width:137.93%"><a href="/post/wjsQSNfhmu3P1CXWRuJJgvgbW" data-post="{&quot;post&quot;:&quot;wjsQSNfhmu3P1CXWRuJJgvgbW&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/wjsQSNfhmu3P1CXWRuJJgvgbW" data-post="{&quot;post&quot;:&quot;wjsQSNfhmu3P1CXWRuJJgvgbW&quot;}">Our Lord on the carpet</a></h3>
<div class="cols"><a href="/post/wjsQSNfhmu3P1CXWRuJJgvgbW/replies" class="muted" data-post="{&quot;post&quot;:&quot;wjsQSNfhmu3P1CXWRuJJgvgbW&quot;,&quot;replies&quot;:&quot;&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/xneJUzB6dnJ73MxS3St81EeaC#posting"></use></svg>1</a><a href="/post/wjsQSNfhmu3P1CXWRuJJgvgbW/mission/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;wjsQSNfhmu3P1CXWRuJJgvgbW&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/xneJUzB6dnJ73MxS3St81EeaC#click"></use></svg>392</a><time datetime="2020-06-07T00:29:53.444-04:00" data-tooltip="Sunday, June 7, 2020 12:29:53 midnight EDT"><span>Jun 7</span></time></div>
</div>
</div>
</section>
<section id="post-4Qp2qDFVSHig4K9WP8GNnN3iA" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/l/qlvq8saidu53mzb9xpuaitovaovb169b48s6dit.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-18.23%"><a href="/post/4Qp2qDFVSHig4K9WP8GNnN3iA" data-post="{&quot;post&quot;:&quot;4Qp2qDFVSHig4K9WP8GNnN3iA&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/4Qp2qDFVSHig4K9WP8GNnN3iA" data-post="{&quot;post&quot;:&quot;4Qp2qDFVSHig4K9WP8GNnN3iA&quot;}">Veni Creator Spiritus • With English Translation By Adrian Fortescue</a></h3>
<div class="cols"><a href="/post/4Qp2qDFVSHig4K9WP8GNnN3iA/mission/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;4Qp2qDFVSHig4K9WP8GNnN3iA&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/xneJUzB6dnJ73MxS3St81EeaC#click"></use></svg>226</a><time datetime="2020-06-01T04:37:12.076-04:00" data-tooltip="Monday, June 1, 2020 4:37:12 am EDT"><span>Jun 1</span></time></div>
</div>
</div>
</section>
<section id="post-7TkSavRhyck31Gw37Pc27TmCc" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/e/goib5cxjzl7vbyp16rd9goa0fuuptfbu36nsinz.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-77.78%"><a href="/post/7TkSavRhyck31Gw37Pc27TmCc" rel="nofollow" target="_blank"></a></figure></div>
<div class="col-spare"><h3><a href="/post/7TkSavRhyck31Gw37Pc27TmCc/replies" data-post="{&quot;post&quot;:&quot;7TkSavRhyck31Gw37Pc27TmCc&quot;,&quot;replies&quot;:&quot;&quot;}">How to pray the Rosary with the Pope on Saturday</a></h3>
<div class="cols"><a href="/post/7TkSavRhyck31Gw37Pc27TmCc/replies" class="muted" data-post="{&quot;post&quot;:&quot;7TkSavRhyck31Gw37Pc27TmCc&quot;,&quot;replies&quot;:&quot;&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/xneJUzB6dnJ73MxS3St81EeaC#posting"></use></svg>6</a><a href="/post/7TkSavRhyck31Gw37Pc27TmCc/mission/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;7TkSavRhyck31Gw37Pc27TmCc&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/xneJUzB6dnJ73MxS3St81EeaC#click"></use></svg>242</a><time datetime="2020-05-30T06:14:02.258-04:00" data-tooltip="Saturday, May 30, 2020 6:14:02 am EDT"><span>May 30</span></time></div>
</div>
</div>
</section>
<section id="post-JwmJPpj2stKS27ZBwMwwwzXct" class="tile">
<div class="cols">
<div class="col-thumb"><div class="avatar circle"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/l/64arp7lb4evivj2i2cvxmk7qiyf2abwcrcjp8q3.jpg" width="272" height="215" alt="" loading="lazy" style="width:126.51%;margin-left:-26.51%"><a href="/post/JwmJPpj2stKS27ZBwMwwwzXct" data-post="{&quot;post&quot;:&quot;JwmJPpj2stKS27ZBwMwwwzXct&quot;}"></a></figure></div></div>
<div class="col-spare"><h3><a href="/post/JwmJPpj2stKS27ZBwMwwwzXct" data-post="{&quot;post&quot;:&quot;JwmJPpj2stKS27ZBwMwwwzXct&quot;}">Start Novena to Holy Ghost today for nine days</a></h3>
<div class="cols"><a href="/post/JwmJPpj2stKS27ZBwMwwwzXct/mission/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;JwmJPpj2stKS27ZBwMwwwzXct&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/xneJUzB6dnJ73MxS3St81EeaC#click"></use></svg>133</a><time datetime="2020-05-22T19:14:31.542-04:00" data-tooltip="Friday, May 22, 2020 7:14:31 pm EDT"><span>May 22</span></time></div>
</div>
</div>
</section>
<section id="post-31QU96AVcDx63ubJLxLbdL4cN" class="tile">
<div class="cols">
<div class="col-thumb"><div class="avatar circle"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/l/64arp7lb4evivj2i2cvxmk7qiyf2abwcrcjp8q3.jpg" width="272" height="215" alt="" loading="lazy" style="width:126.51%;margin-left:-26.51%"><a href="/post/31QU96AVcDx63ubJLxLbdL4cN" data-post="{&quot;post&quot;:&quot;31QU96AVcDx63ubJLxLbdL4cN&quot;}"></a></figure></div></div>
<div class="col-spare"><h3><a href="/post/31QU96AVcDx63ubJLxLbdL4cN" data-post="{&quot;post&quot;:&quot;31QU96AVcDx63ubJLxLbdL4cN&quot;}">LEGAL STATUS OF THE SSPX WITHIN THE CATHOLIC CHURCH</a></h3>
<div class="cols"><a href="/post/31QU96AVcDx63ubJLxLbdL4cN/replies" class="muted" data-post="{&quot;post&quot;:&quot;31QU96AVcDx63ubJLxLbdL4cN&quot;,&quot;replies&quot;:&quot;&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/xneJUzB6dnJ73MxS3St81EeaC#posting"></use></svg>1</a><a href="/post/31QU96AVcDx63ubJLxLbdL4cN/mission/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;31QU96AVcDx63ubJLxLbdL4cN&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/xneJUzB6dnJ73MxS3St81EeaC#click"></use></svg>400</a><time datetime="2020-04-25T23:33:12.818-04:00" data-tooltip="Saturday, April 25, 2020 11:33:12 pm EDT"><span>Apr 25</span></time></div>
</div>
</div>
</section>
<section id="post-kPeoZy6yUSm31KsMoaVG71rS3" class="tile">
<div class="cols">
<div class="col-thumb"><div class="avatar circle"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/l/64arp7lb4evivj2i2cvxmk7qiyf2abwcrcjp8q3.jpg" width="272" height="215" alt="" loading="lazy" style="width:126.51%;margin-left:-26.51%"><a href="/post/kPeoZy6yUSm31KsMoaVG71rS3" data-post="{&quot;post&quot;:&quot;kPeoZy6yUSm31KsMoaVG71rS3&quot;}"></a></figure></div></div>
<div class="col-spare"><h3><a href="/post/kPeoZy6yUSm31KsMoaVG71rS3" data-post="{&quot;post&quot;:&quot;kPeoZy6yUSm31KsMoaVG71rS3&quot;}">Third Secret Fatima cover up AB Vigano</a></h3>
<div class="cols"><a href="/post/kPeoZy6yUSm31KsMoaVG71rS3/mission/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;kPeoZy6yUSm31KsMoaVG71rS3&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/xneJUzB6dnJ73MxS3St81EeaC#click"></use></svg>24</a><time datetime="2020-04-22T21:06:17.231-04:00" data-tooltip="Wednesday, April 22, 2020 9:06:17 pm EDT"><span>Apr 22</span></time></div>
</div>
</div>
</section>
<section id="post-mtXoFspC4zAE42mdKQ2vFVLsM" class="tile">
<div class="cols">
<div class="col-thumb"><div class="avatar circle"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/l/64arp7lb4evivj2i2cvxmk7qiyf2abwcrcjp8q3.jpg" width="272" height="215" alt="" loading="lazy" style="width:126.51%;margin-left:-26.51%"><a href="/post/mtXoFspC4zAE42mdKQ2vFVLsM" data-post="{&quot;post&quot;:&quot;mtXoFspC4zAE42mdKQ2vFVLsM&quot;}"></a></figure></div></div>
<div class="col-spare"><h3><a href="/post/mtXoFspC4zAE42mdKQ2vFVLsM" data-post="{&quot;post&quot;:&quot;mtXoFspC4zAE42mdKQ2vFVLsM&quot;}">ARCHBISHOP VIGANÒ Third Secrete Fatima</a></h3>
<div class="cols"><a href="/post/mtXoFspC4zAE42mdKQ2vFVLsM/mission/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;mtXoFspC4zAE42mdKQ2vFVLsM&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/xneJUzB6dnJ73MxS3St81EeaC#click"></use></svg>15</a><time datetime="2020-04-22T20:33:00.652-04:00" data-tooltip="Wednesday, April 22, 2020 8:33:00 pm EDT"><span>Apr 22</span></time></div>
</div>
</div>
</section>
<section id="post-EiQ6aR8g1iFe1PXHzRx8u16Ho" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/g/twwemarjlui9n29jb1qago9gszy9bkl746nry04.jpg" width="320" height="162" alt="" loading="lazy" style="width:197.53%;margin-left:-32.20%"><a href="/post/EiQ6aR8g1iFe1PXHzRx8u16Ho" data-post="{&quot;post&quot;:&quot;EiQ6aR8g1iFe1PXHzRx8u16Ho&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/EiQ6aR8g1iFe1PXHzRx8u16Ho" data-post="{&quot;post&quot;:&quot;EiQ6aR8g1iFe1PXHzRx8u16Ho&quot;}">St Michaels Sword</a></h3>
<div class="cols"><a href="/post/EiQ6aR8g1iFe1PXHzRx8u16Ho/replies" class="muted" data-post="{&quot;post&quot;:&quot;EiQ6aR8g1iFe1PXHzRx8u16Ho&quot;,&quot;replies&quot;:&quot;&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/xneJUzB6dnJ73MxS3St81EeaC#posting"></use></svg>7</a><a href="/post/EiQ6aR8g1iFe1PXHzRx8u16Ho/mission/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;EiQ6aR8g1iFe1PXHzRx8u16Ho&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/xneJUzB6dnJ73MxS3St81EeaC#click"></use></svg>597</a><time datetime="2020-04-15T22:38:59.825-04:00" data-tooltip="Wednesday, April 15, 2020 10:38:59 pm EDT"><span>Apr 15</span></time></div>
</div>
</div>
</section>
<section id="post-aqoNrb1uWjMt6mU2zRKLg6rGD" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/e/o5ni3wjptffuc6p7dfaqmn8dql2pzmzrkcmqvyq.jpg" width="320" height="269" alt="" loading="lazy" style="width:118.96%;margin-left:-18.96%"><a href="/post/aqoNrb1uWjMt6mU2zRKLg6rGD" data-post="{&quot;post&quot;:&quot;aqoNrb1uWjMt6mU2zRKLg6rGD&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/aqoNrb1uWjMt6mU2zRKLg6rGD" data-post="{&quot;post&quot;:&quot;aqoNrb1uWjMt6mU2zRKLg6rGD&quot;}">Divine Mercy Chaplet 1944</a></h3>
<div class="cols"><a href="/post/aqoNrb1uWjMt6mU2zRKLg6rGD/replies" class="muted" data-post="{&quot;post&quot;:&quot;aqoNrb1uWjMt6mU2zRKLg6rGD&quot;,&quot;replies&quot;:&quot;&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/xneJUzB6dnJ73MxS3St81EeaC#posting"></use></svg>11</a><a href="/post/aqoNrb1uWjMt6mU2zRKLg6rGD/mission/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;aqoNrb1uWjMt6mU2zRKLg6rGD&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/xneJUzB6dnJ73MxS3St81EeaC#click"></use></svg>376</a><time datetime="2020-04-11T03:41:51.772-04:00" data-tooltip="Saturday, April 11, 2020 3:41:51 am EDT"><span>Apr 11</span></time></div>
</div>
</div>
</section>
<section id="post-uSoevo7PszDB2L1QeERxfzYpG" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/d/kme3bz3ribogfuck97w4q4ncbfqccirdyg35ujk.jpg" width="320" height="168" alt="" loading="lazy" style="width:190.48%;margin-left:-46.74%"><a href="/post/uSoevo7PszDB2L1QeERxfzYpG" rel="nofollow" target="_blank"></a></figure></div>
<div class="col-spare"><h3><a href="/post/uSoevo7PszDB2L1QeERxfzYpG/replies" data-post="{&quot;post&quot;:&quot;uSoevo7PszDB2L1QeERxfzYpG&quot;,&quot;replies&quot;:&quot;&quot;}">A Nine Day Divine Mercy Novena</a></h3>
<div class="cols"><a href="/post/uSoevo7PszDB2L1QeERxfzYpG/mission/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;uSoevo7PszDB2L1QeERxfzYpG&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/xneJUzB6dnJ73MxS3St81EeaC#click"></use></svg>253</a><time datetime="2020-04-10T05:02:33.470-04:00" data-tooltip="Friday, April 10, 2020 5:02:33 am EDT"><span>Apr 10</span></time></div>
</div>
</div>
</section>
<section id="post-qfVdZKgzvZRa1wkf3cHsGhv9P" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/f/7ad4dddsr3w3ht3n4m65v9rqxyp3fd6nzl89853.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-50.05%"><a href="/post/qfVdZKgzvZRa1wkf3cHsGhv9P" data-post="{&quot;post&quot;:&quot;qfVdZKgzvZRa1wkf3cHsGhv9P&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/qfVdZKgzvZRa1wkf3cHsGhv9P" data-post="{&quot;post&quot;:&quot;qfVdZKgzvZRa1wkf3cHsGhv9P&quot;}">Cardinal Pell &apos;became the scapegoat for his church&apos;: Andrew Bolt</a></h3>
<div class="cols"><a href="/post/qfVdZKgzvZRa1wkf3cHsGhv9P/replies" class="muted" data-post="{&quot;post&quot;:&quot;qfVdZKgzvZRa1wkf3cHsGhv9P&quot;,&quot;replies&quot;:&quot;&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/xneJUzB6dnJ73MxS3St81EeaC#posting"></use></svg>1</a><a href="/post/qfVdZKgzvZRa1wkf3cHsGhv9P/mission/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;qfVdZKgzvZRa1wkf3cHsGhv9P&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/xneJUzB6dnJ73MxS3St81EeaC#click"></use></svg>230</a><time datetime="2020-04-07T07:58:10.000-04:00" data-tooltip="Tuesday, April 7, 2020 7:58:10 am EDT"><span>Apr 7</span></time></div>
</div>
</div>
</section>
<section id="post-rPNYHLVV3sj93fZdemZfTckLf" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/i/xqcwlehr5svfxubr7o8aek0b12qbjg8p44jit97.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-32.36%"><a href="/post/rPNYHLVV3sj93fZdemZfTckLf" data-post="{&quot;post&quot;:&quot;rPNYHLVV3sj93fZdemZfTckLf&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/rPNYHLVV3sj93fZdemZfTckLf" data-post="{&quot;post&quot;:&quot;rPNYHLVV3sj93fZdemZfTckLf&quot;}">George Pell ‘witch hunt’ was ‘the greatest miscarriage of justice’: Andrew Bolt</a></h3>
<div class="cols"><a href="/post/rPNYHLVV3sj93fZdemZfTckLf/replies" class="muted" data-post="{&quot;post&quot;:&quot;rPNYHLVV3sj93fZdemZfTckLf&quot;,&quot;replies&quot;:&quot;&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/xneJUzB6dnJ73MxS3St81EeaC#posting"></use></svg>1</a><a href="/post/rPNYHLVV3sj93fZdemZfTckLf/mission/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;rPNYHLVV3sj93fZdemZfTckLf&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/xneJUzB6dnJ73MxS3St81EeaC#click"></use></svg>375</a><time datetime="2020-04-06T22:16:59.533-04:00" data-tooltip="Monday, April 6, 2020 10:16:59 pm EDT"><span>Apr 6</span></time></div>
</div>
</div>
</section>
<section id="post-8mSYjPsoHkH32U2ShDZkvrfSN" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/b/jy90d1ppcuy9yge7iq0p8vkhy1cezrahjyu2z66.jpg" width="320" height="213" alt="" loading="lazy" style="width:150.23%;margin-left:-15.31%"><a href="/post/8mSYjPsoHkH32U2ShDZkvrfSN" rel="nofollow" target="_blank"></a></figure></div>
<div class="col-spare"><h3><a href="/post/8mSYjPsoHkH32U2ShDZkvrfSN/replies" data-post="{&quot;post&quot;:&quot;8mSYjPsoHkH32U2ShDZkvrfSN&quot;,&quot;replies&quot;:&quot;&quot;}">Site crashes as half million-plus watch England’s rededication to Mary</a></h3>
<div class="cols"><a href="/post/8mSYjPsoHkH32U2ShDZkvrfSN/mission/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;8mSYjPsoHkH32U2ShDZkvrfSN&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/xneJUzB6dnJ73MxS3St81EeaC#click"></use></svg>16</a><time datetime="2020-04-03T04:20:11.683-04:00" data-tooltip="Friday, April 3, 2020 4:20:11 am EDT"><span>Apr 3</span></time></div>
</div>
</div>
</section>
<section id="post-ibaX4DhDTGKc2vmYwNu8FZt2Y" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/c/dq85lmn58xuq389f6ss1mqmegu497fc9vcp4woz.jpg" width="227" height="320" alt="" loading="lazy" style="margin-top:-8.08%;margin-bottom:-32.89%"><a href="/post/ibaX4DhDTGKc2vmYwNu8FZt2Y" data-post="{&quot;post&quot;:&quot;ibaX4DhDTGKc2vmYwNu8FZt2Y&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/ibaX4DhDTGKc2vmYwNu8FZt2Y" data-post="{&quot;post&quot;:&quot;ibaX4DhDTGKc2vmYwNu8FZt2Y&quot;}">“Kneeling on the ground, he bowed down until his forehead touched the earth.”1</a></h3>
<div class="cols"><a href="/post/ibaX4DhDTGKc2vmYwNu8FZt2Y/replies" class="muted" data-post="{&quot;post&quot;:&quot;ibaX4DhDTGKc2vmYwNu8FZt2Y&quot;,&quot;replies&quot;:&quot;&quot;}" data-tooltip="Shares"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/xneJUzB6dnJ73MxS3St81EeaC#share"></use></svg>2</a><a href="/post/ibaX4DhDTGKc2vmYwNu8FZt2Y/replies" class="muted" data-post="{&quot;post&quot;:&quot;ibaX4DhDTGKc2vmYwNu8FZt2Y&quot;,&quot;replies&quot;:&quot;&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/xneJUzB6dnJ73MxS3St81EeaC#posting"></use></svg>6</a><a href="/post/ibaX4DhDTGKc2vmYwNu8FZt2Y/mission/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;ibaX4DhDTGKc2vmYwNu8FZt2Y&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/xneJUzB6dnJ73MxS3St81EeaC#click"></use></svg>670</a><time datetime="2020-03-26T08:53:40.378-04:00" data-tooltip="Thursday, March 26, 2020 8:53:40 am EDT"><span>Mar 26</span></time></div>
</div>
</div>
</section>
</div>
</div></aside>
</div>
</div>
<div class="nav-back"><a href="/post/7DaDbTeUS9zKAkW7WVZFpAi8R" data-album="{&quot;post&quot;:&quot;7DaDbTeUS9zKAkW7WVZFpAi8R&quot;}"></a></div></div>
<input id="login" type="checkbox"><div class="modal"><label class="backdrop" for="login"></label><div class="overlay dialog"><form class="card" method="post" action="/" accept-charset="UTF-8">
<input type="hidden" name="synchronizer" value="zw5FG3iNijZ67d6LNHsHe93gw9tflWQzxlzBl2DkxseumVua1zFj69BAJFc8or24goQzD6zunDDBhc68ixInz8eyOkdGirx4">
<input type="hidden" name="signup" value="">
<fieldset><legend>Login</legend>
<input type="text" size="100" name="username" value="" placeholder="Phone, email or username" autocomplete="username" required maxlength="100">
<input type="password" size="100" name="password" value="" placeholder="Password" autocomplete="current-password" required maxlength="100000">
<button type="submit">Send</button>
</fieldset></form>
<form class="card" method="post" action="/" accept-charset="UTF-8" data-submit>
<input type="hidden" name="synchronizer" value="CFe0Y6EH8tHVu96sKX6yXLtRsvAv9L6xe7dRuj0ozz38Z613jttAnno6oxMSfxxZ0F6mezVJfYbRT10pCzjgbcugLt3X31hfkPZ9i">
<input type="hidden" name="challenge" value="">
<fieldset><legend>Forgot password?</legend>
<input type="text" size="100" name="challenge-emailphone" value="" placeholder="Phone or email" autocomplete="email" required maxlength="1000">
<button type="submit">Send</button>
</fieldset></form>
<div class="footer"><label for="login" class="button">Close</label><a href="/signup/" class="button link" data-load="{&quot;signup&quot;:&quot;&quot;}">Sign up</a></div></div></div>
</body>
</html>