<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width,initial-scale=1,maximum-scale=1,user-scalable=no">
<meta name="language" content="en-US">
<title>The Crisis of Faith Will Continue Until the Root Cause Is Addressed. By Father Bruno-Philip Penguine – gloria.tv</title>
<link rel="stylesheet" href="/style/Jj9KCZetjX2c4JJCejBHjDS1B">
<script>var init={i18n:{datetime:{'plural':function(n){return ['one','other'][(n!=1)?1:0];},'year-1':'last year','year-0':'this year','year+1':'next year','year-one':'{#} year ago','year-other':'{#} years ago','year+one':'in {#} year','year+other':'in {#} years','month-1':'last month','month-0':'this month','month+1':'next month','month-one':'{#} month ago','month-other':'{#} months ago','month+one':'in {#} month','month+other':'in {#} months','week-1':'last week','week-0':'this week','week+1':'next week','week-one':'{#} week ago','week-other':'{#} weeks ago','week+one':'in {#} week','week+other':'in {#} weeks','day-1':'yesterday','day-0':'today','day+1':'tomorrow','day-one':'{#} day ago','day-other':'{#} days ago','day+one':'in {#} day','day+other':'in {#} days','hour-0':'this hour','hour-one':'{#} hour ago','hour-other':'{#} hours ago','hour+one':'in {#} hour','hour+other':'in {#} hours','minute-0':'this minute','minute-one':'{#} minute ago','minute-other':'{#} minutes ago','minute+one':'in {#} minute','minute+other':'in {#} minutes','second-0':'now','second-one':'{#} second ago','second-other':'{#} seconds ago','second+one':'in {#} second','second+other':'in {#} seconds','sunday-1':'last Sunday','sunday+1':'next Sunday','monday-1':'last Monday','monday+1':'next Monday','tuesday-1':'last Tuesday','tuesday+1':'next Tuesday','wednesday-1':'last Wednesday','wednesday+1':'next Wednesday','thursday-1':'last Thursday','thursday+1':'next Thursday','friday-1':'last Friday','friday+1':'next Friday','saturday-1':'last Saturday','saturday+1':'next Saturday'},wysiwyg:{image:'Insert image',attach:'Attach files',smileys:'Smilies',link:'Insert link',bold:'Bold',italic:'Italic',underline:'Underline',striketrough:'Strikethrough',textcolor:'Text color',backcolor:'Background color',clear:'Clear format',},chat:{submit:'Send',placeholder:'Send message',videochat:'Video chat',groupchat:'Group conversation',groupjoin:'Invite user',groupleave:'Leave conversation',clear:'Delete conversation',enlarge:'Enlarge',close:'Close',description:'Description'}},language:'DRai1ernhJ4m4iywLHVFBLSK6',synchronizer:null,events:null};</script>
<script src="/script/Jj9KCZetjX2c4JJCejBHjDS1B" async></script>
<link rel="canonical" href="https://gloria.tv/post/HqUEB3ejuWdt6TwSt2mhaNjS2">
<meta property="og:title" content="The Crisis of Faith Will Continue Until the Root Cause Is Addressed. By Father Bruno-Philip Penguine">
<meta property="og:description" content="No one yet seems to bother to do a forensic investigation within the Church, to identify the reasons for the present corruption. It all goes back to the influence of Vatican II. It was announced by John XXIII as a &quot;pastoral&quot; Council, with the indication that there would be no NEW doctrine or proclamation of &quot;dogma&quot; as in previous ecumenical Councils but would bring the Church up-to-date (“aggiornamento”) with the &quot;modern&quot; world. As a consequence, “ecumenism&quot; took on a new meaning; there was enthusiastic proclaiming of a &quot;NEW PENTECOST.&quot; There was introduction of a NEW LITURGY (Novus Ordo); a NEW understanding of the Church itself etc. In common understanding when one takes something new, e.g, a car, clothes, job, the old is discarded. Fundamentally this is what has happened. The only thing that was retained was the absolute authority and the requirement of obedience. I was privileged to grow up before Vatican II. I entered the seminary in the late 60s, yet the changes were only beginning in those first years. In fact, everything remained in Latin for the first two years. Thereafter I commenced Theology, but in the second year the Jesuits were replaced by secular priests, mainly unqualified or at least not the high standard of the then Jesuit Professors. By the final year it was just about as chaotic as this last week in American politics. Which brings to mind the fact that the ethos of the seminary changed from being spiritual formation, forming an intimate and knowledgeable relationship with Jesus through prayer and self-discipline, to a free and easy and politicised pursuit of theological enquiry. Some of my peers battled and resisted the pressures of conformity to the NEW-ness; many gave up and left. Most importantly at this period, positions of responsibility within the dioceses were filled by people who embraced and promoted, sometimes fanatically, this NEW-ness. Parishioners and students and older priests who resisted were marginalised. Terms of office (tenure of a Parish Priest) were limited, committees for every conceivable thing were instituted. Parish councils (a Protestant tradition) were instituted. Laity were given roles for which they had no knowledge or experience etc. The most influential area of this NEW-ness was the destruction of the Catholic School system. Top of the list was the &quot;reform&quot; of Catechesis. Catechisms were abolished, guidelines were introduced. These were fuzzy attempts at creating a touchy feely kind of religion where everyone would be happy and those horrid pre Vat II times where everyone lived in fear would be abolished. One would not teach the TEN COMMANDMENTS. These were deemed to be negative for children. Instead Ten Ideals would be taught (although teaching itself was not PC, teachers would now be “facilitators”!). Children would be allowed to experience what in fact were merely aspirations. Is it any wonder that the schools no longer produced informed Catholics, their raison d&apos;être? When God’s Commandments are jettisoned, so is the sense of sin, and the absolute horror of falling into sin. Don&apos;t forget that at the same time there was the phenomenon of Woodstock and the sexual revolution. This was hailed as the freeing up of society and spread like wild fire. So, the Church was opening its windows to the firestorm of sexual liberation and now we can see the result. The crisis of faith and morals was inevitable and it will continue until the root cause is identified and addressed.">
<meta property="og:url" content="https://gloria.tv/post/HqUEB3ejuWdt6TwSt2mhaNjS2">
<meta property="og:image" content="https://seed-us3.gloria.tv/rxHxNhVFpktd4gEVUxZYzbdjd/095wwbqtt3tyca2iyhdgwmigk1i7soectpygu8m.webp">
<meta property="og:image:width" content="1095">
<meta property="og:image:height" content="625">
<meta property="og:type" content="article">
<meta property="article:published_time" content="2020-11-23T18:30:04.741Z">
<link rel="icon" type="image/svg+xml" href="/static/favicon.svg" sizes="any">
<link rel="icon" type="image/png" sizes="32x32" href="/static/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/static/favicon-16x16.png">
<link rel="apple-touch-icon" sizes="180x180" href="/static/apple-touch-icon.png">
<link rel="manifest" href="/static/site.webmanifest">
<link rel="mask-icon" href="/static/safari-pinned-tab.svg" color="#1a73e8">
<link rel="shortcut icon" href="/static/favicon.ico">
<meta name="msapplication-TileColor" content="#d6edff">
<meta name="msapplication-config" content="/static/browserconfig.xml">
<meta name="theme-color" content="#ffffff">
<meta name="robots" content="index,follow,max-snippet:1000,max-image-preview:large,max-video-preview:7200">
<meta name="google" content="notranslate">
</head>
<body>
<div class="frame">
<nav>
<ul>
<li><a href="/" data-load="{}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon home"><use xlink:href="/icon/Jj9KCZetjX2c4JJCejBHjDS1B#michael"></use></svg><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon home"><use xlink:href="/icon/Jj9KCZetjX2c4JJCejBHjDS1B#michaelinverse"></use></svg>Home</a></li>
<li><a href="/languages/" data-dialog="{&quot;languages&quot;:&quot;&quot;}"><span class="figure icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M18.387 1.844A11.916 11.916 0 0012 0v1.844zm0 0" fill="#e81c27"/><path d="M12 3.688h8.648a11.97 11.97 0 00-2.261-1.844H12zm0 0" fill="#f5f5f5"/><path d="M12 5.531h10.105a12.294 12.294 0 00-1.457-1.843H12zm0 0" fill="#e81c27"/><path d="M12 7.375h11.074a11.833 11.833 0 00-.969-1.844H12zm0 0" fill="#f5f5f5"/><path d="M12 9.219h11.672a11.544 11.544 0 00-.598-1.844H12zm0 0" fill="#e81c27"/><path d="M12 11.063h11.96a12.005 12.005 0 00-.288-1.844H12zm0 0" fill="#f5f5f5"/><path d="M23.96 11.063H12V12H0c0 .305.016.61.04.906h23.92c.024-.297.04-.601.04-.906 0-.316-.016-.625-.04-.938zm0 0" fill="#e81c27"/><path d="M.32 14.75h23.36c.14-.598.234-1.21.28-1.844H.04c.046.633.14 1.246.28 1.844zm0 0" fill="#f5f5f5"/><path d="M.914 16.594h22.172c.246-.59.445-1.207.594-1.844H.32c.149.637.348 1.254.594 1.844zm0 0" fill="#e81c27"/><path d="M1.875 18.441h20.25c.371-.586.695-1.199.96-1.847H.916c.265.648.589 1.261.96 1.847zm0 0" fill="#f5f5f5"/><path d="M3.32 20.285h17.356a12 12 0 001.449-1.844H1.875c.422.66.906 1.278 1.445 1.844zm0 0" fill="#e81c27"/><path d="M5.566 22.129h12.868a12.123 12.123 0 002.242-1.844H3.32c.672.7 1.426 1.32 2.246 1.844zm0 0" fill="#f5f5f5"/><path d="M12 24c2.367 0 4.574-.688 6.434-1.871H5.566A11.942 11.942 0 0012 24zm0 0" fill="#e81c27"/><path d="M5.61 1.844a12.222 12.222 0 00-2.262 1.843 12.524 12.524 0 00-1.453 1.844A11.833 11.833 0 00.328 9.22 12.45 12.45 0 000 12h12V0C9.652 0 7.46.676 5.61 1.844zm0 0" fill="#014d87"/><path d="M10 .992l-.496.395.191.605L9.2 1.63 8.707 2l.188-.617-.497-.39h.614l.187-.595.192.594zm0 0M11.602 3.395l-.497.39.188.606-.492-.36-.496.367.191-.613-.496-.39h.61l.19-.594.188.594zm0 0M8.398 3.395l-.492.39.188.606-.492-.36-.497.367.188-.613-.492-.39h.61L7.6 2.8l.188.594zm0 0M10 5.793l-.496.39.191.606-.496-.36-.492.372.188-.617-.497-.391h.614l.187-.594.192.594zm0 0M6.8 5.793l-.495.39.191.606L6 6.43l-.496.372.191-.617-.496-.391h.614L6 5.199l.188.594zm0 0M3.602 5.793l-.497.39.188.606-.492-.36-.496.372.191-.617L2 5.793h.61l.19-.594.188.594zm0 0M11.602 8.191l-.497.395.188.605-.492-.359-.496.367.191-.617-.496-.39h.61l.19-.59.188.59zm0 0M8.398 8.191l-.492.395.188.605-.492-.359-.497.367.188-.617-.492-.39h.61l.19-.59.188.59zm0 0M5.2 8.191l-.493.395.188.605-.497-.359-.492.367.188-.617-.492-.39h.609l.187-.59.192.59zm0 0M10 10.594l-.496.39.191.606-.496-.36-.492.372.188-.618-.497-.39h.614L9.199 10l.192.594zm0 0M6.8 10.594l-.495.39.191.606L6 11.23l-.496.372.191-.618-.496-.39h.614L6 10l.188.594zm0 0M3.602 10.594l-.497.39.188.606-.492-.36-.496.372.191-.618-.496-.39h.61L2.8 10l.188.594zm0 0M3.906 4.398l.492-.367.497.36-.188-.606.492-.39h-.61L4.4 2.8l-.188.594h-.57l-.016.015.469.375zm0 0M.707 9.2l.492-.368.496.36-.191-.606L2 8.19h-.61l-.19-.59-.188.59h-.39l-.048.141.32.25zm0 0" fill="#f5f5f5"/></svg></span>English</a></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/Jj9KCZetjX2c4JJCejBHjDS1B#credentials"></use></svg>Login</label></li>
<li><a href="/signup/" data-load="{&quot;signup&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/Jj9KCZetjX2c4JJCejBHjDS1B#profile"></use></svg>Sign up</a></li>
<li class="dropdown"><button class="link" type="button"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/Jj9KCZetjX2c4JJCejBHjDS1B#more"></use></svg>More</button><ul>
<li><a href="/videos/" data-load="{&quot;videos&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/Jj9KCZetjX2c4JJCejBHjDS1B#video"></use></svg>Videos</a></li>
<li><a href="/news/" data-load="{&quot;news&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/Jj9KCZetjX2c4JJCejBHjDS1B#article"></use></svg>News</a></li>
<li><a href="/photos/" data-load="{&quot;photos&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/Jj9KCZetjX2c4JJCejBHjDS1B#photo"></use></svg>Pictures</a></li>
<li><a href="/albums/" data-load="{&quot;albums&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/Jj9KCZetjX2c4JJCejBHjDS1B#album"></use></svg>Albums</a></li>
<li><a href="/replies/" data-load="{&quot;replies&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/Jj9KCZetjX2c4JJCejBHjDS1B#posting"></use></svg>Comments</a></li>
<li class="disclose"><a href="/feedback/" data-load="{&quot;feedback&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/Jj9KCZetjX2c4JJCejBHjDS1B#menu"></use></svg>Contact</a></li>
<li class="disclose"><a href="/legal/" data-load="{&quot;legal&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/Jj9KCZetjX2c4JJCejBHjDS1B#menu"></use></svg>Legal</a></li>
<li class="disclose"><a href="/termsofservice/" data-load="{&quot;termsofservice&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/Jj9KCZetjX2c4JJCejBHjDS1B#menu"></use></svg>Terms</a></li>
<li class="disclose"><a href="/privacypolicy/" data-load="{&quot;privacypolicy&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/Jj9KCZetjX2c4JJCejBHjDS1B#menu"></use></svg>Privacy</a></li>
</ul>
</li><li class="aside"><label for="aside"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/Jj9KCZetjX2c4JJCejBHjDS1B#menu"></use></svg>Sidebar</label></li>
</ul>
<address><a href="/feedback/" data-load="{&quot;feedback&quot;:&quot;&quot;}">Contact</a> • <a href="/legal/" data-load="{&quot;legal&quot;:&quot;&quot;}">Legal</a> • <a href="/termsofservice/" data-load="{&quot;termsofservice&quot;:&quot;&quot;}">Terms</a> • <a href="/privacypolicy/" data-load="{&quot;privacypolicy&quot;:&quot;&quot;}">Privacy</a></address>
</nav>
<div class="leading content">
<main>
<div class="clicks"><small>Clicks</small><a href="/post/HqUEB3ejuWdt6TwSt2mhaNjS2/request/clicks" data-dialog="{&quot;post&quot;:&quot;HqUEB3ejuWdt6TwSt2mhaNjS2&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks by countries">75</a></div>
<div class="cols">
<div class="col-user"><div class="avatar circle"><figure><div style="padding-top:100.000%"></div><img src="https://seed-us1.gloria.tv/ZZaGSMDMuccL1XxWyTaVHvCHE/pmehhbe4vfr6jik7u22tpvkb9dqphkz16i7ipxy.webp" width="4096" height="4096" alt="" loading="lazy" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:null,&quot;saliency&quot;:{&quot;x&quot;:2272.2016405667414,&quot;y&quot;:2042.4888888888888}}"><a href="/en.news" data-load="{&quot;user&quot;:&quot;oj4v9nn1jRo74b3HbvQHPsjHK&quot;}" data-popup="{&quot;user&quot;:&quot;oj4v9nn1jRo74b3HbvQHPsjHK&quot;,&quot;popup&quot;:&quot;&quot;}"></a></figure></div></div>
<div class="col-spare"><h6><a href="/en.news" data-load="{&quot;user&quot;:&quot;oj4v9nn1jRo74b3HbvQHPsjHK&quot;}" data-popup="{&quot;user&quot;:&quot;oj4v9nn1jRo74b3HbvQHPsjHK&quot;,&quot;popup&quot;:&quot;&quot;}"><cite>en.news</cite></a></h6>
<div class="cols"><time datetime="2020-11-23T13:30:04.741-05:00" data-datetime="3326500" title="Monday, November 23, 2020 1:30:04 pm EST">55 minutes ago</time></div>
</div>
</div>
<article class="tile">
<h1>The Crisis of Faith Will Continue Until the Root Cause Is Addressed. By Father Bruno-Philip Penguine</h1>
<div class="articletext tile"><figure class="left" style="float:left;width:40%"><div style="padding-top:57.078%"></div><img src="https://seed-us2.gloria.tv/rxHxNhVFpktd4gEVUxZYzbdjd/6wsn8znywtsk6mt1ox6d4teqwkuybeu5qx5c4k5.webp" width="1095" height="625" alt="" loading="lazy" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:null,&quot;saliency&quot;:null}"><p class="topright"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/Jj9KCZetjX2c4JJCejBHjDS1B#zoom"></use></svg></p><button type="button" data-lightbox="{&quot;url&quot;:&quot;https://seed-us2.gloria.tv/rxHxNhVFpktd4gEVUxZYzbdjd/6wsn8znywtsk6mt1ox6d4teqwkuybeu5qx5c4k5.webp&quot;,&quot;width&quot;:1095,&quot;height&quot;:625}"></button></figure>No one yet seems to bother to do a forensic investigation within the Church, to identify the reasons for the present corruption.<br><br>It all goes back to the influence of Vatican II. It was announced by John XXIII as a &quot;pastoral&quot; Council, with the indication that there would be no NEW doctrine or proclamation of &quot;dogma&quot; as in previous ecumenical Councils but would bring the Church up-to-date (<span style="font-style:italic;">“aggiornamento</span>”) with the &quot;modern&quot; world.<br><br>As a consequence, “ecumenism&quot; took on a new meaning; there was enthusiastic proclaiming of a &quot;NEW PENTECOST.&quot; There was introduction of a NEW LITURGY (Novus Ordo); a NEW understanding of the Church itself etc.<br><br>In common understanding when one takes something new, e.g, a car, clothes, job, the old is discarded.<br><br><figure class="right" style="float:right;width:40%"><div style="padding-top:72.485%"></div><img src="https://seed-us2.gloria.tv/FxK6pqhk7ZiS1AZwTDoBU6KMY/r7q4a7n7561miu5yt0ikc30ju82a8jxhx5fyxit.webp" width="4096" height="2969" alt="" loading="lazy" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:1552.573486328125,&quot;y&quot;:1253.4791259765625,&quot;w&quot;:65.00146484375,&quot;h&quot;:74.7564697265625},{&quot;x&quot;:2298.363037109375,&quot;y&quot;:1462.356201171875,&quot;w&quot;:62.990478515625,&quot;h&quot;:80.9052734375},{&quot;x&quot;:1088.56689453125,&quot;y&quot;:1303.4864501953125,&quot;w&quot;:57.2725830078125,&quot;h&quot;:72.057861328125},{&quot;x&quot;:1280.59619140625,&quot;y&quot;:1267.417724609375,&quot;w&quot;:39.351806640625,&quot;h&quot;:48.100830078125}],&quot;saliency&quot;:{&quot;x&quot;:2470.0565639510341,&quot;y&quot;:1642.1184637505278}}"><p class="topright"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/Jj9KCZetjX2c4JJCejBHjDS1B#zoom"></use></svg></p><button type="button" data-lightbox="{&quot;url&quot;:&quot;https://seed-us2.gloria.tv/FxK6pqhk7ZiS1AZwTDoBU6KMY/r7q4a7n7561miu5yt0ikc30ju82a8jxhx5fyxit.webp&quot;,&quot;width&quot;:4096,&quot;height&quot;:2969,&quot;notify&quot;:{&quot;post&quot;:&quot;adeuhkJnDNpd1MDeijskBoNby&quot;,&quot;embed&quot;:&quot;autoplay&quot;}}"></button></figure>Fundamentally this is what has happened. The only thing that was retained was the absolute authority and the requirement of obedience.<br><br>I was privileged to grow up before Vatican II. I entered the seminary in the late 60s, yet the changes were only beginning in those first years. In fact, everything remained in Latin for the first two years.<br><br>Thereafter I commenced Theology, but in the second year the Jesuits were replaced by secular priests, mainly unqualified or at least not the high standard of the then Jesuit Professors. By the final year it was just about as chaotic as this last week in American politics.<br><br>Which brings to mind the fact that the ethos of the seminary changed from being spiritual formation, forming an intimate and knowledgeable relationship with Jesus through prayer and self-discipline, to a free and easy and politicised pursuit of theological enquiry.<br><br>Some of my peers battled and resisted the pressures of conformity to the NEW-ness; many gave up and left.<br><br>Most importantly at this period, positions of responsibility within the dioceses were filled by people who embraced and promoted, sometimes fanatically, this NEW-ness.<br><br>Parishioners and students and older priests who resisted were marginalised. Terms of office (tenure of a Parish Priest) were limited, committees for every conceivable thing were instituted. Parish councils (a Protestant tradition) were instituted. Laity were given roles for which they had no knowledge or experience etc.<br><br>The most influential area of this NEW-ness was the destruction of the Catholic School system. Top of the list was the &quot;reform&quot; of Catechesis. Catechisms were abolished, guidelines were introduced.<br><br>These were fuzzy attempts at creating a touchy feely kind of religion where everyone would be happy and those horrid pre Vat II times where everyone lived in fear would be abolished.<br><br><figure class="left" style="float:left;width:40%"><div style="padding-top:87.510%"></div><img src="https://seed-us1.gloria.tv/FxK6pqhk7ZiS1AZwTDoBU6KMY/qaopu48bog0ftep9iztlrqtbzqmuj8wsyk2rpnb.webp" width="3771" height="3300" alt="" loading="lazy" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:1483.758544921875,&quot;y&quot;:931.40478515625,&quot;w&quot;:125.10974121093749,&quot;h&quot;:155.071533203125},{&quot;x&quot;:1167.72265625,&quot;y&quot;:171.15867614746094,&quot;w&quot;:25.0970458984375,&quot;h&quot;:30.978210449218754},{&quot;x&quot;:193.33892822265625,&quot;y&quot;:1065.1842041015625,&quot;w&quot;:24.989852905273438,&quot;h&quot;:31.352294921875},{&quot;x&quot;:2272.97607421875,&quot;y&quot;:359.68307495117188,&quot;w&quot;:32.127685546875,&quot;h&quot;:37.441864013671875},{&quot;x&quot;:510.16043090820312,&quot;y&quot;:1048.0572509765625,&quot;w&quot;:29.039886474609375,&quot;h&quot;:33.7333984375}],&quot;saliency&quot;:{&quot;x&quot;:2003.9409747904338,&quot;y&quot;:1919.4751773778216}}"><p class="topright"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/Jj9KCZetjX2c4JJCejBHjDS1B#zoom"></use></svg></p><button type="button" data-lightbox="{&quot;url&quot;:&quot;https://seed-us1.gloria.tv/FxK6pqhk7ZiS1AZwTDoBU6KMY/qaopu48bog0ftep9iztlrqtbzqmuj8wsyk2rpnb.webp&quot;,&quot;width&quot;:3771,&quot;height&quot;:3300,&quot;notify&quot;:{&quot;post&quot;:&quot;bh1wA2JB9GB71fpy82H3axTZJ&quot;,&quot;embed&quot;:&quot;autoplay&quot;}}"></button></figure>One would not teach the TEN COMMANDMENTS. These were deemed to be negative for children. Instead Ten Ideals would be taught (although teaching itself was not PC, teachers would now be “facilitators”!). Children would be allowed to experience what in fact were merely aspirations.<br><br>Is it any wonder that the schools no longer produced informed Catholics, their raison d&apos;être? When God’s Commandments are jettisoned, so is the sense of sin, and the absolute horror of falling into sin.<br><br>Don&apos;t forget that at the same time there was the phenomenon of Woodstock and the sexual revolution. This was hailed as the freeing up of society and spread like wild fire. So, the Church was opening its windows to the firestorm of sexual liberation and now we can see the result.<br><br>The crisis of faith and morals was inevitable and it will continue until the root cause is identified and addressed.</div>
</article>
<div class="cols tile"><label for="login" class="muted"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/Jj9KCZetjX2c4JJCejBHjDS1B#like"></use></svg>Like</label>
<label for="login" class="muted"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/Jj9KCZetjX2c4JJCejBHjDS1B#share"></use></svg>Share</label>
<div class="dropdown"><button class="muted" type="button"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/Jj9KCZetjX2c4JJCejBHjDS1B#more"></use></svg>More</button><ul>
<li><a href="/post/HqUEB3ejuWdt6TwSt2mhaNjS2/request/complaint" data-dialog="{&quot;post&quot;:&quot;HqUEB3ejuWdt6TwSt2mhaNjS2&quot;,&quot;request&quot;:&quot;complaint&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/Jj9KCZetjX2c4JJCejBHjDS1B#complaint"></use></svg>Report</a></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/Jj9KCZetjX2c4JJCejBHjDS1B#albumadd"></use></svg>Add to album</label></li>
<li><p data-social="{&quot;url&quot;:&quot;https://gloria.tv/post/HqUEB3ejuWdt6TwSt2mhaNjS2&quot;,&quot;text&quot;:&quot;The Crisis of Faith Will Continue Until the Root Cause Is Addressed. By Father Bruno-Philip Penguine&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/Jj9KCZetjX2c4JJCejBHjDS1B#socialnetwork"></use></svg>Social networks</p></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/Jj9KCZetjX2c4JJCejBHjDS1B#modify"></use></svg>Edit post</label></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/Jj9KCZetjX2c4JJCejBHjDS1B#trash"></use></svg>Remove post</label></li>
</ul>
</div></div>
<label for="login" class="wysiwyg tile"><span class="contenteditable" data-placeholder="Write a comment"></span></label></main>
<input id="aside" type="checkbox"><aside><label class="backdrop" for="aside"></label><div class="overlay">
<input type="search" size="100" name="search" value="" placeholder="Search postings" autocomplete="on" data-search="{&quot;post&quot;:&quot;HqUEB3ejuWdt6TwSt2mhaNjS2&quot;}">
<div class="card">
<a href="/en.news" data-load="{&quot;user&quot;:&quot;oj4v9nn1jRo74b3HbvQHPsjHK&quot;}" data-popup="{&quot;user&quot;:&quot;oj4v9nn1jRo74b3HbvQHPsjHK&quot;,&quot;popup&quot;:&quot;&quot;}"><span class="icon avatar circle"><span class="figure"><img src="https://seed-us1.gloria.tv/ZZaGSMDMuccL1XxWyTaVHvCHE/pmehhbe4vfr6jik7u22tpvkb9dqphkz16i7ipxy.webp" width="4096" height="4096" alt="" loading="lazy" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:null,&quot;saliency&quot;:{&quot;x&quot;:2272.2016405667414,&quot;y&quot;:2042.4888888888888}}"></span></span></a><a href="/en.news" data-load="{&quot;user&quot;:&quot;oj4v9nn1jRo74b3HbvQHPsjHK&quot;}" data-popup="{&quot;user&quot;:&quot;oj4v9nn1jRo74b3HbvQHPsjHK&quot;,&quot;popup&quot;:&quot;&quot;}"><cite>en.news</cite></a>
<section id="post-Mu1vEjx91gBj3pmpyP4W1Tqgp" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://seed-us3.gloria.tv/FH1AFqwCGATb4aNv9QSRL3f3H/w8kl5af9z0y8szrro7mwharjaf7w1e4l9ampxy0.webp" width="780" height="640" alt="" loading="lazy" style="width:121.88%;margin-left:-3.14%;margin-right:-18.74%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:null,&quot;saliency&quot;:{&quot;x&quot;:431.84967221802759,&quot;y&quot;:281.19874549889653}}"><a href="/post/Mu1vEjx91gBj3pmpyP4W1Tqgp" data-post="{&quot;post&quot;:&quot;Mu1vEjx91gBj3pmpyP4W1Tqgp&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/Mu1vEjx91gBj3pmpyP4W1Tqgp" data-post="{&quot;post&quot;:&quot;Mu1vEjx91gBj3pmpyP4W1Tqgp&quot;}">Zenit.org Ceases Operation</a></h3>
<div class="cols"><a href="/post/Mu1vEjx91gBj3pmpyP4W1Tqgp/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;Mu1vEjx91gBj3pmpyP4W1Tqgp&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/Jj9KCZetjX2c4JJCejBHjDS1B#click"></use></svg>38</a><time datetime="2020-11-23T13:41:26.435-05:00" data-datetime="2644864" title="Monday, November 23, 2020 1:41:26 pm EST">44 minutes ago</time></div>
</div>
</div>
</section>
<section id="post-mkVfWWwfRYmi2PFKMBqyFfMPP" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://seed-us2.gloria.tv/ss1VZbCRYisL1dbLuRSAbHyJU/l7ywb8lzpkj1ltl0qusnu8flp61qagrr0nkdzdr.webp" width="1280" height="861" alt="" loading="lazy" style="width:148.66%;margin-left:-4.09%;margin-right:-44.58%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:418.57440185546875,&quot;y&quot;:390.54360961914062,&quot;w&quot;:94.219482421875,&quot;h&quot;:116.06399536132811}],&quot;saliency&quot;:{&quot;x&quot;:592.68295094936707,&quot;y&quot;:303.55675419674645}}"><a href="/post/mkVfWWwfRYmi2PFKMBqyFfMPP" data-post="{&quot;post&quot;:&quot;mkVfWWwfRYmi2PFKMBqyFfMPP&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/mkVfWWwfRYmi2PFKMBqyFfMPP" data-post="{&quot;post&quot;:&quot;mkVfWWwfRYmi2PFKMBqyFfMPP&quot;}">BETWEEN THE LINES of the report of the secretariat of state on Theodore McCarrick</a></h3>
<div class="cols"><a href="/post/mkVfWWwfRYmi2PFKMBqyFfMPP/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;mkVfWWwfRYmi2PFKMBqyFfMPP&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/Jj9KCZetjX2c4JJCejBHjDS1B#click"></use></svg>164</a><time datetime="2020-11-23T12:02:00.019-05:00" data-datetime="8611281" title="Monday, November 23, 2020 12:02:00 noon EST">2 hours ago</time></div>
</div>
</div>
</section>
<section id="post-8TT7kBtJ1wWxEEaZH4mx1kfBV" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://seed-us3.gloria.tv/tTo7PQmHDjL923DoCVLPMJrLU/fmjplho5yqtyz4hrn4ufnu2ms4cm1d1tsg600gp.webp" width="2000" height="1334" alt="" loading="lazy" style="width:149.93%;margin-left:-20.18%;margin-right:-29.74%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:889.99945068359375,&quot;y&quot;:261.70895385742188,&quot;w&quot;:92.68890380859375,&quot;h&quot;:89.013885498046875}],&quot;saliency&quot;:{&quot;x&quot;:1321.2798809761953,&quot;y&quot;:600.33669233846763}}"><a href="/post/8TT7kBtJ1wWxEEaZH4mx1kfBV" data-post="{&quot;post&quot;:&quot;8TT7kBtJ1wWxEEaZH4mx1kfBV&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/8TT7kBtJ1wWxEEaZH4mx1kfBV" data-post="{&quot;post&quot;:&quot;8TT7kBtJ1wWxEEaZH4mx1kfBV&quot;}">Abolishing Celibacy: Cardinal Marx Still Hopes</a></h3>
<div class="cols"><a href="/post/8TT7kBtJ1wWxEEaZH4mx1kfBV/replies" class="muted" data-post="{&quot;post&quot;:&quot;8TT7kBtJ1wWxEEaZH4mx1kfBV&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/Jj9KCZetjX2c4JJCejBHjDS1B#posting"></use></svg>3</a><a href="/post/8TT7kBtJ1wWxEEaZH4mx1kfBV/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;8TT7kBtJ1wWxEEaZH4mx1kfBV&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/Jj9KCZetjX2c4JJCejBHjDS1B#click"></use></svg>263</a><time datetime="2020-11-23T08:12:21.824-05:00" data-datetime="22389477" title="Monday, November 23, 2020 8:12:21 am EST">6 hours ago</time></div>
</div>
</div>
</section>
<section id="post-gtCRX7ZtYmrz1RcCMB8JsLucz" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://seed-us1.gloria.tv/tTo7PQmHDjL923DoCVLPMJrLU/vnz1bpw45oyth7y6qi8ybashvcf3ggf7b4mqvjx.webp" width="1071" height="590" alt="" loading="lazy" style="width:181.53%;margin-right:-81.53%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:113.12779998779297,&quot;y&quot;:132.34901428222656,&quot;w&quot;:10.840309143066406,&quot;h&quot;:13.935958862304688},{&quot;x&quot;:887.6912841796875,&quot;y&quot;:444.53497314453125,&quot;w&quot;:4.293212890625,&quot;h&quot;:16.941192626953125}],&quot;saliency&quot;:{&quot;x&quot;:541.56404520706894,&quot;y&quot;:186.7274104114602}}"><a href="/post/gtCRX7ZtYmrz1RcCMB8JsLucz" data-post="{&quot;post&quot;:&quot;gtCRX7ZtYmrz1RcCMB8JsLucz&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/gtCRX7ZtYmrz1RcCMB8JsLucz" data-post="{&quot;post&quot;:&quot;gtCRX7ZtYmrz1RcCMB8JsLucz&quot;}">No Fear of Covid-19 At Funeral for Patriarch Who Died of Covid-19</a></h3>
<div class="cols"><a href="/post/gtCRX7ZtYmrz1RcCMB8JsLucz/replies" class="muted" data-post="{&quot;post&quot;:&quot;gtCRX7ZtYmrz1RcCMB8JsLucz&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/Jj9KCZetjX2c4JJCejBHjDS1B#posting"></use></svg>1</a><a href="/post/gtCRX7ZtYmrz1RcCMB8JsLucz/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;gtCRX7ZtYmrz1RcCMB8JsLucz&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/Jj9KCZetjX2c4JJCejBHjDS1B#click"></use></svg>364</a><time datetime="2020-11-23T06:13:20.624-05:00" data-datetime="29530676" title="Monday, November 23, 2020 6:13:20 am EST">8 hours ago</time></div>
</div>
</div>
</section>
<section id="post-RqwRXdDNcrhP2XggZ4CZef7Dr" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://seed-us1.gloria.tv/ss1VZbCRYisL1dbLuRSAbHyJU/p4oewfq56lshtubc59yx3e2r832gmv6xawq05wo.webp" width="1200" height="630" alt="" loading="lazy" style="width:190.48%;margin-left:-55.05%;margin-right:-35.43%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:600.4576416015625,&quot;y&quot;:207.02116394042969,&quot;w&quot;:123.4244384765625,&quot;h&quot;:129.77021789550781}],&quot;saliency&quot;:{&quot;x&quot;:1009.4291525781911,&quot;y&quot;:132.56506564349112}}"><a href="/post/RqwRXdDNcrhP2XggZ4CZef7Dr" data-post="{&quot;post&quot;:&quot;RqwRXdDNcrhP2XggZ4CZef7Dr&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/RqwRXdDNcrhP2XggZ4CZef7Dr" data-post="{&quot;post&quot;:&quot;RqwRXdDNcrhP2XggZ4CZef7Dr&quot;}">Francis: “I Remember Asking My Mother If I Was About to Die”</a></h3>
<div class="cols"><a href="/post/RqwRXdDNcrhP2XggZ4CZef7Dr/replies" class="muted" data-post="{&quot;post&quot;:&quot;RqwRXdDNcrhP2XggZ4CZef7Dr&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/Jj9KCZetjX2c4JJCejBHjDS1B#posting"></use></svg>1</a><a href="/post/RqwRXdDNcrhP2XggZ4CZef7Dr/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;RqwRXdDNcrhP2XggZ4CZef7Dr&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/Jj9KCZetjX2c4JJCejBHjDS1B#click"></use></svg>394</a><time datetime="2020-11-23T05:51:43.433-05:00" data-datetime="30827868" title="Monday, November 23, 2020 5:51:43 am EST">8 hours ago</time></div>
</div>
</div>
</section>
<section id="post-WJf9n2DUncqB4zGvdVtY7pPLy" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://seed-us3.gloria.tv/FH1AFqwCGATb4aNv9QSRL3f3H/m0qz9mwjr8u29hpfniqufjnd68pupdfp78vlrut.webp" width="679" height="334" alt="" loading="lazy" style="width:203.29%;margin-left:-103.29%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:491.46078491210938,&quot;y&quot;:114.19852447509766,&quot;w&quot;:78.477752685546875,&quot;h&quot;:77.695671081542969},{&quot;x&quot;:101.12268829345705,&quot;y&quot;:89.77685546875,&quot;w&quot;:45.075904846191413,&quot;h&quot;:52.628677368164062}],&quot;saliency&quot;:{&quot;x&quot;:440.80960043067887,&quot;y&quot;:101.28663081825424}}"><a href="/post/WJf9n2DUncqB4zGvdVtY7pPLy" data-post="{&quot;post&quot;:&quot;WJf9n2DUncqB4zGvdVtY7pPLy&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/WJf9n2DUncqB4zGvdVtY7pPLy" data-post="{&quot;post&quot;:&quot;WJf9n2DUncqB4zGvdVtY7pPLy&quot;}">Francis Makes Another “Secret Call” to Scalfari</a></h3>
<div class="cols"><a href="/post/WJf9n2DUncqB4zGvdVtY7pPLy/replies" class="muted" data-post="{&quot;post&quot;:&quot;WJf9n2DUncqB4zGvdVtY7pPLy&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/Jj9KCZetjX2c4JJCejBHjDS1B#posting"></use></svg>5</a><a href="/post/WJf9n2DUncqB4zGvdVtY7pPLy/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;WJf9n2DUncqB4zGvdVtY7pPLy&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/Jj9KCZetjX2c4JJCejBHjDS1B#click"></use></svg>753</a><time datetime="2020-11-22T17:55:12.074-05:00" data-datetime="73819227" title="Sunday, November 22, 2020 5:55:12 pm EST">yesterday</time></div>
</div>
</div>
</section>
<section id="post-ybap6xSuN2PV6WZGZYrhyKNu4" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://seed-us1.gloria.tv/FxK6pqhk7ZiS1AZwTDoBU6KMY/lklbfpp3iuserdlmr2urx14u8elqwhzt4qd28wz.webp" width="2047" height="1365" alt="" loading="lazy" style="width:149.96%;margin-right:-49.96%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:74.773490905761719,&quot;y&quot;:141.15737915039062,&quot;w&quot;:30.817291259765625,&quot;h&quot;:51.88818359375},{&quot;x&quot;:517.9912109375,&quot;y&quot;:526.755615234375,&quot;w&quot;:47.851318359375,&quot;h&quot;:50.961181640624993},{&quot;x&quot;:1441.3878173828125,&quot;y&quot;:801.90606689453125,&quot;w&quot;:28.880615234375,&quot;h&quot;:63.04949951171875},{&quot;x&quot;:1259.861083984375,&quot;y&quot;:664.31591796875,&quot;w&quot;:20.62060546875,&quot;h&quot;:55.20721435546875},{&quot;x&quot;:441.46920776367188,&quot;y&quot;:536.26605224609375,&quot;w&quot;:11.149444580078125,&quot;h&quot;:60.0196533203125}],&quot;saliency&quot;:{&quot;x&quot;:1364.4229668023595,&quot;y&quot;:405.72006786778303}}"><a href="/post/ybap6xSuN2PV6WZGZYrhyKNu4" data-post="{&quot;post&quot;:&quot;ybap6xSuN2PV6WZGZYrhyKNu4&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/ybap6xSuN2PV6WZGZYrhyKNu4" data-post="{&quot;post&quot;:&quot;ybap6xSuN2PV6WZGZYrhyKNu4&quot;}">Strange: Archbishop Georg Gänswein Wasn’t There</a></h3>
<div class="cols"><a href="/post/ybap6xSuN2PV6WZGZYrhyKNu4/replies" class="muted" data-post="{&quot;post&quot;:&quot;ybap6xSuN2PV6WZGZYrhyKNu4&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/Jj9KCZetjX2c4JJCejBHjDS1B#posting"></use></svg>4</a><a href="/post/ybap6xSuN2PV6WZGZYrhyKNu4/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;ybap6xSuN2PV6WZGZYrhyKNu4&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/Jj9KCZetjX2c4JJCejBHjDS1B#click"></use></svg>678</a><time datetime="2020-11-22T17:49:27.054-05:00" data-datetime="74164247" title="Sunday, November 22, 2020 5:49:27 pm EST">yesterday</time></div>
</div>
</div>
</section>
<section id="post-MVeioPU4GzGu1gWyKnRHyDQnn" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://seed-us2.gloria.tv/XGVV4fGcX6xx3p2HRzhSm2wqc/00dmaz5wjov2rojosjxwudcljgwoyigw9npaz71.webp" width="1280" height="592" alt="" loading="lazy" style="width:216.22%;margin-left:-29.51%;margin-right:-86.71%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:466.20602416992188,&quot;y&quot;:322.49642944335938,&quot;w&quot;:8.764678955078125,&quot;h&quot;:10.6429443359375},{&quot;x&quot;:36.011817932128906,&quot;y&quot;:288.47781372070312,&quot;w&quot;:7.2658767700195312,&quot;h&quot;:9.009765625}],&quot;saliency&quot;:{&quot;x&quot;:731.75728971358376,&quot;y&quot;:187.32191924743}}"><a href="/post/MVeioPU4GzGu1gWyKnRHyDQnn" data-post="{&quot;post&quot;:&quot;MVeioPU4GzGu1gWyKnRHyDQnn&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/MVeioPU4GzGu1gWyKnRHyDQnn" data-post="{&quot;post&quot;:&quot;MVeioPU4GzGu1gWyKnRHyDQnn&quot;}">French Catholics Don&apos;t Back Down (Video)</a></h3>
<div class="cols"><a href="/post/MVeioPU4GzGu1gWyKnRHyDQnn/replies" class="muted" data-post="{&quot;post&quot;:&quot;MVeioPU4GzGu1gWyKnRHyDQnn&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/Jj9KCZetjX2c4JJCejBHjDS1B#posting"></use></svg>3</a><a href="/post/MVeioPU4GzGu1gWyKnRHyDQnn/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;MVeioPU4GzGu1gWyKnRHyDQnn&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/Jj9KCZetjX2c4JJCejBHjDS1B#click"></use></svg>2K</a><time datetime="2020-11-22T10:24:18.336-05:00" data-datetime="100872965" title="Sunday, November 22, 2020 10:24:18 am EST">yesterday</time></div>
</div>
</div>
</section>
<section id="post-89fNbRtj3SG46Q1vzDTWQjTzN" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://seed-us3.gloria.tv/kpck8L6QduHw3JXzWpBHTizir/6nq0ec0f74uptul31n28rtegif2qdrk1lk5cu60.webp" width="800" height="518" alt="" loading="lazy" style="width:154.44%;margin-left:-54.44%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:544.245361328125,&quot;y&quot;:173.79158020019531,&quot;w&quot;:41.43878173828125,&quot;h&quot;:50.93450927734375},{&quot;x&quot;:249.4343566894531,&quot;y&quot;:66.020393371582031,&quot;w&quot;:28.435150146484371,&quot;h&quot;:28.93072509765625}],&quot;saliency&quot;:{&quot;x&quot;:424.3433897359613,&quot;y&quot;:168.69614401264411}}"><a href="/post/89fNbRtj3SG46Q1vzDTWQjTzN" data-post="{&quot;post&quot;:&quot;89fNbRtj3SG46Q1vzDTWQjTzN&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/89fNbRtj3SG46Q1vzDTWQjTzN" data-post="{&quot;post&quot;:&quot;89fNbRtj3SG46Q1vzDTWQjTzN&quot;}">Go with the Flow: Francis Quotes Martin Luther</a></h3>
<div class="cols"><a href="/post/89fNbRtj3SG46Q1vzDTWQjTzN/replies" class="muted" data-post="{&quot;post&quot;:&quot;89fNbRtj3SG46Q1vzDTWQjTzN&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/Jj9KCZetjX2c4JJCejBHjDS1B#posting"></use></svg>3</a><a href="/post/89fNbRtj3SG46Q1vzDTWQjTzN/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;89fNbRtj3SG46Q1vzDTWQjTzN&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/Jj9KCZetjX2c4JJCejBHjDS1B#click"></use></svg>826</a><time datetime="2020-11-22T07:43:16.675-05:00" data-datetime="110534627" title="Sunday, November 22, 2020 7:43:16 am EST">yesterday</time></div>
</div>
</div>
</section>
<section id="post-6z3oqBFBCYfUAirX6NzHh6iC7" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://seed-us1.gloria.tv/rxHxNhVFpktd4gEVUxZYzbdjd/ym6qt17plaz71wp76jh7udphne4uhwggknpnvbz.webp" width="1280" height="879" alt="" loading="lazy" style="width:145.62%;margin-left:-23.75%;margin-right:-21.87%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:595.25933837890625,&quot;y&quot;:272.43441772460938,&quot;w&quot;:105.3172607421875,&quot;h&quot;:124.0057373046875}],&quot;saliency&quot;:{&quot;x&quot;:693.19760179865102,&quot;y&quot;:425.2727017237072}}"><a href="/post/6z3oqBFBCYfUAirX6NzHh6iC7" data-post="{&quot;post&quot;:&quot;6z3oqBFBCYfUAirX6NzHh6iC7&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/6z3oqBFBCYfUAirX6NzHh6iC7" data-post="{&quot;post&quot;:&quot;6z3oqBFBCYfUAirX6NzHh6iC7&quot;}">Hindu Disrespects Vedic Texts By Comparing Them To Francis’ Encyclicals</a></h3>
<div class="cols"><a href="/post/6z3oqBFBCYfUAirX6NzHh6iC7/replies" class="muted" data-post="{&quot;post&quot;:&quot;6z3oqBFBCYfUAirX6NzHh6iC7&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/Jj9KCZetjX2c4JJCejBHjDS1B#posting"></use></svg>3</a><a href="/post/6z3oqBFBCYfUAirX6NzHh6iC7/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;6z3oqBFBCYfUAirX6NzHh6iC7&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/Jj9KCZetjX2c4JJCejBHjDS1B#click"></use></svg>687</a><time datetime="2020-11-22T06:15:23.976-05:00" data-datetime="115807325" title="Sunday, November 22, 2020 6:15:23 am EST">yesterday</time></div>
</div>
</div>
</section>
<section id="post-63Cm3knTGk11CccyFnGNyxyX7" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://seed-us1.gloria.tv/kpck8L6QduHw3JXzWpBHTizir/66kswy3dnl413pvq19flcwpcy7x00r6ey58nqms.webp" width="4096" height="2731" alt="" loading="lazy" style="width:149.98%;margin-left:-27.19%;margin-right:-22.79%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:1823.122314453125,&quot;y&quot;:1018.7754516601562,&quot;w&quot;:572.143798828125,&quot;h&quot;:596.23529052734375},{&quot;x&quot;:520.85101318359375,&quot;y&quot;:1155.37890625,&quot;w&quot;:365.38421630859375,&quot;h&quot;:480.5546875}],&quot;saliency&quot;:{&quot;x&quot;:2994.1112309351411,&quot;y&quot;:1070.9023419446157}}"><a href="/post/63Cm3knTGk11CccyFnGNyxyX7" data-post="{&quot;post&quot;:&quot;63Cm3knTGk11CccyFnGNyxyX7&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/63Cm3knTGk11CccyFnGNyxyX7" data-post="{&quot;post&quot;:&quot;63Cm3knTGk11CccyFnGNyxyX7&quot;}">Zen: Why Francis Fired Cardinal Filoni</a></h3>
<div class="cols"><a href="/post/63Cm3knTGk11CccyFnGNyxyX7/replies" class="muted" data-post="{&quot;post&quot;:&quot;63Cm3knTGk11CccyFnGNyxyX7&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/Jj9KCZetjX2c4JJCejBHjDS1B#posting"></use></svg>2</a><a href="/post/63Cm3knTGk11CccyFnGNyxyX7/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;63Cm3knTGk11CccyFnGNyxyX7&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/Jj9KCZetjX2c4JJCejBHjDS1B#click"></use></svg>914</a><time datetime="2020-11-22T06:08:06.493-05:00" data-datetime="116244825" title="Sunday, November 22, 2020 6:08:06 am EST">yesterday</time></div>
</div>
</div>
</section>
<section id="post-bZAYgUzz8GfR2u9Bq4MJHSm1D" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://seed-us1.gloria.tv/1uRc9MeuUe4VCaxjW7oyj2qbq/sf03a0carg3euin5wid326uqy5qsfmfcgvis4mq.webp" width="800" height="585" alt="" loading="lazy" style="width:136.75%;margin-left:-23.22%;margin-right:-13.53%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:424.065673828125,&quot;y&quot;:65.203926086425781,&quot;w&quot;:8.467132568359375,&quot;h&quot;:14.402359008789062}],&quot;saliency&quot;:{&quot;x&quot;:516.97772391505077,&quot;y&quot;:269.20870844875344}}"><a href="/post/bZAYgUzz8GfR2u9Bq4MJHSm1D" data-post="{&quot;post&quot;:&quot;bZAYgUzz8GfR2u9Bq4MJHSm1D&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/bZAYgUzz8GfR2u9Bq4MJHSm1D" data-post="{&quot;post&quot;:&quot;bZAYgUzz8GfR2u9Bq4MJHSm1D&quot;}">Columbia President: Statue of Our Lady Survived Hurricane</a></h3>
<div class="cols"><a href="/post/bZAYgUzz8GfR2u9Bq4MJHSm1D/replies" class="muted" data-post="{&quot;post&quot;:&quot;bZAYgUzz8GfR2u9Bq4MJHSm1D&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/Jj9KCZetjX2c4JJCejBHjDS1B#posting"></use></svg>1</a><a href="/post/bZAYgUzz8GfR2u9Bq4MJHSm1D/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;bZAYgUzz8GfR2u9Bq4MJHSm1D&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/Jj9KCZetjX2c4JJCejBHjDS1B#click"></use></svg>524</a><time datetime="2020-11-21T12:23:15.875-05:00" title="Saturday, November 21, 2020 12:23:15 noon EST">Nov 21</time></div>
</div>
</div>
</section>
<section id="post-22gtuoFBz3H6EaWUbUPr4jrgP" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://seed-us3.gloria.tv/XGVV4fGcX6xx3p2HRzhSm2wqc/pkeu8d32kq6uzj50wpc126y4thraammbeviwih2.webp" width="685" height="769" alt="" loading="lazy" style="margin-bottom:-12.26%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:36.053218841552734,&quot;y&quot;:98.675529479980469,&quot;w&quot;:15.484523773193361,&quot;h&quot;:21.674293518066406},{&quot;x&quot;:605.83087158203125,&quot;y&quot;:58.691875457763679,&quot;w&quot;:8.812255859375,&quot;h&quot;:22.992671966552734},{&quot;x&quot;:414.77194213867188,&quot;y&quot;:72.417060852050781,&quot;w&quot;:16.21435546875,&quot;h&quot;:15.240089416503904},{&quot;x&quot;:560.8201904296875,&quot;y&quot;:98.793266296386719,&quot;w&quot;:14.3323974609375,&quot;h&quot;:17.449806213378906},{&quot;x&quot;:240.74259948730469,&quot;y&quot;:83.50958251953125,&quot;w&quot;:13.116607666015625,&quot;h&quot;:17.238059997558594}],&quot;saliency&quot;:{&quot;x&quot;:379.46426021362424,&quot;y&quot;:239.52969621987222}}"><a href="/post/22gtuoFBz3H6EaWUbUPr4jrgP" data-post="{&quot;post&quot;:&quot;22gtuoFBz3H6EaWUbUPr4jrgP&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/22gtuoFBz3H6EaWUbUPr4jrgP" data-post="{&quot;post&quot;:&quot;22gtuoFBz3H6EaWUbUPr4jrgP&quot;}">Vatican Spreads Secular &quot;Chapels&quot; to Propagate Ecologism</a></h3>
<div class="cols"><a href="/post/22gtuoFBz3H6EaWUbUPr4jrgP/replies" class="muted" data-post="{&quot;post&quot;:&quot;22gtuoFBz3H6EaWUbUPr4jrgP&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/Jj9KCZetjX2c4JJCejBHjDS1B#posting"></use></svg>4</a><a href="/post/22gtuoFBz3H6EaWUbUPr4jrgP/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;22gtuoFBz3H6EaWUbUPr4jrgP&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/Jj9KCZetjX2c4JJCejBHjDS1B#click"></use></svg>688</a><time datetime="2020-11-21T08:58:23.647-05:00" title="Saturday, November 21, 2020 8:58:23 am EST">Nov 21</time></div>
</div>
</div>
</section>
<section id="post-gFp4aW77nVh83EWqkrjYH9zG6" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://seed-us2.gloria.tv/RLhEYE1RNTHG3CPrHuZx9ECWT/dxycx9hbqven929weo8qt11v88ae64l73mdz9wt.webp" width="221" height="228" alt="" loading="lazy" style="margin-top:-2.17%;margin-bottom:-1.00%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:68.970016479492188,&quot;y&quot;:97.915138244628906,&quot;w&quot;:34.181747436523438,&quot;h&quot;:34.755317687988281}],&quot;saliency&quot;:{&quot;x&quot;:72.738937628073771,&quot;y&quot;:84.94507707027482}}"><a href="/post/gFp4aW77nVh83EWqkrjYH9zG6" data-post="{&quot;post&quot;:&quot;gFp4aW77nVh83EWqkrjYH9zG6&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/gFp4aW77nVh83EWqkrjYH9zG6" data-post="{&quot;post&quot;:&quot;gFp4aW77nVh83EWqkrjYH9zG6&quot;}">Philosopher Predicted “Execrable Tyranny” of “Hygienic Laws”</a></h3>
<div class="cols"><a href="/post/gFp4aW77nVh83EWqkrjYH9zG6/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;gFp4aW77nVh83EWqkrjYH9zG6&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/Jj9KCZetjX2c4JJCejBHjDS1B#click"></use></svg>703</a><time datetime="2020-11-21T08:02:21.627-05:00" title="Saturday, November 21, 2020 8:02:21 am EST">Nov 21</time></div>
</div>
</div>
</section>
<section id="post-fBC2di1voYY748yJjAFJpoWtE" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://seed-us2.gloria.tv/rxHxNhVFpktd4gEVUxZYzbdjd/k3yr2we8phhaobn91vyuf8kh3ajsjrsx78kivrv.webp" width="2064" height="1444" alt="" loading="lazy" style="width:142.94%;margin-left:-9.73%;margin-right:-33.21%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:804.0325927734375,&quot;y&quot;:425.37420654296875,&quot;w&quot;:115.90130615234375,&quot;h&quot;:126.07537841796875},{&quot;x&quot;:1194.77294921875,&quot;y&quot;:142.42793273925781,&quot;w&quot;:23.72412109375,&quot;h&quot;:27.071334838867188}],&quot;saliency&quot;:{&quot;x&quot;:881.9931256469979,&quot;y&quot;:690.37220982142856}}"><a href="/post/fBC2di1voYY748yJjAFJpoWtE" data-post="{&quot;post&quot;:&quot;fBC2di1voYY748yJjAFJpoWtE&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/fBC2di1voYY748yJjAFJpoWtE" data-post="{&quot;post&quot;:&quot;fBC2di1voYY748yJjAFJpoWtE&quot;}">Abuses in Vatican’s Preseminary? Accusers “Act for the Sake of Money&quot;</a></h3>
<div class="cols"><a href="/post/fBC2di1voYY748yJjAFJpoWtE/replies" class="muted" data-post="{&quot;post&quot;:&quot;fBC2di1voYY748yJjAFJpoWtE&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/Jj9KCZetjX2c4JJCejBHjDS1B#posting"></use></svg>2</a><a href="/post/fBC2di1voYY748yJjAFJpoWtE/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;fBC2di1voYY748yJjAFJpoWtE&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/Jj9KCZetjX2c4JJCejBHjDS1B#click"></use></svg>448</a><time datetime="2020-11-21T05:34:29.416-05:00" title="Saturday, November 21, 2020 5:34:29 am EST">Nov 21</time></div>
</div>
</div>
</section>
<section id="post-4RXSWYoK74FU4ztFQvHnqYoeg" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://seed-us3.gloria.tv/kpck8L6QduHw3JXzWpBHTizir/177m2kzw02voiphatfhfd06enoxmkjcgs6c4sb9.webp" width="1208" height="869" alt="" loading="lazy" style="width:139.01%;margin-left:-19.70%;margin-right:-19.31%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:543.08966064453125,&quot;y&quot;:315.222412109375,&quot;w&quot;:125.71246337890625,&quot;h&quot;:126.61441040039062}],&quot;saliency&quot;:{&quot;x&quot;:746.45942126850741,&quot;y&quot;:291.23420930872351}}"><a href="/post/4RXSWYoK74FU4ztFQvHnqYoeg" data-post="{&quot;post&quot;:&quot;4RXSWYoK74FU4ztFQvHnqYoeg&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/4RXSWYoK74FU4ztFQvHnqYoeg" data-post="{&quot;post&quot;:&quot;4RXSWYoK74FU4ztFQvHnqYoeg&quot;}">Cardinal Becciu Is Francis’ “Scapegoat”</a></h3>
<div class="cols"><a href="/post/4RXSWYoK74FU4ztFQvHnqYoeg/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;4RXSWYoK74FU4ztFQvHnqYoeg&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/Jj9KCZetjX2c4JJCejBHjDS1B#click"></use></svg>744</a><time datetime="2020-11-21T03:53:19.169-05:00" title="Saturday, November 21, 2020 3:53:19 am EST">Nov 21</time></div>
</div>
</div>
</section>
<section id="post-qH9xsem1d3Rs6ukqTHSD7BVE8" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://seed-us2.gloria.tv/kpck8L6QduHw3JXzWpBHTizir/akz5xgg9sw5ndqhrunwwv2tuzzym1kkv9oer8nk.webp" width="888" height="757" alt="" loading="lazy" style="width:117.31%;margin-left:-0.95%;margin-right:-16.36%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:332.04153442382812,&quot;y&quot;:269.2431640625,&quot;w&quot;:107.04605102539062,&quot;h&quot;:90.9969482421875}],&quot;saliency&quot;:{&quot;x&quot;:445.42478406909794,&quot;y&quot;:269.26666312933708}}"><a href="/post/qH9xsem1d3Rs6ukqTHSD7BVE8" data-post="{&quot;post&quot;:&quot;qH9xsem1d3Rs6ukqTHSD7BVE8&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/qH9xsem1d3Rs6ukqTHSD7BVE8" data-post="{&quot;post&quot;:&quot;qH9xsem1d3Rs6ukqTHSD7BVE8&quot;}">“Human Fraternity”: Francis Phones Grand Imam</a></h3>
<div class="cols"><a href="/post/qH9xsem1d3Rs6ukqTHSD7BVE8/replies" class="muted" data-post="{&quot;post&quot;:&quot;qH9xsem1d3Rs6ukqTHSD7BVE8&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/Jj9KCZetjX2c4JJCejBHjDS1B#posting"></use></svg>3</a><a href="/post/qH9xsem1d3Rs6ukqTHSD7BVE8/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;qH9xsem1d3Rs6ukqTHSD7BVE8&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/Jj9KCZetjX2c4JJCejBHjDS1B#click"></use></svg>349</a><time datetime="2020-11-21T03:49:17.534-05:00" title="Saturday, November 21, 2020 3:49:17 am EST">Nov 21</time></div>
</div>
</div>
</section>
<section id="post-eY4boUoayqsU2SNdfn7CzzuDV" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://seed-us1.gloria.tv/rxHxNhVFpktd4gEVUxZYzbdjd/egqoy3gbv1xmcyvx7kf2e5t9ge607xhef7hrn4z.webp" width="672" height="498" alt="" loading="lazy" style="width:134.94%;margin-left:-17.71%;margin-right:-17.23%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:320.40814208984375,&quot;y&quot;:153.12181091308594,&quot;w&quot;:33.6748046875,&quot;h&quot;:54.942031860351562}],&quot;saliency&quot;:{&quot;x&quot;:398.08022836538464,&quot;y&quot;:153.54786229395606}}"><a href="/post/eY4boUoayqsU2SNdfn7CzzuDV" data-post="{&quot;post&quot;:&quot;eY4boUoayqsU2SNdfn7CzzuDV&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/eY4boUoayqsU2SNdfn7CzzuDV" data-post="{&quot;post&quot;:&quot;eY4boUoayqsU2SNdfn7CzzuDV&quot;}">Scalfari: Francis&apos; Goal Is One World Religion</a></h3>
<div class="cols"><a href="/post/eY4boUoayqsU2SNdfn7CzzuDV/replies" class="muted" data-post="{&quot;post&quot;:&quot;eY4boUoayqsU2SNdfn7CzzuDV&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/Jj9KCZetjX2c4JJCejBHjDS1B#posting"></use></svg>4</a><a href="/post/eY4boUoayqsU2SNdfn7CzzuDV/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;eY4boUoayqsU2SNdfn7CzzuDV&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/Jj9KCZetjX2c4JJCejBHjDS1B#click"></use></svg>1.2K</a><time datetime="2020-11-20T14:15:19.784-05:00" title="Friday, November 20, 2020 2:15:19 pm EST">Nov 20</time></div>
</div>
</div>
</section>
<section id="post-Fxdwc8DHk2gu2f4AyKpv7eUUA" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://seed-us2.gloria.tv/rxHxNhVFpktd4gEVUxZYzbdjd/vftw5pihmy5vm6tw0ovzv2lthhey6qlucoej752.webp" width="2048" height="1363" alt="" loading="lazy" style="width:150.26%;margin-left:-19.24%;margin-right:-31.02%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:907.7303466796875,&quot;y&quot;:367.82766723632818,&quot;w&quot;:72.888916015625,&quot;h&quot;:75.75244140625}],&quot;saliency&quot;:{&quot;x&quot;:927.84699796206303,&quot;y&quot;:444.3214539406647}}"><a href="/post/Fxdwc8DHk2gu2f4AyKpv7eUUA" data-post="{&quot;post&quot;:&quot;Fxdwc8DHk2gu2f4AyKpv7eUUA&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/Fxdwc8DHk2gu2f4AyKpv7eUUA" data-post="{&quot;post&quot;:&quot;Fxdwc8DHk2gu2f4AyKpv7eUUA&quot;}">“Police State”: Irish Priests Threatened With Jail</a></h3>
<div class="cols"><a href="/post/Fxdwc8DHk2gu2f4AyKpv7eUUA/replies" class="muted" data-post="{&quot;post&quot;:&quot;Fxdwc8DHk2gu2f4AyKpv7eUUA&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/Jj9KCZetjX2c4JJCejBHjDS1B#posting"></use></svg>4</a><a href="/post/Fxdwc8DHk2gu2f4AyKpv7eUUA/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;Fxdwc8DHk2gu2f4AyKpv7eUUA&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/Jj9KCZetjX2c4JJCejBHjDS1B#click"></use></svg>1.4K</a><time datetime="2020-11-20T08:39:26.492-05:00" title="Friday, November 20, 2020 8:39:26 am EST">Nov 20</time></div>
</div>
</div>
</section>
<section id="post-tYq2ULey6nzo3s9J2bgyC6Zcy" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://seed-us3.gloria.tv/kpck8L6QduHw3JXzWpBHTizir/4js6v8u7kb1sahzjlt36e7y130p4tbq2j7jwfrl.webp" width="2048" height="1363" alt="" loading="lazy" style="width:150.26%;margin-left:-44.22%;margin-right:-6.04%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:1238.3265380859375,&quot;y&quot;:23.085195541381836,&quot;w&quot;:92.350830078125,&quot;h&quot;:91.401857376098633}],&quot;saliency&quot;:{&quot;x&quot;:1304.8614886731391,&quot;y&quot;:336.56816216626214}}"><a href="/post/tYq2ULey6nzo3s9J2bgyC6Zcy" data-post="{&quot;post&quot;:&quot;tYq2ULey6nzo3s9J2bgyC6Zcy&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/tYq2ULey6nzo3s9J2bgyC6Zcy" data-post="{&quot;post&quot;:&quot;tYq2ULey6nzo3s9J2bgyC6Zcy&quot;}">Here Are The &quot;Essential&quot; Services in A Conservative Diocese</a></h3>
<div class="cols"><a href="/post/tYq2ULey6nzo3s9J2bgyC6Zcy/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;tYq2ULey6nzo3s9J2bgyC6Zcy&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/Jj9KCZetjX2c4JJCejBHjDS1B#click"></use></svg>1.3K</a><time datetime="2020-11-20T08:27:26.437-05:00" title="Friday, November 20, 2020 8:27:26 am EST">Nov 20</time></div>
</div>
</div>
</section>
</div>
</div></aside>
</div>
<div class="nav-back"><a href="/post/mkVfWWwfRYmi2PFKMBqyFfMPP" data-album="{&quot;post&quot;:&quot;mkVfWWwfRYmi2PFKMBqyFfMPP&quot;}"></a></div><div class="nav-next"><a href="/post/Mu1vEjx91gBj3pmpyP4W1Tqgp" data-album="{&quot;post&quot;:&quot;Mu1vEjx91gBj3pmpyP4W1Tqgp&quot;}"></a></div></div>
<input id="login" type="checkbox"><div class="modal"><label class="backdrop" for="login"></label><div class="overlay dialog"><form class="card" method="post" action="/" accept-charset="UTF-8">
<input type="hidden" name="synchronizer" value="5cBDtD5z6Gjci0K4chdvBlIu0fozozqr8hHgzTQJoI1cKbXPye8v87yfhDizC6PGcOMt3GzvOqKShph103cXwzeu7BnqSTSzm">
<input type="hidden" name="signup" value="">
<fieldset><legend>Login</legend>
<input type="text" size="100" name="identity" value="" placeholder="Phone, email or username" autocomplete="username" required maxlength="100">
<input type="password" size="100" name="password" value="" placeholder="Password" autocomplete="current-password" required maxlength="100000">
<button type="submit">Send</button>
</fieldset></form>
<form class="card" method="post" action="/" accept-charset="UTF-8" data-submit>
<input type="hidden" name="synchronizer" value="MCN3k30FWzEipkvWch93wtDLHc495LhhOlraXCp4yb0QfAO9RxC0vYveIFYhKPFBWUvLJyXhGwrsHsnlgHMcB1gePIGvzQkOUgMj4">
<input type="hidden" name="challenge" value="">
<fieldset><legend>Forgot password?</legend>
<input type="text" size="100" name="challenge-emailphone" value="" placeholder="Phone or email" autocomplete="email" required maxlength="1000">
<button type="submit">Send</button>
</fieldset></form>
<div class="footer"><label for="login" class="button">Close</label><a href="/signup/" class="button link" data-load="{&quot;signup&quot;:&quot;&quot;}">Sign up</a></div></div></div>
</body>
</html>