<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
<meta name="language" content="en-US">
<meta name="robots" content="index,follow,max-snippet:1000,max-image-preview:large,max-video-preview:7200">
<meta name="google" content="notranslate">
<title>Cardinal Burke at March for Life: “We must never give way to discouragement” – gloria.tv</title>
<link rel="apple-touch-icon" sizes="57x57" href="/image/apple-touch-icon-57x57.png?RaYChbqRYGZo6HC4ur2fLhsUT">
<link rel="apple-touch-icon" sizes="60x60" href="/image/apple-touch-icon-60x60.png?RaYChbqRYGZo6HC4ur2fLhsUT">
<link rel="apple-touch-icon" sizes="72x72" href="/image/apple-touch-icon-72x72.png?RaYChbqRYGZo6HC4ur2fLhsUT">
<link rel="apple-touch-icon" sizes="76x76" href="/image/apple-touch-icon-76x76.png?RaYChbqRYGZo6HC4ur2fLhsUT">
<link rel="apple-touch-icon" sizes="114x114" href="/image/apple-touch-icon-114x114.png?RaYChbqRYGZo6HC4ur2fLhsUT">
<link rel="apple-touch-icon" sizes="120x120" href="/image/apple-touch-icon-120x120.png?RaYChbqRYGZo6HC4ur2fLhsUT">
<link rel="apple-touch-icon" sizes="144x144" href="/image/apple-touch-icon-144x144.png?RaYChbqRYGZo6HC4ur2fLhsUT">
<link rel="apple-touch-icon" sizes="152x152" href="/image/apple-touch-icon-152x152.png?RaYChbqRYGZo6HC4ur2fLhsUT">
<link rel="apple-touch-icon" sizes="180x180" href="/image/apple-touch-icon-180x180.png?RaYChbqRYGZo6HC4ur2fLhsUT">
<link rel="icon" type="image/png" href="/image/favicon-32x32.png?RaYChbqRYGZo6HC4ur2fLhsUT" sizes="32x32">
<link rel="icon" type="image/png" href="/image/android-chrome-192x192.png?RaYChbqRYGZo6HC4ur2fLhsUT" sizes="192x192">
<link rel="icon" type="image/png" href="/image/favicon-96x96.png?RaYChbqRYGZo6HC4ur2fLhsUT" sizes="96x96">
<link rel="icon" type="image/png" href="/image/favicon-16x16.png?RaYChbqRYGZo6HC4ur2fLhsUT" sizes="16x16">
<link rel="manifest" href="/icon/manifest.json">
<meta name="msapplication-TileColor" content="#2ba3d4">
<meta name="msapplication-TileImage" content="/image/mstile-144x144.png?RaYChbqRYGZo6HC4ur2fLhsUT">
<meta name="msapplication-config" content="/icon/browserconfig.xml">
<meta name="theme-color" content="#ffffff">
<link rel="canonical" href="https://gloria.tv/post/hAhY67Y233Rj2mTRfJrBxBb22">
<link rel="stylesheet" href="/style/RaYChbqRYGZo6HC4ur2fLhsUT">
<script>var init={i18n:{datetime:{'plural':function(n){return ['one','other'][(n!=1)?1:0];},'year-1':'last year','year-0':'this year','year+1':'next year','year-one':'{#} year ago','year-other':'{#} years ago','year+one':'in {#} year','year+other':'in {#} years','month-1':'last month','month-0':'this month','month+1':'next month','month-one':'{#} month ago','month-other':'{#} months ago','month+one':'in {#} month','month+other':'in {#} months','week-1':'last week','week-0':'this week','week+1':'next week','week-one':'{#} week ago','week-other':'{#} weeks ago','week+one':'in {#} week','week+other':'in {#} weeks','day-1':'yesterday','day-0':'today','day+1':'tomorrow','day-one':'{#} day ago','day-other':'{#} days ago','day+one':'in {#} day','day+other':'in {#} days','hour-0':'this hour','hour-one':'{#} hour ago','hour-other':'{#} hours ago','hour+one':'in {#} hour','hour+other':'in {#} hours','minute-0':'this minute','minute-one':'{#} minute ago','minute-other':'{#} minutes ago','minute+one':'in {#} minute','minute+other':'in {#} minutes','second-0':'now','second-one':'{#} second ago','second-other':'{#} seconds ago','second+one':'in {#} second','second+other':'in {#} seconds','sunday-1':'last Sunday','sunday+1':'next Sunday','monday-1':'last Monday','monday+1':'next Monday','tuesday-1':'last Tuesday','tuesday+1':'next Tuesday','wednesday-1':'last Wednesday','wednesday+1':'next Wednesday','thursday-1':'last Thursday','thursday+1':'next Thursday','friday-1':'last Friday','friday+1':'next Friday','saturday-1':'last Saturday','saturday+1':'next Saturday'},wysiwyg:{image:'Insert image',attach:'Attach files',smileys:'Smilies',link:'Insert link',bold:'Bold',italic:'Italic',underline:'Underline',striketrough:'Strikethrough',textcolor:'Text color',backcolor:'Background color',clear:'Clear format',},chat:{submit:'Send',placeholder:'Send message',groupchat:'Group conversation',groupjoin:'Invite user',groupleave:'Leave conversation',clear:'Delete conversation',enlarge:'Enlarge',close:'Close',description:'Description'}},language:'DRai1ernhJ4m4iywLHVFBLSK6',synchronizer:null,events:null};</script>
<script src="/script/RaYChbqRYGZo6HC4ur2fLhsUT" async></script>
<meta property="og:title" content="Cardinal Burke at March for Life: “We must never give way to discouragement”">
<meta property="og:description" content="While preaching to March for Life attendees at mass this morning, Cardinal Burke reminded pro-lifers not to &quot;give way to discouragement.&quot;">
<meta property="og:url" content="https://gloria.tv/post/hAhY67Y233Rj2mTRfJrBxBb22">
<meta property="og:image" content="https://image-media.gloria.tv/placidus/c/kp/92xipdpqmskz6tsbr0177i9x36tsbr0177i91.jpg">
<meta property="og:image:width" content="1920">
<meta property="og:image:height" content="1080">
<meta property="og:type" content="video.movie">
<meta property="video:duration" content="413">
</head>
<body>
<div class="frame">
<nav>
<ul>
<li><a href="/" data-load="{}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon home"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#michael"></use></svg><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon home"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#michael-inverse"></use></svg>Home</a></li>
<li><a href="/languages/" data-dialog="{&quot;languages&quot;:&quot;&quot;}"><span class="icon"><img src="https://image-media.gloria.tv/placidus/e/7v/otpavaq4wo67x2z37j531d16cx2z37j531d1b.svg" width="1280" height="1280" alt="" loading="lazy"></span>English</a></li>
<li class="disguise"><a href="/videos/" data-load="{&quot;videos&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#video"></use></svg>Videos</a></li>
<li class="disguise"><a href="/news/" data-load="{&quot;news&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#article"></use></svg>News</a></li>
<li class="disguise"><a href="/photos/" data-load="{&quot;photos&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#photo"></use></svg>Pictures</a></li>
<li class="disguise"><a href="/albums/" data-load="{&quot;albums&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#album"></use></svg>Albums</a></li>
<li class="disguise"><a href="/replies/" data-load="{&quot;replies&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#posting"></use></svg>Comments</a></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#credentials"></use></svg>Login</label></li>
<li><a href="/signup/" data-load="{&quot;signup&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#profile"></use></svg>Sign up</a></li>
<li class="dropdown disclose"><button class="link" type="button"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#more"></use></svg>More</button><ul>
<li class="disclose"><a href="/videos/" data-load="{&quot;videos&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#video"></use></svg>Videos</a></li>
<li class="disclose"><a href="/news/" data-load="{&quot;news&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#article"></use></svg>News</a></li>
<li class="disclose"><a href="/photos/" data-load="{&quot;photos&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#photo"></use></svg>Pictures</a></li>
<li class="disclose"><a href="/albums/" data-load="{&quot;albums&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#album"></use></svg>Albums</a></li>
<li class="disclose"><a href="/replies/" data-load="{&quot;replies&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#posting"></use></svg>Comments</a></li>
</ul>
</li><li class="aside"><label for="aside"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#menu"></use></svg>Menu</label></li>
</ul>
<address><a href="/feedback/" data-load="{&quot;feedback&quot;:&quot;&quot;}">Contact</a> • <a href="/imprint/" data-load="{&quot;imprint&quot;:&quot;&quot;}">About us</a> • <a href="/termsofservice/" data-load="{&quot;termsofservice&quot;:&quot;&quot;}">Terms</a> • <a href="/privacypolicy/" data-load="{&quot;privacypolicy&quot;:&quot;&quot;}">Privacy</a></address>
</nav>
<div class="leading">
<header>
<video width="1280" height="720" controls autoplay playsinline poster="https://image-media.gloria.tv/placidus/c/8f/z7kiw8v0zj8nwjxyr7wdhv0lqwjxyr7wdhv0o.jpg" preload="auto" data-video="{&quot;thumbnail&quot;:&quot;/thumbnail/7bUJo4Sx3su8CM46BqZQzpcWA&quot;}">
<source type="application/x-mpegurl" src="/streaming/7bUJo4Sx3su8CM46BqZQzpcWA/hls/master.m3u8">
<source type="video/mp4; codecs=&quot;avc1.4D401F,mp4a.40.5&quot;" src="https://susanna-media.gloria.tv/placidus/g/mw/injp634vuujihbvvd4kgkmmejhbvvd4kgkmmf.mp4?sum=-95dXle5kDt307sfe3e37g&amp;due=1580040000" data-quality="{&quot;width&quot;:768,&quot;height&quot;:432,&quot;bitrate&quot;:736062}">
<source type="video/mp4; codecs=&quot;avc1.42C01E,mp4a.40.5&quot;" src="https://florianus-media.gloria.tv/placidus/g/i5/gpfowdinb3feq9xrcuuuc3vagq9xrcuuuc3vc.mp4?sum=8OQ0B59Vk2aoDqW3cKqqeQ&amp;due=1580040000" data-quality="{&quot;width&quot;:384,&quot;height&quot;:216,&quot;bitrate&quot;:232964}">
<source type="video/mp4; codecs=&quot;avc1.640029,mp4a.40.2&quot;" src="https://lydia-media.gloria.tv/placidus/a/2p/izglj5a8v6zyab7s9hmmxnyuwab7s9hmmxnys.mp4?sum=vkHHFmV5ES97n5A02J_YCw&amp;due=1580040000" data-quality="{&quot;width&quot;:1280,&quot;height&quot;:720,&quot;bitrate&quot;:2427794}">
</video>
</header>
<div class="content">
<main>
<div class="clicks"><small>Clicks</small><a href="/post/hAhY67Y233Rj2mTRfJrBxBb22/mission/clicks" data-dialog="{&quot;post&quot;:&quot;hAhY67Y233Rj2mTRfJrBxBb22&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks by countries">146</a></div>
<h2>Cardinal Burke at March for Life: “We must never give way to discouragement”</h2>
<div class="cols tight">
<div class="col-user"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/a/mv/fs03pxmwltmpxsbq8kgamj9oqxsbq8kgamj9p.jpg" width="64" height="64" alt="" loading="lazy"><a href="/De%20Profundis" data-load="{&quot;user&quot;:&quot;3PxAMTyfP9t4AbPW2MzdbRtG2&quot;}" data-popup="{&quot;user&quot;:&quot;3PxAMTyfP9t4AbPW2MzdbRtG2&quot;,&quot;popup&quot;:&quot;&quot;}"></a></figure></div>
<div class="col-spare"><h6><a href="/De%20Profundis" data-load="{&quot;user&quot;:&quot;3PxAMTyfP9t4AbPW2MzdbRtG2&quot;}" data-popup="{&quot;user&quot;:&quot;3PxAMTyfP9t4AbPW2MzdbRtG2&quot;,&quot;popup&quot;:&quot;&quot;}"><cite class="online">De Profundis</cite></a></h6>
<div class="cols"><a href="/reply/hAhY67Y233Rj2mTRfJrBxBb22" class="muted" data-post="{&quot;reply&quot;:&quot;hAhY67Y233Rj2mTRfJrBxBb22&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#posting"></use></svg>1</a><time datetime="2020-01-25T15:11:47.099-05:00" data-datetime="5504799" data-tooltip="Saturday, January 25, 2020 3:11:47 pm EST"><span>1 hour ago</span></time></div>
</div>
</div>
<div class="richtext tight">While preaching to March for Life attendees at mass this morning, Cardinal Burke reminded pro-lifers not to &quot;give way to discouragement.&quot;</div>
<div class="cols tile"><label for="login" class="muted"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#share"></use></svg>Share</label>
<label for="login" class="muted"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#like"></use></svg>Like</label>
<div class="dropdown"><button class="muted" type="button"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#more"></use></svg>More</button><ul>
<li><a href="/post/hAhY67Y233Rj2mTRfJrBxBb22/mission/complaint" data-dialog="{&quot;post&quot;:&quot;hAhY67Y233Rj2mTRfJrBxBb22&quot;,&quot;mission&quot;:&quot;complaint&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#complaint"></use></svg>Report</a></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#album-add"></use></svg>Add to album</label></li>
<li><a href="/post/hAhY67Y233Rj2mTRfJrBxBb22/mission/embed" data-dialog="{&quot;post&quot;:&quot;hAhY67Y233Rj2mTRfJrBxBb22&quot;,&quot;mission&quot;:&quot;embed&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#embed"></use></svg>Embed</a></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#download"></use></svg>Download</label></li>
<li><p data-social="{&quot;url&quot;:&quot;https://gloria.tv/post/hAhY67Y233Rj2mTRfJrBxBb22&quot;,&quot;text&quot;:&quot;Cardinal Burke at March for Life: “We must never give way to discouragement”&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#socialnetwork"></use></svg>Social networks</p></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#modify"></use></svg>Edit post</label></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#upload"></use></svg>Replace medium</label></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#trash"></use></svg>Remove post</label></li>
</ul>
</div></div>
<label for="login" class="wysiwyg tile"><span class="contenteditable" data-placeholder="Write a comment"></span></label><section class="tile">
<div class="cols">
<div class="col-user"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/bonifacius/b/zo/0hk1zqunfzzdyfn4nz0o30ldeyfn4nz0o30le.jpg" width="64" height="36" alt="" loading="lazy" style="width:177.78%;margin-left:-9.82%"><a href="/HerzMariae" data-load="{&quot;user&quot;:&quot;VHNDdNnyEcEM4gsYmVVzYBREW&quot;}" data-popup="{&quot;user&quot;:&quot;VHNDdNnyEcEM4gsYmVVzYBREW&quot;,&quot;popup&quot;:&quot;&quot;}"></a></figure></div>
<div class="col-spare"><div class="cols"><h6><a href="/HerzMariae" data-load="{&quot;user&quot;:&quot;VHNDdNnyEcEM4gsYmVVzYBREW&quot;}" data-popup="{&quot;user&quot;:&quot;VHNDdNnyEcEM4gsYmVVzYBREW&quot;,&quot;popup&quot;:&quot;&quot;}"><cite>HerzMariae</cite></a></h6><time datetime="2020-01-25T15:53:15.976-05:00" data-datetime="3015931" data-tooltip="Saturday, January 25, 2020 3:53:15 pm EST"><span>50 minutes ago</span></time></div>
<div class="grid-2 tight">
<figure><div style="padding-top:56.771%"></div><img src="https://image-media.gloria.tv/placidus/g/5b/r2arefbqi75zr4f4atgyrp5z2r4f4atgyrp52.jpg" width="768" height="576" alt="" loading="lazy" style="margin-top:-0.85%;margin-bottom:-17.37%"><div class="topright"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#zoom"></use></svg></div><button type="button" data-lightbox="{&quot;type&quot;:&quot;photo&quot;,&quot;url&quot;:&quot;https://image-media.gloria.tv/placidus/g/dx/2gfsig02nxd7dft9bxhn3uv7bdft9bxhn3uvb.jpg&quot;,&quot;width&quot;:1600,&quot;height&quot;:1200}"></button></figure>
</div><div class="cols tile"><label for="login" class="muted"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#like"></use></svg>Like</label>
<div class="dropdown"><button class="muted" type="button"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#more"></use></svg>More</button><ul>
<li><a href="/posting/LoYYZe9jRdLQ3PBnyypwjDgwQ/mission/complaint" data-dialog="{&quot;posting&quot;:&quot;LoYYZe9jRdLQ3PBnyypwjDgwQ&quot;,&quot;mission&quot;:&quot;complaint&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#complaint"></use></svg>Report</a></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#modify"></use></svg>Edit comment</label></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#trash"></use></svg>Remove comment</label></li>
</ul>
</div></div>
<section class="tile">
<div class="cols"><h6><a href="/onda" data-load="{&quot;user&quot;:&quot;mByEbHihGAvv3RH9toJ8zoMpy&quot;}" data-popup="{&quot;user&quot;:&quot;mByEbHihGAvv3RH9toJ8zoMpy&quot;,&quot;popup&quot;:&quot;&quot;}"><span class="icon"><img src="https://image-media.gloria.tv/bonifacius/i/ei/kcd8ju3swteprrqnx95z7bqmqrrqnx95z7bqn.jpg" width="59" height="64" alt="" loading="lazy" style="margin-top:-0.88%;margin-bottom:-7.59%"></span></a><a href="/onda" data-load="{&quot;user&quot;:&quot;mByEbHihGAvv3RH9toJ8zoMpy&quot;}" data-popup="{&quot;user&quot;:&quot;mByEbHihGAvv3RH9toJ8zoMpy&quot;,&quot;popup&quot;:&quot;&quot;}"><cite class="online">onda</cite></a> likes this.</h6><label for="login" class="muted" data-tooltip="Remove like"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#trash"></use></svg></label>
<time datetime="2020-01-25T16:16:19.517-05:00" data-datetime="1632409" data-tooltip="Saturday, January 25, 2020 4:16:19 pm EST"><span>27 minutes ago</span></time></div>
</section>
<label for="login" class="wysiwyg tile"><span class="contenteditable" data-placeholder="Write a comment"></span></label></div>
</div>
</section>
</main>
<input id="aside" type="checkbox"><aside><label class="backdrop" for="aside"></label><div class="overlay">
<input type="search" size="100" name="search" value="" placeholder="Search" autocomplete="on" data-search="{&quot;post&quot;:&quot;hAhY67Y233Rj2mTRfJrBxBb22&quot;}">
<div class="card">
<a href="/De%20Profundis" data-load="{&quot;user&quot;:&quot;3PxAMTyfP9t4AbPW2MzdbRtG2&quot;}" data-popup="{&quot;user&quot;:&quot;3PxAMTyfP9t4AbPW2MzdbRtG2&quot;,&quot;popup&quot;:&quot;&quot;}"><span class="icon"><img src="https://image-media.gloria.tv/placidus/a/mv/fs03pxmwltmpxsbq8kgamj9oqxsbq8kgamj9p.jpg" width="64" height="64" alt="" loading="lazy"></span></a><a href="/De%20Profundis" data-load="{&quot;user&quot;:&quot;3PxAMTyfP9t4AbPW2MzdbRtG2&quot;}" data-popup="{&quot;user&quot;:&quot;3PxAMTyfP9t4AbPW2MzdbRtG2&quot;,&quot;popup&quot;:&quot;&quot;}"><cite class="online">De Profundis</cite></a>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/i/dz/3idwnzqcl8c0pq0uqav461hy2pq0uqav461h0.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-47.32%"><a href="/post/z36GqFhfUv8m4mcYBzh6qo8LR" data-post="{&quot;post&quot;:&quot;z36GqFhfUv8m4mcYBzh6qo8LR&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/z36GqFhfUv8m4mcYBzh6qo8LR" data-post="{&quot;post&quot;:&quot;z36GqFhfUv8m4mcYBzh6qo8LR&quot;}">14 abortion survivors put a face to ‘choice’ in new TV ad</a></h3>
<div class="cols"><a href="/reply/z36GqFhfUv8m4mcYBzh6qo8LR" class="muted" data-post="{&quot;reply&quot;:&quot;z36GqFhfUv8m4mcYBzh6qo8LR&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#posting"></use></svg>2</a><a href="/reply/z36GqFhfUv8m4mcYBzh6qo8LR" class="muted" data-post="{&quot;reply&quot;:&quot;z36GqFhfUv8m4mcYBzh6qo8LR&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#like"></use></svg>3</a><a href="/reply/z36GqFhfUv8m4mcYBzh6qo8LR" class="muted" data-post="{&quot;reply&quot;:&quot;z36GqFhfUv8m4mcYBzh6qo8LR&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#click"></use></svg>845</a><time datetime="2020-01-24T17:33:32.236-05:00" data-datetime="83399710" data-tooltip="Friday, January 24, 2020 5:33:32 pm EST"><span>yesterday</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/e/o3/zhoouoegebmwbwixfwvjz83uybwixfwvjz83w.jpg" width="320" height="154" alt="" loading="lazy" style="width:207.79%;margin-left:-32.92%"><a href="/post/2HkAE4dQSevsBR29mfzXCXMkh" data-post="{&quot;post&quot;:&quot;2HkAE4dQSevsBR29mfzXCXMkh&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/2HkAE4dQSevsBR29mfzXCXMkh" data-post="{&quot;post&quot;:&quot;2HkAE4dQSevsBR29mfzXCXMkh&quot;}">Even pro-gay Paglia praises Trump for being at March For Life</a></h3>
<div class="cols"><a href="/reply/2HkAE4dQSevsBR29mfzXCXMkh" class="muted" data-post="{&quot;reply&quot;:&quot;2HkAE4dQSevsBR29mfzXCXMkh&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#posting"></use></svg>4</a><a href="/reply/2HkAE4dQSevsBR29mfzXCXMkh" class="muted" data-post="{&quot;reply&quot;:&quot;2HkAE4dQSevsBR29mfzXCXMkh&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#like"></use></svg>1</a><a href="/reply/2HkAE4dQSevsBR29mfzXCXMkh" class="muted" data-post="{&quot;reply&quot;:&quot;2HkAE4dQSevsBR29mfzXCXMkh&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#click"></use></svg>236</a><time datetime="2020-01-24T17:13:25.412-05:00" data-datetime="84606534" data-tooltip="Friday, January 24, 2020 5:13:25 pm EST"><span>yesterday</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/l/81/vfcbs2yssx6k9m3n32hlj3ghm9m3n32hlj3gj.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-38.43%"><a href="/post/MoPnykeg77tS4czozGjJ6ioDt" rel="nofollow" target="_blank"></a></figure></div>
<div class="col-spare"><h3><a href="/reply/MoPnykeg77tS4czozGjJ6ioDt" data-post="{&quot;reply&quot;:&quot;MoPnykeg77tS4czozGjJ6ioDt&quot;}">Til Schweiger rechnet bei „Markus Lanz“ ab: „Die machen das alle extra“</a></h3>
<div class="cols"><a href="/reply/MoPnykeg77tS4czozGjJ6ioDt" class="muted" data-post="{&quot;reply&quot;:&quot;MoPnykeg77tS4czozGjJ6ioDt&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#posting"></use></svg>9</a><time datetime="2020-01-24T08:22:25.843-05:00" data-datetime="116466101" data-tooltip="Friday, January 24, 2020 8:22:25 am EST"><span>yesterday</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/b/kr/47ov2homqlkpklvwjzx6c9pmrklvwjzx6c9po.jpg" width="320" height="240" alt="" loading="lazy" style="width:133.33%;margin-left:-14.52%"><a href="/post/jaXmXjtYwFPv2YCvimK4g4p6i" data-post="{&quot;post&quot;:&quot;jaXmXjtYwFPv2YCvimK4g4p6i&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/jaXmXjtYwFPv2YCvimK4g4p6i" data-post="{&quot;post&quot;:&quot;jaXmXjtYwFPv2YCvimK4g4p6i&quot;}">Vice President and his wife have arrived at the Vatican to meet with PopeFrancis</a></h3>
<div class="cols"><a href="/reply/jaXmXjtYwFPv2YCvimK4g4p6i" class="muted" data-post="{&quot;reply&quot;:&quot;jaXmXjtYwFPv2YCvimK4g4p6i&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#click"></use></svg>44</a><time datetime="2020-01-24T06:53:18.767-05:00" data-datetime="121813184" data-tooltip="Friday, January 24, 2020 6:53:18 am EST"><span>yesterday</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/j/ln/wr6dk4ivy5iygvruxg6ya8pt0gvruxg6ya8pv.jpg" width="320" height="214" alt="" loading="lazy" style="width:149.53%;margin-left:-27.43%"><a href="/post/NfY8G6m9a1ZP1xuoNJ82U2AXX" rel="nofollow" target="_blank"></a></figure></div>
<div class="col-spare"><h3><a href="/reply/NfY8G6m9a1ZP1xuoNJ82U2AXX" data-post="{&quot;reply&quot;:&quot;NfY8G6m9a1ZP1xuoNJ82U2AXX&quot;}">Eine Kirche voller Narren | mk online</a></h3>
<div class="cols"><a href="/reply/NfY8G6m9a1ZP1xuoNJ82U2AXX" class="muted" data-post="{&quot;reply&quot;:&quot;NfY8G6m9a1ZP1xuoNJ82U2AXX&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#posting"></use></svg>21</a><a href="/reply/NfY8G6m9a1ZP1xuoNJ82U2AXX" class="muted" data-post="{&quot;reply&quot;:&quot;NfY8G6m9a1ZP1xuoNJ82U2AXX&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#like"></use></svg>1</a><time datetime="2020-01-24T06:15:49.290-05:00" data-datetime="124062656" data-tooltip="Friday, January 24, 2020 6:15:49 am EST"><span>yesterday</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/j/r2/6ly33u5byjqaaij1zlk4v9a8caij1zlk4v9aa.jpg" width="320" height="213" alt="" loading="lazy" style="width:150.23%;margin-left:-15.01%"><a href="/post/TqgfDJHKRomA4K7uUzwxrKMXQ" data-post="{&quot;post&quot;:&quot;TqgfDJHKRomA4K7uUzwxrKMXQ&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/TqgfDJHKRomA4K7uUzwxrKMXQ" data-post="{&quot;post&quot;:&quot;TqgfDJHKRomA4K7uUzwxrKMXQ&quot;}">Faschings- und Schunkelmesse mit Schießler, München</a></h3>
<div class="cols"><a href="/reply/TqgfDJHKRomA4K7uUzwxrKMXQ" class="muted" data-post="{&quot;reply&quot;:&quot;TqgfDJHKRomA4K7uUzwxrKMXQ&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#click"></use></svg>74</a><time datetime="2020-01-24T06:14:08.780-05:00" data-datetime="124163171" data-tooltip="Friday, January 24, 2020 6:14:08 am EST"><span>yesterday</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/f/51/12x2qmdnvi2e698ae313ms8ag698ae313ms8c.jpg" width="320" height="209" alt="" loading="lazy" style="width:153.11%;margin-left:-19.67%"><a href="/post/1zMYUv6EAQAx4ZoMHnDB1Vi1Z" rel="nofollow" target="_blank"></a></figure></div>
<div class="col-spare"><h3><a href="/reply/1zMYUv6EAQAx4ZoMHnDB1Vi1Z" data-post="{&quot;reply&quot;:&quot;1zMYUv6EAQAx4ZoMHnDB1Vi1Z&quot;}">3 men in Dubai fined Dh500,000 each for insulting Islam online - News</a></h3>
<div class="cols"><a href="/reply/1zMYUv6EAQAx4ZoMHnDB1Vi1Z" class="muted" data-post="{&quot;reply&quot;:&quot;1zMYUv6EAQAx4ZoMHnDB1Vi1Z&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#posting"></use></svg>2</a><time datetime="2020-01-23T16:57:18.854-05:00" data-tooltip="Thursday, January 23, 2020 4:57:18 pm EST"><span>Jan 23</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/a/3q/uju4houynb23b1x9gee3hwn15b1x9gee3hwn3.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-20.05%"><a href="/post/Va14rAAmnPPo19wWzufZx4YQv" data-post="{&quot;post&quot;:&quot;Va14rAAmnPPo19wWzufZx4YQv&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/Va14rAAmnPPo19wWzufZx4YQv" data-post="{&quot;post&quot;:&quot;Va14rAAmnPPo19wWzufZx4YQv&quot;}">Gloria von Thurn und Taxis bei Maischberger</a></h3>
<div class="cols"><a href="/reply/Va14rAAmnPPo19wWzufZx4YQv" class="muted" data-post="{&quot;reply&quot;:&quot;Va14rAAmnPPo19wWzufZx4YQv&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#posting"></use></svg>20</a><a href="/reply/Va14rAAmnPPo19wWzufZx4YQv" class="muted" data-post="{&quot;reply&quot;:&quot;Va14rAAmnPPo19wWzufZx4YQv&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#like"></use></svg>3</a><a href="/reply/Va14rAAmnPPo19wWzufZx4YQv" class="muted" data-post="{&quot;reply&quot;:&quot;Va14rAAmnPPo19wWzufZx4YQv&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#click"></use></svg>2.2K</a><time datetime="2020-01-23T12:36:27.731-05:00" data-tooltip="Thursday, January 23, 2020 12:36:27 noon EST"><span>Jan 23</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/g/47/697ru4j5ot39zib3epimvbe6bzib3epimvbe8.jpg" width="320" height="212" alt="" loading="lazy" style="width:150.94%"><a href="/post/Fyn6SSS33tXc4NF9QAGePYLvp" data-post="{&quot;post&quot;:&quot;Fyn6SSS33tXc4NF9QAGePYLvp&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/Fyn6SSS33tXc4NF9QAGePYLvp" data-post="{&quot;post&quot;:&quot;Fyn6SSS33tXc4NF9QAGePYLvp&quot;}">New Philadelphia Archbishop Perez Banned Kneeling At Mass in Cleveland</a></h3>
<div class="cols"><a href="/reply/Fyn6SSS33tXc4NF9QAGePYLvp" class="muted" data-post="{&quot;reply&quot;:&quot;Fyn6SSS33tXc4NF9QAGePYLvp&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#posting"></use></svg>8</a><a href="/reply/Fyn6SSS33tXc4NF9QAGePYLvp" class="muted" data-post="{&quot;reply&quot;:&quot;Fyn6SSS33tXc4NF9QAGePYLvp&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#like"></use></svg>1</a><a href="/reply/Fyn6SSS33tXc4NF9QAGePYLvp" class="muted" data-post="{&quot;reply&quot;:&quot;Fyn6SSS33tXc4NF9QAGePYLvp&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#click"></use></svg>4.8K</a><time datetime="2020-01-23T08:47:31.516-05:00" data-tooltip="Thursday, January 23, 2020 8:47:31 am EST"><span>Jan 23</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/e/7m/2eh0pm3s6e4j8mvfwe8gg3ugl8mvfwe8gg3ui.jpg" width="320" height="213" alt="" loading="lazy" style="width:150.23%;margin-left:-5.59%"><a href="/post/psdvR8VMzcvK362FjzMR4hQ2B" rel="nofollow" target="_blank"></a></figure></div>
<div class="col-spare"><h3><a href="/reply/psdvR8VMzcvK362FjzMR4hQ2B" data-post="{&quot;reply&quot;:&quot;psdvR8VMzcvK362FjzMR4hQ2B&quot;}">Trump nimmt am Marsch fürs Leben in Washington teil</a></h3>
<div class="cols"><a href="/reply/psdvR8VMzcvK362FjzMR4hQ2B" class="muted" data-post="{&quot;reply&quot;:&quot;psdvR8VMzcvK362FjzMR4hQ2B&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#posting"></use></svg>11</a><a href="/reply/psdvR8VMzcvK362FjzMR4hQ2B" class="muted" data-post="{&quot;reply&quot;:&quot;psdvR8VMzcvK362FjzMR4hQ2B&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#like"></use></svg>15</a><time datetime="2020-01-23T04:25:28.804-05:00" data-tooltip="Thursday, January 23, 2020 4:25:28 am EST"><span>Jan 23</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/j/sh/j1yddwbz9zso91xx3fdvncclq91xx3fdvnccn.jpg" width="320" height="320" alt="" loading="lazy"><a href="/post/3LMqhUEjAyk9Cv1AZtv1UoifM" data-post="{&quot;post&quot;:&quot;3LMqhUEjAyk9Cv1AZtv1UoifM&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/3LMqhUEjAyk9Cv1AZtv1UoifM" data-post="{&quot;post&quot;:&quot;3LMqhUEjAyk9Cv1AZtv1UoifM&quot;}">Was dem lieben Gott da wieder eingefallen ist</a></h3>
<div class="cols"><a href="/reply/3LMqhUEjAyk9Cv1AZtv1UoifM" class="muted" data-post="{&quot;reply&quot;:&quot;3LMqhUEjAyk9Cv1AZtv1UoifM&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#posting"></use></svg>2</a><a href="/reply/3LMqhUEjAyk9Cv1AZtv1UoifM" class="muted" data-post="{&quot;reply&quot;:&quot;3LMqhUEjAyk9Cv1AZtv1UoifM&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#like"></use></svg>6</a><a href="/reply/3LMqhUEjAyk9Cv1AZtv1UoifM" class="muted" data-post="{&quot;reply&quot;:&quot;3LMqhUEjAyk9Cv1AZtv1UoifM&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#click"></use></svg>816</a><time datetime="2020-01-22T15:35:44.171-05:00" data-tooltip="Wednesday, January 22, 2020 3:35:44 pm EST"><span>Jan 22</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/f/v5/vlvvl9lwm1vneia6slrc028lpeia6slrc028n.jpg" width="320" height="179" alt="" loading="lazy" style="width:178.77%;margin-left:-67.62%"><a href="/post/9Vxp8zXQSK3k3FjyZWMpfj2r9" data-post="{&quot;post&quot;:&quot;9Vxp8zXQSK3k3FjyZWMpfj2r9&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/9Vxp8zXQSK3k3FjyZWMpfj2r9" data-post="{&quot;post&quot;:&quot;9Vxp8zXQSK3k3FjyZWMpfj2r9&quot;}">Knallharte Abrechnung: Monika Gruber über Greta, Grüne und Gefährder</a></h3>
<div class="cols"><a href="/reply/9Vxp8zXQSK3k3FjyZWMpfj2r9" class="muted" data-post="{&quot;reply&quot;:&quot;9Vxp8zXQSK3k3FjyZWMpfj2r9&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#posting"></use></svg>14</a><a href="/reply/9Vxp8zXQSK3k3FjyZWMpfj2r9" class="muted" data-post="{&quot;reply&quot;:&quot;9Vxp8zXQSK3k3FjyZWMpfj2r9&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#like"></use></svg>10</a><a href="/reply/9Vxp8zXQSK3k3FjyZWMpfj2r9" class="muted" data-post="{&quot;reply&quot;:&quot;9Vxp8zXQSK3k3FjyZWMpfj2r9&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#click"></use></svg>3.4K</a><time datetime="2020-01-21T17:09:53.187-05:00" data-tooltip="Tuesday, January 21, 2020 5:09:53 pm EST"><span>Jan 21</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/f/h9/y1jh7q4tp2h6fntzudinq9238fntzudinq925.jpg" width="320" height="178" alt="" loading="lazy" style="width:179.78%"><a href="/post/AD4fpqeEFkhB4gGpTtceJiBZj" rel="nofollow" target="_blank"></a></figure></div>
<div class="col-spare"><h3><a href="/reply/AD4fpqeEFkhB4gGpTtceJiBZj" data-post="{&quot;reply&quot;:&quot;AD4fpqeEFkhB4gGpTtceJiBZj&quot;}">Same-Sex ‘Married’ Organist Employed by Richmond Diocese</a></h3>
<div class="cols"><a href="/reply/AD4fpqeEFkhB4gGpTtceJiBZj" class="muted" data-post="{&quot;reply&quot;:&quot;AD4fpqeEFkhB4gGpTtceJiBZj&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#posting"></use></svg>1</a><time datetime="2020-01-21T16:50:53.681-05:00" data-tooltip="Tuesday, January 21, 2020 4:50:53 pm EST"><span>Jan 21</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/c/og/e85awgxkfsma5g4o33g4s1n8c5g4o33g4s1na.jpg" width="320" height="180" alt="" loading="lazy" style="width:177.78%;margin-left:-57.04%"><a href="/post/2iMM4Hps6Z8J2LpGrCqrLk7XS" rel="nofollow" target="_blank"></a></figure></div>
<div class="col-spare"><h3><a href="/reply/2iMM4Hps6Z8J2LpGrCqrLk7XS" data-post="{&quot;reply&quot;:&quot;2iMM4Hps6Z8J2LpGrCqrLk7XS&quot;}">Dann gehe ich nicht mehr hin! - Bremen - Bild.de</a></h3>
<div class="cols"><a href="/reply/2iMM4Hps6Z8J2LpGrCqrLk7XS" class="muted" data-post="{&quot;reply&quot;:&quot;2iMM4Hps6Z8J2LpGrCqrLk7XS&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#posting"></use></svg>6</a><a href="/reply/2iMM4Hps6Z8J2LpGrCqrLk7XS" class="muted" data-post="{&quot;reply&quot;:&quot;2iMM4Hps6Z8J2LpGrCqrLk7XS&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#like"></use></svg>2</a><time datetime="2020-01-21T11:35:41.278-05:00" data-tooltip="Tuesday, January 21, 2020 11:35:41 am EST"><span>Jan 21</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/k/e3/5dbpggbt6ce4y51og1amrfh46y51og1amrfh6.jpg" width="320" height="214" alt="" loading="lazy" style="width:149.53%;margin-left:-14.89%"><a href="/post/BhLHX2yRtb9u3EH3kFe4Qmdy8" rel="nofollow" target="_blank"></a></figure></div>
<div class="col-spare"><h3><a href="/reply/BhLHX2yRtb9u3EH3kFe4Qmdy8" data-post="{&quot;reply&quot;:&quot;BhLHX2yRtb9u3EH3kFe4Qmdy8&quot;}">Journalist fired for insisting there are only two sexes</a></h3>
<div class="cols"><a href="/reply/BhLHX2yRtb9u3EH3kFe4Qmdy8" class="muted" data-post="{&quot;reply&quot;:&quot;BhLHX2yRtb9u3EH3kFe4Qmdy8&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#posting"></use></svg>3</a><time datetime="2020-01-21T08:04:56.922-05:00" data-tooltip="Tuesday, January 21, 2020 8:04:56 am EST"><span>Jan 21</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/a/32/aegx29i2cu22t6hd5okbv6rz4t6hd5okbv6r1.jpg" width="183" height="320" alt="" loading="lazy" style="margin-top:-47.03%;margin-bottom:-27.83%"><a href="/post/hDXskUpmr4oY3gxB2vZ3PG7Ut" data-post="{&quot;post&quot;:&quot;hDXskUpmr4oY3gxB2vZ3PG7Ut&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/hDXskUpmr4oY3gxB2vZ3PG7Ut" data-post="{&quot;post&quot;:&quot;hDXskUpmr4oY3gxB2vZ3PG7Ut&quot;}">Truths Of Life</a></h3>
<div class="cols"><a href="/reply/hDXskUpmr4oY3gxB2vZ3PG7Ut" class="muted" data-post="{&quot;reply&quot;:&quot;hDXskUpmr4oY3gxB2vZ3PG7Ut&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#like"></use></svg>1</a><a href="/reply/hDXskUpmr4oY3gxB2vZ3PG7Ut" class="muted" data-post="{&quot;reply&quot;:&quot;hDXskUpmr4oY3gxB2vZ3PG7Ut&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#click"></use></svg>690</a><time datetime="2020-01-21T07:13:25.567-05:00" data-tooltip="Tuesday, January 21, 2020 7:13:25 am EST"><span>Jan 21</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/c/vc/2f07gcpjj3saky39o3p7vm27cky39o3p7vm29.png" width="200" height="200" alt="" loading="lazy"><a href="/post/zqkA2rFFmXSL1fXtqdjvgxUj2" rel="nofollow" target="_blank"></a></figure></div>
<div class="col-spare"><h3><a href="/reply/zqkA2rFFmXSL1fXtqdjvgxUj2" data-post="{&quot;reply&quot;:&quot;zqkA2rFFmXSL1fXtqdjvgxUj2&quot;}">Austria: statistics about the Catholic Church. Number of devotees is steady, number of priests and …</a></h3>
<div class="cols"><a href="/reply/zqkA2rFFmXSL1fXtqdjvgxUj2" class="muted" data-post="{&quot;reply&quot;:&quot;zqkA2rFFmXSL1fXtqdjvgxUj2&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#posting"></use></svg>1</a><time datetime="2020-01-21T05:46:16.651-05:00" data-tooltip="Tuesday, January 21, 2020 5:46:16 am EST"><span>Jan 21</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/a/al/ppucz7wv6y7uvam4j8j0gnyowvam4j8j0gnyq.jpg" width="320" height="140" alt="" loading="lazy" style="width:228.57%;margin-left:-54.49%"><a href="/post/za3SNcGPgAN26NRkd9dPH6kGM" rel="nofollow" target="_blank"></a></figure></div>
<div class="col-spare"><h3><a href="/reply/za3SNcGPgAN26NRkd9dPH6kGM" data-post="{&quot;reply&quot;:&quot;za3SNcGPgAN26NRkd9dPH6kGM&quot;}">Neymeyr: Zölibat ist kein unabänderliches Kirchengesetz</a></h3>
<div class="cols"><a href="/reply/za3SNcGPgAN26NRkd9dPH6kGM" class="muted" data-post="{&quot;reply&quot;:&quot;za3SNcGPgAN26NRkd9dPH6kGM&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#posting"></use></svg>4</a><a href="/reply/za3SNcGPgAN26NRkd9dPH6kGM" class="muted" data-post="{&quot;reply&quot;:&quot;za3SNcGPgAN26NRkd9dPH6kGM&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#like"></use></svg>1</a><time datetime="2020-01-20T17:52:28.590-05:00" data-tooltip="Monday, January 20, 2020 5:52:28 pm EST"><span>Jan 20</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/h/29/md1nzmib26z6wbnvrj4d4jr18wbnvrj4d4jr3.jpg" width="320" height="140" alt="" loading="lazy" style="width:228.57%;margin-left:-97.06%"><a href="/post/o86BpjWpyM2M6RmMVntiBtJE2" rel="nofollow" target="_blank"></a></figure></div>
<div class="col-spare"><h3><a href="/reply/o86BpjWpyM2M6RmMVntiBtJE2" data-post="{&quot;reply&quot;:&quot;o86BpjWpyM2M6RmMVntiBtJE2&quot;}">USA: Weihe von Anglikaner-Bischöfin in katholischer Kirche abgesagt</a></h3>
<div class="cols"><a href="/reply/o86BpjWpyM2M6RmMVntiBtJE2" class="muted" data-post="{&quot;reply&quot;:&quot;o86BpjWpyM2M6RmMVntiBtJE2&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#posting"></use></svg>2</a><a href="/reply/o86BpjWpyM2M6RmMVntiBtJE2" class="muted" data-post="{&quot;reply&quot;:&quot;o86BpjWpyM2M6RmMVntiBtJE2&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#like"></use></svg>4</a><time datetime="2020-01-19T18:35:02.449-05:00" data-tooltip="Sunday, January 19, 2020 6:35:02 pm EST"><span>Jan 19</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/g/6x/dozgm7oqeu433t6fj298b5e053t6fj298b5e2.jpg" width="320" height="156" alt="" loading="lazy" style="width:205.13%;margin-left:-48.06%"><a href="/post/7iHqkHWt4p72DCEFFqVFhdrZU" rel="nofollow" target="_blank"></a></figure></div>
<div class="col-spare"><h3><a href="/reply/7iHqkHWt4p72DCEFFqVFhdrZU" data-post="{&quot;reply&quot;:&quot;7iHqkHWt4p72DCEFFqVFhdrZU&quot;}">20 Minuten - Täter pinkeln in Weihwasser von Kirche</a></h3>
<div class="cols"><a href="/reply/7iHqkHWt4p72DCEFFqVFhdrZU" class="muted" data-post="{&quot;reply&quot;:&quot;7iHqkHWt4p72DCEFFqVFhdrZU&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/RaYChbqRYGZo6HC4ur2fLhsUT#posting"></use></svg>10</a><time datetime="2020-01-17T11:03:51.554-05:00" data-tooltip="Friday, January 17, 2020 11:03:51 am EST"><span>Jan 17</span></time></div>
</div>
</div>
</section>
</div>
</div></aside>
</div>
</div>
<div class="nav-back"><a href="/post/z36GqFhfUv8m4mcYBzh6qo8LR" data-album="{&quot;post&quot;:&quot;z36GqFhfUv8m4mcYBzh6qo8LR&quot;}"></a></div></div>
<input id="login" type="checkbox"><div class="modal"><label class="backdrop" for="login"></label><div class="overlay dialog"><form class="card" method="post" action="/" accept-charset="UTF-8">
<input type="hidden" name="synchronizer" value="XINyJoUYdflZt2PyaEHTt5CrubghvZIffJnPbyb4TD48kf1gwMLqHFvlyTIposjjhvz7YKty1vbBh2MN6UdLTeBSjhrRulBW">
<input type="hidden" name="signup" value="">
<fieldset><legend>Login</legend>
<input type="text" size="100" name="username" value="" placeholder="Phone, email or username" autocomplete="username" required maxlength="100">
<input type="password" size="100" name="password" value="" placeholder="Password" autocomplete="current-password" required maxlength="100000">
<button type="submit">Send</button>
</fieldset></form>
<form class="card" method="post" action="/" accept-charset="UTF-8" data-submit>
<input type="hidden" name="synchronizer" value="2oMvT1hcQoYaDC0QsVyrt6cCG48hy9qGDZ6yf4p4JCfRl2BznLkxBxDdn34RwO2cQHyAqlRxHMuKzGBesobw93ssPK6IQeQEAVHKj">
<input type="hidden" name="challenge" value="">
<fieldset><legend>Forgot password?</legend>
<input type="text" size="100" name="challenge-emailphone" value="" placeholder="Phone or email" autocomplete="email" required maxlength="1000">
<button type="submit">Send</button>
</fieldset></form>
<div class="footer"><label for="login" class="button">Close</label><a href="/signup/" class="button link" data-load="{&quot;signup&quot;:&quot;&quot;}">Sign up</a></div></div></div>
</body>
</html>