<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
<meta name="language" content="en-US">
<meta name="robots" content="index,follow,max-snippet:1000,max-image-preview:large,max-video-preview:7200">
<meta name="google" content="notranslate">
<title>Carmel of Nogoyá: The Brother of a Former Carmelite Speaks - Interview – gloria.tv</title>
<link rel="apple-touch-icon" sizes="57x57" href="/image/apple-touch-icon-57x57.png?Tr6LHoJchqDE211s3UjX8r4A4">
<link rel="apple-touch-icon" sizes="60x60" href="/image/apple-touch-icon-60x60.png?Tr6LHoJchqDE211s3UjX8r4A4">
<link rel="apple-touch-icon" sizes="72x72" href="/image/apple-touch-icon-72x72.png?Tr6LHoJchqDE211s3UjX8r4A4">
<link rel="apple-touch-icon" sizes="76x76" href="/image/apple-touch-icon-76x76.png?Tr6LHoJchqDE211s3UjX8r4A4">
<link rel="apple-touch-icon" sizes="114x114" href="/image/apple-touch-icon-114x114.png?Tr6LHoJchqDE211s3UjX8r4A4">
<link rel="apple-touch-icon" sizes="120x120" href="/image/apple-touch-icon-120x120.png?Tr6LHoJchqDE211s3UjX8r4A4">
<link rel="apple-touch-icon" sizes="144x144" href="/image/apple-touch-icon-144x144.png?Tr6LHoJchqDE211s3UjX8r4A4">
<link rel="apple-touch-icon" sizes="152x152" href="/image/apple-touch-icon-152x152.png?Tr6LHoJchqDE211s3UjX8r4A4">
<link rel="apple-touch-icon" sizes="180x180" href="/image/apple-touch-icon-180x180.png?Tr6LHoJchqDE211s3UjX8r4A4">
<link rel="icon" type="image/png" href="/image/favicon-32x32.png?Tr6LHoJchqDE211s3UjX8r4A4" sizes="32x32">
<link rel="icon" type="image/png" href="/image/android-chrome-192x192.png?Tr6LHoJchqDE211s3UjX8r4A4" sizes="192x192">
<link rel="icon" type="image/png" href="/image/favicon-96x96.png?Tr6LHoJchqDE211s3UjX8r4A4" sizes="96x96">
<link rel="icon" type="image/png" href="/image/favicon-16x16.png?Tr6LHoJchqDE211s3UjX8r4A4" sizes="16x16">
<link rel="manifest" href="/icon/manifest.json">
<meta name="msapplication-TileColor" content="#2ba3d4">
<meta name="msapplication-TileImage" content="/image/mstile-144x144.png?Tr6LHoJchqDE211s3UjX8r4A4">
<meta name="msapplication-config" content="/icon/browserconfig.xml">
<meta name="theme-color" content="#ffffff">
<link rel="canonical" href="https://gloria.tv/post/wUKKo21RPfrf4uiKwKJCQcZpm">
<link rel="stylesheet" href="/style/Tr6LHoJchqDE211s3UjX8r4A4">
<script>var init={i18n:{datetime:{'plural':function(n){return ['one','other'][(n!=1)?1:0];},'year-1':'last year','year-0':'this year','year+1':'next year','year-one':'{#} year ago','year-other':'{#} years ago','year+one':'in {#} year','year+other':'in {#} years','month-1':'last month','month-0':'this month','month+1':'next month','month-one':'{#} month ago','month-other':'{#} months ago','month+one':'in {#} month','month+other':'in {#} months','week-1':'last week','week-0':'this week','week+1':'next week','week-one':'{#} week ago','week-other':'{#} weeks ago','week+one':'in {#} week','week+other':'in {#} weeks','day-1':'yesterday','day-0':'today','day+1':'tomorrow','day-one':'{#} day ago','day-other':'{#} days ago','day+one':'in {#} day','day+other':'in {#} days','hour-0':'this hour','hour-one':'{#} hour ago','hour-other':'{#} hours ago','hour+one':'in {#} hour','hour+other':'in {#} hours','minute-0':'this minute','minute-one':'{#} minute ago','minute-other':'{#} minutes ago','minute+one':'in {#} minute','minute+other':'in {#} minutes','second-0':'now','second-one':'{#} second ago','second-other':'{#} seconds ago','second+one':'in {#} second','second+other':'in {#} seconds','sunday-1':'last Sunday','sunday+1':'next Sunday','monday-1':'last Monday','monday+1':'next Monday','tuesday-1':'last Tuesday','tuesday+1':'next Tuesday','wednesday-1':'last Wednesday','wednesday+1':'next Wednesday','thursday-1':'last Thursday','thursday+1':'next Thursday','friday-1':'last Friday','friday+1':'next Friday','saturday-1':'last Saturday','saturday+1':'next Saturday'},wysiwyg:{image:'Insert image',attach:'Attach files',smileys:'Smilies',link:'Insert link',bold:'Bold',italic:'Italic',underline:'Underline',striketrough:'Strikethrough',textcolor:'Text color',backcolor:'Background color',clear:'Clear format',},chat:{submit:'Send',placeholder:'Send message',groupchat:'Group conversation',groupjoin:'Invite user',groupleave:'Leave conversation',clear:'Delete conversation',enlarge:'Enlarge',close:'Close',description:'Description'}},language:'DRai1ernhJ4m4iywLHVFBLSK6',synchronizer:null,events:null};</script>
<script src="/script/Tr6LHoJchqDE211s3UjX8r4A4" async></script>
<meta property="og:title" content="Carmel of Nogoyá: The Brother of a Former Carmelite Speaks - Interview">
<meta property="og:description" content="(Sister Mary Theresa of the Eucharist [Silvia Albarenque]) GloriaTVnews (July 7) reported on the case of Mother M. Isabel, the former prior of the Carmel in Nogoyá, Argentina, who was accused by two ex-sisters, and convicted of two counts of illegitimate deprivation of liberty, use of physical punishment and threats, and sentenced to three years in prison. The report was critical of the conviction and of the accusers. After this report, Francisco Albarenque, the brother of one of the sisters contacted gloria.tv. This is an interview he graciously gave to Father Reto Nay. Francisco, you are the brother of one of the former Carmelite nuns who accused Mother Maria Isabel of the Holy Trinity, the former prioress of the Discalced Carmelites of Nogoyá. What happened there? My sister was one of the two complainants (along with Roxana Peña, former Sr Rosa). Silvia, my sister, was part of the Carmelite monastery of Nogoyá for 13 years. I always accompanied her in everything. It will be difficult to summarize everything that happened in one interview but I will try. What is the religious background of your sister? Silvia entered the monastery on August 22, 1999. She took the habit on May 13, 2000 -the same day that the little shepherds of Fatima were beatified - and began to call herself Sister Mary Theresa of the Eucharist. On July 1, 2001 she made her simple profession and in 2004 solemn profession. She remained willingly in the Carmel until about 2006. Then, what changed? In 2006, Sister M. Isabel of the Trinity took over as Prioress. She was a very hard woman and above all, she had very little education. This is where the problems and abuses begin. (Mother M. Isabel of the Trinity in court) Did this have an impact on your sister? Yes, it did. As a consequence, Silvia asked the prioress on several occasions in 2007 to leave the monastery. M. Isabel, probably worrying about the number of nuns (it was a large community but no new postulants had come in for years), told her that she could not leave. Silvia&#039;s (then Sr. Mary Theresa&#039;s) health worsened and she was only allowed to leave the monastery in 2013. By then, she was in very poor physical and mental health. How old was Silvia during her time in the convent? She entered at 18 and was allowed to leave the monastery at 32. The other complainant, Roxana Peña, was there between the ages of 18 and 48. According to press reports the accusers said that their time in the monastery was “hell”. Why? The one who used the word &quot;hell&quot; was not Silvia but the other complainant, Roxana. She suffered much more than my sister. Long lock-ups in her cell, the use of gags, imposed fasts as punishments, and constant humiliations of all kinds. Once she was punished by forcing her to cut the grass with her teeth, for example. Why did Roxana not simply walk out? Roxana wanted to leave the monastery for the first time in 2015. However, faced with the prioress’s refusal to let her go, she escapes using keys she was not allowed to take. How did she proceed? In disobedience, she went to the courtyard of the monastery, and luckily there was the gardener, not a religious, who was helping the monastery. This man assisted her in opening the gate that faces the street thinking that Roxana was going to take out the garbage because she carried a bag with her clothes. Roxana went to the parish of Nogoyá and asked the parish priest for help. The priest took her in. He testified against the prioress at the trial. Why was it impossible to leave the monastery? Nothing is impossible for God, but it was too risky. There were security cameras, 2.5 meter walls with electrified wires, many doors with keys, alarms, and if a sister would have been caught escaping, she would have suffered more punishments. (The church of the Carmel of Nogoyá) You say that there were alarms, cameras, etc. Were these installations to keep the sisters in, or rather to keep intruders out? At first, they were to prevent strangers from entering, but things changed when M. Isabel took over as prioress. For example, she put cameras in the parlour in order to control what the sisters were doing in there. In addition, she recorded the conversations between the sisters and their relatives without the relatives knowing it. The sisters had regular access to a confessor. Could he not help? Probably the confessions were also controlled by the prioress, with tape recorders for example. Each sister had a few minutes to confess. Besides, one of the confessors was an &quot;ally&quot; of the prioress. It is Father Juan Escobar Gaviria, who is now serving a 25-year prison sentence for child abuse. But there were other confessors? Why did they not talk to them? Because they didn&#039;t know what the confessor would say to the prioress. They didn&#039;t know if the prioress wasn&#039;t hearing the confession, to begin with. There was no trust. Regarding my sister, she would never have questioned the authority of the prioress as she does now. The sisters were taught that &quot;when the prioress speaks, God speaks&quot; and that God is not questioned. Did you never visit your sister? I went every month or two. Roxana&#039;s family went less because they live farther away (350 km from Nogoyá). However, there was no direct contact with Silvia. My sister was always accompanied by other sisters in the parlour, she was not free to say what she wanted. Moreover, the usual thing was to listen to the sisters who accompanied her and not to Silvia. We are six brothers and our parents are alive, but little by little they isolated Silvia from the family, and only my mother and I went to see her. My father was forbidden to visit because he is divorced and remarried. Were there never visitations from Church authorities? The 1990 Constitutions of the Discalced Carmelites provide that the visitor be the Bishop. However, he did not fulfill his obligations and did not worry much that something bad would happen there since the Carmelites are held in high esteem by the whole Church. When he visited the monastery, this was a meeting where all the sisters were together, with the prioress there. Silvia and Roxana were often not allowed to go to the meetings with the bishop (since they were punished) and he never noticed anything strange happening. He never had private meetings with each one, as required by the Constitutions. When the monastery was raided in 2016, he said that the nuns do not depend on him but on the Pope. However, the Pope lives far away from Nogoyá, and has other concerns. In short, the prioress had absolute power. (Francisco Albarenque, the brother of Silvia) After they left the monastery, the accusers talked to the Argentinean outlet AnalisisDigital.com.ar (Spanish) which produced the scandal with an article entitled “The convent of suffering.” This title seems not to correspond to the truth as most of the sisters did not complain and are still in the monastery. Does the article represent the reality in the monastery? Were there abuses not mentioned in it? I was constantly in contact with the journalist who wrote that article and I can attest that he is telling the truth. He is not a believing man, but let us remember Saint Justin&#039;s phrase: &quot;Truth always comes from the Holy Spirit, no matter who says it”. And in the Bible, God spoke through a donkey. There are abuses that the article does not mention, for example, reading the spiritual notebooks of the sisters in front of the whole community to humiliate them. Are these things “abuses” or are they “exercises of humility” which are part of religious life that somebody may choose or not choose? The humility which Christ practiced and which he asks us Christians to live, is freely assumed, not imposed. Practicing humility is not the same as to be humiliated. Even if we choose to submit to an authority, as in the case of Silvia or Roxana when they entered the Carmel, one is free to leave when one wants. That&#039;s when abuses were committed, because they weren&#039;t allowed to leave the monastery until Silvia became sick or until Roxana managed to escape. She used the word &quot;escape&quot; which is the same word the prioress used during the trial when she said: &quot;Sister Rosa managed to escape&quot;. If you say “she was not free to leave,” then I wonder what effective means of coercion the prioress had in order to enforce this. I have seen your sister on video. She is very eloquent and, in no way, she gives the impression to be a weak, manipulable personality. She could just have said, “Whether you like it or not, I will leave.” What could the prioress possibly have done against this? It’s hard to believe that somebody cannot escape, let us call it, the mobbing of a religious superior. Silvia recovered since she left the Carmel. Now she is eloquent. However, when she came out in 2013, she looked like an old, shaky person. She was continuously begging for forgiveness for everything and crying a lot. Now she is eloquent, but for 13 years and more she was not. During the trial, Silvia&#039;s psychologist spoke about this. You can call it &quot;mobbing,&quot; the Argentinean justice system, based on the testimonies given, calls it &quot;aggravated, illegitimate deprivation of liberty in two cases&quot;. This is reason enough to send someone to jail. If these were “abuses” then the whole community participated in them, as it is impossible that what went on, remained hidden from them? There&#039;s a lot more to say. The court sentence is 400 pages long and full of details. For example, for Roxana (and also for Silvia) the Carmel was heaven, where all the sisters lived together and the prioress was like a mother. Things changed with M. Isabel. And not only for my sister and Roxana. Isabel treated several sisters badly and other sisters were among her favorites to keep the power. The remarkable thing is that after the Vatican removed Isabel in 2016, one of her favourite sisters (sister Inés) repented that she made Silvia suffer and she asked her for forgiveness. At the trial she testified against the prioress although she was a Carmelite. Another who testified against her was the mother of the current prioress. For her, she said this during the trial, the local bishop was Pontius Pilate, and the prioress, the devil himself. The local bishop said in front of the press: “They are all of full age”. Would you dispute this argument? The fact that they are adults is not relevant at all, since &quot;deprivation of liberty&quot; has nothing to do with age. There’s one last thing I’d like to mention. I thank you for interviewing me and I appreciate the work done by Gloria TV. However, it’s worth mentioning that the GloriaTV report about the trial contained things that were not true. For example, the Carmelites were never expelled from the monastery. When the police raided the place, 18 nuns were living there. Mother Prioress M. Isabel was separated from the community first by the Argentine justice system and then by the Vatican. Two nuns changed to other Carmels (Concordia and Santa Fe) because they didn’t accept the Vatican&#039;s decision and wanted Isabel back in the monastery. Another nun (Sister Inés) went to another Carmel because the atmosphere in Nogoyá was unbearable for her. Another sister returned home, but she was only a postulant. The rest, 13 nuns, always remained in Nogoyá.">
<meta property="og:url" content="https://gloria.tv/post/wUKKo21RPfrf4uiKwKJCQcZpm">
<meta property="og:image" content="https://image-media.gloria.tv/placidus/f/j1/b9xxvom9zvj6gfwuwbwfaqe5agfwuwbwfaqe9.jpg">
<meta property="og:image:width" content="1211">
<meta property="og:image:height" content="1556">
<meta property="og:type" content="article">
<meta property="article:published_time" content="2019-11-11T12:19:53.401Z">
</head>
<body>
<div class="frame">
<nav>
<ul>
<li><a href="/" data-load="{}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon home"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#michael"></use></svg><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon home"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#michael-inverse"></use></svg>Home</a></li>
<li><a href="/languages/" data-dialog="{&quot;languages&quot;:&quot;&quot;}"><span class="icon"><img src="https://image-media.gloria.tv/placidus/e/7v/otpavaq4wo67x2z37j531d16cx2z37j531d1b.svg" width="1280" height="1280" alt=""></span>English</a></li>
<li class="disguise"><a href="/videos/" data-load="{&quot;videos&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#video"></use></svg>Videos</a></li>
<li class="disguise"><a href="/news/" data-load="{&quot;news&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#article"></use></svg>News</a></li>
<li class="disguise"><a href="/photos/" data-load="{&quot;photos&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#photo"></use></svg>Pictures</a></li>
<li class="disguise"><a href="/albums/" data-load="{&quot;albums&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#album"></use></svg>Albums</a></li>
<li class="disguise"><a href="/replies/" data-load="{&quot;replies&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#posting"></use></svg>Comments</a></li>
<li class="disclose"><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#profile"></use></svg>Login</label></li>
<li><a href="/signup/" data-load="{&quot;signup&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#profile"></use></svg>Sign up</a></li>
<li class="dropdown disclose"><button class="link" type="button"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#more"></use></svg>More</button><ul>
<li class="disclose"><a href="/videos/" data-load="{&quot;videos&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#video"></use></svg>Videos</a></li>
<li class="disclose"><a href="/news/" data-load="{&quot;news&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#article"></use></svg>News</a></li>
<li class="disclose"><a href="/photos/" data-load="{&quot;photos&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#photo"></use></svg>Pictures</a></li>
<li class="disclose"><a href="/albums/" data-load="{&quot;albums&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#album"></use></svg>Albums</a></li>
<li class="disclose"><a href="/replies/" data-load="{&quot;replies&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#posting"></use></svg>Comments</a></li>
</ul>
</li><li class="aside"><label for="aside"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#menu"></use></svg>Menu</label></li>
</ul>
<form method="post" action="/" accept-charset="UTF-8">
<input type="hidden" name="synchronizer" value="g2SpyahQwKrT2lJu1nJhWWtV1QuFSJDZLsszRh6Q5OUCdb5lRYMcr3u1ciyuF2aXDH3uLnBWf6y0O9Szi0zjcKWwYthQUNJi">
<input type="hidden" name="signup" value="">
<input type="text" size="100" name="username" value="" placeholder="Phone, email or username" autocomplete="username" required maxlength="100">
<input type="password" size="100" name="password" value="" placeholder="Password" autocomplete="current-password" required maxlength="100000">
<button type="submit">Login</button>
</form>
<address><a href="/feedback/" data-load="{&quot;feedback&quot;:&quot;&quot;}">Contact</a> • <a href="/imprint/" data-load="{&quot;imprint&quot;:&quot;&quot;}">About us</a> • <a href="/termsofservice/" data-load="{&quot;termsofservice&quot;:&quot;&quot;}">Terms</a> • <a href="/privacypolicy/" data-load="{&quot;privacypolicy&quot;:&quot;&quot;}">Privacy</a></address>
</nav>
<div class="leading content">
<main>
<div class="clicks"><small>Clicks</small><a href="/post/wUKKo21RPfrf4uiKwKJCQcZpm/mission/clicks" data-dialog="{&quot;post&quot;:&quot;wUKKo21RPfrf4uiKwKJCQcZpm&quot;,&quot;mission&quot;:&quot;clicks&quot;}" data-tooltip="Clicks by countries">314</a></div>
<div class="cols">
<div class="col-user"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/gregor/e/ux/i3745j0j4qsj5x8rqjhr6iogk5x8rqjhr6ioh.png" width="64" height="64" alt=""><a href="/en.news" data-load="{&quot;user&quot;:&quot;oj4v9nn1jRo74b3HbvQHPsjHK&quot;}" data-popup="{&quot;user&quot;:&quot;oj4v9nn1jRo74b3HbvQHPsjHK&quot;,&quot;popup&quot;:&quot;&quot;}"></a></figure></div>
<div class="col-spare"><h6><a href="/en.news" data-load="{&quot;user&quot;:&quot;oj4v9nn1jRo74b3HbvQHPsjHK&quot;}" data-popup="{&quot;user&quot;:&quot;oj4v9nn1jRo74b3HbvQHPsjHK&quot;,&quot;popup&quot;:&quot;&quot;}"><cite>en.news</cite></a></h6>
<div class="cols"><time datetime="2019-11-11T07:19:53.401-05:00" data-datetime="8075987" data-tooltip="Monday, November 11, 2019 7:19:53 am EST"><span>2 hours ago</span></time></div>
</div>
</div>
<article class="tile">
<h1>Carmel of Nogoyá: The Brother of a Former Carmelite Speaks - Interview</h1>
<div class="articletext tile"><figure class="left" style="float:left;width:39%"><div style="padding-top:128.489%"></div><img src="https://image-media.gloria.tv/placidus/f/kr/tj6erzxytjkhhrri5wkljaxfihrri5wkljaxg.jpg" width="1211" height="1556" alt="" loading="lazy"><p class="topright"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#zoom"></use></svg></p><button type="button" data-lightbox="{&quot;url&quot;:&quot;https://image-media.gloria.tv/placidus/f/kr/tj6erzxytjkhhrri5wkljaxfihrri5wkljaxg.jpg&quot;,&quot;width&quot;:1211,&quot;height&quot;:1556}"></button></figure><span style="font-style:italic;">(Sister Mary Theresa of the Eucharist [Silvia Albarenque])</span><br><br>GloriaTVnews (July 7) <a href="/post/bUrLA8SPMA634KY6J4ufUHAN3" data-post="{&quot;post&quot;:&quot;bUrLA8SPMA634KY6J4ufUHAN3&quot;}" data-popup="{&quot;post&quot;:&quot;bUrLA8SPMA634KY6J4ufUHAN3&quot;,&quot;popup&quot;:&quot;&quot;}">reported</a> on the case of Mother M. Isabel, the former prior of the Carmel in Nogoyá, Argentina, who was accused by two ex-sisters, and convicted of two counts of illegitimate deprivation of liberty, use of physical punishment and threats, and sentenced to three years in prison. The report was critical of the conviction and of the accusers. After this report, Francisco Albarenque, the brother of one of the sisters contacted <a href="/" data-load="{}" style="color:#954f72;text-decoration:underline;">gloria.tv</a>. This is an interview he graciously gave to Father Reto Nay.<br><br><span style="font-weight:bold;">Francisco, you are the brother of one of the former Carmelite nuns who accused Mother Maria Isabel of the Holy Trinity, the former prioress of the Discalced Carmelites of Nogoyá. What happened there?</span><br><br>My sister was one of the two complainants (along with Roxana Peña, former Sr Rosa). Silvia, my sister, was part of the Carmelite monastery of Nogoyá for 13 years. I always accompanied her in everything. It will be difficult to summarize everything that happened in one interview but I will try.<br><br><span style="font-weight:bold;">What is the religious background of your sister?</span><br><br>Silvia entered the monastery on August 22, 1999. She took the habit on May 13, 2000 -the same day that the little shepherds of Fatima were beatified - and began to call herself Sister Mary Theresa of the Eucharist. On July 1, 2001 she made her simple profession and in 2004 solemn profession. She remained willingly in the Carmel until about 2006.<br><br><span style="font-weight:bold;">Then, what changed?</span><br><br>In 2006, Sister M. Isabel of the Trinity took over as Prioress. She was a very hard woman and above all, she had very little education. This is where the problems and abuses begin.<br><br><figure class="right" style="float:right;width:29%"><div style="padding-top:102.740%"></div><img src="https://image-media.gloria.tv/placidus/f/gz/pl2fiabq9sgdpnte6nvzbq6bfpnte6nvzbq6d.jpg" width="292" height="300" alt="" loading="lazy"></figure><span style="font-style:italic;">(Mother M. Isabel of the Trinity in court)</span><br><br><span style="font-weight:bold;">Did this have an impact on your sister?</span><br><br>Yes, it did. As a consequence, Silvia asked the prioress on several occasions in 2007 to leave the monastery. M. Isabel, probably worrying about the number of nuns (it was a large community but no new postulants had come in for years), told her that she could not leave. Silvia&#039;s (then Sr. Mary Theresa&#039;s) health worsened and she was only allowed to leave the monastery in 2013. By then, she was in very poor physical and mental health.<br><br><span style="font-weight:bold;">How old was Silvia during her time in the convent?</span><br><br>She entered at 18 and was allowed to leave the monastery at 32. The other complainant, Roxana Peña, was there between the ages of 18 and 48.<br><br><span style="font-weight:bold;">According to press reports the accusers said that their time in the monastery was “hell”. Why?</span><br><br>The one who used the word &quot;hell&quot; was not Silvia but the other complainant, Roxana. She suffered much more than my sister. Long lock-ups in her cell, the use of gags, imposed fasts as punishments, and constant humiliations of all kinds. Once she was punished by forcing her to cut the grass with her teeth, for example.<br><br><span style="font-weight:bold;">Why did Roxana not simply walk out?</span><br><br>Roxana wanted to leave the monastery for the first time in 2015. However, faced with the prioress’s refusal to let her go, she escapes using keys she was not allowed to take.<br><br><span style="font-weight:bold;">How did she proceed?</span><br><br>In disobedience, she went to the courtyard of the monastery, and luckily there was the gardener, not a religious, who was helping the monastery. This man assisted her in opening the gate that faces the street thinking that Roxana was going to take out the garbage because she carried a bag with her clothes. Roxana went to the parish of Nogoyá and asked the parish priest for help. The priest took her in. He testified against the prioress at the trial.<br><br><span style="font-weight:bold;">Why was it impossible to leave the monastery?</span><br><br>Nothing is impossible for God, but it was too risky. There were security cameras, 2.5 meter walls with electrified wires, many doors with keys, alarms, and if a sister would have been caught escaping, she would have suffered more punishments.<br><br><figure class="left" style="float:left;width:40%"><div style="padding-top:114.541%"></div><img src="https://image-media.gloria.tv/placidus/f/c7/nnxf8kphq1c9xlv96d5d27f7cxlv96d5d27fa.jpg" width="1788" height="2048" alt="" loading="lazy"><p class="topright"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#zoom"></use></svg></p><button type="button" data-lightbox="{&quot;url&quot;:&quot;https://image-media.gloria.tv/placidus/f/c7/nnxf8kphq1c9xlv96d5d27f7cxlv96d5d27fa.jpg&quot;,&quot;width&quot;:1788,&quot;height&quot;:2048}"></button></figure><span style="font-style:italic;">(The church of the Carmel of Nogoyá)</span><br><br><span style="font-weight:bold;">You say that there were alarms, cameras, etc. Were these installations to keep the sisters in, or rather to keep intruders out?</span><br><br>At first, they were to prevent strangers from entering, but things changed when M. Isabel took over as prioress. For example, she put cameras in the parlour in order to control what the sisters were doing in there. In addition, she recorded the conversations between the sisters and their relatives without the relatives knowing it.<br><br><span style="font-weight:bold;">The sisters had regular access to a confessor. Could he not help?</span><br><br>Probably the confessions were also controlled by the prioress, with tape recorders for example. Each sister had a few minutes to confess. Besides, one of the confessors was an &quot;ally&quot; of the prioress. It is Father Juan Escobar Gaviria, who is now serving a 25-year prison sentence for child abuse.<br><br><span style="font-weight:bold;">But there were other confessors? Why did they not talk to them?</span><br><br>Because they didn&#039;t know what the confessor would say to the prioress. They didn&#039;t know if the prioress wasn&#039;t hearing the confession, to begin with. There was no trust. Regarding my sister, she would never have questioned the authority of the prioress as she does now. The sisters were taught that &quot;when the prioress speaks, God speaks&quot; and that God is not questioned.<br><br><span style="font-weight:bold;">Did you never visit your sister?</span><br><br>I went every month or two. Roxana&#039;s family went less because they live farther away (350 km from Nogoyá). However, there was no direct contact with Silvia. My sister was always accompanied by other sisters in the parlour, she was not free to say what she wanted. Moreover, the usual thing was to listen to the sisters who accompanied her and not to Silvia. We are six brothers and our parents are alive, but little by little they isolated Silvia from the family, and only my mother and I went to see her. My father was forbidden to visit because he is divorced and remarried.<br><br><span style="font-weight:bold;">Were there never visitations from Church authorities?</span><br><br>The 1990 Constitutions of the Discalced Carmelites provide that the visitor be the Bishop. However, he did not fulfill his obligations and did not worry much that something bad would happen there since the Carmelites are held in high esteem by the whole Church. When he visited the monastery, this was a meeting where all the sisters were together, with the prioress there. Silvia and Roxana were often not allowed to go to the meetings with the bishop (since they were punished) and he never noticed anything strange happening. He never had private meetings with each one, as required by the Constitutions. When the monastery was raided in 2016, he said that the nuns do not depend on him but on the Pope. However, the Pope lives far away from Nogoyá, and has other concerns. In short, the prioress had absolute power.<br><br><figure class="right" style="float:right;width:40%"><div style="padding-top:120.329%"></div><img src="https://image-media.gloria.tv/placidus/f/8g/jptfyv396a856hx563gruno396hx563gruno7.jpg" width="1702" height="2048" alt="" loading="lazy"><p class="topright"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#zoom"></use></svg></p><button type="button" data-lightbox="{&quot;url&quot;:&quot;https://image-media.gloria.tv/placidus/f/8g/jptfyv396a856hx563gruno396hx563gruno7.jpg&quot;,&quot;width&quot;:1702,&quot;height&quot;:2048}"></button></figure><span style="font-style:italic;">(Francisco Albarenque, the brother of Silvia)</span><br><br><span style="font-weight:bold;">After they left the monastery, the accusers talked to the Argentinean outlet AnalisisDigital.com.ar (<a href="/go/66tkJgjNmlxXyXozpsCadk0obxoiJLhc3MCZzcGZvM6s2QTMisz01y8WdvCuah6NZfs6HoUlzG9vLA61A3fQ7wue3UMUKcNPvILbmeYRYNNkcyI3KxtdrweF1W9zfG" rel="nofollow" target="_blank" data-external="https://www.analisisdigital.com.ar/edicion-impresa/2016/08/24/el-convento-del-sufrimiento">Spanish</a>) which produced the scandal with an article entitled “The convent of suffering.” This title seems not to correspond to the truth as most of the sisters did not complain and are still in the monastery. Does the article represent the reality in the monastery? Were there abuses not mentioned in it?</span><br><br>I was constantly in contact with the journalist who wrote that article and I can attest that he is telling the truth. He is not a believing man, but let us remember Saint Justin&#039;s phrase: &quot;Truth always comes from the Holy Spirit, no matter who says it”. And in the Bible, God spoke through a donkey. There are abuses that the article does not mention, for example, reading the spiritual notebooks of the sisters in front of the whole community to humiliate them.<br><br><span style="font-weight:bold;">Are these things “abuses” or are they “exercises of humility” which are part of religious life that somebody may choose or not choose?</span><br><br>The humility which Christ practiced and which he asks us Christians to live, is freely assumed, not imposed. Practicing humility is not the same as to be humiliated. Even if we choose to submit to an authority, as in the case of Silvia or Roxana when they entered the Carmel, one is free to leave when one wants. That&#039;s when abuses were committed, because they weren&#039;t allowed to leave the monastery until Silvia became sick or until Roxana managed to escape. She used the word &quot;escape&quot; which is the same word the prioress used during the trial when she said: &quot;Sister Rosa managed to escape&quot;.<br><br><span style="font-weight:bold;">If you say “she was not free to leave,” then I wonder what effective means of coercion the prioress had in order to enforce this. I have seen your sister on video. She is very eloquent and, in no way, she gives the impression to be a weak, manipulable personality. She could just have said, “Whether you like it or not, I will leave.” What could the prioress possibly have done against this? It’s hard to believe that somebody cannot escape, let us call it, the mobbing of a religious superior.</span><br><br>Silvia recovered since she left the Carmel. Now she is eloquent. However, when she came out in 2013, she looked like an old, shaky person. She was continuously begging for forgiveness for everything and crying a lot. Now she is eloquent, but for 13 years and more she was not. During the trial, Silvia&#039;s psychologist spoke about this. You can call it &quot;mobbing,&quot; the Argentinean justice system, based on the testimonies given, calls it &quot;aggravated, illegitimate deprivation of liberty in two cases&quot;. This is reason enough to send someone to jail.<br><br><span style="font-weight:bold;">If these were “abuses” then the whole community participated in them, as it is impossible that what went on, remained hidden from them?</span><br><br>There&#039;s a lot more to say. The court sentence is 400 pages long and full of details. For example, for Roxana (and also for Silvia) the Carmel was heaven, where all the sisters lived together and the prioress was like a mother. Things changed with M. Isabel. And not only for my sister and Roxana. Isabel treated several sisters badly and other sisters were among her favorites to keep the power. The remarkable thing is that after the Vatican removed Isabel in 2016, one of her favourite sisters (sister Inés) repented that she made Silvia suffer and she asked her for forgiveness. At the trial she testified against the prioress although she was a Carmelite. Another who testified against her was the mother of the current prioress. For her, she said this during the trial, the local bishop was Pontius Pilate, and the prioress, the devil himself.<br><br><span style="font-weight:bold;">The local bishop said in front of the press: “They are all of full age”. Would you dispute this argument?</span><br><br>The fact that they are adults is not relevant at all, since &quot;deprivation of liberty&quot; has nothing to do with age.<br><br>There’s one last thing I’d like to mention. I thank you for interviewing me and I appreciate the work done by Gloria TV. However, it’s worth mentioning that the GloriaTV report about the trial contained things that were not true. For example, the Carmelites were never expelled from the monastery. When the police raided the place, 18 nuns were living there. Mother Prioress M. Isabel was separated from the community first by the Argentine justice system and then by the Vatican. Two nuns changed to other Carmels (Concordia and Santa Fe) because they didn’t accept the Vatican&#039;s decision and wanted Isabel back in the monastery. Another nun (Sister Inés) went to another Carmel because the atmosphere in Nogoyá was unbearable for her. Another sister returned home, but she was only a postulant. The rest, 13 nuns, always remained in Nogoyá.</div>
</article>
<div class="cols tile"><label for="login" class="muted"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#share"></use></svg>Share</label>
<label for="login" class="muted"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#like"></use></svg>Like</label>
<div class="dropdown"><button class="muted" type="button"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#more"></use></svg>More</button><ul>
<li><a href="/post/wUKKo21RPfrf4uiKwKJCQcZpm/mission/complaint" data-dialog="{&quot;post&quot;:&quot;wUKKo21RPfrf4uiKwKJCQcZpm&quot;,&quot;mission&quot;:&quot;complaint&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#complaint"></use></svg>Report</a></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#album-add"></use></svg>Add to album</label></li>
<li><p data-social="{&quot;url&quot;:&quot;https://gloria.tv/post/wUKKo21RPfrf4uiKwKJCQcZpm&quot;,&quot;text&quot;:&quot;Carmel of Nogoyá: The Brother of a Former Carmelite Speaks - Interview&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#socialnetwork"></use></svg>Social networks</p></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#modify"></use></svg>Edit post</label></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#trash"></use></svg>Remove post</label></li>
</ul>
</div></div>
<label for="login" class="wysiwyg tile"><span class="contenteditable" data-placeholder="Write a comment"></span></label></main>
<input id="aside" type="checkbox"><aside><label class="backdrop" for="aside"></label><div class="overlay">
<input type="search" size="100" name="search" value="" placeholder="Search" autocomplete="on" data-search="{&quot;post&quot;:&quot;wUKKo21RPfrf4uiKwKJCQcZpm&quot;}">
<div class="card">
<a href="/en.news" data-load="{&quot;user&quot;:&quot;oj4v9nn1jRo74b3HbvQHPsjHK&quot;}" data-popup="{&quot;user&quot;:&quot;oj4v9nn1jRo74b3HbvQHPsjHK&quot;,&quot;popup&quot;:&quot;&quot;}"><span class="icon"><img src="https://image-media.gloria.tv/gregor/e/ux/i3745j0j4qsj5x8rqjhr6iogk5x8rqjhr6ioh.png" width="64" height="64" alt=""></span></a><a href="/en.news" data-load="{&quot;user&quot;:&quot;oj4v9nn1jRo74b3HbvQHPsjHK&quot;}" data-popup="{&quot;user&quot;:&quot;oj4v9nn1jRo74b3HbvQHPsjHK&quot;,&quot;popup&quot;:&quot;&quot;}"><cite>en.news</cite></a>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/l/vr/ycvfv208qgv86ozmloorcvt7a6ozmloorcvt9.jpg" width="320" height="240" alt="" style="width:133.33%;margin-left:-14.03%"><a href="/post/pFpqscgNXwFN3jXaDB3HMrQW7" data-post="{&quot;post&quot;:&quot;pFpqscgNXwFN3jXaDB3HMrQW7&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/pFpqscgNXwFN3jXaDB3HMrQW7" data-post="{&quot;post&quot;:&quot;pFpqscgNXwFN3jXaDB3HMrQW7&quot;}">German Church: Christ Sodomised On One Station of the Cross</a></h3>
<div class="cols"><a href="/reply/pFpqscgNXwFN3jXaDB3HMrQW7" class="muted" data-post="{&quot;reply&quot;:&quot;pFpqscgNXwFN3jXaDB3HMrQW7&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#posting"></use></svg>1</a><a href="/reply/pFpqscgNXwFN3jXaDB3HMrQW7" class="muted" data-post="{&quot;reply&quot;:&quot;pFpqscgNXwFN3jXaDB3HMrQW7&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#click"></use></svg>623</a><time datetime="2019-11-11T06:35:47.300-05:00" data-datetime="10722137" data-tooltip="Monday, November 11, 2019 6:35:47 am EST"><span>3 hours ago</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/f/ae/42pvkntj24a5xplilhvhrvo57xplilhvhrvo7.jpg" width="320" height="197" alt="" style="width:162.44%;margin-left:-16.10%"><a href="/post/tuHra7gncymS4cfuPEqtYajJ8" data-post="{&quot;post&quot;:&quot;tuHra7gncymS4cfuPEqtYajJ8&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/tuHra7gncymS4cfuPEqtYajJ8" data-post="{&quot;post&quot;:&quot;tuHra7gncymS4cfuPEqtYajJ8&quot;}">Evo Morales Was Chief Promotor of Pachamama At Amazon Synod</a></h3>
<div class="cols"><a href="/reply/tuHra7gncymS4cfuPEqtYajJ8" class="muted" data-post="{&quot;reply&quot;:&quot;tuHra7gncymS4cfuPEqtYajJ8&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#posting"></use></svg>1</a><a href="/reply/tuHra7gncymS4cfuPEqtYajJ8" class="muted" data-post="{&quot;reply&quot;:&quot;tuHra7gncymS4cfuPEqtYajJ8&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#click"></use></svg>493</a><time datetime="2019-11-11T06:25:30.930-05:00" data-datetime="11338508" data-tooltip="Monday, November 11, 2019 6:25:30 am EST"><span>3 hours ago</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/h/d4/1ruqb4yvd8crp40q1qg9i94ptp40q1qg9i94r.jpg" width="320" height="287" alt="" style="width:111.50%;margin-left:-11.50%"><a href="/post/SrwLDhFnmZ2P19EHxbpBCchTM" data-post="{&quot;post&quot;:&quot;SrwLDhFnmZ2P19EHxbpBCchTM&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/SrwLDhFnmZ2P19EHxbpBCchTM" data-post="{&quot;post&quot;:&quot;SrwLDhFnmZ2P19EHxbpBCchTM&quot;}">Embarrassing: Mexican Nuncio Defends Pachamama</a></h3>
<div class="cols"><a href="/reply/SrwLDhFnmZ2P19EHxbpBCchTM" class="muted" data-post="{&quot;reply&quot;:&quot;SrwLDhFnmZ2P19EHxbpBCchTM&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#posting"></use></svg>1</a><a href="/reply/SrwLDhFnmZ2P19EHxbpBCchTM" class="muted" data-post="{&quot;reply&quot;:&quot;SrwLDhFnmZ2P19EHxbpBCchTM&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#click"></use></svg>586</a><time datetime="2019-11-11T04:09:34.686-05:00" data-datetime="19494751" data-tooltip="Monday, November 11, 2019 4:09:34 am EST"><span>5 hours ago</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/d/jw/p2rf1v4fjcj9x6qghdg1pdr7bx6qghdg1pdr9.jpg" width="320" height="219" alt="" style="width:146.12%;margin-left:-30.76%"><a href="/post/PrRjv9QtKYGF2iLVZxnM4zMZo" data-post="{&quot;post&quot;:&quot;PrRjv9QtKYGF2iLVZxnM4zMZo&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/PrRjv9QtKYGF2iLVZxnM4zMZo" data-post="{&quot;post&quot;:&quot;PrRjv9QtKYGF2iLVZxnM4zMZo&quot;}">You Are Implying that the Pope Could Lead a Schism? Cardinal Burke, &quot;Yes&quot;</a></h3>
<div class="cols"><a href="/reply/PrRjv9QtKYGF2iLVZxnM4zMZo" class="muted" data-post="{&quot;reply&quot;:&quot;PrRjv9QtKYGF2iLVZxnM4zMZo&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#posting"></use></svg>6</a><a href="/reply/PrRjv9QtKYGF2iLVZxnM4zMZo" class="muted" data-post="{&quot;reply&quot;:&quot;PrRjv9QtKYGF2iLVZxnM4zMZo&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#like"></use></svg>4</a><a href="/reply/PrRjv9QtKYGF2iLVZxnM4zMZo" class="muted" data-post="{&quot;reply&quot;:&quot;PrRjv9QtKYGF2iLVZxnM4zMZo&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#click"></use></svg>2.8K</a><time datetime="2019-11-10T10:47:49.471-05:00" data-datetime="81999964" data-tooltip="Sunday, November 10, 2019 10:47:49 am EST"><span>yesterday</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/g/3z/q465la2oor3k79q889z7inlhm79q889z7inlj.jpg" width="320" height="180" alt="" style="width:177.78%;margin-left:-29.77%"><a href="/post/WZo7q9YLJXHy3DSeDKKXFSqbZ" data-post="{&quot;post&quot;:&quot;WZo7q9YLJXHy3DSeDKKXFSqbZ&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/WZo7q9YLJXHy3DSeDKKXFSqbZ" data-post="{&quot;post&quot;:&quot;WZo7q9YLJXHy3DSeDKKXFSqbZ&quot;}">Pachamama Is Only A Cover For A Wicked Alliance</a></h3>
<div class="cols"><a href="/reply/WZo7q9YLJXHy3DSeDKKXFSqbZ" class="muted" data-post="{&quot;reply&quot;:&quot;WZo7q9YLJXHy3DSeDKKXFSqbZ&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#posting"></use></svg>1</a><a href="/reply/WZo7q9YLJXHy3DSeDKKXFSqbZ" class="muted" data-post="{&quot;reply&quot;:&quot;WZo7q9YLJXHy3DSeDKKXFSqbZ&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#like"></use></svg>4</a><a href="/reply/WZo7q9YLJXHy3DSeDKKXFSqbZ" class="muted" data-post="{&quot;reply&quot;:&quot;WZo7q9YLJXHy3DSeDKKXFSqbZ&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#click"></use></svg>1.9K</a><time datetime="2019-11-10T08:22:43.159-05:00" data-datetime="90706276" data-tooltip="Sunday, November 10, 2019 8:22:43 am EST"><span>yesterday</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/b/aa/hgu9u4zk0q92knlfxdb7l3214knlfxdb7l323.jpg" width="275" height="320" alt="" style="margin-bottom:-16.36%"><a href="/post/3BeyimiWvbLe1YGvYnnDEdBVh" data-post="{&quot;post&quot;:&quot;3BeyimiWvbLe1YGvYnnDEdBVh&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/3BeyimiWvbLe1YGvYnnDEdBVh" data-post="{&quot;post&quot;:&quot;3BeyimiWvbLe1YGvYnnDEdBVh&quot;}">Cardinal Burke, “It’s Clear that Francis Doesn’t Want Me in Any Leadership Position”</a></h3>
<div class="cols"><a href="/reply/3BeyimiWvbLe1YGvYnnDEdBVh" class="muted" data-post="{&quot;reply&quot;:&quot;3BeyimiWvbLe1YGvYnnDEdBVh&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#posting"></use></svg>6</a><a href="/reply/3BeyimiWvbLe1YGvYnnDEdBVh" class="muted" data-post="{&quot;reply&quot;:&quot;3BeyimiWvbLe1YGvYnnDEdBVh&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#like"></use></svg>1</a><a href="/reply/3BeyimiWvbLe1YGvYnnDEdBVh" class="muted" data-post="{&quot;reply&quot;:&quot;3BeyimiWvbLe1YGvYnnDEdBVh&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#click"></use></svg>3K</a><time datetime="2019-11-10T06:23:54.735-05:00" data-datetime="97834704" data-tooltip="Sunday, November 10, 2019 6:23:54 am EST"><span>yesterday</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/a/ch/pu84hxsrn3chsam4cvxtcq6fjsam4cvxtcq6h.jpg" width="320" height="256" alt="" style="width:125.00%;margin-left:-9.64%"><a href="/post/uj7NEpBctGrM4MrpeJNYtjw1d" data-post="{&quot;post&quot;:&quot;uj7NEpBctGrM4MrpeJNYtjw1d&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/uj7NEpBctGrM4MrpeJNYtjw1d" data-post="{&quot;post&quot;:&quot;uj7NEpBctGrM4MrpeJNYtjw1d&quot;}">Cardinal Müller Speaks in Germany – And Nobody Knows About It</a></h3>
<div class="cols"><a href="/reply/uj7NEpBctGrM4MrpeJNYtjw1d" class="muted" data-post="{&quot;reply&quot;:&quot;uj7NEpBctGrM4MrpeJNYtjw1d&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#like"></use></svg>4</a><a href="/reply/uj7NEpBctGrM4MrpeJNYtjw1d" class="muted" data-post="{&quot;reply&quot;:&quot;uj7NEpBctGrM4MrpeJNYtjw1d&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#click"></use></svg>2K</a><time datetime="2019-11-10T05:32:31.731-05:00" data-datetime="100917707" data-tooltip="Sunday, November 10, 2019 5:32:31 am EST"><span>yesterday</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/b/z6/6emiqbzy5by19qnoos9xvhwx39qnoos9xvhwz.jpg" width="320" height="214" alt="" style="width:149.53%;margin-left:-11.76%"><a href="/post/mDyR3kxvFjyK4CTgG4rTGhfwC" data-post="{&quot;post&quot;:&quot;mDyR3kxvFjyK4CTgG4rTGhfwC&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/mDyR3kxvFjyK4CTgG4rTGhfwC" data-post="{&quot;post&quot;:&quot;mDyR3kxvFjyK4CTgG4rTGhfwC&quot;}">Chile: Vandals Vandalise - Faithful Fix</a></h3>
<div class="cols"><a href="/reply/mDyR3kxvFjyK4CTgG4rTGhfwC" class="muted" data-post="{&quot;reply&quot;:&quot;mDyR3kxvFjyK4CTgG4rTGhfwC&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#posting"></use></svg>5</a><a href="/reply/mDyR3kxvFjyK4CTgG4rTGhfwC" class="muted" data-post="{&quot;reply&quot;:&quot;mDyR3kxvFjyK4CTgG4rTGhfwC&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#like"></use></svg>1</a><a href="/reply/mDyR3kxvFjyK4CTgG4rTGhfwC" class="muted" data-post="{&quot;reply&quot;:&quot;mDyR3kxvFjyK4CTgG4rTGhfwC&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#click"></use></svg>1.2K</a><time datetime="2019-11-10T05:25:36.293-05:00" data-datetime="101333148" data-tooltip="Sunday, November 10, 2019 5:25:36 am EST"><span>yesterday</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/l/pv/a71th0lmqmoxn65s2dgvidkvzn65s2dgvidkx.jpg" width="320" height="186" alt="" style="width:172.04%;margin-left:-27.58%"><a href="/post/nAn43K7cFRCs38b2JDtVwsbqG" data-post="{&quot;post&quot;:&quot;nAn43K7cFRCs38b2JDtVwsbqG&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/nAn43K7cFRCs38b2JDtVwsbqG" data-post="{&quot;post&quot;:&quot;nAn43K7cFRCs38b2JDtVwsbqG&quot;}">Vatican Shaman: Planting of Tree Was Part of Pachamama Adoration</a></h3>
<div class="cols"><a href="/reply/nAn43K7cFRCs38b2JDtVwsbqG" class="muted" data-post="{&quot;reply&quot;:&quot;nAn43K7cFRCs38b2JDtVwsbqG&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#posting"></use></svg>7</a><a href="/reply/nAn43K7cFRCs38b2JDtVwsbqG" class="muted" data-post="{&quot;reply&quot;:&quot;nAn43K7cFRCs38b2JDtVwsbqG&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#like"></use></svg>1</a><a href="/reply/nAn43K7cFRCs38b2JDtVwsbqG" class="muted" data-post="{&quot;reply&quot;:&quot;nAn43K7cFRCs38b2JDtVwsbqG&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#click"></use></svg>2K</a><time datetime="2019-11-09T07:52:32.780-05:00" data-tooltip="Saturday, November 9, 2019 7:52:32 am EST"><span>Nov 9</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/e/w6/lakuyzyzitw4hlye5j8pq7l36hlye5j8pq7l5.jpg" width="320" height="133" alt="" style="width:240.60%;margin-left:-3.57%"><a href="/post/B8piUGRcrfBc3UZnkX7cnuhRm" data-post="{&quot;post&quot;:&quot;B8piUGRcrfBc3UZnkX7cnuhRm&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/B8piUGRcrfBc3UZnkX7cnuhRm" data-post="{&quot;post&quot;:&quot;B8piUGRcrfBc3UZnkX7cnuhRm&quot;}">Bishop Schneider Writes Prayer For Worldwide Chain of Atonement</a></h3>
<div class="cols"><a href="/reply/B8piUGRcrfBc3UZnkX7cnuhRm" class="muted" data-post="{&quot;reply&quot;:&quot;B8piUGRcrfBc3UZnkX7cnuhRm&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#posting"></use></svg>6</a><a href="/reply/B8piUGRcrfBc3UZnkX7cnuhRm" class="muted" data-post="{&quot;reply&quot;:&quot;B8piUGRcrfBc3UZnkX7cnuhRm&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#like"></use></svg>8</a><a href="/reply/B8piUGRcrfBc3UZnkX7cnuhRm" class="muted" data-post="{&quot;reply&quot;:&quot;B8piUGRcrfBc3UZnkX7cnuhRm&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#click"></use></svg>3.4K</a><time datetime="2019-11-09T05:32:16.334-05:00" data-tooltip="Saturday, November 9, 2019 5:32:16 am EST"><span>Nov 9</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/l/6k/uio2h3q75q3670kv540wrr10870kv540wrr12.jpg" width="320" height="211" alt="" style="width:151.66%;margin-left:-12.61%"><a href="/post/1bTMAL6fXJ71AY2xontReVrdb" data-post="{&quot;post&quot;:&quot;1bTMAL6fXJ71AY2xontReVrdb&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/1bTMAL6fXJ71AY2xontReVrdb" data-post="{&quot;post&quot;:&quot;1bTMAL6fXJ71AY2xontReVrdb&quot;}">Bishop Schneider: Francis’ God &quot;Wills&quot; Pachamama Cult</a></h3>
<div class="cols"><a href="/reply/1bTMAL6fXJ71AY2xontReVrdb" class="muted" data-post="{&quot;reply&quot;:&quot;1bTMAL6fXJ71AY2xontReVrdb&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#posting"></use></svg>5</a><a href="/reply/1bTMAL6fXJ71AY2xontReVrdb" class="muted" data-post="{&quot;reply&quot;:&quot;1bTMAL6fXJ71AY2xontReVrdb&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#like"></use></svg>2</a><a href="/reply/1bTMAL6fXJ71AY2xontReVrdb" class="muted" data-post="{&quot;reply&quot;:&quot;1bTMAL6fXJ71AY2xontReVrdb&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#click"></use></svg>3.6K</a><time datetime="2019-11-09T05:00:31.687-05:00" data-tooltip="Saturday, November 9, 2019 5:00:31 am EST"><span>Nov 9</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/l/xf/s461qyb7d0wwj291szdvknmuyj291szdvknmw.jpg" width="320" height="170" alt="" style="width:188.24%;margin-left:-43.11%"><a href="/post/2KHW1WyewYMU6Uwp1UcfBUmC2" data-post="{&quot;post&quot;:&quot;2KHW1WyewYMU6Uwp1UcfBUmC2&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/2KHW1WyewYMU6Uwp1UcfBUmC2" data-post="{&quot;post&quot;:&quot;2KHW1WyewYMU6Uwp1UcfBUmC2&quot;}">The Logo of the German Bishops&#039; Synodal Way: &quot;On the Way to the Swastika&quot;</a></h3>
<div class="cols"><a href="/reply/2KHW1WyewYMU6Uwp1UcfBUmC2" class="muted" data-post="{&quot;reply&quot;:&quot;2KHW1WyewYMU6Uwp1UcfBUmC2&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#posting"></use></svg>5</a><a href="/reply/2KHW1WyewYMU6Uwp1UcfBUmC2" class="muted" data-post="{&quot;reply&quot;:&quot;2KHW1WyewYMU6Uwp1UcfBUmC2&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#like"></use></svg>1</a><a href="/reply/2KHW1WyewYMU6Uwp1UcfBUmC2" class="muted" data-post="{&quot;reply&quot;:&quot;2KHW1WyewYMU6Uwp1UcfBUmC2&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#click"></use></svg>3.1K</a><time datetime="2019-11-09T04:46:57.749-05:00" data-tooltip="Saturday, November 9, 2019 4:46:57 am EST"><span>Nov 9</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/a/k8/9qpulwriqzi6qu0o0whkywt38qu0o0whkywt5.jpg" width="320" height="240" alt="" style="width:133.33%;margin-left:-6.29%"><a href="/post/M9YWbUjH8f6z2fAcS3T7Vyw6o" data-post="{&quot;post&quot;:&quot;M9YWbUjH8f6z2fAcS3T7Vyw6o&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/M9YWbUjH8f6z2fAcS3T7Vyw6o" data-post="{&quot;post&quot;:&quot;M9YWbUjH8f6z2fAcS3T7Vyw6o&quot;}">Suspended Priest Killed with Crucifix in His Throat</a></h3>
<div class="cols"><a href="/reply/M9YWbUjH8f6z2fAcS3T7Vyw6o" class="muted" data-post="{&quot;reply&quot;:&quot;M9YWbUjH8f6z2fAcS3T7Vyw6o&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#posting"></use></svg>3</a><a href="/reply/M9YWbUjH8f6z2fAcS3T7Vyw6o" class="muted" data-post="{&quot;reply&quot;:&quot;M9YWbUjH8f6z2fAcS3T7Vyw6o&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#like"></use></svg>1</a><a href="/reply/M9YWbUjH8f6z2fAcS3T7Vyw6o" class="muted" data-post="{&quot;reply&quot;:&quot;M9YWbUjH8f6z2fAcS3T7Vyw6o&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#click"></use></svg>3.6K</a><time datetime="2019-11-08T12:27:36.839-05:00" data-tooltip="Friday, November 8, 2019 12:27:36 noon EST"><span>Nov 8</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/l/27/jmq4wiazrm25gyf1mpyamcr27gyf1mpyamcr4.jpg" width="320" height="176" alt="" style="width:181.82%;margin-left:-31.22%"><a href="/post/3d26atfS9ZFfEMRmNNj6ytYV2" data-post="{&quot;post&quot;:&quot;3d26atfS9ZFfEMRmNNj6ytYV2&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/3d26atfS9ZFfEMRmNNj6ytYV2" data-post="{&quot;post&quot;:&quot;3d26atfS9ZFfEMRmNNj6ytYV2&quot;}">Pachamama Burning Priest, Idol Is Parody Of Our Lady</a></h3>
<div class="cols"><a href="/reply/3d26atfS9ZFfEMRmNNj6ytYV2" class="muted" data-post="{&quot;reply&quot;:&quot;3d26atfS9ZFfEMRmNNj6ytYV2&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#posting"></use></svg>2</a><a href="/reply/3d26atfS9ZFfEMRmNNj6ytYV2" class="muted" data-post="{&quot;reply&quot;:&quot;3d26atfS9ZFfEMRmNNj6ytYV2&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#like"></use></svg>4</a><a href="/reply/3d26atfS9ZFfEMRmNNj6ytYV2" class="muted" data-post="{&quot;reply&quot;:&quot;3d26atfS9ZFfEMRmNNj6ytYV2&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#click"></use></svg>1.3K</a><time datetime="2019-11-08T07:56:53.382-05:00" data-tooltip="Friday, November 8, 2019 7:56:53 am EST"><span>Nov 8</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/e/f6/wj5ux0gubafgts2yhzph5jngits2yhzph5jni.jpg" width="320" height="213" alt="" style="width:150.23%;margin-left:-50.23%"><a href="/post/x2eLSyE6gjQw1dSNrUiwVLQFm" data-post="{&quot;post&quot;:&quot;x2eLSyE6gjQw1dSNrUiwVLQFm&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/x2eLSyE6gjQw1dSNrUiwVLQFm" data-post="{&quot;post&quot;:&quot;x2eLSyE6gjQw1dSNrUiwVLQFm&quot;}">Vienna Cathedral: Homosex Ball Reloaded</a></h3>
<div class="cols"><a href="/reply/x2eLSyE6gjQw1dSNrUiwVLQFm" class="muted" data-post="{&quot;reply&quot;:&quot;x2eLSyE6gjQw1dSNrUiwVLQFm&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#posting"></use></svg>4</a><a href="/reply/x2eLSyE6gjQw1dSNrUiwVLQFm" class="muted" data-post="{&quot;reply&quot;:&quot;x2eLSyE6gjQw1dSNrUiwVLQFm&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#like"></use></svg>1</a><a href="/reply/x2eLSyE6gjQw1dSNrUiwVLQFm" class="muted" data-post="{&quot;reply&quot;:&quot;x2eLSyE6gjQw1dSNrUiwVLQFm&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#click"></use></svg>2K</a><time datetime="2019-11-08T07:49:45.250-05:00" data-tooltip="Friday, November 8, 2019 7:49:45 am EST"><span>Nov 8</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/l/ta/umm677njp3t1wt1hi19pu5w13wt1hi19pu5w3.jpg" width="320" height="213" alt="" style="width:150.23%;margin-left:-2.85%"><a href="/post/8qY8vM2NGbdf1xh6AURXVA9uQ" data-post="{&quot;post&quot;:&quot;8qY8vM2NGbdf1xh6AURXVA9uQ&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/8qY8vM2NGbdf1xh6AURXVA9uQ" data-post="{&quot;post&quot;:&quot;8qY8vM2NGbdf1xh6AURXVA9uQ&quot;}">Francis‘ Pachamama Cult Is Spreading</a></h3>
<div class="cols"><a href="/reply/8qY8vM2NGbdf1xh6AURXVA9uQ" class="muted" data-post="{&quot;reply&quot;:&quot;8qY8vM2NGbdf1xh6AURXVA9uQ&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#posting"></use></svg>4</a><a href="/reply/8qY8vM2NGbdf1xh6AURXVA9uQ" class="muted" data-post="{&quot;reply&quot;:&quot;8qY8vM2NGbdf1xh6AURXVA9uQ&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#like"></use></svg>2</a><a href="/reply/8qY8vM2NGbdf1xh6AURXVA9uQ" class="muted" data-post="{&quot;reply&quot;:&quot;8qY8vM2NGbdf1xh6AURXVA9uQ&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#click"></use></svg>10.4K</a><time datetime="2019-11-08T05:57:41.841-05:00" data-tooltip="Friday, November 8, 2019 5:57:41 am EST"><span>Nov 8</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/k/u9/kn19c5ypnmu3zzgbwu52qn925zzgbwu52qn94.jpg" width="211" height="320" alt="" style="margin-top:-14.08%;margin-bottom:-37.58%"><a href="/post/R2ntFFrD7PTo4EGUYUyri6c31" data-post="{&quot;post&quot;:&quot;R2ntFFrD7PTo4EGUYUyri6c31&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/R2ntFFrD7PTo4EGUYUyri6c31" data-post="{&quot;post&quot;:&quot;R2ntFFrD7PTo4EGUYUyri6c31&quot;}">Former Head of Vatican Bank: This is the Reason for Global Warming</a></h3>
<div class="cols"><a href="/reply/R2ntFFrD7PTo4EGUYUyri6c31" class="muted" data-post="{&quot;reply&quot;:&quot;R2ntFFrD7PTo4EGUYUyri6c31&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#like"></use></svg>1</a><a href="/reply/R2ntFFrD7PTo4EGUYUyri6c31" class="muted" data-post="{&quot;reply&quot;:&quot;R2ntFFrD7PTo4EGUYUyri6c31&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#click"></use></svg>1.7K</a><time datetime="2019-11-08T04:45:31.415-05:00" data-tooltip="Friday, November 8, 2019 4:45:31 am EST"><span>Nov 8</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/i/fz/1v8vsxg913cnluv8fkur3mxkpluv8fkur3mxm.jpg" width="320" height="180" alt="" style="width:177.78%;margin-left:-12.00%"><a href="/post/jgRpW7GNKuVX6qc2Gd8HxhXwK" data-post="{&quot;post&quot;:&quot;jgRpW7GNKuVX6qc2Gd8HxhXwK&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/jgRpW7GNKuVX6qc2Gd8HxhXwK" data-post="{&quot;post&quot;:&quot;jgRpW7GNKuVX6qc2Gd8HxhXwK&quot;}">EWTN Preacher On Pachamama: &quot;Knock It Off,&quot; &quot;We Are Not Stupid,&quot; &quot;This Is An Idol”</a></h3>
<div class="cols"><a href="/reply/jgRpW7GNKuVX6qc2Gd8HxhXwK" class="muted" data-post="{&quot;reply&quot;:&quot;jgRpW7GNKuVX6qc2Gd8HxhXwK&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#posting"></use></svg>11</a><a href="/reply/jgRpW7GNKuVX6qc2Gd8HxhXwK" class="muted" data-post="{&quot;reply&quot;:&quot;jgRpW7GNKuVX6qc2Gd8HxhXwK&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#like"></use></svg>3</a><a href="/reply/jgRpW7GNKuVX6qc2Gd8HxhXwK" class="muted" data-post="{&quot;reply&quot;:&quot;jgRpW7GNKuVX6qc2Gd8HxhXwK&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#click"></use></svg>2.7K</a><time datetime="2019-11-07T16:03:35.121-05:00" data-tooltip="Thursday, November 7, 2019 4:03:35 pm EST"><span>Nov 7</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/f/ls/kfmcjn7fcvjes3kqkpmgjvnbgs3kqkpmgjvnd.jpg" width="320" height="159" alt="" style="width:201.26%;margin-left:-62.76%"><a href="/post/vANtKSpK92D24ZsRGaKphBiGQ" data-post="{&quot;post&quot;:&quot;vANtKSpK92D24ZsRGaKphBiGQ&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/vANtKSpK92D24ZsRGaKphBiGQ" data-post="{&quot;post&quot;:&quot;vANtKSpK92D24ZsRGaKphBiGQ&quot;}">Francis Claims: Saint Paul &quot;Built Bridges&quot; With Pagan Creeds</a></h3>
<div class="cols"><a href="/reply/vANtKSpK92D24ZsRGaKphBiGQ" class="muted" data-post="{&quot;reply&quot;:&quot;vANtKSpK92D24ZsRGaKphBiGQ&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#posting"></use></svg>8</a><a href="/reply/vANtKSpK92D24ZsRGaKphBiGQ" class="muted" data-post="{&quot;reply&quot;:&quot;vANtKSpK92D24ZsRGaKphBiGQ&quot;}" data-tooltip="Likes"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#like"></use></svg>1</a><a href="/reply/vANtKSpK92D24ZsRGaKphBiGQ" class="muted" data-post="{&quot;reply&quot;:&quot;vANtKSpK92D24ZsRGaKphBiGQ&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#click"></use></svg>2.4K</a><time datetime="2019-11-07T08:49:32.429-05:00" data-tooltip="Thursday, November 7, 2019 8:49:32 am EST"><span>Nov 7</span></time></div>
</div>
</div>
</section>
<section class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-media.gloria.tv/placidus/k/eq/m8aj8rqsw2e3zkjo7xrkpzn35zkjo7xrkpzn5.jpg" width="320" height="205" alt="" style="width:156.10%;margin-left:-7.14%"><a href="/post/uGmqjtdqcArz2Si8JkgFiCeoE" data-post="{&quot;post&quot;:&quot;uGmqjtdqcArz2Si8JkgFiCeoE&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/uGmqjtdqcArz2Si8JkgFiCeoE" data-post="{&quot;post&quot;:&quot;uGmqjtdqcArz2Si8JkgFiCeoE&quot;}">More Heresies: Francis Claims That Christ Rose “in the likeness of a Spirit”</a></h3>
<div class="cols"><a href="/reply/uGmqjtdqcArz2Si8JkgFiCeoE" class="muted" data-post="{&quot;reply&quot;:&quot;uGmqjtdqcArz2Si8JkgFiCeoE&quot;}" data-tooltip="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#posting"></use></svg>7</a><a href="/reply/uGmqjtdqcArz2Si8JkgFiCeoE" class="muted" data-post="{&quot;reply&quot;:&quot;uGmqjtdqcArz2Si8JkgFiCeoE&quot;}" data-tooltip="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="1280" height="1280" viewBox="0 0 1280 1280" class="icon"><use xlink:href="/icon/Tr6LHoJchqDE211s3UjX8r4A4#click"></use></svg>2.9K</a><time datetime="2019-11-07T07:54:36.425-05:00" data-tooltip="Thursday, November 7, 2019 7:54:36 am EST"><span>Nov 7</span></time></div>
</div>
</div>
</section>
</div>
</div></aside>
</div>
<div class="nav-back"><a href="/post/pFpqscgNXwFN3jXaDB3HMrQW7" data-album="{&quot;post&quot;:&quot;pFpqscgNXwFN3jXaDB3HMrQW7&quot;}"></a></div></div>
<input id="login" type="checkbox"><div class="modal"><label class="backdrop" for="login"></label><div class="overlay dialog"><form class="card" method="post" action="/" accept-charset="UTF-8">
<input type="hidden" name="synchronizer" value="dQeW0elMseBrViT7IDN6BF5LKcVOp4a56NLzAybwLjp1PgWGI2gOEQEkoTTCXbXt87MLJghUmLmHBz4v2XtBHfNo6nZzvckW">
<input type="hidden" name="signup" value="">
<fieldset><legend>Login</legend>
<input type="text" size="100" name="username" value="" placeholder="Phone, email or username" autocomplete="username" required maxlength="100">
<input type="password" size="100" name="password" value="" placeholder="Password" autocomplete="current-password" required maxlength="100000">
<button type="submit">Send</button>
</fieldset></form>
<form class="card" method="post" action="/" accept-charset="UTF-8" data-submit>
<input type="hidden" name="synchronizer" value="Qd0Q1k5tdlRZgHhqYkwSQIwcOleiODRRYa1kTGTiV5MIp8kFq5Qka3WGAfvRAfgcHTmwpdr7rAN7yFhGpKLCViOAtd2Xify3kzzSO">
<input type="hidden" name="challenge" value="">
<fieldset><legend>Forgot password?</legend>
<input type="text" size="100" name="challenge-emailphone" value="" placeholder="Phone or email" autocomplete="email" required maxlength="1000">
<button type="submit">Send</button>
</fieldset></form>
<div class="footer"><label for="login" class="button">Close</label><a href="/signup/" class="button link" data-load="{&quot;signup&quot;:&quot;&quot;}">Sign up</a></div></div></div>
</body>
</html>