<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width,initial-scale=1,maximum-scale=1,user-scalable=no">
<meta name="language" content="en-US">
<title>Vatican Deficit: Is Francis Trusting in the Rich? – gloria.tv</title>
<link rel="stylesheet" href="/style/NBsV9pmndNM11P6eVvWTLdCTR">
<script>var init={i18n:{datetime:{'plural':function(n){return ['one','other'][(n!=1)?1:0];},'year-1':'last year','year-0':'this year','year+1':'next year','year-one':'{#} year ago','year-other':'{#} years ago','year+one':'in {#} year','year+other':'in {#} years','month-1':'last month','month-0':'this month','month+1':'next month','month-one':'{#} month ago','month-other':'{#} months ago','month+one':'in {#} month','month+other':'in {#} months','week-1':'last week','week-0':'this week','week+1':'next week','week-one':'{#} week ago','week-other':'{#} weeks ago','week+one':'in {#} week','week+other':'in {#} weeks','day-1':'yesterday','day-0':'today','day+1':'tomorrow','day-one':'{#} day ago','day-other':'{#} days ago','day+one':'in {#} day','day+other':'in {#} days','hour-0':'this hour','hour-one':'{#} hour ago','hour-other':'{#} hours ago','hour+one':'in {#} hour','hour+other':'in {#} hours','minute-0':'this minute','minute-one':'{#} minute ago','minute-other':'{#} minutes ago','minute+one':'in {#} minute','minute+other':'in {#} minutes','second-0':'now','second-one':'{#} second ago','second-other':'{#} seconds ago','second+one':'in {#} second','second+other':'in {#} seconds','sunday-1':'last Sunday','sunday+1':'next Sunday','monday-1':'last Monday','monday+1':'next Monday','tuesday-1':'last Tuesday','tuesday+1':'next Tuesday','wednesday-1':'last Wednesday','wednesday+1':'next Wednesday','thursday-1':'last Thursday','thursday+1':'next Thursday','friday-1':'last Friday','friday+1':'next Friday','saturday-1':'last Saturday','saturday+1':'next Saturday'},wysiwyg:{image:'Insert image',attach:'Attach files',smileys:'Smilies',link:'Insert link',bold:'Bold',italic:'Italic',underline:'Underline',striketrough:'Strikethrough',textcolor:'Text color',backcolor:'Background color',clear:'Clear format',},chat:{submit:'Send',placeholder:'Send message',videochat:'Video chat',groupchat:'Group conversation',groupjoin:'Invite user',groupleave:'Leave conversation',clear:'Delete conversation',enlarge:'Enlarge',close:'Close',description:'Description'}},language:'DRai1ernhJ4m4iywLHVFBLSK6',synchronizer:null,events:null};</script>
<script src="/script/NBsV9pmndNM11P6eVvWTLdCTR" async></script>
<link rel="canonical" href="https://gloria.tv/post/aViCPgpPigGs4K7UEiKppc2zd">
<meta property="og:title" content="Vatican Deficit: Is Francis Trusting in the Rich?">
<meta property="og:description" content="The Council for the Economy held a December 15 online meeting to discuss the Vatican&apos;s 2020 deficit, which is expected to amount to more than €60 million, due to Covid-19 measures and unfunded pension obligations. John Allen believes on CruxNow.com (December 20) that the Council for Inclusive Capitalism with the Vatican which was announced a week earlier, helps explain why this deficit doesn&apos;t cause panic in the Vatican. He points out that Francis&apos; new friends have $10.5 trillion in assets at their disposal and could help cover a $60 million deficit in a pinch, &quot;In all likelihood, all it would take is a couple phone calls and a photo op.” #newsEgxdseuwgt">
<meta property="og:url" content="https://gloria.tv/post/aViCPgpPigGs4K7UEiKppc2zd">
<meta property="og:image" content="https://image-processing.gloria.tv/gaLXKWcpRQHL1CuW3bDYRGuo8/7tqo4fw4vxel9wfq3cji6q0y4q4k0t9ivz2ycsb.webp">
<meta property="og:image:width" content="706">
<meta property="og:image:height" content="393">
<meta property="og:type" content="article">
<meta property="article:published_time" content="2020-12-22T08:31:08.362Z">
<link rel="icon" type="image/svg+xml" href="/static/favicon.svg" sizes="any">
<link rel="icon" type="image/png" sizes="32x32" href="/static/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/static/favicon-16x16.png">
<link rel="apple-touch-icon" sizes="180x180" href="/static/apple-touch-icon.png">
<link rel="manifest" href="/static/site.webmanifest">
<link rel="mask-icon" href="/static/safari-pinned-tab.svg" color="#1a73e8">
<link rel="shortcut icon" href="/static/favicon.ico">
<meta name="msapplication-TileColor" content="#d6edff">
<meta name="msapplication-config" content="/static/browserconfig.xml">
<meta name="theme-color" content="#ffffff">
<meta name="robots" content="index,follow,max-snippet:1000,max-image-preview:large,max-video-preview:7200">
<meta name="google" content="notranslate">
</head>
<body>
<a href="/post/Rfn23mrGtP1J2tBxuKK8CoJrq" data-load="{&quot;post&quot;:&quot;Rfn23mrGtP1J2tBxuKK8CoJrq&quot;}" style="display:block;padding:1rem;color:white;background-color:#593d69;overflow:hidden;text-overflow:ellipsis;white-space:nowrap;text-align:center;font-size:1.1rem;">Christmas Campaign: Financial Insights</a>
<div class="frame">
<nav>
<ul>
<li><a href="/" data-load="{}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon home"><use xlink:href="/icon/NBsV9pmndNM11P6eVvWTLdCTR#michael"></use></svg><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon home"><use xlink:href="/icon/NBsV9pmndNM11P6eVvWTLdCTR#michaelinverse"></use></svg>Home</a></li>
<li><a href="/languages/" data-dialog="{&quot;languages&quot;:&quot;&quot;}"><span class="figure icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M18.387 1.844A11.916 11.916 0 0012 0v1.844zm0 0" fill="#e81c27"/><path d="M12 3.688h8.648a11.97 11.97 0 00-2.261-1.844H12zm0 0" fill="#f5f5f5"/><path d="M12 5.531h10.105a12.294 12.294 0 00-1.457-1.843H12zm0 0" fill="#e81c27"/><path d="M12 7.375h11.074a11.833 11.833 0 00-.969-1.844H12zm0 0" fill="#f5f5f5"/><path d="M12 9.219h11.672a11.544 11.544 0 00-.598-1.844H12zm0 0" fill="#e81c27"/><path d="M12 11.063h11.96a12.005 12.005 0 00-.288-1.844H12zm0 0" fill="#f5f5f5"/><path d="M23.96 11.063H12V12H0c0 .305.016.61.04.906h23.92c.024-.297.04-.601.04-.906 0-.316-.016-.625-.04-.938zm0 0" fill="#e81c27"/><path d="M.32 14.75h23.36c.14-.598.234-1.21.28-1.844H.04c.046.633.14 1.246.28 1.844zm0 0" fill="#f5f5f5"/><path d="M.914 16.594h22.172c.246-.59.445-1.207.594-1.844H.32c.149.637.348 1.254.594 1.844zm0 0" fill="#e81c27"/><path d="M1.875 18.441h20.25c.371-.586.695-1.199.96-1.847H.916c.265.648.589 1.261.96 1.847zm0 0" fill="#f5f5f5"/><path d="M3.32 20.285h17.356a12 12 0 001.449-1.844H1.875c.422.66.906 1.278 1.445 1.844zm0 0" fill="#e81c27"/><path d="M5.566 22.129h12.868a12.123 12.123 0 002.242-1.844H3.32c.672.7 1.426 1.32 2.246 1.844zm0 0" fill="#f5f5f5"/><path d="M12 24c2.367 0 4.574-.688 6.434-1.871H5.566A11.942 11.942 0 0012 24zm0 0" fill="#e81c27"/><path d="M5.61 1.844a12.222 12.222 0 00-2.262 1.843 12.524 12.524 0 00-1.453 1.844A11.833 11.833 0 00.328 9.22 12.45 12.45 0 000 12h12V0C9.652 0 7.46.676 5.61 1.844zm0 0" fill="#014d87"/><path d="M10 .992l-.496.395.191.605L9.2 1.63 8.707 2l.188-.617-.497-.39h.614l.187-.595.192.594zm0 0M11.602 3.395l-.497.39.188.606-.492-.36-.496.367.191-.613-.496-.39h.61l.19-.594.188.594zm0 0M8.398 3.395l-.492.39.188.606-.492-.36-.497.367.188-.613-.492-.39h.61L7.6 2.8l.188.594zm0 0M10 5.793l-.496.39.191.606-.496-.36-.492.372.188-.617-.497-.391h.614l.187-.594.192.594zm0 0M6.8 5.793l-.495.39.191.606L6 6.43l-.496.372.191-.617-.496-.391h.614L6 5.199l.188.594zm0 0M3.602 5.793l-.497.39.188.606-.492-.36-.496.372.191-.617L2 5.793h.61l.19-.594.188.594zm0 0M11.602 8.191l-.497.395.188.605-.492-.359-.496.367.191-.617-.496-.39h.61l.19-.59.188.59zm0 0M8.398 8.191l-.492.395.188.605-.492-.359-.497.367.188-.617-.492-.39h.61l.19-.59.188.59zm0 0M5.2 8.191l-.493.395.188.605-.497-.359-.492.367.188-.617-.492-.39h.609l.187-.59.192.59zm0 0M10 10.594l-.496.39.191.606-.496-.36-.492.372.188-.618-.497-.39h.614L9.199 10l.192.594zm0 0M6.8 10.594l-.495.39.191.606L6 11.23l-.496.372.191-.618-.496-.39h.614L6 10l.188.594zm0 0M3.602 10.594l-.497.39.188.606-.492-.36-.496.372.191-.618-.496-.39h.61L2.8 10l.188.594zm0 0M3.906 4.398l.492-.367.497.36-.188-.606.492-.39h-.61L4.4 2.8l-.188.594h-.57l-.016.015.469.375zm0 0M.707 9.2l.492-.368.496.36-.191-.606L2 8.19h-.61l-.19-.59-.188.59h-.39l-.048.141.32.25zm0 0" fill="#f5f5f5"/></svg></span>English</a></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/NBsV9pmndNM11P6eVvWTLdCTR#credentials"></use></svg>Login</label></li>
<li><a href="/signup/" data-load="{&quot;signup&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/NBsV9pmndNM11P6eVvWTLdCTR#profile"></use></svg>Sign up</a></li>
<li class="dropdown"><button class="link" type="button"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/NBsV9pmndNM11P6eVvWTLdCTR#more"></use></svg>More</button><ul>
<li><a href="/videos/" data-load="{&quot;videos&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/NBsV9pmndNM11P6eVvWTLdCTR#video"></use></svg>Videos</a></li>
<li><a href="/news/" data-load="{&quot;news&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/NBsV9pmndNM11P6eVvWTLdCTR#story"></use></svg>News</a></li>
<li><a href="/photos/" data-load="{&quot;photos&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/NBsV9pmndNM11P6eVvWTLdCTR#photo"></use></svg>Pictures</a></li>
<li><a href="/albums/" data-load="{&quot;albums&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/NBsV9pmndNM11P6eVvWTLdCTR#album"></use></svg>Albums</a></li>
<li><a href="/replies/" data-load="{&quot;replies&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/NBsV9pmndNM11P6eVvWTLdCTR#posting"></use></svg>Comments</a></li>
<li class="disclose"><a href="/feedback/" data-load="{&quot;feedback&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/NBsV9pmndNM11P6eVvWTLdCTR#menu"></use></svg>Contact</a></li>
<li class="disclose"><a href="/legal/" data-load="{&quot;legal&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/NBsV9pmndNM11P6eVvWTLdCTR#menu"></use></svg>Legal</a></li>
<li class="disclose"><a href="/termsofservice/" data-load="{&quot;termsofservice&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/NBsV9pmndNM11P6eVvWTLdCTR#menu"></use></svg>Terms</a></li>
<li class="disclose"><a href="/privacypolicy/" data-load="{&quot;privacypolicy&quot;:&quot;&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/NBsV9pmndNM11P6eVvWTLdCTR#menu"></use></svg>Privacy</a></li>
</ul>
</li><li class="aside"><label for="aside"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/NBsV9pmndNM11P6eVvWTLdCTR#menu"></use></svg>Sidebar</label></li>
</ul>
<address><a href="/feedback/" data-load="{&quot;feedback&quot;:&quot;&quot;}">Contact</a> • <a href="/legal/" data-load="{&quot;legal&quot;:&quot;&quot;}">Legal</a> • <a href="/termsofservice/" data-load="{&quot;termsofservice&quot;:&quot;&quot;}">Terms</a> • <a href="/privacypolicy/" data-load="{&quot;privacypolicy&quot;:&quot;&quot;}">Privacy</a></address>
</nav>
<div class="leading content">
<main>
<div class="clicks"><small>Clicks</small><a href="/post/aViCPgpPigGs4K7UEiKppc2zd/request/clicks" data-dialog="{&quot;post&quot;:&quot;aViCPgpPigGs4K7UEiKppc2zd&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks by countries">63</a></div>
<div class="cols">
<div class="col-user"><div class="avatar circle"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/ZZaGSMDMuccL1XxWyTaVHvCHE/pmehhbe4vfr6jik7u22tpvkb9dqphkz16i7ipxy.webp" width="4096" height="4096" alt="" loading="lazy" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:null,&quot;saliency&quot;:{&quot;x&quot;:2272.2016405667414,&quot;y&quot;:2042.4888888888888}}"><a href="/en.news" data-load="{&quot;user&quot;:&quot;oj4v9nn1jRo74b3HbvQHPsjHK&quot;}" data-popup="{&quot;user&quot;:&quot;oj4v9nn1jRo74b3HbvQHPsjHK&quot;,&quot;popup&quot;:&quot;&quot;}"></a></figure></div></div>
<div class="col-spare"><h6><a href="/en.news" data-load="{&quot;user&quot;:&quot;oj4v9nn1jRo74b3HbvQHPsjHK&quot;}" data-popup="{&quot;user&quot;:&quot;oj4v9nn1jRo74b3HbvQHPsjHK&quot;,&quot;popup&quot;:&quot;&quot;}"><cite>en.news</cite></a></h6>
<div class="cols"><time datetime="2020-12-22T03:31:08.362-05:00" data-datetime="5289992" title="Tuesday, December 22, 2020 3:31:08 am EST">1 hour ago</time></div>
</div>
</div>
<article class="tile">
<h1>Vatican Deficit: Is Francis Trusting in the Rich?</h1>
<div class="articletext tile"><figure class="left" style="float:left;width:40%"><div style="padding-top:55.666%"></div><img src="https://image-processing.gloria.tv/gaLXKWcpRQHL1CuW3bDYRGuo8/grgr51dge8w4uin5k7dvxj65bbqsfa4c8qv4jzw.webp" width="706" height="393" alt="" loading="lazy" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:null,&quot;saliency&quot;:null}"><p class="topright"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/NBsV9pmndNM11P6eVvWTLdCTR#zoom"></use></svg></p><button type="button" data-lightbox="{&quot;url&quot;:&quot;https://image-processing.gloria.tv/gaLXKWcpRQHL1CuW3bDYRGuo8/grgr51dge8w4uin5k7dvxj65bbqsfa4c8qv4jzw.webp&quot;,&quot;width&quot;:706,&quot;height&quot;:393}"></button></figure>The Council for the Economy held a December 15 online meeting to discuss the Vatican&apos;s 2020 deficit, which is expected to amount to more than €60 million, due to Covid-19 measures and unfunded pension obligations.<br><br>John Allen believes on CruxNow.com (December 20) that the <a href="/post/QSgTS3d4JmiZ1dpuqmNFMuNJu" data-post="{&quot;post&quot;:&quot;QSgTS3d4JmiZ1dpuqmNFMuNJu&quot;}" data-popup="{&quot;post&quot;:&quot;QSgTS3d4JmiZ1dpuqmNFMuNJu&quot;,&quot;popup&quot;:&quot;&quot;}">Council for Inclusive Capitalism with the Vatican</a> which was announced a week earlier, helps explain why this deficit doesn&apos;t cause panic in the Vatican.<br><br>He points out that Francis&apos; new friends have $10.5 trillion in assets at their disposal and could help cover a $60 million deficit in a pinch, &quot;In all likelihood, all it would take is a couple phone calls and a photo op.”<br><br><a href="/hashtag/newsEgxdseuwgt" data-load="{&quot;hashtag&quot;:&quot;newsEgxdseuwgt&quot;}" style="color:#999999;text-decoration:underline;">#newsEgxdseuwgt</a><br><br><figure style="width:100%"><div style="padding-top:78.564%"></div><img src="https://image-processing.gloria.tv/rxHxNhVFpktd4gEVUxZYzbdjd/e6axy2lqlh2xod0x95h7efb62tl57z2gk7r9kqe.webp" width="4096" height="3218" alt="" loading="lazy" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:2302.842041015625,&quot;y&quot;:1377.26953125,&quot;w&quot;:109.702880859375,&quot;h&quot;:122.12963867187499},{&quot;x&quot;:3100.85009765625,&quot;y&quot;:1273.8636474609375,&quot;w&quot;:82.150634765625,&quot;h&quot;:89.0006103515625},{&quot;x&quot;:3575.984375,&quot;y&quot;:1497.5775146484375,&quot;w&quot;:87.4873046875,&quot;h&quot;:97.9033203125},{&quot;x&quot;:891.01483154296875,&quot;y&quot;:1507.263671875,&quot;w&quot;:52.8177490234375,&quot;h&quot;:122.1845703125},{&quot;x&quot;:1562.9329833984375,&quot;y&quot;:1613.7983398437502,&quot;w&quot;:99.6351318359375,&quot;h&quot;:126.71948242187501}],&quot;saliency&quot;:{&quot;x&quot;:2344.6900922470249,&quot;y&quot;:1199.481861422611}}"><p class="topright"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/NBsV9pmndNM11P6eVvWTLdCTR#zoom"></use></svg></p><button type="button" data-lightbox="{&quot;url&quot;:&quot;https://image-processing.gloria.tv/rxHxNhVFpktd4gEVUxZYzbdjd/e6axy2lqlh2xod0x95h7efb62tl57z2gk7r9kqe.webp&quot;,&quot;width&quot;:4096,&quot;height&quot;:3218,&quot;notify&quot;:{&quot;post&quot;:&quot;194MxbeuPdhn3qhXMYgHQzNbC&quot;,&quot;embed&quot;:&quot;autoplay&quot;}}"></button></figure></div>
</article>
<div class="cols tile"><label for="login" class="muted"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/NBsV9pmndNM11P6eVvWTLdCTR#like"></use></svg>Like</label>
<label for="login" class="muted"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/NBsV9pmndNM11P6eVvWTLdCTR#share"></use></svg>Share</label>
<div class="dropdown"><button class="muted" type="button"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/NBsV9pmndNM11P6eVvWTLdCTR#more"></use></svg>More</button><ul>
<li><a href="/post/aViCPgpPigGs4K7UEiKppc2zd/request/complaint" data-dialog="{&quot;post&quot;:&quot;aViCPgpPigGs4K7UEiKppc2zd&quot;,&quot;request&quot;:&quot;complaint&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/NBsV9pmndNM11P6eVvWTLdCTR#complaint"></use></svg>Report</a></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/NBsV9pmndNM11P6eVvWTLdCTR#albumadd"></use></svg>Add to album</label></li>
<li><p data-social="{&quot;url&quot;:&quot;https://gloria.tv/post/aViCPgpPigGs4K7UEiKppc2zd&quot;,&quot;text&quot;:&quot;Vatican Deficit: Is Francis Trusting in the Rich?&quot;}"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/NBsV9pmndNM11P6eVvWTLdCTR#socialnetwork"></use></svg>Social networks</p></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/NBsV9pmndNM11P6eVvWTLdCTR#modify"></use></svg>Edit post</label></li>
<li><label for="login"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/NBsV9pmndNM11P6eVvWTLdCTR#trash"></use></svg>Remove post</label></li>
</ul>
</div></div>
<label for="login" class="wysiwyg tile"><span class="contenteditable" data-placeholder="Write a comment"></span></label></main>
<input id="aside" type="checkbox"><aside><label class="backdrop" for="aside"></label><div class="overlay">
<input type="search" size="100" name="search" value="" placeholder="Search postings" autocomplete="on" data-search="{&quot;post&quot;:&quot;aViCPgpPigGs4K7UEiKppc2zd&quot;}">
<div class="card">
<a href="/en.news" data-load="{&quot;user&quot;:&quot;oj4v9nn1jRo74b3HbvQHPsjHK&quot;}" data-popup="{&quot;user&quot;:&quot;oj4v9nn1jRo74b3HbvQHPsjHK&quot;,&quot;popup&quot;:&quot;&quot;}"><span class="icon avatar circle"><span class="figure"><img src="https://image-processing.gloria.tv/ZZaGSMDMuccL1XxWyTaVHvCHE/pmehhbe4vfr6jik7u22tpvkb9dqphkz16i7ipxy.webp" width="4096" height="4096" alt="" loading="lazy" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:null,&quot;saliency&quot;:{&quot;x&quot;:2272.2016405667414,&quot;y&quot;:2042.4888888888888}}"></span></span></a><a href="/en.news" data-load="{&quot;user&quot;:&quot;oj4v9nn1jRo74b3HbvQHPsjHK&quot;}" data-popup="{&quot;user&quot;:&quot;oj4v9nn1jRo74b3HbvQHPsjHK&quot;,&quot;popup&quot;:&quot;&quot;}"><cite>en.news</cite></a>
<section id="post-eP6TdaTHzJbs1bMSP4La96E1w" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/rxHxNhVFpktd4gEVUxZYzbdjd/46rwq8e60zrcpzpytb1tb6swaj7u8j8064iqay4.webp" width="1520" height="1215" alt="" loading="lazy" style="width:125.10%;margin-right:-25.10%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:476.94552612304688,&quot;y&quot;:498.63735961914062,&quot;w&quot;:238.86123657226565,&quot;h&quot;:243.0124206542969}],&quot;saliency&quot;:{&quot;x&quot;:751.35495250863482,&quot;y&quot;:518.63088280823945}}"><a href="/post/eP6TdaTHzJbs1bMSP4La96E1w" data-post="{&quot;post&quot;:&quot;eP6TdaTHzJbs1bMSP4La96E1w&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/eP6TdaTHzJbs1bMSP4La96E1w" data-post="{&quot;post&quot;:&quot;eP6TdaTHzJbs1bMSP4La96E1w&quot;}">Homosex Partnership: First Mindless Bishops&apos; Conference Follows Francis Into the Abyss</a></h3>
<div class="cols"><a href="/post/eP6TdaTHzJbs1bMSP4La96E1w/replies" class="muted" data-post="{&quot;post&quot;:&quot;eP6TdaTHzJbs1bMSP4La96E1w&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/NBsV9pmndNM11P6eVvWTLdCTR#posting"></use></svg>2</a><a href="/post/eP6TdaTHzJbs1bMSP4La96E1w/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;eP6TdaTHzJbs1bMSP4La96E1w&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/NBsV9pmndNM11P6eVvWTLdCTR#click"></use></svg>693</a><time datetime="2020-12-21T16:26:21.115-05:00" data-datetime="45177284" title="Monday, December 21, 2020 4:26:21 pm EST">yesterday</time></div>
</div>
</div>
</section>
<section id="post-1DKBPsqhcpvN3AvVb3wmHgf77" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/FH1AFqwCGATb4aNv9QSRL3f3H/qlv3e5280t0b4wwb6pab9p080v41lwm9o21ymog.webp" width="1132" height="600" alt="" loading="lazy" style="width:188.67%;margin-left:-33.85%;margin-right:-54.82%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:null,&quot;saliency&quot;:{&quot;x&quot;:732.09824716414118,&quot;y&quot;:296.78009660966734}}"><a href="/post/1DKBPsqhcpvN3AvVb3wmHgf77" data-post="{&quot;post&quot;:&quot;1DKBPsqhcpvN3AvVb3wmHgf77&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/1DKBPsqhcpvN3AvVb3wmHgf77" data-post="{&quot;post&quot;:&quot;1DKBPsqhcpvN3AvVb3wmHgf77&quot;}">Francis Presents Sinister Prelate As “Holy Bishop From Brazil”</a></h3>
<div class="cols"><a href="/post/1DKBPsqhcpvN3AvVb3wmHgf77/replies" class="muted" data-post="{&quot;post&quot;:&quot;1DKBPsqhcpvN3AvVb3wmHgf77&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/NBsV9pmndNM11P6eVvWTLdCTR#posting"></use></svg>6</a><a href="/post/1DKBPsqhcpvN3AvVb3wmHgf77/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;1DKBPsqhcpvN3AvVb3wmHgf77&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/NBsV9pmndNM11P6eVvWTLdCTR#click"></use></svg>741</a><time datetime="2020-12-21T13:06:16.411-05:00" data-datetime="57181987" title="Monday, December 21, 2020 1:06:16 pm EST">yesterday</time></div>
</div>
</div>
</section>
<section id="post-43DqQRQtHd1nE1xHz2zrEumd9" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/FxK6pqhk7ZiS1AZwTDoBU6KMY/eiu06qrv2s7tkrlvl1mn4qk3n3zq5byl0x2ihbo.webp" width="1504" height="896" alt="" loading="lazy" style="width:167.86%;margin-right:-67.86%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:419.109619140625,&quot;y&quot;:483.61727905273438,&quot;w&quot;:12.471832275390627,&quot;h&quot;:15.770965576171875},{&quot;x&quot;:1182.04541015625,&quot;y&quot;:486.92880249023443,&quot;w&quot;:11.6356201171875,&quot;h&quot;:15.359771728515625},{&quot;x&quot;:688.94451904296875,&quot;y&quot;:325.54449462890625,&quot;w&quot;:9.9378662109375,&quot;h&quot;:15.6451416015625}],&quot;saliency&quot;:{&quot;x&quot;:1033.8426955682389,&quot;y&quot;:494.06933019976498}}"><a href="/post/43DqQRQtHd1nE1xHz2zrEumd9" data-post="{&quot;post&quot;:&quot;43DqQRQtHd1nE1xHz2zrEumd9&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/43DqQRQtHd1nE1xHz2zrEumd9" data-post="{&quot;post&quot;:&quot;43DqQRQtHd1nE1xHz2zrEumd9&quot;}">Francis: &quot;Performing an Autopsy on a Cadaver&quot;</a></h3>
<div class="cols"><a href="/post/43DqQRQtHd1nE1xHz2zrEumd9/replies" class="muted" data-post="{&quot;post&quot;:&quot;43DqQRQtHd1nE1xHz2zrEumd9&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/NBsV9pmndNM11P6eVvWTLdCTR#posting"></use></svg>6</a><a href="/post/43DqQRQtHd1nE1xHz2zrEumd9/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;43DqQRQtHd1nE1xHz2zrEumd9&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/NBsV9pmndNM11P6eVvWTLdCTR#click"></use></svg>749</a><time datetime="2020-12-21T10:19:19.873-05:00" data-datetime="67198525" title="Monday, December 21, 2020 10:19:19 am EST">yesterday</time></div>
</div>
</div>
</section>
<section id="post-oPzvWcpXZYps11tdtvL17BXuK" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/XGVV4fGcX6xx3p2HRzhSm2wqc/hmd3gqzcx2a5wutjicbys3s85l2yt89ablfqmt6.webp" width="1201" height="657" alt="" loading="lazy" style="width:182.80%;margin-left:-54.58%;margin-right:-28.22%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:662.52685546875,&quot;y&quot;:218.63226318359378,&quot;w&quot;:49.38616943359375,&quot;h&quot;:87.267089843749986},{&quot;x&quot;:187.80958557128906,&quot;y&quot;:301.61676025390625,&quot;w&quot;:45.348388671875,&quot;h&quot;:59.74786376953125}],&quot;saliency&quot;:{&quot;x&quot;:803.43205765313826,&quot;y&quot;:228.12641115343996}}"><a href="/post/oPzvWcpXZYps11tdtvL17BXuK" data-post="{&quot;post&quot;:&quot;oPzvWcpXZYps11tdtvL17BXuK&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/oPzvWcpXZYps11tdtvL17BXuK" data-post="{&quot;post&quot;:&quot;oPzvWcpXZYps11tdtvL17BXuK&quot;}">Francis &quot;Allows&quot; Vaccinations Produced From Aborted Babies</a></h3>
<div class="cols"><a href="/post/oPzvWcpXZYps11tdtvL17BXuK/replies" class="muted" data-post="{&quot;post&quot;:&quot;oPzvWcpXZYps11tdtvL17BXuK&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/NBsV9pmndNM11P6eVvWTLdCTR#posting"></use></svg>5</a><a href="/post/oPzvWcpXZYps11tdtvL17BXuK/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;oPzvWcpXZYps11tdtvL17BXuK&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/NBsV9pmndNM11P6eVvWTLdCTR#click"></use></svg>734</a><time datetime="2020-12-21T10:12:18.666-05:00" data-datetime="67619734" title="Monday, December 21, 2020 10:12:18 am EST">yesterday</time></div>
</div>
</div>
</section>
<section id="post-Q4htdPVsK3UG3kYBvj1qgwokt" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/rxHxNhVFpktd4gEVUxZYzbdjd/ug891bb679bwqijhh4qj1gux3uqor71pwussbrf.webp" width="2048" height="1152" alt="" loading="lazy" style="width:177.78%;margin-left:-25.98%;margin-right:-51.80%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:783.65081787109375,&quot;y&quot;:372.6844482421875,&quot;w&quot;:182.18060302734375,&quot;h&quot;:203.19671630859375}],&quot;saliency&quot;:{&quot;x&quot;:819.27362454151387,&quot;y&quot;:340.8440146715572}}"><a href="/post/Q4htdPVsK3UG3kYBvj1qgwokt" data-post="{&quot;post&quot;:&quot;Q4htdPVsK3UG3kYBvj1qgwokt&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/Q4htdPVsK3UG3kYBvj1qgwokt" data-post="{&quot;post&quot;:&quot;Q4htdPVsK3UG3kYBvj1qgwokt&quot;}">Joe Biden: &quot;Francis Has Been Very Generous To My Family&quot;</a></h3>
<div class="cols"><a href="/post/Q4htdPVsK3UG3kYBvj1qgwokt/replies" class="muted" data-post="{&quot;post&quot;:&quot;Q4htdPVsK3UG3kYBvj1qgwokt&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/NBsV9pmndNM11P6eVvWTLdCTR#posting"></use></svg>1</a><a href="/post/Q4htdPVsK3UG3kYBvj1qgwokt/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;Q4htdPVsK3UG3kYBvj1qgwokt&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/NBsV9pmndNM11P6eVvWTLdCTR#click"></use></svg>346</a><time datetime="2020-12-21T03:46:16.683-05:00" data-datetime="90781719" title="Monday, December 21, 2020 3:46:16 am EST">yesterday</time></div>
</div>
</div>
</section>
<section id="post-xUuAush4Tp3817iAEgftGRADp" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/tTo7PQmHDjL923DoCVLPMJrLU/pkf2rz87bvqk7f7nnls4pyz33jncxdirhiaxhr4.webp" width="580" height="368" alt="" loading="lazy" style="width:157.61%;margin-left:-24.75%;margin-right:-32.85%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:252.58403015136722,&quot;y&quot;:126.50576019287109,&quot;w&quot;:44.889633178710938,&quot;h&quot;:63.053291320800781},{&quot;x&quot;:150.06399536132812,&quot;y&quot;:119.33191680908203,&quot;w&quot;:48.967269897460938,&quot;h&quot;:48.543983459472656},{&quot;x&quot;:457.29684448242193,&quot;y&quot;:32.041522979736328,&quot;w&quot;:46.8597412109375,&quot;h&quot;:54.086505889892571}],&quot;saliency&quot;:{&quot;x&quot;:263.55152529761904,&quot;y&quot;:140.18933531746032}}"><a href="/post/xUuAush4Tp3817iAEgftGRADp" data-post="{&quot;post&quot;:&quot;xUuAush4Tp3817iAEgftGRADp&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/xUuAush4Tp3817iAEgftGRADp" data-post="{&quot;post&quot;:&quot;xUuAush4Tp3817iAEgftGRADp&quot;}">Father of Four Fathers Has Died</a></h3>
<div class="cols"><a href="/post/xUuAush4Tp3817iAEgftGRADp/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;xUuAush4Tp3817iAEgftGRADp&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/NBsV9pmndNM11P6eVvWTLdCTR#click"></use></svg>706</a><time datetime="2020-12-21T03:33:05.466-05:00" data-datetime="91572937" title="Monday, December 21, 2020 3:33:05 am EST">yesterday</time></div>
</div>
</div>
</section>
<section id="post-4sawu7438V782eRJk6mbi9jHn" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/rxHxNhVFpktd4gEVUxZYzbdjd/ybbbi81zeagvdw5pso8jdlbhko4azil7w6x9v89.webp" width="896" height="586" alt="" loading="lazy" style="width:152.90%;margin-left:-43.86%;margin-right:-9.04%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:521.2874755859375,&quot;y&quot;:432.1690673828125,&quot;w&quot;:57.52154541015625,&quot;h&quot;:57.104431152343743},{&quot;x&quot;:297.43429565429688,&quot;y&quot;:124.25225830078125,&quot;w&quot;:54.30413818359375,&quot;h&quot;:57.219375610351562},{&quot;x&quot;:756.16766357421875,&quot;y&quot;:425.77093505859369,&quot;w&quot;:54.766357421875,&quot;h&quot;:59.327606201171875},{&quot;x&quot;:758.02154541015625,&quot;y&quot;:112.04060363769531,&quot;w&quot;:52.8885498046875,&quot;h&quot;:52.42462158203125},{&quot;x&quot;:523.98876953125,&quot;y&quot;:97.897026062011719,&quot;w&quot;:50.243408203125,&quot;h&quot;:53.416526794433594}],&quot;saliency&quot;:{&quot;x&quot;:620.35070368961578,&quot;y&quot;:215.90180934607582}}"><a href="/post/4sawu7438V782eRJk6mbi9jHn" data-post="{&quot;post&quot;:&quot;4sawu7438V782eRJk6mbi9jHn&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/4sawu7438V782eRJk6mbi9jHn" data-post="{&quot;post&quot;:&quot;4sawu7438V782eRJk6mbi9jHn&quot;}">Eight Sisters Die “of Covid-19” at Wisconsin Home</a></h3>
<div class="cols"><a href="/post/4sawu7438V782eRJk6mbi9jHn/replies" class="muted" data-post="{&quot;post&quot;:&quot;4sawu7438V782eRJk6mbi9jHn&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/NBsV9pmndNM11P6eVvWTLdCTR#posting"></use></svg>6</a><a href="/post/4sawu7438V782eRJk6mbi9jHn/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;4sawu7438V782eRJk6mbi9jHn&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/NBsV9pmndNM11P6eVvWTLdCTR#click"></use></svg>803</a><time datetime="2020-12-20T10:28:14.997-05:00" title="Sunday, December 20, 2020 10:28:14 am EST">Dec 20</time></div>
</div>
</div>
</section>
<section id="post-mRsU8ufzHcvg3eRo8ekFSdf7h" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/ZZaGSMDMuccL1XxWyTaVHvCHE/6kv6dh2r9jipvts70psl4egb441xhqmryxqepsp.webp" width="1361" height="2048" alt="" loading="lazy" style="margin-top:-14.70%;margin-bottom:-35.78%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:null,&quot;saliency&quot;:{&quot;x&quot;:435.0322907182769,&quot;y&quot;:1277.0191373893174}}"><a href="/post/mRsU8ufzHcvg3eRo8ekFSdf7h" data-post="{&quot;post&quot;:&quot;mRsU8ufzHcvg3eRo8ekFSdf7h&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/mRsU8ufzHcvg3eRo8ekFSdf7h" data-post="{&quot;post&quot;:&quot;mRsU8ufzHcvg3eRo8ekFSdf7h&quot;}">Cistercian Monk Receives Minor Orders</a></h3>
<div class="cols"><a href="/post/mRsU8ufzHcvg3eRo8ekFSdf7h/replies" class="muted" data-post="{&quot;post&quot;:&quot;mRsU8ufzHcvg3eRo8ekFSdf7h&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/NBsV9pmndNM11P6eVvWTLdCTR#posting"></use></svg>1</a><a href="/post/mRsU8ufzHcvg3eRo8ekFSdf7h/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;mRsU8ufzHcvg3eRo8ekFSdf7h&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/NBsV9pmndNM11P6eVvWTLdCTR#click"></use></svg>643</a><time datetime="2020-12-20T05:56:20.030-05:00" title="Sunday, December 20, 2020 5:56:20 am EST">Dec 20</time></div>
</div>
</div>
</section>
<section id="post-tynMZRxpKoMp4k68ie1ncwnSL" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/nqxTqHQSH2Mo3mQUfBt68ig9G/wg4czufaso549j2kzd5pa3dio4r7upa423fbwcp.webp" width="626" height="391" alt="" loading="lazy" style="width:160.10%;margin-left:-30.81%;margin-right:-29.29%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:272.73992919921875,&quot;y&quot;:140.18240356445312,&quot;w&quot;:86.2044677734375,&quot;h&quot;:93.987014770507812}],&quot;saliency&quot;:{&quot;x&quot;:467.05227659765171,&quot;y&quot;:166.96521592385946}}"><a href="/post/tynMZRxpKoMp4k68ie1ncwnSL" data-post="{&quot;post&quot;:&quot;tynMZRxpKoMp4k68ie1ncwnSL&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/tynMZRxpKoMp4k68ie1ncwnSL" data-post="{&quot;post&quot;:&quot;tynMZRxpKoMp4k68ie1ncwnSL&quot;}">Priest Convicted for Homosexual Crimes Wrote Bishops’ Sex Education Book</a></h3>
<div class="cols"><a href="/post/tynMZRxpKoMp4k68ie1ncwnSL/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;tynMZRxpKoMp4k68ie1ncwnSL&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/NBsV9pmndNM11P6eVvWTLdCTR#click"></use></svg>543</a><time datetime="2020-12-20T05:45:05.118-05:00" title="Sunday, December 20, 2020 5:45:05 am EST">Dec 20</time></div>
</div>
</div>
</section>
<section id="post-q1sG8BzU8vsM4UAMPjpU1nbjd" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/kpck8L6QduHw3JXzWpBHTizir/e6b434bv1wxjqgf1vkuk33hca7okblhtxwffqys.webp" width="1154" height="1148" alt="" loading="lazy" style="width:100.52%;margin-left:-0.52%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:647.81854248046875,&quot;y&quot;:359.96286010742188,&quot;w&quot;:172.0323486328125,&quot;h&quot;:179.61477661132812}],&quot;saliency&quot;:{&quot;x&quot;:628.5509752222755,&quot;y&quot;:542.0114803917952}}"><a href="/post/q1sG8BzU8vsM4UAMPjpU1nbjd" data-post="{&quot;post&quot;:&quot;q1sG8BzU8vsM4UAMPjpU1nbjd&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/q1sG8BzU8vsM4UAMPjpU1nbjd" data-post="{&quot;post&quot;:&quot;q1sG8BzU8vsM4UAMPjpU1nbjd&quot;}">Pro-Lifer Speaks Up: “The Fault Is With The Bishops” (Video)</a></h3>
<div class="cols"><a href="/post/q1sG8BzU8vsM4UAMPjpU1nbjd/replies" class="muted" data-post="{&quot;post&quot;:&quot;q1sG8BzU8vsM4UAMPjpU1nbjd&quot;,&quot;replies&quot;:&quot;&quot;}" title="Shares"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/NBsV9pmndNM11P6eVvWTLdCTR#share"></use></svg>1</a><a href="/post/q1sG8BzU8vsM4UAMPjpU1nbjd/replies" class="muted" data-post="{&quot;post&quot;:&quot;q1sG8BzU8vsM4UAMPjpU1nbjd&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/NBsV9pmndNM11P6eVvWTLdCTR#posting"></use></svg>11</a><a href="/post/q1sG8BzU8vsM4UAMPjpU1nbjd/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;q1sG8BzU8vsM4UAMPjpU1nbjd&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/NBsV9pmndNM11P6eVvWTLdCTR#click"></use></svg>1.4K</a><time datetime="2020-12-19T17:41:40.976-05:00" title="Saturday, December 19, 2020 5:41:40 pm EST">Dec 19</time></div>
</div>
</div>
</section>
<section id="post-bCPbEWAqawAs3xhVu9rz3aYGB" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/FH1AFqwCGATb4aNv9QSRL3f3H/086byy3dzods70bm6pufkfkq218gwwmtsdri4qm.webp" width="2048" height="1151" alt="" loading="lazy" style="width:177.93%;margin-left:-34.77%;margin-right:-43.16%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:null,&quot;saliency&quot;:{&quot;x&quot;:1489.1600719424459,&quot;y&quot;:484.27569316617019}}"><a href="/post/bCPbEWAqawAs3xhVu9rz3aYGB" data-post="{&quot;post&quot;:&quot;bCPbEWAqawAs3xhVu9rz3aYGB&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/bCPbEWAqawAs3xhVu9rz3aYGB" data-post="{&quot;post&quot;:&quot;bCPbEWAqawAs3xhVu9rz3aYGB&quot;}">Pagan Monolith Chopped Down (Video)</a></h3>
<div class="cols"><a href="/post/bCPbEWAqawAs3xhVu9rz3aYGB/replies" class="muted" data-post="{&quot;post&quot;:&quot;bCPbEWAqawAs3xhVu9rz3aYGB&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/NBsV9pmndNM11P6eVvWTLdCTR#posting"></use></svg>1</a><a href="/post/bCPbEWAqawAs3xhVu9rz3aYGB/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;bCPbEWAqawAs3xhVu9rz3aYGB&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/NBsV9pmndNM11P6eVvWTLdCTR#click"></use></svg>1.3K</a><time datetime="2020-12-19T14:09:14.478-05:00" title="Saturday, December 19, 2020 2:09:14 pm EST">Dec 19</time></div>
</div>
</div>
</section>
<section id="post-ZtXXNb1kPYLo6jNJEmApLMHeQ" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/nqxTqHQSH2Mo3mQUfBt68ig9G/ztc3d2mbsax0ycm1fm7ct3svjokrb5j6pmfq979.webp" width="1280" height="996" alt="" loading="lazy" style="width:128.51%;margin-left:-11.97%;margin-right:-16.54%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:556.607666015625,&quot;y&quot;:316.84747314453125,&quot;w&quot;:121.31585693359375,&quot;h&quot;:123.21514892578125}],&quot;saliency&quot;:{&quot;x&quot;:736.03384569908371,&quot;y&quot;:311.04069058527932}}"><a href="/post/ZtXXNb1kPYLo6jNJEmApLMHeQ" data-post="{&quot;post&quot;:&quot;ZtXXNb1kPYLo6jNJEmApLMHeQ&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/ZtXXNb1kPYLo6jNJEmApLMHeQ" data-post="{&quot;post&quot;:&quot;ZtXXNb1kPYLo6jNJEmApLMHeQ&quot;}">Florence Cardinal: &quot;One of the Biggest Wounds of My Episcopate&quot;</a></h3>
<div class="cols"><a href="/post/ZtXXNb1kPYLo6jNJEmApLMHeQ/replies" class="muted" data-post="{&quot;post&quot;:&quot;ZtXXNb1kPYLo6jNJEmApLMHeQ&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/NBsV9pmndNM11P6eVvWTLdCTR#posting"></use></svg>3</a><a href="/post/ZtXXNb1kPYLo6jNJEmApLMHeQ/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;ZtXXNb1kPYLo6jNJEmApLMHeQ&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/NBsV9pmndNM11P6eVvWTLdCTR#click"></use></svg>1K</a><time datetime="2020-12-19T11:22:21.977-05:00" title="Saturday, December 19, 2020 11:22:21 am EST">Dec 19</time></div>
</div>
</div>
</section>
<section id="post-1G1t1LYkZbzL1CbHFfsqc1pJa" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/FH1AFqwCGATb4aNv9QSRL3f3H/7v202je3a6atznf6dgi4hfrkthvkg3dhharpyh2.webp" width="4016" height="3088" alt="" loading="lazy" style="width:130.05%;margin-right:-30.05%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:null,&quot;saliency&quot;:{&quot;x&quot;:1217.1652724446883,&quot;y&quot;:1296.0691968367159}}"><a href="/post/1G1t1LYkZbzL1CbHFfsqc1pJa" data-post="{&quot;post&quot;:&quot;1G1t1LYkZbzL1CbHFfsqc1pJa&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/1G1t1LYkZbzL1CbHFfsqc1pJa" data-post="{&quot;post&quot;:&quot;1G1t1LYkZbzL1CbHFfsqc1pJa&quot;}">The Donkey Is Already On Its Way</a></h3>
<div class="cols"><a href="/post/1G1t1LYkZbzL1CbHFfsqc1pJa/replies" class="muted" data-post="{&quot;post&quot;:&quot;1G1t1LYkZbzL1CbHFfsqc1pJa&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/NBsV9pmndNM11P6eVvWTLdCTR#posting"></use></svg>1</a><a href="/post/1G1t1LYkZbzL1CbHFfsqc1pJa/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;1G1t1LYkZbzL1CbHFfsqc1pJa&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/NBsV9pmndNM11P6eVvWTLdCTR#click"></use></svg>526</a><time datetime="2020-12-19T03:54:36.146-05:00" title="Saturday, December 19, 2020 3:54:36 am EST">Dec 19</time></div>
</div>
</div>
</section>
<section id="post-YnQaoA1VhAMR1R2VmL2UGtgen" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/tTo7PQmHDjL923DoCVLPMJrLU/w1ykoufa3bcxf0bwt981tgj6y98g6j67emshkmu.webp" width="1500" height="844" alt="" loading="lazy" style="width:177.73%;margin-left:-77.73%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:1144.310791015625,&quot;y&quot;:392.53231811523438,&quot;w&quot;:10.1317138671875,&quot;h&quot;:15.62799072265625},{&quot;x&quot;:1318.8148193359375,&quot;y&quot;:522.10546875,&quot;w&quot;:3.1068115234375,&quot;h&quot;:21.8460693359375},{&quot;x&quot;:1400.7518310546875,&quot;y&quot;:431.84951782226562,&quot;w&quot;:10.6370849609375,&quot;h&quot;:13.712829589843752},{&quot;x&quot;:948.59704589843761,&quot;y&quot;:440.56140136718744,&quot;w&quot;:9.30999755859375,&quot;h&quot;:15.95648193359375},{&quot;x&quot;:333.08807373046875,&quot;y&quot;:372.16018676757812,&quot;w&quot;:7.235595703125,&quot;h&quot;:15.6068115234375}],&quot;saliency&quot;:{&quot;x&quot;:981.23422623067052,&quot;y&quot;:411.0338666520359}}"><a href="/post/YnQaoA1VhAMR1R2VmL2UGtgen" data-post="{&quot;post&quot;:&quot;YnQaoA1VhAMR1R2VmL2UGtgen&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/YnQaoA1VhAMR1R2VmL2UGtgen" data-post="{&quot;post&quot;:&quot;YnQaoA1VhAMR1R2VmL2UGtgen&quot;}">Cantalamessa: Mass is Irreplaceable, Well, Actually, It’s Not</a></h3>
<div class="cols"><a href="/post/YnQaoA1VhAMR1R2VmL2UGtgen/replies" class="muted" data-post="{&quot;post&quot;:&quot;YnQaoA1VhAMR1R2VmL2UGtgen&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/NBsV9pmndNM11P6eVvWTLdCTR#posting"></use></svg>3</a><a href="/post/YnQaoA1VhAMR1R2VmL2UGtgen/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;YnQaoA1VhAMR1R2VmL2UGtgen&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/NBsV9pmndNM11P6eVvWTLdCTR#click"></use></svg>948</a><time datetime="2020-12-19T03:52:16.042-05:00" title="Saturday, December 19, 2020 3:52:16 am EST">Dec 19</time></div>
</div>
</div>
</section>
<section id="post-nNyBaJXghvne1ojzho4S9FdLq" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/1uRc9MeuUe4VCaxjW7oyj2qbq/n64alhogdwsuv7ydaz8yvomccvf3n0w7bo0kq0g.webp" width="1340" height="934" alt="" loading="lazy" style="width:143.47%;margin-left:-18.76%;margin-right:-24.71%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:583.18536376953125,&quot;y&quot;:275.11224365234375,&quot;w&quot;:118.90319824218751,&quot;h&quot;:119.93432617187499},{&quot;x&quot;:1205.2977294921875,&quot;y&quot;:266.98800659179688,&quot;w&quot;:29.690185546875,&quot;h&quot;:35.507171630859375}],&quot;saliency&quot;:{&quot;x&quot;:785.70879663122798,&quot;y&quot;:390.39291134562154}}"><a href="/post/nNyBaJXghvne1ojzho4S9FdLq" data-post="{&quot;post&quot;:&quot;nNyBaJXghvne1ojzho4S9FdLq&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/nNyBaJXghvne1ojzho4S9FdLq" data-post="{&quot;post&quot;:&quot;nNyBaJXghvne1ojzho4S9FdLq&quot;}">Art Critic: Francis &quot;Has Condemned Himself Through This Crèche&quot;</a></h3>
<div class="cols"><a href="/post/nNyBaJXghvne1ojzho4S9FdLq/replies" class="muted" data-post="{&quot;post&quot;:&quot;nNyBaJXghvne1ojzho4S9FdLq&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/NBsV9pmndNM11P6eVvWTLdCTR#posting"></use></svg>5</a><a href="/post/nNyBaJXghvne1ojzho4S9FdLq/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;nNyBaJXghvne1ojzho4S9FdLq&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/NBsV9pmndNM11P6eVvWTLdCTR#click"></use></svg>987</a><time datetime="2020-12-18T14:55:14.401-05:00" title="Friday, December 18, 2020 2:55:14 pm EST">Dec 18</time></div>
</div>
</div>
</section>
<section id="post-6eNaJMWM6c1H67nx7F44vRhcV" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/gaLXKWcpRQHL1CuW3bDYRGuo8/ahygtxr806fqznj17offvlom2jvobxlesoxm0q4.webp" width="684" height="508" alt="" loading="lazy" style="width:134.65%;margin-left:-23.24%;margin-right:-11.40%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:325.43893432617188,&quot;y&quot;:186.88641357421875,&quot;w&quot;:93.210205078125,&quot;h&quot;:93.60400390625}],&quot;saliency&quot;:{&quot;x&quot;:260.07740689152951,&quot;y&quot;:191.36759062326612}}"><a href="/post/6eNaJMWM6c1H67nx7F44vRhcV" data-post="{&quot;post&quot;:&quot;6eNaJMWM6c1H67nx7F44vRhcV&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/6eNaJMWM6c1H67nx7F44vRhcV" data-post="{&quot;post&quot;:&quot;6eNaJMWM6c1H67nx7F44vRhcV&quot;}">Cardinal: &quot;Cover-up&quot; is New Combat Term Against the Church</a></h3>
<div class="cols"><a href="/post/6eNaJMWM6c1H67nx7F44vRhcV/replies" class="muted" data-post="{&quot;post&quot;:&quot;6eNaJMWM6c1H67nx7F44vRhcV&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/NBsV9pmndNM11P6eVvWTLdCTR#posting"></use></svg>1</a><a href="/post/6eNaJMWM6c1H67nx7F44vRhcV/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;6eNaJMWM6c1H67nx7F44vRhcV&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/NBsV9pmndNM11P6eVvWTLdCTR#click"></use></svg>706</a><time datetime="2020-12-18T11:39:06.250-05:00" title="Friday, December 18, 2020 11:39:06 am EST">Dec 18</time></div>
</div>
</div>
</section>
<section id="post-KgiaUQ76x9uc27N2FKY66iBbn" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/nqxTqHQSH2Mo3mQUfBt68ig9G/x3wz7od573lmugbmmvmxcknfdpogwcsla5wlt1a.webp" width="1000" height="816" alt="" loading="lazy" style="width:122.55%;margin-left:-22.55%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:915.1455078125,&quot;y&quot;:183.830078125,&quot;w&quot;:22.93817138671875,&quot;h&quot;:36.555999755859375},{&quot;x&quot;:686.35211181640625,&quot;y&quot;:167.50839233398438,&quot;w&quot;:21.965576171875,&quot;h&quot;:33.052459716796875},{&quot;x&quot;:462.86029052734375,&quot;y&quot;:130.02650451660156,&quot;w&quot;:21.595703125,&quot;h&quot;:26.019973754882816},{&quot;x&quot;:224.33059692382812,&quot;y&quot;:150.43437194824219,&quot;w&quot;:14.520294189453125,&quot;h&quot;:18.02154541015625}],&quot;saliency&quot;:{&quot;x&quot;:768.72579153380752,&quot;y&quot;:314.59277655138584}}"><a href="/post/KgiaUQ76x9uc27N2FKY66iBbn" data-post="{&quot;post&quot;:&quot;KgiaUQ76x9uc27N2FKY66iBbn&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/KgiaUQ76x9uc27N2FKY66iBbn" data-post="{&quot;post&quot;:&quot;KgiaUQ76x9uc27N2FKY66iBbn&quot;}">Real Sisters Built Real Monastery</a></h3>
<div class="cols"><a href="/post/KgiaUQ76x9uc27N2FKY66iBbn/replies" class="muted" data-post="{&quot;post&quot;:&quot;KgiaUQ76x9uc27N2FKY66iBbn&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/NBsV9pmndNM11P6eVvWTLdCTR#posting"></use></svg>1</a><a href="/post/KgiaUQ76x9uc27N2FKY66iBbn/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;KgiaUQ76x9uc27N2FKY66iBbn&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/NBsV9pmndNM11P6eVvWTLdCTR#click"></use></svg>836</a><time datetime="2020-12-18T09:04:14.243-05:00" title="Friday, December 18, 2020 9:04:14 am EST">Dec 18</time></div>
</div>
</div>
</section>
<section id="post-uHqEkmGZp4Uu1TB6gimb8VGAa" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/FH1AFqwCGATb4aNv9QSRL3f3H/i2z2gvxqchwieitnq4ktujcrhwqyxg1j6nva55h.webp" width="2236" height="1316" alt="" loading="lazy" style="width:169.91%;margin-left:-27.72%;margin-right:-42.19%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:929.1163330078125,&quot;y&quot;:445.73715209960938,&quot;w&quot;:187.7579345703125,&quot;h&quot;:210.28744506835938}],&quot;saliency&quot;:{&quot;x&quot;:1415.9062424113647,&quot;y&quot;:433.89072061680429}}"><a href="/post/uHqEkmGZp4Uu1TB6gimb8VGAa" data-post="{&quot;post&quot;:&quot;uHqEkmGZp4Uu1TB6gimb8VGAa&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/uHqEkmGZp4Uu1TB6gimb8VGAa" data-post="{&quot;post&quot;:&quot;uHqEkmGZp4Uu1TB6gimb8VGAa&quot;}">Pell: My Time In Jail Was &quot;A Grace&quot;</a></h3>
<div class="cols"><a href="/post/uHqEkmGZp4Uu1TB6gimb8VGAa/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;uHqEkmGZp4Uu1TB6gimb8VGAa&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/NBsV9pmndNM11P6eVvWTLdCTR#click"></use></svg>295</a><time datetime="2020-12-18T06:51:12.549-05:00" title="Friday, December 18, 2020 6:51:12 am EST">Dec 18</time></div>
</div>
</div>
</section>
<section id="post-vXFiZGPoH9Et1QURNBJ6GkBnW" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/rxHxNhVFpktd4gEVUxZYzbdjd/dvezxhwmstx8ov690ufp4qa6bk3bjqre2x28kz5.webp" width="2048" height="1363" alt="" loading="lazy" style="width:150.26%;margin-left:-15.90%;margin-right:-34.36%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:882.7186279296875,&quot;y&quot;:385.1134033203125,&quot;w&quot;:32.16973876953125,&quot;h&quot;:33.31536865234375},{&quot;x&quot;:728.69573974609375,&quot;y&quot;:413.93429565429688,&quot;w&quot;:22.41461181640625,&quot;h&quot;:35.376861572265625}],&quot;saliency&quot;:{&quot;x&quot;:1186.8817459376112,&quot;y&quot;:410.70623063322853}}"><a href="/post/vXFiZGPoH9Et1QURNBJ6GkBnW" data-post="{&quot;post&quot;:&quot;vXFiZGPoH9Et1QURNBJ6GkBnW&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/vXFiZGPoH9Et1QURNBJ6GkBnW" data-post="{&quot;post&quot;:&quot;vXFiZGPoH9Et1QURNBJ6GkBnW&quot;}">Argentinean Blog: There Is One Way How the Church’s Decadence Can Be Stopped</a></h3>
<div class="cols"><a href="/post/vXFiZGPoH9Et1QURNBJ6GkBnW/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;vXFiZGPoH9Et1QURNBJ6GkBnW&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/NBsV9pmndNM11P6eVvWTLdCTR#click"></use></svg>722</a><time datetime="2020-12-18T03:49:12.848-05:00" title="Friday, December 18, 2020 3:49:12 am EST">Dec 18</time></div>
</div>
</div>
</section>
<section id="post-1WtoeuaoUTKn3qBzapcrsA7TU" class="tile">
<div class="cols">
<div class="col-thumb"><figure><div style="padding-top:100.000%"></div><img src="https://image-processing.gloria.tv/nqxTqHQSH2Mo3mQUfBt68ig9G/mzwt17ynrarsy0nbgtghqvrddd8sl6qfuj7pr1y.webp" width="969" height="599" alt="" loading="lazy" style="width:161.77%;margin-left:-5.79%;margin-right:-55.98%" data-scale="{&quot;type&quot;:&quot;webp&quot;,&quot;frames&quot;:null,&quot;animation&quot;:false,&quot;faces&quot;:[{&quot;x&quot;:246.31988525390622,&quot;y&quot;:187.41169738769531,&quot;w&quot;:175.21676635742188,&quot;h&quot;:173.93281555175781},{&quot;x&quot;:732.44219970703125,&quot;y&quot;:160.5084228515625,&quot;w&quot;:72.4598388671875,&quot;h&quot;:75.930755615234375}],&quot;saliency&quot;:{&quot;x&quot;:670.47856594252369,&quot;y&quot;:249.38963233589243}}"><a href="/post/1WtoeuaoUTKn3qBzapcrsA7TU" data-post="{&quot;post&quot;:&quot;1WtoeuaoUTKn3qBzapcrsA7TU&quot;}"></a></figure></div>
<div class="col-spare"><h3><a href="/post/1WtoeuaoUTKn3qBzapcrsA7TU" data-post="{&quot;post&quot;:&quot;1WtoeuaoUTKn3qBzapcrsA7TU&quot;}">Is Becciu&apos;s Case Melting Away? Marogna Wins Again</a></h3>
<div class="cols"><a href="/post/1WtoeuaoUTKn3qBzapcrsA7TU/replies" class="muted" data-post="{&quot;post&quot;:&quot;1WtoeuaoUTKn3qBzapcrsA7TU&quot;,&quot;replies&quot;:&quot;&quot;}" title="Comments"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/NBsV9pmndNM11P6eVvWTLdCTR#posting"></use></svg>1</a><a href="/post/1WtoeuaoUTKn3qBzapcrsA7TU/request/clicks" class="muted" data-dialog="{&quot;post&quot;:&quot;1WtoeuaoUTKn3qBzapcrsA7TU&quot;,&quot;request&quot;:&quot;clicks&quot;}" title="Clicks"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon"><use xlink:href="/icon/NBsV9pmndNM11P6eVvWTLdCTR#click"></use></svg>801</a><time datetime="2020-12-17T15:42:21.544-05:00" title="Thursday, December 17, 2020 3:42:21 pm EST">Dec 17</time></div>
</div>
</div>
</section>
</div>
</div></aside>
</div>
<div class="nav-back"><a href="/post/eP6TdaTHzJbs1bMSP4La96E1w" data-album="{&quot;post&quot;:&quot;eP6TdaTHzJbs1bMSP4La96E1w&quot;}"></a></div></div>
<input id="login" type="checkbox"><div class="modal"><label class="backdrop" for="login"></label><div class="overlay dialog"><form class="card" method="post" action="/" accept-charset="UTF-8">
<input type="hidden" name="synchronizer" value="Ty4VgMDazUVk8RWF6QwdrjLTxewhiPvFVr0KAPKgz9t1E4ukevsIjWASsCJfWQzwvhUE5FoiufmRc63ItRJoUy1K8Ip7y6TW">
<input type="hidden" name="signup" value="">
<fieldset><legend>Login</legend>
<input type="text" size="100" name="identity" value="" placeholder="Phone, email or username" autocomplete="username" required maxlength="100">
<input type="password" size="100" name="password" value="" placeholder="Password" autocomplete="current-password" required maxlength="100000">
<button type="submit">Send</button>
</fieldset></form>
<form class="card" method="post" action="/" accept-charset="UTF-8" data-submit>
<input type="hidden" name="synchronizer" value="78Bzi76Dx9DRyKcMfIiroxPvSg6Bm0pmbm0ySp2AiqIzKLfPXtEiIpquPJcJVtjgc4BgQdgBbgp2HGszIiCzEf521X4ylrYmupzZEm">
<input type="hidden" name="challenge" value="">
<fieldset><legend>Forgot password?</legend>
<input type="text" size="100" name="challenge-emailphone" value="" placeholder="Phone or email" autocomplete="email" required maxlength="1000">
<button type="submit">Send</button>
</fieldset></form>
<div class="footer"><label for="login" class="button">Close</label><a href="/signup/" class="button link" data-load="{&quot;signup&quot;:&quot;&quot;}">Sign up</a></div></div></div>
</body>
</html>